<!DOCTYPE html>
<html lang="en-US">

	<head>
    
								<link rel="preload" href="//d17tqr44y57o31.cloudfront.net/script.js" as="script">
				<meta charset="UTF-8">
		<meta http-equiv="x-ua-compatible" content="ie=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1" />
		<meta name="ir-site-verification-token" value="-206090124" />
		<meta name="fo-verify" content="49e6fc6a-c68d-447f-9978-70e3eac455ac">
		<meta name="post-format" content="gallery"><meta name="post-tags" content="A Day in My Life,Exclusive,Photos,True Blood,TV"><meta name="post-cats" content="Celebrity News">		<link rel="apple-touch-icon" sizes="180x180" href="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/favicon/apple-touch-icon.png">
		<link rel="icon" type="image/png" href="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/favicon/favicon-32x32.png" sizes="32x32">
		<link rel="icon" type="image/png" href="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/favicon/favicon-16x16.png" sizes="16x16">
		<link rel="shortcut icon" href="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/favicon/favicon-16x16.png">
		<meta name="theme-color" content="#fff">

		
		<!-- Inline font LCP Experiment -->
					<link rel="preload" href="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/fonts/museo-sans/MuseoSans_300-webfont.woff2" as="font" type="font/woff2" crossorigin>
			<link rel="preload" href="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/fonts/museo-sans/MuseoSans_700-webfont.woff2" as="font" type="font/woff2" crossorigin>
			<link rel="preload" href="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/fonts/fira-sans/FiraSansExtraCondensed-Light.woff2" as="font" type="font/woff2" crossorigin>
			<link rel="preload" href="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/fonts/fira-sans/FiraSansExtraCondensed-Medium.woff2" as="font" type="font/woff2" crossorigin>
			<link rel="preload" href="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/fonts/fira-sans/FiraSansExtraCondensed-SemiBold.woff2" as="font" type="font/woff2" crossorigin>
			<link rel="preload" href="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/fonts/fira-sans/FiraSansExtraCondensed-Bold.woff2" as="font" type="font/woff2" crossorigin>

			<style>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</style>
				<!-- // Inline font LCP Experiment -->

							<script type="text/javascript">
			window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push( function() {
				if ( 0 === window.googletag.pubads().getTargeting( "permutive" ).length ) {
					var g = window.localStorage.getItem( "_pdfps" );
					window.googletag.pubads().setTargeting( "permutive", g ? JSON.parse( g ) : [] )
				}
			} );
			window.ntvConfig = window.ntvConfig || {} ;
			window.ntvConfig.keyValues = window.ntvConfig.keyValues || {};
			var segs = localStorage.getItem('_pnativo');
			if (segs) {
				window.ntvConfig.keyValues.permutive = segs;
			}
			!function( n, e, o, r, i ) {
				if ( !e ) {
					e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
					for ( var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++ ) {
						var f = t[c];
						e[f] = function( n ) {
							return function() {
								var o = Array.prototype.slice.call( arguments, 0 );
								e.q.push( {functionName: n, arguments: o} )
							}
						}( f )
					}
				}
			}( document, window.permutive, "410f7cce-1402-4d0e-8d36-f430b2eb2066", "9fc95048-71ef-4f85-a2f7-d7e9ca5b8d45", { "consentRequired": true } );
			var permutiveData = {"page":{"url":"\/celebrity-news\/pictures\/claws-carrie-preston-a-day-in-my-life\/6-p-m-date-night\/","category":"post","title":"&#8216;Claws&#8217; Star Carrie Preston: Inside a Day in My Life","type":"gallery","id":2202324,"article":{"title":"&#8216;Claws&#8217; Star Carrie Preston: Inside a Day in My Life","category":["Celebrity News"],"tags":["A Day in My Life","Exclusive","Photos","True Blood","TV"],"audience":{"category":["Celebrity"],"subCategory":["TV"]},"retailers":[],"celebrity":["Carrie Preston"],"publishDate":"2022-01-16T09:00:50-05:00"}}};
			if ( localStorage.getItem( 'blueconic' ) ) {
				permutiveData.page.blueconic = JSON.parse(localStorage.getItem( 'blueconic' ));
			}
			permutive.addon( "web", permutiveData );
		</script>
		<script type="text/javascript" async src="https://cdn.permutive.com/410f7cce-1402-4d0e-8d36-f430b2eb2066-web.js"></script>
		
	<!-- OneTrust Cookies Consent Notice start -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="9987f750-83cb-4f92-8a6e-e5100729691b"></script>
	<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0005,C0004,C0002,BG17" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script>
	<script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
		  	var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
                if ( element.tagName.toLowerCase() == "iframe" && !element.getAttribute( "src" ) && element.dataset.src ) {
                    element.setAttribute( "src", element.dataset.src );
                }
            }

            if ( window.permutive ) {
	            if ( OptanonActiveGroups.indexOf( ',C0004,' ) === -1 ) {
		            permutive.consent({ "opt_in": false });
	            } else {
		            permutive.consent({ "opt_in": true, "token": "AMI" });
	            }
			}
		}
	</script>
	<!-- OneTrust Cookies Consent Notice end -->

				<script type="text/plain" class="optanon-category-C0004" src="//d17tqr44y57o31.cloudfront.net/script.js"></script>			<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
		<script>
			function parseUrlParams( val ) {
				var result = "none",
					tmp = [];
				var items = location.search.substr( 1 ).split( "&" );
				for ( var index = 0; index < items.length; index++ ) {
					tmp = items[index].split( "=" );
					if ( tmp[0] === val ) {
						result = decodeURIComponent( tmp[1] );
					}
				}
				return result;
			}

			dataLayer = [{"canonical_url":"\/celebrity-news\/pictures\/claws-carrie-preston-a-day-in-my-life\/6-p-m-date-night\/","pageCategory":"post","env":"prod","globaladrefresh":"30000","homepagerefresh":"on","gallerypostrefresh":"on","videopostrefresh":"on","audiopostrefresh":"on","standardpostrefresh":"on","desktoprefresh":"on","mobilerefresh":"on","nodeId":2202324,"contentType":"gallery","nodeCategory":["Celebrity News"],"nodeTags":["A Day in My Life","Exclusive","Photos","True Blood","TV"],"contentUpdatedDate":"2022\/01\/16","contentPublishDate":"2022\/01\/16","pageTitle":"&#8216;Claws&#8217; Star Carrie Preston: Inside a Day in My Life","sponsorshipName":"","comments":"on","author":"Nicole Massabrook","celebrity":["Carrie Preston"],"show":"none","sponsored":"off","vupulse":"on","skimlinks":"on","narrativ":"on","zergnet":"on","parentGalleryUrl":"https:\/\/www.usmagazine.com\/celebrity-news\/pictures\/claws-carrie-preston-a-day-in-my-life\/","playerName":"zhNYySv2","audience_cat":["Celebrity"],"audience_subcat":["TV"],"retailers":"off","stackcommerce":"off","advertorial":"off","tragedy":"off","refresh":"on"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { site_display_format : site_display_format } );

			function getCookie( name ) {
				var matches = document.cookie.match( new RegExp(
						"(?:^|; )" + name.replace( /([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1' ) + "=([^;]*)"
				) );
				return matches ? decodeURIComponent( matches[1] ) : undefined;
			}

			var username = getCookie('mylo_username');
			if ( undefined !== username ) {
				dataLayer.push( {userName: username} );
			}

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { user_age : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
	<!-- This site is optimized with the Yoast SEO plugin v16.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Claws&#039; Carrie Preston: A Day in My Life</title>
	<meta name="description" content="Carrie Preston, known for her work on ‘Claws’ and ‘True Blood,’ takes Us Weekly inside a day in her life — exclusive interview" />
	<link rel="canonical" href="https://www.usmagazine.com/celebrity-news/pictures/claws-carrie-preston-a-day-in-my-life/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="&#039;Claws&#039; Star Carrie Preston: Inside a Day in My Life" />
	<meta property="og:description" content="Carrie Preston, known for her work on ‘Claws’ and ‘True Blood,’ takes Us Weekly inside a day in her life — exclusive interview" />
	<meta property="og:url" content="https://www.usmagazine.com/celebrity-news/pictures/claws-carrie-preston-a-day-in-my-life/" />
	<meta property="og:site_name" content="Us Weekly" />
	<meta property="article:publisher" content="https://www.facebook.com/UsWeekly" />
	<meta property="article:published_time" content="2022-01-16T14:00:50+00:00" />
	<meta property="article:modified_time" content="2022-01-16T17:33:37+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="&#039;Claws&#039; Star Carrie Preston: Inside a Day in My Life" />
	<meta name="twitter:description" content="Carrie Preston, known for her work on ‘Claws’ and ‘True Blood,’ takes Us Weekly inside a day in her life — exclusive interview" />
	<meta name="twitter:image" content="https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2022/01/Claws-Star-Carrie-Preston-Inside-a-Day-in-My-Life.jpg?crop=0px%2C0px%2C1410px%2C740px&amp;resize=1200%2C630&amp;ssl=1&amp;quality=86&amp;strip=all" />
	<meta name="twitter:creator" content="@usweekly" />
	<meta name="twitter:site" content="@usweekly" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.usmagazine.com/#organization","name":"Us Weekly","url":"https://www.usmagazine.com/","sameAs":["https://www.facebook.com/UsWeekly","https://instagram.com/usweekly/","https://www.youtube.com/user/UsWeekly","https://www.pinterest.com/usweekly/","https://twitter.com/usweekly"],"logo":{"@type":"ImageObject","@id":"https://www.usmagazine.com/#logo","inLanguage":"en-US","url":"https://www.usmagazine.com/wp-content/uploads/2019/10/USWeekly-Logo.png?quality=86&strip=all","contentUrl":"https://www.usmagazine.com/wp-content/uploads/2019/10/USWeekly-Logo.png?quality=86&strip=all","width":1024,"height":958,"caption":"Us Weekly"},"image":{"@id":"https://www.usmagazine.com/#logo"}},{"@type":"WebSite","@id":"https://www.usmagazine.com/#website","url":"https://www.usmagazine.com/","name":"Us Weekly","description":"Latest Celebrity News, Pictures &amp; Entertainment","publisher":{"@id":"https://www.usmagazine.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.usmagazine.com/celebrity-news/pictures/claws-carrie-preston-a-day-in-my-life/#primaryimage","inLanguage":"en-US","url":"https://www.usmagazine.com/wp-content/uploads/2022/01/Claws-Star-Carrie-Preston-Inside-a-Day-in-My-Life.jpg?quality=86&strip=all","contentUrl":"https://www.usmagazine.com/wp-content/uploads/2022/01/Claws-Star-Carrie-Preston-Inside-a-Day-in-My-Life.jpg?quality=86&strip=all","width":1410,"height":2000,"caption":"Claws Star Carrie Preston Inside a Day in My Life"},{"@type":"WebPage","@id":"https://www.usmagazine.com/celebrity-news/pictures/claws-carrie-preston-a-day-in-my-life/#webpage","url":"https://www.usmagazine.com/celebrity-news/pictures/claws-carrie-preston-a-day-in-my-life/","name":"Claws' Carrie Preston: A Day in My Life","isPartOf":{"@id":"https://www.usmagazine.com/#website"},"primaryImageOfPage":{"@id":"https://www.usmagazine.com/celebrity-news/pictures/claws-carrie-preston-a-day-in-my-life/#primaryimage"},"datePublished":"2022-01-16T14:00:50+00:00","dateModified":"2022-01-16T17:33:37+00:00","description":"Carrie Preston, known for her work on \u2018Claws\u2019 and \u2018True Blood,\u2019 takes Us Weekly inside a day in her life \u2014 exclusive interview","breadcrumb":{"@id":"https://www.usmagazine.com/celebrity-news/pictures/claws-carrie-preston-a-day-in-my-life/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.usmagazine.com/celebrity-news/pictures/claws-carrie-preston-a-day-in-my-life/"]}]},{"@type":"BreadcrumbList","@id":"https://www.usmagazine.com/celebrity-news/pictures/claws-carrie-preston-a-day-in-my-life/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.usmagazine.com/"},{"@type":"ListItem","position":2,"name":"&#8216;Claws&#8217; Star Carrie Preston: Inside a Day in My Life"}]},{"@type":"Article","@id":"https://www.usmagazine.com/celebrity-news/pictures/claws-carrie-preston-a-day-in-my-life/#article","isPartOf":{"@id":"https://www.usmagazine.com/celebrity-news/pictures/claws-carrie-preston-a-day-in-my-life/#webpage"},"author":{"@id":"https://www.usmagazine.com/#/schema/person/15bfa4fdbb2d2946bdd5dd64a64b5f9b"},"headline":"&#8216;Claws&#8217; Star Carrie Preston: Inside a Day in My Life","datePublished":"2022-01-16T14:00:50+00:00","dateModified":"2022-01-16T17:33:37+00:00","mainEntityOfPage":{"@id":"https://www.usmagazine.com/celebrity-news/pictures/claws-carrie-preston-a-day-in-my-life/#webpage"},"wordCount":279,"commentCount":0,"publisher":{"@id":"https://www.usmagazine.com/#organization"},"image":{"@id":"https://www.usmagazine.com/celebrity-news/pictures/claws-carrie-preston-a-day-in-my-life/#primaryimage"},"thumbnailUrl":"https://www.usmagazine.com/wp-content/uploads/2022/01/Claws-Star-Carrie-Preston-Inside-a-Day-in-My-Life.jpg?quality=86&strip=all","keywords":["A Day in My Life","Exclusive","Photos","True Blood","TV"],"articleSection":["Celebrity News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.usmagazine.com/celebrity-news/pictures/claws-carrie-preston-a-day-in-my-life/#respond"]}]},{"@type":"Person","@id":"https://www.usmagazine.com/#/schema/person/15bfa4fdbb2d2946bdd5dd64a64b5f9b","name":"Nicole Massabrook","image":{"@type":"ImageObject","@id":"https://www.usmagazine.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/73d482f08f192a5ede6d67aa8d940cde?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/73d482f08f192a5ede6d67aa8d940cde?s=96&d=mm&r=g","caption":"Nicole Massabrook"},"sameAs":["NMassabrook"],"url":"https://www.usmagazine.com/author/nmassabrook/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="Us Weekly &raquo; Feed" href="https://www.usmagazine.com/feed/" />
<meta name="spons" content="no"><meta name="tragedy" content="off"><link rel='stylesheet' id='all-css-0' href='https://www.usmagazine.com/_static/??-eJyVkOFugzAMhF9owcDabX+mPcpkEit4dRKEE7W8faGilaq1Uvnns+472QfHwdgUM8UMuadACkXNkeggE6AqZQWrCo41g5fUoVSzfoOZ42ilOFoNqD3PSVoFjjfLy9E4ZrZC28GQXBHS7aBHERqn7aCw73OXTu0/NBQzSPEcFf4oD2gPpqmr/fVG0B5HcujcdBk5+pcjfueyQZNlFCPJJ70TDzt/FrU8si4W5id8Nx+7tvlq3z/rM6MqwuM=' type='text/css' media='all' />
<script type="text/javascript" src="https://www.usmagazine.com/_static/??-eJyFzsEKwjAQBNAfso0RCb2In1LSZGm3TTa1u6HGrzeKB/EiDMzlMYza18YlEiBRMkEEVs6uvaVEJabMvUtpQegZH9DOfFDVI7mQfZVzzS3DVj7VRqS/qIk4blbgG/88yNzsAEsoyjKDvDc8sqiA4yRDup/aIZMPr0fXeNHmrLtjZ7SZnzBFTQM=" ></script><link rel="https://api.w.org/" href="https://www.usmagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.usmagazine.com/wp-json/wp/v2/posts/2202324" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.usmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.usmagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://www.usmagazine.com/?p=2202324' />
<link rel="alternate" type="application/json+oembed" href="https://www.usmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.usmagazine.com%2Fcelebrity-news%2Fpictures%2Fclaws-carrie-preston-a-day-in-my-life%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.usmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.usmagazine.com%2Fcelebrity-news%2Fpictures%2Fclaws-carrie-preston-a-day-in-my-life%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	<script type="text/plain" class="optanon-category-C0004">
    var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];var targeting = JSON.parse( decodeURIComponent( '%7B%22category%22%3A%22celebrity-news%22%2C%22ctype%22%3A%22gallery%22%2C%22hub%22%3A%22%22%2C%22topic%22%3A%5B%22A%20Day%20in%20My%20Life%22%2C%22Carrie%20Preston%22%2C%22Exclusive%22%2C%22Photos%22%2C%22True%20Blood%22%2C%22TV%22%5D%2C%22kw%22%3A%22%22%2C%22pid%22%3A2202324%2C%22pos%22%3A%22%22%2C%22sponsor%22%3A%22%22%2C%22env%22%3A%22production%22%2C%22retailers%22%3A%22%22%7D' ) )
			window.gptAdsWindowWidth = function() {
				var w = window,
					d = document,
					e = d.documentElement,
					x = Math.max(e.scrollWidth,e.offsetWidth,e.clientWidth);
				return x;
			}
			function getCookie(name) {
			  var matches = document.cookie.match(new RegExp(
			    "(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\/\+^])/g, '\$1') + "=([^;]*)"
			  ));
			  return matches ? decodeURIComponent(matches[1]) : undefined;
			}
			function setCookie(name, value, options) {
			  options = options || {};

			  var expires = options.expires;

			  if (typeof expires == "number" && expires) {
			    var d = new Date();
			    d.setTime(d.getTime() + expires * 1000);
			    expires = options.expires = d;
			  }
			  if (expires && expires.toUTCString) {
			    options.expires = expires.toUTCString();
			  }

			  value = encodeURIComponent(value);

			  var updatedCookie = name + "=" + value;

			  for (var propName in options) {
			    updatedCookie += "; " + propName;
			    var propValue = options[propName];
			    if (propValue !== true) {
			      updatedCookie += "=" + propValue;
			    }
			  }

			  document.cookie = updatedCookie;
			}
    </script>
    <script type="text/plain" class="optanon-category-C0004" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
	<script type="text/plain" class="optanon-category-C0004" async src="https://cdn.adsafeprotected.com/iasPET.1.js "></script>
	<script type="text/plain" class="optanon-category-C0004" async src="https://c.amazon-adsystem.com/aax2/apstag.js"></script><script type="text/plain" class="optanon-category-C0004" src="//d3jdulus8lb392.cloudfront.net/ami/us-weekly/main.js" async=""></script><link rel="stylesheet" href="https://d3jdulus8lb392.cloudfront.net/ami/us-weekly/main.css">
<link rel="preconnect" href="https://content.jwplatform.com">		<script type="text/plain" class="optanon-category-C0004" async src="//js-sec.indexww.com/ht/p/183518-190707627379353.js"></script>
		<script>
			var headertag = headertag || {};
			headertag.cmd = headertag.cmd || [];
		</script>
				<script type="text/plain" class="optanon-category-C0004" async src="https://ovp.iris.tv/libs/context/iris-context.min.js"></script>
		<script>
			var irisToken = decodeURIComponent( "nvonvsnnlg8c" );
			// Initialize Iris Context API
			window.addEventListener('IrisContextAPI', function() {
				window.irisContext = window.IrisContextAPI({
					client_token: irisToken,
				});
			});
		</script>
		<meta property="og:updated_time" content="2022-01-16T17:33:37+00:00" />
<meta property="og:image" content="https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2022/01/Claws-Star-Carrie-Preston-Inside-a-Day-in-My-Life.jpg?crop=0px%2C0px%2C1410px%2C740px&#038;resize=1200%2C630&#038;ssl=1&#038;quality=86&#038;strip=all" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2022/01/Claws-Star-Carrie-Preston-Inside-a-Day-in-My-Life.jpg?crop=0px%2C0px%2C1410px%2C740px&#038;resize=1200%2C630&#038;ssl=1&#038;quality=86&#038;strip=all" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
	<script>
		/**
		 * Will resolve when amazon is loaded on DOM
		 * * @return {Promise}
		 */
		const waitForAmazon = new Promise((resolve, reject) => {
			amzn_check(resolve, 100, 50 );
			setTimeout(resolve, 5000);
		});

		function amzn_check(resolve, interval, retriesLeft) {
			if ( typeof window.apstag == 'object' && window.apstag ) {
				console.log( 'AMI jwp - Amazon loaded' );
				return resolve();
			}

			if ( --retriesLeft > 0 ) {
				if ( typeof window.apstag != 'object' && !window.apstag ) {
					setTimeout( function(){ amzn_check( resolve, interval, retriesLeft ); }, interval );
					console.log( 'AMI jwp Amazon not loaded ' );
				}
			} else {
				console.log( 'AMI jwp No Retries left - Amazon not loaded' );
				return resolve();
			}
		}

		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
		window.jwpBids = {};

		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[index].split( "=" );
				if ( tmp[0] === val ) {
					result = decodeURIComponent( tmp[1] );
				}
			}
			return result;
		}

		function getCookie( name ) {
			var matches = document.cookie.match( new RegExp(
				"(?:^|; )" + name.replace( /([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1' ) + "=([^;]*)"
			) );
			return matches ? decodeURIComponent( matches[1] ) : undefined;
		}

		function setCookie( name, value, options ) {
			options = options || {};

			var expires = options.expires;

			if ( typeof expires == "number" && expires ) {
				var d = new Date();
				d.setTime( d.getTime() + expires * 1000 );
				expires = options.expires = d;
			}
			if ( expires && expires.toUTCString ) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent( value );

			var updatedCookie = name + "=" + value;

			for ( var propName in options ) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if ( propValue !== true ) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}
	</script>
	<link rel="amphtml" href="https://www.usmagazine.com/celebrity-news/pictures/claws-carrie-preston-a-day-in-my-life/6-p-m-date-night/amp/"><link rel="icon" href="https://www.usmagazine.com/wp-content/uploads/2020/05/cropped-us-logo.png?w=32&#038;quality=86&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://www.usmagazine.com/wp-content/uploads/2020/05/cropped-us-logo.png?w=192&#038;quality=86&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.usmagazine.com/wp-content/uploads/2020/05/cropped-us-logo.png?w=180&#038;quality=86&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://www.usmagazine.com/wp-content/uploads/2020/05/cropped-us-logo.png?w=270&#038;quality=86&#038;strip=all" />

						<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer',"GTM-W458SDT");</script>
				<script>
			var gtm_lock = setTimeout( function() {
				if ( "undefined" === typeof OnetrustActiveGroups || OnetrustActiveGroups.indexOf( ',C0002,' ) || OnetrustActiveGroups.indexOf( ',C0003,' ) || OnetrustActiveGroups.indexOf( ',C0004,' ) ) {
					window.dataLayer = window.dataLayer || [];
					dataLayer.push( {event: 'delayed_load'} );
				}
			}, 5000 );

			window.addEventListener( 'load', function( event ) {
				if ( "undefined" === typeof OnetrustActiveGroups || OnetrustActiveGroups.indexOf( ',C0002,' ) || OnetrustActiveGroups.indexOf( ',C0003,' ) || OnetrustActiveGroups.indexOf( ',C0004,' ) ) {
					window.dataLayer = window.dataLayer || [];
					dataLayer.push( {event: 'delayed_load'} );
					clearTimeout( gtm_lock );
				}
			} );

	</script>
			<style type="text/css" id="wp-custom-css">
			/* Tweaks for buzzzz-o-meter hub
 * Should be removed when not needed */
.hub-buzzzz-o-meter .editorial-marquee:after,
.hub-celebrity-moms .editorial-marquee:after {
	background: none;
}
.hub-buzzzz-o-meter .editorial-marquee.hub,
.hub-celebrity-moms .editorial-marquee.hub {
	background: #fff;
}
.hub-buzzzz-o-meter .editorial-marquee.hub img,
.hub-celebrity-moms .editorial-marquee.hub img {
	display: block;
	max-height: 43em;
	margin: 0 auto;
	width: auto;
}


/* US-961
 * Tweaks for Inside My Kitchen Hub
 * Should be removed when not needed */
.hub-inside-my-kitchen.hub #header .header-subscribe {
	color: #000;
}
.hub-inside-my-kitchen.hub .editorial-marquee:after {
    top: auto;
    bottom: 0;
    height: 35%;
    background: linear-gradient(0deg,rgba(0,0,0,0.60) 0,transparent);
}
/**/



/* Temp style tweaks for Woman Crush Hub */
.postid-1497155 .editorial-marquee:after {
	background: -moz-linear-gradient(top, rgba(0,0,0,0) 0%, rgba(0,0,0,0) 1%, rgba(0,0,0,0) 58%, rgba(0,0,0,0.32) 81%, rgba(0,0,0,0.65) 100%); /* FF3.6-15 */
	background: -webkit-linear-gradient(top, rgba(0,0,0,0) 0%,rgba(0,0,0,0) 1%,rgba(0,0,0,0) 58%,rgba(0,0,0,0.32) 81%,rgba(0,0,0,0.65) 100%); /* Chrome10-25,Safari5.1-6 */
	background: linear-gradient(to bottom, rgba(0,0,0,0) 0%,rgba(0,0,0,0) 1%,rgba(0,0,0,0) 58%,rgba(0,0,0,0.32) 81%,rgba(0,0,0,0.65) 100%); /* W3C, IE10+, FF16+, Chrome26+, Opera12+, Safari7+ */
	filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#00000000', endColorstr='#a6000000',GradientType=0 ); /* IE6-9 */
}


/* Temp fix for spacing under the RR ad unit */
.ad-container[id^=right-rail-ad] {
	padding-bottom: 0;
}

/* Temp fix for RR ads; Added 19.01.21 */
.sticky-rail .ad-container {
	flex: auto;
}


/* Temp fix to override Blueconic's styles, which lead to featured image flickering */
div.img-fit__image-contain,
div.module-trending-bar-container {
	opacity: 1!important;
	filter: none!important;
}


/* Temp fix for the postid-2040313. 
 * Requested by Chris T. 06.24.2021 */
.postid-2040313 .content-byline,
.postid-2040313 .article__breadcrumbs {
	display: none;
}
.postid-2040313 .content-title {
	margin-top: 40px;
}
/* // */



/* 
 * CLS experimental fixes 
 */
.gallery-item .ratio-based-placeholder img {
	position: absolute;
	height: 100%;
	object-fit: cover;
}

@media (max-width: 767px) {
	.gallery-inline-leader-ad[id^='leader'] {
		display: none;
	}
	
	/* Set ad units min-height: 84vw */
	.postid-2033549 #mb1,
	.postid-2033549 div[id^=mb].ad-slot {
		min-height: 84vw!important;
		display: flex;
    align-items: center;
    justify-content: center;
	}
}

		</style>
					</head>

	<body class="post-template-default single single-post postid-2202324 single-format-gallery" >
	
						<noscript>
				<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W458SDT" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>		<!-- End Google Tag Manager (noscript) -->
			

	
	<header id="header" class="header">

		<div class="container-full">

			<a
				href="https://www.usmagazine.com/"
				class="header-logo"
				data-track-category="Global Nav"
				data-track-action="Go to HP"
			>
								<svg class="us-logo" viewBox="34 70 470 395">
					<defs xmlns="http://www.w3.org/2000/svg">
						<filter id="dropshadow-u" height="130%">
							<feGaussianBlur in="SourceAlpha" stdDeviation="5"></feGaussianBlur>
							<feOffset dx="1" dy="1" result="offsetblur"></feOffset>
							<feComponentTransfer>
								<feFuncA type="linear" slope="0.5"></feFuncA>
							</feComponentTransfer>
							<feMerge>
								<feMergeNode></feMergeNode>
								<feMergeNode in="SourceGraphic"></feMergeNode>
							</feMerge>
						</filter>
						<filter id="dropshadow-s" height="130%">
							<feGaussianBlur in="SourceAlpha" stdDeviation="13"></feGaussianBlur>
							<feOffset dx="-15" dy="2" result="offsetblur"></feOffset>
							<feComponentTransfer>
								<feFuncA type="linear" slope="0.5"></feFuncA>
							</feComponentTransfer>
							<feMerge>
								<feMergeNode></feMergeNode>
								<feMergeNode in="SourceGraphic"></feMergeNode>
							</feMerge>
						</filter>
					</defs>
					<path class="letter-u color-theme-logo" filter="url(#dropshadow-u)" d="M227.7 74v198.6c0 42.6-15.8 68.8-53.5 68.8-37.6 0-54.5-26.2-54.5-68.8V74h-98v198.6c0 109.9 63.9 153.5 151 153.5s153-43.6 153-153.5V74h-98z"></path>
					<path fill="#001722" d="M283.1 112.8h179.1v42.5H283.1z"></path>
					<path fill="#FFFFFF" d="M313.6 144.4H308l-1-4.7c-.7-3.4-1.4-7.4-1.5-9-.1 1.6-.8 5.7-1.5 9l-1 4.7h-5.5l-5.2-21.8h6.2l.6 3.6c.5 3.1 1.1 6.9 1.3 9.4.2-2.6.9-6.3 1.6-9.4l.7-3.7h5.5l.7 3.7c.7 3.1 1.4 6.9 1.6 9.4.2-2.6.8-6.4 1.3-9.4l.6-3.6h6.2l-5 21.8zM328.4 144.4v-21.8H345v5.1h-10.6v2.9h6.4v5h-6.4v3.7h10.9v5.1M355.3 144.4v-21.8H372v5.1h-10.7v2.9h6.4v5h-6.4v3.7h10.9v5.1M395.2 144.4l-4.5-9.3-2.2 2.7v6.6h-6.1v-21.8h6.1v2.5c0 1.8 0 3.8-.1 5.4.9-1.4 2.8-3.9 4.2-5.7l1.7-2.2h7.3l-6.6 7.7 7.3 14.1h-7.1zM411.3 144.4v-21.8h6.1v16.5h9.6v5.3M444.7 136.3v8.1h-6.1v-8l-8.1-13.7h7l1.7 3.3c1.2 2.3 2.1 4.4 2.5 5.6.4-1.3 1.3-3.4 2.5-5.6l1.7-3.3h6.9l-8.1 13.6z"></path>
					<path class="letter-s color-theme-logo" filter="url(#dropshadow-s)" d="M375.3 250.2c-22.8-6.9-25.8-9.9-25.8-17.8S354 221 371.3 221c22.8 0 48.5 6.9 82.7 21.8l19.8-68.8c-34.7-12.4-60.9-18.8-100-18.8-70.8 0-106 31.7-106 85.2 0 54 27.7 70.3 107.9 91.6 16.8 4.5 20.8 7.9 20.8 16.3 0 7.9-6.4 11.9-23.8 11.9-22.8 0-58.4-8.9-89.6-22.8l-20.8 67.3c33.2 12.9 70.3 21.3 108.4 21.3 66.3 0 107.4-27.7 107.4-87.6.2-51.5-29.5-68.8-102.8-88.2"></path>
				</svg>
				
				<span>Us Weekly Magazine</span>

			</a>

			<nav class="header-nav-primary">

				<div class="header-nav-primary"><ul id="header-nav-primary-list" class="nav"><li id="menu-item-50955" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-50955"><a href="https://www.usmagazine.com/celebrity-news/">News</a></li>
<li id="menu-item-51062" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51062"><a href="https://www.usmagazine.com/stylish-2-2/">Stylish</a></li>
<li id="menu-item-51329" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51329"><a href="https://www.usmagazine.com/entertainment/">Entertainment</a></li>
<li id="menu-item-53813" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-53813"><a href="https://www.usmagazine.com/royal-family/">Royals</a></li>
<li id="menu-item-1347150" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347150"><a href="https://www.usmagazine.com/celebrity-moms/">Moms</a></li>
<li id="menu-item-2104914" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-2104914"><a href="https://www.usmagazine.com/celebrity-body/">Wellness</a></li>
<li id="menu-item-1822567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1822567"><a href="https://americanmedia.blueconic.net/s/1yM">Podcasts</a></li>
<li id="menu-item-1998730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1998730"><a href="https://tv.usmagazine.com/">Video</a></li>
<li id="menu-item-52319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52319"><a href="https://www.usmagazine.com/celebrities/a/">Celebrity Directory</a></li></ul></div><div class="header-nav-more show-more mouseover" id="header-nav-more"><input id="more-menu-checkbox" type="checkbox" name="menu"/><label for="more-menu-checkbox">More</label><div class="header-nav-sub"><ul id="menu-full-menu" class="nav"><li id="menu-item-50955" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-50955"><a href="https://www.usmagazine.com/celebrity-news/">News</a></li>
<li id="menu-item-51062" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51062"><a href="https://www.usmagazine.com/stylish-2-2/">Stylish</a></li>
<li id="menu-item-51329" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51329"><a href="https://www.usmagazine.com/entertainment/">Entertainment</a></li>
<li id="menu-item-53813" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-53813"><a href="https://www.usmagazine.com/royal-family/">Royals</a></li>
<li id="menu-item-1347150" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347150"><a href="https://www.usmagazine.com/celebrity-moms/">Moms</a></li>
<li id="menu-item-2104914" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-2104914"><a href="https://www.usmagazine.com/celebrity-body/">Wellness</a></li>
<li id="menu-item-1822567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1822567"><a href="https://americanmedia.blueconic.net/s/1yM">Podcasts</a></li>
<li id="menu-item-1998730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1998730"><a href="https://tv.usmagazine.com/">Video</a></li>
<li id="menu-item-52319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52319"><a href="https://www.usmagazine.com/celebrities/a/">Celebrity Directory</a></li>
<li id="menu-item-52539" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-52539"><a href="https://www.usmagazine.com/celebrity-pictures/">Photos</a></li>
<li id="menu-item-1347149" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347149"><a href="https://www.usmagazine.com/food/">Food</a></li>
<li id="menu-item-51451" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51451"><a href="https://www.usmagazine.com/celebrity-pets/">Pets</a></li>
<li id="menu-item-1960785" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1960785"><a href="https://www.usmagazine.com/bachelor-nation/">Bachelor Nation</a></li>
<li id="menu-item-2146797" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-2146797"><a href="https://www.usmagazine.com/holidays-with-us/">Holidays With Us</a></li>
<li id="menu-item-1968871" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1968871"><a href="https://www.usmagazine.com/reality-tv/">Reality TV</a></li>
<li id="menu-item-1207926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1207926"><a href="https://www.usmagazine.com/buzzzz-o-meter/">Buzzzz-o-Meter</a></li>
<li id="menu-item-59561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59561"><a href="https://www.usmagazine.com/newsletter-signup/">Newsletter Signup</a></li>
<li id="menu-item-55050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55050"><a href="https://www.usmagazine.com/subscribe">Subscribe</a></li>
<li id="menu-item-51741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51741"><a href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=USM">Give a Gift</a></li>
<li id="menu-item-1509229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1509229"><a href="https://www.usmagazine.com/hot-pics/">Hot Pics</a></li>
<li id="menu-item-733565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-733565"><a href="https://a360media.cloud.buysub.com/">Subscriber Service</a></li>
<li id="menu-item-1347158" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347158"><a href="https://www.usmagazine.com/shop-with-us/">Shop With Us</a></li>
<li id="menu-item-1568690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1568690"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-2148510" class="sampler-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-2148510"><a href="https://www.usmagazine.com/sampler/">Buzz Box</a></li>
<li id="menu-item-1769570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1769570"><a href="https://shop.getspecialissues.com/usw_current_issue">Download current issue for just $5.99</a></li>
<li id="menu-item-1268692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1268692"><a href="https://usmagazine.com/accessibility-statement">Accessibility Statement</a></li>
<li id="menu-item-1993404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1993404"><a href="https://www.usmagazine.com/shop-with-us-gifts/">Buying Guides</a></li>
<li id="menu-item-2146796" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-2146796"><a href="https://www.usmagazine.com/cmas/">CMAS</a></li>
</ul></div></div>
			</nav>

			
			<div class="header-subscribe__wrapper">
				<a href="https://shop.getspecialissues.com/usw_current_issue" target="_blank" class="download-issue__btn">
					<span>Download Current Issue</span> <img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/svg-icons/icon-download.svg" width="30" height="30">
				</a>

				<a href="https://w1.buysub.com/pubs/SR/USM/USM_print_digital.jsp?cds_page_id=216863&cds_mag_code=USM&id=1573496078722&lsid=93151214387016902&vid=1" class="header-subscribe ">
											<img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/bg-subscribe.png" width="62" height="45" alt="Subscribe Now">

						<span>Subscribe Now</span>
									</a>

				<div class="header-mylo">
					<a href="https://www.mylo.id/login?client_id=5diqe0skbo8bjor2avbc2irlbe&redirect_uri=https://www.usmagazine.com/auth/login" class="mylo-login">
						<svg viewBox="0 0 23 26" id="icon-signin" xmlns="http://www.w3.org/2000/svg"><g data-name="Layer 2"><g data-name="Layer 1"><path d="M20 0H6a3 3 0 00-3 3v5h2V3a1 1 0 011-1h14a1 1 0 011 1v20a1 1 0 01-1 1H6a1 1 0 01-1-1v-5H3v5a3 3 0 003 3h14a3 3 0 003-3V3a3 3 0 00-3-3z"></path><path d="M8 19.5s-1 .28-1-1V16H1a1 1 0 01-1-1v-4a1 1 0 011-1h6V7.47c0-1.35 1-1 1-1L15.5 13z"></path></g></g></svg>
						<span>LOGIN</span>
					</a>
				</div>
			</div>

		</div>

	</header>
		<main id="main" class="main">

	<section class="module-trending-bar">
	<div class="module-trending-bar-container">
		<header class="module-trending-bar-header">
					<p class="header-part-1">Top 5</p>
					<p class="header-part-2">Stories</p>
				</header>
								<article class="module-trending-bar-article" id="tmp_top5article_0">
				
				<a href="javascript:void" class="article-link tracked-offpage" >
					<span class="article-image">
						<figure style="min-width:100;min-height=100;" class="article-image--trending img-fit" itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
						</figure>
					</span>
					<div class="article-title">
						<p class="article-title-label">
						</p>
						<p class="article-title-text">
						</p>
					</div>
				</a>
			</article>
							<article class="module-trending-bar-article" id="tmp_top5article_1">
				
				<a href="javascript:void" class="article-link tracked-offpage" >
					<span class="article-image">
						<figure style="min-width:100;min-height=100;" class="article-image--trending img-fit" itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
						</figure>
					</span>
					<div class="article-title">
						<p class="article-title-label">
						</p>
						<p class="article-title-text">
						</p>
					</div>
				</a>
			</article>
							<article class="module-trending-bar-article" id="tmp_top5article_2">
				
				<a href="javascript:void" class="article-link tracked-offpage" >
					<span class="article-image">
						<figure style="min-width:100;min-height=100;" class="article-image--trending img-fit" itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
						</figure>
					</span>
					<div class="article-title">
						<p class="article-title-label">
						</p>
						<p class="article-title-text">
						</p>
					</div>
				</a>
			</article>
							<article class="module-trending-bar-article" id="tmp_top5article_3">
				
				<a href="javascript:void" class="article-link tracked-offpage" >
					<span class="article-image">
						<figure style="min-width:100;min-height=100;" class="article-image--trending img-fit" itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
						</figure>
					</span>
					<div class="article-title">
						<p class="article-title-label">
						</p>
						<p class="article-title-text">
						</p>
					</div>
				</a>
			</article>
							<article class="module-trending-bar-article" id="tmp_top5article_4">
				
				<a href="javascript:void" class="article-link tracked-offpage" >
					<span class="article-image">
						<figure style="min-width:100;min-height=100;" class="article-image--trending img-fit" itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
						</figure>
					</span>
					<div class="article-title">
						<p class="article-title-label">
						</p>
						<p class="article-title-text">
						</p>
					</div>
				</a>
			</article>
				</div>
</section>

	<div class="ad-slot banner top-banner has-stuck">

		<div class="ad-container" id="top-ad-slot-0">
			
		<div id="leader1" class="advertisement"></div>		</div>

	</div>

	
<article
	class="article-main gallery"
	data-category-slug="celebrity-news"
	data-ctype="gallery"
	data-tags="A Day in My Life,Exclusive,Photos,True Blood,TV"
>
	<header class="content-head site-container article-head gallery-head">

		<div class="article-type">
							<span class="content-label">
					Exclusive				</span>
					</div>

		<h1 class="content-title">&#8216;Claws&#8217; Star Carrie Preston: Inside a Day in My Life</h1>
		<div class="content-head-info">
						<div class="content-byline">
				By <a href="https://www.usmagazine.com/author/nmassabrook/" title="Posts by Nicole Massabrook" class="author url fn" rel="author">Nicole Massabrook</a>			</div>
			
									<time class="content-published-date">6 hours ago</time>
					</div>

				<span class="record-trigger"></span>	</header>

	<div class="gallery-grid">

		
		<div class="gallery-lead">
							<div class="lead-container">
					<div class="lead">
											<figure class="item-figure"><picture><source media="(max-width: 599px) and (min-device-pixel-ratio: 2),(max-width: 599px) and (-webkit-min-device-pixel-ratio: 2),(max-width: 599px) and (min-resolution: 2dppx),(max-width: 599px) and (min-resolution: 192dpi)" srcset="https://www.usmagazine.com/wp-content/uploads/2022/01/Claws-Star-Carrie-Preston-Inside-a-Day-in-My-Life6.jpg?w=800&#038;quality=40&#038;strip=all" /><source media="(max-width: 599px) and (min-device-pixel-ratio: 1),(max-width: 599px) and (-webkit-min-device-pixel-ratio: 1),(max-width: 599px) and (min-resolution: 1dppx),(max-width: 599px) and (min-resolution: 96dpi)" srcset="https://www.usmagazine.com/wp-content/uploads/2022/01/Claws-Star-Carrie-Preston-Inside-a-Day-in-My-Life6.jpg?w=600&#038;quality=40&#038;strip=all" /><source media="(max-width: 1023px)" srcset="https://www.usmagazine.com/wp-content/uploads/2022/01/Claws-Star-Carrie-Preston-Inside-a-Day-in-My-Life6.jpg?w=1200&#038;quality=70&#038;strip=all" /><img src="https://www.usmagazine.com/wp-content/uploads/2022/01/Claws-Star-Carrie-Preston-Inside-a-Day-in-My-Life6.jpg?w=1600&#038;quality=86&#038;strip=all" alt="Claws Star Carrie Preston Inside a Day in My Life" class="gallery-main-photo" width="1600" height="1200"></picture><figcaption class="credit"><span class="caption"></span>&nbsp;<span class="credit">Courtesy of Carrie Preston</span></figcaption></figure>
					<div class="total">
						<div>6</div>
					</div>

											<figcaption class="gallery-count">
							<span>
								<span class="gallery-count-num">5</span>
								/
								<span class="gallery-count-total">6</span>
							</span>
						</figcaption>
										</div>
				</div>
						<div class="right-rail" data-sticky-container="true">
				<div id="nativeAdArticle">
					
		<div id="sh-post-bottom" class="advertisement js-sharethrough-box"></div>				</div>
				<div class="non-sticky-rail">
					<div class="ad-container" id="right-rail-ad-slot-content-top">
						
		<div id="rr1" class="advertisement"></div>
						<div id="zergnet-2" class="widget "><div class="widget-zergnet"><div id="zergnet-widget-60947"></div></div></div>
					</div>
				</div>

				<div id="media_image-5" class="widget widget_media_image"><a href="/podcasts/"><img width="600" height="300" src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg" class="image wp-image-1881300  attachment-600x300 size-600x300" alt="podcast" loading="lazy" style="max-width: 100%; height: auto;" srcset="" sizes="(max-width: 600px) 100vw, 600px" data-src="https://www.usmagazine.com/wp-content/uploads/2020/09/Podcast-Block-USW-RR.jpg?w=600&amp;quality=86&amp;strip=all" data-srcset="https://www.usmagazine.com/wp-content/uploads/2020/09/Podcast-Block-USW-RR.jpg?quality=86&amp;strip=all 600w, https://www.usmagazine.com/wp-content/uploads/2020/09/Podcast-Block-USW-RR.jpg?w=150&amp;quality=86&amp;strip=all 150w, https://www.usmagazine.com/wp-content/uploads/2020/09/Podcast-Block-USW-RR.jpg?w=300&amp;quality=86&amp;strip=all 300w" /></a></div>
<div id="media_image-7" class="widget widget_media_image"><a href="https://www.lifetogo.com/?utm_source=AMI&#038;utm_medium=display&#038;utm_campaign=NewYear&#038;utm_term=600x338&#038;utm_content=NewYear_121021_600x338"><img width="600" height="338" src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg" class="image wp-image-2190072  attachment-600x338 size-600x338" alt="NewYear_121021_600x338" loading="lazy" style="max-width: 100%; height: auto;" srcset="" sizes="(max-width: 600px) 100vw, 600px" data-src="https://www.usmagazine.com/wp-content/uploads/2021/12/NewYear_121021_600x338.png?w=600&amp;quality=86&amp;strip=all" data-srcset="https://www.usmagazine.com/wp-content/uploads/2021/12/NewYear_121021_600x338.png?quality=86&amp;strip=all 600w, https://www.usmagazine.com/wp-content/uploads/2021/12/NewYear_121021_600x338.png?w=150&amp;quality=86&amp;strip=all 150w, https://www.usmagazine.com/wp-content/uploads/2021/12/NewYear_121021_600x338.png?w=300&amp;quality=86&amp;strip=all 300w" /></a></div>
<div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/4216/USW.LTG&amp;sz=1x1" width="1" height="1" style="position:absolute;visibility:hidden"></iframe>
</div></div>

				<div class="ad-slot sticky-rail rail">
					<div class="ad-container sticky-wrapper" id="right-rail-ad-slot-tall-0">
						
		<div id="rr2" class="advertisement js-box-inline sticky-top"></div>					</div>
				</div>

			</div>
		</div>

		<div class="gallery-content">
			<aside class="left-rail">

				<div class="content-info">

					<aside class="module-social-sharing">

						
						<a class="social-comments" href="#" data-lightbox-comments="lightbox-comments">
							<svg x="0px" y="0px" enable-background="new 12 12 16 16" xml:space="preserve">
									<use class="icon-comments" xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#svg-icon-comments">
										<svg id="svg-icon-comments" width="100%" height="100%">
											<path class="icon-symbol" d="M28,19c0-3.9-3.6-7-8-7s-8,3.1-8,7s3.6,7,8,7c0.5,0,1,0,1.5-0.1l0,0L25,28v-3.5l0,0C26.8,23.2,28,21.2,28,19z"></path>
										</svg>
									</use>
								</svg>
						</a>

						
						<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-2202324" class="share-facebook sd-button share-icon no-text" href="https://www.usmagazine.com/celebrity-news/pictures/claws-carrie-preston-a-day-in-my-life/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-2202324" class="share-twitter sd-button share-icon no-text" href="https://www.usmagazine.com/celebrity-news/pictures/claws-carrie-preston-a-day-in-my-life/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
					</aside>

				</div>

				

	<div id="module-more-news">
		<h3 class="module-header">More News</h3>
		<div class="article-list">
														<div class="article-list-item">
					<a
						href="https://www.lifeandstylemag.com/posts/megan-foxs-engagement-rings-from-mgk-brian-green-photos/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=traffic"
						class="article-list-item__img-contain img-fit"
						data-track-category="Gallery Page"
						data-track-action="Tap More Module"
						data-track-label="0 - /celebrity-news/pictures/claws-carrie-preston-a-day-in-my-life/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="" data-srcset="https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-13-at-3.19.25-PM.png?w=180&h=76&crop=1&quality=86&strip=all 180w, https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-13-at-3.19.25-PM.png?w=360&h=152&crop=1&quality=86&strip=all 360w, https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-13-at-3.19.25-PM.png?w=720&h=304&crop=1&quality=86&strip=all 720w, https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-13-at-3.19.25-PM.png?w=1024&h=682&crop=1&quality=86&strip=all 1024w" sizes="180px" data-src data-src-fallback="https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-13-at-3.19.25-PM.png?w=180&#038;h=76&#038;crop=1&#038;quality=86&#038;strip=all"/><img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly-square.svg" data-src="https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-13-at-3.19.25-PM.png?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all" srcset="" data-srcset="https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-13-at-3.19.25-PM.png?w=60&h=60&crop=1&quality=86&strip=all 60w, https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-13-at-3.19.25-PM.png?w=100&h=100&crop=1&quality=86&strip=all 100w, https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-13-at-3.19.25-PM.png?w=120&h=120&crop=1&quality=86&strip=all 120w, https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-13-at-3.19.25-PM.png?w=200&h=200&crop=1&quality=86&strip=all 200w, https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-13-at-3.19.25-PM.png?w=300&h=300&crop=1&quality=86&strip=all 300w, https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-13-at-3.19.25-PM.png?w=400&h=400&crop=1&quality=86&strip=all 400w, https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-13-at-3.19.25-PM.png?w=600&h=600&crop=1&quality=86&strip=all 600w" sizes="200px" alt="Megan Fox&#039;s Engagement Rings From MGK and Ex Brian: Comparison Photos" width="200" height="200" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-13-at-3.19.25-PM.png?quality=86&#038;strip=all"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.lifeandstylemag.com/posts/megan-foxs-engagement-rings-from-mgk-brian-green-photos/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=traffic"
							data-track-category="Gallery Page"
							data-track-action="Tap More Module"
							data-track-label="0 - /celebrity-news/pictures/claws-carrie-preston-a-day-in-my-life/"
						>
							Megan Fox&#039;s Engagement Rings From MGK and Ex Brian: Comparison Photos						</a>
					</article>
				</div>
											<div class="article-list-item">
					<a
						href="https://www.intouchweekly.com/posts/90-days-darcey-stacey-plastic-surgery-before-and-after-prices/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=traffic"
						class="article-list-item__img-contain img-fit"
						data-track-category="Gallery Page"
						data-track-action="Tap More Module"
						data-track-label="1 - /celebrity-news/pictures/claws-carrie-preston-a-day-in-my-life/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="" data-srcset="https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-13-at-3.20.48-PM.png?w=180&h=76&crop=1&quality=86&strip=all 180w, https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-13-at-3.20.48-PM.png?w=360&h=152&crop=1&quality=86&strip=all 360w, https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-13-at-3.20.48-PM.png?w=720&h=304&crop=1&quality=86&strip=all 720w, https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-13-at-3.20.48-PM.png?w=1024&h=682&crop=1&quality=86&strip=all 1024w" sizes="180px" data-src data-src-fallback="https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-13-at-3.20.48-PM.png?w=180&#038;h=76&#038;crop=1&#038;quality=86&#038;strip=all"/><img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly-square.svg" data-src="https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-13-at-3.20.48-PM.png?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all" srcset="" data-srcset="https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-13-at-3.20.48-PM.png?w=60&h=60&crop=1&quality=86&strip=all 60w, https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-13-at-3.20.48-PM.png?w=100&h=100&crop=1&quality=86&strip=all 100w, https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-13-at-3.20.48-PM.png?w=120&h=120&crop=1&quality=86&strip=all 120w, https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-13-at-3.20.48-PM.png?w=200&h=200&crop=1&quality=86&strip=all 200w, https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-13-at-3.20.48-PM.png?w=300&h=300&crop=1&quality=86&strip=all 300w, https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-13-at-3.20.48-PM.png?w=400&h=400&crop=1&quality=86&strip=all 400w, https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-13-at-3.20.48-PM.png?w=600&h=600&crop=1&quality=86&strip=all 600w, https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-13-at-3.20.48-PM.png?w=800&h=800&crop=1&quality=86&strip=all 800w" sizes="200px" alt="90 Day&#039;s Darcey and Stacey&#039;s Plastic Surgery Makeover: Photos, Prices" width="200" height="200" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-13-at-3.20.48-PM.png?quality=86&#038;strip=all"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.intouchweekly.com/posts/90-days-darcey-stacey-plastic-surgery-before-and-after-prices/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=traffic"
							data-track-category="Gallery Page"
							data-track-action="Tap More Module"
							data-track-label="1 - /celebrity-news/pictures/claws-carrie-preston-a-day-in-my-life/"
						>
							90 Day&#039;s Darcey and Stacey&#039;s Plastic Surgery Makeover: Photos, Prices						</a>
					</article>
				</div>
											<div class="article-list-item">
					<a
						href="https://www.lifeandstylemag.com/posts/how-much-money-the-jersey-shore-cast-made-paychecks-revealed/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=traffic"
						class="article-list-item__img-contain img-fit"
						data-track-category="Gallery Page"
						data-track-action="Tap More Module"
						data-track-label="2 - /celebrity-news/pictures/claws-carrie-preston-a-day-in-my-life/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="" data-srcset="https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-07-at-3.55.09-PM.png?w=180&h=76&crop=1&quality=86&strip=all 180w, https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-07-at-3.55.09-PM.png?w=360&h=152&crop=1&quality=86&strip=all 360w, https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-07-at-3.55.09-PM.png?w=720&h=304&crop=1&quality=86&strip=all 720w, https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-07-at-3.55.09-PM.png?w=1024&h=682&crop=1&quality=86&strip=all 1024w" sizes="180px" data-src data-src-fallback="https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-07-at-3.55.09-PM.png?w=180&#038;h=76&#038;crop=1&#038;quality=86&#038;strip=all"/><img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly-square.svg" data-src="https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-07-at-3.55.09-PM.png?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all" srcset="" data-srcset="https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-07-at-3.55.09-PM.png?w=60&h=60&crop=1&quality=86&strip=all 60w, https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-07-at-3.55.09-PM.png?w=100&h=100&crop=1&quality=86&strip=all 100w, https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-07-at-3.55.09-PM.png?w=120&h=120&crop=1&quality=86&strip=all 120w, https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-07-at-3.55.09-PM.png?w=200&h=200&crop=1&quality=86&strip=all 200w, https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-07-at-3.55.09-PM.png?w=300&h=300&crop=1&quality=86&strip=all 300w, https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-07-at-3.55.09-PM.png?w=400&h=400&crop=1&quality=86&strip=all 400w, https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-07-at-3.55.09-PM.png?w=600&h=600&crop=1&quality=86&strip=all 600w, https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-07-at-3.55.09-PM.png?w=800&h=800&crop=1&quality=86&strip=all 800w" sizes="200px" alt="How Much Money the ‘Jersey Shore’ Cast Made: Paychecks Revealed" width="200" height="200" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-07-at-3.55.09-PM.png?quality=86&#038;strip=all"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.lifeandstylemag.com/posts/how-much-money-the-jersey-shore-cast-made-paychecks-revealed/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=traffic"
							data-track-category="Gallery Page"
							data-track-action="Tap More Module"
							data-track-label="2 - /celebrity-news/pictures/claws-carrie-preston-a-day-in-my-life/"
						>
							How Much Money the ‘Jersey Shore’ Cast Made: Paychecks Revealed						</a>
					</article>
				</div>
						<a class="more-link tracked-offpage" data-track-category="Article Page" data-track-action="Tap More Module"
			   data-track-label="All Stories" href="/celebrity-news">
				More News			</a>
		</div>
	</div>


				
				<div class="ad_outer_med mobile-only">
					
		<div id="mb1" class="advertisement ad-in"></div>				</div>
			</aside>

			<main class="center-rail">
				<div id="gallery-current" class="article-content single-gallery-item">
																<h2>6 p.m. — Date Night</h2>
					
					<p>“Michael and I love to dress up and go out to dinner,” the Emmy winner dished. “The outdoor dining options are so innovative and add a wonderful dimension to the lively city.”</p>
					
											<a href="https://www.usmagazine.com/celebrity-news/pictures/claws-carrie-preston-a-day-in-my-life/" class="parent-link gallery-current-back">
							Back to top						</a>
									</div>

				<div id="gallery-container">
					<p id="cookie-empty-placeholder">In order to view the gallery, please allow <a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a></p>
				</div>

				
			</main>
		</div>

		<div class="gallery-footer">

			<div class="module-more-news-center">
				

	<div id="module-more-news">
		<h3 class="module-header">More News</h3>
		<div class="article-list">
														<div class="article-list-item">
					<a
						href="https://www.lifeandstylemag.com/posts/megan-foxs-engagement-rings-from-mgk-brian-green-photos/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=traffic"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="0 - /celebrity-news/pictures/claws-carrie-preston-a-day-in-my-life/6-p-m-date-night/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="" data-srcset="https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-13-at-3.19.25-PM.png?w=180&h=76&crop=1&quality=86&strip=all 180w, https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-13-at-3.19.25-PM.png?w=360&h=152&crop=1&quality=86&strip=all 360w, https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-13-at-3.19.25-PM.png?w=720&h=304&crop=1&quality=86&strip=all 720w, https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-13-at-3.19.25-PM.png?w=1024&h=682&crop=1&quality=86&strip=all 1024w" sizes="180px" data-src data-src-fallback="https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-13-at-3.19.25-PM.png?w=180&#038;h=76&#038;crop=1&#038;quality=86&#038;strip=all"/><img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly-square.svg" data-src="https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-13-at-3.19.25-PM.png?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all" srcset="" data-srcset="https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-13-at-3.19.25-PM.png?w=60&h=60&crop=1&quality=86&strip=all 60w, https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-13-at-3.19.25-PM.png?w=100&h=100&crop=1&quality=86&strip=all 100w, https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-13-at-3.19.25-PM.png?w=120&h=120&crop=1&quality=86&strip=all 120w, https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-13-at-3.19.25-PM.png?w=200&h=200&crop=1&quality=86&strip=all 200w, https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-13-at-3.19.25-PM.png?w=300&h=300&crop=1&quality=86&strip=all 300w, https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-13-at-3.19.25-PM.png?w=400&h=400&crop=1&quality=86&strip=all 400w, https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-13-at-3.19.25-PM.png?w=600&h=600&crop=1&quality=86&strip=all 600w" sizes="200px" alt="Megan Fox&#039;s Engagement Rings From MGK and Ex Brian: Comparison Photos" width="200" height="200" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-13-at-3.19.25-PM.png?quality=86&#038;strip=all"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.lifeandstylemag.com/posts/megan-foxs-engagement-rings-from-mgk-brian-green-photos/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=traffic"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="0 - /celebrity-news/pictures/claws-carrie-preston-a-day-in-my-life/6-p-m-date-night/"
						>
							Megan Fox&#039;s Engagement Rings From MGK and Ex Brian: Comparison Photos						</a>
					</article>
				</div>
											<div class="article-list-item">
					<a
						href="https://www.intouchweekly.com/posts/90-days-darcey-stacey-plastic-surgery-before-and-after-prices/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=traffic"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="1 - /celebrity-news/pictures/claws-carrie-preston-a-day-in-my-life/6-p-m-date-night/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="" data-srcset="https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-13-at-3.20.48-PM.png?w=180&h=76&crop=1&quality=86&strip=all 180w, https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-13-at-3.20.48-PM.png?w=360&h=152&crop=1&quality=86&strip=all 360w, https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-13-at-3.20.48-PM.png?w=720&h=304&crop=1&quality=86&strip=all 720w, https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-13-at-3.20.48-PM.png?w=1024&h=682&crop=1&quality=86&strip=all 1024w" sizes="180px" data-src data-src-fallback="https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-13-at-3.20.48-PM.png?w=180&#038;h=76&#038;crop=1&#038;quality=86&#038;strip=all"/><img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly-square.svg" data-src="https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-13-at-3.20.48-PM.png?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all" srcset="" data-srcset="https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-13-at-3.20.48-PM.png?w=60&h=60&crop=1&quality=86&strip=all 60w, https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-13-at-3.20.48-PM.png?w=100&h=100&crop=1&quality=86&strip=all 100w, https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-13-at-3.20.48-PM.png?w=120&h=120&crop=1&quality=86&strip=all 120w, https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-13-at-3.20.48-PM.png?w=200&h=200&crop=1&quality=86&strip=all 200w, https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-13-at-3.20.48-PM.png?w=300&h=300&crop=1&quality=86&strip=all 300w, https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-13-at-3.20.48-PM.png?w=400&h=400&crop=1&quality=86&strip=all 400w, https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-13-at-3.20.48-PM.png?w=600&h=600&crop=1&quality=86&strip=all 600w, https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-13-at-3.20.48-PM.png?w=800&h=800&crop=1&quality=86&strip=all 800w" sizes="200px" alt="90 Day&#039;s Darcey and Stacey&#039;s Plastic Surgery Makeover: Photos, Prices" width="200" height="200" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-13-at-3.20.48-PM.png?quality=86&#038;strip=all"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.intouchweekly.com/posts/90-days-darcey-stacey-plastic-surgery-before-and-after-prices/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=traffic"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="1 - /celebrity-news/pictures/claws-carrie-preston-a-day-in-my-life/6-p-m-date-night/"
						>
							90 Day&#039;s Darcey and Stacey&#039;s Plastic Surgery Makeover: Photos, Prices						</a>
					</article>
				</div>
											<div class="article-list-item">
					<a
						href="https://www.lifeandstylemag.com/posts/how-much-money-the-jersey-shore-cast-made-paychecks-revealed/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=traffic"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="2 - /celebrity-news/pictures/claws-carrie-preston-a-day-in-my-life/6-p-m-date-night/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="" data-srcset="https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-07-at-3.55.09-PM.png?w=180&h=76&crop=1&quality=86&strip=all 180w, https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-07-at-3.55.09-PM.png?w=360&h=152&crop=1&quality=86&strip=all 360w, https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-07-at-3.55.09-PM.png?w=720&h=304&crop=1&quality=86&strip=all 720w, https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-07-at-3.55.09-PM.png?w=1024&h=682&crop=1&quality=86&strip=all 1024w" sizes="180px" data-src data-src-fallback="https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-07-at-3.55.09-PM.png?w=180&#038;h=76&#038;crop=1&#038;quality=86&#038;strip=all"/><img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly-square.svg" data-src="https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-07-at-3.55.09-PM.png?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all" srcset="" data-srcset="https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-07-at-3.55.09-PM.png?w=60&h=60&crop=1&quality=86&strip=all 60w, https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-07-at-3.55.09-PM.png?w=100&h=100&crop=1&quality=86&strip=all 100w, https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-07-at-3.55.09-PM.png?w=120&h=120&crop=1&quality=86&strip=all 120w, https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-07-at-3.55.09-PM.png?w=200&h=200&crop=1&quality=86&strip=all 200w, https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-07-at-3.55.09-PM.png?w=300&h=300&crop=1&quality=86&strip=all 300w, https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-07-at-3.55.09-PM.png?w=400&h=400&crop=1&quality=86&strip=all 400w, https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-07-at-3.55.09-PM.png?w=600&h=600&crop=1&quality=86&strip=all 600w, https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-07-at-3.55.09-PM.png?w=800&h=800&crop=1&quality=86&strip=all 800w" sizes="200px" alt="How Much Money the ‘Jersey Shore’ Cast Made: Paychecks Revealed" width="200" height="200" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-07-at-3.55.09-PM.png?quality=86&#038;strip=all"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.lifeandstylemag.com/posts/how-much-money-the-jersey-shore-cast-made-paychecks-revealed/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=traffic"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="2 - /celebrity-news/pictures/claws-carrie-preston-a-day-in-my-life/6-p-m-date-night/"
						>
							How Much Money the ‘Jersey Shore’ Cast Made: Paychecks Revealed						</a>
					</article>
				</div>
						<a class="more-link tracked-offpage" data-track-category="Article Page" data-track-action="Tap More Module"
			   data-track-label="All Stories" href="/celebrity-news">
				More News			</a>
		</div>
	</div>


							</div>

				<div class="gallery-recirculation">
	<div data-spotim-module="recirculation" data-spot-id="sp_uQNsaV6x"></div>
	</div>

			
		</div>
	</div>

</article>

<script type="text/html" id="tmpl-comments">
	<section class="module-comments">
		<div data-spotim-module="conversation"
			 data-spot-id="sp_uQNsaV6x"
			 data-post-id="2202324"
		></div>
	</section>
</script>
<div id="spotImCommentsDiv"
	 data-spot-id="sp_uQNsaV6x"
	 data-post-id="2202324"
	 data-post-url="https://www.usmagazine.com/?p=2202324"
	 data-article-tags="[A Day in My Life, Exclusive, Photos, True Blood, TV]"
></div>

	
<section id="content-card-footer" class="content-card-footer">
	<div class="grid content">
	    	     <style>@media screen and (max-width: 1023px) { #teads-inline { display: none; } } </style> 
	     
		 <div class='ad-slot teads' id='teads-inline'></div>	  
	   	
  		<div class="content-card-footer__inner">
			<div class="gallery-right-rail">
			
				<div class="ad-container ad-slot sticky-rail sticky-wrapper" id="right-rail-ad-slot-related">
					
		<div id="rr3" class="advertisement js-box-inline sticky-top"></div>				</div>
			
			</div>
			<div id="card-container" class="content-rail">
			
			             
                 <div class='sfp-unit ad-slot sharethrough-content-card' id='sh-infad' ></div>
             
     		
		      <article class="content-card card-container-outside" id=tmp_page_1_post_0>
				
				<a href="javascript:void" class="content-card-link">
				
				<div class="content-card-image__wrapper">
				
				   <span class="content-card-image ratio-based-placeholder" style="padding-bottom:56.333333333333%;">
				     <img src="/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg" width="600" height="338" alt="PLEASE WAIT ..." />
				   </span>
				
				</div>
				
				<div class="content-card-body">
						
			      <div class="content-card-tag">
				    <span class="content-card-label">&nbsp;</span>
				  </div>
			
			      <div class="content-card-title" style="min-height: 96px;">&nbsp;</div>
			     
			      <span class="content-card-timestamp">
			           <span class="clock"></span>
			      </span>
			      
			   </div>
			   
			   </a>
			   
	     	   </article>
	     	 
	     	 <!-- sasha 18 -->  
				
		      <article class="content-card card-container-outside" id=tmp_page_1_post_1>
				
				<a href="javascript:void" class="content-card-link">
				
				<div class="content-card-image__wrapper">
				
				   <span class="content-card-image ratio-based-placeholder" style="padding-bottom:56.333333333333%;">
				     <img src="/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg" width="600" height="338" alt="PLEASE WAIT ..." />
				   </span>
				
				</div>
				
				<div class="content-card-body">
						
			      <div class="content-card-tag">
				    <span class="content-card-label">&nbsp;</span>
				  </div>
			
			      <div class="content-card-title" style="min-height: 96px;">&nbsp;</div>
			     
			      <span class="content-card-timestamp">
			           <span class="clock"></span>
			      </span>
			      
			   </div>
			   
			   </a>
			   
	     	   </article>
	     	 
	     	 <!-- sasha 18 -->  
				
		      <article class="content-card card-container-outside" id=tmp_page_1_post_2>
				
				<a href="javascript:void" class="content-card-link">
				
				<div class="content-card-image__wrapper">
				
				   <span class="content-card-image ratio-based-placeholder" style="padding-bottom:56.333333333333%;">
				     <img src="/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg" width="600" height="338" alt="PLEASE WAIT ..." />
				   </span>
				
				</div>
				
				<div class="content-card-body">
						
			      <div class="content-card-tag">
				    <span class="content-card-label">&nbsp;</span>
				  </div>
			
			      <div class="content-card-title" style="min-height: 96px;">&nbsp;</div>
			     
			      <span class="content-card-timestamp">
			           <span class="clock"></span>
			      </span>
			      
			   </div>
			   
			   </a>
			   
	     	   </article>
	     	 
	     	 <!-- sasha 18 -->  
						                            
				     <div id="zergnet-widget-49505" class="zergnet-widget zergnet-widget-49505">
				      </div>
				                           
				
		      <article class="content-card card-container-outside" id=tmp_page_1_post_3>
				
				<a href="javascript:void" class="content-card-link">
				
				<div class="content-card-image__wrapper">
				
				   <span class="content-card-image ratio-based-placeholder" style="padding-bottom:56.333333333333%;">
				     <img src="/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg" width="600" height="338" alt="PLEASE WAIT ..." />
				   </span>
				
				</div>
				
				<div class="content-card-body">
						
			      <div class="content-card-tag">
				    <span class="content-card-label">&nbsp;</span>
				  </div>
			
			      <div class="content-card-title" style="min-height: 96px;">&nbsp;</div>
			     
			      <span class="content-card-timestamp">
			           <span class="clock"></span>
			      </span>
			      
			   </div>
			   
			   </a>
			   
	     	   </article>
	     	 
	     	 <!-- sasha 18 -->  
				
		      <article class="content-card card-container-outside" id=tmp_page_1_post_4>
				
				<a href="javascript:void" class="content-card-link">
				
				<div class="content-card-image__wrapper">
				
				   <span class="content-card-image ratio-based-placeholder" style="padding-bottom:56.333333333333%;">
				     <img src="/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg" width="600" height="338" alt="PLEASE WAIT ..." />
				   </span>
				
				</div>
				
				<div class="content-card-body">
						
			      <div class="content-card-tag">
				    <span class="content-card-label">&nbsp;</span>
				  </div>
			
			      <div class="content-card-title" style="min-height: 96px;">&nbsp;</div>
			     
			      <span class="content-card-timestamp">
			           <span class="clock"></span>
			      </span>
			      
			   </div>
			   
			   </a>
			   
	     	   </article>
	     	 
	     	 <!-- sasha 18 -->  
		             
                 <div class='sfp-unit ad-slot sharethrough-content-card' id='sh-infad' ></div>
             
     		
		      <article class="content-card card-container-outside" id=tmp_page_1_post_5>
				
				<a href="javascript:void" class="content-card-link">
				
				<div class="content-card-image__wrapper">
				
				   <span class="content-card-image ratio-based-placeholder" style="padding-bottom:56.333333333333%;">
				     <img src="/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg" width="600" height="338" alt="PLEASE WAIT ..." />
				   </span>
				
				</div>
				
				<div class="content-card-body">
						
			      <div class="content-card-tag">
				    <span class="content-card-label">&nbsp;</span>
				  </div>
			
			      <div class="content-card-title" style="min-height: 96px;">&nbsp;</div>
			     
			      <span class="content-card-timestamp">
			           <span class="clock"></span>
			      </span>
			      
			   </div>
			   
			   </a>
			   
	     	   </article>
	     	 
	     	 <!-- sasha 18 -->  
						                            
				     <div id="zergnet-widget-49505" class="zergnet-widget zergnet-widget-49505">
				      </div>
				                           
				
		      <article class="content-card card-container-outside" id=tmp_page_1_post_6>
				
				<a href="javascript:void" class="content-card-link">
				
				<div class="content-card-image__wrapper">
				
				   <span class="content-card-image ratio-based-placeholder" style="padding-bottom:56.333333333333%;">
				     <img src="/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg" width="600" height="338" alt="PLEASE WAIT ..." />
				   </span>
				
				</div>
				
				<div class="content-card-body">
						
			      <div class="content-card-tag">
				    <span class="content-card-label">&nbsp;</span>
				  </div>
			
			      <div class="content-card-title" style="min-height: 96px;">&nbsp;</div>
			     
			      <span class="content-card-timestamp">
			           <span class="clock"></span>
			      </span>
			      
			   </div>
			   
			   </a>
			   
	     	   </article>
	     	 
	     	 <!-- sasha 18 -->  
				
		      <article class="content-card card-container-outside" id=tmp_page_1_post_7>
				
				<a href="javascript:void" class="content-card-link">
				
				<div class="content-card-image__wrapper">
				
				   <span class="content-card-image ratio-based-placeholder" style="padding-bottom:56.333333333333%;">
				     <img src="/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg" width="600" height="338" alt="PLEASE WAIT ..." />
				   </span>
				
				</div>
				
				<div class="content-card-body">
						
			      <div class="content-card-tag">
				    <span class="content-card-label">&nbsp;</span>
				  </div>
			
			      <div class="content-card-title" style="min-height: 96px;">&nbsp;</div>
			     
			      <span class="content-card-timestamp">
			           <span class="clock"></span>
			      </span>
			      
			   </div>
			   
			   </a>
			   
	     	   </article>
	     	 
	     	 <!-- sasha 18 -->  
				
		      <article class="content-card card-container-outside" id=tmp_page_1_post_8>
				
				<a href="javascript:void" class="content-card-link">
				
				<div class="content-card-image__wrapper">
				
				   <span class="content-card-image ratio-based-placeholder" style="padding-bottom:56.333333333333%;">
				     <img src="/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg" width="600" height="338" alt="PLEASE WAIT ..." />
				   </span>
				
				</div>
				
				<div class="content-card-body">
						
			      <div class="content-card-tag">
				    <span class="content-card-label">&nbsp;</span>
				  </div>
			
			      <div class="content-card-title" style="min-height: 96px;">&nbsp;</div>
			     
			      <span class="content-card-timestamp">
			           <span class="clock"></span>
			      </span>
			      
			   </div>
			   
			   </a>
			   
	     	   </article>
	     	 
	     	 <!-- sasha 18 -->  
						                            
				     <div id="zergnet-widget-49505" class="zergnet-widget zergnet-widget-49505">
				      </div>
				                           
				
		      <article class="content-card card-container-outside" id=tmp_page_1_post_9>
				
				<a href="javascript:void" class="content-card-link">
				
				<div class="content-card-image__wrapper">
				
				   <span class="content-card-image ratio-based-placeholder" style="padding-bottom:56.333333333333%;">
				     <img src="/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg" width="600" height="338" alt="PLEASE WAIT ..." />
				   </span>
				
				</div>
				
				<div class="content-card-body">
						
			      <div class="content-card-tag">
				    <span class="content-card-label">&nbsp;</span>
				  </div>
			
			      <div class="content-card-title" style="min-height: 96px;">&nbsp;</div>
			     
			      <span class="content-card-timestamp">
			           <span class="clock"></span>
			      </span>
			      
			   </div>
			   
			   </a>
			   
	     	   </article>
	     	 
	     	 <!-- sasha 18 -->  
		             
                 <div class='sfp-unit ad-slot sharethrough-content-card' id='sh-infad' ></div>
             
     		
		      <article class="content-card card-container-outside" id=tmp_page_1_post_10>
				
				<a href="javascript:void" class="content-card-link">
				
				<div class="content-card-image__wrapper">
				
				   <span class="content-card-image ratio-based-placeholder" style="padding-bottom:56.333333333333%;">
				     <img src="/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg" width="600" height="338" alt="PLEASE WAIT ..." />
				   </span>
				
				</div>
				
				<div class="content-card-body">
						
			      <div class="content-card-tag">
				    <span class="content-card-label">&nbsp;</span>
				  </div>
			
			      <div class="content-card-title" style="min-height: 96px;">&nbsp;</div>
			     
			      <span class="content-card-timestamp">
			           <span class="clock"></span>
			      </span>
			      
			   </div>
			   
			   </a>
			   
	     	   </article>
	     	 
	     	 <!-- sasha 18 -->  
				
		      <article class="content-card card-container-outside" id=tmp_page_1_post_11>
				
				<a href="javascript:void" class="content-card-link">
				
				<div class="content-card-image__wrapper">
				
				   <span class="content-card-image ratio-based-placeholder" style="padding-bottom:56.333333333333%;">
				     <img src="/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg" width="600" height="338" alt="PLEASE WAIT ..." />
				   </span>
				
				</div>
				
				<div class="content-card-body">
						
			      <div class="content-card-tag">
				    <span class="content-card-label">&nbsp;</span>
				  </div>
			
			      <div class="content-card-title" style="min-height: 96px;">&nbsp;</div>
			     
			      <span class="content-card-timestamp">
			           <span class="clock"></span>
			      </span>
			      
			   </div>
			   
			   </a>
			   
	     	   </article>
	     	 
	     	 <!-- sasha 18 -->  
						                            
				     <div id="zergnet-widget-49505" class="zergnet-widget zergnet-widget-49505">
				      </div>
				                           
				
		      <article class="content-card card-container-outside" id=tmp_page_1_post_12>
				
				<a href="javascript:void" class="content-card-link">
				
				<div class="content-card-image__wrapper">
				
				   <span class="content-card-image ratio-based-placeholder" style="padding-bottom:56.333333333333%;">
				     <img src="/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg" width="600" height="338" alt="PLEASE WAIT ..." />
				   </span>
				
				</div>
				
				<div class="content-card-body">
						
			      <div class="content-card-tag">
				    <span class="content-card-label">&nbsp;</span>
				  </div>
			
			      <div class="content-card-title" style="min-height: 96px;">&nbsp;</div>
			     
			      <span class="content-card-timestamp">
			           <span class="clock"></span>
			      </span>
			      
			   </div>
			   
			   </a>
			   
	     	   </article>
	     	 
	     	 <!-- sasha 18 -->  
				
		      <article class="content-card card-container-outside" id=tmp_page_1_post_13>
				
				<a href="javascript:void" class="content-card-link">
				
				<div class="content-card-image__wrapper">
				
				   <span class="content-card-image ratio-based-placeholder" style="padding-bottom:56.333333333333%;">
				     <img src="/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg" width="600" height="338" alt="PLEASE WAIT ..." />
				   </span>
				
				</div>
				
				<div class="content-card-body">
						
			      <div class="content-card-tag">
				    <span class="content-card-label">&nbsp;</span>
				  </div>
			
			      <div class="content-card-title" style="min-height: 96px;">&nbsp;</div>
			     
			      <span class="content-card-timestamp">
			           <span class="clock"></span>
			      </span>
			      
			   </div>
			   
			   </a>
			   
	     	   </article>
	     	 
	     	 <!-- sasha 18 -->  
				
		      <article class="content-card card-container-outside" id=tmp_page_1_post_14>
				
				<a href="javascript:void" class="content-card-link">
				
				<div class="content-card-image__wrapper">
				
				   <span class="content-card-image ratio-based-placeholder" style="padding-bottom:56.333333333333%;">
				     <img src="/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg" width="600" height="338" alt="PLEASE WAIT ..." />
				   </span>
				
				</div>
				
				<div class="content-card-body">
						
			      <div class="content-card-tag">
				    <span class="content-card-label">&nbsp;</span>
				  </div>
			
			      <div class="content-card-title" style="min-height: 96px;">&nbsp;</div>
			     
			      <span class="content-card-timestamp">
			           <span class="clock"></span>
			      </span>
			      
			   </div>
			   
			   </a>
			   
	     	   </article>
	     	 
	     	 <!-- sasha 18 -->  
						                            
				     <div id="zergnet-widget-49505" class="zergnet-widget zergnet-widget-49505">
				      </div>
				                           
		             
                 <div class='sfp-unit ad-slot sharethrough-content-card' id='sh-infad' ></div>
             
     		
		      <article class="content-card card-container-outside" id=tmp_page_1_post_15>
				
				<a href="javascript:void" class="content-card-link">
				
				<div class="content-card-image__wrapper">
				
				   <span class="content-card-image ratio-based-placeholder" style="padding-bottom:56.333333333333%;">
				     <img src="/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg" width="600" height="338" alt="PLEASE WAIT ..." />
				   </span>
				
				</div>
				
				<div class="content-card-body">
						
			      <div class="content-card-tag">
				    <span class="content-card-label">&nbsp;</span>
				  </div>
			
			      <div class="content-card-title" style="min-height: 96px;">&nbsp;</div>
			     
			      <span class="content-card-timestamp">
			           <span class="clock"></span>
			      </span>
			      
			   </div>
			   
			   </a>
			   
	     	   </article>
	     	 
	     	 <!-- sasha 18 -->  
				
		      <article class="content-card card-container-outside" id=tmp_page_1_post_16>
				
				<a href="javascript:void" class="content-card-link">
				
				<div class="content-card-image__wrapper">
				
				   <span class="content-card-image ratio-based-placeholder" style="padding-bottom:56.333333333333%;">
				     <img src="/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg" width="600" height="338" alt="PLEASE WAIT ..." />
				   </span>
				
				</div>
				
				<div class="content-card-body">
						
			      <div class="content-card-tag">
				    <span class="content-card-label">&nbsp;</span>
				  </div>
			
			      <div class="content-card-title" style="min-height: 96px;">&nbsp;</div>
			     
			      <span class="content-card-timestamp">
			           <span class="clock"></span>
			      </span>
			      
			   </div>
			   
			   </a>
			   
	     	   </article>
	     	 
	     	 <!-- sasha 18 -->  
				
		      <article class="content-card card-container-outside" id=tmp_page_1_post_17>
				
				<a href="javascript:void" class="content-card-link">
				
				<div class="content-card-image__wrapper">
				
				   <span class="content-card-image ratio-based-placeholder" style="padding-bottom:56.333333333333%;">
				     <img src="/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg" width="600" height="338" alt="PLEASE WAIT ..." />
				   </span>
				
				</div>
				
				<div class="content-card-body">
						
			      <div class="content-card-tag">
				    <span class="content-card-label">&nbsp;</span>
				  </div>
			
			      <div class="content-card-title" style="min-height: 96px;">&nbsp;</div>
			     
			      <span class="content-card-timestamp">
			           <span class="clock"></span>
			      </span>
			      
			   </div>
			   
			   </a>
			   
	     	   </article>
	     	 
	     	 <!-- sasha 18 -->  
						                            
				     <div id="zergnet-widget-49505" class="zergnet-widget zergnet-widget-49505">
				      </div>
				                           
				
		      <article class="content-card card-container-outside" id=tmp_page_1_post_18>
				
				<a href="javascript:void" class="content-card-link">
				
				<div class="content-card-image__wrapper">
				
				   <span class="content-card-image ratio-based-placeholder" style="padding-bottom:56.333333333333%;">
				     <img src="/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg" width="600" height="338" alt="PLEASE WAIT ..." />
				   </span>
				
				</div>
				
				<div class="content-card-body">
						
			      <div class="content-card-tag">
				    <span class="content-card-label">&nbsp;</span>
				  </div>
			
			      <div class="content-card-title" style="min-height: 96px;">&nbsp;</div>
			     
			      <span class="content-card-timestamp">
			           <span class="clock"></span>
			      </span>
			      
			   </div>
			   
			   </a>
			   
	     	   </article>
	     	 
	     	 <!-- sasha 18 -->  
				
		      <article class="content-card card-container-outside" id=tmp_page_1_post_19>
				
				<a href="javascript:void" class="content-card-link">
				
				<div class="content-card-image__wrapper">
				
				   <span class="content-card-image ratio-based-placeholder" style="padding-bottom:56.333333333333%;">
				     <img src="/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg" width="600" height="338" alt="PLEASE WAIT ..." />
				   </span>
				
				</div>
				
				<div class="content-card-body">
						
			      <div class="content-card-tag">
				    <span class="content-card-label">&nbsp;</span>
				  </div>
			
			      <div class="content-card-title" style="min-height: 96px;">&nbsp;</div>
			     
			      <span class="content-card-timestamp">
			           <span class="clock"></span>
			      </span>
			      
			   </div>
			   
			   </a>
			   
	     	   </article>
	     	 
	     	 <!-- sasha 18 -->  
					</div>
		</div>
	</div>
</section>


	</main>


	<footer class="footer">
		<p>Us Weekly has affiliate partnerships so we may receive compensation for some links to products and services.</p>

		<div class="menu-footer__wrapper">
			<nav class="menu-footer-container"><ul id="menu-footer" class="nav"><li class="mobile-only">Part of the A360 Media Entertainment Group.</li><li>© A360 Media LLC 2022</li><li id="menu-item-1778677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1778677"><a href="https://a360media.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-1268680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1268680"><a href="https://usmagazine.com/accessibility-statement">Accessibility Statement</a></li>
<li id="menu-item-60642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60642"><a href="https://www.usmagazine.com/services-adchoices/">Ad Choices</a></li>
<li id="menu-item-1897820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1897820"><a href="https://a360media.com/cookie-policy">Cookie Policy</a></li>
<li id="menu-item-61056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61056"><a href="https://a360media.com/terms-and-conditions">Terms of Use</a></li>
<li id="menu-item-723110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-723110"><a href="https://www.usmagazine.com/services-contactus/">Contact Us</a></li>
<li id="menu-item-723109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723109"><a href="https://a360media.com/wp-content/uploads/2022/01/2022_UsMediaKit_r6.pdf">Media Kits</a></li>
<li id="menu-item-61992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61992"><a href="https://www.usmagazine.com/services-faq/">FAQ</a></li>
<li id="menu-item-62285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62285"><a href="https://www.usmagazine.com/subscribe">Subscribe</a></li>
<li id="menu-item-731181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-731181"><a href="https://www.usmagazine.com/sitemap/">Sitemap</a></li>
<li id="menu-item-723108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-723108"><a href="https://www.usmagazine.com/digital-access/">Digital Access</a></li>
<li id="menu-item-62893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62893"><a href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=USM">Give a Gift</a></li>
</ul></nav>
			<!-- OneTrust Cookies Settings button start -->
			<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
			<!-- OneTrust Cookies Settings button end -->
		</div>

		<div class="footer-copy-tag">
			<p><span class="ami-media-group">Part of the A360 Media Entertainment Group.</span>Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=www.usmagazine.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></p>
			<div class="tag-registered-logo">
				<img width="60" height="60" src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/svg-icons/logo-tag-registered.svg" alt="TAG Trustworthy Accountability Group" title="TAG Trustworthy Accountability Group" loading="lazy">
				<img width="60" height="60" src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/svg-icons/logo-tag-registered-green.svg" alt="TAG Trustworthy Accountability Group" title="TAG Trustworthy Accountability Group" loading="lazy">
			</div>
		</div>
	</footer>
	<div id="lightbox-comments" class="lightbox-comments">
		<div class="lightbox-close"></div>
	</div>

		<script type="text/plain" class="optanon-category-C0002-C0004">
		document.body.addEventListener( 'click', function( e ) {
			if ( e.target && ( e.target.getAttribute('id') == "upNext" || jQuery(e.target).parents('#upNext').length ) ) {
				var player = jQuery(e.target).parents('.jwplayer');
				if ( player.length ) {
					var id = player.attr('id');
					if ( window.amiPlayersData && window.amiPlayersData[id] ) {
						setTimeout( function() {
							window.amiPlayersData[id]['m3']  = false;
							window.amiPlayersData[id]['m10'] = false;
							console.log( 'clear played (NextUp): ', id );
						}, 500 );
					}
				}
			}
		});
	</script>
		<script type="text/template" id="tmpl-gallery-item">
		<div class="gallery-item" data-id="{{ data.id }}" data-title="{{ data.title }}" data-slug="{{ data.slug }}"
			 data-type="Gallery">
			<div class="gallery-item-info">
				<a href="{{ data.image.full }}" data-lightbox="gallery-image-{{ data.id }}">
					<figure
							class="gallery-img"
							itemprop="image"
							itemscope=""
							itemtype="http://schema.org/ImageObject"
					>
						<div class="img-fit__image-contain ratio-based-placeholder" style="{{ data.image.placeholder_styles }}">
							<# if ( data.image && data.image.fallback ) { #>
								<img
									src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg"
									data-src="{{ data.image.fallback }}"
									data-srcset="{{ data.image.srcset }}"
									sizes="(max-width: 680px) calc(100vw - 60px), 660px"
									width="{{ data.image.width }}"
									height="{{ data.image.height }}"
									alt="{{ data.alt }}"
								>
								<# } #>
						</div>
					</figure>
					<div class="gallery-item-zoom"><span class="gallery-item-zoom__inner"></span></div>
				</a>

				<# if ( data.credit ) { #>
				<p class="gallery-item-credit"><em>Credit:</em> {{ data.credit }}</p>
				<# } #>

				<# if ( data.caption ) { #>
					<div class="gallery-item-image-caption">{{ data.caption }}</div>
				<# } #>
				<h2>{{ data.title }}</h2>
				<p>{{{ data.content }}}</p>
				<# if ( data.button_url && data.button_text ) { #>
				<a href="{{ data.button_url }}" target="_blank" class="get-it__button" {{ data.button_nofollow ? 'rel=nofollow' : '' }}>{{ data.button_text }}</a>
				<# } #>
			</div>
		</div>
	</script>
		<script type="text/template" id="tmpl-gallery-item-embed">
		<div class="gallery-item" data-id="{{ data.id }}" data-title="{{ data.title }}" data-slug="{{ data.slug }}" data-type="Gallery">
			<div class="gallery-item-info">
				<div class="gallery-item-embed">
					<figure>
						{{{ data.embed_media }}}
						<figcaption class="gallery-caption">
							<# if ( data.credit ) { #>
							{{ data.credit }}
							<# } #>
						</figcaption>
					</figure>
				</div>
				<h2>{{ data.title }}</h2>
				{{{ data.content }}}
				<# if ( data.button_url && data.button_text ) { #>
				<a href="{{ data.button_url }}" target="_blank" class="get-it__button" {{ data.button_nofollow ? 'rel=nofollow' : '' }}>{{ data.button_text }}</a>
				<# } #>
			</div>
		</div>
	</script>
		<script type="text/html" id="tmpl-trending-article">
		<article class="module-trending-bar-article" id="tmp_top5article_{{ data.count }}">
			<a
				href="{{ data.link }}"
				class="article-link tracked-offpage"
				data-track-category="Gallery Page"
				data-track-label="{{ data.count + 1 }} - https://www.usmagazine.com/celebrity-news/pictures/claws-carrie-preston-a-day-in-my-life/"
				data-track-action="Tap Trending"
			>
				<!-- @todo include video srcset in image url -->
				<span class="article-image">
					<figure class="article-image--trending img-fit" itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
					<# if ( data.image ) { #>
						<img
							src="{{ data.image.square.fallback }}"
							srcset="{{ data.image.square.srcset }}"
							alt=""
							width="100"
							height="100"
							sizes="100px"
							loading="lazy">
					<# } #>
					</figure>
				</span>
				<div class="article-title">
					<!-- @todo include single category name in rest response -->
					<p class="article-title-label">
						<# if ( data.category_name ) { #>
							{{ data.category_name }}
						<# } #>
					</p>
					<p class="article-title-text">
						{{{ data.title_truncated_top5 }}}
					</p>
				</div>
			</a>
		</article>
	</script>
			<script type="text/html" id="tmpl-content-card">
		<article class="content-card card-container-outside" id="{{data.dom_id}}">
			<a
				href="{{ data.link }}"
				class="content-card-link"
				data-track-category="HP Page"
				data-track-action="Tap Editorial"
				data-track-label="{{data.pageCount}} - {{data.count}} - {{data.link}}"
			><div class="content-card-image__wrapper">
				<# if ( 'video' === data.format && data.video['jwp-id'] ) { #>
					<span class="content-card-image content-card-video ratio-based-placeholder" style="{{ data.image.landscape.placeholder_styles }}">
						<span class="play-button large"></span>
				<# } else { #>
					<span class="content-card-image ratio-based-placeholder" style="{{ data.image.landscape.placeholder_styles }}">
				<# } #>
					<# if ( data.image && data.image.landscape.fallback ) { #>
						<img
							src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg"
							data-src="{{ data.image.landscape.fallback }}"
							data-srcset="{{ data.image.landscape.srcset }}"
							sizes="(max-width: 480px) 400px, 33vw"
							width="{{ data.image.landscape.width }}"
							height="{{ data.image.landscape.height }}"
							alt="" />
					<# } #>
				</span></div>
				<div class="content-card-body">
					<!--  @todo include category name in rest response -->
					<# if ( data.category_name ) { #>
						<div class="content-card-tag">
							<span class="content-card-label">{{ data.category_name }}</span>
						</div>
					<# } #>
					<div class="content-card-title">{{{ data.title.rendered }}}</div>
						<span class="content-card-timestamp">
							<span class="clock"></span>
						</span>
						<# if ( data.sponsors && data.sponsors.length ) { #>
							<div class="ad-sponsor" id="{{ data.sponsorDivID }}"></div>
						<# } #>
					</div>
				</div>
			</a>
		</article>
	</script>
		<script type="text/html" id="tmpl-global-alert">
		<div class="alert {{ data.theme }}" data-alert="{{ data.id }}" id="alert">
			<# if( data.url ) {  #>
			<a href="{{ data.url }}" class="alert-link">
			<#  } #>
				<p class="alert-hed">
				  <span class="alert-hed-title">{{ data.text }}</span>
				  <span class="time-ago">{{ data.timeAgo }} ago</span>
				</p>
			<# if( data.url ) { #>
			</a>
			<# } #>
			<a href="#" id="alert-close" class="alert-close"></a>
		</div>
	</script>
	
<script type="text/html" id="tmpl-posts">

	<article class="celebrity-news-article article-box">
		<a
			class="celebrity-news-article-link"
			href="{{ data.link }}"
			data-track-category="Celebrities"
			data-track-action="Go to News Article"
			data-track-label="{{ data.category_name }} News Page | {{ data.link }}"
		>

			<div class="article-box-image">

					<figure class="celebrity-image--rect img-fit" itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
						<div class="img-fit__image-contain ratio-based-placeholder" style="{{ data.image.landscape.placeholder_styles }}">
							<# if ( data.image && data.image.landscape.fallback ) { #>
								<img
									src="{{ data.image.landscape.fallback }}"
									srcset="{{ data.image.landscape.srcset }}"
									sizes="100vw"
									width="{{ data.image.landscape.width }}"
									height="{{ data.image.landscape.height }}"
									alt="{{ data.title.rendered }}"
									data-fallback-img="{{ data.image.landscape.fallback }}">
							<# } #>
						</div>
					</figure>

			</div>

			<div class="article-box-content">
				<div class="article-box-content-inner">
					<span class="article-box-tag">{{ data.category_name }}</span>
					<h3 class="article-box-title">{{ data.title.rendered }}</h3>
				</div>
			</div>
		</a>
	</article>

</script>
<script type="text/html" id="tmpl-photos">

	<article class="celebrity-photos-article article-box">
		<a
			class="celebrity-news-article-link"
			href="{{ data.link }}"
			data-track-category="Celebrities"
			data-track-action="Go to Photos Article"
			data-track-label="{{ data.category_name }} Photos Page | {{ data.link }}"
		>

			<div class="article-box-image">

					<figure class="celebrity-image--rect img-fit" itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
						<div class="img-fit__image-contain ratio-based-placeholder" style="{{ data.image.landscape.placeholder_styles }}">
							<# if ( data.image && data.image.landscape.fallback ) { #>
								<img
									src="{{ data.image.landscape.fallback }}"
									srcset="{{ data.image.landscape.srcset }}"
									sizes="100vw"
									width="{{ data.image.landscape.width }}"
									height="{{ data.image.landscape.height }}"
									alt="{{ data.title.rendered }}"
									data-fallback-img="{{ data.image.landscape.fallback }}">
							<# } #>
						</div>
					</figure>

			</div>

			<div class="article-box-content">
				<div class="article-box-content-inner">
					<span class="article-box-tag">Photos</span>
					<h3 class="article-box-title">{{ data.title.rendered }}</h3>
				</div>
			</div>
		</a>
	</article>

</script>
<script id='wp-util-js-extra'>
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
</script>
<script id='us-weekly-js-extra'>
var obj = {"restEndpoint":"https:\/\/www.usmagazine.com\/wp-json\/ami\/v1\/"};
var uswl10n = {"rest_endpoint":"https:\/\/www.usmagazine.com\/wp-json\/wp\/v2\/","category":"1","limit_recirculation":"","text_Top5":"Top 5","text_Stories":"Stories","current_post_id":"2202324","server_timezone":"-5","time_increments":{"second":"second","minute":"minute","hour":"hour","day":"day","week":"week","month":"month","year":"year","pluralizer":"s"}};
var recirculationSettings = {"zergnet_id":"49505","zergnet_repeat":"3","zergnet_wrap":"","has_ads":"1","sharethrough":"1","sharethrough_repeat":"1","box_inline":"1","teads":"1"};
var iframeURL = "https:\/\/www.usmagazine.com\/iframe\/";
var ajaxurl = "https:\/\/www.usmagazine.com\/wp-admin\/admin-ajax.php";
</script>
<script type="text/javascript" src="https://www.usmagazine.com/_static/??-eJyVjUEKwyAQRS/UOBWKZFN6FqNDox3H4oyE3D7STUt2XX7ee3zY3lPiQD2iQBboHLFJqA1NSWyyXOBkjNk10S8OlRVZQVcsQ+oybYgv2sGLoH6qmEThSXXxZJZxQvh37Imw7d/6Ue7W3ex8nZ11+QCe/0mo" ></script><script class="optanon-category-C0004" type="text/plain" src='https://static.adsafeprotected.com/vans-adapter-google-ima.js' id='ami-googleima-js'></script>
<script id='ami-galleries-js-extra'>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</script>
<script class="optanon-category-C0002-C0003-C0004-C0005" type="text/plain" src='https://www.usmagazine.com/wp-content/client-mu-plugins/shared//assets/js/dist/galleries.bundle.js?ver=1.1.0' id='ami-galleries-js'></script>
<script id='ami-recirculation-js-extra'>
var recircl10n = {"rest_endpoint":"https:\/\/www.usmagazine.com\/wp-json\/wp\/v2\/","category":"1","limit_recirculation":"","text_Top5":"Top 5","text_Stories":"Stories","current_post_id":"2202324"};
</script>
<script id='ami-global-alerts-js-extra'>
var agal10n = {"rest_endpoint_alerts":"https:\/\/www.usmagazine.com\/wp-json\/ami\/v1\/global-alerts","server_timezone":"-5","time_increments":{"second":"second","minute":"minute","hour":"hour","day":"day","week":"week","month":"month","year":"year","pluralizer":"s"}};
</script>
<script type="text/javascript" src="https://www.usmagazine.com/_static/??-eJydzDEOwjAMBdALkZpIUHVBiKOkiVUcuU6V76jXh42d6W2PziPkZs7mlFW+hH2EQ8cmBsI7dS6UAHZQBRWBU+csPQ9NLs2mdVhRniou9Me1aVuTvpS741c990ecb3G5LnO81w8bjzye" ></script><script class="optanon-category-C0003" type="text/plain" src='https://www.usmagazine.com/wp-content/client-mu-plugins/shared/assets/js/dist/overlayRecircWidget.bundle.js?ver=5.8.3' id='overlay-recirc-widget-script-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
</script>
<script src='https://www.usmagazine.com/wp-content/mu-plugins/jetpack-10.5/_inc/build/sharedaddy/sharing.min.js?ver=10.5' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
		<script>
			// US-1872 Call AJAX from windows.onload
			( function( $ ) {
				$( window ).load( () => {

					const cachedId = localStorage.getItem( 'perClientId' );

					if ( null === cachedId || "" === cachedId ) {
						const clientId = Date.now() + Math.random();

						if (false && window.location.hostname.indexOf('usmagazine') !== -1 && !!window.Worker) {

							//console.log("WWW creating worker for permutive button ");
							var worker = new Worker('/wp-content/themes/ajax-onload.js');
							worker.onmessage = function (ev) {

								const newClientId = ev.data;

								console.log('%c Got via Worker: ' + newClientId, 'background: #27ae60; color: #000; padding: 2px 10px 2px 5px');

								if ( newClientId ) {
									localStorage.setItem( 'perClientId', newClientId );
									let identities = [{
										"id": newClientId,
										"tag": "publisherUserId",
										"priority": 0
									}];
									try {
										let userhash = getCookie( 'mylo_hash' );
										if ( undefined !== username ) {
											identities.push( {
												"id": userhash,
												"tag": "email_sha256",
												"priority": 1
											} );
										}
										let username = getCookie( 'mylo_username' );
										if ( undefined !== username ) {
											identities.push({
												"id": username,
												"tag": "mylo_username",
												"priority": 2
											});
										}
									} catch ( e ) {
										console.log( 'permutive identity: ', e );
									}
									window.permutive.identify( identities );
									console.log( 'identity', identities );
								}
						    };
						    worker.postMessage(['permutive',clientId]);
						} else {

							$.ajax( {
								url: '/wp-admin/admin-ajax.php?action=get_client_id&clientId=' + clientId
							} ).done( ( ajaxResponse ) => {
								const parsedResponse = JSON.parse( ajaxResponse );

								console.log('%c Got: ' + parsedResponse.clientId, 'background: #27ae60; color: #000; padding: 2px 10px 2px 5px');

								if ( parsedResponse.hasOwnProperty( 'clientId' ) ) {
									localStorage.setItem( 'perClientId', parsedResponse.clientId );
									let identities = [{
										"id": parsedResponse.clientId,
										"tag": "publisherUserId",
										"priority": 0
									}];
									try {
										let userhash = getCookie( 'mylo_hash' );
										if ( undefined !== username ) {
											identities.push( {
												"id": userhash,
												"tag": "email_sha256",
												"priority": 1
											} );
										}
										let username = getCookie( 'mylo_username' );
										if ( undefined !== username ) {
											identities.push({
												"id": username,
												"tag": "mylo_username",
												"priority": 2
											});
										}
									} catch ( e ) {
										console.log( 'permutive identity: ', e );
									}
									window.permutive.identify( identities );
									console.log( 'identity', identities );
								}

							} );
					    }
					} else {
						let identities = [{
							"id": cachedId,
							"tag": "publisherUserId",
							"priority": 0
						}];
						try {
							let userhash = getCookie( 'mylo_hash' );
							if ( undefined !== username ) {
								identities.push( {
									"id": userhash,
									"tag": "email_sha256",
									"priority": 1
								} );
							}
						} catch ( e ) {
							console.log( 'permutive identity: ', e );
						}
						try {
							let username = getCookie( 'mylo_username' );
							if ( undefined !== username ) {
								identities.push({
									"id": username,
									"tag": "mylo_username",
									"priority": 2
								});
							}
						} catch ( e ) {
							console.log( 'permutive mylo identity: ', e );
						}
						console.log( 'identity', identities );
						window.permutive.identify( identities );
					}
				} );
			} )( jQuery );
		</script>

			<script>
		( function( $ ) {
			function switchMyloControls( myloData ) {
				if ( myloData.is_logged === true ) {
					const myloControls = document.querySelector( '.header-mylo' );
					const myloTemplate = document.getElementById( 'mylo-account-controls' );

					// Replace Login button with Account settings dropdown, as user is already logged in
					myloControls.innerHTML = myloTemplate.innerHTML;
				}
			}

			$( document ).ready( () => {
				if ( getCookie( 'mylo_token' ) !== undefined ) {
					$.ajax( {
						url: '/wp-json/mylo/v1/is-logged-in/'
					} ).done( ( ajaxResponse ) => {
						// const parsedResponse = JSON.parse( ajaxResponse );
						console.log( 'LOGIN', ajaxResponse );
						if ( 'undefined' !== typeof switchMyloControls ) {
							switchMyloControls( ajaxResponse );
						}

						$( '.header-mylo, .header-mylo__mobile' ).addClass( 'visible' );
					} );
				} else {
					$( '.header-mylo, .header-mylo__mobile' ).addClass( 'visible' );
				}
			} );
		} )( jQuery );
	</script>

	<template id="mylo-account-controls">
		<div class="header-mylo__account">
			<input type="checkbox" id="header-mylo__checkbox">
			<label for="header-mylo__checkbox">
				<svg aria-hidden="true" focusable="false" data-prefix="fal" data-icon="user" class="svg-inline--fa fa-user fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M313.6 288c-28.7 0-42.5 16-89.6 16-47.1 0-60.8-16-89.6-16C60.2 288 0 348.2 0 422.4V464c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48v-41.6c0-74.2-60.2-134.4-134.4-134.4zM416 464c0 8.8-7.2 16-16 16H48c-8.8 0-16-7.2-16-16v-41.6C32 365.9 77.9 320 134.4 320c19.6 0 39.1 16 89.6 16 50.4 0 70-16 89.6-16 56.5 0 102.4 45.9 102.4 102.4V464zM224 256c70.7 0 128-57.3 128-128S294.7 0 224 0 96 57.3 96 128s57.3 128 128 128zm0-224c52.9 0 96 43.1 96 96s-43.1 96-96 96-96-43.1-96-96 43.1-96 96-96z"></path></svg>
				<span>Account</span>
			</label>

			<div class="header-mylo__dropdown">
				<a class="header-mylo__account" href="https://www.mylo.id/account?client_id=5diqe0skbo8bjor2avbc2irlbe&#038;logout_uri=https://www.usmagazine.com/auth/logout">
					<svg aria-hidden="true" focusable="false" data-prefix="fal" data-icon="user" class="svg-inline--fa fa-user fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M313.6 288c-28.7 0-42.5 16-89.6 16-47.1 0-60.8-16-89.6-16C60.2 288 0 348.2 0 422.4V464c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48v-41.6c0-74.2-60.2-134.4-134.4-134.4zM416 464c0 8.8-7.2 16-16 16H48c-8.8 0-16-7.2-16-16v-41.6C32 365.9 77.9 320 134.4 320c19.6 0 39.1 16 89.6 16 50.4 0 70-16 89.6-16 56.5 0 102.4 45.9 102.4 102.4V464zM224 256c70.7 0 128-57.3 128-128S294.7 0 224 0 96 57.3 96 128s57.3 128 128 128zm0-224c52.9 0 96 43.1 96 96s-43.1 96-96 96-96-43.1-96-96 43.1-96 96-96z"></path></svg>
					<span>My Account</span>
				</a>
				<a class="header-mylo__sign-out" href="https://www.mylo.id/logout?client_id=5diqe0skbo8bjor2avbc2irlbe&#038;logout_uri=https://www.usmagazine.com/auth/logout">

					<svg aria-hidden="true" focusable="false" data-prefix="fal" data-icon="sign-out-alt" class="svg-inline--fa fa-sign-out-alt fa-w-16" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M160 217.1c0-8.8 7.2-16 16-16h144v-93.9c0-7.1 8.6-10.7 13.6-5.7l141.6 143.1c6.3 6.3 6.3 16.4 0 22.7L333.6 410.4c-5 5-13.6 1.5-13.6-5.7v-93.9H176c-8.8 0-16-7.2-16-16v-77.7m-32 0v77.7c0 26.5 21.5 48 48 48h112v61.9c0 35.5 43 53.5 68.2 28.3l141.7-143c18.8-18.8 18.8-49.2 0-68L356.2 78.9c-25.1-25.1-68.2-7.3-68.2 28.3v61.9H176c-26.5 0-48 21.6-48 48zM0 112v288c0 26.5 21.5 48 48 48h132c6.6 0 12-5.4 12-12v-8c0-6.6-5.4-12-12-12H48c-8.8 0-16-7.2-16-16V112c0-8.8 7.2-16 16-16h132c6.6 0 12-5.4 12-12v-8c0-6.6-5.4-12-12-12H48C21.5 64 0 85.5 0 112z"></path></svg>
					<span>Sign Out</span>
				</a>
			</div>
		</div>
	</template>
	<script src='https://stats.wp.com/e-202202.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5',blog:'135406237',post:'2202324',tz:'-5',srv:'www.usmagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '135406237', '2202324' ]);
</script>

	</body>
</html>
