<!DOCTYPE html>
<html lang="en-US">

	<head>
		<meta charset="UTF-8">
		<meta http-equiv="x-ua-compatible" content="ie=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1" />
   		<meta name="ir-site-verification-token" value="-206090124" />
   		<meta name="fo-verify" content="49e6fc6a-c68d-447f-9978-70e3eac455ac">
		<script type="text/javascript" src="//d17tqr44y57o31.cloudfront.net/script.js"></script>
		<script>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</script>

		<title>AMAs 2019 Red Carpet Fashion: See Celeb Dresses, Gowns</title>
<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="097DBAAF43A9B61E9E4259AA7D75B069" />
<script type="text/javascript">
    var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
		window.pb_host = "usmagazine";
        pbjs = window.pbjs || { que: [] }; // if prebid is not already defined, define it
          (function() { var gads = document.createElement("script");
            gads.async = true;
            gads.type = "text/javascript";
            var useSSL = "https:" == document.location.protocol;
            gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
            var node =document.getElementsByTagName("script")[0];
            node.parentNode.insertBefore(gads, node);
            })();
            
            !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
			apstag.init({
				pubID: '3144',
				adServer: 'googletag',
				bidTimeout: 2e3,
				videoAdServer: 'DFP'
			});

			window.gptAdsWindowWidth = function() {
				var w = window,
					d = document,
					e = d.documentElement,
					x = Math.max(e.scrollWidth,e.offsetWidth,e.clientWidth);
				return x;
			}
			function getCookie(name) {
			  var matches = document.cookie.match(new RegExp(
			    "(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\/\+^])/g, '\$1') + "=([^;]*)"
			  ));
			  return matches ? decodeURIComponent(matches[1]) : undefined;
			}
			function setCookie(name, value, options) {
			  options = options || {};
			
			  var expires = options.expires;
			
			  if (typeof expires == "number" && expires) {
			    var d = new Date();
			    d.setTime(d.getTime() + expires * 1000);
			    expires = options.expires = d;
			  }
			  if (expires && expires.toUTCString) {
			    options.expires = expires.toUTCString();
			  }
			
			  value = encodeURIComponent(value);
			
			  var updatedCookie = name + "=" + value;
			
			  for (var propName in options) {
			    updatedCookie += "; " + propName;
			    var propValue = options[propName];
			    if (propValue !== true) {
			      updatedCookie += "=" + propValue;
			    }
			  }
			
			  document.cookie = updatedCookie;
			}
    </script>
<!-- Include the pet.js script in the header of your page or early in the body --> <script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
	<script>
		var iasDataHandler, __iasPET = __iasPET || {};
		__iasPET.queue = __iasPET.queue || [];
		__iasPET.pubId = '928572'; // your account manager will provide this ID
	</script>
	<script>var utag_data = {"canonical_url":"\/stylish\/pictures\/amas-2019-red-carpet-fashion-see-celeb-dresses-gowns\/keltie-knight-9\/","page_category":"post","node_id":"1657715","content_type":"gallery","node_category":["Stylish"],"node_tags":["AMAs","stylish"],"content_updated_date":"2019\/11\/25","content_publish_date":"2019\/11\/24","page_title":"American Music Awards 2019 Red Carpet Fashion: What the Stars Wore","sponsorship_name":"none","gallery_slides":38,"comments":"on","author":"Marisa Petrarca","celebrity":"none","show":"none","sponsored":"off","instant_article":"off","hulu_video":"off","jwplayer_video":"off","taboola":"off","vimeo_video":"off","vuble":"off","vupulse":"off","skimlinks":"on","wibbitz":"off","youtube_video":"off","zergnet_timeline":"off","narrativ":"on","parent_gallery_url":"https:\/\/www.usmagazine.com\/stylish\/pictures\/amas-2019-red-carpet-fashion-see-celeb-dresses-gowns\/","audience_cat":[],"audience_subcat":[],"retailers":"off","advertorial":"off","tragedy":"off"};
function parseUrlParams(val) {
					var result = "none",
						tmp = [];
					var items = location.search.substr(1).split("&");
					for (var index = 0; index < items.length; index++) {
						tmp = items[index].split("=");
						if (tmp[0] === val) result = decodeURIComponent(tmp[1]);
					}
					return result;
				}
		if(window.innerWidth < 768) {
			utag_data.site_display_format = 'mobile';
		} else if(window.innerWidth >= 768 && window.innerWidth <= 1024) {
			utag_data.site_display_format = 'tablet';
		} else {
			utag_data.site_display_format = 'desktop';
		}
		
		utag_data.referrer = document.referrer;
		utag_data.utm_source = parseUrlParams('utm_source');
		utag_data.utm_medium = parseUrlParams('utm_medium');
		utag_data.utm_campaign = parseUrlParams('utm_campaign');
		
			if(parseUrlParams("test") !== "none") {
				console.log(utag_data);
			}function tealiumOnLoad() {
			utag_data.event_name = 'onLoad';
			utag.view(utag_data);
			if(parseUrlParams("test") !== "none") {
				console.log("tealium onload");
			}
			}window.addEventListener("load", tealiumOnLoad);</script>
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="See all the dresses, outfits and fashion from the 2019 American Music Awards on Sunday, November 24 — pics"/>
<link rel="canonical" href="https://www.usmagazine.com/stylish/pictures/amas-2019-red-carpet-fashion-see-celeb-dresses-gowns/keltie-knight-9/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="See What the Stars Wore to the AMAs 2019 Red Carpet" />
<meta property="og:description" content="See all the dresses, outfits and fashion from the 2019 American Music Awards on Sunday, November 24 — pics" />
<meta property="og:url" content="https://www.usmagazine.com/stylish/pictures/amas-2019-red-carpet-fashion-see-celeb-dresses-gowns/keltie-knight-9/" />
<meta property="og:site_name" content="Us Weekly" />
<meta property="article:publisher" content="https://www.facebook.com/UsWeekly" />
<meta property="article:tag" content="AMAs" />
<meta property="article:tag" content="stylish" />
<meta property="article:section" content="Stylish" />
<meta property="article:published_time" content="2019-11-24T23:21:10+00:00" />
<meta property="article:modified_time" content="2019-11-25T16:51:55+00:00" />
<meta property="og:updated_time" content="2019-11-25T16:51:55+00:00" />
<meta property="fb:app_id" content="1785612128341436" />
<meta property="og:image" content="https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2019/11/AMAs-2019-Camila-Cabello-Slide.jpg?crop=0px%2C34px%2C1283px%2C673px&#038;resize=1200%2C630&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2019/11/AMAs-2019-Camila-Cabello-Slide.jpg?crop=0px%2C34px%2C1283px%2C673px&#038;resize=1200%2C630&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="See all the dresses, outfits and fashion from the 2019 American Music Awards on Sunday, November 24 — pics" />
<meta name="twitter:title" content="See What the Stars Wore to the AMAs 2019 Red Carpet" />
<meta name="twitter:site" content="@usweekly" />
<meta name="twitter:image" content="https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2019/11/AMAs-2019-Camila-Cabello-Slide.jpg?crop=0px%2C34px%2C1283px%2C673px&#038;resize=1200%2C630&#038;ssl=1" />
<meta name="twitter:creator" content="@usweekly" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.usmagazine.com/#organization","name":"Us Weekly","url":"https://www.usmagazine.com/","sameAs":["https://www.facebook.com/UsWeekly","https://instagram.com/usweekly/","https://www.youtube.com/user/UsWeekly","https://www.pinterest.com/usweekly/","https://twitter.com/usweekly"],"logo":{"@type":"ImageObject","@id":"https://www.usmagazine.com/#logo","url":"https://www.usmagazine.com/wp-content/uploads/2019/10/USWeekly-Logo.png","width":1024,"height":958,"caption":"Us Weekly"},"image":{"@id":"https://www.usmagazine.com/#logo"}},{"@type":"WebSite","@id":"https://www.usmagazine.com/#website","url":"https://www.usmagazine.com/","name":"Us Weekly","publisher":{"@id":"https://www.usmagazine.com/#organization"}},{"@type":"ImageObject","@id":"https://www.usmagazine.com/stylish/pictures/amas-2019-red-carpet-fashion-see-celeb-dresses-gowns/keltie-knight-9/#primaryimage","url":"https://www.usmagazine.com/wp-content/uploads/2019/11/AMAs-2019-Red-Carpet-Feature.jpg","width":2000,"height":2000,"caption":"AMAs 2019 Red Carpet"},{"@type":"WebPage","@id":"https://www.usmagazine.com/stylish/pictures/amas-2019-red-carpet-fashion-see-celeb-dresses-gowns/keltie-knight-9/#webpage","url":"https://www.usmagazine.com/stylish/pictures/amas-2019-red-carpet-fashion-see-celeb-dresses-gowns/keltie-knight-9/","inLanguage":"en-US","name":"AMAs 2019 Red Carpet Fashion: See Celeb Dresses, Gowns","isPartOf":{"@id":"https://www.usmagazine.com/#website"},"primaryImageOfPage":{"@id":"https://www.usmagazine.com/stylish/pictures/amas-2019-red-carpet-fashion-see-celeb-dresses-gowns/keltie-knight-9/#primaryimage"},"datePublished":"2019-11-24T23:21:10+00:00","dateModified":"2019-11-25T16:51:55+00:00","description":"See all the dresses, outfits and fashion from the 2019 American Music Awards on Sunday, November 24 \u2014 pics"},{"@type":"Article","@id":"https://www.usmagazine.com/stylish/pictures/amas-2019-red-carpet-fashion-see-celeb-dresses-gowns/keltie-knight-9/#article","isPartOf":{"@id":"https://www.usmagazine.com/stylish/pictures/amas-2019-red-carpet-fashion-see-celeb-dresses-gowns/keltie-knight-9/#webpage"},"author":{"@id":"https://www.usmagazine.com/#/schema/person/00f5385829cd3151585cea65632c0332"},"headline":"American Music Awards 2019 Red Carpet Fashion: What the Stars Wore","datePublished":"2019-11-24T23:21:10+00:00","dateModified":"2019-11-25T16:51:55+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.usmagazine.com/stylish/pictures/amas-2019-red-carpet-fashion-see-celeb-dresses-gowns/keltie-knight-9/#webpage"},"publisher":{"@id":"https://www.usmagazine.com/#organization"},"image":{"@id":"https://www.usmagazine.com/stylish/pictures/amas-2019-red-carpet-fashion-see-celeb-dresses-gowns/keltie-knight-9/#primaryimage"},"keywords":"AMAs,stylish","articleSection":"Stylish"},{"@type":["Person"],"@id":"https://www.usmagazine.com/#/schema/person/00f5385829cd3151585cea65632c0332","name":"Marisa Petrarca","image":{"@type":"ImageObject","@id":"https://www.usmagazine.com/#authorlogo","url":"https://secure.gravatar.com/avatar/40cd5f1cdc556ad3316109cd8323dcff?s=96&d=mm&r=g","caption":"Marisa Petrarca"},"description":"Marisa Petrarca is a New York City-based style and beauty editor at Us Weekly. Previously, she worked at makeup.com and skincare.com, where she reviewed products, profiled industry leaders and stayed on top of beauty news and trends. Her passions include swatching lipsticks, seeing what celebrities are up to on the 'gram and face misting like her life depends on it.","sameAs":[]}]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"ImageGallery","@id":"https:\/\/www.usmagazine.com\/stylish\/pictures\/amas-2019-red-carpet-fashion-see-celeb-dresses-gowns\/keltie-knight-9\/#webpage","publisher":{"@id":"https:\/\/www.usmagazine.com\/#organization"},"isPartOf":{"@id":"https:\/\/www.usmagazine.com\/stylish\/pictures\/amas-2019-red-carpet-fashion-see-celeb-dresses-gowns\/keltie-knight-9\/#website"},"mainEntityOfPage":"https:\/\/www.usmagazine.com\/stylish\/pictures\/amas-2019-red-carpet-fashion-see-celeb-dresses-gowns\/keltie-knight-9\/","name":"American Music Awards 2019 Red Carpet Fashion: What the Stars Wore","text":"Stars hit the red carpet at the 2019 American Music Awards for the 47th year on Sunday, November 24. Unsurprisingly, they brought their fashion A-game, donning everything from fabulous designer gowns to statement-making minidresses \u2014 and some unexpected styles, too.\r\n\r\n[ami-related id=\"1649775\" url=\"https:\/\/www.usmagazine.com\/stylish\/pictures\/country-music-awards-2019-red-carpet-fashion-dresses\/\" title=\"CMA Awards 2019 Red Carpet Fashion: See the Stars\u2019 Styles\" target=\"_blank\" inset=\"false\"]\r\n\r\nThe highly anticipated annual event was held at the Microsoft Theatre in L.A., with so many big-names in attendance, like Carrie Underwood, Selena Gomez, Lizzo\u00a0and Camila Cabello\u00a0\u2014 just to name a few!\r\n\r\nTaylor Swift was the recipient of the Artist of the Decade Award, having won more awards than any other artist over the past ten years. Obviously, an award that major called an outfit just as outstanding. The 29-year-old dazzled on this year's red carpet wearing a glittery green dress, paired with thigh-high black boots.\r\n\r\n[ami-related id=\"1646730\" url=\"https:\/\/www.usmagazine.com\/stylish\/pictures\/peoples-choice-awards-2019-red-carpet-fashion-dresses\/\" title=\"People\u2019s Choice Awards 2019 Red Carpet Fashion: See the Stars\u2019 Styles\" target=\"_blank\" inset=\"false\"]\r\n\r\nBut Swift's sparkly outfit wasn't the only ensemble worth buzzing about! Gomez opted for a sexy look in a double take-worthy lime green Versace minidress with a hard-to-miss diamond necklace by Roberto Coin. Katherine Langford\u00a0looked like royalty in an off-the-shoulder feathered red gown and\u00a0Hilary Roberts\u00a0looked like a million bucks in a form-fitting green dress with intricate beading.\r\n\r\nSo what are you waiting for? Keep scrolling for a look at all of the stellar red carpet looks from the American Music Awards!","author":[{"@type":"Person","name":"Marisa Petrarca"}],"primaryImageOfPage":{"@type":"ImageObject","name":"Keltie Knight","url":"https:\/\/www.usmagazine.com\/wp-content\/uploads\/2019\/11\/AMAs-2019-Keltie-Knight-Slide.jpg?w=1200","width":1200,"height":1947},"associatedMedia":[{"@type":"ImageObject","name":"Renee Bargh","url":"https:\/\/www.usmagazine.com\/wp-content\/uploads\/2019\/11\/AMAs-2019-Renee-Bargh-Slide.jpg?w=1200","width":1200,"height":1918},{"@type":"ImageObject","name":"Lauren Jauregui","url":"https:\/\/www.usmagazine.com\/wp-content\/uploads\/2019\/11\/AMAs-2019-Lauren-Jaauregul-Slide.jpg?w=1200","width":1200,"height":1687},{"@type":"ImageObject","name":"Erin Murphy","url":"https:\/\/www.usmagazine.com\/wp-content\/uploads\/2019\/11\/AMAs-2019-Erin-Murphy-Slide.jpg?w=1200","width":1200,"height":2015},{"@type":"ImageObject","name":"Sofia Carson","url":"https:\/\/www.usmagazine.com\/wp-content\/uploads\/2019\/11\/AMAs-2019-Sofia-Carson-Slide.jpg?w=1200","width":1200,"height":2005}]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.usmagazine.com\/stylish","name":"Stylish"}}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//acdn.adnxs.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="Us Weekly &raquo; Feed" href="https://www.usmagazine.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.usmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.usmagazine.com/_static/??-eJydzksOwjAMRdENkVoISjtBrCUfi1p1EhQ7qrJ7wqSiQ5j73GfYXoaS5xpQwItAIFFwnP1qmFyxpYFoYxwipaEfnKALn5NiUtAFY3dVzIa4cgMrgvoVenJ2lnd3XLKyUC/Jf2lblHz/62cYc6iM8oGPeD+P02W6jvNtfgOpyGMf' type='text/css' media='all' />
<link rel='stylesheet' id='us-weekly-hub-theme-css'  href='https://www.usmagazine.com/hub-theme-styles/59b3058b14279.ccss?ver=29' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.usmagazine.com/_static/??-eJyVjsEOwiAQRH9IurHa1IvxUwzCBtYu0HQhlb+3NV6Ml/Y2M5k3GZhHZVLMGDNkjwEFiqgZceAKWgSzgBEBS5JBcmUS3yzBAfaATjPjVPeDTM7nR3q1f2goauTiKAo8MY/aDBCSLbzMidcTWm1t/UiKbgt9p2hAkiHNipNL8mOaQHHLyvr8q9f6LVyPXX/q+v7cXt6whYhh' type='text/css' media='all' />
<script type='text/javascript' src='//acdn.adnxs.com/prebid/c/1287.usmag.new/pb_2019_11_11_15_12_08.js'></script>
<script type='text/javascript' src='https://www.usmagazine.com/_static/??-eJx9jEEKgzAQRS9kMqlUpIvSs6gZdGIyVmeC9fYNpW6FD2/z3of9bYiHmD0KhLI143b8YYNUcCWYROPWKdpEfMrDwoqsoBOmkmQxO+IcD+hEUH8fnkQh0jhpv3xq22f2EUv/Ss9b09bOPe6uCV/VMDjB'></script>
<link rel='https://api.w.org/' href='https://www.usmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.usmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.usmagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://www.usmagazine.com/?p=1657715' />
<link rel="alternate" type="application/json+oembed" href="https://www.usmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.usmagazine.com%2Fstylish%2Fpictures%2Famas-2019-red-carpet-fashion-see-celeb-dresses-gowns%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.usmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.usmagazine.com%2Fstylish%2Fpictures%2Famas-2019-red-carpet-fashion-see-celeb-dresses-gowns%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>	<!-- BEGIN ControlTag for "Us Weekly" -->
	<script class="kxct" data-id="r19l6xn30" data-timing="async" data-version="3.0" type="text/javascript">
		window.Krux || ( ( Krux = function() {
			Krux.q.push( arguments )
		} ).q = [] );
		( function() {
			var k = document.createElement( 'script' );
			k.type = 'text/javascript';
			k.async = true;
			k.src = ( location.protocol === 'https:' ? 'https:' : 'http:' ) + '//cdn.krxd.net/controltag/r19l6xn30.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( k, s );
		}() );
	</script>
	<!-- END ControlTag -->
	<script class="kxint" data-namespace="ami" type="text/javascript">
		window.Krux || ( ( Krux = function() {
			Krux.q.push( arguments );
		} ).q = [] );
		( function() {
			function retrieve( n ) {
				var k = 'kx' + 'ami_' + n, ls = ( function() {
					try {
						return window.localStorage;
					} catch ( e ) {
						return null;
					}
				} )();
				if ( ls ) {
					return ls[k] || '';
				} else if ( navigator.cookieEnabled ) {
					var m = document.cookie.match( k + '=([^;]*)' );
					return ( m && unescape( m[1] ) ) || '';
				} else {
					return '';
				}
			}

			Krux.user = retrieve( 'user' );
			Krux.segments = retrieve( 'segs' ) ? retrieve( 'segs' ).split( ',' ) : [];
		} )();
	</script>
		<script>
		window.refresh = true;
		window.adsRefresh = {};
		window.adsRefresh.time = 45000;
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
		window.adsRefresh.not = [];
		window.packageCorrelator = true;
	</script>
	
	<!-- DFP Slots -->
	<script>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</script>	<script>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</script>
		<script>
		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
	</script>
	<script>
		googletag.cmd.push(function() {
			googletag.pubads().setTargeting( 'sponsor', "stylish" );
		});
		</script>
<link rel="amphtml" href="https://www.usmagazine.com/stylish/pictures/amas-2019-red-carpet-fashion-see-celeb-dresses-gowns/amp/"><link rel="icon" href="https://www.usmagazine.com/wp-content/uploads/2017/10/cropped-Us-512x512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.usmagazine.com/wp-content/uploads/2017/10/cropped-Us-512x512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.usmagazine.com/wp-content/uploads/2017/10/cropped-Us-512x512.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.usmagazine.com/wp-content/uploads/2017/10/cropped-Us-512x512.png?w=270" />
		<style type="text/css" id="wp-custom-css">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</style>
			</head>

	<body class="post-template-default single single-post postid-1657715 single-format-gallery hub-theme-stylish hub-amas-2019-red-carpet-fashion-see-celeb-dresses-gowns" >

	
		<div id="sled" class="sled"></div><!-- Loading script asynchronously -->
<script type="text/javascript">
 (function(a,b,c,d){
 a='https://tags.tiqcdn.com/utag/ami/usmagazine/prod/utag.js';
 b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
 a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
 })();
</script>
<!-- END: T-WP -->

	<header id="header" class="header">

		<div class="container-full">

			<a
				href="https://www.usmagazine.com/"
				class="header-logo"
				data-track-category="Global Nav"
				data-track-action="Go to HP"
			>
								<svg class="us-logo stylish-logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 360 360">
					<path d="M284.1 180.2c-16.7-5.1-18.8-7.2-18.8-13.1 0-5.8 3.2-8.3 15.9-8.3 16.6 0 35.5 5.1 60.5 15.9l14.5-50.3c-25.3-9.1-44.5-13.7-73.1-13.7-51.8 0-77.5 23.1-77.5 62.3 0 39.4 20.3 51.4 78.9 66.9 12.3 3.3 15.2 5.8 15.2 12 0 5.8-4.7 8.7-17.4 8.7-16.7 0-42.7-6.6-65.5-16.7L201.5 293c24.3 9.5 51.4 15.6 79.3 15.6 48.6 0 78.6-20.3 78.6-64.1-.1-37.6-21.7-50.3-75.3-64.3"></path>
					<path d="M198.6 222.6c-11.7-12.6-16.9-28.7-16.9-49.8 0-32.1 14.3-59.4 40.6-72.5V51.2h-71.7v145.1c0 31.2-11.6 50.3-39.1 50.3s-39.8-19.2-39.8-50.3V51.2H0v145.1c0 80.4 46.7 112.3 110.4 112.3 25.5 0 48.3-5.4 66.8-16.7l21.4-69.3z"></path>
				</svg>
				
				<span>Us Weekly Magazine</span>

			</a>

			<nav class="header-nav-primary">

				<div class="header-nav-primary"><ul id="header-nav-primary-list" class="nav"><li id="menu-item-50955" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-50955"><a href="https://www.usmagazine.com/celebrity-news/">News</a></li>
<li id="menu-item-51062" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51062"><a href="https://www.usmagazine.com/stylish-2-2/">Stylish</a></li>
<li id="menu-item-51329" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51329"><a href="https://www.usmagazine.com/entertainment/">Entertainment</a></li>
<li id="menu-item-53813" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-53813"><a href="https://www.usmagazine.com/royal-family/">Royals</a></li>
<li id="menu-item-1347150" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347150"><a href="https://www.usmagazine.com/celebrity-moms/">Moms</a></li>
<li id="menu-item-1347149" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347149"><a href="https://www.usmagazine.com/food/">Food</a></li>
<li id="menu-item-51451" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51451"><a href="https://www.usmagazine.com/celebrity-pets/">Pets</a></li>
<li id="menu-item-1347154" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347154"><a href="https://www.usmagazine.com/podcasts/">Podcasts</a></li>
<li id="menu-item-51545" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51545"><a href="https://www.usmagazine.com/celebrity-video/">Video</a></li></ul></div><div class="header-nav-more show-more mouseover" id="header-nav-more"><a href="#">More</a><div class="header-nav-sub"><ul id="menu-full-menu" class="nav"><li id="menu-item-50955" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-50955"><a href="https://www.usmagazine.com/celebrity-news/">News</a></li>
<li id="menu-item-51062" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51062"><a href="https://www.usmagazine.com/stylish-2-2/">Stylish</a></li>
<li id="menu-item-51329" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51329"><a href="https://www.usmagazine.com/entertainment/">Entertainment</a></li>
<li id="menu-item-53813" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-53813"><a href="https://www.usmagazine.com/royal-family/">Royals</a></li>
<li id="menu-item-1347150" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347150"><a href="https://www.usmagazine.com/celebrity-moms/">Moms</a></li>
<li id="menu-item-1347149" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347149"><a href="https://www.usmagazine.com/food/">Food</a></li>
<li id="menu-item-51451" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51451"><a href="https://www.usmagazine.com/celebrity-pets/">Pets</a></li>
<li id="menu-item-1347154" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347154"><a href="https://www.usmagazine.com/podcasts/">Podcasts</a></li>
<li id="menu-item-51545" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51545"><a href="https://www.usmagazine.com/celebrity-video/">Video</a></li>
<li id="menu-item-52319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52319"><a href="https://www.usmagazine.com/celebrities/a/">Celebrity Directory</a></li>
<li id="menu-item-1529071" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1529071"><a href="https://www.usmagazine.com/woman-crush/">Woman Crush</a></li>
<li id="menu-item-1347151" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347151"><a href="https://www.usmagazine.com/celebrity-body/">Wellness</a></li>
<li id="menu-item-1655862" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1655862"><a href="https://www.usmagazine.com/holidays-with-us/">Holidays With Us</a></li>
<li id="menu-item-52539" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-52539"><a href="https://www.usmagazine.com/celebrity-pictures/">Photos</a></li>
<li id="menu-item-1641647" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1641647"><a href="https://www.usmagazine.com/love-lives-2/">Love Lives</a></li>
<li id="menu-item-1207926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1207926"><a href="https://www.usmagazine.com/buzzzz-o-meter/">Buzzzz-o-Meter</a></li>
<li id="menu-item-59561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59561"><a href="https://www.usmagazine.com/newsletter-signup/">Newsletter Signup</a></li>
<li id="menu-item-55050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55050"><a href="https://www.usmagazine.com/subscribe">Subscribe</a></li>
<li id="menu-item-1509229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1509229"><a href="https://www.usmagazine.com/hot-pics/">Hot Pics</a></li>
<li id="menu-item-51741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51741"><a href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=USM">Give a Gift</a></li>
<li id="menu-item-733565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-733565"><a href="https://w1.buysub.com/pubs/SR/STA/eCare_Login.jsp?cds_page_id=204577&#038;cds_mag_code=STA&#038;id=1506973345502&#038;lsid=72751437176042431&#038;vid=2">Subscriber Service</a></li>
<li id="menu-item-1347158" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347158"><a href="https://www.usmagazine.com/shop-with-us/">Shop With Us</a></li>
<li id="menu-item-1568690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1568690"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-1268692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1268692"><a href="https://usmagazine.com/accessibility-statement">Accessibility Statement</a></li>
</ul></div></div>
			</nav>

			
			<a href="https://w1.buysub.com/pubs/SR/USM/USM_print_digital.jsp?cds_page_id=216863&cds_mag_code=USM&id=1573496078722&lsid=93151214387016902&vid=1" class="header-subscribe text-only">

									<span>Subscribe <span>to the magazine</span></span>
				
			</a>

		</div>

	</header>

	<main id="main" class="main">

	<section class="module-trending-bar">
	<div class="module-trending-bar-container">

	</div>
</section>

	<div class="ad-slot banner top-banner has-stuck">

		<div class="ad-container" id="top-ad-slot-0">
			
		<div id="leader1" class="advertisement"></div>		</div>

	</div>

	
<article
	class="article-main gallery"
	data-category-slug="stylish"
	data-ctype="gallery"
	data-tags="AMAs,stylish"
>
	<header class="content-head site-container article-head gallery-head">

		<div class="article-type">
							<span class="content-label">
					AMAs				</span>
					</div>

		<h1 class="content-title">American Music Awards 2019 Red Carpet Fashion: What the Stars Wore</h1>
		<div class="content-head-info">
						<div class="content-byline">
				By <a href="https://www.usmagazine.com/author/mpetrarcaami/" title="Posts by Marisa Petrarca" class="author url fn" rel="author">Marisa Petrarca</a>			</div>
			
									<time class="content-published-date">November 24, 2019</time>
					</div>

		<!-- /4216/usweekly/sponsor -->
		<div id="sponsor" class="ad-sponsor">
		</div>			</header>

	<div class="gallery-grid">

		
		<div class="gallery-lead">
							<div class="lead-container">
					<div class="lead">

					
						<figure class="gallery-main-photo wp-caption " itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<div class="img-fit__image-contain"><img src="https://www.usmagazine.com/wp-content/uploads/2019/11/AMAs-2019-Keltie-Knight-Slide.jpg?w=200" srcset="https://www.usmagazine.com/wp-content/uploads/2019/11/AMAs-2019-Keltie-Knight-Slide.jpg?w=200 200w, https://www.usmagazine.com/wp-content/uploads/2019/11/AMAs-2019-Keltie-Knight-Slide.jpg?w=300 300w, https://www.usmagazine.com/wp-content/uploads/2019/11/AMAs-2019-Keltie-Knight-Slide.jpg?w=400 400w, https://www.usmagazine.com/wp-content/uploads/2019/11/AMAs-2019-Keltie-Knight-Slide.jpg?w=600 600w, https://www.usmagazine.com/wp-content/uploads/2019/11/AMAs-2019-Keltie-Knight-Slide.jpg?w=800 800w, https://www.usmagazine.com/wp-content/uploads/2019/11/AMAs-2019-Keltie-Knight-Slide.jpg?w=1000 1000w, https://www.usmagazine.com/wp-content/uploads/2019/11/AMAs-2019-Keltie-Knight-Slide.jpg?w=1200 1200w, https://www.usmagazine.com/wp-content/uploads/2019/11/AMAs-2019-Keltie-Knight-Slide.jpg?w=1600 1600w" sizes="100vw" alt="AMAs 2019 - Keltie Knight" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2019/11/AMAs-2019-Keltie-Knight-Slide.jpg?w=1600"></div>
			<figcaption class="credit"><span class="caption"></span>&nbsp;<span class="credit">Stewart Cook/Shutterstock</span></figcaption>
		</figure>
					<div class="total">
						<div>38</div>
					</div>

											<figcaption class="gallery-count">
							<span>
								<span class="gallery-count-num">39</span>
								/
								<span class="gallery-count-total">38</span>
							</span>
						</figcaption>
										</div>
				</div>
						<div class="right-rail" data-sticky-container="true">
				<div class="non-sticky-rail">
					<div class="ad-container" id="right-rail-ad-slot-content-top">
						
		<div id="rr1" class="advertisement"></div>
						<div id="zergnet-2" class="widget "><div class="widget-zergnet"><div id="zergnet-widget-60947"></div></div></div>
					</div>
				</div>

				<div class="ad-slot gallery-sticky">
					<div class="ad-container" id="right-rail-ad-slot-tall-0">
						
		<div id="rr2" class="advertisement js-box-inline gallery-inline-sidebar-ad"></div>					</div>

				</div>

			</div>
		</div>

		<div class="gallery-content">
			<aside class="left-rail">

				<div class="content-info">

					<aside class="module-social-sharing">

						
						<a class="social-comments" href="#" data-lightbox-comments="lightbox-comments">
							<svg x="0px" y="0px" enable-background="new 12 12 16 16" xml:space="preserve">
									<use class="icon-comments" xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#svg-icon-comments">
										<svg id="svg-icon-comments" width="100%" height="100%">
											<path class="icon-symbol" d="M28,19c0-3.9-3.6-7-8-7s-8,3.1-8,7s3.6,7,8,7c0.5,0,1,0,1.5-0.1l0,0L25,28v-3.5l0,0C26.8,23.2,28,21.2,28,19z"></path>
										</svg>
									</use>
								</svg>
						</a>

						
						<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1657715" class="share-facebook sd-button share-icon no-text" href="https://www.usmagazine.com/stylish/pictures/amas-2019-red-carpet-fashion-see-celeb-dresses-gowns/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1657715" class="share-twitter sd-button share-icon no-text" href="https://www.usmagazine.com/stylish/pictures/amas-2019-red-carpet-fashion-see-celeb-dresses-gowns/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
					</aside>

				</div>

				

	<div id="module-more-news">
		<h3 class="module-header">More News</h3>
		<div class="article-list">
														<div class="article-list-item">
					<a
						href="https://www.usmagazine.com/entertainment/news/lisa-vanderpump-plays-coy-about-vanderpump-dogs-spinoff-plans/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
						class="article-list-item__img-contain img-fit"
						data-track-category="Gallery Page"
						data-track-action="Tap More Module"
						data-track-label="0 - /stylish/pictures/amas-2019-red-carpet-fashion-see-celeb-dresses-gowns/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="https://www.usmagazine.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-22-at-12.35.07-PM.png?w=180&amp;h=76&amp;crop=1 180w, https://www.usmagazine.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-22-at-12.35.07-PM.png?w=360&amp;h=152&amp;crop=1 360w, https://www.usmagazine.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-22-at-12.35.07-PM.png?w=720&amp;h=304&amp;crop=1 720w, https://www.usmagazine.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-22-at-12.35.07-PM.png?w=1024&amp;h=682&amp;crop=1 1024w" sizes="180px" data-src-fallback="https://www.usmagazine.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-22-at-12.35.07-PM.png?w=180&#038;h=76&#038;crop=1"/><img src="https://www.usmagazine.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-22-at-12.35.07-PM.png?w=100&#038;h=100&#038;crop=1" srcset="https://www.usmagazine.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-22-at-12.35.07-PM.png?w=100&amp;h=100&amp;crop=1 100w, https://www.usmagazine.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-22-at-12.35.07-PM.png?w=200&amp;h=200&amp;crop=1 200w, https://www.usmagazine.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-22-at-12.35.07-PM.png?w=300&amp;h=300&amp;crop=1 300w, https://www.usmagazine.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-22-at-12.35.07-PM.png?w=400&amp;h=400&amp;crop=1 400w, https://www.usmagazine.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-22-at-12.35.07-PM.png?w=600&amp;h=600&amp;crop=1 600w, https://www.usmagazine.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-22-at-12.35.07-PM.png?w=800&amp;h=800&amp;crop=1 800w" sizes="200px" alt="Still Happening? Lisa Vanderpump Plays Coy About Vanderpump Dogs Spinoff Plans" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-22-at-12.35.07-PM.png?w=200&#038;h=200&#038;crop=1"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.usmagazine.com/entertainment/news/lisa-vanderpump-plays-coy-about-vanderpump-dogs-spinoff-plans/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
							data-track-category="Gallery Page"
							data-track-action="Tap More Module"
							data-track-label="0 - /stylish/pictures/amas-2019-red-carpet-fashion-see-celeb-dresses-gowns/"
						>
							Still Happening? Lisa Vanderpump Plays Coy About Vanderpump Dogs Spinoff Plans						</a>
					</article>
				</div>
											<div class="article-list-item">
					<a
						href="https://www.usmagazine.com/celebrity-news/news/jennifer-aniston-shares-adorable-snaps-with-pup-girls-best-friend/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
						class="article-list-item__img-contain img-fit"
						data-track-category="Gallery Page"
						data-track-action="Tap More Module"
						data-track-label="1 - /stylish/pictures/amas-2019-red-carpet-fashion-see-celeb-dresses-gowns/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="https://www.usmagazine.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-22-at-12.36.15-PM.png?w=180&amp;h=76&amp;crop=1 180w, https://www.usmagazine.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-22-at-12.36.15-PM.png?w=360&amp;h=152&amp;crop=1 360w, https://www.usmagazine.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-22-at-12.36.15-PM.png?w=720&amp;h=304&amp;crop=1 720w, https://www.usmagazine.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-22-at-12.36.15-PM.png?w=1024&amp;h=682&amp;crop=1 1024w" sizes="180px" data-src-fallback="https://www.usmagazine.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-22-at-12.36.15-PM.png?w=180&#038;h=76&#038;crop=1"/><img src="https://www.usmagazine.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-22-at-12.36.15-PM.png?w=100&#038;h=100&#038;crop=1" srcset="https://www.usmagazine.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-22-at-12.36.15-PM.png?w=100&amp;h=100&amp;crop=1 100w, https://www.usmagazine.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-22-at-12.36.15-PM.png?w=200&amp;h=200&amp;crop=1 200w, https://www.usmagazine.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-22-at-12.36.15-PM.png?w=300&amp;h=300&amp;crop=1 300w, https://www.usmagazine.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-22-at-12.36.15-PM.png?w=400&amp;h=400&amp;crop=1 400w, https://www.usmagazine.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-22-at-12.36.15-PM.png?w=600&amp;h=600&amp;crop=1 600w, https://www.usmagazine.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-22-at-12.36.15-PM.png?w=800&amp;h=800&amp;crop=1 800w, https://www.usmagazine.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-22-at-12.36.15-PM.png?w=1000&amp;h=1000&amp;crop=1 1000w" sizes="200px" alt="Jennifer Aniston Shares Adorable Selfie With Her Dog, Clyde: ‘Girl’s Best Friend’" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-22-at-12.36.15-PM.png?w=200&#038;h=200&#038;crop=1"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.usmagazine.com/celebrity-news/news/jennifer-aniston-shares-adorable-snaps-with-pup-girls-best-friend/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
							data-track-category="Gallery Page"
							data-track-action="Tap More Module"
							data-track-label="1 - /stylish/pictures/amas-2019-red-carpet-fashion-see-celeb-dresses-gowns/"
						>
							Jennifer Aniston Shares Adorable Selfie With Her Dog, Clyde: ‘Girl’s Best Friend’						</a>
					</article>
				</div>
											<div class="article-list-item">
					<a
						href="https://www.usmagazine.com/celebrity-news/news/queen-elizabeth-iis-corgis-what-their-life-is-like//?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
						class="article-list-item__img-contain img-fit"
						data-track-category="Gallery Page"
						data-track-action="Tap More Module"
						data-track-label="2 - /stylish/pictures/amas-2019-red-carpet-fashion-see-celeb-dresses-gowns/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="https://www.usmagazine.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-22-at-12.37.14-PM.png?w=180&amp;h=76&amp;crop=1 180w, https://www.usmagazine.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-22-at-12.37.14-PM.png?w=360&amp;h=152&amp;crop=1 360w, https://www.usmagazine.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-22-at-12.37.14-PM.png?w=720&amp;h=304&amp;crop=1 720w, https://www.usmagazine.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-22-at-12.37.14-PM.png?w=1024&amp;h=682&amp;crop=1 1024w" sizes="180px" data-src-fallback="https://www.usmagazine.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-22-at-12.37.14-PM.png?w=180&#038;h=76&#038;crop=1"/><img src="https://www.usmagazine.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-22-at-12.37.14-PM.png?w=100&#038;h=100&#038;crop=1" srcset="https://www.usmagazine.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-22-at-12.37.14-PM.png?w=100&amp;h=100&amp;crop=1 100w, https://www.usmagazine.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-22-at-12.37.14-PM.png?w=200&amp;h=200&amp;crop=1 200w, https://www.usmagazine.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-22-at-12.37.14-PM.png?w=300&amp;h=300&amp;crop=1 300w, https://www.usmagazine.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-22-at-12.37.14-PM.png?w=400&amp;h=400&amp;crop=1 400w, https://www.usmagazine.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-22-at-12.37.14-PM.png?w=600&amp;h=600&amp;crop=1 600w, https://www.usmagazine.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-22-at-12.37.14-PM.png?w=800&amp;h=800&amp;crop=1 800w" sizes="200px" alt="Inside the Fabulous Life of Queen Elizabeth II’s Corgis" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-22-at-12.37.14-PM.png?w=200&#038;h=200&#038;crop=1"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.usmagazine.com/celebrity-news/news/queen-elizabeth-iis-corgis-what-their-life-is-like//?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
							data-track-category="Gallery Page"
							data-track-action="Tap More Module"
							data-track-label="2 - /stylish/pictures/amas-2019-red-carpet-fashion-see-celeb-dresses-gowns/"
						>
							Inside the Fabulous Life of Queen Elizabeth II’s Corgis						</a>
					</article>
				</div>
						<a class="more-link tracked-offpage" data-track-category="Article Page" data-track-action="Tap More Module"
			   data-track-label="All Stories" href="/celebrity-news">
				More News			</a>
		</div>
	</div>


							</aside>

			<main class="center-rail">
				<div id="gallery-current" class="article-content single-gallery-item">
																<h2>Keltie Knight</h2>
					
					<p>In a gold metallic&nbsp;minidress and black pumps.</p>

											<a href="https://www.usmagazine.com/stylish/pictures/amas-2019-red-carpet-fashion-see-celeb-dresses-gowns/" class="parent-link gallery-current-back">
							Back to top						</a>
									</div>

				<div id="gallery-container"></div>

				
			</main>
		</div>

		<div class="gallery-footer">

			<div class="module-more-news-center">
				

	<div id="module-more-news">
		<h3 class="module-header">More News</h3>
		<div class="article-list">
														<div class="article-list-item">
					<a
						href="https://www.usmagazine.com/entertainment/news/lisa-vanderpump-plays-coy-about-vanderpump-dogs-spinoff-plans/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="0 - /stylish/pictures/amas-2019-red-carpet-fashion-see-celeb-dresses-gowns/keltie-knight-9/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="https://www.usmagazine.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-22-at-12.35.07-PM.png?w=180&amp;h=76&amp;crop=1 180w, https://www.usmagazine.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-22-at-12.35.07-PM.png?w=360&amp;h=152&amp;crop=1 360w, https://www.usmagazine.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-22-at-12.35.07-PM.png?w=720&amp;h=304&amp;crop=1 720w, https://www.usmagazine.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-22-at-12.35.07-PM.png?w=1024&amp;h=682&amp;crop=1 1024w" sizes="180px" data-src-fallback="https://www.usmagazine.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-22-at-12.35.07-PM.png?w=180&#038;h=76&#038;crop=1"/><img src="https://www.usmagazine.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-22-at-12.35.07-PM.png?w=100&#038;h=100&#038;crop=1" srcset="https://www.usmagazine.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-22-at-12.35.07-PM.png?w=100&amp;h=100&amp;crop=1 100w, https://www.usmagazine.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-22-at-12.35.07-PM.png?w=200&amp;h=200&amp;crop=1 200w, https://www.usmagazine.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-22-at-12.35.07-PM.png?w=300&amp;h=300&amp;crop=1 300w, https://www.usmagazine.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-22-at-12.35.07-PM.png?w=400&amp;h=400&amp;crop=1 400w, https://www.usmagazine.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-22-at-12.35.07-PM.png?w=600&amp;h=600&amp;crop=1 600w, https://www.usmagazine.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-22-at-12.35.07-PM.png?w=800&amp;h=800&amp;crop=1 800w" sizes="200px" alt="Still Happening? Lisa Vanderpump Plays Coy About Vanderpump Dogs Spinoff Plans" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-22-at-12.35.07-PM.png?w=200&#038;h=200&#038;crop=1"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.usmagazine.com/entertainment/news/lisa-vanderpump-plays-coy-about-vanderpump-dogs-spinoff-plans/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="0 - /stylish/pictures/amas-2019-red-carpet-fashion-see-celeb-dresses-gowns/keltie-knight-9/"
						>
							Still Happening? Lisa Vanderpump Plays Coy About Vanderpump Dogs Spinoff Plans						</a>
					</article>
				</div>
											<div class="article-list-item">
					<a
						href="https://www.usmagazine.com/celebrity-news/news/jennifer-aniston-shares-adorable-snaps-with-pup-girls-best-friend/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="1 - /stylish/pictures/amas-2019-red-carpet-fashion-see-celeb-dresses-gowns/keltie-knight-9/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="https://www.usmagazine.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-22-at-12.36.15-PM.png?w=180&amp;h=76&amp;crop=1 180w, https://www.usmagazine.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-22-at-12.36.15-PM.png?w=360&amp;h=152&amp;crop=1 360w, https://www.usmagazine.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-22-at-12.36.15-PM.png?w=720&amp;h=304&amp;crop=1 720w, https://www.usmagazine.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-22-at-12.36.15-PM.png?w=1024&amp;h=682&amp;crop=1 1024w" sizes="180px" data-src-fallback="https://www.usmagazine.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-22-at-12.36.15-PM.png?w=180&#038;h=76&#038;crop=1"/><img src="https://www.usmagazine.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-22-at-12.36.15-PM.png?w=100&#038;h=100&#038;crop=1" srcset="https://www.usmagazine.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-22-at-12.36.15-PM.png?w=100&amp;h=100&amp;crop=1 100w, https://www.usmagazine.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-22-at-12.36.15-PM.png?w=200&amp;h=200&amp;crop=1 200w, https://www.usmagazine.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-22-at-12.36.15-PM.png?w=300&amp;h=300&amp;crop=1 300w, https://www.usmagazine.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-22-at-12.36.15-PM.png?w=400&amp;h=400&amp;crop=1 400w, https://www.usmagazine.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-22-at-12.36.15-PM.png?w=600&amp;h=600&amp;crop=1 600w, https://www.usmagazine.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-22-at-12.36.15-PM.png?w=800&amp;h=800&amp;crop=1 800w, https://www.usmagazine.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-22-at-12.36.15-PM.png?w=1000&amp;h=1000&amp;crop=1 1000w" sizes="200px" alt="Jennifer Aniston Shares Adorable Selfie With Her Dog, Clyde: ‘Girl’s Best Friend’" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-22-at-12.36.15-PM.png?w=200&#038;h=200&#038;crop=1"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.usmagazine.com/celebrity-news/news/jennifer-aniston-shares-adorable-snaps-with-pup-girls-best-friend/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="1 - /stylish/pictures/amas-2019-red-carpet-fashion-see-celeb-dresses-gowns/keltie-knight-9/"
						>
							Jennifer Aniston Shares Adorable Selfie With Her Dog, Clyde: ‘Girl’s Best Friend’						</a>
					</article>
				</div>
											<div class="article-list-item">
					<a
						href="https://www.usmagazine.com/celebrity-news/news/queen-elizabeth-iis-corgis-what-their-life-is-like//?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="2 - /stylish/pictures/amas-2019-red-carpet-fashion-see-celeb-dresses-gowns/keltie-knight-9/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="https://www.usmagazine.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-22-at-12.37.14-PM.png?w=180&amp;h=76&amp;crop=1 180w, https://www.usmagazine.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-22-at-12.37.14-PM.png?w=360&amp;h=152&amp;crop=1 360w, https://www.usmagazine.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-22-at-12.37.14-PM.png?w=720&amp;h=304&amp;crop=1 720w, https://www.usmagazine.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-22-at-12.37.14-PM.png?w=1024&amp;h=682&amp;crop=1 1024w" sizes="180px" data-src-fallback="https://www.usmagazine.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-22-at-12.37.14-PM.png?w=180&#038;h=76&#038;crop=1"/><img src="https://www.usmagazine.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-22-at-12.37.14-PM.png?w=100&#038;h=100&#038;crop=1" srcset="https://www.usmagazine.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-22-at-12.37.14-PM.png?w=100&amp;h=100&amp;crop=1 100w, https://www.usmagazine.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-22-at-12.37.14-PM.png?w=200&amp;h=200&amp;crop=1 200w, https://www.usmagazine.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-22-at-12.37.14-PM.png?w=300&amp;h=300&amp;crop=1 300w, https://www.usmagazine.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-22-at-12.37.14-PM.png?w=400&amp;h=400&amp;crop=1 400w, https://www.usmagazine.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-22-at-12.37.14-PM.png?w=600&amp;h=600&amp;crop=1 600w, https://www.usmagazine.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-22-at-12.37.14-PM.png?w=800&amp;h=800&amp;crop=1 800w" sizes="200px" alt="Inside the Fabulous Life of Queen Elizabeth II’s Corgis" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-22-at-12.37.14-PM.png?w=200&#038;h=200&#038;crop=1"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.usmagazine.com/celebrity-news/news/queen-elizabeth-iis-corgis-what-their-life-is-like//?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="2 - /stylish/pictures/amas-2019-red-carpet-fashion-see-celeb-dresses-gowns/keltie-knight-9/"
						>
							Inside the Fabulous Life of Queen Elizabeth II’s Corgis						</a>
					</article>
				</div>
						<a class="more-link tracked-offpage" data-track-category="Article Page" data-track-action="Tap More Module"
			   data-track-label="All Stories" href="/celebrity-news">
				More News			</a>
		</div>
	</div>


							</div>

				<div class="gallery-recirculation">
	<div data-spotim-module="recirculation" data-spot-id="sp_uQNsaV6x"></div>
	<script src="https://recirculation.spot.im/spot/sp_uQNsaV6x"></script>
	</div>

			
		</div>
	</div>

</article>

<script type="text/html" id="tmpl-comments">
	<section class="module-comments">
		<div data-spot-id="sp_uQNsaV6x"></div>
		<script async src="https://launcher.spot.im/spot/sp_uQNsaV6x"
		        data-spotim-module="spotim-launcher"
		        data-post-id="1657715"
		        data-post-url="https://www.usmagazine.com/?p=1657715"
		        data-article-tags="[AMAs, stylish]"
		></script>
	</section>
</script>

	
<section id="content-card-footer" class="content-card-footer">
	<div class="grid content">
		<div class="content-card-footer__inner">
			<div class="gallery-right-rail">
				<div class="ad-container ad-slot sticky-rail sticky-wrapper" id="right-rail-ad-slot-related">
					
		<div id="rr3" class="advertisement js-box-inline sticky-top"></div>				</div>
			</div>
			<div id="card-container" class="content-rail">

			</div>
		</div>
	</div>
</section>

	</main>

	<footer class="footer">
		<p>Us Weekly has affiliate partnerships so we may receive compensation for some links to products and services.</p>
		<nav class="menu-footer-container"><ul id="menu-footer" class="nav"><li class="mobile-only">Part of the American Media Entertainment Group.</li><li>© American Media, Inc. 2019</li><li id="menu-item-60486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60486"><a href="https://www.usmagazine.com/services-privacypolicy/">Privacy Policy</a></li>
<li id="menu-item-1268680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1268680"><a href="https://usmagazine.com/accessibility-statement">Accessibility Statement</a></li>
<li id="menu-item-60642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60642"><a href="https://www.usmagazine.com/services-adchoices/">Ad Choices</a></li>
<li id="menu-item-60788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60788"><a href="https://www.usmagazine.com/services-datapolicy/">Data Policy</a></li>
<li id="menu-item-61056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61056"><a href="https://www.americanmediainc.com/terms-and-conditions">Terms of Use</a></li>
<li id="menu-item-723110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-723110"><a href="https://www.usmagazine.com/services-contactus/">Contact Us</a></li>
<li id="menu-item-723109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723109"><a href="https://www.americanmediainc.com/brands/us-weekly">Media Kits</a></li>
<li id="menu-item-61992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61992"><a href="https://www.usmagazine.com/services-faq/">FAQ</a></li>
<li id="menu-item-62285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62285"><a href="https://www.usmagazine.com/subscribe">Subscribe</a></li>
<li id="menu-item-731181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-731181"><a href="https://www.usmagazine.com/sitemap/">Sitemap</a></li>
<li id="menu-item-723108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-723108"><a href="https://www.usmagazine.com/digital-access/">Digital Access</a></li>
<li id="menu-item-62893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62893"><a href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=USM">Give a Gift</a></li>
</ul></nav>
		<div class="footer-copy-tag">
			<p><span class="ami-media-group">Part of the American Media Entertainment Group.</span>Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=www.usmagazine.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
			<div class="tag-registered-logo">
				<img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/svg-icons/logo-tag-registered.svg" alt="TAG Trustworthy Accountability Group" title="TAG Trustworthy Accountability Group">
				<img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/svg-icons/logo-tag-registered-green.svg" alt="TAG Trustworthy Accountability Group" title="TAG Trustworthy Accountability Group">
			</div>
		</div>
	</footer>
	<div id="lightbox-comments" class="lightbox-comments">
		<div class="lightbox-close"></div>
	</div>

	<div class="mobile-footer-ad">
		
		<div id="mb-sticky" class="advertisement js-leader-sticky"></div>	</div>

	
		<div id="interstitial" class="1x1"></div>
		<div id="teads" class="teads"></div>
		<div id="gumgum" class="gumgum"></div>
		<div id="skin" class="skin"></div>	<script type="text/template" id="tmpl-gallery-item">
		<div class="gallery-item" data-id="{{ data.id }}" data-title="{{ data.title }}" data-slug="{{ data.slug }}"
			 data-type="Gallery">
			<div class="gallery-item-info">
				<a href="{{ data.image.full }}" data-lightbox="gallery-image-{{ data.id }}">
					<figure
							class="gallery-img"
							itemprop="image"
							itemscope=""
							itemtype="http://schema.org/ImageObject"
					>
						<div class="img-fit__image-contain">
							<# if ( data.image && data.image.fallback ) { #>
								<img
										src="{{ data.image.fallback }}"
										srcset="{{ data.image.srcset }}"
										sizes="(max-width: 680px) calc(100vw - 60px), 660px"
										alt="{{ data.alt }}"
								>
								<# } #>
						</div>
					</figure>
					<span class="gallery-item-zoom"></span>
				</a>
				<# if ( data.caption ) { #>
					<div class="gallery-item-image-caption">{{ data.caption }}</div>
				<# } #>
				<h2>{{ data.title }}</h2>
				{{{ data.content }}}

				<# if ( data.credit ) { #>
					<p><span class="gallery-item-credit"><em>Credit:</em> {{ data.credit }}</span>
					</p>
					<# } #>
			</div>
		</div>
	</script>
		<script type="text/template" id="tmpl-gallery-item-embed">
		<div class="gallery-item" data-id="{{ data.id }}" data-title="{{ data.title }}" data-slug="{{ data.slug }}" data-type="Gallery">
			<div class="gallery-item-info">
				<div class="gallery-item-embed">
					<figure>
						{{{ data.embed_media }}}
						<figcaption class="gallery-caption">
							<# if ( data.credit ) { #>
							{{ data.credit }}
							<# } #>
						</figcaption>
					</figure>
				</div>
				<h2>{{ data.title }}</h2>
				{{{ data.content }}}
			</div>
		</div>
	</script>
		<script type="text/html" id="tmpl-trending-article">
		<article class="module-trending-bar-article">
			<a
				href="{{ data.link }}"
				class="article-link tracked-offpage"
				data-track-category="Gallery Page"
				data-track-label="{{ data.count + 1 }} - https://www.usmagazine.com/stylish/pictures/amas-2019-red-carpet-fashion-see-celeb-dresses-gowns/"
				data-track-action="Tap Trending"
			>
				<!-- @todo include video srcset in image url -->
				<span class="article-image">
					<figure class="article-image--trending img-fit" itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
					<# if ( data.image ) { #>
						<img src="{{ data.image.square.fallback }}" srcset="{{ data.image.square.srcset }}" alt="" sizes="100px">
					<# } #>
					</figure>
				</span>
				<div class="article-title">
					<!-- @todo include single category name in rest response -->
					<p class="article-title-label">
						<# if ( data.category_name ) { #>
							{{ data.category_name }}
						<# } #>
					</p>
					<p class="article-title-text">
						{{{ data.title_truncated_top5 }}}
					</p>
				</div>
			</a>
		</article>
	</script>
		<script type="text/html" id="tmpl-content-card">
		<article class="content-card card-container-outside">
			<a
				href="{{ data.link }}"
				class="content-card-link"
				data-track-category="HP Page"
				data-track-action="Tap Editorial"
				data-track-label="{{data.pageCount}} - {{data.count}} - {{data.link}}"
			>
				<# if ( 'video' === data.format && data.video['jwp-id'] ) { #>
					<span
						class="content-card-image content-card-video"
						data-video-id="{{ data.video['jwp-id'] }}"
						data-video-player="{{ data.video['jwp-player'] }}"
					>
						<span class="play-button large"></span>
				<# } else { #>
					<span class="content-card-image">
				<# } #>
					<# if ( data.image && data.image.landscape.fallback ) { #>
						<img src="{{ data.image.landscape.fallback }}" srcset="{{ data.image.landscape.srcset }}" alt="">
					<# } #>
				</span>
				<div class="content-card-body">
					<!--  @todo include category name in rest response -->
					<# if ( data.category_name ) { #>
						<div class="content-card-tag">
							<span class="content-card-label">{{ data.category_name }}</span>
						</div>
					<# } #>
					<div class="content-card-title">{{{ data.title.rendered }}}</div>
						<span class="content-card-timestamp">
							<span class="clock"></span>
						</span>
						<# if ( data.sponsors && data.sponsors.length ) { #>
							<div class="ad-sponsor" id="{{ data.sponsorDivID }}"></div>
						<# } #>
					</div>
				</div>
			</a>
		</article>
	</script>
		<script type="text/html" id="tmpl-global-alert">
		<div class="alert {{ data.theme }}" data-alert="{{ data.id }}" id="alert">
			<# if( data.url ) {  #>
			<a href="{{ data.url }}" class="alert-link">
			<#  } #>
				<p class="alert-hed">
				  <span class="alert-hed-title">{{ data.text }}</span>
				  <span class="time-ago">{{ data.timeAgo }} ago</span>
				</p>
			<# if( data.url ) { #>
			</a>
			<# } #>
			<a href="#" id="alert-close" class="alert-close"></a>
		</div>
	</script>
	
<script type="text/html" id="tmpl-posts">

	<article class="celebrity-news-article article-box">
		<a
			class="celebrity-news-article-link"
			href="{{ data.link }}"
			data-track-category="Celebrities"
			data-track-action="Go to News Article"
			data-track-label="{{ data.category_name }} News Page | {{ data.link }}"
		>

			<div class="article-box-image">

					<figure class="celebrity-image--rect img-fit" itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
						<div class="img-fit__image-contain">
							<# if ( data.image && data.image.landscape.fallback ) { #>
								<img
									src="{{ data.image.landscape.fallback }}"
									srcset="{{ data.image.landscape.srcset }}"
									sizes="100vw"
									alt="{{ data.title.rendered }}"
									data-fallback-img="{{ data.image.landscape.fallback }}">
							<# } #>
						</div>
					</figure>

			</div>

			<div class="article-box-content">
				<div class="article-box-content-inner">
					<span class="article-box-tag">{{ data.category_name }}</span>
					<h3 class="article-box-title">{{ data.title.rendered }}</h3>
				</div>
			</div>
		</a>
	</article>

</script>
<script type="text/html" id="tmpl-photos">

	<article class="celebrity-photos-article article-box">
		<a
			class="celebrity-news-article-link"
			href="{{ data.link }}"
			data-track-category="Celebrities"
			data-track-action="Go to Photos Article"
			data-track-label="{{ data.category_name }} Photos Page | {{ data.link }}"
		>

			<div class="article-box-image">

					<figure class="celebrity-image--rect img-fit" itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
						<div class="img-fit__image-contain">
							<# if ( data.image && data.image.landscape.fallback ) { #>
								<img
									src="{{ data.image.landscape.fallback }}"
									srcset="{{ data.image.landscape.srcset }}"
									sizes="100vw"
									alt="{{ data.title.rendered }}"
									data-fallback-img="{{ data.image.landscape.fallback }}">
							<# } #>
						</div>
					</figure>

			</div>

			<div class="article-box-content">
				<div class="article-box-content-inner">
					<span class="article-box-tag">Photos</span>
					<h3 class="article-box-title">{{ data.title.rendered }}</h3>
				</div>
			</div>
		</a>
	</article>

</script>
<script type="text/html" id="tmpl-video-overlay">
		<header class="video-overlay-header">
			<h1>
				<a
					class="tracked-offpage"
					data-track-category="Video Overlay"
					data-track-action="Go To Content"
					data-track-label="{{ data.link }}"
					href="{{ data.link }}"
				>
					{{ data.title }}
				</a>
			</h1>
		</header>
		<ul class="video-overlay-social nav">
			<li>
				<a
					class="social-icon social-icon-facebook tracked-onpage"
					href="{{ data.link }}"
					data-track-category="HP"
					data-track-action="Share Facebook"
					data-track-label="Video Overlay"
					data-share-type="facebook"
				>
					Share
				</a>
			</li>
			<li>
				<a
					class="social-icon social-icon-twitter tracked-onpage"
					href="{{ data.link }}"
					data-tweet-text="{{ data.title }}"
					data-tweet-via="UsWeekly"
					data-share-type="twitter"
					data-track-category="HP"
					data-track-action="Share Twitter"
					data-track-label="Video Overlay"
				>
					Tweet
				</a>
			</li>

			<li>
				<a
					class="social-icon social-icon-email tracked-onpage"
					data-track-category="HP"
					data-track-action="Share Email"
					data-track-label="Video Overlay"
					href="mailto:?to=&amp;subject=Us Weekly: {{ data.title }}&amp;body=Hey, I saw this on Us Weekly and thought you’d be interested in it: {{ data.link }}?utm_source%3Demail%26utm_medium%3Dsocial%26utm_campaign%3Demailshare"
				>
					Email
				</a>
			</li>
		</ul>
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201948'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var uswl10n = {"rest_endpoint":"https:\/\/www.usmagazine.com\/wp-json\/wp\/v2\/","category":"33","limit_recirculation":"1","text_Top5":"Top 5","text_Stories":"Stories","current_post_id":"1657715","server_timezone":"-5","time_increments":{"second":"second","minute":"minute","hour":"hour","day":"day","week":"week","month":"month","year":"year","pluralizer":"s"}};
var gptNetwork = {"ID":"\/4216\/usweekly\/"};
var recirculationSettings = {"zergnet_id":"49505","zergnet_repeat":"3","zergnet_wrap":"","has_ads":"1","sharethrough":"1","sharethrough_repeat":"1","box_inline":"1","teads":"1"};
var iframeURL = "https:\/\/www.usmagazine.com\/iframe\/";
var ajaxurl = "https:\/\/www.usmagazine.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.usmagazine.com/_static/??-eJyVjUsOAiEQBS/k0PEzwY3xLAy8KNiAoZtM5vYSNxp3Ll+qKo/W5xSL5x4glIR6CWjia4PJsZgkO/oxxuwa+Rv7WhRFSe/IQ+oyrcCDN3Ii0HcVoijduC6OzTJOGH/Hjhlt+9TXfNnP9jhbezqc0wufL0mw'></script>
<script type='text/javascript' src='https://static.adsafeprotected.com/vans-adapter-google-ima.js'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>
/* <![CDATA[ */
var recircl10n = {"rest_endpoint":"https:\/\/www.usmagazine.com\/wp-json\/wp\/v2\/","category":"33","limit_recirculation":"1","text_Top5":"Top 5","text_Stories":"Stories","current_post_id":"1657715"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var agal10n = {"rest_endpoint_alerts":"https:\/\/www.usmagazine.com\/wp-json\/ami\/v1\/global-alerts","server_timezone":"-5","time_increments":{"second":"second","minute":"minute","hour":"hour","day":"day","week":"week","month":"month","year":"year","pluralizer":"s"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.usmagazine.com/_static/??-eJyljksKwzAMRC9UW0lK6KqUHsUf4crIcrBscv2aLrtsV8Mww+PBeZhQpaN0CEwzTBnm4JFIFPTlGkZwqtgVskIk7ZAcMzZCtX5IZLRZL/ADp2GgFga7TlX+ZCWu3vFzevVvLZLAI+LnOysWj9EWkrk/yn3db9uyrdd9yW9ssmNm'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.usmagazine.com/wp-content/mu-plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.9.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201948.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'135406237',post:'1657715',tz:'-5',srv:'www.usmagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '135406237', '1657715' ]);
</script>

	</body>
</html>
