<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">

	<head>
		<meta charset="UTF-8">
		<meta http-equiv="x-ua-compatible" content="ie=edge"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
		<meta name="viewport" content="width=device-width, initial-scale=1" />

		<title>Kate Middleton Gray Check L.K. Bennett Coat: Shop for Less</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="FM3U8Tf3K0sD7N-PDfpCNb9_qa1a8dYOlnEZyhQnNsE" />
<script>var utag_data = {"canonical_url":"\/stylish\/pictures\/kate-middleton-gray-check-l-k-bennett-coat-shop-for-less\/","page_category":"post","node_id":"1144045","content_type":"gallery","node_category":["Stylish"],"node_tags":["Celebrity Style","shop the look","Shopping"],"content_updated_date":"2017\/12\/07","content_publish_date":"2017\/12\/07","page_title":"Love Kate Middleton\u2019s $650 L.K. Bennett Coat That Just Showed Off Her Pregnant Belly? Shop the Look for Less","sponsorship_name":"none","gallery_slides":5,"comments":"on","author":"Roxanne Adamiyatt","celebrity":["Kate Middleton"],"show":"none","sponsored":"off","instant_article":"off","hulu_video":"off","jwplayer_video":"off","swoop":"off","taboola":"off","vimeo_video":"off","vuble":"off","vupulse":"off","skimlink":"on","wibbitz":"off","youtube_video":"off","zergnet_timeline":"off"};
function parseUrlParams(val) {
					var result = "none",
						tmp = [];
					var items = location.search.substr(1).split("&");
					for (var index = 0; index < items.length; index++) {
						tmp = items[index].split("=");
						if (tmp[0] === val) result = decodeURIComponent(tmp[1]);
					}
					return result;
				}
		if(window.innerWidth < 768) {
			utag_data.site_display_format = 'mobile';
		} else if(window.innerWidth >= 768 && window.innerWidth <= 1024) {
			utag_data.site_display_format = 'tablet';
		} else {
			utag_data.site_display_format = 'desktop';
		}
		
		utag_data.referrer = document.referrer;
		utag_data.utm_source = parseUrlParams('utm_source');
		utag_data.utm_medium = parseUrlParams('utm_medium');
		utag_data.utm_campaign = parseUrlParams('utm_campaign');
		
			if(parseUrlParams("test") !== "none") {
				console.log(utag_data);
			}function tealiumOnLoad() {
			utag_data.event_name = 'onLoad';
			utag.view(utag_data);
			if(parseUrlParams("test") !== "none") {
				console.log("tealium onload");
			}
			}window.addEventListener("load", tealiumOnLoad);</script>
<!-- This site is optimized with the Yoast SEO plugin v5.3.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Shop Kate Middleton’s gray check coat that gave the world its first glimpse of her third baby bump for less — details"/>
<meta name="keywords" content="kate middleton, kate middleton style, kate middleton gray coat, kate middleton l.k. bennett, kate middleton check coat, kate middleton maternity style, kate middleton baby bump, kate middleton 2017, kate middleton clothes,"/>
<link rel="canonical" href="https://www.usmagazine.com/stylish/pictures/kate-middleton-gray-check-l-k-bennett-coat-shop-for-less/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Kate Middleton Gray Check L.K. Bennett Coat: Shop for Less" />
<meta property="og:description" content="Shop Kate Middleton’s gray check coat that gave the world its first glimpse of her third baby bump for less — details" />
<meta property="og:url" content="https://www.usmagazine.com/stylish/pictures/kate-middleton-gray-check-l-k-bennett-coat-shop-for-less/" />
<meta property="og:site_name" content="Us Weekly" />
<meta property="article:publisher" content="https://www.facebook.com/UsWeekly" />
<meta property="article:tag" content="Celebrity Style" />
<meta property="article:tag" content="shop the look" />
<meta property="article:tag" content="Shopping" />
<meta property="article:section" content="Stylish" />
<meta property="article:published_time" content="2017-12-07T12:15:54-05:00" />
<meta property="article:modified_time" content="2017-12-07T12:53:57-05:00" />
<meta property="og:updated_time" content="2017-12-07T12:53:57-05:00" />
<meta property="fb:app_id" content="1785612128341436" />
<meta property="og:image" content="https://www.usmagazine.com/wp-content/uploads/2017/12/kate41.jpg?w=1200&#038;h=630&#038;crop=1" />
<meta property="og:image:secure_url" content="https://www.usmagazine.com/wp-content/uploads/2017/12/kate41.jpg?w=1200&#038;h=630&#038;crop=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Shop Kate Middleton’s gray check coat that gave the world its first glimpse of her third baby bump for less — details" />
<meta name="twitter:title" content="Kate Middleton Gray Check L.K. Bennett Coat: Shop for Less" />
<meta name="twitter:site" content="@usweekly" />
<meta name="twitter:image" content="https://www.usmagazine.com/wp-content/uploads/2017/12/kate41.jpg?w=1200&#038;h=630&#038;crop=1" />
<meta name="twitter:creator" content="@usweekly" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.usmagazine.com\/","name":"Us Weekly","publisher":{"@id":"https:\/\/www.usmagazine.com\/stylish\/pictures\/kate-middleton-gray-check-l-k-bennett-coat-shop-for-less\/#organization"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.usmagazine.com\/","sameAs":["https:\/\/www.facebook.com\/UsWeekly","https:\/\/instagram.com\/usweekly\/","https:\/\/www.youtube.com\/user\/UsWeekly","https:\/\/www.pinterest.com\/usweekly\/","https:\/\/twitter.com\/usweekly","http:\/\/usweekly.tumblr.com\/","http:\/\/www.stumbleupon.com\/channel\/UsWeekly","https:\/\/en.wikipedia.org\/wiki\/Us_Weekly"],"@id":"#organization","name":"Us Weekly","logo":{"@type":"ImageObject","url":"https:\/\/www.usmagazine.com\/wp-content\/uploads\/heidi-montag-spencer-pratt-gunner-cover-9a33ae39-7cf3-49ae-b311-e6d98b570712.jpg","width":1329,"height":1800},"telephone":"212-545-4800","address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addressLocality":"New York","addressRegion":"NY","addressCountry":"US","postalCode":"10004"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"ImageGallery","@id":"https:\/\/www.usmagazine.com\/stylish\/pictures\/kate-middleton-gray-check-l-k-bennett-coat-shop-for-less\/#webpage","publisher":{"@id":"https:\/\/www.usmagazine.com\/stylish\/pictures\/kate-middleton-gray-check-l-k-bennett-coat-shop-for-less\/#organization"},"isPartOf":{"@id":"https:\/\/www.usmagazine.com\/stylish\/pictures\/kate-middleton-gray-check-l-k-bennett-coat-shop-for-less\/#website"},"mainEntityOfPage":"https:\/\/www.usmagazine.com\/stylish\/pictures\/kate-middleton-gray-check-l-k-bennett-coat-shop-for-less\/","name":"Love Kate Middleton\u2019s $650 L.K. Bennett Coat That Just Showed Off Her Pregnant Belly? Shop the Look for Less","text":"Kate Middleton is officially bumpin\u2019 and has the best incredible maternity style to match. The pregnant royal stepped on on Wednesday, December 6, wearing a sleek and feminine L.K. Bennett gray check coat that flattered her baby bump all while keeping her toasty and fashionable. For those of you looking to get on the mama-to-be-times-three\u2019s style, you\u2019re in luck: check out the six gray coats that you could wear (pregnant or not) to get Kate\u2019s look.\r\nBy clicking on a link to a product or brand listed on our website, we may receive compensation from the company that owns that product or brand.","author":[{"@type":"Person","name":"Roxanne Adamiyatt"}],"primaryImageOfPage":{"@type":"ImageObject","url":"https:\/\/www.usmagazine.com\/wp-content\/uploads\/2017\/12\/kate41.jpg?w=1200","width":1200,"height":2129},"associatedMedia":[{"@type":"ImageObject","url":"https:\/\/www.usmagazine.com\/wp-content\/uploads\/2017\/12\/102148875.jpg?w=587","width":587,"height":900},{"@type":"ImageObject","url":"https:\/\/www.usmagazine.com\/wp-content\/uploads\/2017\/12\/006-92046-22cu.jpg?w=1056","width":1056,"height":1385},{"@type":"ImageObject","url":"https:\/\/www.usmagazine.com\/wp-content\/uploads\/2017\/12\/9705800_fpx-tif.jpeg?w=1200","width":1200,"height":1500},{"@type":"ImageObject","url":"https:\/\/www.usmagazine.com\/wp-content\/uploads\/2017\/12\/nmtvtx4_mu.jpg?w=456","width":456,"height":570},{"@type":"ImageObject","url":"https:\/\/www.usmagazine.com\/wp-content\/uploads\/2017\/12\/screen-shot-2017-12-07-at-10-55-14-am.png?w=502","width":502,"height":636}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="Us Weekly &raquo; Feed" href="https://www.usmagazine.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.usmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.usmagazine.com/_static/??-eJyVjMEKwjAQBX/IdtmK4qX0W9JksYubRHwbin9vBPGsx4GZof0+xFpcipNvkgXUMOwiN3tSAMRBEaCkcLpaXYONnQ/UOy3RWpKPELBpP2HMWr7Kz+vwcI0m/4e5pmaCd7jkmU888fl4YX4B30tQQA==' type='text/css' media='all' />
<link rel='stylesheet' id='us-weekly-hub-theme-css'  href='https://www.usmagazine.com/hub-theme-styles/59b3058b14279.ccss?ver=0.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.usmagazine.com/_static/??-eJyVjsEKwjAQRH/IdG2xiAfxUyQmSxK7SUp3Q83f24oX8dLeZoZ5w8A8KpOTYBIQjxEZCqsZcaAKmhmFwTCDDSzAUimwb5bgAHtAp4lwqvtBCs7LI7+6PzQWNVJxITE8UUZtBojZFlrm2OsJrba2fmRIbgt9D8kAZxM0Kcou849pYkhbVtbnX73Wb/Ha9m3XX47nU/sGsEKIUw==' type='text/css' media='all' />
<script type='text/javascript' src='https://www.usmagazine.com/_static/??-eJx9jEEOgzAMBD9EYiWCAwfEW4BY4DQxLXZE+X0j1F4rrTSXmYXzaYiXVAIKxLpXweP6wkZp4J9gMq3HpGgz8U9edlZkBd0w16SIOREf6YJJBPX+CCQKidZN5/3t7Vw4JKz9mAfXOdf3vvUufgDVQjjD'></script>
<link rel='https://api.w.org/' href='https://www.usmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.usmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.usmagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='https://www.usmagazine.com/?p=1144045' />
<link rel="alternate" type="application/json+oembed" href="https://www.usmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.usmagazine.com%2Fstylish%2Fpictures%2Fkate-middleton-gray-check-l-k-bennett-coat-shop-for-less%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.usmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.usmagazine.com%2Fstylish%2Fpictures%2Fkate-middleton-gray-check-l-k-bennett-coat-shop-for-less%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">
    var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
          (function() { var gads = document.createElement("script");
            gads.async = true;
            gads.type = "text/javascript";
            var useSSL = "https:" == document.location.protocol;
            gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
            var node =document.getElementsByTagName("script")[0];
            node.parentNode.insertBefore(gads, node);
            })();

			window.gptAdsWindowWidth = function() {
				var w = window,
					d = document,
					e = d.documentElement,
					x = Math.max(e.scrollWidth,e.offsetWidth,e.clientWidth);
				return x;
			}
    </script>

	<!-- DFP Slots -->
	<script>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</script>
	<script>
		googletag.cmd.push(function() {
			googletag.pubads().setTargeting( 'sponsor', "stylish" );
		});
		</script>
	<meta property= "qc:category" content="Stylish"/>
	<link rel="amphtml" href="https://www.usmagazine.com/stylish/pictures/kate-middleton-gray-check-l-k-bennett-coat-shop-for-less/amp/" /><link rel="icon" href="https://www.usmagazine.com/wp-content/uploads/2017/10/cropped-Us-512x512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.usmagazine.com/wp-content/uploads/2017/10/cropped-Us-512x512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.usmagazine.com/wp-content/uploads/2017/10/cropped-Us-512x512.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.usmagazine.com/wp-content/uploads/2017/10/cropped-Us-512x512.png?w=270" />
	</head>

	<body class="post-template-default single single-post postid-1144045 single-format-gallery hub-theme-stylish hub-kate-middleton-gray-check-l-k-bennett-coat-shop-for-less" >

	
		<div id="sled" class="sled">
			<script>
			if ( window.gptIsMobile() ) {
			googletag.cmd.push(function() {
				googletag.display('sled');
			});
			}
			</script>
		</div><!-- Loading script asynchronously -->
<script type="text/javascript">
 (function(a,b,c,d){
 a='https://tags.tiqcdn.com/utag/ami/usmagazine/prod/utag.js';
 b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
 a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
 })();
</script>
<!-- END: T-WP -->

	<header id="header" class="header">

		<div class="container-full">

			<a
				href="https://www.usmagazine.com/"
				class="header-logo"
				data-track-category="Global Nav"
				data-track-action="Go to HP"
			>
								<svg class="us-logo stylish-logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 360 360">
					<path d="M284.1 180.2c-16.7-5.1-18.8-7.2-18.8-13.1 0-5.8 3.2-8.3 15.9-8.3 16.6 0 35.5 5.1 60.5 15.9l14.5-50.3c-25.3-9.1-44.5-13.7-73.1-13.7-51.8 0-77.5 23.1-77.5 62.3 0 39.4 20.3 51.4 78.9 66.9 12.3 3.3 15.2 5.8 15.2 12 0 5.8-4.7 8.7-17.4 8.7-16.7 0-42.7-6.6-65.5-16.7L201.5 293c24.3 9.5 51.4 15.6 79.3 15.6 48.6 0 78.6-20.3 78.6-64.1-.1-37.6-21.7-50.3-75.3-64.3"></path>
					<path d="M198.6 222.6c-11.7-12.6-16.9-28.7-16.9-49.8 0-32.1 14.3-59.4 40.6-72.5V51.2h-71.7v145.1c0 31.2-11.6 50.3-39.1 50.3s-39.8-19.2-39.8-50.3V51.2H0v145.1c0 80.4 46.7 112.3 110.4 112.3 25.5 0 48.3-5.4 66.8-16.7l21.4-69.3z"></path>
				</svg>
				
				<span>Us Weekly Magazine</span>

			</a>

			<nav class="header-nav-primary">

				<div class="header-nav-primary"><ul id="header-nav-primary-list" class="nav"><li id="menu-item-47871" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-47871"><a href="https://www.usmagazine.com/celebrity-news/">News</a></li>
<li id="menu-item-48016" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-48016"><a href="https://www.usmagazine.com/stylish/">Stylish</a></li>
<li id="menu-item-48211" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-48211"><a href="https://www.usmagazine.com/celebrity-moms/">Moms</a></li>
<li id="menu-item-48382" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-48382"><a href="https://www.usmagazine.com/entertainment/">Entertainment</a></li>
<li id="menu-item-48524" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-48524"><a href="https://www.usmagazine.com/celebrity-pets/">Pets</a></li>
<li id="menu-item-48657" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-48657"><a href="https://www.usmagazine.com/celebrity-video/">Video</a></li>
<li id="menu-item-49890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49890"><a href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=USM&#038;cds_page_id=221291">Give a Gift</a></li>
</ul></div>
				<div class="header-nav-more show-more mouseover" id="header-nav-more">

					<a href="#">More</a>

					<div class="header-nav-sub"><ul id="menu-full-menu" class="nav"><li id="menu-item-50955" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-50955"><a href="https://www.usmagazine.com/celebrity-news/">News</a></li>
<li id="menu-item-51062" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51062"><a href="https://www.usmagazine.com/stylish/">Stylish</a></li>
<li id="menu-item-51216" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51216"><a href="https://www.usmagazine.com/celebrity-moms/">Moms</a></li>
<li id="menu-item-51329" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51329"><a href="https://www.usmagazine.com/entertainment/">Entertainment</a></li>
<li id="menu-item-51451" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51451"><a href="https://www.usmagazine.com/celebrity-pets/">Pets</a></li>
<li id="menu-item-51545" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51545"><a href="https://www.usmagazine.com/celebrity-video/">Video</a></li>
<li id="menu-item-51741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51741"><a href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=USM&#038;cds_page_id=221291">Give a Gift</a></li>
<li id="menu-item-53731" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-53731"><a href="https://www.usmagazine.com/holidays-with-us/">Holidays With Us</a></li>
<li id="menu-item-51980" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51980"><a href="https://www.usmagazine.com/celebrity-body/">Celebrity Body</a></li>
<li id="menu-item-52319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52319"><a href="https://www.usmagazine.com/celebrities/a/">Celebrity Directory</a></li>
<li id="menu-item-52539" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-52539"><a href="https://www.usmagazine.com/celebrity-pictures/">Photos</a></li>
<li id="menu-item-53813" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-53813"><a href="https://www.usmagazine.com/royal-family/">Royal Family</a></li>
<li id="menu-item-54456" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-54456"><a href="https://www.usmagazine.com/olympics/">Olympics</a></li>
<li id="menu-item-731177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-731177"><a href="https://www.usmagazine.com/hot-pics/">Hot Pics</a></li>
<li id="menu-item-59561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59561"><a href="https://www.usmagazine.com/newsletter-signup/">Newsletter Signup</a></li>
<li id="menu-item-55050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55050"><a href="https://www.usmagazine.com/subscribe">Subscribe</a></li>
<li id="menu-item-733565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-733565"><a href="https://w1.buysub.com/pubs/SR/STA/eCare_Login.jsp?cds_page_id=204577&#038;cds_mag_code=STA&#038;id=1506973345502&#038;lsid=72751437176042431&#038;vid=2">Subscriber Service</a></li>
</ul></div>
				</div>

			</nav>

			
			<a href="http://www.usmagazine.com/sub-circ-spot-a" class="header-subscribe text-only">

									<span>Subscribe <span>to the magazine</span></span>
				
			</a>

		</div>

	</header>

	<main id="main" class="main">

	<section class="module-trending-bar">
	<div class="module-trending-bar-container">

	</div>
</section>

	<div class="ad-slot banner top-banner has-stuck">

		<div class="ad-container" id="top-ad-slot-0">
			
		<div id="leader-top" class="advertisement">
			<script>
			googletag.cmd.push(function() {
				googletag.display('leader-top');
			});
			</script>
		</div>		</div>

	</div>

	
<article
	class="article-main gallery"
	data-category-slug="stylish"
	data-ctype="gallery"
	data-tags="Celebrity Style,shop the look,Shopping"
>
	<header class="content-head site-container article-head gallery-head">

		<div class="article-type">
							<span class="content-label">
					Shop the Look				</span>
					</div>

		<h1 class="content-title">Love Kate Middleton’s $650 L.K. Bennett Coat That Just Showed Off Her Pregnant Belly? Shop the Look for Less</h1>
		<div class="content-head-info">
						<div class="content-byline">
				By <a href="https://www.usmagazine.com/author/roxanne-adamiyatt/" title="Posts by Roxanne Adamiyatt" class="author url fn" rel="author">Roxanne Adamiyatt</a>			</div>
						<time class="content-published-date">1 hour ago</time>
		</div>

		<!-- /4216/usweekly/sponsor -->
		<div id="sponsor-1144045" class="ad-sponsor">
			<script>
				googletag.cmd.push(function() {
					googletag.display( "sponsor-1144045" );
				});
			</script>
		</div>			</header>

	<div class="gallery-grid">

		
		<div class="gallery-lead">
							<div class="lead-container">
					<div class="lead">

					
						<figure class="gallery-main-photo wp-caption " itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<div class="img-fit__image-contain"><img src="https://www.usmagazine.com/wp-content/uploads/2017/12/kate41.jpg?w=200" srcset="https://www.usmagazine.com/wp-content/uploads/2017/12/kate41.jpg?w=200 200w, https://www.usmagazine.com/wp-content/uploads/2017/12/kate41.jpg?w=300 300w, https://www.usmagazine.com/wp-content/uploads/2017/12/kate41.jpg?w=400 400w, https://www.usmagazine.com/wp-content/uploads/2017/12/kate41.jpg?w=600 600w, https://www.usmagazine.com/wp-content/uploads/2017/12/kate41.jpg?w=800 800w, https://www.usmagazine.com/wp-content/uploads/2017/12/kate41.jpg?w=1000 1000w, https://www.usmagazine.com/wp-content/uploads/2017/12/kate41.jpg?w=1200 1200w, https://www.usmagazine.com/wp-content/uploads/2017/12/kate41.jpg?w=1600 1600w" sizes="100vw" alt="kate middleton" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2017/12/kate41.jpg?w=1600"></div>
			<figcaption class="credit"><span class="caption"></span>&nbsp;<span class="credit">Samir Hussein/WireImage</span></figcaption>
		</figure>
					<div class="total">
						<div>5</div>
					</div>

										</div>
				</div>
						<div class="right-rail">
				<div class="non-sticky-rail">
					<div class="ad-container" id="right-rail-ad-slot-content-top">
						
		<div id="box-widget" class="advertisement">
			<script>
			if ( ! window.gptIsMobile() ) {
			googletag.cmd.push(function() {
				googletag.display('box-widget');
			});
			}
			</script>
		</div>
						<div id="zergnet-2" class="widget "><div class="widget-zergnet"><div id="zergnet-widget-49501"></div></div></div>
					</div>

					<div class="ad-slot gallery-sticky">

						<div class="ad-container" id="right-rail-ad-slot-tall-0">
							
		<div id="box-inline" class="advertisement js-box-inline">
			<script>
			googletag.cmd.push(function() {
				googletag.display('box-inline');
			});
			</script>
		</div>						</div>

					</div>

				</div>

			</div>
		</div>

		<div class="gallery-content">
			<aside class="left-rail">

				<div class="content-info">

					<aside class="module-social-sharing">

						
						<a class="social-comments" href="#" data-lightbox-comments="lightbox-comments">
							<svg x="0px" y="0px" enable-background="new 12 12 16 16" xml:space="preserve">
									<use class="icon-comments" xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#svg-icon-comments">
										<svg id="svg-icon-comments" width="100%" height="100%">
											<path class="icon-symbol" d="M28,19c0-3.9-3.6-7-8-7s-8,3.1-8,7s3.6,7,8,7c0.5,0,1,0,1.5-0.1l0,0L25,28v-3.5l0,0C26.8,23.2,28,21.2,28,19z"></path>
										</svg>
									</use>
								</svg>
						</a>

						
						<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1144045" class="share-facebook sd-button share-icon no-text" href="https://www.usmagazine.com/stylish/pictures/kate-middleton-gray-check-l-k-bennett-coat-shop-for-less/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1144045" class="share-twitter sd-button share-icon no-text" href="https://www.usmagazine.com/stylish/pictures/kate-middleton-gray-check-l-k-bennett-coat-shop-for-less/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.usmagazine.com/stylish/pictures/kate-middleton-gray-check-l-k-bennett-coat-shop-for-less/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
					</aside>

				</div>

				

	<div id="module-more-news">
		<h3 class="module-header">More News</h3>
		<div class="article-list">
							<div class="article-list-item">
					<a
						href="https://www.usmagazine.com/stylish/pictures/elle-fanning-and-more-sparkle-at-loreals-women-of-worth-awards/"
						class="article-list-item__img-contain img-fit"
						data-track-category="Gallery Page"
						data-track-action="Tap More Module"
						data-track-label="0 - /stylish/pictures/kate-middleton-gray-check-l-k-bennett-coat-shop-for-less/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2017/12/eva1.jpg?crop=0px%2C69px%2C1740px%2C734px&amp;resize=180%2C76&amp;ssl=1 180w, https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2017/12/eva1.jpg?crop=0px%2C69px%2C1740px%2C734px&amp;resize=360%2C152&amp;ssl=1 360w, https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2017/12/eva1.jpg?crop=0px%2C69px%2C1740px%2C734px&amp;resize=720%2C304&amp;ssl=1 720w" sizes="180px" data-src-fallback="https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2017/12/eva1.jpg?crop=0px%2C69px%2C1740px%2C734px&#038;resize=180%2C76&#038;ssl=1"/><img src="https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2017/12/eva1.jpg?crop=288px%2C47px%2C1277px%2C1276px&#038;resize=100%2C100&#038;ssl=1" srcset="https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2017/12/eva1.jpg?crop=288px%2C47px%2C1277px%2C1276px&amp;resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2017/12/eva1.jpg?crop=288px%2C47px%2C1277px%2C1276px&amp;resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2017/12/eva1.jpg?crop=288px%2C47px%2C1277px%2C1276px&amp;resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2017/12/eva1.jpg?crop=288px%2C47px%2C1277px%2C1276px&amp;resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2017/12/eva1.jpg?crop=288px%2C47px%2C1277px%2C1276px&amp;resize=600%2C600&amp;ssl=1 600w, https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2017/12/eva1.jpg?crop=288px%2C47px%2C1277px%2C1276px&amp;resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2017/12/eva1.jpg?crop=288px%2C47px%2C1277px%2C1276px&amp;resize=1000%2C1000&amp;ssl=1 1000w, https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2017/12/eva1.jpg?crop=288px%2C47px%2C1277px%2C1276px&amp;resize=1200%2C1200&amp;ssl=1 1200w, https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2017/12/eva1.jpg?crop=288px%2C47px%2C1277px%2C1276px&amp;resize=1600%2C1600&amp;ssl=1 1600w" sizes="200px" alt="Eva Longoria" data-fallback-img="https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2017/12/eva1.jpg?crop=288px%2C47px%2C1277px%2C1276px&#038;resize=200%2C200&#038;ssl=1"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.usmagazine.com/stylish/pictures/elle-fanning-and-more-sparkle-at-loreals-women-of-worth-awards/"
							data-track-category="Gallery Page"
							data-track-action="Tap More Module"
							data-track-label="0 - /stylish/pictures/kate-middleton-gray-check-l-k-bennett-coat-shop-for-less/"
						>
							Elle Fanning and More Sparkle at L&#039;Oreal&#039;s Women of Worth Awards						</a>
					</article>
				</div>
							<div class="article-list-item">
					<a
						href="https://www.usmagazine.com/stylish/pictures/best-dressed-stars-on-the-red-carpet-and-beyond-w467856/"
						class="article-list-item__img-contain img-fit"
						data-track-category="Gallery Page"
						data-track-action="Tap More Module"
						data-track-label="1 - /stylish/pictures/kate-middleton-gray-check-l-k-bennett-coat-shop-for-less/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2017/12/gabrielle-union.jpg?crop=0px%2C11px%2C1733px%2C732px&amp;resize=180%2C76&amp;ssl=1 180w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2017/12/gabrielle-union.jpg?crop=0px%2C11px%2C1733px%2C732px&amp;resize=360%2C152&amp;ssl=1 360w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2017/12/gabrielle-union.jpg?crop=0px%2C11px%2C1733px%2C732px&amp;resize=720%2C304&amp;ssl=1 720w" sizes="180px" data-src-fallback="https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2017/12/gabrielle-union.jpg?crop=0px%2C11px%2C1733px%2C732px&#038;resize=180%2C76&#038;ssl=1"/><img src="https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2017/12/gabrielle-union.jpg?crop=265px%2C11px%2C1243px%2C1243px&#038;resize=100%2C100&#038;ssl=1" srcset="https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2017/12/gabrielle-union.jpg?crop=265px%2C11px%2C1243px%2C1243px&amp;resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2017/12/gabrielle-union.jpg?crop=265px%2C11px%2C1243px%2C1243px&amp;resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2017/12/gabrielle-union.jpg?crop=265px%2C11px%2C1243px%2C1243px&amp;resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2017/12/gabrielle-union.jpg?crop=265px%2C11px%2C1243px%2C1243px&amp;resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2017/12/gabrielle-union.jpg?crop=265px%2C11px%2C1243px%2C1243px&amp;resize=600%2C600&amp;ssl=1 600w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2017/12/gabrielle-union.jpg?crop=265px%2C11px%2C1243px%2C1243px&amp;resize=800%2C800&amp;ssl=1 800w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2017/12/gabrielle-union.jpg?crop=265px%2C11px%2C1243px%2C1243px&amp;resize=1000%2C1000&amp;ssl=1 1000w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2017/12/gabrielle-union.jpg?crop=265px%2C11px%2C1243px%2C1243px&amp;resize=1200%2C1200&amp;ssl=1 1200w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2017/12/gabrielle-union.jpg?crop=265px%2C11px%2C1243px%2C1243px&amp;resize=1600%2C1600&amp;ssl=1 1600w" sizes="200px" alt="Gabrielle Union" data-fallback-img="https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2017/12/gabrielle-union.jpg?crop=265px%2C11px%2C1243px%2C1243px&#038;resize=200%2C200&#038;ssl=1"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.usmagazine.com/stylish/pictures/best-dressed-stars-on-the-red-carpet-and-beyond-w467856/"
							data-track-category="Gallery Page"
							data-track-action="Tap More Module"
							data-track-label="1 - /stylish/pictures/kate-middleton-gray-check-l-k-bennett-coat-shop-for-less/"
						>
							About Last Night: See What the Stars Wore						</a>
					</article>
				</div>
							<div class="article-list-item">
					<a
						href="https://www.usmagazine.com/stylish/pictures/celebrity-polka-dot-fashion-trend-daisy-ridley-more/"
						class="article-list-item__img-contain img-fit"
						data-track-category="Gallery Page"
						data-track-action="Tap More Module"
						data-track-label="2 - /stylish/pictures/kate-middleton-gray-check-l-k-bennett-coat-shop-for-less/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2017/12/daisy-ridley.jpg?crop=0px%2C0px%2C1190px%2C502px&amp;resize=180%2C76&amp;ssl=1 180w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2017/12/daisy-ridley.jpg?crop=0px%2C0px%2C1190px%2C502px&amp;resize=360%2C152&amp;ssl=1 360w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2017/12/daisy-ridley.jpg?crop=0px%2C0px%2C1190px%2C502px&amp;resize=720%2C304&amp;ssl=1 720w" sizes="180px" data-src-fallback="https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2017/12/daisy-ridley.jpg?crop=0px%2C0px%2C1190px%2C502px&#038;resize=180%2C76&#038;ssl=1"/><img src="https://www.usmagazine.com/wp-content/uploads/2017/12/daisy-ridley.jpg?w=100&#038;h=100&#038;crop=1" srcset="https://www.usmagazine.com/wp-content/uploads/2017/12/daisy-ridley.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.usmagazine.com/wp-content/uploads/2017/12/daisy-ridley.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.usmagazine.com/wp-content/uploads/2017/12/daisy-ridley.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.usmagazine.com/wp-content/uploads/2017/12/daisy-ridley.jpg?w=400&amp;h=400&amp;crop=1 400w, https://www.usmagazine.com/wp-content/uploads/2017/12/daisy-ridley.jpg?w=600&amp;h=600&amp;crop=1 600w, https://www.usmagazine.com/wp-content/uploads/2017/12/daisy-ridley.jpg?w=800&amp;h=800&amp;crop=1 800w, https://www.usmagazine.com/wp-content/uploads/2017/12/daisy-ridley.jpg?w=1000&amp;h=1000&amp;crop=1 1000w" sizes="200px" alt="Daisy Ridley" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2017/12/daisy-ridley.jpg?w=200&#038;h=200&#038;crop=1"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.usmagazine.com/stylish/pictures/celebrity-polka-dot-fashion-trend-daisy-ridley-more/"
							data-track-category="Gallery Page"
							data-track-action="Tap More Module"
							data-track-label="2 - /stylish/pictures/kate-middleton-gray-check-l-k-bennett-coat-shop-for-less/"
						>
							Trending Now: Celebrities Wearing Polka Dots						</a>
					</article>
				</div>
						<a class="more-link tracked-offpage" data-track-category="Article Page" data-track-action="Tap More Module"
			data-track-label="All Stories" href="/celebrity-news">
			More News		</a>
	</div>
</div>
			</aside>

			<main class="center-rail">
				<div id="gallery-current" class="article-content ">

					
					<p><a href="https://www.usmagazine.com/celebrities/kate-middleton/"><strong>Kate Middleton</strong></a> is officially bumpin’ and has the best incredible maternity style to match. <a href="https://www.usmagazine.com/stylish/pictures/pregnant-kate-middleton-shows-third-baby-bump-in-l-k-bennett-coat/">The pregnant royal stepped on on Wednesday, December 6</a>, wearing a sleek and feminine L.K. Bennett gray check coat that flattered her baby bump all while keeping her toasty and fashionable. For those of you looking to get on the mama-to-be-times-three’s style, you’re in luck: check out the six gray coats that you could wear (pregnant or not) to get Kate’s look.</p>
<p class="p1"><span class="s1"><i>By clicking on a link to a product or brand listed on our website, we may receive compensation from the company that owns that product or brand.</i></span></p>

									</div>

				<div id="gallery-container"></div>

			</main>
		</div>

		<div class="gallery-footer">

			<div class="module-more-news-center">
				

	<div id="module-more-news">
		<h3 class="module-header">More News</h3>
		<div class="article-list">
							<div class="article-list-item">
					<a
						href="https://www.usmagazine.com/stylish/pictures/elle-fanning-and-more-sparkle-at-loreals-women-of-worth-awards/"
						class="article-list-item__img-contain img-fit"
						data-track-category="Gallery Page"
						data-track-action="Tap More Module"
						data-track-label="0 - /stylish/pictures/kate-middleton-gray-check-l-k-bennett-coat-shop-for-less/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2017/12/eva1.jpg?crop=0px%2C69px%2C1740px%2C734px&amp;resize=180%2C76&amp;ssl=1 180w, https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2017/12/eva1.jpg?crop=0px%2C69px%2C1740px%2C734px&amp;resize=360%2C152&amp;ssl=1 360w, https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2017/12/eva1.jpg?crop=0px%2C69px%2C1740px%2C734px&amp;resize=720%2C304&amp;ssl=1 720w" sizes="180px" data-src-fallback="https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2017/12/eva1.jpg?crop=0px%2C69px%2C1740px%2C734px&#038;resize=180%2C76&#038;ssl=1"/><img src="https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2017/12/eva1.jpg?crop=288px%2C47px%2C1277px%2C1276px&#038;resize=100%2C100&#038;ssl=1" srcset="https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2017/12/eva1.jpg?crop=288px%2C47px%2C1277px%2C1276px&amp;resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2017/12/eva1.jpg?crop=288px%2C47px%2C1277px%2C1276px&amp;resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2017/12/eva1.jpg?crop=288px%2C47px%2C1277px%2C1276px&amp;resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2017/12/eva1.jpg?crop=288px%2C47px%2C1277px%2C1276px&amp;resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2017/12/eva1.jpg?crop=288px%2C47px%2C1277px%2C1276px&amp;resize=600%2C600&amp;ssl=1 600w, https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2017/12/eva1.jpg?crop=288px%2C47px%2C1277px%2C1276px&amp;resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2017/12/eva1.jpg?crop=288px%2C47px%2C1277px%2C1276px&amp;resize=1000%2C1000&amp;ssl=1 1000w, https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2017/12/eva1.jpg?crop=288px%2C47px%2C1277px%2C1276px&amp;resize=1200%2C1200&amp;ssl=1 1200w, https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2017/12/eva1.jpg?crop=288px%2C47px%2C1277px%2C1276px&amp;resize=1600%2C1600&amp;ssl=1 1600w" sizes="200px" alt="Eva Longoria" data-fallback-img="https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2017/12/eva1.jpg?crop=288px%2C47px%2C1277px%2C1276px&#038;resize=200%2C200&#038;ssl=1"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.usmagazine.com/stylish/pictures/elle-fanning-and-more-sparkle-at-loreals-women-of-worth-awards/"
							data-track-category="Gallery Page"
							data-track-action="Tap More Module"
							data-track-label="0 - /stylish/pictures/kate-middleton-gray-check-l-k-bennett-coat-shop-for-less/"
						>
							Elle Fanning and More Sparkle at L&#039;Oreal&#039;s Women of Worth Awards						</a>
					</article>
				</div>
							<div class="article-list-item">
					<a
						href="https://www.usmagazine.com/stylish/pictures/best-dressed-stars-on-the-red-carpet-and-beyond-w467856/"
						class="article-list-item__img-contain img-fit"
						data-track-category="Gallery Page"
						data-track-action="Tap More Module"
						data-track-label="1 - /stylish/pictures/kate-middleton-gray-check-l-k-bennett-coat-shop-for-less/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2017/12/gabrielle-union.jpg?crop=0px%2C11px%2C1733px%2C732px&amp;resize=180%2C76&amp;ssl=1 180w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2017/12/gabrielle-union.jpg?crop=0px%2C11px%2C1733px%2C732px&amp;resize=360%2C152&amp;ssl=1 360w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2017/12/gabrielle-union.jpg?crop=0px%2C11px%2C1733px%2C732px&amp;resize=720%2C304&amp;ssl=1 720w" sizes="180px" data-src-fallback="https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2017/12/gabrielle-union.jpg?crop=0px%2C11px%2C1733px%2C732px&#038;resize=180%2C76&#038;ssl=1"/><img src="https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2017/12/gabrielle-union.jpg?crop=265px%2C11px%2C1243px%2C1243px&#038;resize=100%2C100&#038;ssl=1" srcset="https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2017/12/gabrielle-union.jpg?crop=265px%2C11px%2C1243px%2C1243px&amp;resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2017/12/gabrielle-union.jpg?crop=265px%2C11px%2C1243px%2C1243px&amp;resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2017/12/gabrielle-union.jpg?crop=265px%2C11px%2C1243px%2C1243px&amp;resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2017/12/gabrielle-union.jpg?crop=265px%2C11px%2C1243px%2C1243px&amp;resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2017/12/gabrielle-union.jpg?crop=265px%2C11px%2C1243px%2C1243px&amp;resize=600%2C600&amp;ssl=1 600w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2017/12/gabrielle-union.jpg?crop=265px%2C11px%2C1243px%2C1243px&amp;resize=800%2C800&amp;ssl=1 800w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2017/12/gabrielle-union.jpg?crop=265px%2C11px%2C1243px%2C1243px&amp;resize=1000%2C1000&amp;ssl=1 1000w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2017/12/gabrielle-union.jpg?crop=265px%2C11px%2C1243px%2C1243px&amp;resize=1200%2C1200&amp;ssl=1 1200w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2017/12/gabrielle-union.jpg?crop=265px%2C11px%2C1243px%2C1243px&amp;resize=1600%2C1600&amp;ssl=1 1600w" sizes="200px" alt="Gabrielle Union" data-fallback-img="https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2017/12/gabrielle-union.jpg?crop=265px%2C11px%2C1243px%2C1243px&#038;resize=200%2C200&#038;ssl=1"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.usmagazine.com/stylish/pictures/best-dressed-stars-on-the-red-carpet-and-beyond-w467856/"
							data-track-category="Gallery Page"
							data-track-action="Tap More Module"
							data-track-label="1 - /stylish/pictures/kate-middleton-gray-check-l-k-bennett-coat-shop-for-less/"
						>
							About Last Night: See What the Stars Wore						</a>
					</article>
				</div>
							<div class="article-list-item">
					<a
						href="https://www.usmagazine.com/stylish/pictures/celebrity-polka-dot-fashion-trend-daisy-ridley-more/"
						class="article-list-item__img-contain img-fit"
						data-track-category="Gallery Page"
						data-track-action="Tap More Module"
						data-track-label="2 - /stylish/pictures/kate-middleton-gray-check-l-k-bennett-coat-shop-for-less/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2017/12/daisy-ridley.jpg?crop=0px%2C0px%2C1190px%2C502px&amp;resize=180%2C76&amp;ssl=1 180w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2017/12/daisy-ridley.jpg?crop=0px%2C0px%2C1190px%2C502px&amp;resize=360%2C152&amp;ssl=1 360w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2017/12/daisy-ridley.jpg?crop=0px%2C0px%2C1190px%2C502px&amp;resize=720%2C304&amp;ssl=1 720w" sizes="180px" data-src-fallback="https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2017/12/daisy-ridley.jpg?crop=0px%2C0px%2C1190px%2C502px&#038;resize=180%2C76&#038;ssl=1"/><img src="https://www.usmagazine.com/wp-content/uploads/2017/12/daisy-ridley.jpg?w=100&#038;h=100&#038;crop=1" srcset="https://www.usmagazine.com/wp-content/uploads/2017/12/daisy-ridley.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.usmagazine.com/wp-content/uploads/2017/12/daisy-ridley.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.usmagazine.com/wp-content/uploads/2017/12/daisy-ridley.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.usmagazine.com/wp-content/uploads/2017/12/daisy-ridley.jpg?w=400&amp;h=400&amp;crop=1 400w, https://www.usmagazine.com/wp-content/uploads/2017/12/daisy-ridley.jpg?w=600&amp;h=600&amp;crop=1 600w, https://www.usmagazine.com/wp-content/uploads/2017/12/daisy-ridley.jpg?w=800&amp;h=800&amp;crop=1 800w, https://www.usmagazine.com/wp-content/uploads/2017/12/daisy-ridley.jpg?w=1000&amp;h=1000&amp;crop=1 1000w" sizes="200px" alt="Daisy Ridley" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2017/12/daisy-ridley.jpg?w=200&#038;h=200&#038;crop=1"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.usmagazine.com/stylish/pictures/celebrity-polka-dot-fashion-trend-daisy-ridley-more/"
							data-track-category="Gallery Page"
							data-track-action="Tap More Module"
							data-track-label="2 - /stylish/pictures/kate-middleton-gray-check-l-k-bennett-coat-shop-for-less/"
						>
							Trending Now: Celebrities Wearing Polka Dots						</a>
					</article>
				</div>
						<a class="more-link tracked-offpage" data-track-category="Article Page" data-track-action="Tap More Module"
			data-track-label="All Stories" href="/celebrity-news">
			More News		</a>
	</div>
</div>
			</div>

			<div class="ad-container" id="bottom-ad-slot-0">
				
		<div id="leader-bottom" class="advertisement js-leader-bottom">
			<script>
			googletag.cmd.push(function() {
				googletag.display('leader-bottom');
			});
			</script>
		</div>			</div>

		</div>
	</div>

</article>

<script type="text/html" id="tmpl-comments">
	<section class="module-comments">
		<div
			class="spot-im-frame-inpage"
			data-spotim-module="spotim-launcher"
			data-post-id="1144045"
			data-post-url="http://www.usmagazine.com/stylish/pictures/kate-middleton-gray-check-l-k-bennett-coat-shop-for-less"
			data-disqus-url="http://www.usmagazine.com/stylish/pictures/kate-middleton-gray-check-l-k-bennett-coat-shop-for-less"
			data-disqus-identifier="http://www.usmagazine.com/stylish/pictures/kate-middleton-gray-check-l-k-bennett-coat-shop-for-less"
		>
		</div>
	</section>
</script>

	
<section id="content-card-footer" class="content-card-footer">
	<div class="grid content">
					<div class="gallery-right-rail">
				<div class="ad-container ad-slot sticky-rail" id="right-rail-ad-slot-related">
					
		<div id="box-inline-related" class="advertisement js-box-inline">
			<script>
			if ( ! window.gptIsMobile() ) {
			googletag.cmd.push(function() {
				googletag.display('box-inline-related');
			});
			}
			</script>
		</div>				</div>
			</div>
				<div id="card-container" class="content-rail">

		</div>
	</div>
</section>

	</main>

	<footer class="footer">

		<nav class="menu-footer-container"><ul id="menu-footer" class="nav"><li>© American Media, Inc. 2017</li><li id="menu-item-60486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60486"><a href="https://www.usmagazine.com/services-privacypolicy/">Privacy Policy</a></li>
<li id="menu-item-60642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60642"><a href="https://www.usmagazine.com/services-adchoices/">Ad Choices</a></li>
<li id="menu-item-60788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60788"><a href="https://www.usmagazine.com/services-datapolicy/">Data Policy</a></li>
<li id="menu-item-61056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61056"><a href="http://www.americanmediainc.com/terms-and-conditions">Terms of Use</a></li>
<li id="menu-item-723110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-723110"><a href="https://www.usmagazine.com/services-contactus/">Contact Us</a></li>
<li id="menu-item-723109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723109"><a href="http://www.americanmediainc.com/brands/us-weekly">Media Kits</a></li>
<li id="menu-item-61992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61992"><a href="https://www.usmagazine.com/services-faq/">FAQ</a></li>
<li id="menu-item-62285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62285"><a href="https://www.usmagazine.com/subscribe">Subscribe</a></li>
<li id="menu-item-731181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-731181"><a href="https://www.usmagazine.com/sitemap/">Sitemap</a></li>
<li id="menu-item-723108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-723108"><a href="https://www.usmagazine.com/digital-access/">Digital Access</a></li>
<li id="menu-item-62893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62893"><a href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=USM&#038;cds_page_id=221291">Give a Gift</a></li>
</ul></nav>
		<p>Part of the American Media Inc. Celebrity News Network.<br>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=www.usmagazine.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>

	</footer>
	<div id="lightbox-comments" class="lightbox-comments">
		<div class="lightbox-close"></div>
	</div>
	
		<div id="interstitial" class="1x1">
			<script>
			if ( ! window.gptIsMobile() ) {
			googletag.cmd.push(function() {
				googletag.display('interstitial');
			});
			}
			</script>
		</div>
		<div id="teads" class="teads">
			<script>
			googletag.cmd.push(function() {
				googletag.display('teads');
			});
			</script>
		</div>
		<div id="gumgum" class="gumgum">
			<script>
			googletag.cmd.push(function() {
				googletag.display('gumgum');
			});
			</script>
		</div>
		<div id="skin" class="skin">
			<script>
			if ( ! window.gptIsMobile() ) {
			googletag.cmd.push(function() {
				googletag.display('skin');
			});
			}
			</script>
		</div>	<script type="text/template" id="tmpl-gallery-item">
		<div class="gallery-item" data-id="{{ data.id }}" data-title="{{ data.title }}" data-slug="{{ data.slug }}"
			 data-type="Gallery">
			<div class="gallery-item-info">
				<a href="{{ data.image.full }}" data-lightbox="gallery-image-{{ data.id }}">
					<figure
							class="gallery-img"
							itemprop="image"
							itemscope=""
							itemtype="http://schema.org/ImageObject"
					>
						<div class="img-fit__image-contain">
							<# if ( data.image && data.image.fallback ) { #>
								<img
										src="{{ data.image.fallback }}"
										srcset="{{ data.image.srcset }}"
										sizes="(max-width: 680px) calc(100vw - 60px), 660px"
										alt="{{ data.alt }}"
								>
								<# } #>
						</div>
					</figure>
					<span class="gallery-item-zoom"></span>
				</a>
				<h2>{{ data.title }}</h2>
				{{{ data.content }}}

				<# if ( data.credit ) { #>
					<p><span class="gallery-item-credit"><em>Credit:</em> {{ data.credit }}</span>
					</p>
					<# } #>
			</div>
		</div>
	</script>
		<script type="text/html" id="tmpl-trending-article">
		<article class="module-trending-bar-article">
			<a
				href="{{ data.link }}"
				class="article-link tracked-offpage"
				data-track-category="Gallery Page"
				data-track-label="{{ data.count + 1 }} - https://www.usmagazine.com/stylish/pictures/kate-middleton-gray-check-l-k-bennett-coat-shop-for-less/"
				data-track-action="Tap Trending"
			>
				<!-- @todo include video srcset in image url -->
				<span class="article-image">
					<figure class="article-image--trending img-fit" itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
					<# if ( data.image ) { #>
						<img src="{{ data.image.square.fallback }}" srcset="{{ data.image.square.srcset }}" alt="" sizes="100px">
					<# } #>
					</figure>
				</span>
				<div class="article-title">
					<!-- @todo include single category name in rest response -->
					<p class="article-title-label">
						<# if ( data.category_name ) { #>
							{{ data.category_name }}
						<# } #>
					</p>
					<p class="article-title-text">
						{{{ data.title_truncated_top5 }}}
					</p>
				</div>
			</a>
		</article>
	</script>
		<script type="text/html" id="tmpl-content-card">
		<article class="content-card card-container-outside">
			<a
				href="{{ data.link }}"
				class="content-card-link"
				data-track-category="HP Page"
				data-track-action="Tap Editorial"
				data-track-label="{{data.pageCount}} - {{data.count}} - {{data.link}}"
			>
				<# if ( 'video' === data.format && data.video['jwp-id'] ) { #>
					<span
						class="content-card-image content-card-video"
						data-video-id="{{ data.video['jwp-id'] }}"
						data-video-player="{{ data.video['jwp-player'] }}"
					>
						<span class="play-button large"></span>
				<# } else { #>
					<span class="content-card-image">
				<# } #>
					<# if ( data.image && data.image.landscape.fallback ) { #>
						<img src="{{ data.image.landscape.fallback }}" srcset="{{ data.image.landscape.srcset }}" alt="">
					<# } #>
				</span>
				<div class="content-card-body">
					<!--  @todo include category name in rest response -->
					<# if ( data.category_name ) { #>
						<div class="content-card-tag">
							<span class="content-card-label">{{ data.category_name }}</span>
						</div>
					<# } #>
					<div class="content-card-title">{{{ data.title.rendered }}}</div>
						<span class="content-card-timestamp">
							<span class="clock"></span>
						</span>
						<# if ( data.sponsors && data.sponsors.length ) { #>
							<div class="ad-sponsor" id="{{ data.sponsorDivID }}"></div>
						<# } #>
					</div>
				</div>
			</a>
		</article>
	</script>
		<script type="text/html" id="tmpl-global-alert">
		<div class="alert {{ data.theme }}" data-alert="{{ data.id }}" id="alert">
			<# if( data.url ) {  #>
			<a href="{{ data.url }}" class="alert-link">
			<#  } #>
				<p class="alert-hed">
				  <span class="alert-hed-title">{{ data.text }}</span>
				  <span class="time-ago">{{ data.timeAgo }} Ago</span>
				</p>
			<# if( data.url ) { #>
			</a>
			<# } #>
			<a href="#" id="alert-close" class="alert-close"></a>
		</div>
	</script>
	
<script type="text/html" id="tmpl-posts">

	<article class="celebrity-news-article article-box">
		<a
			class="celebrity-news-article-link"
			href="{{ data.link }}"
			data-track-category="Celebrities"
			data-track-action="Go to News Article"
			data-track-label="{{ data.category_name }} News Page | {{ data.link }}"
		>

			<div class="article-box-image">

					<figure class="celebrity-image--rect img-fit" itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
						<div class="img-fit__image-contain">
							<# if ( data.image && data.image.landscape.fallback ) { #>
								<img
									src="{{ data.image.landscape.fallback }}"
									srcset="{{ data.image.landscape.srcset }}"
									sizes="100vw"
									alt="{{ data.title.rendered }}"
									data-fallback-img="{{ data.image.landscape.fallback }}">
							<# } #>
						</div>
					</figure>

			</div>

			<div class="article-box-content">
				<div class="article-box-content-inner">
					<span class="article-box-tag">{{ data.category_name }}</span>
					<h3 class="article-box-title">{{ data.title.rendered }}</h3>
				</div>
			</div>
		</a>
	</article>

</script>
<script type="text/html" id="tmpl-photos">

	<article class="celebrity-photos-article article-box">
		<a
			class="celebrity-news-article-link"
			href="{{ data.link }}"
			data-track-category="Celebrities"
			data-track-action="Go to Photos Article"
			data-track-label="{{ data.category_name }} Photos Page | {{ data.link }}"
		>

			<div class="article-box-image">

					<figure class="celebrity-image--rect img-fit" itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
						<div class="img-fit__image-contain">
							<# if ( data.image && data.image.landscape.fallback ) { #>
								<img
									src="{{ data.image.landscape.fallback }}"
									srcset="{{ data.image.landscape.srcset }}"
									sizes="100vw"
									alt="{{ data.title.rendered }}"
									data-fallback-img="{{ data.image.landscape.fallback }}">
							<# } #>
						</div>
					</figure>

			</div>

			<div class="article-box-content">
				<div class="article-box-content-inner">
					<span class="article-box-tag">Photos</span>
					<h3 class="article-box-title">{{ data.title.rendered }}</h3>
				</div>
			</div>
		</a>
	</article>

</script>
<script type="text/html" id="tmpl-video-overlay">
		<header class="video-overlay-header">
			<h1>
				<a
					class="tracked-offpage"
					data-track-category="Video Overlay"
					data-track-action="Go To Content"
					data-track-label="{{ data.link }}"
					href="{{ data.link }}"
				>
					{{ data.title }}
				</a>
			</h1>
		</header>
		<ul class="video-overlay-social nav">
			<li>
				<a
					class="social-icon social-icon-facebook tracked-onpage"
					href="{{ data.link }}"
					data-track-category="HP"
					data-track-action="Share Facebook"
					data-track-label="Video Overlay"
					data-share-type="facebook"
				>
					Share
				</a>
			</li>
			<li>
				<a
					class="social-icon social-icon-twitter tracked-onpage"
					href="{{ data.link }}"
					data-tweet-text="{{ data.title }}"
					data-tweet-via="UsWeekly"
					data-share-type="twitter"
					data-track-category="HP"
					data-track-action="Share Twitter"
					data-track-label="Video Overlay"
				>
					Tweet
				</a>
			</li>

			<li>
				<a
					class="social-icon social-icon-email tracked-onpage"
					data-track-category="HP"
					data-track-action="Share Email"
					data-track-label="Video Overlay"
					href="mailto:?to=&amp;subject=Us Weekly: {{ data.title }}&amp;body=Hey, I saw this on Us Weekly and thought you’d be interested in it: {{ data.link }}?utm_source%3Demail%26utm_medium%3Dsocial%26utm_campaign%3Demailshare"
				>
					Email
				</a>
			</li>
		</ul>
</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.usmagazine.com\/stylish\/pictures\/kate-middleton-gray-check-l-k-bennett-coat-shop-for-less\/":1144045};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/stylish/pictures/kate-middleton-gray-check-l-k-bennett-coat-shop-for-less/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.usmagazine.com/wp-content/mu-plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201749'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var uswl10n = {"rest_endpoint":"https:\/\/www.usmagazine.com\/wp-json\/wp\/v2\/","category":"33","limit_recirculation":"1","text_Top5":"Top 5","text_Stories":"Stories","current_post_id":"1144045","server_timezone":"-5","time_increments":{"second":"second","minute":"minute","hour":"hour","day":"day","week":"week","month":"month","year":"year","pluralizer":"s"}};
var gptNetwork = {"ID":"\/4216\/usweekly\/"};
var recirculationSettings = {"zergnet_id":"49505","zergnet_wrap":"","has_ads":"1","sharethrough":""};
var iframeURL = "https:\/\/www.usmagazine.com\/iframe\/";
/* ]]> */
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>
/* <![CDATA[ */
var recircl10n = {"rest_endpoint":"https:\/\/www.usmagazine.com\/wp-json\/wp\/v2\/","category":"33","limit_recirculation":"1","text_Top5":"Top 5","text_Stories":"Stories","current_post_id":"1144045"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var agal10n = {"rest_endpoint_alerts":"https:\/\/www.usmagazine.com\/wp-json\/ami\/v1\/global-alerts","server_timezone":"-5","time_increments":{"second":"second","minute":"minute","hour":"hour","day":"day","week":"week","month":"month","year":"year","pluralizer":"s"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.usmagazine.com/_static/??-eJylUNtqwzAM/aElWkdD2cMo/RTHPqRKZTtYMqF/PxMYhKxvfZKEzk2idek4eakBSrNSTQFFfS7oI6d+1g86INpYjWW/9jkZkpHdERuoarcCD3mSU4VtrMBqNEkenfRjMxEcyV64lS7WbpE6cVLSuysI/0ScCApD39Qp8Fx8FWec07uZtsNuLZcdYx1ehzgivPrdzmOGLc4/KOZQBX+eLoTn1nKaGvkaf07D6Wv4/rycz/MvdqSpww=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201749.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6',blog:'135406237',post:'1144045',tz:'-5',srv:'www.usmagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '135406237', '1144045' ]);
</script>

	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"6f7d4f2036","applicationID":"62887297","transactionName":"Zl1bZUYFC0cCBUxdX18XeFJADQpaTBVRWlddXQ==","queueTime":0,"applicationTime":161,"atts":"ShpMEw4fGBhBBxoOS0xF","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
