<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">

	<head>
		<meta charset="UTF-8">
		<meta http-equiv="x-ua-compatible" content="ie=edge"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1044.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
		<meta name="viewport" content="width=device-width, initial-scale=1" />

		<title>Shahs of Sunset’s MJ and Tommy Play Newlywed Game</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="FM3U8Tf3K0sD7N-PDfpCNb9_qa1a8dYOlnEZyhQnNsE" />
<script>var utag_data = {"canonical_url":"\/celebrity-news\/news\/shahs-of-sunsets-mj-and-tommy-play-newlywed-game\/","page_category":"post","node_id":"1057402","content_type":"video","node_category":["Celebrity News"],"node_tags":["Video"],"content_updated_date":"2017\/10\/26","content_publish_date":"2017\/10\/29","page_title":"Shahs of Sunset\u2019s MJ Reveals She Said \u2018I Love You\u2019 to Her Fiance Before She Met Him \u2013 Watch!","sponsorship_name":"none","comments":"on","author":"Christina Garibaldi","celebrity":"none","show":"none","sponsored":"off","instant_article":"off","hulu_video":"off","jwplayer_video":"off","swoop":"off","taboola":"off","vimeo_video":"off","vuble":"off","vupulse":"off","wibbitz":"off","youtube_video":"off","zergnet_timeline":"off"};
function parseUrlParams(val) {
					var result = "none",
						tmp = [];
					var items = location.search.substr(1).split("&");
					for (var index = 0; index < items.length; index++) {
						tmp = items[index].split("=");
						if (tmp[0] === val) result = decodeURIComponent(tmp[1]);
					}
					return result;
				}
		if(window.innerWidth < 768) {
			utag_data.site_display_format = 'mobile';
		} else if(window.innerWidth >= 768 && window.innerWidth <= 1024) {
			utag_data.site_display_format = 'tablet';
		} else {
			utag_data.site_display_format = 'desktop';
		}
		
		utag_data.referrer = document.referrer;
		utag_data.utm_source = parseUrlParams('utm_source');
		utag_data.utm_medium = parseUrlParams('utm_medium');
		utag_data.utm_campaign = parseUrlParams('utm_campaign');
		
			if(parseUrlParams("test") !== "none") {
				console.log(utag_data);
			}function tealiumOnLoad() {
			utag_data.event_name = 'onLoad';
			utag.view(utag_data);
			if(parseUrlParams("test") !== "none") {
				console.log("tealium onload");
			}
			}window.addEventListener("load", tealiumOnLoad);</script>
<!-- This site is optimized with the Yoast SEO plugin v5.3.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="‘Shahs of Sunset’ stars MJ and Tommy play the Newlywed Game with Us Weekly and dish on their wedding plans – watch!"/>
<link rel="canonical" href="https://www.usmagazine.com/celebrity-news/news/shahs-of-sunsets-mj-and-tommy-play-newlywed-game/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Shahs of Sunset’s MJ and Tommy Play Newlywed Game" />
<meta property="og:description" content="‘Shahs of Sunset’ stars MJ and Tommy play the Newlywed Game with Us Weekly and dish on their wedding plans – watch!" />
<meta property="og:url" content="https://www.usmagazine.com/celebrity-news/news/shahs-of-sunsets-mj-and-tommy-play-newlywed-game/" />
<meta property="og:site_name" content="Us Weekly" />
<meta property="article:publisher" content="https://www.facebook.com/UsWeekly" />
<meta property="article:tag" content="Video" />
<meta property="article:section" content="Celebrity News" />
<meta property="article:published_time" content="2017-10-29T09:00:20-04:00" />
<meta property="article:modified_time" content="2017-10-26T17:23:24-04:00" />
<meta property="og:updated_time" content="2017-10-26T17:23:24-04:00" />
<meta property="fb:app_id" content="1785612128341436" />
<meta property="og:image" content="https://www.usmagazine.com/wp-content/uploads/2017/10/shahs-of-sunset.jpg?w=1200&#038;h=630&#038;crop=1" />
<meta property="og:image:secure_url" content="https://www.usmagazine.com/wp-content/uploads/2017/10/shahs-of-sunset.jpg?w=1200&#038;h=630&#038;crop=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="‘Shahs of Sunset’ stars MJ and Tommy play the Newlywed Game with Us Weekly and dish on their wedding plans – watch!" />
<meta name="twitter:title" content="Shahs of Sunset’s MJ and Tommy Play Newlywed Game" />
<meta name="twitter:site" content="@usweekly" />
<meta name="twitter:image" content="https://www.usmagazine.com/wp-content/uploads/2017/10/shahs-of-sunset.jpg?w=1200&#038;h=630&#038;crop=1" />
<meta name="twitter:creator" content="@usweekly" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.usmagazine.com\/","name":"Us Weekly","publisher":{"@id":"https:\/\/www.usmagazine.com\/celebrity-news\/news\/shahs-of-sunsets-mj-and-tommy-play-newlywed-game\/#organization"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.usmagazine.com\/celebrity-news\/news\/shahs-of-sunsets-mj-and-tommy-play-newlywed-game\/","sameAs":["https:\/\/www.facebook.com\/UsWeekly","https:\/\/instagram.com\/usweekly\/","https:\/\/www.youtube.com\/user\/UsWeekly","https:\/\/www.pinterest.com\/usweekly\/","https:\/\/twitter.com\/usweekly","http:\/\/usweekly.tumblr.com\/","http:\/\/www.stumbleupon.com\/channel\/UsWeekly","https:\/\/en.wikipedia.org\/wiki\/Us_Weekly"],"@id":"#organization","name":"Us Weekly","logo":{"@type":"ImageObject","url":"https:\/\/www.usmagazine.com\/wp-content\/uploads\/heidi-montag-spencer-pratt-gunner-cover-9a33ae39-7cf3-49ae-b311-e6d98b570712.jpg","width":1329,"height":1800}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.usmagazine.com\/celebrity-news\/news\/shahs-of-sunsets-mj-and-tommy-play-newlywed-game\/#webpage","publisher":{"@id":"https:\/\/www.usmagazine.com\/celebrity-news\/news\/shahs-of-sunsets-mj-and-tommy-play-newlywed-game\/#organization"},"isPartOf":{"@id":"https:\/\/www.usmagazine.com\/celebrity-news\/news\/shahs-of-sunsets-mj-and-tommy-play-newlywed-game\/#website"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","@id":"https:\/\/www.usmagazine.com\/celebrity-news\/news\/shahs-of-sunsets-mj-and-tommy-play-newlywed-game\/#article","mainEntityOfPage":"https:\/\/www.usmagazine.com\/celebrity-news\/news\/shahs-of-sunsets-mj-and-tommy-play-newlywed-game\/","publisher":{"@id":"https:\/\/www.usmagazine.com\/celebrity-news\/news\/shahs-of-sunsets-mj-and-tommy-play-newlywed-game\/#organization"},"headline":"Shahs of Sunset\u2019s MJ Reveals She Said \u2018I Love You\u2019 to Her Fiance Before She Met Him \u2013 Watch!","datePublished":"2017-10-29T09:00:20+00:00","dateModified":"2017-10-26T17:23:24+00:00","author":[{"@type":"Person","name":"Christina Garibaldi"}],"description":"\u2018Shahs of Sunset\u2019 stars MJ and Tommy play the Newlywed Game with Us Weekly and dish on their wedding plans \u2013 watch!","articleBody":"Kiss and tell! Shahs of Sunset stars Mercedes \u201cMJ\u201d Javid and fianc\u00e9 Tommy Feight stopped by Us Weekly to play the Newlywed Game, where they dished on their first date, the first time they said \u2018I love you\u2019 and the craziest thing Feight has ever bought the reality star. Watch the video above!\r\n\r\n[ami-related id=\"1558\" url=\"https:\/\/www.usmagazine.com\/celebrity-news\/news\/stars-who-got-their-start-on-reality-tv-201398\/\" title=\"Stars Who Got Their Start on Reality TV\" target=\"\" inset=\"true\"]\r\n\r\nJavid, 45, felt the love for Feight pretty early on in their relationship. In fact, it was so early, that they hadn\u2019t even met face-to-face.\r\n\r\n\"We were talking on the phone, I hadn't met him yet,\u201d the Bravo star, who met her fianc\u00e9 on Tinder, told Us. \"And I was like 'I love you.' You know what is messed up? We can't remember when he told me that he loved me.\"\r\n\r\nHowever, when they finally had their first date, things got pretty hot and heavy as Feight told Us that they watched Friends at his friends house \"and humped.\"\r\n\r\n[caption id=\"attachment_1057444\" align=\"alignnone\" width=\"300\"] Mercedes \u201cMJ\u201d Javid and Tommy Feight[\/caption]\r\n\r\n[ami-related id=\"4003\" url=\"https:\/\/www.usmagazine.com\/celebrity-news\/news\/unlikely-celebrity-couples-2010111\/\" title=\"Unlikely Celebrity Couples\" target=\"\" inset=\"true\"]\r\n\r\nThe reality stars are now busy planning their upcoming wedding, which Javid describes as a \"romantic celebration.\"\r\n\r\n\"I do want us to have a window by Spring time,\" Javid told Us. \"In the renaissance, Spring is when the world begins, the flowers bloom and I love the symbolism behind that.\"\r\n\r\n[caption id=\"attachment_1057443\" align=\"alignnone\" width=\"300\"] Mercedes \u201cMJ\u201d Javid[\/caption]\r\n\r\n[ami-related id=\"3694\" url=\"https:\/\/www.usmagazine.com\/celebrity-news\/news\/most-over-the-top-celebrity-weddings-2011253\/\" title=\"Most Over-the-Top Celebrity Weddings\" target=\"\" inset=\"true\"]\r\n\r\nJavid will also be taking a page out of fellow Bravo star Lisa Vanderpump\u2019s design book.\r\n\r\n\"She\u2019s got the most exquisite taste. I fell in love with Sur restaurant when it first opened,\" the real estate agent tells Us. \"Because it was white on white with beautiful flowers, the Buddha\u2019s and the candlelight. Sur is a beautiful example of the mood I want to create.\"\r\n\r\n[jwplayer ZPMYrWL0]\r\n\r\nTo find out what Tommy and MJ\u2019s most annoying habits are, watch the video above.\r\n\r\nShahs of Sunset airs on Bravo Sundays at 8 p.m. ET.","isPartOf":{"@id":"https:\/\/www.usmagazine.com\/celebrity-news\/news\/shahs-of-sunsets-mj-and-tommy-play-newlywed-game\/#webpage"},"image":["https:\/\/i1.wp.com\/www.usmagazine.com\/wp-content\/uploads\/2017\/10\/shahs-of-sunset.jpg?crop=0px%2C0px%2C998px%2C998px&resize=800%2C800&ssl=1","https:\/\/www.usmagazine.com\/wp-content\/uploads\/2017\/10\/shahs-of-sunset.jpg?w=800&h=450&crop=1"]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="Us Weekly &raquo; Feed" href="https://www.usmagazine.com/feed/" />
<link rel="alternate" type="text/xml" title="Us Weekly &raquo; Comments Feed" href="https://www.usmagazine.com/comments/feed/" />
<link rel="alternate" type="text/xml" title="Us Weekly &raquo; Shahs of Sunset’s MJ Reveals She Said ‘I Love You’ to Her Fiance Before She Met Him – Watch! Comments Feed" href="https://www.usmagazine.com/celebrity-news/news/shahs-of-sunsets-mj-and-tommy-play-newlywed-game/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.usmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.usmagazine.com/_static/??-eJyVj9EKwjAMRX/ILlOY4oP4KRLb0NWl7Vhaxv7eTqYg7mG+3QvnXBIYe6VjSBQSpJY8CWRRI1HHE6AIJQEtAsZJAsvxjlyVvoPiuaA5G1oAlNaVJam8Cx9k8zQOyWmm/0UfTWaSH9Fn1XO2Lgg8KPWouzcK0uJABo2ZXtEFu8W+lXdBonbIiqON8lVWv15Zme9e8oxf/WXf1Oe6ORzr0xM9jZQg' type='text/css' media='all' />
<script type='text/javascript' src='https://www.usmagazine.com/_static/??-eJx9jEEKgzAQRS9kMqmg0kXpWdQMOjEZqzPBevsGabeFD2/z3ofjZYjHmD0KhLIt435+YYNU8E8wiaa9V7SJ+CePKyuygs6YSpLFHIhLPKEXQb0+PIlCpGnWYX3XdsjsI5b+mR63xt1dU7euCx/VMDjD'></script>
<link rel='https://api.w.org/' href='https://www.usmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.usmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.usmagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='https://wp.me/p9a9lz-4r4S' />
<link rel="alternate" type="application/json+oembed" href="https://www.usmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.usmagazine.com%2Fcelebrity-news%2Fnews%2Fshahs-of-sunsets-mj-and-tommy-play-newlywed-game%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.usmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.usmagazine.com%2Fcelebrity-news%2Fnews%2Fshahs-of-sunsets-mj-and-tommy-play-newlywed-game%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">
    var googletag = googletag || {};
         googletag.cmd = googletag.cmd || [];
          (function() { var gads = document.createElement("script");
            gads.async = true;
            gads.type = "text/javascript";
            var useSSL = "https:" == document.location.protocol;
            gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
            var node =document.getElementsByTagName("script")[0];
            node.parentNode.insertBefore(gads, node);
            })();
    </script>

	<!-- DFP Slots -->
	<script>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</script>
		<meta property= "qc:category" content="Celebrity News"/>
	<link rel="amphtml" href="https://www.usmagazine.com/celebrity-news/news/shahs-of-sunsets-mj-and-tommy-play-newlywed-game/amp/" /><link rel="icon" href="https://www.usmagazine.com/wp-content/uploads/2017/10/cropped-Us-512x512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.usmagazine.com/wp-content/uploads/2017/10/cropped-Us-512x512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.usmagazine.com/wp-content/uploads/2017/10/cropped-Us-512x512.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.usmagazine.com/wp-content/uploads/2017/10/cropped-Us-512x512.png?w=270" />
	</head>

	<body class="post-template-default single single-post postid-1057402 single-format-video" >

	<!-- Loading script asynchronously -->
<script type="text/javascript">
 (function(a,b,c,d){
 a='https://tags.tiqcdn.com/utag/ami/usmagazine/prod/utag.js';
 b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
 a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
 })();
</script>
<!-- END: T-WP -->

	<header id="header" class="header">

		<div class="container-full">

			<a
				href="https://www.usmagazine.com/"
				class="header-logo"
				data-track-category="Global Nav"
				data-track-action="Go to HP"
			>
								<svg class="us-logo" viewBox="34 70 470 395">
					<defs xmlns="http://www.w3.org/2000/svg">
						<filter id="dropshadow-u" height="130%">
							<feGaussianBlur in="SourceAlpha" stdDeviation="5"></feGaussianBlur>
							<feOffset dx="1" dy="1" result="offsetblur"></feOffset>
							<feComponentTransfer>
								<feFuncA type="linear" slope="0.5"></feFuncA>
							</feComponentTransfer>
							<feMerge>
								<feMergeNode></feMergeNode>
								<feMergeNode in="SourceGraphic"></feMergeNode>
							</feMerge>
						</filter>
						<filter id="dropshadow-s" height="130%">
							<feGaussianBlur in="SourceAlpha" stdDeviation="13"></feGaussianBlur>
							<feOffset dx="-15" dy="2" result="offsetblur"></feOffset>
							<feComponentTransfer>
								<feFuncA type="linear" slope="0.5"></feFuncA>
							</feComponentTransfer>
							<feMerge>
								<feMergeNode></feMergeNode>
								<feMergeNode in="SourceGraphic"></feMergeNode>
							</feMerge>
						</filter>
					</defs>
					<path class="letter-u color-theme-logo" filter="url(#dropshadow-u)" d="M227.7 74v198.6c0 42.6-15.8 68.8-53.5 68.8-37.6 0-54.5-26.2-54.5-68.8V74h-98v198.6c0 109.9 63.9 153.5 151 153.5s153-43.6 153-153.5V74h-98z"></path>
					<path fill="#001722" d="M283.1 112.8h179.1v42.5H283.1z"></path>
					<path fill="#FFFFFF" d="M313.6 144.4H308l-1-4.7c-.7-3.4-1.4-7.4-1.5-9-.1 1.6-.8 5.7-1.5 9l-1 4.7h-5.5l-5.2-21.8h6.2l.6 3.6c.5 3.1 1.1 6.9 1.3 9.4.2-2.6.9-6.3 1.6-9.4l.7-3.7h5.5l.7 3.7c.7 3.1 1.4 6.9 1.6 9.4.2-2.6.8-6.4 1.3-9.4l.6-3.6h6.2l-5 21.8zM328.4 144.4v-21.8H345v5.1h-10.6v2.9h6.4v5h-6.4v3.7h10.9v5.1M355.3 144.4v-21.8H372v5.1h-10.7v2.9h6.4v5h-6.4v3.7h10.9v5.1M395.2 144.4l-4.5-9.3-2.2 2.7v6.6h-6.1v-21.8h6.1v2.5c0 1.8 0 3.8-.1 5.4.9-1.4 2.8-3.9 4.2-5.7l1.7-2.2h7.3l-6.6 7.7 7.3 14.1h-7.1zM411.3 144.4v-21.8h6.1v16.5h9.6v5.3M444.7 136.3v8.1h-6.1v-8l-8.1-13.7h7l1.7 3.3c1.2 2.3 2.1 4.4 2.5 5.6.4-1.3 1.3-3.4 2.5-5.6l1.7-3.3h6.9l-8.1 13.6z"></path>
					<path class="letter-s color-theme-logo" filter="url(#dropshadow-s)" d="M375.3 250.2c-22.8-6.9-25.8-9.9-25.8-17.8S354 221 371.3 221c22.8 0 48.5 6.9 82.7 21.8l19.8-68.8c-34.7-12.4-60.9-18.8-100-18.8-70.8 0-106 31.7-106 85.2 0 54 27.7 70.3 107.9 91.6 16.8 4.5 20.8 7.9 20.8 16.3 0 7.9-6.4 11.9-23.8 11.9-22.8 0-58.4-8.9-89.6-22.8l-20.8 67.3c33.2 12.9 70.3 21.3 108.4 21.3 66.3 0 107.4-27.7 107.4-87.6.2-51.5-29.5-68.8-102.8-88.2"></path>
				</svg>
				
				<span>Us Weekly Magazine</span>

			</a>

			<nav class="header-nav-primary">

				<div class="header-nav-primary"><ul id="header-nav-primary-list" class="nav"><li id="menu-item-47871" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-47871"><a href="https://www.usmagazine.com/celebrity-news/">News</a></li>
<li id="menu-item-48016" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-48016"><a href="https://www.usmagazine.com/stylish/">Stylish</a></li>
<li id="menu-item-48211" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-48211"><a href="https://www.usmagazine.com/celebrity-moms/">Moms</a></li>
<li id="menu-item-48382" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-48382"><a href="https://www.usmagazine.com/entertainment/">Entertainment</a></li>
<li id="menu-item-48524" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-48524"><a href="https://www.usmagazine.com/celebrity-pets/">Pets</a></li>
<li id="menu-item-48657" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-48657"><a href="https://www.usmagazine.com/celebrity-video/">Video</a></li>
<li id="menu-item-49890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49890"><a href="https://www.usmagazine.com/gift">Give a Gift</a></li>
</ul></div>
				<div class="header-nav-more show-more mouseover" id="header-nav-more">

					<a href="#">More</a>

					<div class="header-nav-sub"><ul id="menu-full-menu" class="nav"><li id="menu-item-50955" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-50955"><a href="https://www.usmagazine.com/celebrity-news/">News</a></li>
<li id="menu-item-51062" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51062"><a href="https://www.usmagazine.com/stylish/">Stylish</a></li>
<li id="menu-item-51216" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51216"><a href="https://www.usmagazine.com/celebrity-moms/">Moms</a></li>
<li id="menu-item-51329" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51329"><a href="https://www.usmagazine.com/entertainment/">Entertainment</a></li>
<li id="menu-item-51451" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51451"><a href="https://www.usmagazine.com/celebrity-pets/">Pets</a></li>
<li id="menu-item-51545" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51545"><a href="https://www.usmagazine.com/celebrity-video/">Video</a></li>
<li id="menu-item-51741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51741"><a href="https://www.usmagazine.com/gift">Give a Gift</a></li>
<li id="menu-item-51980" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51980"><a href="https://www.usmagazine.com/celebrity-body/">Body</a></li>
<li id="menu-item-52319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52319"><a href="https://www.usmagazine.com/celebrities/a/">Celebrity Directory</a></li>
<li id="menu-item-59561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59561"><a href="https://www.usmagazine.com/newsletter-signup/">Newsletter Signup</a></li>
<li id="menu-item-52539" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-52539"><a href="https://www.usmagazine.com/celebrity-pictures/">Photos</a></li>
<li id="menu-item-52683" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-52683"><a href="https://www.usmagazine.com/watch-with-us/">Watch With Us</a></li>
<li id="menu-item-52882" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-52882"><a href="https://www.usmagazine.com/celebrity-polls/">Polls</a></li>
<li id="menu-item-53007" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-53007"><a href="https://www.usmagazine.com/emmys/">Emmys</a></li>
<li id="menu-item-53150" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-53150"><a href="https://www.usmagazine.com/vmas/">VMAs</a></li>
<li id="menu-item-53240" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-53240"><a href="https://www.usmagazine.com/country/">Country</a></li>
<li id="menu-item-53322" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-53322"><a href="https://www.usmagazine.com/oscars/">Oscars</a></li>
<li id="menu-item-53493" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-53493"><a href="https://www.usmagazine.com/met-gala/">Met Gala</a></li>
<li id="menu-item-53574" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-53574"><a href="https://www.usmagazine.com/red-carpet-daily/">Red Carpet Daily</a></li>
<li id="menu-item-53731" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-53731"><a href="https://www.usmagazine.com/holidays-with-us/">Holidays With Us</a></li>
<li id="menu-item-53813" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-53813"><a href="https://www.usmagazine.com/royal-family/">Royal Family</a></li>
<li id="menu-item-53977" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-53977"><a href="https://www.usmagazine.com/golden-globes/">Golden Globes</a></li>
<li id="menu-item-54055" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-54055"><a href="https://www.usmagazine.com/grammys/">Grammys</a></li>
<li id="menu-item-54337" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-54337"><a href="https://www.usmagazine.com/sag-awards/">SAG Awards</a></li>
<li id="menu-item-54456" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-54456"><a href="https://www.usmagazine.com/olympics/">Olympics</a></li>
<li id="menu-item-54687" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-54687"><a href="https://www.usmagazine.com/hollywood-moms/">Hollywood Moms</a></li>
<li id="menu-item-731177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-731177"><a href="https://www.usmagazine.com/hot-pics/">Hot Pics</a></li>
<li id="menu-item-54802" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-54802"><a href="https://www.usmagazine.com/best-of-2016/">Best of 2016</a></li>
<li id="menu-item-55050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55050"><a href="https://www.usmagazine.com/subscribe">Subscribe</a></li>
<li id="menu-item-731176" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-731176"><a href="https://www.usmagazine.com/nyfw/">NYFW</a></li>
<li id="menu-item-733565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-733565"><a href="https://w1.buysub.com/pubs/SR/STA/eCare_Login.jsp?cds_page_id=204577&#038;cds_mag_code=STA&#038;id=1506973345502&#038;lsid=72751437176042431&#038;vid=2">Subscriber Service</a></li>
</ul></div>
				</div>

			</nav>

			
			<a href="http://www.usmagazine.com/sub-circ-spot-a" class="header-subscribe ">

								<img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/bg-subscribe.png" alt="Subscribe Now">

				<span>Subscribe Now</span>
				
			</a>

		</div>

	</header>

	<main id="main" class="main">

	<section class="module-trending-bar">
	<div class="module-trending-bar-container">

	</div>
</section>

	<div class="ad-slot banner top-banner has-stuck">

		<div class="ad-container" id="top-ad-slot-0">
			
		<div id="leader-top" class="advertisement">
			<script>
			googletag.cmd.push(function() {
				googletag.display('leader-top');
			});
			</script>
		</div>		</div>

	</div>

	
<article
	class="article-main"
	data-category-slug="celebrity-news"
	data-ctype="video"
	data-tags="Video"
	data-post-id="1057402"
>

	<header class="content-head site-container article-head">

		<div class="article-type">

							<span class="content-label">
					TV				</span>
			
		</div>

		<h1 class="content-title">Shahs of Sunset’s MJ Reveals She Said ‘I Love You’ to Her Fiance Before She Met Him – Watch!</h1>
		<div class="content-head-info">

			<div class="content-byline">
				By <a href="https://www.usmagazine.com/author/christinagaribaldi/" title="Posts by Christina Garibaldi" class="author url fn" rel="author">Christina Garibaldi</a>			</div>

			<time class="content-published-date">4 hours ago</time>

		</div>

				
	</header>

	
	<div class="grid content lead">

		<section class="content-rail">

			
			<div class="lead-container">
				<div class="lead">
					
		<script type='text/javascript' src='https://content.jwplatform.com/libraries/qInh6Xrr.js'></script>
			<div id='jwplayer_xyC0oup8_qInh6Xrr_div'></div>
		<script type='text/javascript'>
			if(typeof(jQuery)=="function"){(function($){$.fn.fitVids=function(){}})(jQuery)};
				jwplayer('jwplayer_xyC0oup8_qInh6Xrr_div').setup(
				{"autostart":"viewable","playlist":"https:\/\/content.jwplatform.com\/feeds\/xyC0oup8.json","ph":2}
			);
		</script>
					</div>
			</div>

			
			<div class="content-column">

				<aside class="left-rail">

					<div class="content-info">

						<aside class="module-social-sharing">

							
							<a class="social-comments" href="#" data-lightbox-comments="lightbox-comments">
								<svg x="0px" y="0px" enable-background="new 12 12 16 16" xml:space="preserve">
									<use class="icon-comments" xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#svg-icon-comments">
										<svg id="svg-icon-comments" width="100%" height="100%">
											<path class="icon-symbol" d="M28,19c0-3.9-3.6-7-8-7s-8,3.1-8,7s3.6,7,8,7c0.5,0,1,0,1.5-0.1l0,0L25,28v-3.5l0,0C26.8,23.2,28,21.2,28,19z"></path>
										</svg>
									</use>
								</svg>
							</a>

							
						<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1057402" class="share-facebook sd-button share-icon no-text" href="https://www.usmagazine.com/celebrity-news/news/shahs-of-sunsets-mj-and-tommy-play-newlywed-game/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1057402" class="share-twitter sd-button share-icon no-text" href="https://www.usmagazine.com/celebrity-news/news/shahs-of-sunsets-mj-and-tommy-play-newlywed-game/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.usmagazine.com/celebrity-news/news/shahs-of-sunsets-mj-and-tommy-play-newlywed-game/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
						</aside>

					</div>

					

	<div id="module-more-news">
		<h3 class="module-header">More News</h3>
		<div class="article-list">
							<div class="article-list-item">
					<a
						href="https://www.usmagazine.com/entertainment/news/10-pop-culture-felines-in-honor-of-national-cat-day/"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="0 - /celebrity-news/news/shahs-of-sunsets-mj-and-tommy-play-newlywed-game/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="https://www.usmagazine.com/wp-content/uploads/2017/10/10-famous-felines-00_03_11_09-still001.jpg?w=180&amp;h=76&amp;crop=1 180w, https://www.usmagazine.com/wp-content/uploads/2017/10/10-famous-felines-00_03_11_09-still001.jpg?w=360&amp;h=152&amp;crop=1 360w, https://www.usmagazine.com/wp-content/uploads/2017/10/10-famous-felines-00_03_11_09-still001.jpg?w=720&amp;h=304&amp;crop=1 720w" sizes="180px" data-src-fallback="https://www.usmagazine.com/wp-content/uploads/2017/10/10-famous-felines-00_03_11_09-still001.jpg?w=180&#038;h=76&#038;crop=1"/><img src="https://www.usmagazine.com/wp-content/uploads/2017/10/10-famous-felines-00_03_11_09-still001.jpg?w=100&#038;h=100&#038;crop=1" srcset="https://www.usmagazine.com/wp-content/uploads/2017/10/10-famous-felines-00_03_11_09-still001.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.usmagazine.com/wp-content/uploads/2017/10/10-famous-felines-00_03_11_09-still001.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.usmagazine.com/wp-content/uploads/2017/10/10-famous-felines-00_03_11_09-still001.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.usmagazine.com/wp-content/uploads/2017/10/10-famous-felines-00_03_11_09-still001.jpg?w=400&amp;h=400&amp;crop=1 400w, https://www.usmagazine.com/wp-content/uploads/2017/10/10-famous-felines-00_03_11_09-still001.jpg?w=600&amp;h=600&amp;crop=1 600w, https://www.usmagazine.com/wp-content/uploads/2017/10/10-famous-felines-00_03_11_09-still001.jpg?w=800&amp;h=800&amp;crop=1 800w, https://www.usmagazine.com/wp-content/uploads/2017/10/10-famous-felines-00_03_11_09-still001.jpg?w=1000&amp;h=1000&amp;crop=1 1000w" sizes="200px" alt="10 Famous Felines" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2017/10/10-famous-felines-00_03_11_09-still001.jpg?w=200&#038;h=200&#038;crop=1"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.usmagazine.com/entertainment/news/10-pop-culture-felines-in-honor-of-national-cat-day/"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="0 - /celebrity-news/news/shahs-of-sunsets-mj-and-tommy-play-newlywed-game/"
						>
							Celebrating 10 Pop Culture Felines for National Cat Day						</a>
					</article>
				</div>
							<div class="article-list-item">
					<a
						href="https://www.usmagazine.com/celebrity-news/news/justin-hartley-and-chrishell-stause-are-married/"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="1 - /celebrity-news/news/shahs-of-sunsets-mj-and-tommy-play-newlywed-game/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2017/10/justin-hartley-and-chrishell-stause-married.jpg?crop=0px%2C0px%2C1800px%2C759px&amp;resize=180%2C76&amp;ssl=1 180w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2017/10/justin-hartley-and-chrishell-stause-married.jpg?crop=0px%2C0px%2C1800px%2C759px&amp;resize=360%2C152&amp;ssl=1 360w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2017/10/justin-hartley-and-chrishell-stause-married.jpg?crop=0px%2C0px%2C1800px%2C759px&amp;resize=720%2C304&amp;ssl=1 720w" sizes="180px" data-src-fallback="https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2017/10/justin-hartley-and-chrishell-stause-married.jpg?crop=0px%2C0px%2C1800px%2C759px&#038;resize=180%2C76&#038;ssl=1"/><img src="https://www.usmagazine.com/wp-content/uploads/2017/10/justin-hartley-and-chrishell-stause-married.jpg?w=100&#038;h=100&#038;crop=1" srcset="https://www.usmagazine.com/wp-content/uploads/2017/10/justin-hartley-and-chrishell-stause-married.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.usmagazine.com/wp-content/uploads/2017/10/justin-hartley-and-chrishell-stause-married.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.usmagazine.com/wp-content/uploads/2017/10/justin-hartley-and-chrishell-stause-married.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.usmagazine.com/wp-content/uploads/2017/10/justin-hartley-and-chrishell-stause-married.jpg?w=400&amp;h=400&amp;crop=1 400w, https://www.usmagazine.com/wp-content/uploads/2017/10/justin-hartley-and-chrishell-stause-married.jpg?w=600&amp;h=600&amp;crop=1 600w, https://www.usmagazine.com/wp-content/uploads/2017/10/justin-hartley-and-chrishell-stause-married.jpg?w=800&amp;h=800&amp;crop=1 800w, https://www.usmagazine.com/wp-content/uploads/2017/10/justin-hartley-and-chrishell-stause-married.jpg?w=1000&amp;h=1000&amp;crop=1 1000w, https://www.usmagazine.com/wp-content/uploads/2017/10/justin-hartley-and-chrishell-stause-married.jpg?w=1200&amp;h=1200&amp;crop=1 1200w, https://www.usmagazine.com/wp-content/uploads/2017/10/justin-hartley-and-chrishell-stause-married.jpg?w=1600&amp;h=1600&amp;crop=1 1600w" sizes="200px" alt="Justin Hartley and Chrishell Stause married" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2017/10/justin-hartley-and-chrishell-stause-married.jpg?w=200&#038;h=200&#038;crop=1"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.usmagazine.com/celebrity-news/news/justin-hartley-and-chrishell-stause-are-married/"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="1 - /celebrity-news/news/shahs-of-sunsets-mj-and-tommy-play-newlywed-game/"
						>
							Justin Hartley and Chrishell Stause Wed in Romantic Ceremony						</a>
					</article>
				</div>
							<div class="article-list-item">
					<a
						href="https://www.usmagazine.com/celebrity-news/news/bachelorettes-lucas-yancey-performs-whaboom-song-watch/"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="2 - /celebrity-news/news/shahs-of-sunsets-mj-and-tommy-play-newlywed-game/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2017/10/lucas-yancey-whaboom-zoom.jpg?crop=0px%2C19px%2C1584px%2C668px&amp;resize=180%2C76&amp;ssl=1 180w, https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2017/10/lucas-yancey-whaboom-zoom.jpg?crop=0px%2C19px%2C1584px%2C668px&amp;resize=360%2C152&amp;ssl=1 360w, https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2017/10/lucas-yancey-whaboom-zoom.jpg?crop=0px%2C19px%2C1584px%2C668px&amp;resize=720%2C304&amp;ssl=1 720w" sizes="180px" data-src-fallback="https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2017/10/lucas-yancey-whaboom-zoom.jpg?crop=0px%2C19px%2C1584px%2C668px&#038;resize=180%2C76&#038;ssl=1"/><img src="https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2017/10/lucas-yancey-whaboom-zoom.jpg?crop=326px%2C0px%2C862px%2C862px&#038;resize=100%2C100&#038;ssl=1" srcset="https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2017/10/lucas-yancey-whaboom-zoom.jpg?crop=326px%2C0px%2C862px%2C862px&amp;resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2017/10/lucas-yancey-whaboom-zoom.jpg?crop=326px%2C0px%2C862px%2C862px&amp;resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2017/10/lucas-yancey-whaboom-zoom.jpg?crop=326px%2C0px%2C862px%2C862px&amp;resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2017/10/lucas-yancey-whaboom-zoom.jpg?crop=326px%2C0px%2C862px%2C862px&amp;resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2017/10/lucas-yancey-whaboom-zoom.jpg?crop=326px%2C0px%2C862px%2C862px&amp;resize=600%2C600&amp;ssl=1 600w, https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2017/10/lucas-yancey-whaboom-zoom.jpg?crop=326px%2C0px%2C862px%2C862px&amp;resize=800%2C800&amp;ssl=1 800w, https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2017/10/lucas-yancey-whaboom-zoom.jpg?crop=326px%2C0px%2C862px%2C862px&amp;resize=1000%2C1000&amp;ssl=1 1000w" sizes="200px" alt="Bachelorette Lucas Yancey" data-fallback-img="https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2017/10/lucas-yancey-whaboom-zoom.jpg?crop=326px%2C0px%2C862px%2C862px&#038;resize=200%2C200&#038;ssl=1"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.usmagazine.com/celebrity-news/news/bachelorettes-lucas-yancey-performs-whaboom-song-watch/"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="2 - /celebrity-news/news/shahs-of-sunsets-mj-and-tommy-play-newlywed-game/"
						>
							The Bachelorette’s Lucas Yancey Performs His ‘WhaBoom Song’: Watch!						</a>
					</article>
				</div>
						<a class="more-link tracked-offpage" data-track-category="Article Page" data-track-action="Tap More Module"
			data-track-label="All Stories" href="/celebrity-news">
			More News		</a>
	</div>
</div>

				</aside>

				<main class="center-rail">

					<div class="article-content">

						<p>Kiss and tell! <a href="https://www.usmagazine.com/celebrity-news/news/get-the-first-look-at-shahs-of-sunset-season-6-w485419/"><em>Shahs of Sunset</em></a> stars <strong>Mercedes “MJ” Javid</strong> and fiancé <strong>Tommy Feight</strong> stopped by <em>Us Weekly</em> to play the Newlywed Game, where they dished on their first date, the first time they said ‘I love you’ and the craziest thing Feight has ever bought the reality star. Watch the video above!</p>
		<aside class="inset-related-content">
			<a
				href="https://www.usmagazine.com/celebrity-news/news/stars-who-got-their-start-on-reality-tv-201398/"
				target=""
				data-track-category="Article Page"
				data-track-action="Tap Interstitial Link"
				data-track-label="https://www.usmagazine.com/celebrity-news/news/stars-who-got-their-start-on-reality-tv-201398/"
			>
			Stars Who Got Their Start on Reality TV			</a>
		</aside>
	
<p>Javid, 45, felt the love for Feight pretty early on in their relationship. In fact, it was so early, that they hadn’t even met face-to-face.</p>
<p>&#8220;We were talking on the phone, I hadn&#8217;t met him yet,” the Bravo star, who met her fiancé on Tinder, told <em>Us</em>. &#8220;And I was like &#8216;I love you.&#8217; You know what is messed up? We can&#8217;t remember when he told me that he loved me.&#8221;</p>
<p>However, when they finally had their first date, things got pretty hot and heavy as Feight told <em>Us</em> that they watched <em>Friends</em> at his friends house &#8220;and humped.&#8221;</p>
<figure id=&quot;attachment_1057444&quot; style=&quot;width: 300px;&quot; class="wp-caption alignnone"><img class="size-medium wp-image-1057444" src="https://www.usmagazine.com/wp-content/uploads/2017/10/shahs-of-sunset.jpg?w=300" alt="Mercedes “MJ” Javid and Tommy Feight" width="300" height="167" srcset="https://www.usmagazine.com/wp-content/uploads/2017/10/shahs-of-sunset.jpg 1800w, https://www.usmagazine.com/wp-content/uploads/2017/10/shahs-of-sunset.jpg?w=300&amp;h=167 300w, https://www.usmagazine.com/wp-content/uploads/2017/10/shahs-of-sunset.jpg?w=600&amp;h=334 600w, https://www.usmagazine.com/wp-content/uploads/2017/10/shahs-of-sunset.jpg?w=150&amp;h=83 150w" sizes="(max-width: 680px) calc(100vw - 60px), 660px" /><figcaption class="wp-caption-text"><span class="caption">Mercedes “MJ” Javid and Tommy Feight</span> <span class="credit"></span></figcaption></figure>
		<aside class="inset-related-content">
			<a
				href="https://www.usmagazine.com/celebrity-news/news/unlikely-celebrity-couples-2010111/"
				target=""
				data-track-category="Article Page"
				data-track-action="Tap Interstitial Link"
				data-track-label="https://www.usmagazine.com/celebrity-news/news/unlikely-celebrity-couples-2010111/"
			>
			Unlikely Celebrity Couples			</a>
		</aside>
	
<p>The reality stars are now busy planning their upcoming wedding, which Javid describes as a &#8220;romantic celebration.&#8221;</p>
<p>&#8220;I do want us to have a window by Spring time,&#8221; Javid told <em>Us</em>. &#8220;In the renaissance, Spring is when the world begins, the flowers bloom and I love the symbolism behind that.&#8221;</p>
<figure id=&quot;attachment_1057443&quot; style=&quot;width: 300px;&quot; class="wp-caption alignnone"><img class="size-medium wp-image-1057443" src="https://www.usmagazine.com/wp-content/uploads/2017/10/shahs-of-sunset-2.jpg?w=300" alt="Mercedes “MJ” Javid" width="300" height="178" srcset="https://www.usmagazine.com/wp-content/uploads/2017/10/shahs-of-sunset-2.jpg 1740w, https://www.usmagazine.com/wp-content/uploads/2017/10/shahs-of-sunset-2.jpg?w=300&amp;h=178 300w, https://www.usmagazine.com/wp-content/uploads/2017/10/shahs-of-sunset-2.jpg?w=600&amp;h=356 600w, https://www.usmagazine.com/wp-content/uploads/2017/10/shahs-of-sunset-2.jpg?w=150&amp;h=89 150w" sizes="(max-width: 680px) calc(100vw - 60px), 660px" /><figcaption class="wp-caption-text"><span class="caption">Mercedes “MJ” Javid</span> <span class="credit"></span></figcaption></figure>
		<aside class="inset-related-content">
			<a
				href="https://www.usmagazine.com/celebrity-news/news/most-over-the-top-celebrity-weddings-2011253/"
				target=""
				data-track-category="Article Page"
				data-track-action="Tap Interstitial Link"
				data-track-label="https://www.usmagazine.com/celebrity-news/news/most-over-the-top-celebrity-weddings-2011253/"
			>
			Most Over-the-Top Celebrity Weddings			</a>
		</aside>
	
<p>Javid will also be taking a page out of fellow Bravo star <a href="https://www.usmagazine.com/celebrities/lisa-vanderpump/"><strong>Lisa Vanderpump’s</strong></a> design book.</p>
<p>&#8220;She’s got the most exquisite taste. I fell in love with <a href="https://www.usmagazine.com/celebrity-news/news/fire-damages-vanderpump-rules-restaurant-w488963/">Sur</a> restaurant when it first opened,&#8221; the real estate agent tells <em>Us</em>. &#8220;Because it was white on white with beautiful flowers, the Buddha’s and the candlelight. Sur is a beautiful example of the mood I want to create.&#8221;</p>

			<div id='jwplayer_ZPMYrWL0_qInh6Xrr_div'></div>
		<script type='text/javascript'>
			if(typeof(jQuery)=="function"){(function($){$.fn.fitVids=function(){}})(jQuery)};
				jwplayer('jwplayer_ZPMYrWL0_qInh6Xrr_div').setup(
				{"playlist":"https:\/\/content.jwplatform.com\/feeds\/ZPMYrWL0.json","ph":2}
			);
		</script>
	
<p>To find out what Tommy and MJ’s most annoying habits are, watch the video above.</p>
<p><em>Shahs of Sunset </em>airs on Bravo Sundays at 8 p.m. ET.</p>

						<p>
	<strong>
		<em>
			<a href="/newsletter" target="_blank">Sign up now for the Us Weekly newsletter</a> to get breaking celebrity news, hot pics and more delivered straight to your inbox!		</em>
	</strong>
</p>

<p>
	<strong>
		<em>
			Want stories like these delivered straight to your phone?			<a href="https://itunes.apple.com/us/app/us-weekly-mag/id1232011939?mt=8" target="_blank">
				Download the			</a>
		</em>
		<a href="https://itunes.apple.com/us/app/us-weekly-mag/id1232011939?mt=8" target="_blank">
			Us Weekly			<em> iPhone app now! </em>
		</a>
	</strong>
</p>
						<div class="module-more-news-center">
							

	<div id="module-more-news">
		<h3 class="module-header">More News</h3>
		<div class="article-list">
							<div class="article-list-item">
					<a
						href="https://www.usmagazine.com/entertainment/news/10-pop-culture-felines-in-honor-of-national-cat-day/"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="0 - /celebrity-news/news/shahs-of-sunsets-mj-and-tommy-play-newlywed-game/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="https://www.usmagazine.com/wp-content/uploads/2017/10/10-famous-felines-00_03_11_09-still001.jpg?w=180&amp;h=76&amp;crop=1 180w, https://www.usmagazine.com/wp-content/uploads/2017/10/10-famous-felines-00_03_11_09-still001.jpg?w=360&amp;h=152&amp;crop=1 360w, https://www.usmagazine.com/wp-content/uploads/2017/10/10-famous-felines-00_03_11_09-still001.jpg?w=720&amp;h=304&amp;crop=1 720w" sizes="180px" data-src-fallback="https://www.usmagazine.com/wp-content/uploads/2017/10/10-famous-felines-00_03_11_09-still001.jpg?w=180&#038;h=76&#038;crop=1"/><img src="https://www.usmagazine.com/wp-content/uploads/2017/10/10-famous-felines-00_03_11_09-still001.jpg?w=100&#038;h=100&#038;crop=1" srcset="https://www.usmagazine.com/wp-content/uploads/2017/10/10-famous-felines-00_03_11_09-still001.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.usmagazine.com/wp-content/uploads/2017/10/10-famous-felines-00_03_11_09-still001.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.usmagazine.com/wp-content/uploads/2017/10/10-famous-felines-00_03_11_09-still001.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.usmagazine.com/wp-content/uploads/2017/10/10-famous-felines-00_03_11_09-still001.jpg?w=400&amp;h=400&amp;crop=1 400w, https://www.usmagazine.com/wp-content/uploads/2017/10/10-famous-felines-00_03_11_09-still001.jpg?w=600&amp;h=600&amp;crop=1 600w, https://www.usmagazine.com/wp-content/uploads/2017/10/10-famous-felines-00_03_11_09-still001.jpg?w=800&amp;h=800&amp;crop=1 800w, https://www.usmagazine.com/wp-content/uploads/2017/10/10-famous-felines-00_03_11_09-still001.jpg?w=1000&amp;h=1000&amp;crop=1 1000w" sizes="200px" alt="10 Famous Felines" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2017/10/10-famous-felines-00_03_11_09-still001.jpg?w=200&#038;h=200&#038;crop=1"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.usmagazine.com/entertainment/news/10-pop-culture-felines-in-honor-of-national-cat-day/"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="0 - /celebrity-news/news/shahs-of-sunsets-mj-and-tommy-play-newlywed-game/"
						>
							Celebrating 10 Pop Culture Felines for National Cat Day						</a>
					</article>
				</div>
							<div class="article-list-item">
					<a
						href="https://www.usmagazine.com/celebrity-news/news/justin-hartley-and-chrishell-stause-are-married/"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="1 - /celebrity-news/news/shahs-of-sunsets-mj-and-tommy-play-newlywed-game/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2017/10/justin-hartley-and-chrishell-stause-married.jpg?crop=0px%2C0px%2C1800px%2C759px&amp;resize=180%2C76&amp;ssl=1 180w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2017/10/justin-hartley-and-chrishell-stause-married.jpg?crop=0px%2C0px%2C1800px%2C759px&amp;resize=360%2C152&amp;ssl=1 360w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2017/10/justin-hartley-and-chrishell-stause-married.jpg?crop=0px%2C0px%2C1800px%2C759px&amp;resize=720%2C304&amp;ssl=1 720w" sizes="180px" data-src-fallback="https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2017/10/justin-hartley-and-chrishell-stause-married.jpg?crop=0px%2C0px%2C1800px%2C759px&#038;resize=180%2C76&#038;ssl=1"/><img src="https://www.usmagazine.com/wp-content/uploads/2017/10/justin-hartley-and-chrishell-stause-married.jpg?w=100&#038;h=100&#038;crop=1" srcset="https://www.usmagazine.com/wp-content/uploads/2017/10/justin-hartley-and-chrishell-stause-married.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.usmagazine.com/wp-content/uploads/2017/10/justin-hartley-and-chrishell-stause-married.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.usmagazine.com/wp-content/uploads/2017/10/justin-hartley-and-chrishell-stause-married.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.usmagazine.com/wp-content/uploads/2017/10/justin-hartley-and-chrishell-stause-married.jpg?w=400&amp;h=400&amp;crop=1 400w, https://www.usmagazine.com/wp-content/uploads/2017/10/justin-hartley-and-chrishell-stause-married.jpg?w=600&amp;h=600&amp;crop=1 600w, https://www.usmagazine.com/wp-content/uploads/2017/10/justin-hartley-and-chrishell-stause-married.jpg?w=800&amp;h=800&amp;crop=1 800w, https://www.usmagazine.com/wp-content/uploads/2017/10/justin-hartley-and-chrishell-stause-married.jpg?w=1000&amp;h=1000&amp;crop=1 1000w, https://www.usmagazine.com/wp-content/uploads/2017/10/justin-hartley-and-chrishell-stause-married.jpg?w=1200&amp;h=1200&amp;crop=1 1200w, https://www.usmagazine.com/wp-content/uploads/2017/10/justin-hartley-and-chrishell-stause-married.jpg?w=1600&amp;h=1600&amp;crop=1 1600w" sizes="200px" alt="Justin Hartley and Chrishell Stause married" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2017/10/justin-hartley-and-chrishell-stause-married.jpg?w=200&#038;h=200&#038;crop=1"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.usmagazine.com/celebrity-news/news/justin-hartley-and-chrishell-stause-are-married/"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="1 - /celebrity-news/news/shahs-of-sunsets-mj-and-tommy-play-newlywed-game/"
						>
							Justin Hartley and Chrishell Stause Wed in Romantic Ceremony						</a>
					</article>
				</div>
							<div class="article-list-item">
					<a
						href="https://www.usmagazine.com/celebrity-news/news/bachelorettes-lucas-yancey-performs-whaboom-song-watch/"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="2 - /celebrity-news/news/shahs-of-sunsets-mj-and-tommy-play-newlywed-game/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2017/10/lucas-yancey-whaboom-zoom.jpg?crop=0px%2C19px%2C1584px%2C668px&amp;resize=180%2C76&amp;ssl=1 180w, https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2017/10/lucas-yancey-whaboom-zoom.jpg?crop=0px%2C19px%2C1584px%2C668px&amp;resize=360%2C152&amp;ssl=1 360w, https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2017/10/lucas-yancey-whaboom-zoom.jpg?crop=0px%2C19px%2C1584px%2C668px&amp;resize=720%2C304&amp;ssl=1 720w" sizes="180px" data-src-fallback="https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2017/10/lucas-yancey-whaboom-zoom.jpg?crop=0px%2C19px%2C1584px%2C668px&#038;resize=180%2C76&#038;ssl=1"/><img src="https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2017/10/lucas-yancey-whaboom-zoom.jpg?crop=326px%2C0px%2C862px%2C862px&#038;resize=100%2C100&#038;ssl=1" srcset="https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2017/10/lucas-yancey-whaboom-zoom.jpg?crop=326px%2C0px%2C862px%2C862px&amp;resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2017/10/lucas-yancey-whaboom-zoom.jpg?crop=326px%2C0px%2C862px%2C862px&amp;resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2017/10/lucas-yancey-whaboom-zoom.jpg?crop=326px%2C0px%2C862px%2C862px&amp;resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2017/10/lucas-yancey-whaboom-zoom.jpg?crop=326px%2C0px%2C862px%2C862px&amp;resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2017/10/lucas-yancey-whaboom-zoom.jpg?crop=326px%2C0px%2C862px%2C862px&amp;resize=600%2C600&amp;ssl=1 600w, https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2017/10/lucas-yancey-whaboom-zoom.jpg?crop=326px%2C0px%2C862px%2C862px&amp;resize=800%2C800&amp;ssl=1 800w, https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2017/10/lucas-yancey-whaboom-zoom.jpg?crop=326px%2C0px%2C862px%2C862px&amp;resize=1000%2C1000&amp;ssl=1 1000w" sizes="200px" alt="Bachelorette Lucas Yancey" data-fallback-img="https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2017/10/lucas-yancey-whaboom-zoom.jpg?crop=326px%2C0px%2C862px%2C862px&#038;resize=200%2C200&#038;ssl=1"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.usmagazine.com/celebrity-news/news/bachelorettes-lucas-yancey-performs-whaboom-song-watch/"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="2 - /celebrity-news/news/shahs-of-sunsets-mj-and-tommy-play-newlywed-game/"
						>
							The Bachelorette’s Lucas Yancey Performs His ‘WhaBoom Song’: Watch!						</a>
					</article>
				</div>
						<a class="more-link tracked-offpage" data-track-category="Article Page" data-track-action="Tap More Module"
			data-track-label="All Stories" href="/celebrity-news">
			More News		</a>
	</div>
</div>
						</div>

					</div>

				</main>

			</div>

			<div class="ad-slot banner bottom-banner">

				<div class="ad-container" id="bottom-ad-slot-0">
					
		<div id="leader-bottom" class="advertisement js-leader-bottom">
			<script>
			googletag.cmd.push(function() {
				googletag.display('leader-bottom');
			});
			</script>
		</div>				</div>

			</div>

		</section>

	<aside class="right-rail">

					<div class="non-sticky-rail">
				<div class="ad-container" id="right-rail-ad-slot-content-top">

					
		<div id="box-widget" class="advertisement">
			<script>
			if ( ! window.gptIsMobile() ) {
			googletag.cmd.push(function() {
				googletag.display('box-widget');
			});
			}
			</script>
		</div>
					<div id="zergnet-2" class="widget "><div class="widget-zergnet"><div id="zergnet-widget-49501"></div></div></div>
				</div>
			</div>

			<div class="ad-slot banner bottom-banner-mobile">
				<div class="ad-container" id="bottom-ad-slot-0">
					
		<div id="leader-bottom-mobile" class="advertisement js-leader-bottom">
			<script>
			if ( window.gptIsMobile() ) {
			googletag.cmd.push(function() {
				googletag.display('leader-bottom-mobile');
			});
			}
			</script>
		</div>				</div>
			</div>

			<div id="nativeAdArticle">
				
		<div id="sharethrough-box" class="advertisement js-sharethrough-box">
			<script>
			googletag.cmd.push(function() {
				googletag.display('sharethrough-box');
			});
			</script>
		</div>			</div>

			<div class="ad-slot sticky-rail rail">

				<div class="ad-container" id="right-rail-ad-slot-tall-0">
					
		<div id="box-inline" class="advertisement js-box-inline">
			<script>
			if ( ! window.gptIsMobile() ) {
			googletag.cmd.push(function() {
				googletag.display('box-inline');
			});
			}
			</script>
		</div>				</div>

			</div>
		
	</aside>

	</div>

</article>

<script type="text/html" id="tmpl-comments">
	<section class="module-comments">
		<div
			class="spot-im-frame-inpage"
			data-spotim-module="spotim-launcher"
			data-post-id="1057402"
			data-post-url="http://www.usmagazine.com/celebrity-news/news/shahs-of-sunsets-mj-and-tommy-play-newlywed-game"
			data-disqus-url="http://www.usmagazine.com/celebrity-news/news/shahs-of-sunsets-mj-and-tommy-play-newlywed-game"
			data-disqus-identifier="http://www.usmagazine.com/celebrity-news/news/shahs-of-sunsets-mj-and-tommy-play-newlywed-game"
		>
		</div>
	</section>
</script>

	
<section id="content-card-footer" class="content-card-footer">
	<div class="grid content">
				<div id="card-container" class="content-rail">

		</div>
	</div>
</section>

	</main>

	<footer class="footer">

		<nav class="menu-footer-container"><ul id="menu-footer" class="nav"><li>© American Media, Inc. 2017</li><li id="menu-item-60486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60486"><a href="https://www.usmagazine.com/services-privacypolicy/">Privacy Policy</a></li>
<li id="menu-item-60642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60642"><a href="https://www.usmagazine.com/services-adchoices/">Ad Choices</a></li>
<li id="menu-item-60788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60788"><a href="https://www.usmagazine.com/services-datapolicy/">Data Policy</a></li>
<li id="menu-item-61056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61056"><a href="http://www.americanmediainc.com/terms-and-conditions">Terms of Use</a></li>
<li id="menu-item-723110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-723110"><a href="https://www.usmagazine.com/services-contactus/">Contact Us</a></li>
<li id="menu-item-723109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723109"><a href="http://www.americanmediainc.com/brands/us-weekly">Media Kits</a></li>
<li id="menu-item-61992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61992"><a href="https://www.usmagazine.com/services-faq/">FAQ</a></li>
<li id="menu-item-62285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62285"><a href="https://www.usmagazine.com/subscribe">Subscribe</a></li>
<li id="menu-item-731181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-731181"><a href="https://www.usmagazine.com/sitemap/">Sitemap</a></li>
<li id="menu-item-723108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-723108"><a href="https://www.usmagazine.com/digital-access/">Digital Access</a></li>
<li id="menu-item-62893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62893"><a href="https://www.usmagazine.com/gift">Give a Gift</a></li>
</ul></nav>
		<p>Part of the American Media Inc. Celebrity News Network.</p>

	</footer>
	<div id="lightbox-comments" class="lightbox-comments">
		<div class="lightbox-close"></div>
	</div>
	
		<div id="interstitial" class="1x1">
			<script>
			if ( ! window.gptIsMobile() ) {
			googletag.cmd.push(function() {
				googletag.display('interstitial');
			});
			}
			</script>
		</div>
		<div id="teads" class="teads">
			<script>
			googletag.cmd.push(function() {
				googletag.display('teads');
			});
			</script>
		</div>
		<div id="gumgum" class="gumgum">
			<script>
			googletag.cmd.push(function() {
				googletag.display('gumgum');
			});
			</script>
		</div>	<script type="text/html" id="tmpl-trending-article">
		<article class="module-trending-bar-article">
			<a
				href="{{ data.link }}"
				class="article-link tracked-offpage"
				data-track-category="Article Page"
				data-track-label="{{ data.count + 1 }} - https://www.usmagazine.com/celebrity-news/news/shahs-of-sunsets-mj-and-tommy-play-newlywed-game/"
				data-track-action="Tap Trending"
			>
				<!-- @todo include video srcset in image url -->
				<span class="article-image">
					<figure class="article-image--trending img-fit" itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
					<# if ( data.image ) { #>
						<img src="{{ data.image.square.fallback }}" srcset="{{ data.image.square.srcset }}" alt="" sizes="100px">
					<# } #>
					</figure>
				</span>
				<div class="article-title">
					<!-- @todo include single category name in rest response -->
					<p class="article-title-label">
						<# if ( data.category_name ) { #>
							{{ data.category_name }}
						<# } #>
					</p>
					<p class="article-title-text">
						{{{ data.title_truncated_top5 }}}
					</p>
				</div>
			</a>
		</article>
	</script>
		<script type="text/html" id="tmpl-content-card">
		<article class="content-card card-container-outside">
			<a
				href="{{ data.link }}"
				class="content-card-link"
				data-track-category="HP Page"
				data-track-action="Tap Editorial"
				data-track-label="{{data.pageCount}} - {{data.count}} - {{data.link}}"
			>
				<# if ( 'video' === data.format && data.video['jwp-id'] ) { #>
					<span
						class="content-card-image content-card-video"
						data-video-id="{{ data.video['jwp-id'] }}"
						data-video-player="{{ data.video['jwp-player'] }}"
					>
						<span class="play-button large"></span>
				<# } else { #>
					<span class="content-card-image">
				<# } #>
					<# if ( data.image && data.image.landscape.fallback ) { #>
						<img src="{{ data.image.landscape.fallback }}" srcset="{{ data.image.landscape.srcset }}" alt="">
					<# } #>
				</span>
				<div class="content-card-body">
					<!--  @todo include category name in rest response -->
					<# if ( data.category_name ) { #>
						<div class="content-card-tag">
							<span class="content-card-label">{{ data.category_name }}</span>
						</div>
					<# } #>
					<div class="content-card-title">{{{ data.title.rendered }}}</div>
						<span class="content-card-timestamp">
							<span class="clock"></span>
						</span>
						<# if ( data.sponsors && data.sponsors.length ) { #>
							<div class="ad-sponsor" id="{{ data.sponsorDivID }}"></div>
						<# } #>
					</div>
				</div>
			</a>
		</article>
	</script>
		<script type="text/html" id="tmpl-global-alert">
		<div class="alert {{ data.theme }}" data-alert="{{ data.id }}" id="alert">
			<# if( data.url ) {  #>
			<a href="{{ data.url }}" class="alert-link">
			<#  } #>
				<p class="alert-hed">
				  <span class="alert-hed-title">{{ data.text }}</span>
				  <span class="time-ago">{{ data.timeAgo }} Ago</span>
				</p>
			<# if( data.url ) { #>
			</a>
			<# } #>
			<a href="#" id="alert-close" class="alert-close"></a>
		</div>
	</script>
	
<script type="text/html" id="tmpl-posts">

	<article class="celebrity-news-article article-box">
		<a
			class="celebrity-news-article-link"
			href="{{ data.link }}"
			data-track-category="Celebrities"
			data-track-action="Go to News Article"
			data-track-label="{{ data.category_name }} News Page | {{ data.link }}"
		>

			<div class="article-box-image">

					<figure class="celebrity-image--rect img-fit" itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
						<div class="img-fit__image-contain">
							<# if ( data.image && data.image.landscape.fallback ) { #>
								<img
									src="{{ data.image.landscape.fallback }}"
									srcset="{{ data.image.landscape.srcset }}"
									sizes="100vw"
									alt="{{ data.title.rendered }}"
									data-fallback-img="{{ data.image.landscape.fallback }}">
							<# } #>
						</div>
					</figure>

			</div>

			<div class="article-box-content">
				<div class="article-box-content-inner">
					<span class="article-box-tag">{{ data.category_name }}</span>
					<h3 class="article-box-title">{{ data.title.rendered }}</h3>
				</div>
			</div>
		</a>
	</article>

</script>
<script type="text/html" id="tmpl-photos">

	<article class="celebrity-photos-article article-box">
		<a
			class="celebrity-news-article-link"
			href="{{ data.link }}"
			data-track-category="Celebrities"
			data-track-action="Go to Photos Article"
			data-track-label="{{ data.category_name }} Photos Page | {{ data.link }}"
		>

			<div class="article-box-image">

					<figure class="celebrity-image--rect img-fit" itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
						<div class="img-fit__image-contain">
							<# if ( data.image && data.image.landscape.fallback ) { #>
								<img
									src="{{ data.image.landscape.fallback }}"
									srcset="{{ data.image.landscape.srcset }}"
									sizes="100vw"
									alt="{{ data.title.rendered }}"
									data-fallback-img="{{ data.image.landscape.fallback }}">
							<# } #>
						</div>
					</figure>

			</div>

			<div class="article-box-content">
				<div class="article-box-content-inner">
					<span class="article-box-tag">Photos</span>
					<h3 class="article-box-title">{{ data.title.rendered }}</h3>
				</div>
			</div>
		</a>
	</article>

</script>
<script type="text/html" id="tmpl-video-overlay">
		<header class="video-overlay-header">
			<h1>
				<a
					class="tracked-offpage"
					data-track-category="Video Overlay"
					data-track-action="Go To Content"
					data-track-label="{{ data.link }}"
					href="{{ data.link }}"
				>
					{{ data.title }}
				</a>
			</h1>
		</header>
		<ul class="video-overlay-social nav">
			<li>
				<a
					class="social-icon social-icon-facebook tracked-onpage"
					href="{{ data.link }}"
					data-track-category="HP"
					data-track-action="Share Facebook"
					data-track-label="Video Overlay"
					data-share-type="facebook"
				>
					Share
				</a>
			</li>
			<li>
				<a
					class="social-icon social-icon-twitter tracked-onpage"
					href="{{ data.link }}"
					data-tweet-text="{{ data.title }}"
					data-tweet-via="UsWeekly"
					data-share-type="twitter"
					data-track-category="HP"
					data-track-action="Share Twitter"
					data-track-label="Video Overlay"
				>
					Tweet
				</a>
			</li>

			<li>
				<a
					class="social-icon social-icon-email tracked-onpage"
					data-track-category="HP"
					data-track-action="Share Email"
					data-track-label="Video Overlay"
					href="mailto:?to=&amp;subject=Us Weekly: {{ data.title }}&amp;body=Hey, I saw this on Us Weekly and thought you’d be interested in it: {{ data.link }}?utm_source%3Demail%26utm_medium%3Dsocial%26utm_campaign%3Demailshare"
				>
					Email
				</a>
			</li>
		</ul>
</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.usmagazine.com\/celebrity-news\/news\/shahs-of-sunsets-mj-and-tommy-play-newlywed-game\/":1057402};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/celebrity-news/news/shahs-of-sunsets-mj-and-tommy-play-newlywed-game/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://www.usmagazine.com/wp-content/mu-plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201743'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var uswl10n = {"rest_endpoint":"https:\/\/www.usmagazine.com\/wp-json\/wp\/v2\/","category":"1","limit_recirculation":"","text_Top5":"Top 5","text_Stories":"Stories","current_post_id":"1057402","server_timezone":"-4","time_increments":{"second":"second","minute":"minute","hour":"hour","day":"day","week":"week","month":"month","year":"year","pluralizer":"s"}};
var gptNetwork = {"ID":"\/4216\/usweekly\/"};
var recirculationSettings = {"zergnet_id":"49505","zergnet_wrap":"","has_ads":"1","sharethrough":""};
var iframeURL = "https:\/\/www.usmagazine.com\/iframe\/";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var recircl10n = {"rest_endpoint":"https:\/\/www.usmagazine.com\/wp-json\/wp\/v2\/","category":"1","limit_recirculation":"","text_Top5":"Top 5","text_Stories":"Stories","current_post_id":"1057402"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var agal10n = {"rest_endpoint_alerts":"https:\/\/www.usmagazine.com\/wp-json\/ami\/v1\/global-alerts","server_timezone":"-4","time_increments":{"second":"second","minute":"minute","hour":"hour","day":"day","week":"week","month":"month","year":"year","pluralizer":"s"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.usmagazine.com/_static/??-eJylT80KgzAMfqFp3GAHD2PsUWobNJq20qSIb7/iGEjZback5PuFbW0oWM4OBWaBHBwmsTFh6ym0s1ygQpQzK/H5bWNQDAo6oS+gLM2GuPAORgT1YDkShZHjYLgdigljTbZMZTQ+NyvnkYKATCahq0USWko2s1GK4U+tT6AXY1KppKrK6Ad0vzqfPGbU1dgFfHSZ8etpnNuPlcJYyE//uN67/tp13a2f3/H6jnE='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201743.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'135406237',post:'1057402',tz:'-4',srv:'www.usmagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '135406237', '1057402' ]);
</script>

	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"6f7d4f2036","applicationID":"62887297","transactionName":"Zl1bZUYFC0cCBUxdX18XeFJADQpaTBVRWlddXQ==","queueTime":0,"applicationTime":137,"atts":"ShpMEw4fGBhBBxoOS0xF","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
