<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">

	<head>
		<meta charset="UTF-8">
		<meta http-equiv="x-ua-compatible" content="ie=edge"><script type="text/javascript">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</script>
		<meta name="viewport" content="width=device-width, initial-scale=1" />
    <meta name="ir-site-verification-token" value="-206090124" />
		<script>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</script>

		<title>Michelle Williams&#039; Pixie Cut Is a &quot;Memorial&quot; to Heath Ledger - Us Weekly</title>
<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="097DBAAF43A9B61E9E4259AA7D75B069" />
<script type="text/javascript">
    var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
		window.pb_host = "usmagazine";
        pbjs = window.pbjs || { que: [] }; // if prebid is not already defined, define it
          (function() { var gads = document.createElement("script");
            gads.async = true;
            gads.type = "text/javascript";
            var useSSL = "https:" == document.location.protocol;
            gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
            var node =document.getElementsByTagName("script")[0];
            node.parentNode.insertBefore(gads, node);
            })();
            
            !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
			apstag.init({
				pubID: '3144',
				adServer: 'googletag',
				bidTimeout: 2e3
			});

			window.gptAdsWindowWidth = function() {
				var w = window,
					d = document,
					e = d.documentElement,
					x = Math.max(e.scrollWidth,e.offsetWidth,e.clientWidth);
				return x;
			}
    </script>
<!-- Include the pet.js script in the header of your page or early in the body --> <script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
	<script>
		var iasDataHandler, __iasPET = __iasPET || {};
		__iasPET.queue = __iasPET.queue || [];
		__iasPET.pubId = '928572'; // your account manager will provide this ID
	</script>
	<script>var utag_data = {"canonical_url":"\/stylish\/news\/michelle-williams-pixie-cut-is-a-memorial-to-heath-ledger-2011211\/","page_category":"post","node_id":"123638","content_type":"article","node_category":["Stylish"],"node_tags":["Celebrity Beauty"],"content_updated_date":"2017\/10\/15","content_publish_date":"2011\/11\/02","page_title":"Michelle Williams&#8217; Pixie Cut Is a &#8220;Memorial&#8221; to Heath Ledger","sponsorship_name":"none","comments":"on","author":"Justin Ravitz","celebrity":["Heath Ledger","Michelle Williams"],"show":"none","sponsored":"off","instant_article":"off","hulu_video":"off","jwplayer_video":"off","swoop":"off","taboola":"off","vimeo_video":"off","vuble":"off","vupulse":"off","skimlinks":"on","wibbitz":"off","youtube_video":"off","zergnet_timeline":"off","narrativ":"on","audience_cat":[],"audience_subcat":[],"retailers":"off","advertorial":"off","tragedy":"off"};
function parseUrlParams(val) {
					var result = "none",
						tmp = [];
					var items = location.search.substr(1).split("&");
					for (var index = 0; index < items.length; index++) {
						tmp = items[index].split("=");
						if (tmp[0] === val) result = decodeURIComponent(tmp[1]);
					}
					return result;
				}
		if(window.innerWidth < 768) {
			utag_data.site_display_format = 'mobile';
		} else if(window.innerWidth >= 768 && window.innerWidth <= 1024) {
			utag_data.site_display_format = 'tablet';
		} else {
			utag_data.site_display_format = 'desktop';
		}
		
		utag_data.referrer = document.referrer;
		utag_data.utm_source = parseUrlParams('utm_source');
		utag_data.utm_medium = parseUrlParams('utm_medium');
		utag_data.utm_campaign = parseUrlParams('utm_campaign');
		
			if(parseUrlParams("test") !== "none") {
				console.log(utag_data);
			}function tealiumOnLoad() {
			utag_data.event_name = 'onLoad';
			utag.view(utag_data);
			if(parseUrlParams("test") !== "none") {
				console.log("tealium onload");
			}
			}window.addEventListener("load", tealiumOnLoad);</script>
<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="She says her late beau was &quot;the one straight man who has ever liked short hair&quot;"/>
<link rel="canonical" href="https://www.usmagazine.com/stylish/news/michelle-williams-pixie-cut-is-a-memorial-to-heath-ledger-2011211/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Michelle Williams&#039; Pixie Cut Is a &quot;Memorial&quot;" />
<meta property="og:description" content="She says her late beau was &quot;the one straight man who has ever liked short hair&quot;" />
<meta property="og:url" content="https://www.usmagazine.com/stylish/news/michelle-williams-pixie-cut-is-a-memorial-to-heath-ledger-2011211/" />
<meta property="og:site_name" content="Us Weekly" />
<meta property="article:publisher" content="https://www.facebook.com/UsWeekly" />
<meta property="article:tag" content="Celebrity Beauty" />
<meta property="article:section" content="Stylish" />
<meta property="article:published_time" content="2011-11-02T14:57:00+00:00" />
<meta property="article:modified_time" content="2017-10-15T21:32:48+00:00" />
<meta property="og:updated_time" content="2017-10-15T21:32:48+00:00" />
<meta property="fb:app_id" content="1785612128341436" />
<meta property="og:image" content="https://www.usmagazine.com/wp-content/uploads/1320243266_michelle-williams-heath-ledger-article.jpg?w=467&#038;h=534&#038;crop=1" />
<meta property="og:image:secure_url" content="https://www.usmagazine.com/wp-content/uploads/1320243266_michelle-williams-heath-ledger-article.jpg?w=467&#038;h=534&#038;crop=1" />
<meta property="og:image:width" content="467" />
<meta property="og:image:height" content="534" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="She says her late beau was &quot;the one straight man who has ever liked short hair&quot;" />
<meta name="twitter:title" content="Michelle Williams&#039; Pixie Cut Is a &quot;Memorial&quot; " />
<meta name="twitter:site" content="@usweekly" />
<meta name="twitter:image" content="https://www.usmagazine.com/wp-content/uploads/1320243266_michelle-williams-heath-ledger-article.jpg?w=467&#038;h=534&#038;crop=1" />
<meta name="twitter:creator" content="@usweekly" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.usmagazine.com\/","sameAs":["https:\/\/www.facebook.com\/UsWeekly","https:\/\/instagram.com\/usweekly\/","https:\/\/www.youtube.com\/user\/UsWeekly","https:\/\/www.pinterest.com\/usweekly\/","https:\/\/twitter.com\/usweekly","http:\/\/usweekly.tumblr.com\/","http:\/\/www.stumbleupon.com\/channel\/UsWeekly","https:\/\/en.wikipedia.org\/wiki\/Us_Weekly"],"@id":"https:\/\/www.usmagazine.com\/#organization","name":"Us Weekly","logo":"","telephone":"212-545-4800","address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addressLocality":"New York","addressRegion":"NY","addressCountry":"US","postalCode":"10004"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.usmagazine.com\/stylish\/news\/michelle-williams-pixie-cut-is-a-memorial-to-heath-ledger-2011211\/#webpage","publisher":{"@id":"https:\/\/www.usmagazine.com\/stylish\/news\/michelle-williams-pixie-cut-is-a-memorial-to-heath-ledger-2011211\/#organization"},"isPartOf":{"@id":"https:\/\/www.usmagazine.com\/stylish\/news\/michelle-williams-pixie-cut-is-a-memorial-to-heath-ledger-2011211\/#website"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","@id":"https:\/\/www.usmagazine.com\/stylish\/news\/michelle-williams-pixie-cut-is-a-memorial-to-heath-ledger-2011211\/#article","mainEntityOfPage":"https:\/\/www.usmagazine.com\/stylish\/news\/michelle-williams-pixie-cut-is-a-memorial-to-heath-ledger-2011211\/","publisher":{"@id":"https:\/\/www.usmagazine.com\/stylish\/news\/michelle-williams-pixie-cut-is-a-memorial-to-heath-ledger-2011211\/#organization"},"headline":"Michelle Williams&#8217; Pixie Cut Is a &#8220;Memorial&#8221; to Heath Ledger","datePublished":"2011-11-02T14:57:00-05:00","dateModified":"2017-10-15T17:32:48-05:00","author":[{"@type":"Person","name":"Justin Ravitz"}],"description":"She says her late beau was \"the one straight man who has ever liked short hair\"","articleBody":"Keeping it short for Heath.\r\nMichelle Williams made hair headlines when she cut her long blonde hair into a pixie cut -- a cropped look she&apos;s kept for a while now, even though not everyone&apos;s a huge fan, including her daughter Matilda, 6.\r\n[ami-related id=\"4954\" title=\"PHOTOS: Most shocking celeb deaths of all time\" target=\"\" inset=\"false\"]\r\n&quot;What Matilda would love is for her mom to grow out the cropped hair, though that&apos;s unlikely to happen any time soon,&quot; Williams, 31, tells British ELLE, as excerpted by British paper The Telegraph.\r\n&quot;I&apos;ve really grown into it,&quot; explains the My Week With Marilyn actress. &quot;I feel like myself with short hair. And it&apos;s been a really long time since I had long hair, five years.&quot;\r\nPHOTOS: Which star got the best pixie cut?\r\n&quot;Of course, the only people who like it are gay men and my girlfriends,&quot; the Oscar-nominated star jokes. &quot;Straight men across the board are not into this hair!&quot;\r\nExcept for one, very special straight man, that is: Heath Ledger, Matilda&apos;s dad and Williams&apos; ex, who died in early 2008 at age 28 of an accidental drug overdose.\r\n[ami-related id=\"3485\" title=\"PHOTOS: Michelle and other stars who&apos;ve morphed into Marilyn Monroe\" target=\"\" inset=\"false\"]\r\nExplains Williams, who has been opening up of late about the devastating loss about the Brokeback Mountain icon: &quot;I cut it for the one straight man who has ever liked short hair and I wear it in memorial of somebody who really loved it.&quot;","isPartOf":{"@id":"https:\/\/www.usmagazine.com\/stylish\/news\/michelle-williams-pixie-cut-is-a-memorial-to-heath-ledger-2011211\/#webpage"},"image":{"@type":"ImageObject","url":"https:\/\/www.usmagazine.com\/wp-content\/uploads\/1320243266_michelle-williams-heath-ledger-article.jpg?w=467&h=534&crop=1","width":467,"height":534},"alternativeHeadline":"Michelle Williams&#039; Pixie Cut Is a &quot;Memorial&quot; to Heath Ledger - Us Weekly","mentions":[{"@type":"Person","name":"Heath Ledger","sameAs":"https:\/\/www.usmagazine.com\/celebrities\/heath-ledger\/"},{"@type":"Person","name":"Michelle Williams","sameAs":"https:\/\/www.usmagazine.com\/celebrities\/michelle-williams\/"}]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.usmagazine.com\/stylish","name":"Stylish"}}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//acdn.adnxs.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="Us Weekly &raquo; Feed" href="https://www.usmagazine.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.usmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.usmagazine.com/_static/??-eJydzk0OAiEMhuELyVRMiG6MZ+GncZopYGjJhNuLG6NL3fd5v8L+MFQi94QCUQQSiULgGjfDFJpvA0QH45KpLPPgAFPEWhSLgq6Yp+tidsSNB3gR1I/QnWvw/HbfS15WmiX5L+2bUpx//QxzTZ1RXvCWr9Y5e7w4ezo/Aal2Yww=' type='text/css' media='all' />
<link rel='stylesheet' id='us-weekly-hub-theme-css'  href='https://www.usmagazine.com/hub-theme-styles/59b3058b14279.ccss?ver=28' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.usmagazine.com/_static/??-eJyNjs0KwjAQhF/IdLG1iAfxUSQkS7s2P8XZUPL2bcWD3nqbGWY+hpbZuJyUk5KOHBlUYBbmKVSyACvIAeQFStAaBGOzBSf6GcZi5lAGSaAX62zdRDH7EjYYRvtmb72vHylpOLJ+SnKE7MQGE/KQ8WeaKOkIZf/91Xv9Ee/n/nLrr13bdivyN1xo' type='text/css' media='all' />
<script type='text/javascript' src='//acdn.adnxs.com/prebid/c/1287.usmag.new/pb.js.2019_01_16_20_37_10'></script>
<script type='text/javascript' src='https://www.usmagazine.com/_static/??/wp-includes/js/jquery/jquery.js,/wp-includes/js/jquery/jquery-migrate.min.js,/wp-content/themes/us-weekly/assets/js/dist/lightbox2.bundle.js?m=1550790496j'></script>
<link rel='https://api.w.org/' href='https://www.usmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.usmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.usmagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1" />
<link rel='shortlink' href='https://www.usmagazine.com/?p=123638' />
<link rel="alternate" type="application/json+oembed" href="https://www.usmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.usmagazine.com%2Fstylish%2Fnews%2Fmichelle-williams-pixie-cut-is-a-memorial-to-heath-ledger-2011211%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.usmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.usmagazine.com%2Fstylish%2Fnews%2Fmichelle-williams-pixie-cut-is-a-memorial-to-heath-ledger-2011211%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>	<script>
		window.refresh = true;
		window.adsRefresh = {};
		window.adsRefresh.time = 30000;
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
		window.adsRefresh.not = [];
		window.packageCorrelator = true;
	</script>
	
	<!-- DFP Slots -->
	<script>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</script>	<script>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</script>
	<script>
		googletag.cmd.push(function() {
			googletag.pubads().setTargeting( 'sponsor', "stylish" );
		});
		</script>
<link rel="amphtml" href="https://www.usmagazine.com/stylish/news/michelle-williams-pixie-cut-is-a-memorial-to-heath-ledger-2011211/amp/"><link rel="icon" href="https://www.usmagazine.com/wp-content/uploads/2017/10/cropped-Us-512x512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.usmagazine.com/wp-content/uploads/2017/10/cropped-Us-512x512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.usmagazine.com/wp-content/uploads/2017/10/cropped-Us-512x512.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.usmagazine.com/wp-content/uploads/2017/10/cropped-Us-512x512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			/* Tweaks for buzzzz-o-meter hub
 * Should be removed when not needed */
.hub-buzzzz-o-meter .editorial-marquee:after,
.hub-celebrity-moms .editorial-marquee:after {
	background: none;
}
.hub-buzzzz-o-meter .editorial-marquee.hub,
.hub-celebrity-moms .editorial-marquee.hub {
	background: #fff;
}
.hub-buzzzz-o-meter .editorial-marquee.hub img,
.hub-celebrity-moms .editorial-marquee.hub img {
	display: block;
	max-height: 43em;
	margin: 0 auto;
	width: auto;
}
/**/


/* US-961
 * Tweaks for Inside My Kitchen Hub
 * Should be removed when not needed */
.hub-inside-my-kitchen.hub #header .header-subscribe {
	color: #000;
}
.hub-inside-my-kitchen.hub .editorial-marquee:after {
    top: auto;
    bottom: 0;
    height: 35%;
    background: linear-gradient(0deg,rgba(0,0,0,0.60) 0,transparent);
}
/**/


/* Style tweaks for ShortStack voting iframes. Should be moved to regular stylesheets after its approval */
@media screen and (max-width: 600px) {
	iframe[src*='shortstack.com'],
	iframe.embed_frame {
		width: 100vw!important;
		margin: 0 -30px;
	}
}
iframe[src*='shortstack.com'] + .ad-slot:not(:empty),
iframe.embed_frame + .ad-slot:not(:empty) {
		margin-top: 2.5em;
}


/* US-1139 Poll Styling Tweak
 * tweak max-height for poll which contains 30 options */
.postid-1435947 .ami-polldaddy-container {
	max-height: none;
}


/* Temporary Style overrides for Hottest Hunk poll; Should be removed once poll is no longer active; PostID 1447787 */
.postid-1447787 .PDS_Poll .pds-box {
  border-radius: 0 !important;
	background: #f7f7f7!important;
}

@media screen and (max-width: 600px) {
  .postid-1447787 .PDS_Poll .pds-box {
    margin-left: auto!important;
    margin-right: auto!important;
  }
}

.postid-1447787 .PDS_Poll .pds-box-outer {
  padding: 20px 20px 10px !important;
  background: #f7f7f7 !important;
}

.postid-1447787 .css-input-label.pds-input-label.ae-label {
  display: inline-block !important;
  width: calc(100% - 30px) !important;
  float: none !important;
  border: 4px solid #ec2b8c;
  border-radius: 25px;
  margin: 0;
  font-size: 20px;
  font-family: "HCo Verlag Cond", "Helvetica Neue", Helvetica, Arial, sans-serif;
  font-weight: 700;
  line-height: 44px;
  text-transform: uppercase;
  text-align: center;
}

.postid-1447787 .css-input-label.pds-input-label.ae-label.active-answer {
  background: #ec2b8c !important;
  color: #fff !important;
}

.postid-1447787 .css-input-label.pds-input-label.ae-label.active-answer .css-answer-span.pds-answer-span {
  color: #fff !important;
}

.postid-1447787 .css-answer-input.pds-answer-input {
  display: none !important;
}

.postid-1447787 .PDS_Poll .pds-answer {
  text-align: center !important;
}

.postid-1447787 .PDS_Poll .pds-answer .pds-input-label:hover {
  background-color: transparent !important;
}

.postid-1447787 .css-answer-group.pds-answer-group:hover .css-input-label.pds-input-label.ae-label {
  background-color: #ec2b8c !important;
}

.postid-1447787 .css-answer-group.pds-answer-group:hover .css-input-label.pds-input-label.ae-label {
  color: #fff !important;
}

.postid-1447787 .css-answer-span.pds-answer-span {
  color: #ec2b8c !important;
}

.postid-1447787 .css-answer-group.pds-answer-group:hover .css-answer-span.pds-answer-span {
  color: #fff !important;
}

.postid-1447787 .css-vote-button.pds-vote-button {
  background: #eb1d91!important;
  border-radius: 0!important;
  border: none!important;
	transition: all .2s;
}
.postid-1447787 .css-vote-button.pds-vote-button:hover {
	background: #dc1183!important;
	transition: all .2s;
}
.postid-1447787 .css-vote.pds-vote {
  padding: 20px 0px 10px!important;
}
.postid-1447787 .css-view-results.pds-view-results {
  text-decoration: underline !important;
	transition: all .2s;
}
.postid-1447787 .css-view-results.pds-view-results:hover {
	color: #000!important;
	transition: all .2s;
}
/* Fixes for the poll results */
.postid-1454132 .PDS_Poll .pds-box,
.postid-1454926 .PDS_Poll .pds-box, 
.postid-1454928 .PDS_Poll .pds-box {
	height: auto!important;
}
.postid-1454132 .PDS_Poll .pds-box .pds-box-outer,
.postid-1454926 .PDS_Poll .pds-box .pds-box-outer, 
.postid-1454928 .PDS_Poll .pds-box .pds-box-outer {
	    position: static!important;
    top: auto!important;
    transform: none!important;
}		</style>
			</head>

	<body class="post-template-default single single-post postid-123638 single-format-standard hub-theme-stylish hub-michelle-williams-pixie-cut-is-a-memorial-to-heath-ledger-2011211" >

	
		<div id="sled" class="sled"></div><!-- Loading script asynchronously -->
<script type="text/javascript">
 (function(a,b,c,d){
 a='https://tags.tiqcdn.com/utag/ami/usmagazine/prod/utag.js';
 b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
 a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
 })();
</script>
<!-- END: T-WP -->

	<header id="header" class="header">

		<div class="container-full">

			<a
				href="https://www.usmagazine.com/"
				class="header-logo"
				data-track-category="Global Nav"
				data-track-action="Go to HP"
			>
								<svg class="us-logo stylish-logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 360 360">
					<path d="M284.1 180.2c-16.7-5.1-18.8-7.2-18.8-13.1 0-5.8 3.2-8.3 15.9-8.3 16.6 0 35.5 5.1 60.5 15.9l14.5-50.3c-25.3-9.1-44.5-13.7-73.1-13.7-51.8 0-77.5 23.1-77.5 62.3 0 39.4 20.3 51.4 78.9 66.9 12.3 3.3 15.2 5.8 15.2 12 0 5.8-4.7 8.7-17.4 8.7-16.7 0-42.7-6.6-65.5-16.7L201.5 293c24.3 9.5 51.4 15.6 79.3 15.6 48.6 0 78.6-20.3 78.6-64.1-.1-37.6-21.7-50.3-75.3-64.3"></path>
					<path d="M198.6 222.6c-11.7-12.6-16.9-28.7-16.9-49.8 0-32.1 14.3-59.4 40.6-72.5V51.2h-71.7v145.1c0 31.2-11.6 50.3-39.1 50.3s-39.8-19.2-39.8-50.3V51.2H0v145.1c0 80.4 46.7 112.3 110.4 112.3 25.5 0 48.3-5.4 66.8-16.7l21.4-69.3z"></path>
				</svg>
				
				<span>Us Weekly Magazine</span>

			</a>

			<nav class="header-nav-primary">

				<div class="header-nav-primary"><ul id="header-nav-primary-list" class="nav"><li id="menu-item-50955" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-50955"><a href="https://www.usmagazine.com/celebrity-news/">News</a></li>
<li id="menu-item-51062" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51062"><a href="https://www.usmagazine.com/stylish-2-2/">Stylish</a></li>
<li id="menu-item-51329" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51329"><a href="https://www.usmagazine.com/entertainment/">Entertainment</a></li>
<li id="menu-item-51451" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51451"><a href="https://www.usmagazine.com/celebrity-pets/">Pets</a></li>
<li id="menu-item-53813" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-53813"><a href="https://www.usmagazine.com/royal-family/">Royals</a></li>
<li id="menu-item-1347149" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347149"><a href="https://www.usmagazine.com/food/">Food</a></li>
<li id="menu-item-1347150" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347150"><a href="https://www.usmagazine.com/celebrity-moms/">Moms</a></li>
<li id="menu-item-1347151" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347151"><a href="https://www.usmagazine.com/celebrity-body/">Wellness</a></li>
<li id="menu-item-51545" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51545"><a href="https://www.usmagazine.com/celebrity-video/">Video</a></li></ul></div><div class="header-nav-more show-more mouseover" id="header-nav-more"><a href="#">More</a><div class="header-nav-sub"><ul id="menu-full-menu" class="nav"><li id="menu-item-50955" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-50955"><a href="https://www.usmagazine.com/celebrity-news/">News</a></li>
<li id="menu-item-51062" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51062"><a href="https://www.usmagazine.com/stylish-2-2/">Stylish</a></li>
<li id="menu-item-51329" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51329"><a href="https://www.usmagazine.com/entertainment/">Entertainment</a></li>
<li id="menu-item-51451" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51451"><a href="https://www.usmagazine.com/celebrity-pets/">Pets</a></li>
<li id="menu-item-53813" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-53813"><a href="https://www.usmagazine.com/royal-family/">Royals</a></li>
<li id="menu-item-1347149" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347149"><a href="https://www.usmagazine.com/food/">Food</a></li>
<li id="menu-item-1347150" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347150"><a href="https://www.usmagazine.com/celebrity-moms/">Moms</a></li>
<li id="menu-item-1347151" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347151"><a href="https://www.usmagazine.com/celebrity-body/">Wellness</a></li>
<li id="menu-item-51545" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51545"><a href="https://www.usmagazine.com/celebrity-video/">Video</a></li>
<li id="menu-item-1415889" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1415889"><a href="https://www.usmagazine.com/watch-with-us/">Watch With Us: The Bachelor</a></li>
<li id="menu-item-1452779" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1452779"><a href="https://www.usmagazine.com/oscars/">Oscars</a></li>
<li id="menu-item-1207926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1207926"><a href="https://www.usmagazine.com/buzzzz-o-meter/">Buzzzz-o-Meter</a></li>
<li id="menu-item-1432492" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1432492"><a href="https://www.usmagazine.com/grammys/">Grammys</a></li>
<li id="menu-item-1347154" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347154"><a href="https://www.usmagazine.com/podcasts/">Podcasts</a></li>
<li id="menu-item-52319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52319"><a href="https://www.usmagazine.com/celebrities/a/">Celebrity Directory</a></li>
<li id="menu-item-52539" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-52539"><a href="https://www.usmagazine.com/celebrity-pictures/">Photos</a></li>
<li id="menu-item-731177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-731177"><a href="https://www.usmagazine.com/hot-pics/">Hot Pics</a></li>
<li id="menu-item-59561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59561"><a href="https://www.usmagazine.com/newsletter-signup/">Newsletter Signup</a></li>
<li id="menu-item-55050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55050"><a href="https://www.usmagazine.com/subscribe">Subscribe</a></li>
<li id="menu-item-51741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51741"><a href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=USM&#038;cds_page_id=216892">Give a Gift</a></li>
<li id="menu-item-733565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-733565"><a href="https://w1.buysub.com/pubs/SR/STA/eCare_Login.jsp?cds_page_id=204577&#038;cds_mag_code=STA&#038;id=1506973345502&#038;lsid=72751437176042431&#038;vid=2">Subscriber Service</a></li>
<li id="menu-item-1347158" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347158"><a href="https://www.usmagazine.com/shop-with-us/">Shop With Us</a></li>
<li id="menu-item-1268692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1268692"><a href="https://usmagazine.com/accessibility-statement">Accessibility Statement</a></li>
</ul></div></div>
			</nav>

			
			<a href="https://www.usmagazine.com/sub-circ-spot-a" class="header-subscribe text-only">

									<span>Subscribe <span>to the magazine</span></span>
				
			</a>

            <div id="craftar-scan">
                <img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/svg-icons/icon-catchoom.svg" alt="In motion btn">
                <span>In motion</span>
            </div>

		</div>

	</header>

	<main id="main" class="main">

	<section class="module-trending-bar">
	<div class="module-trending-bar-container">

	</div>
</section>

	<div class="ad-slot banner top-banner has-stuck">

		<div class="ad-container" id="top-ad-slot-0">
			
		<div id="leader1" class="advertisement"></div>		</div>

	</div>

	
<article
	class="article-main"
	data-category-slug="stylish"
	data-ctype="article"
	data-tags="Celebrity Beauty"
	data-post-id="123638"
>

	<header class="content-head site-container article-head">

		<div class="article-type">

							<span class="content-label">
					Stylish				</span>
			
		</div>

		<h1 class="content-title">Michelle Williams&#8217; Pixie Cut Is a &#8220;Memorial&#8221; to Heath Ledger</h1>
		<div class="content-head-info">

			<div class="content-byline">
				By <a href="https://www.usmagazine.com/author/justin-ravitz/" title="Posts by Justin Ravitz" class="author url fn" rel="author">Justin Ravitz</a>			</div>
									<time class="content-published-date">November 2, 2011</time>
			
		</div>

		<!-- /4216/usweekly/sponsor -->
		<div id="sponsor" class="ad-sponsor">
		</div>		
	</header>

	
	<div class="grid content lead">

		<section class="content-rail">

			
			<div class="lead-container">
				<div class="lead">
					<figure class="article-body-content-main-photo wp-caption img-fit" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<div class="img-fit__image-contain"><img src="https://www.usmagazine.com/wp-content/uploads/1320243266_michelle-williams-heath-ledger-article.jpg?w=200&#038;h=113&#038;crop=1" srcset="https://www.usmagazine.com/wp-content/uploads/1320243266_michelle-williams-heath-ledger-article.jpg?w=200&amp;h=113&amp;crop=1 200w, https://www.usmagazine.com/wp-content/uploads/1320243266_michelle-williams-heath-ledger-article.jpg?w=300&amp;h=169&amp;crop=1 300w, https://www.usmagazine.com/wp-content/uploads/1320243266_michelle-williams-heath-ledger-article.jpg?w=400&amp;h=225&amp;crop=1 400w" sizes="(max-width: 800px) calc(100vw - 1.25rem), (max-width: 1280) 55vw, 56.25rem" alt="1320243266_michelle-williams-heath-ledger-article" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/1320243266_michelle-williams-heath-ledger-article.jpg"></div>
			<figcaption class="credit"><span class="caption"></span>&nbsp;<span class="credit">Jason Merritt/Getty Images; Dan MacMedan/WireImage.com</span></figcaption>
		</figure>				</div>
			</div>

			
			<div class="content-column">

				<aside class="left-rail">

					<div class="content-info">

						<aside class="module-social-sharing">

							
							<a class="social-comments" href="#" data-lightbox-comments="lightbox-comments">
								<svg x="0px" y="0px" enable-background="new 12 12 16 16" xml:space="preserve">
									<use class="icon-comments" xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#svg-icon-comments">
										<svg id="svg-icon-comments" width="100%" height="100%">
											<path class="icon-symbol" d="M28,19c0-3.9-3.6-7-8-7s-8,3.1-8,7s3.6,7,8,7c0.5,0,1,0,1.5-0.1l0,0L25,28v-3.5l0,0C26.8,23.2,28,21.2,28,19z"></path>
										</svg>
									</use>
								</svg>
							</a>

							
						<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-123638" class="share-facebook sd-button share-icon no-text" href="https://www.usmagazine.com/stylish/news/michelle-williams-pixie-cut-is-a-memorial-to-heath-ledger-2011211/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-123638" class="share-twitter sd-button share-icon no-text" href="https://www.usmagazine.com/stylish/news/michelle-williams-pixie-cut-is-a-memorial-to-heath-ledger-2011211/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
						</aside>

					</div>

					

	<div id="module-more-news">
		<h3 class="module-header">More News</h3>
		<div class="article-list">
														<div class="article-list-item">
					<a
						href="https://radaronline.com/photos/worst-celebrity-tans/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="0 - /stylish/news/michelle-williams-pixie-cut-is-a-memorial-to-heath-ledger-2011211/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="https://www.usmagazine.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-11.22.55-AM.png?w=180&amp;h=76&amp;crop=1 180w, https://www.usmagazine.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-11.22.55-AM.png?w=360&amp;h=152&amp;crop=1 360w, https://www.usmagazine.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-11.22.55-AM.png?w=720&amp;h=304&amp;crop=1 720w, https://www.usmagazine.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-11.22.55-AM.png?w=1024&amp;h=682&amp;crop=1 1024w" sizes="180px" data-src-fallback="https://www.usmagazine.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-11.22.55-AM.png?w=180&#038;h=76&#038;crop=1"/><img src="https://www.usmagazine.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-11.22.55-AM.png?w=100&#038;h=100&#038;crop=1" srcset="https://www.usmagazine.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-11.22.55-AM.png?w=100&amp;h=100&amp;crop=1 100w, https://www.usmagazine.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-11.22.55-AM.png?w=200&amp;h=200&amp;crop=1 200w, https://www.usmagazine.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-11.22.55-AM.png?w=300&amp;h=300&amp;crop=1 300w, https://www.usmagazine.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-11.22.55-AM.png?w=400&amp;h=400&amp;crop=1 400w, https://www.usmagazine.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-11.22.55-AM.png?w=600&amp;h=600&amp;crop=1 600w" sizes="200px" alt="Orange Is The New Skin Tone! The 26 Worst Celebrity Tans Of All Time" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-11.22.55-AM.png?w=200&#038;h=200&#038;crop=1"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://radaronline.com/photos/worst-celebrity-tans/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="0 - /stylish/news/michelle-williams-pixie-cut-is-a-memorial-to-heath-ledger-2011211/"
						>
							Orange Is The New Skin Tone! The 26 Worst Celebrity Tans Of All Time						</a>
					</article>
				</div>
											<div class="article-list-item">
					<a
						href="https://radaronline.com/photos/ashley-graham-swimsuits-for-all-bikini-shoot/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="1 - /stylish/news/michelle-williams-pixie-cut-is-a-memorial-to-heath-ledger-2011211/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="https://www.usmagazine.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-11.23.45-AM.png?w=180&amp;h=76&amp;crop=1 180w, https://www.usmagazine.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-11.23.45-AM.png?w=360&amp;h=152&amp;crop=1 360w, https://www.usmagazine.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-11.23.45-AM.png?w=720&amp;h=304&amp;crop=1 720w" sizes="180px" data-src-fallback="https://www.usmagazine.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-11.23.45-AM.png?w=180&#038;h=76&#038;crop=1"/><img src="https://www.usmagazine.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-11.23.45-AM.png?w=100&#038;h=100&#038;crop=1" srcset="https://www.usmagazine.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-11.23.45-AM.png?w=100&amp;h=100&amp;crop=1 100w, https://www.usmagazine.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-11.23.45-AM.png?w=200&amp;h=200&amp;crop=1 200w, https://www.usmagazine.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-11.23.45-AM.png?w=300&amp;h=300&amp;crop=1 300w, https://www.usmagazine.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-11.23.45-AM.png?w=400&amp;h=400&amp;crop=1 400w, https://www.usmagazine.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-11.23.45-AM.png?w=600&amp;h=600&amp;crop=1 600w" sizes="200px" alt="Ashley Graham Shows Off Dangerous Curves In Risqué Swimsuit Shoot" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-11.23.45-AM.png?w=200&#038;h=200&#038;crop=1"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://radaronline.com/photos/ashley-graham-swimsuits-for-all-bikini-shoot/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="1 - /stylish/news/michelle-williams-pixie-cut-is-a-memorial-to-heath-ledger-2011211/"
						>
							Ashley Graham Shows Off Dangerous Curves In Risqué Swimsuit Shoot						</a>
					</article>
				</div>
											<div class="article-list-item">
					<a
						href="https://radaronline.com/photos/johnny-depp-new-women-serbia-film-minamata/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="2 - /stylish/news/michelle-williams-pixie-cut-is-a-memorial-to-heath-ledger-2011211/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="https://www.usmagazine.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-11.24.34-AM.png?w=180&amp;h=76&amp;crop=1 180w, https://www.usmagazine.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-11.24.34-AM.png?w=360&amp;h=152&amp;crop=1 360w, https://www.usmagazine.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-11.24.34-AM.png?w=720&amp;h=304&amp;crop=1 720w" sizes="180px" data-src-fallback="https://www.usmagazine.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-11.24.34-AM.png?w=180&#038;h=76&#038;crop=1"/><img src="https://www.usmagazine.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-11.24.34-AM.png?w=100&#038;h=100&#038;crop=1" srcset="https://www.usmagazine.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-11.24.34-AM.png?w=100&amp;h=100&amp;crop=1 100w, https://www.usmagazine.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-11.24.34-AM.png?w=200&amp;h=200&amp;crop=1 200w, https://www.usmagazine.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-11.24.34-AM.png?w=300&amp;h=300&amp;crop=1 300w, https://www.usmagazine.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-11.24.34-AM.png?w=400&amp;h=400&amp;crop=1 400w, https://www.usmagazine.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-11.24.34-AM.png?w=600&amp;h=600&amp;crop=1 600w" sizes="200px" alt="Amber Who? Johnny Depp Parties With Multiple Beauties In Belgrade" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-11.24.34-AM.png?w=200&#038;h=200&#038;crop=1"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://radaronline.com/photos/johnny-depp-new-women-serbia-film-minamata/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="2 - /stylish/news/michelle-williams-pixie-cut-is-a-memorial-to-heath-ledger-2011211/"
						>
							Amber Who? Johnny Depp Parties With Multiple Beauties In Belgrade						</a>
					</article>
				</div>
						<a class="more-link tracked-offpage" data-track-category="Article Page" data-track-action="Tap More Module"
			   data-track-label="All Stories" href="/celebrity-news">
				More News			</a>
		</div>
	</div>


					
				</aside>

				<main class="center-rail">

					<div class="article-content">

						<p>Keeping it short for Heath.</p>
<p><strong>Michelle Williams</strong> made hair headlines when she cut her long blonde hair into a pixie cut &#8212; a cropped look she&apos;s kept for a while now, even though not everyone&apos;s a huge fan, including her daughter Matilda, 6.</p>
		<p class="link-related">
			<a
				href="https://www.usmagazine.com/celebrity-news/news/most-shocking-celebrity-deaths-of-all-time/"
				target=""
				data-track-category="Article Page"
				data-track-action="Tap Interstitial Link"
				data-track-label="https://www.usmagazine.com/celebrity-news/news/most-shocking-celebrity-deaths-of-all-time/"
			>
				PHOTOS: Most shocking celeb deaths of all time			</a>
		</p>
	
<p>&quot;What Matilda would love is for her mom to grow out the cropped hair, though that&apos;s unlikely to happen any time soon,&quot; Williams, 31, tells <em>British ELLE,</em> as excerpted by British paper <a href="http://fashion.telegraph.co.uk/columns/belinda-white/TMG8862758/Michelle-Williams-Straight-men-across-the-board-are-not-into-this-hair.html" target="_blank">The Telegraph</a>.</p>
<p>&quot;I&apos;ve really grown into it,&quot; explains the <em>My Week With Marilyn </em>actress. &quot;I feel like myself with short hair. And it&apos;s been a really long time since I had long hair, five years.&quot;</p>
<p><a href="https://www.usmagazine.com/stylebeauty/photos/which-hair-is-best-2011153/" target="_blank">PHOTOS: Which star got the best pixie cut?</a></p>
<p>&quot;Of course, the only people who like it are gay men and my girlfriends,&quot; the Oscar-nominated star jokes. &quot;Straight men across the board are not into this hair!&quot;</p>
<p>Except for one, very special straight man, that is: <strong>Heath Ledger,</strong> Matilda&apos;s dad and Williams&apos; ex, who died in early 2008 at age 28 of an accidental drug overdose.</p>
		<p class="link-related">
			<a
				href="https://www.usmagazine.com/celebrity-news/news/marilyn-monroe-wannabes-2011315/"
				target=""
				data-track-category="Article Page"
				data-track-action="Tap Interstitial Link"
				data-track-label="https://www.usmagazine.com/celebrity-news/news/marilyn-monroe-wannabes-2011315/"
			>
				PHOTOS: Michelle and other stars who&#039;ve morphed into Marilyn Monroe			</a>
		</p>
	
<p>Explains Williams, who has been opening up of late about the<em> </em>devastating loss about the<em> Brokeback Mountain</em> icon: &quot;I cut it for the one straight man who has ever liked short hair and I wear it in memorial of somebody who really loved it.&quot;</p>

						<p>
	<strong>
		<em>
			<a href="/newsletter-signup" target="_blank">Sign up now for the Us Weekly newsletter</a> to get breaking celebrity news, hot pics and more delivered straight to your inbox!		</em>
	</strong>
</p>
						<p>
	<strong>
		<em>
			Want stories like these delivered straight to your phone?			<a href="https://itunes.apple.com/us/app/us-weekly-mag/id1232011939?mt=8" target="_blank">
				Download the			</a>
		</em>
		<a href="https://itunes.apple.com/us/app/us-weekly-mag/id1232011939?mt=8" target="_blank">
			Us Weekly			<em> iPhone app now! </em>
		</a>
	</strong>
</p>
						<div class="module-more-news-center">
							

	<div id="module-more-news">
		<h3 class="module-header">More News</h3>
		<div class="article-list">
														<div class="article-list-item">
					<a
						href="https://radaronline.com/photos/worst-celebrity-tans/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="0 - /stylish/news/michelle-williams-pixie-cut-is-a-memorial-to-heath-ledger-2011211/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="https://www.usmagazine.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-11.22.55-AM.png?w=180&amp;h=76&amp;crop=1 180w, https://www.usmagazine.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-11.22.55-AM.png?w=360&amp;h=152&amp;crop=1 360w, https://www.usmagazine.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-11.22.55-AM.png?w=720&amp;h=304&amp;crop=1 720w, https://www.usmagazine.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-11.22.55-AM.png?w=1024&amp;h=682&amp;crop=1 1024w" sizes="180px" data-src-fallback="https://www.usmagazine.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-11.22.55-AM.png?w=180&#038;h=76&#038;crop=1"/><img src="https://www.usmagazine.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-11.22.55-AM.png?w=100&#038;h=100&#038;crop=1" srcset="https://www.usmagazine.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-11.22.55-AM.png?w=100&amp;h=100&amp;crop=1 100w, https://www.usmagazine.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-11.22.55-AM.png?w=200&amp;h=200&amp;crop=1 200w, https://www.usmagazine.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-11.22.55-AM.png?w=300&amp;h=300&amp;crop=1 300w, https://www.usmagazine.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-11.22.55-AM.png?w=400&amp;h=400&amp;crop=1 400w, https://www.usmagazine.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-11.22.55-AM.png?w=600&amp;h=600&amp;crop=1 600w" sizes="200px" alt="Orange Is The New Skin Tone! The 26 Worst Celebrity Tans Of All Time" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-11.22.55-AM.png?w=200&#038;h=200&#038;crop=1"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://radaronline.com/photos/worst-celebrity-tans/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="0 - /stylish/news/michelle-williams-pixie-cut-is-a-memorial-to-heath-ledger-2011211/"
						>
							Orange Is The New Skin Tone! The 26 Worst Celebrity Tans Of All Time						</a>
					</article>
				</div>
											<div class="article-list-item">
					<a
						href="https://radaronline.com/photos/ashley-graham-swimsuits-for-all-bikini-shoot/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="1 - /stylish/news/michelle-williams-pixie-cut-is-a-memorial-to-heath-ledger-2011211/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="https://www.usmagazine.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-11.23.45-AM.png?w=180&amp;h=76&amp;crop=1 180w, https://www.usmagazine.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-11.23.45-AM.png?w=360&amp;h=152&amp;crop=1 360w, https://www.usmagazine.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-11.23.45-AM.png?w=720&amp;h=304&amp;crop=1 720w" sizes="180px" data-src-fallback="https://www.usmagazine.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-11.23.45-AM.png?w=180&#038;h=76&#038;crop=1"/><img src="https://www.usmagazine.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-11.23.45-AM.png?w=100&#038;h=100&#038;crop=1" srcset="https://www.usmagazine.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-11.23.45-AM.png?w=100&amp;h=100&amp;crop=1 100w, https://www.usmagazine.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-11.23.45-AM.png?w=200&amp;h=200&amp;crop=1 200w, https://www.usmagazine.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-11.23.45-AM.png?w=300&amp;h=300&amp;crop=1 300w, https://www.usmagazine.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-11.23.45-AM.png?w=400&amp;h=400&amp;crop=1 400w, https://www.usmagazine.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-11.23.45-AM.png?w=600&amp;h=600&amp;crop=1 600w" sizes="200px" alt="Ashley Graham Shows Off Dangerous Curves In Risqué Swimsuit Shoot" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-11.23.45-AM.png?w=200&#038;h=200&#038;crop=1"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://radaronline.com/photos/ashley-graham-swimsuits-for-all-bikini-shoot/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="1 - /stylish/news/michelle-williams-pixie-cut-is-a-memorial-to-heath-ledger-2011211/"
						>
							Ashley Graham Shows Off Dangerous Curves In Risqué Swimsuit Shoot						</a>
					</article>
				</div>
											<div class="article-list-item">
					<a
						href="https://radaronline.com/photos/johnny-depp-new-women-serbia-film-minamata/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="2 - /stylish/news/michelle-williams-pixie-cut-is-a-memorial-to-heath-ledger-2011211/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="https://www.usmagazine.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-11.24.34-AM.png?w=180&amp;h=76&amp;crop=1 180w, https://www.usmagazine.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-11.24.34-AM.png?w=360&amp;h=152&amp;crop=1 360w, https://www.usmagazine.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-11.24.34-AM.png?w=720&amp;h=304&amp;crop=1 720w" sizes="180px" data-src-fallback="https://www.usmagazine.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-11.24.34-AM.png?w=180&#038;h=76&#038;crop=1"/><img src="https://www.usmagazine.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-11.24.34-AM.png?w=100&#038;h=100&#038;crop=1" srcset="https://www.usmagazine.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-11.24.34-AM.png?w=100&amp;h=100&amp;crop=1 100w, https://www.usmagazine.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-11.24.34-AM.png?w=200&amp;h=200&amp;crop=1 200w, https://www.usmagazine.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-11.24.34-AM.png?w=300&amp;h=300&amp;crop=1 300w, https://www.usmagazine.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-11.24.34-AM.png?w=400&amp;h=400&amp;crop=1 400w, https://www.usmagazine.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-11.24.34-AM.png?w=600&amp;h=600&amp;crop=1 600w" sizes="200px" alt="Amber Who? Johnny Depp Parties With Multiple Beauties In Belgrade" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-11.24.34-AM.png?w=200&#038;h=200&#038;crop=1"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://radaronline.com/photos/johnny-depp-new-women-serbia-film-minamata/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="2 - /stylish/news/michelle-williams-pixie-cut-is-a-memorial-to-heath-ledger-2011211/"
						>
							Amber Who? Johnny Depp Parties With Multiple Beauties In Belgrade						</a>
					</article>
				</div>
						<a class="more-link tracked-offpage" data-track-category="Article Page" data-track-action="Tap More Module"
			   data-track-label="All Stories" href="/celebrity-news">
				More News			</a>
		</div>
	</div>


													</div>

					</div>

						<div data-spotim-module="recirculation" data-spot-id="sp_uQNsaV6x"></div>
	<script src="https://recirculation.spot.im/spot/sp_uQNsaV6x"></script>

				</main>

			</div>

			
		</section>

		<aside class="right-rail">

				<div id="nativeAdArticle">
					
		<div id="sh-post-bottom" class="advertisement js-sharethrough-box"></div>				</div>

				<div class="non-sticky-rail">
					<div class="ad-container" id="right-rail-ad-slot-content-top">

						
		<div id="rr1" class="advertisement"></div>
						<div id="zergnet-2" class="widget "><div class="widget-zergnet"><div id="zergnet-widget-60947"></div></div></div>
					</div>
				</div>

				<div class="ad-slot sticky-rail rail">

					<div class="ad-container" id="right-rail-ad-slot-tall-0">
						
		<div id="rr2" class="advertisement js-box-inline"></div>					</div>

				</div>

		</aside>

	</div>

	<div class="ad-slot banner bottom-banner">

		<div class="ad-container" id="bottom-ad-slot-0">
			
		<div id="leader-bottom" class="advertisement js-leader-bottom"></div>		</div>

	</div>

</article>

<script type="text/html" id="tmpl-comments">
	<section class="module-comments">
		<div data-spot-id="sp_uQNsaV6x"></div>
		<script async src="https://launcher.spot.im/spot/sp_uQNsaV6x"
		        data-spotim-module="spotim-launcher"
		        data-post-id="50864"
		        data-post-url="https://www.usmagazine.com/celebrity-news/news/michelle-williams-pixie-cut-is-a-memorial-to-heath-ledger-2011211/"
		        data-article-tags="[Celebrity Beauty]"
		></script>
	</section>
</script>

	
<section id="content-card-footer" class="content-card-footer">
	<div class="grid content">
		<div class="content-card-footer__inner">
			<div class="gallery-right-rail">
				<div class="ad-container ad-slot sticky-rail" id="right-rail-ad-slot-related">
					
		<div id="rr3" class="advertisement js-box-inline"></div>				</div>
			</div>
			<div id="card-container" class="content-rail">

			</div>
		</div>
	</div>
</section>

	</main>

	<footer class="footer">
		<p>Us Weekly has affiliate partnerships so we may receive compensation for some links to products and services.</p>
		<nav class="menu-footer-container"><ul id="menu-footer" class="nav"><li>© American Media, Inc. 2019</li><li id="menu-item-60486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60486"><a href="https://www.usmagazine.com/services-privacypolicy/">Privacy Policy</a></li>
<li id="menu-item-1268680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1268680"><a href="https://usmagazine.com/accessibility-statement">Accessibility Statement</a></li>
<li id="menu-item-60642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60642"><a href="https://www.usmagazine.com/services-adchoices/">Ad Choices</a></li>
<li id="menu-item-60788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60788"><a href="https://www.usmagazine.com/services-datapolicy/">Data Policy</a></li>
<li id="menu-item-61056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61056"><a href="https://www.americanmediainc.com/terms-and-conditions">Terms of Use</a></li>
<li id="menu-item-723110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-723110"><a href="https://www.usmagazine.com/services-contactus/">Contact Us</a></li>
<li id="menu-item-723109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723109"><a href="https://www.americanmediainc.com/brands/us-weekly">Media Kits</a></li>
<li id="menu-item-61992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61992"><a href="https://www.usmagazine.com/services-faq/">FAQ</a></li>
<li id="menu-item-62285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62285"><a href="https://www.usmagazine.com/subscribe">Subscribe</a></li>
<li id="menu-item-731181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-731181"><a href="https://www.usmagazine.com/sitemap/">Sitemap</a></li>
<li id="menu-item-723108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-723108"><a href="https://www.usmagazine.com/digital-access/">Digital Access</a></li>
<li id="menu-item-62893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62893"><a href="/givegift">Give a Gift</a></li>
</ul></nav>
		<div class="footer-copy-tag">
			<p>Part of the American Media Inc. Celebrity News Network.<br>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=www.usmagazine.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
			<div class="tag-registered-logo">
				<img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/svg-icons/logo-tag-registered.svg" alt="TAG Trustworthy Accountability Group" title="TAG Trustworthy Accountability Group">
				<img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/svg-icons/logo-tag-registered-green.svg" alt="TAG Trustworthy Accountability Group" title="TAG Trustworthy Accountability Group">
			</div>
		</div>
	</footer>
	<div id="lightbox-comments" class="lightbox-comments">
		<div class="lightbox-close"></div>
	</div>

	<div class="mobile-footer-ad">
		
		<div id="mb-sticky" class="advertisement js-leader-sticky"></div>	</div>


    <div class="craftar-popup__wrapper">
        <div class="craftar-popup__fader"></div>
        <!-- Popup with step #1 -->
        <div class="craftar-popup__step-1">
            <span class="step-close__btn">Close popup</span>
            <p class="step-title">Welcome to In Motion</p>
            <p class="step-subtitle">
                Bring photos to life with Us Weekly's exciting new mobile experience!
            </p>
            <button id="catchoom-step-1__btn" class="step-start__btn">Get started</button>
            <p class="step-hint">What's In Motion? Tell me more</p>
        </div>

		<div class="craftar-tutorial-popup__wrapper">
			<p class="craftar-tutorial__title">What's In Motion?</p>
			<script type="application/javascript" src="http://content.jwplatform.com/libraries/gis6KkZG.js"></script>
			<div id="craftar-tutorial-video"></div>
			<span class="craftar-tutorial__back-btn">Go back</span>
			<script type="application/javascript">
				jwplayer('craftar-tutorial-video').setup({
					'playlist' : 'https://content.jwplatform.com/feeds/UVrfzgnw.json'
				});
			</script>
		</div>

        <!-- Popup with step #2 -->
        <div class="craftar-popup__step-2">
            <p class="step-title">How to Use In Motion</p>
            <ul class="step-list">
                <li>Grab the latest Us Weekly</li>
                <li>Look for this icon <img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/svg-icons/icon-catchoom-dark.svg" class="catchoom-icon"></li>
                <li>Point your camera at the photo</li>
                <li>Watch the magic happen</li>
            </ul>
            <button id="catchoom-step-2__btn" class="step-start__btn">I'm ready!</button>
            <p class="step-hint">What's In Motion? Tell me more</p>
        </div>

        <div class="craftar-popup__content">
            <span class="craftar-popup__close-btn"></span>
            <input id="selectorElement" type="file" accept="image/*" style="display: none;" name="ir">
            <div id="craftar-player"></div>
        </div>
    </div>
    <div class="craftar-popup__spinner-wrapper">
        <div class="craftar-popup__spinner">
			<span></span>
			<span></span>
			<span></span>
		</div>
    </div>

	
		<div id="interstitial" class="1x1"></div>
		<div id="teads" class="teads"></div>
		<div id="gumgum" class="gumgum"></div>
		<div id="skin" class="skin"></div>	<script type="text/html" id="tmpl-trending-article">
		<article class="module-trending-bar-article">
			<a
				href="{{ data.link }}"
				class="article-link tracked-offpage"
				data-track-category="Article Page"
				data-track-label="{{ data.count + 1 }} - https://www.usmagazine.com/stylish/news/michelle-williams-pixie-cut-is-a-memorial-to-heath-ledger-2011211/"
				data-track-action="Tap Trending"
			>
				<!-- @todo include video srcset in image url -->
				<span class="article-image">
					<figure class="article-image--trending img-fit" itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
					<# if ( data.image ) { #>
						<img src="{{ data.image.square.fallback }}" srcset="{{ data.image.square.srcset }}" alt="" sizes="100px">
					<# } #>
					</figure>
				</span>
				<div class="article-title">
					<!-- @todo include single category name in rest response -->
					<p class="article-title-label">
						<# if ( data.category_name ) { #>
							{{ data.category_name }}
						<# } #>
					</p>
					<p class="article-title-text">
						{{{ data.title_truncated_top5 }}}
					</p>
				</div>
			</a>
		</article>
	</script>
		<script type="text/html" id="tmpl-content-card">
		<article class="content-card card-container-outside">
			<a
				href="{{ data.link }}"
				class="content-card-link"
				data-track-category="HP Page"
				data-track-action="Tap Editorial"
				data-track-label="{{data.pageCount}} - {{data.count}} - {{data.link}}"
			>
				<# if ( 'video' === data.format && data.video['jwp-id'] ) { #>
					<span
						class="content-card-image content-card-video"
						data-video-id="{{ data.video['jwp-id'] }}"
						data-video-player="{{ data.video['jwp-player'] }}"
					>
						<span class="play-button large"></span>
				<# } else { #>
					<span class="content-card-image">
				<# } #>
					<# if ( data.image && data.image.landscape.fallback ) { #>
						<img src="{{ data.image.landscape.fallback }}" srcset="{{ data.image.landscape.srcset }}" alt="">
					<# } #>
				</span>
				<div class="content-card-body">
					<!--  @todo include category name in rest response -->
					<# if ( data.category_name ) { #>
						<div class="content-card-tag">
							<span class="content-card-label">{{ data.category_name }}</span>
						</div>
					<# } #>
					<div class="content-card-title">{{{ data.title.rendered }}}</div>
						<span class="content-card-timestamp">
							<span class="clock"></span>
						</span>
						<# if ( data.sponsors && data.sponsors.length ) { #>
							<div class="ad-sponsor" id="{{ data.sponsorDivID }}"></div>
						<# } #>
					</div>
				</div>
			</a>
		</article>
	</script>
		<script type="text/html" id="tmpl-global-alert">
		<div class="alert {{ data.theme }}" data-alert="{{ data.id }}" id="alert">
			<# if( data.url ) {  #>
			<a href="{{ data.url }}" class="alert-link">
			<#  } #>
				<p class="alert-hed">
				  <span class="alert-hed-title">{{ data.text }}</span>
				  <span class="time-ago">{{ data.timeAgo }} ago</span>
				</p>
			<# if( data.url ) { #>
			</a>
			<# } #>
			<a href="#" id="alert-close" class="alert-close"></a>
		</div>
	</script>
	
<script type="text/html" id="tmpl-posts">

	<article class="celebrity-news-article article-box">
		<a
			class="celebrity-news-article-link"
			href="{{ data.link }}"
			data-track-category="Celebrities"
			data-track-action="Go to News Article"
			data-track-label="{{ data.category_name }} News Page | {{ data.link }}"
		>

			<div class="article-box-image">

					<figure class="celebrity-image--rect img-fit" itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
						<div class="img-fit__image-contain">
							<# if ( data.image && data.image.landscape.fallback ) { #>
								<img
									src="{{ data.image.landscape.fallback }}"
									srcset="{{ data.image.landscape.srcset }}"
									sizes="100vw"
									alt="{{ data.title.rendered }}"
									data-fallback-img="{{ data.image.landscape.fallback }}">
							<# } #>
						</div>
					</figure>

			</div>

			<div class="article-box-content">
				<div class="article-box-content-inner">
					<span class="article-box-tag">{{ data.category_name }}</span>
					<h3 class="article-box-title">{{ data.title.rendered }}</h3>
				</div>
			</div>
		</a>
	</article>

</script>
<script type="text/html" id="tmpl-photos">

	<article class="celebrity-photos-article article-box">
		<a
			class="celebrity-news-article-link"
			href="{{ data.link }}"
			data-track-category="Celebrities"
			data-track-action="Go to Photos Article"
			data-track-label="{{ data.category_name }} Photos Page | {{ data.link }}"
		>

			<div class="article-box-image">

					<figure class="celebrity-image--rect img-fit" itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
						<div class="img-fit__image-contain">
							<# if ( data.image && data.image.landscape.fallback ) { #>
								<img
									src="{{ data.image.landscape.fallback }}"
									srcset="{{ data.image.landscape.srcset }}"
									sizes="100vw"
									alt="{{ data.title.rendered }}"
									data-fallback-img="{{ data.image.landscape.fallback }}">
							<# } #>
						</div>
					</figure>

			</div>

			<div class="article-box-content">
				<div class="article-box-content-inner">
					<span class="article-box-tag">Photos</span>
					<h3 class="article-box-title">{{ data.title.rendered }}</h3>
				</div>
			</div>
		</a>
	</article>

</script>
<script type="text/html" id="tmpl-video-overlay">
		<header class="video-overlay-header">
			<h1>
				<a
					class="tracked-offpage"
					data-track-category="Video Overlay"
					data-track-action="Go To Content"
					data-track-label="{{ data.link }}"
					href="{{ data.link }}"
				>
					{{ data.title }}
				</a>
			</h1>
		</header>
		<ul class="video-overlay-social nav">
			<li>
				<a
					class="social-icon social-icon-facebook tracked-onpage"
					href="{{ data.link }}"
					data-track-category="HP"
					data-track-action="Share Facebook"
					data-track-label="Video Overlay"
					data-share-type="facebook"
				>
					Share
				</a>
			</li>
			<li>
				<a
					class="social-icon social-icon-twitter tracked-onpage"
					href="{{ data.link }}"
					data-tweet-text="{{ data.title }}"
					data-tweet-via="UsWeekly"
					data-share-type="twitter"
					data-track-category="HP"
					data-track-action="Share Twitter"
					data-track-label="Video Overlay"
				>
					Tweet
				</a>
			</li>

			<li>
				<a
					class="social-icon social-icon-email tracked-onpage"
					data-track-category="HP"
					data-track-action="Share Email"
					data-track-label="Video Overlay"
					href="mailto:?to=&amp;subject=Us Weekly: {{ data.title }}&amp;body=Hey, I saw this on Us Weekly and thought you’d be interested in it: {{ data.link }}?utm_source%3Demail%26utm_medium%3Dsocial%26utm_campaign%3Demailshare"
				>
					Email
				</a>
			</li>
		</ul>
</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.usmagazine.com\/stylish\/news\/michelle-williams-pixie-cut-is-a-memorial-to-heath-ledger-2011211\/":123638};
	</script>
				<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201909'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var uswl10n = {"rest_endpoint":"https:\/\/www.usmagazine.com\/wp-json\/wp\/v2\/","category":"33","limit_recirculation":"1","text_Top5":"Top 5","text_Stories":"Stories","current_post_id":"123638","server_timezone":"-5","time_increments":{"second":"second","minute":"minute","hour":"hour","day":"day","week":"week","month":"month","year":"year","pluralizer":"s"}};
var gptNetwork = {"ID":"\/4216\/usweekly\/"};
var recirculationSettings = {"zergnet_id":"49505","zergnet_repeat":"3","zergnet_wrap":"","has_ads":"1","sharethrough":"1","sharethrough_repeat":"1","box_inline":"1","teads":"1"};
var iframeURL = "https:\/\/www.usmagazine.com\/iframe\/";
var ajaxurl = "https:\/\/www.usmagazine.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var recircl10n = {"rest_endpoint":"https:\/\/www.usmagazine.com\/wp-json\/wp\/v2\/","category":"33","limit_recirculation":"1","text_Top5":"Top 5","text_Stories":"Stories","current_post_id":"123638"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var agal10n = {"rest_endpoint_alerts":"https:\/\/www.usmagazine.com\/wp-json\/ami\/v1\/global-alerts","server_timezone":"-5","time_increments":{"second":"second","minute":"minute","hour":"hour","day":"day","week":"week","month":"month","year":"year","pluralizer":"s"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.usmagazine.com/_static/??-eJyljsEOwjAMQ3+ILgxpggtCfErXRltGmk5Nqom/p4IDaFdOVmT7xbCtjiRwjaiwKFSJWDTkgl0i6RY9wC7RzmrEv3bIYigGNmNqoapuQ3zwE7wq2rsVSQ0mzqPnbmxPGPflwNTEpepWrhOJgs6+YNxDCgYqobI3yvIn6zPozlhMv6hbuvbD0B8vQ386Ly/jGmuZ'></script>
<script type='text/javascript' src='http://content.jwplatform.com/libraries/VOLmNWm7.js?ver=0.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var craftARdata = {"token":"f77e4fb23b4446fa","captureMode":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.usmagazine.com/_static/??/wp-content/client-mu-plugins/shared/assets/js/dist/craftAR.bundle.js,/wp-includes/js/wp-embed.min.js?m=1551085127j'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.usmagazine.com/wp-content/mu-plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.0.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201909.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0.1',blog:'135406237',post:'123638',tz:'-5',srv:'www.usmagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '135406237', '123638' ]);
</script>

	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"6f7d4f2036","applicationID":"62887297","transactionName":"Zl1bZUYFC0cCBUxdX18XeFJADQpaTBVRWlddXQ==","queueTime":0,"applicationTime":182,"atts":"ShpMEw4fGBhBBxoOS0xF","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
