<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">

	<head>
		<meta charset="UTF-8">
		<meta http-equiv="x-ua-compatible" content="ie=edge"><script type="text/javascript">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</script>
		<meta name="viewport" content="width=device-width, initial-scale=1" />
    <meta name="ir-site-verification-token" value="-206090124" />
		<script>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</script>

		<title>Tom Welling’s Fiancee Jessica Rose Lee Gives Birth to First Child</title>
<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="097DBAAF43A9B61E9E4259AA7D75B069" />
<script type="text/javascript">
    var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
		window.pb_host = "usmagazine";
        pbjs = window.pbjs || { que: [] }; // if prebid is not already defined, define it
          (function() { var gads = document.createElement("script");
            gads.async = true;
            gads.type = "text/javascript";
            var useSSL = "https:" == document.location.protocol;
            gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
            var node =document.getElementsByTagName("script")[0];
            node.parentNode.insertBefore(gads, node);
            })();
            
            !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
			apstag.init({
				pubID: '3144',
				adServer: 'googletag',
				bidTimeout: 2e3
			});

			window.gptAdsWindowWidth = function() {
				var w = window,
					d = document,
					e = d.documentElement,
					x = Math.max(e.scrollWidth,e.offsetWidth,e.clientWidth);
				return x;
			}
    </script>
<!-- Include the pet.js script in the header of your page or early in the body --> <script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
	<script>
		var iasDataHandler, __iasPET = __iasPET || {};
		__iasPET.queue = __iasPET.queue || [];
		__iasPET.pubId = '928572'; // your account manager will provide this ID
	</script>
	<script>var utag_data = {"canonical_url":"\/celebrity-moms\/news\/tom-wellings-fiancee-jessica-rose-lee-gives-birth-to-first-child\/","page_category":"post","node_id":"1409237","content_type":"article","node_category":["Celebrity Moms"],"node_tags":[],"content_updated_date":"2019\/01\/07","content_publish_date":"2019\/01\/07","page_title":"Tom Welling&#8217;s Fiancee Jessica Rose Lee Gives Birth, Welcomes Their First Child","sponsorship_name":"none","comments":"on","author":"Erin Crabtree","celebrity":["Tom Welling"],"show":"none","sponsored":"off","instant_article":"off","hulu_video":"off","jwplayer_video":"off","swoop":"off","taboola":"off","vimeo_video":"off","vuble":"off","vupulse":"off","skimlinks":"on","wibbitz":"off","youtube_video":"off","zergnet_timeline":"off","narrativ":"on","audience_cat":["Celebrity","Celebrity","Celebrity","Lifestyle","Lifestyle","Lifestyle","Lifestyle"],"audience_subcat":["Engagement","Moms","TV","Dogs","Parenting","Pets","Relationship"],"retailers":"off","advertorial":"off","tragedy":"off"};
function parseUrlParams(val) {
					var result = "none",
						tmp = [];
					var items = location.search.substr(1).split("&");
					for (var index = 0; index < items.length; index++) {
						tmp = items[index].split("=");
						if (tmp[0] === val) result = decodeURIComponent(tmp[1]);
					}
					return result;
				}
		if(window.innerWidth < 768) {
			utag_data.site_display_format = 'mobile';
		} else if(window.innerWidth >= 768 && window.innerWidth <= 1024) {
			utag_data.site_display_format = 'tablet';
		} else {
			utag_data.site_display_format = 'desktop';
		}
		
		utag_data.referrer = document.referrer;
		utag_data.utm_source = parseUrlParams('utm_source');
		utag_data.utm_medium = parseUrlParams('utm_medium');
		utag_data.utm_campaign = parseUrlParams('utm_campaign');
		
			if(parseUrlParams("test") !== "none") {
				console.log(utag_data);
			}function tealiumOnLoad() {
			utag_data.event_name = 'onLoad';
			utag.view(utag_data);
			if(parseUrlParams("test") !== "none") {
				console.log("tealium onload");
			}
			}window.addEventListener("load", tealiumOnLoad);</script>
<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Tom Welling and his fiancee, Jessica Rose Lee, are officially parents after welcoming their first child together — details"/>
<link rel="canonical" href="https://www.usmagazine.com/celebrity-moms/news/tom-wellings-fiancee-jessica-rose-lee-gives-birth-to-first-child/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tom Welling and Fiancee Jessica Rose Lee Welcome Their First Child" />
<meta property="og:description" content="Tom Welling and his fiancee, Jessica Rose Lee, are officially parents after welcoming their first child together — details" />
<meta property="og:url" content="https://www.usmagazine.com/celebrity-moms/news/tom-wellings-fiancee-jessica-rose-lee-gives-birth-to-first-child/" />
<meta property="og:site_name" content="Us Weekly" />
<meta property="article:publisher" content="https://www.facebook.com/UsWeekly" />
<meta property="article:section" content="Celebrity Moms" />
<meta property="article:published_time" content="2019-01-07T20:17:31+00:00" />
<meta property="fb:app_id" content="1785612128341436" />
<meta property="og:image" content="https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2018/12/Tom-Welling-Jessica-Rose-Lee.jpg?crop=0px%2C133px%2C1333px%2C700px&#038;resize=1200%2C630&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2018/12/Tom-Welling-Jessica-Rose-Lee.jpg?crop=0px%2C133px%2C1333px%2C700px&#038;resize=1200%2C630&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:image:alt" content="Tom Welling&#039;s Fiancee Jessica Rose Lee Gives Birth, Welcomes Their First Child Together" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Tom Welling and his fiancee, Jessica Rose Lee, are officially parents after welcoming their first child together — details" />
<meta name="twitter:title" content="Tom Welling and Fiancee Jessica Rose Lee Welcome Their First Child" />
<meta name="twitter:site" content="@usweekly" />
<meta name="twitter:image" content="https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2018/12/Tom-Welling-Jessica-Rose-Lee.jpg?crop=0px%2C133px%2C1333px%2C700px&#038;resize=1200%2C630&#038;ssl=1" />
<meta name="twitter:creator" content="@usweekly" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.usmagazine.com\/","sameAs":["https:\/\/www.facebook.com\/UsWeekly","https:\/\/instagram.com\/usweekly\/","https:\/\/www.youtube.com\/user\/UsWeekly","https:\/\/www.pinterest.com\/usweekly\/","https:\/\/twitter.com\/usweekly","http:\/\/usweekly.tumblr.com\/","http:\/\/www.stumbleupon.com\/channel\/UsWeekly","https:\/\/en.wikipedia.org\/wiki\/Us_Weekly"],"@id":"https:\/\/www.usmagazine.com\/#organization","name":"Us Weekly","logo":"","telephone":"212-545-4800","address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addressLocality":"New York","addressRegion":"NY","addressCountry":"US","postalCode":"10004"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.usmagazine.com\/celebrity-moms\/news\/tom-wellings-fiancee-jessica-rose-lee-gives-birth-to-first-child\/#webpage","publisher":{"@id":"https:\/\/www.usmagazine.com\/celebrity-moms\/news\/tom-wellings-fiancee-jessica-rose-lee-gives-birth-to-first-child\/#organization"},"isPartOf":{"@id":"https:\/\/www.usmagazine.com\/celebrity-moms\/news\/tom-wellings-fiancee-jessica-rose-lee-gives-birth-to-first-child\/#website"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","@id":"https:\/\/www.usmagazine.com\/celebrity-moms\/news\/tom-wellings-fiancee-jessica-rose-lee-gives-birth-to-first-child\/#article","mainEntityOfPage":"https:\/\/www.usmagazine.com\/celebrity-moms\/news\/tom-wellings-fiancee-jessica-rose-lee-gives-birth-to-first-child\/","publisher":{"@id":"https:\/\/www.usmagazine.com\/celebrity-moms\/news\/tom-wellings-fiancee-jessica-rose-lee-gives-birth-to-first-child\/#organization"},"headline":"Tom Welling&#8217;s Fiancee Jessica Rose Lee Gives Birth, Welcomes Their First Child","datePublished":"2019-01-07T15:17:31+00:00","dateModified":"2019-01-07T15:17:31+00:00","author":[{"@type":"Person","name":"Erin Crabtree"}],"description":"Tom Welling and his fiancee, Jessica Rose Lee, are officially parents after welcoming their first child together \u2014 details","articleBody":"Superman just became superdad! Tom Welling and his fianc\u00e9e, Jessica Rose Lee, welcomed their first child, a boy, on Saturday, January 5.\r\n\r\n[ami-related id=\"1157514\" url=\"https:\/\/www.usmagazine.com\/?p=1157514\" title=\"Celebrity Babies of 2018\" target=\"\" inset=\"true\"]\r\n\r\n\"Thomson Wylde Welling \ud83d\udcab January 5, 2019 12:31am 8lbs 8oz of pure LOVE,\" Lee captioned an Instagram photo of the newborn on Monday, January 7.\r\n\r\nhttps:\/\/www.instagram.com\/p\/BsWJBEyg4GW\/\r\n\r\nLee confirmed her pregnancy in October. \u201cFuturo esposo y papa @tomwelling,\u201d she captioned an Instagram photo of herself and the 41-year-old Smallville alum cradling her baby bump at the time.\r\n\r\n[ami-related id=\"1005\" url=\"https:\/\/www.usmagazine.com\/celebrity-news\/news\/cutest-celebrity-baby-announcements-2014247\/\" title=\"Cutest Celebrity Baby Announcements\" target=\"\" inset=\"true\"]\r\n\r\n\u201cWe are over the moon filled with joy love and so excited,\u201d the expectant mother told Us Weekly about the happy news.\r\n\r\nLee hinted on December 20 that the baby\u2019s arrival was imminent. \u201cMom &amp; Dad,\u201d she captioned a photo of herself and the Lucifer actor, along with a clock emoji. In the shot, her fianc\u00e9 wore her engagement ring.\r\n\r\nThe equestrian also revealed on Instagram in November how far along she was. \u201c7 1\/2 months and starting to go a little crazy not riding \u2026\u201d she admitted on Instagram. \u201cThen again, might just be a #crazyhorselady.\u201d\r\n\r\n[ami-related id=\"6014\" url=\"https:\/\/www.usmagazine.com\/celebrity-news\/news\/celebrity-moms-who-ate-their-own-placentas-w439246\/\" title=\"Celebrity Moms Who Ate Their Own Placentas\" target=\"\" inset=\"true\"]\r\n\r\nLee later teased her exact due date, writing on Instagram on December 1, \u201c1 more month #January1.\u201d\r\n\r\n[jwplayer SQHa9Cml-l3ahXupL]\r\n\r\nThe Cheaper by the Dozen star shared his gratitude on his Instagram account in November. \u201c#thankful #thankful #thankful #baby,\u201d he captioned a pic of himself embracing his bride-to-be\u2019s burgeoning belly. The couple\u2019s dog, Wesley, wore a bandana which read \u201cbig brother\u201d in another photo posted at the time.\r\n\r\nLee confirmed her engagement to Welling in February. \u201cTo my perfect fianc\u00e9 \u2014 I love you to fixity and beyond,\u201d she wrote on Instagram. \u201cThank you for all of your unwavering support and super-human love.\u201d\r\n\r\nThe Choice actor was previously married to model Jamie White for 10 years before their split in 2013.","isPartOf":{"@id":"https:\/\/www.usmagazine.com\/celebrity-moms\/news\/tom-wellings-fiancee-jessica-rose-lee-gives-birth-to-first-child\/#webpage"},"image":{"@type":"ImageObject","url":"https:\/\/i2.wp.com\/www.usmagazine.com\/wp-content\/uploads\/2018\/12\/Tom-Welling-Jessica-Rose-Lee.jpg?crop=0px%2C129px%2C1333px%2C753px&resize=1200%2C675&ssl=1","width":1200,"height":675},"alternativeHeadline":"Tom Welling\u2019s Fiancee Jessica Rose Lee Gives Birth to First Child","mentions":[{"@type":"Person","name":"Tom Welling","sameAs":"https:\/\/www.usmagazine.com\/celebrities\/tom-welling\/"}]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.usmagazine.com\/celebrity-moms","name":"Celebrity Moms"}}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//acdn.adnxs.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="Us Weekly &raquo; Feed" href="https://www.usmagazine.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.usmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.usmagazine.com/_static/??-eJydj1ELwjAMhP+QNU4cPok/RbI2bHFpO5YW2b+3iorDPahvF7jvcgeXwXCwkh0pWFVwrAkaibY3ws2I4wSaJqG157AuhhUUwsaQKCRIHfnCZTUXol4mQFVKb0GtxAblxc0/oXZckvS/aBwT29LrZ9BHl4X0A/TZDJJbDgpnSgPa/mkF7XAkh85Nd8mh/YY+lbmg0TKKkdhGnR2LqxdSbr0f+mY/+kNV7/b1ptpW9RUo3Kbi' type='text/css' media='all' />
<script type='text/javascript' src='//acdn.adnxs.com/prebid/c/1287.usmag.new/pb.js.2019_01_16_20_37_10'></script>
<script type='text/javascript' src='https://www.usmagazine.com/_static/??-eJx9jEEOgzAMBD9EYoqgnKq+BYgFThNTsCPg90SoXCutNJeZhe1riIeQHAr4vCXhevxgvRTwTzCRxrVTtJH4loeZFVlBJ4w5SWI2xE84oBNBvT4ciUKgcdJ+3ivbJ3YBc/+Or0dTt+WzbNrKn9VHOMU='></script>
<link rel='https://api.w.org/' href='https://www.usmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.usmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.usmagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.3" />
<link rel='shortlink' href='https://www.usmagazine.com/?p=1409237' />
<link rel="alternate" type="application/json+oembed" href="https://www.usmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.usmagazine.com%2Fcelebrity-moms%2Fnews%2Ftom-wellings-fiancee-jessica-rose-lee-gives-birth-to-first-child%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.usmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.usmagazine.com%2Fcelebrity-moms%2Fnews%2Ftom-wellings-fiancee-jessica-rose-lee-gives-birth-to-first-child%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>	<script>
		window.refresh = true;
		window.adsRefresh = {};
		window.adsRefresh.time = 30000;
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
		window.adsRefresh.not = [];
		window.packageCorrelator = true;
	</script>
	
	<!-- DFP Slots -->
	<script>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</script>	<script>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</script>
	<script>
		googletag.cmd.push(function() {
			googletag.pubads().setTargeting( 'sponsor', "moms" );
		});
		</script>
<link rel="amphtml" href="https://www.usmagazine.com/celebrity-moms/news/tom-wellings-fiancee-jessica-rose-lee-gives-birth-to-first-child/amp/"><link rel="icon" href="https://www.usmagazine.com/wp-content/uploads/2017/10/cropped-Us-512x512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.usmagazine.com/wp-content/uploads/2017/10/cropped-Us-512x512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.usmagazine.com/wp-content/uploads/2017/10/cropped-Us-512x512.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.usmagazine.com/wp-content/uploads/2017/10/cropped-Us-512x512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			/* Tweaks for buzzzz-o-meter hub
 * Should be removed when not needed */
.hub-buzzzz-o-meter .editorial-marquee:after,
.hub-celebrity-moms .editorial-marquee:after {
	background: none;
}
.hub-buzzzz-o-meter .editorial-marquee.hub,
.hub-celebrity-moms .editorial-marquee.hub {
	background: #fff;
}
.hub-buzzzz-o-meter .editorial-marquee.hub img,
.hub-celebrity-moms .editorial-marquee.hub img {
	display: block;
	max-height: 43em;
	margin: 0 auto;
	width: auto;
}
/**/


/* US-961
 * Tweaks for Inside My Kitchen Hub
 * Should be removed when not needed */
.hub-inside-my-kitchen.hub #header .header-subscribe {
	color: #000;
}
.hub-inside-my-kitchen.hub .editorial-marquee:after {
    top: auto;
    bottom: 0;
    height: 35%;
    background: linear-gradient(0deg,rgba(0,0,0,0.60) 0,transparent);
}
/**/


/* Style tweaks for ShortStack voting iframes. Should be moved to regular stylesheets after its approval */
@media screen and (max-width: 600px) {
	iframe[src*='shortstack.com'],
	iframe.embed_frame {
		width: 100vw!important;
		margin: 0 -30px;
	}
}
iframe[src*='shortstack.com'] + .ad-slot:not(:empty),
iframe.embed_frame + .ad-slot:not(:empty) {
		margin-top: 2.5em;
}


/* US-1139 Poll Styling Tweak
 * tweak max-height for poll which contains 30 options */
.postid-1435947 .ami-polldaddy-container {
	max-height: none;
}		</style>
		</head>

	<body class="post-template-default single single-post postid-1409237 single-format-standard" >

	
		<div id="sled" class="sled"></div><!-- Loading script asynchronously -->
<script type="text/javascript">
 (function(a,b,c,d){
 a='https://tags.tiqcdn.com/utag/ami/usmagazine/prod/utag.js';
 b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
 a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
 })();
</script>
<!-- END: T-WP -->

	<header id="header" class="header">

		<div class="container-full">

			<a
				href="https://www.usmagazine.com/"
				class="header-logo"
				data-track-category="Global Nav"
				data-track-action="Go to HP"
			>
								<svg class="us-logo" viewBox="34 70 470 395">
					<defs xmlns="http://www.w3.org/2000/svg">
						<filter id="dropshadow-u" height="130%">
							<feGaussianBlur in="SourceAlpha" stdDeviation="5"></feGaussianBlur>
							<feOffset dx="1" dy="1" result="offsetblur"></feOffset>
							<feComponentTransfer>
								<feFuncA type="linear" slope="0.5"></feFuncA>
							</feComponentTransfer>
							<feMerge>
								<feMergeNode></feMergeNode>
								<feMergeNode in="SourceGraphic"></feMergeNode>
							</feMerge>
						</filter>
						<filter id="dropshadow-s" height="130%">
							<feGaussianBlur in="SourceAlpha" stdDeviation="13"></feGaussianBlur>
							<feOffset dx="-15" dy="2" result="offsetblur"></feOffset>
							<feComponentTransfer>
								<feFuncA type="linear" slope="0.5"></feFuncA>
							</feComponentTransfer>
							<feMerge>
								<feMergeNode></feMergeNode>
								<feMergeNode in="SourceGraphic"></feMergeNode>
							</feMerge>
						</filter>
					</defs>
					<path class="letter-u color-theme-logo" filter="url(#dropshadow-u)" d="M227.7 74v198.6c0 42.6-15.8 68.8-53.5 68.8-37.6 0-54.5-26.2-54.5-68.8V74h-98v198.6c0 109.9 63.9 153.5 151 153.5s153-43.6 153-153.5V74h-98z"></path>
					<path fill="#001722" d="M283.1 112.8h179.1v42.5H283.1z"></path>
					<path fill="#FFFFFF" d="M313.6 144.4H308l-1-4.7c-.7-3.4-1.4-7.4-1.5-9-.1 1.6-.8 5.7-1.5 9l-1 4.7h-5.5l-5.2-21.8h6.2l.6 3.6c.5 3.1 1.1 6.9 1.3 9.4.2-2.6.9-6.3 1.6-9.4l.7-3.7h5.5l.7 3.7c.7 3.1 1.4 6.9 1.6 9.4.2-2.6.8-6.4 1.3-9.4l.6-3.6h6.2l-5 21.8zM328.4 144.4v-21.8H345v5.1h-10.6v2.9h6.4v5h-6.4v3.7h10.9v5.1M355.3 144.4v-21.8H372v5.1h-10.7v2.9h6.4v5h-6.4v3.7h10.9v5.1M395.2 144.4l-4.5-9.3-2.2 2.7v6.6h-6.1v-21.8h6.1v2.5c0 1.8 0 3.8-.1 5.4.9-1.4 2.8-3.9 4.2-5.7l1.7-2.2h7.3l-6.6 7.7 7.3 14.1h-7.1zM411.3 144.4v-21.8h6.1v16.5h9.6v5.3M444.7 136.3v8.1h-6.1v-8l-8.1-13.7h7l1.7 3.3c1.2 2.3 2.1 4.4 2.5 5.6.4-1.3 1.3-3.4 2.5-5.6l1.7-3.3h6.9l-8.1 13.6z"></path>
					<path class="letter-s color-theme-logo" filter="url(#dropshadow-s)" d="M375.3 250.2c-22.8-6.9-25.8-9.9-25.8-17.8S354 221 371.3 221c22.8 0 48.5 6.9 82.7 21.8l19.8-68.8c-34.7-12.4-60.9-18.8-100-18.8-70.8 0-106 31.7-106 85.2 0 54 27.7 70.3 107.9 91.6 16.8 4.5 20.8 7.9 20.8 16.3 0 7.9-6.4 11.9-23.8 11.9-22.8 0-58.4-8.9-89.6-22.8l-20.8 67.3c33.2 12.9 70.3 21.3 108.4 21.3 66.3 0 107.4-27.7 107.4-87.6.2-51.5-29.5-68.8-102.8-88.2"></path>
				</svg>
				
				<span>Us Weekly Magazine</span>

			</a>

			<nav class="header-nav-primary">

				<div class="header-nav-primary"><ul id="header-nav-primary-list" class="nav"><li id="menu-item-50955" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-50955"><a href="https://www.usmagazine.com/celebrity-news/">News</a></li>
<li id="menu-item-51062" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51062"><a href="https://www.usmagazine.com/stylish-2-2/">Stylish</a></li>
<li id="menu-item-51329" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51329"><a href="https://www.usmagazine.com/entertainment/">Entertainment</a></li>
<li id="menu-item-51451" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51451"><a href="https://www.usmagazine.com/celebrity-pets/">Pets</a></li>
<li id="menu-item-53813" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-53813"><a href="https://www.usmagazine.com/royal-family/">Royals</a></li>
<li id="menu-item-1347149" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347149"><a href="https://www.usmagazine.com/food/">Food</a></li>
<li id="menu-item-1347150" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347150"><a href="https://www.usmagazine.com/celebrity-moms/">Moms</a></li>
<li id="menu-item-1347151" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347151"><a href="https://www.usmagazine.com/celebrity-body/">Wellness</a></li>
<li id="menu-item-51545" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51545"><a href="https://www.usmagazine.com/celebrity-video/">Video</a></li></ul></div><div class="header-nav-more show-more mouseover" id="header-nav-more"><a href="#">More</a><div class="header-nav-sub"><ul id="menu-full-menu" class="nav"><li id="menu-item-50955" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-50955"><a href="https://www.usmagazine.com/celebrity-news/">News</a></li>
<li id="menu-item-51062" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51062"><a href="https://www.usmagazine.com/stylish-2-2/">Stylish</a></li>
<li id="menu-item-51329" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51329"><a href="https://www.usmagazine.com/entertainment/">Entertainment</a></li>
<li id="menu-item-51451" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51451"><a href="https://www.usmagazine.com/celebrity-pets/">Pets</a></li>
<li id="menu-item-53813" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-53813"><a href="https://www.usmagazine.com/royal-family/">Royals</a></li>
<li id="menu-item-1347149" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347149"><a href="https://www.usmagazine.com/food/">Food</a></li>
<li id="menu-item-1347150" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347150"><a href="https://www.usmagazine.com/celebrity-moms/">Moms</a></li>
<li id="menu-item-1347151" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347151"><a href="https://www.usmagazine.com/celebrity-body/">Wellness</a></li>
<li id="menu-item-51545" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51545"><a href="https://www.usmagazine.com/celebrity-video/">Video</a></li>
<li id="menu-item-1415889" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1415889"><a href="https://www.usmagazine.com/watch-with-us/">Watch With Us: The Bachelor</a></li>
<li id="menu-item-1432492" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1432492"><a href="https://www.usmagazine.com/grammys/">Grammys</a></li>
<li id="menu-item-1347154" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347154"><a href="https://www.usmagazine.com/podcasts/">Podcasts</a></li>
<li id="menu-item-1411856" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1411856"><a href="https://www.usmagazine.com/golden-globes/">Golden Globes</a></li>
<li id="menu-item-52319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52319"><a href="https://www.usmagazine.com/celebrities/a/">Celebrity Directory</a></li>
<li id="menu-item-1207926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1207926"><a href="https://www.usmagazine.com/buzzzz-o-meter/">Buzzzz-o-Meter</a></li>
<li id="menu-item-52539" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-52539"><a href="https://www.usmagazine.com/celebrity-pictures/">Photos</a></li>
<li id="menu-item-731177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-731177"><a href="https://www.usmagazine.com/hot-pics/">Hot Pics</a></li>
<li id="menu-item-59561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59561"><a href="https://www.usmagazine.com/newsletter-signup/">Newsletter Signup</a></li>
<li id="menu-item-55050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55050"><a href="https://www.usmagazine.com/subscribe">Subscribe</a></li>
<li id="menu-item-51741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51741"><a href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=USM&#038;cds_page_id=216892">Give a Gift</a></li>
<li id="menu-item-733565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-733565"><a href="https://w1.buysub.com/pubs/SR/STA/eCare_Login.jsp?cds_page_id=204577&#038;cds_mag_code=STA&#038;id=1506973345502&#038;lsid=72751437176042431&#038;vid=2">Subscriber Service</a></li>
<li id="menu-item-1347158" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347158"><a href="https://www.usmagazine.com/shop-with-us/">Shop With Us</a></li>
<li id="menu-item-1268692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1268692"><a href="https://usmagazine.com/accessibility-statement">Accessibility Statement</a></li>
</ul></div></div>
			</nav>

			
			<a href="https://www.usmagazine.com/sub-circ-spot-a" class="header-subscribe ">

								<img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/bg-subscribe.png" alt="Subscribe Now">

				<span>Subscribe Now</span>
				
			</a>

		</div>

	</header>

	<main id="main" class="main">

	<section class="module-trending-bar">
	<div class="module-trending-bar-container">

	</div>
</section>

	<div class="ad-slot banner top-banner has-stuck">

		<div class="ad-container" id="top-ad-slot-0">
			
		<div id="leader1" class="advertisement"></div>		</div>

	</div>

	
<article
	class="article-main"
	data-category-slug="celebrity-moms"
	data-ctype="article"
	data-tags=""
	data-post-id="1409237"
>

	<header class="content-head site-container article-head">

		<div class="article-type">

							<span class="content-label">
					Babies				</span>
			
		</div>

		<h1 class="content-title">Tom Welling&#8217;s Fiancee Jessica Rose Lee Gives Birth, Welcomes Their First Child</h1>
		<div class="content-head-info">

			<div class="content-byline">
				By <a href="https://www.usmagazine.com/author/erin-crabtree/" title="Posts by Erin Crabtree" class="author url fn" rel="author">Erin Crabtree</a>			</div>
									<time class="content-published-date">January 7, 2019</time>
			
		</div>

		<!-- /4216/usweekly/sponsor -->
		<div id="sponsor" class="ad-sponsor">
		</div>		
	</header>

	
	<div class="grid content lead">

		<section class="content-rail">

			
			<div class="lead-container">
				<div class="lead">
					<figure class="article-body-content-main-photo wp-caption img-fit" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<div class="img-fit__image-contain"><img src="https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2018/12/Tom-Welling-Jessica-Rose-Lee.jpg?crop=0px%2C129px%2C1333px%2C753px&#038;resize=200%2C113&#038;ssl=1" srcset="https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2018/12/Tom-Welling-Jessica-Rose-Lee.jpg?crop=0px%2C129px%2C1333px%2C753px&amp;resize=200%2C113&amp;ssl=1 200w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2018/12/Tom-Welling-Jessica-Rose-Lee.jpg?crop=0px%2C129px%2C1333px%2C753px&amp;resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2018/12/Tom-Welling-Jessica-Rose-Lee.jpg?crop=0px%2C129px%2C1333px%2C753px&amp;resize=400%2C225&amp;ssl=1 400w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2018/12/Tom-Welling-Jessica-Rose-Lee.jpg?crop=0px%2C129px%2C1333px%2C753px&amp;resize=600%2C338&amp;ssl=1 600w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2018/12/Tom-Welling-Jessica-Rose-Lee.jpg?crop=0px%2C129px%2C1333px%2C753px&amp;resize=800%2C450&amp;ssl=1 800w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2018/12/Tom-Welling-Jessica-Rose-Lee.jpg?crop=0px%2C129px%2C1333px%2C753px&amp;resize=1000%2C563&amp;ssl=1 1000w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2018/12/Tom-Welling-Jessica-Rose-Lee.jpg?crop=0px%2C129px%2C1333px%2C753px&amp;resize=1200%2C675&amp;ssl=1 1200w" sizes="(max-width: 800px) calc(100vw - 1.25rem), (max-width: 1280) 55vw, 56.25rem" alt="Tom Welling&#039;s Fiancee Jessica Rose Lee Gives Birth, Welcomes Their First Child Together" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2018/12/Tom-Welling-Jessica-Rose-Lee.jpg"></div>
			<figcaption class="credit"><span class="caption">Jessica Lee Rose and Tom Welling attend the 3rd Annual Baby Ball Gala at NeueHouse Los Angeles on October 21, 2017 in Hollywood, California.</span>&nbsp;<span class="credit">Vivien Killilea/Getty Images for AdoptTogether</span></figcaption>
		</figure>				</div>
			</div>

			
			<div class="content-column">

				<aside class="left-rail">

					<div class="content-info">

						<aside class="module-social-sharing">

							
							<a class="social-comments" href="#" data-lightbox-comments="lightbox-comments">
								<svg x="0px" y="0px" enable-background="new 12 12 16 16" xml:space="preserve">
									<use class="icon-comments" xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#svg-icon-comments">
										<svg id="svg-icon-comments" width="100%" height="100%">
											<path class="icon-symbol" d="M28,19c0-3.9-3.6-7-8-7s-8,3.1-8,7s3.6,7,8,7c0.5,0,1,0,1.5-0.1l0,0L25,28v-3.5l0,0C26.8,23.2,28,21.2,28,19z"></path>
										</svg>
									</use>
								</svg>
							</a>

							
						<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1409237" class="share-facebook sd-button share-icon no-text" href="https://www.usmagazine.com/celebrity-moms/news/tom-wellings-fiancee-jessica-rose-lee-gives-birth-to-first-child/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1409237" class="share-twitter sd-button share-icon no-text" href="https://www.usmagazine.com/celebrity-moms/news/tom-wellings-fiancee-jessica-rose-lee-gives-birth-to-first-child/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
						</aside>

					</div>

					

	<div id="module-more-news">
		<h3 class="module-header">More News</h3>
		<div class="article-list">
														<div class="article-list-item">
					<a
						href="https://radaronline.com/exclusives/2019/01/pete-davidson-parties-kanye-west-after-slamming-him-snl/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="0 - /celebrity-moms/news/tom-wellings-fiancee-jessica-rose-lee-gives-birth-to-first-child/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="https://www.usmagazine.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-31-at-2.42.03-PM.png?w=180&amp;h=76&amp;crop=1 180w, https://www.usmagazine.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-31-at-2.42.03-PM.png?w=360&amp;h=152&amp;crop=1 360w, https://www.usmagazine.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-31-at-2.42.03-PM.png?w=720&amp;h=304&amp;crop=1 720w" sizes="180px" data-src-fallback="https://www.usmagazine.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-31-at-2.42.03-PM.png?w=180&#038;h=76&#038;crop=1"/><img src="https://www.usmagazine.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-31-at-2.42.03-PM.png?w=100&#038;h=100&#038;crop=1" srcset="https://www.usmagazine.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-31-at-2.42.03-PM.png?w=100&amp;h=100&amp;crop=1 100w, https://www.usmagazine.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-31-at-2.42.03-PM.png?w=200&amp;h=200&amp;crop=1 200w, https://www.usmagazine.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-31-at-2.42.03-PM.png?w=300&amp;h=300&amp;crop=1 300w, https://www.usmagazine.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-31-at-2.42.03-PM.png?w=400&amp;h=400&amp;crop=1 400w, https://www.usmagazine.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-31-at-2.42.03-PM.png?w=600&amp;h=600&amp;crop=1 600w" sizes="200px" alt="ewrweqr" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-31-at-2.42.03-PM.png?w=200&#038;h=200&#038;crop=1"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://radaronline.com/exclusives/2019/01/pete-davidson-parties-kanye-west-after-slamming-him-snl/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="0 - /celebrity-moms/news/tom-wellings-fiancee-jessica-rose-lee-gives-birth-to-first-child/"
						>
							Pete Davidson Parties With Kanye West After Slamming Him On ‘SNL’						</a>
					</article>
				</div>
											<div class="article-list-item">
					<a
						href="https://radaronline.com/exclusives/2019/01/anna-faris-upset-chris-pratt-marrying-katherine-schwarzenegger/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="1 - /celebrity-moms/news/tom-wellings-fiancee-jessica-rose-lee-gives-birth-to-first-child/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="https://www.usmagazine.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-31-at-2.43.19-PM.png?w=180&amp;h=76&amp;crop=1 180w, https://www.usmagazine.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-31-at-2.43.19-PM.png?w=360&amp;h=152&amp;crop=1 360w, https://www.usmagazine.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-31-at-2.43.19-PM.png?w=720&amp;h=304&amp;crop=1 720w" sizes="180px" data-src-fallback="https://www.usmagazine.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-31-at-2.43.19-PM.png?w=180&#038;h=76&#038;crop=1"/><img src="https://www.usmagazine.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-31-at-2.43.19-PM.png?w=100&#038;h=100&#038;crop=1" srcset="https://www.usmagazine.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-31-at-2.43.19-PM.png?w=100&amp;h=100&amp;crop=1 100w, https://www.usmagazine.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-31-at-2.43.19-PM.png?w=200&amp;h=200&amp;crop=1 200w, https://www.usmagazine.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-31-at-2.43.19-PM.png?w=300&amp;h=300&amp;crop=1 300w, https://www.usmagazine.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-31-at-2.43.19-PM.png?w=400&amp;h=400&amp;crop=1 400w, https://www.usmagazine.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-31-at-2.43.19-PM.png?w=600&amp;h=600&amp;crop=1 600w" sizes="200px" alt="ewrweqr" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-31-at-2.43.19-PM.png?w=200&#038;h=200&#038;crop=1"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://radaronline.com/exclusives/2019/01/anna-faris-upset-chris-pratt-marrying-katherine-schwarzenegger/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="1 - /celebrity-moms/news/tom-wellings-fiancee-jessica-rose-lee-gives-birth-to-first-child/"
						>
							Bad Blood: Anna Faris May Be Feuding With Ex Chris Pratt &amp; Fiancee Katherine						</a>
					</article>
				</div>
											<div class="article-list-item">
					<a
						href="https://radaronline.com/exclusives/2019/01/jenni-jwoww-farley-attacks-estranged-husband-roger-mathews-instagram-rant/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="2 - /celebrity-moms/news/tom-wellings-fiancee-jessica-rose-lee-gives-birth-to-first-child/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="https://www.usmagazine.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-31-at-2.44.04-PM.png?w=180&amp;h=76&amp;crop=1 180w, https://www.usmagazine.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-31-at-2.44.04-PM.png?w=360&amp;h=152&amp;crop=1 360w, https://www.usmagazine.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-31-at-2.44.04-PM.png?w=720&amp;h=304&amp;crop=1 720w" sizes="180px" data-src-fallback="https://www.usmagazine.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-31-at-2.44.04-PM.png?w=180&#038;h=76&#038;crop=1"/><img src="https://www.usmagazine.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-31-at-2.44.04-PM.png?w=100&#038;h=100&#038;crop=1" srcset="https://www.usmagazine.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-31-at-2.44.04-PM.png?w=100&amp;h=100&amp;crop=1 100w, https://www.usmagazine.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-31-at-2.44.04-PM.png?w=200&amp;h=200&amp;crop=1 200w, https://www.usmagazine.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-31-at-2.44.04-PM.png?w=300&amp;h=300&amp;crop=1 300w, https://www.usmagazine.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-31-at-2.44.04-PM.png?w=400&amp;h=400&amp;crop=1 400w, https://www.usmagazine.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-31-at-2.44.04-PM.png?w=600&amp;h=600&amp;crop=1 600w" sizes="200px" alt="ewrewr" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-31-at-2.44.04-PM.png?w=200&#038;h=200&#038;crop=1"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://radaronline.com/exclusives/2019/01/jenni-jwoww-farley-attacks-estranged-husband-roger-mathews-instagram-rant/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="2 - /celebrity-moms/news/tom-wellings-fiancee-jessica-rose-lee-gives-birth-to-first-child/"
						>
							Oh Woww! Jenni Farley Attacks Estranged Husband Roger Mathews In Scathing Online Rant						</a>
					</article>
				</div>
						<a class="more-link tracked-offpage" data-track-category="Article Page" data-track-action="Tap More Module"
			   data-track-label="All Stories" href="/celebrity-news">
				More News			</a>
		</div>
	</div>


					
				</aside>

				<main class="center-rail">

					<div class="article-content">

						<p>Superman just became superdad! <a href="https://www.usmagazine.com/celebrities/tom-welling/"><strong>Tom Welling</strong></a> and his fiancée, <strong>Jessica Rose Lee</strong>, welcomed their first child, a boy, on Saturday, January 5.</p>
		<aside class="inset-related-content">
			<a
				href="https://www.usmagazine.com/?p=1157514"
				target=""
				data-track-category="Article Page"
				data-track-action="Tap Interstitial Link"
				data-track-label="https://www.usmagazine.com/?p=1157514"
			>
			Celebrity Babies of 2018			</a>
		</aside>
	
<p>&#8220;Thomson Wylde Welling 💫 January 5, 2019 12:31am 8lbs 8oz of pure LOVE,&#8221; Lee captioned an Instagram photo of the newborn on Monday, January 7.</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BsWJBEyg4GW/?utm_source=ig_embed&amp;utm_medium=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/BsWJBEyg4GW/?utm_source=ig_embed&amp;utm_medium=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BsWJBEyg4GW/?utm_source=ig_embed&amp;utm_medium=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Thomson Wylde Welling 💫 January 5, 2019 12:31am 8lbs 8oz of pure LOVE @tomwelling</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/jessiroselee/?utm_source=ig_embed&amp;utm_medium=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Jessica Rose Lee</a> (@jessiroselee) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2019-01-07T19:59:40+00:00">Jan 7, 2019 at 11:59am PST</time></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<p>Lee <a href="https://www.usmagazine.com/celebrity-moms/news/tom-wellings-fiancee-jessica-rose-lee-is-pregnant/">confirmed her pregnancy</a> in October. “Futuro esposo y papa @tomwelling,” she captioned an Instagram photo of herself and the 41-year-old <em>Smallville</em> alum cradling her baby bump at the time.</p>
		<aside class="inset-related-content">
			<a
				href="https://www.usmagazine.com/celebrity-news/news/cutest-celebrity-baby-announcements-2014247/"
				target=""
				data-track-category="Article Page"
				data-track-action="Tap Interstitial Link"
				data-track-label="https://www.usmagazine.com/celebrity-news/news/cutest-celebrity-baby-announcements-2014247/"
			>
			Cutest Celebrity Baby Announcements			</a>
		</aside>
	
<p>“We are over the moon filled with joy love and so excited,” the expectant mother told <em>Us Weekly</em> about the happy news.</p>
<p>Lee hinted on December 20 that the baby’s arrival was imminent. “Mom &amp; Dad,” she captioned a <a href="https://www.instagram.com/p/Broue-dj7Hj/">photo of herself and the <em>Lucifer</em> actor</a>, along with a clock emoji. In the shot, her fiancé wore her engagement ring.</p>
<p>The equestrian also revealed on <a href="https://www.instagram.com/p/BqTGTyrgzkI/">Instagram</a> in November how far along she was. “7 1/2 months and starting to go a little crazy not riding …” she admitted on Instagram. “Then again, might just be a #crazyhorselady.”</p>
		<aside class="inset-related-content">
			<a
				href="https://www.usmagazine.com/celebrity-news/news/celebrity-moms-who-ate-their-own-placentas-w439246/"
				target=""
				data-track-category="Article Page"
				data-track-action="Tap Interstitial Link"
				data-track-label="https://www.usmagazine.com/celebrity-news/news/celebrity-moms-who-ate-their-own-placentas-w439246/"
			>
			Celebrity Moms Who Ate Their Own Placentas			</a>
		</aside>
	
<p>Lee later <a href="https://www.instagram.com/p/Bq2foY4gvre/">teased her exact due date</a>, writing on Instagram on December 1, “1 more month #January1.”</p>

		<script type='text/javascript' src='https://content.jwplatform.com/libraries/l3ahXupL.js'></script>
			<div id='jwplayer_SQHa9Cml_l3ahXupL_div'></div>
		<script type='text/javascript'>
			if(typeof(jQuery)=="function"){(function($){$.fn.fitVids=function(){}})(jQuery)};
				jwplayer('jwplayer_SQHa9Cml_l3ahXupL_div').setup(
				{"playlist":"https:\/\/content.jwplatform.com\/feeds\/SQHa9Cml.json","ph":2,"setTimeEvents":true,"plugins":{"https:\/\/ovp.iris.tv\/plugins\/jwplayer\/v2\/iris-jwplayer8.adaptive.min.js":{"settings":{"client_token":"nvonvsnnlg8c","platform_id":"SQHa9Cml","player_id":"jwplayer_SQHa9Cml_l3ahXupL_div","start_up_next":true,"end_up_next":true,"ssl":true,"campaign_tracking":true,"disable_mobile_upnext":false},"iris_buttons":{"thumbs_up":false,"thumbs_down":false,"skip_forward":false,"skip_back":false,"skip_on_thumbs_down":false},"global":"iris","jwCMS":true}}}
			).once("play", function(){var playerInstance = jwplayer("jwplayer_SQHa9Cml_l3ahXupL_div");loadIrisPlugin(playerInstance, playerInstance.getConfig().plugins["https://ovp.iris.tv/plugins/jwplayer/v2/iris-jwplayer8.adaptive.min.js"])});
		</script>
	
<p>The <em>Cheaper by the Dozen</em> star shared his gratitude on his Instagram account in November. “#thankful #thankful #thankful #baby,” he captioned a <a href="https://www.instagram.com/p/BqgPteGAUiW/">pic of himself embracing his bride-to-be’s burgeoning belly</a>. The couple’s dog, Wesley, wore a bandana which read “<a href="https://www.instagram.com/p/BqgvjpFDf6R/">big brother</a>” in another photo posted at the time.</p>
<p>Lee <a href="https://www.usmagazine.com/celebrity-news/pictures/celebrity-engagements-of-2018/tom-welling-and-jessica-rose-lee/">confirmed her engagement</a> to Welling in February. “To my perfect fiancé — I love you to fixity and beyond,” she wrote on Instagram. “Thank you for all of your unwavering support and super-human love.”</p>
<p>The <em>Choice</em> actor was previously married to model <strong>Jamie White</strong> for 10 years before <a href="https://www.usmagazine.com/celebrity-news/news/tom-wellings-wife-jamie-white-welling-files-for-divorce-from-smallville-actor-after-10-years-of-marriage-20131910/">their split</a> in 2013.</p>

						<p>
	<strong>
		<em>
			<a href="/newsletter-signup" target="_blank">Sign up now for the Us Weekly newsletter</a> to get breaking celebrity news, hot pics and more delivered straight to your inbox!		</em>
	</strong>
</p>
						<p>
	<strong>
		<em>
			Want stories like these delivered straight to your phone?			<a href="https://itunes.apple.com/us/app/us-weekly-mag/id1232011939?mt=8" target="_blank">
				Download the			</a>
		</em>
		<a href="https://itunes.apple.com/us/app/us-weekly-mag/id1232011939?mt=8" target="_blank">
			Us Weekly			<em> iPhone app now! </em>
		</a>
	</strong>
</p>
						<div class="module-more-news-center">
							

	<div id="module-more-news">
		<h3 class="module-header">More News</h3>
		<div class="article-list">
														<div class="article-list-item">
					<a
						href="https://radaronline.com/exclusives/2019/01/pete-davidson-parties-kanye-west-after-slamming-him-snl/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="0 - /celebrity-moms/news/tom-wellings-fiancee-jessica-rose-lee-gives-birth-to-first-child/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="https://www.usmagazine.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-31-at-2.42.03-PM.png?w=180&amp;h=76&amp;crop=1 180w, https://www.usmagazine.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-31-at-2.42.03-PM.png?w=360&amp;h=152&amp;crop=1 360w, https://www.usmagazine.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-31-at-2.42.03-PM.png?w=720&amp;h=304&amp;crop=1 720w" sizes="180px" data-src-fallback="https://www.usmagazine.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-31-at-2.42.03-PM.png?w=180&#038;h=76&#038;crop=1"/><img src="https://www.usmagazine.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-31-at-2.42.03-PM.png?w=100&#038;h=100&#038;crop=1" srcset="https://www.usmagazine.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-31-at-2.42.03-PM.png?w=100&amp;h=100&amp;crop=1 100w, https://www.usmagazine.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-31-at-2.42.03-PM.png?w=200&amp;h=200&amp;crop=1 200w, https://www.usmagazine.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-31-at-2.42.03-PM.png?w=300&amp;h=300&amp;crop=1 300w, https://www.usmagazine.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-31-at-2.42.03-PM.png?w=400&amp;h=400&amp;crop=1 400w, https://www.usmagazine.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-31-at-2.42.03-PM.png?w=600&amp;h=600&amp;crop=1 600w" sizes="200px" alt="ewrweqr" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-31-at-2.42.03-PM.png?w=200&#038;h=200&#038;crop=1"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://radaronline.com/exclusives/2019/01/pete-davidson-parties-kanye-west-after-slamming-him-snl/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="0 - /celebrity-moms/news/tom-wellings-fiancee-jessica-rose-lee-gives-birth-to-first-child/"
						>
							Pete Davidson Parties With Kanye West After Slamming Him On ‘SNL’						</a>
					</article>
				</div>
											<div class="article-list-item">
					<a
						href="https://radaronline.com/exclusives/2019/01/anna-faris-upset-chris-pratt-marrying-katherine-schwarzenegger/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="1 - /celebrity-moms/news/tom-wellings-fiancee-jessica-rose-lee-gives-birth-to-first-child/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="https://www.usmagazine.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-31-at-2.43.19-PM.png?w=180&amp;h=76&amp;crop=1 180w, https://www.usmagazine.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-31-at-2.43.19-PM.png?w=360&amp;h=152&amp;crop=1 360w, https://www.usmagazine.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-31-at-2.43.19-PM.png?w=720&amp;h=304&amp;crop=1 720w" sizes="180px" data-src-fallback="https://www.usmagazine.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-31-at-2.43.19-PM.png?w=180&#038;h=76&#038;crop=1"/><img src="https://www.usmagazine.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-31-at-2.43.19-PM.png?w=100&#038;h=100&#038;crop=1" srcset="https://www.usmagazine.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-31-at-2.43.19-PM.png?w=100&amp;h=100&amp;crop=1 100w, https://www.usmagazine.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-31-at-2.43.19-PM.png?w=200&amp;h=200&amp;crop=1 200w, https://www.usmagazine.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-31-at-2.43.19-PM.png?w=300&amp;h=300&amp;crop=1 300w, https://www.usmagazine.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-31-at-2.43.19-PM.png?w=400&amp;h=400&amp;crop=1 400w, https://www.usmagazine.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-31-at-2.43.19-PM.png?w=600&amp;h=600&amp;crop=1 600w" sizes="200px" alt="ewrweqr" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-31-at-2.43.19-PM.png?w=200&#038;h=200&#038;crop=1"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://radaronline.com/exclusives/2019/01/anna-faris-upset-chris-pratt-marrying-katherine-schwarzenegger/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="1 - /celebrity-moms/news/tom-wellings-fiancee-jessica-rose-lee-gives-birth-to-first-child/"
						>
							Bad Blood: Anna Faris May Be Feuding With Ex Chris Pratt &amp; Fiancee Katherine						</a>
					</article>
				</div>
											<div class="article-list-item">
					<a
						href="https://radaronline.com/exclusives/2019/01/jenni-jwoww-farley-attacks-estranged-husband-roger-mathews-instagram-rant/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="2 - /celebrity-moms/news/tom-wellings-fiancee-jessica-rose-lee-gives-birth-to-first-child/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="https://www.usmagazine.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-31-at-2.44.04-PM.png?w=180&amp;h=76&amp;crop=1 180w, https://www.usmagazine.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-31-at-2.44.04-PM.png?w=360&amp;h=152&amp;crop=1 360w, https://www.usmagazine.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-31-at-2.44.04-PM.png?w=720&amp;h=304&amp;crop=1 720w" sizes="180px" data-src-fallback="https://www.usmagazine.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-31-at-2.44.04-PM.png?w=180&#038;h=76&#038;crop=1"/><img src="https://www.usmagazine.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-31-at-2.44.04-PM.png?w=100&#038;h=100&#038;crop=1" srcset="https://www.usmagazine.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-31-at-2.44.04-PM.png?w=100&amp;h=100&amp;crop=1 100w, https://www.usmagazine.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-31-at-2.44.04-PM.png?w=200&amp;h=200&amp;crop=1 200w, https://www.usmagazine.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-31-at-2.44.04-PM.png?w=300&amp;h=300&amp;crop=1 300w, https://www.usmagazine.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-31-at-2.44.04-PM.png?w=400&amp;h=400&amp;crop=1 400w, https://www.usmagazine.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-31-at-2.44.04-PM.png?w=600&amp;h=600&amp;crop=1 600w" sizes="200px" alt="ewrewr" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-31-at-2.44.04-PM.png?w=200&#038;h=200&#038;crop=1"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://radaronline.com/exclusives/2019/01/jenni-jwoww-farley-attacks-estranged-husband-roger-mathews-instagram-rant/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="2 - /celebrity-moms/news/tom-wellings-fiancee-jessica-rose-lee-gives-birth-to-first-child/"
						>
							Oh Woww! Jenni Farley Attacks Estranged Husband Roger Mathews In Scathing Online Rant						</a>
					</article>
				</div>
						<a class="more-link tracked-offpage" data-track-category="Article Page" data-track-action="Tap More Module"
			   data-track-label="All Stories" href="/celebrity-news">
				More News			</a>
		</div>
	</div>


													</div>

					</div>

						<div data-spotim-module="recirculation" data-spot-id="sp_uQNsaV6x"></div>
	<script src="https://recirculation.spot.im/spot/sp_uQNsaV6x"></script>

				</main>

			</div>

			
		</section>

		<aside class="right-rail">

				<div id="nativeAdArticle">
					
		<div id="sh-post-bottom" class="advertisement js-sharethrough-box"></div>				</div>

				<div class="non-sticky-rail">
					<div class="ad-container" id="right-rail-ad-slot-content-top">

						
		<div id="rr1" class="advertisement"></div>
						<div id="zergnet-2" class="widget "><div class="widget-zergnet"><div id="zergnet-widget-60947"></div></div></div>
					</div>
				</div>

				<div class="ad-slot sticky-rail rail">

					<div class="ad-container" id="right-rail-ad-slot-tall-0">
						
		<div id="rr2" class="advertisement js-box-inline"></div>					</div>

				</div>

		</aside>

	</div>

	<div class="ad-slot banner bottom-banner">

		<div class="ad-container" id="bottom-ad-slot-0">
			
		<div id="leader-bottom" class="advertisement js-leader-bottom"></div>		</div>

	</div>

</article>

<script type="text/html" id="tmpl-comments">
	<section class="module-comments">
		<div data-spot-id="sp_uQNsaV6x"></div>
		<script async src="https://launcher.spot.im/spot/sp_uQNsaV6x"
		        data-spotim-module="spotim-launcher"
		        data-post-id="1409237"
		        data-post-url="https://www.usmagazine.com/?p=1409237"
		        data-article-tags="[]"
		></script>
	</section>
</script>

	
<section id="content-card-footer" class="content-card-footer">
	<div class="grid content">
		<div class="content-card-footer__inner">
			<div class="gallery-right-rail">
				<div class="ad-container ad-slot sticky-rail" id="right-rail-ad-slot-related">
					
		<div id="rr3" class="advertisement js-box-inline"></div>				</div>
			</div>
			<div id="card-container" class="content-rail">

			</div>
		</div>
	</div>
</section>

	</main>

	<footer class="footer">
		<p>Us Weekly has affiliate partnerships so we may receive compensation for some links to products and services.</p>
		<nav class="menu-footer-container"><ul id="menu-footer" class="nav"><li>© American Media, Inc. 2019</li><li id="menu-item-60486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60486"><a href="https://www.usmagazine.com/services-privacypolicy/">Privacy Policy</a></li>
<li id="menu-item-1268680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1268680"><a href="https://usmagazine.com/accessibility-statement">Accessibility Statement</a></li>
<li id="menu-item-60642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60642"><a href="https://www.usmagazine.com/services-adchoices/">Ad Choices</a></li>
<li id="menu-item-60788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60788"><a href="https://www.usmagazine.com/services-datapolicy/">Data Policy</a></li>
<li id="menu-item-61056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61056"><a href="https://www.americanmediainc.com/terms-and-conditions">Terms of Use</a></li>
<li id="menu-item-723110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-723110"><a href="https://www.usmagazine.com/services-contactus/">Contact Us</a></li>
<li id="menu-item-723109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723109"><a href="https://www.americanmediainc.com/brands/us-weekly">Media Kits</a></li>
<li id="menu-item-61992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61992"><a href="https://www.usmagazine.com/services-faq/">FAQ</a></li>
<li id="menu-item-62285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62285"><a href="https://www.usmagazine.com/subscribe">Subscribe</a></li>
<li id="menu-item-731181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-731181"><a href="https://www.usmagazine.com/sitemap/">Sitemap</a></li>
<li id="menu-item-723108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-723108"><a href="https://www.usmagazine.com/digital-access/">Digital Access</a></li>
<li id="menu-item-62893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62893"><a href="/givegift">Give a Gift</a></li>
</ul></nav>
		<div class="footer-copy-tag">
			<p>Part of the American Media Inc. Celebrity News Network.<br>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=www.usmagazine.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
			<div class="tag-registered-logo">
				<img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/svg-icons/logo-tag-registered.svg" alt="TAG Trustworthy Accountability Group" title="TAG Trustworthy Accountability Group">
				<img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/svg-icons/logo-tag-registered-green.svg" alt="TAG Trustworthy Accountability Group" title="TAG Trustworthy Accountability Group">
			</div>
		</div>
	</footer>
	<div id="lightbox-comments" class="lightbox-comments">
		<div class="lightbox-close"></div>
	</div>

	<div class="mobile-footer-ad">
		
		<div id="mb-sticky" class="advertisement js-leader-sticky"></div>	</div>

	
		<div id="interstitial" class="1x1"></div>
		<div id="teads" class="teads"></div>
		<div id="gumgum" class="gumgum"></div>
		<div id="skin" class="skin"></div>	<script type="text/html" id="tmpl-trending-article">
		<article class="module-trending-bar-article">
			<a
				href="{{ data.link }}"
				class="article-link tracked-offpage"
				data-track-category="Article Page"
				data-track-label="{{ data.count + 1 }} - https://www.usmagazine.com/celebrity-moms/news/tom-wellings-fiancee-jessica-rose-lee-gives-birth-to-first-child/"
				data-track-action="Tap Trending"
			>
				<!-- @todo include video srcset in image url -->
				<span class="article-image">
					<figure class="article-image--trending img-fit" itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
					<# if ( data.image ) { #>
						<img src="{{ data.image.square.fallback }}" srcset="{{ data.image.square.srcset }}" alt="" sizes="100px">
					<# } #>
					</figure>
				</span>
				<div class="article-title">
					<!-- @todo include single category name in rest response -->
					<p class="article-title-label">
						<# if ( data.category_name ) { #>
							{{ data.category_name }}
						<# } #>
					</p>
					<p class="article-title-text">
						{{{ data.title_truncated_top5 }}}
					</p>
				</div>
			</a>
		</article>
	</script>
		<script type="text/html" id="tmpl-content-card">
		<article class="content-card card-container-outside">
			<a
				href="{{ data.link }}"
				class="content-card-link"
				data-track-category="HP Page"
				data-track-action="Tap Editorial"
				data-track-label="{{data.pageCount}} - {{data.count}} - {{data.link}}"
			>
				<# if ( 'video' === data.format && data.video['jwp-id'] ) { #>
					<span
						class="content-card-image content-card-video"
						data-video-id="{{ data.video['jwp-id'] }}"
						data-video-player="{{ data.video['jwp-player'] }}"
					>
						<span class="play-button large"></span>
				<# } else { #>
					<span class="content-card-image">
				<# } #>
					<# if ( data.image && data.image.landscape.fallback ) { #>
						<img src="{{ data.image.landscape.fallback }}" srcset="{{ data.image.landscape.srcset }}" alt="">
					<# } #>
				</span>
				<div class="content-card-body">
					<!--  @todo include category name in rest response -->
					<# if ( data.category_name ) { #>
						<div class="content-card-tag">
							<span class="content-card-label">{{ data.category_name }}</span>
						</div>
					<# } #>
					<div class="content-card-title">{{{ data.title.rendered }}}</div>
						<span class="content-card-timestamp">
							<span class="clock"></span>
						</span>
						<# if ( data.sponsors && data.sponsors.length ) { #>
							<div class="ad-sponsor" id="{{ data.sponsorDivID }}"></div>
						<# } #>
					</div>
				</div>
			</a>
		</article>
	</script>
		<script type="text/html" id="tmpl-global-alert">
		<div class="alert {{ data.theme }}" data-alert="{{ data.id }}" id="alert">
			<# if( data.url ) {  #>
			<a href="{{ data.url }}" class="alert-link">
			<#  } #>
				<p class="alert-hed">
				  <span class="alert-hed-title">{{ data.text }}</span>
				  <span class="time-ago">{{ data.timeAgo }} ago</span>
				</p>
			<# if( data.url ) { #>
			</a>
			<# } #>
			<a href="#" id="alert-close" class="alert-close"></a>
		</div>
	</script>
	
<script type="text/html" id="tmpl-posts">

	<article class="celebrity-news-article article-box">
		<a
			class="celebrity-news-article-link"
			href="{{ data.link }}"
			data-track-category="Celebrities"
			data-track-action="Go to News Article"
			data-track-label="{{ data.category_name }} News Page | {{ data.link }}"
		>

			<div class="article-box-image">

					<figure class="celebrity-image--rect img-fit" itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
						<div class="img-fit__image-contain">
							<# if ( data.image && data.image.landscape.fallback ) { #>
								<img
									src="{{ data.image.landscape.fallback }}"
									srcset="{{ data.image.landscape.srcset }}"
									sizes="100vw"
									alt="{{ data.title.rendered }}"
									data-fallback-img="{{ data.image.landscape.fallback }}">
							<# } #>
						</div>
					</figure>

			</div>

			<div class="article-box-content">
				<div class="article-box-content-inner">
					<span class="article-box-tag">{{ data.category_name }}</span>
					<h3 class="article-box-title">{{ data.title.rendered }}</h3>
				</div>
			</div>
		</a>
	</article>

</script>
<script type="text/html" id="tmpl-photos">

	<article class="celebrity-photos-article article-box">
		<a
			class="celebrity-news-article-link"
			href="{{ data.link }}"
			data-track-category="Celebrities"
			data-track-action="Go to Photos Article"
			data-track-label="{{ data.category_name }} Photos Page | {{ data.link }}"
		>

			<div class="article-box-image">

					<figure class="celebrity-image--rect img-fit" itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
						<div class="img-fit__image-contain">
							<# if ( data.image && data.image.landscape.fallback ) { #>
								<img
									src="{{ data.image.landscape.fallback }}"
									srcset="{{ data.image.landscape.srcset }}"
									sizes="100vw"
									alt="{{ data.title.rendered }}"
									data-fallback-img="{{ data.image.landscape.fallback }}">
							<# } #>
						</div>
					</figure>

			</div>

			<div class="article-box-content">
				<div class="article-box-content-inner">
					<span class="article-box-tag">Photos</span>
					<h3 class="article-box-title">{{ data.title.rendered }}</h3>
				</div>
			</div>
		</a>
	</article>

</script>
<script type="text/html" id="tmpl-video-overlay">
		<header class="video-overlay-header">
			<h1>
				<a
					class="tracked-offpage"
					data-track-category="Video Overlay"
					data-track-action="Go To Content"
					data-track-label="{{ data.link }}"
					href="{{ data.link }}"
				>
					{{ data.title }}
				</a>
			</h1>
		</header>
		<ul class="video-overlay-social nav">
			<li>
				<a
					class="social-icon social-icon-facebook tracked-onpage"
					href="{{ data.link }}"
					data-track-category="HP"
					data-track-action="Share Facebook"
					data-track-label="Video Overlay"
					data-share-type="facebook"
				>
					Share
				</a>
			</li>
			<li>
				<a
					class="social-icon social-icon-twitter tracked-onpage"
					href="{{ data.link }}"
					data-tweet-text="{{ data.title }}"
					data-tweet-via="UsWeekly"
					data-share-type="twitter"
					data-track-category="HP"
					data-track-action="Share Twitter"
					data-track-label="Video Overlay"
				>
					Tweet
				</a>
			</li>

			<li>
				<a
					class="social-icon social-icon-email tracked-onpage"
					data-track-category="HP"
					data-track-action="Share Email"
					data-track-label="Video Overlay"
					href="mailto:?to=&amp;subject=Us Weekly: {{ data.title }}&amp;body=Hey, I saw this on Us Weekly and thought you’d be interested in it: {{ data.link }}?utm_source%3Demail%26utm_medium%3Dsocial%26utm_campaign%3Demailshare"
				>
					Email
				</a>
			</li>
		</ul>
</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.usmagazine.com\/celebrity-moms\/news\/tom-wellings-fiancee-jessica-rose-lee-gives-birth-to-first-child\/":1409237};
	</script>
				<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201905'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var uswl10n = {"rest_endpoint":"https:\/\/www.usmagazine.com\/wp-json\/wp\/v2\/","category":"15","limit_recirculation":"","text_Top5":"Top 5","text_Stories":"Stories","current_post_id":"1409237","server_timezone":"-5","time_increments":{"second":"second","minute":"minute","hour":"hour","day":"day","week":"week","month":"month","year":"year","pluralizer":"s"}};
var gptNetwork = {"ID":"\/4216\/usweekly\/"};
var recirculationSettings = {"zergnet_id":"49505","zergnet_repeat":"3","zergnet_wrap":"","has_ads":"1","sharethrough":"1","sharethrough_repeat":"1","box_inline":"1","teads":"1"};
var iframeURL = "https:\/\/www.usmagazine.com\/iframe\/";
var ajaxurl = "https:\/\/www.usmagazine.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var recircl10n = {"rest_endpoint":"https:\/\/www.usmagazine.com\/wp-json\/wp\/v2\/","category":"15","limit_recirculation":"","text_Top5":"Top 5","text_Stories":"Stories","current_post_id":"1409237"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var agal10n = {"rest_endpoint_alerts":"https:\/\/www.usmagazine.com\/wp-json\/ami\/v1\/global-alerts","server_timezone":"-5","time_increments":{"second":"second","minute":"minute","hour":"hour","day":"day","week":"week","month":"month","year":"year","pluralizer":"s"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.usmagazine.com/_static/??-eJylj9EKwjAMRX/ILkwq+CLip3Rt2DLTdjQpY39vUR+krz6FkHtP7oV9M5Q814ACq0BNAYv4XHCIlIZVTtAp2lqV+Pfsc1JMCrpgbKIqZkd88gFOBPXtCiQKM+fJ8TC1J4y92TO1YWI1G9eZkoAsrmDoIQU9FV/ZKeX0J+sT6MFYVDpUVxnjhOHb+R5v48Ve7Xm0o11fSaR3Jw=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.usmagazine.com/wp-content/mu-plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201905.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.9',blog:'135406237',post:'1409237',tz:'-5',srv:'www.usmagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '135406237', '1409237' ]);
</script>

	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"6f7d4f2036","applicationID":"62887297","transactionName":"Zl1bZUYFC0cCBUxdX18XeFJADQpaTBVRWlddXQ==","queueTime":0,"applicationTime":181,"atts":"ShpMEw4fGBhBBxoOS0xF","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
