<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">

	<head>
		<meta charset="UTF-8">
		<meta http-equiv="x-ua-compatible" content="ie=edge"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1044.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
		<meta name="viewport" content="width=device-width, initial-scale=1" />

		<title>Amber Rose Wears Wigs to Grow Her Hair, More Beauty Secrets</title>
<script>var utag_data = {"canonical_url":"\/stylish\/news\/amber-rose-wears-wigs-to-grow-her-hair-more-beauty-secrets\/","page_category":"post","node_id":"1075483","content_type":"article","node_category":["Stylish"],"node_tags":[],"content_updated_date":"2017\/11\/28","content_publish_date":"2017\/11\/28","page_title":"Amber Rose Is Wearing Wigs Because She Wants to Grow Long Hair and Wear a Ponytail","sponsorship_name":"none","comments":"on","author":"Carly Sloane, Cristina Gibson","celebrity":["Amber Rose"],"show":"none","sponsored":"off","instant_article":"off","hulu_video":"off","jwplayer_video":"off","swoop":"off","taboola":"off","vimeo_video":"off","vuble":"off","vupulse":"off","skimlink":"off","wibbitz":"off","youtube_video":"off","zergnet_timeline":"off"};
function parseUrlParams(val) {
					var result = "none",
						tmp = [];
					var items = location.search.substr(1).split("&");
					for (var index = 0; index < items.length; index++) {
						tmp = items[index].split("=");
						if (tmp[0] === val) result = decodeURIComponent(tmp[1]);
					}
					return result;
				}
		if(window.innerWidth < 768) {
			utag_data.site_display_format = 'mobile';
		} else if(window.innerWidth >= 768 && window.innerWidth <= 1024) {
			utag_data.site_display_format = 'tablet';
		} else {
			utag_data.site_display_format = 'desktop';
		}
		
		utag_data.referrer = document.referrer;
		utag_data.utm_source = parseUrlParams('utm_source');
		utag_data.utm_medium = parseUrlParams('utm_medium');
		utag_data.utm_campaign = parseUrlParams('utm_campaign');
		
			if(parseUrlParams("test") !== "none") {
				console.log(utag_data);
			}function tealiumOnLoad() {
			utag_data.event_name = 'onLoad';
			utag.view(utag_data);
			if(parseUrlParams("test") !== "none") {
				console.log("tealium onload");
			}
			}window.addEventListener("load", tealiumOnLoad);</script>
<!-- This site is optimized with the Yoast SEO plugin v5.3.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Amber Rose revealed to Us Weekly that she’s wearing a blonde wig because she’s growing out her short buzzcut — get the details"/>
<meta name="keywords" content="amber rose wigs, amber rose hair, amber rose buzzcut, amber rose growing hair, amber rose wig, amber rose ponytail, amber rose weave, beauty,"/>
<link rel="canonical" href="https://www.usmagazine.com/stylish/news/amber-rose-wears-wigs-to-grow-her-hair-more-beauty-secrets/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Amber Rose Wears Wigs to Grow Her Hair, More Beauty Secrets" />
<meta property="og:description" content="Amber Rose revealed to Us Weekly that she’s wearing a blonde wig because she’s growing out her short buzzcut — get the details" />
<meta property="og:url" content="https://www.usmagazine.com/stylish/news/amber-rose-wears-wigs-to-grow-her-hair-more-beauty-secrets/" />
<meta property="og:site_name" content="Us Weekly" />
<meta property="article:publisher" content="https://www.facebook.com/UsWeekly" />
<meta property="article:section" content="Stylish" />
<meta property="article:published_time" content="2017-11-28T15:43:17-05:00" />
<meta property="article:modified_time" content="2017-11-28T15:45:47-05:00" />
<meta property="og:updated_time" content="2017-11-28T15:45:47-05:00" />
<meta property="fb:app_id" content="1785612128341436" />
<meta property="og:image" content="https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2017/11/amber11.jpg?crop=0px%2C32px%2C1742px%2C914px&#038;resize=1200%2C630&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2017/11/amber11.jpg?crop=0px%2C32px%2C1742px%2C914px&#038;resize=1200%2C630&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Amber Rose revealed to Us Weekly that she’s wearing a blonde wig because she’s growing out her short buzzcut — get the details" />
<meta name="twitter:title" content="Amber Rose Wears Wigs to Grow Her Hair, More Beauty Secrets" />
<meta name="twitter:site" content="@usweekly" />
<meta name="twitter:image" content="https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2017/11/amber11.jpg?crop=0px%2C32px%2C1742px%2C914px&#038;resize=1200%2C630&#038;ssl=1" />
<meta name="twitter:creator" content="@usweekly" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.usmagazine.com\/","name":"Us Weekly","publisher":{"@id":"https:\/\/www.usmagazine.com\/stylish\/news\/amber-rose-wears-wigs-to-grow-her-hair-more-beauty-secrets\/#organization"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.usmagazine.com\/","sameAs":["https:\/\/www.facebook.com\/UsWeekly","https:\/\/instagram.com\/usweekly\/","https:\/\/www.youtube.com\/user\/UsWeekly","https:\/\/www.pinterest.com\/usweekly\/","https:\/\/twitter.com\/usweekly","http:\/\/usweekly.tumblr.com\/","http:\/\/www.stumbleupon.com\/channel\/UsWeekly","https:\/\/en.wikipedia.org\/wiki\/Us_Weekly"],"@id":"#organization","name":"Us Weekly","logo":{"@type":"ImageObject","url":"https:\/\/www.usmagazine.com\/wp-content\/uploads\/heidi-montag-spencer-pratt-gunner-cover-9a33ae39-7cf3-49ae-b311-e6d98b570712.jpg","width":1329,"height":1800},"telephone":"212-545-4800","address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addressLocality":"New York","addressRegion":"NY","addressCountry":"US","postalCode":"10004"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.usmagazine.com\/stylish\/news\/amber-rose-wears-wigs-to-grow-her-hair-more-beauty-secrets\/#webpage","publisher":{"@id":"https:\/\/www.usmagazine.com\/stylish\/news\/amber-rose-wears-wigs-to-grow-her-hair-more-beauty-secrets\/#organization"},"isPartOf":{"@id":"https:\/\/www.usmagazine.com\/stylish\/news\/amber-rose-wears-wigs-to-grow-her-hair-more-beauty-secrets\/#website"}}</script>
<script type="application/ld+json">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</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="Us Weekly &raquo; Feed" href="https://www.usmagazine.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.usmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.usmagazine.com/_static/??-eJyVjMEKwjAQBX/IdhtU0IP4LTFZ2sVNIr4NoX/fCOK5HgdmhtprCCUbZyNbODGoYmjMT13JA2ygAFAUGM1aHl7HzgfqneSgNfJX8FiknzAmyT9l99q/TYLy/2EqsSrjE97TzZ3ddDlO7nTdAN9FUEM=' type='text/css' media='all' />
<link rel='stylesheet' id='us-weekly-hub-theme-css'  href='https://www.usmagazine.com/hub-theme-styles/59b3058b14279.ccss?ver=0.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.usmagazine.com/_static/??-eJyNjs0KgzAQhF+ocZViwUPpo5SQLHFrfqSzQXx7tfTQ3rzNDDMfQ8tsXMnKWUlHTgyqMAvzFFeyACvIAeQFStA1CsZmDy70M0zVzLEGyaAX62zdRKn4GncYRvtmb71fP1JyOLN+SnaE4sRGE0so+DNNknyGcvz+6qP+SPeu79rb0A79dQPx/1xm' type='text/css' media='all' />
<script type='text/javascript' src='https://www.usmagazine.com/_static/??-eJx9jEsOgzAMBS/UxKQUiU3VswCxwGliPnYE3L5R1W6RnjSbmQf7YoiHmD0KhLI143b+YIPc4EowicatU7SJ+C8PMyuygk6YSpLF7IjveEIngvr98CQKkcZJ+/m42z6zj1j6V3q6xlVtXblHGz7VDTi/'></script>
<link rel='https://api.w.org/' href='https://www.usmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.usmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.usmagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9" />
<link rel='shortlink' href='https://www.usmagazine.com/?p=1075483' />
<link rel="alternate" type="application/json+oembed" href="https://www.usmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.usmagazine.com%2Fstylish%2Fnews%2Famber-rose-wears-wigs-to-grow-her-hair-more-beauty-secrets%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.usmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.usmagazine.com%2Fstylish%2Fnews%2Famber-rose-wears-wigs-to-grow-her-hair-more-beauty-secrets%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">
    var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
          (function() { var gads = document.createElement("script");
            gads.async = true;
            gads.type = "text/javascript";
            var useSSL = "https:" == document.location.protocol;
            gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
            var node =document.getElementsByTagName("script")[0];
            node.parentNode.insertBefore(gads, node);
            })();

			window.gptAdsWindowWidth = function() {
				var w = window,
					d = document,
					e = d.documentElement,
					x = Math.max(e.scrollWidth,e.offsetWidth,e.clientWidth);
				return x;
			}
    </script>

	<!-- DFP Slots -->
	<script>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</script>
	<script>
		googletag.cmd.push(function() {
			googletag.pubads().setTargeting( 'sponsor', "stylish" );
		});
		</script>
	<meta property= "qc:category" content="Stylish"/>
	<link rel="amphtml" href="https://www.usmagazine.com/stylish/news/amber-rose-wears-wigs-to-grow-her-hair-more-beauty-secrets/amp/" /><link rel="icon" href="https://www.usmagazine.com/wp-content/uploads/2017/10/cropped-Us-512x512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.usmagazine.com/wp-content/uploads/2017/10/cropped-Us-512x512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.usmagazine.com/wp-content/uploads/2017/10/cropped-Us-512x512.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.usmagazine.com/wp-content/uploads/2017/10/cropped-Us-512x512.png?w=270" />
	</head>

	<body class="post-template-default single single-post postid-1075483 single-format-standard hub-theme-stylish hub-amber-rose-wears-wigs-to-grow-her-hair-more-beauty-secrets" >

	
		<div id="sled" class="sled">
			<script>
			if ( window.gptIsMobile() ) {
			googletag.cmd.push(function() {
				googletag.display('sled');
			});
			}
			</script>
		</div><!-- Loading script asynchronously -->
<script type="text/javascript">
 (function(a,b,c,d){
 a='https://tags.tiqcdn.com/utag/ami/usmagazine/prod/utag.js';
 b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
 a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
 })();
</script>
<!-- END: T-WP -->

	<header id="header" class="header">

		<div class="container-full">

			<a
				href="https://www.usmagazine.com/"
				class="header-logo"
				data-track-category="Global Nav"
				data-track-action="Go to HP"
			>
								<svg class="us-logo stylish-logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 360 360">
					<path d="M284.1 180.2c-16.7-5.1-18.8-7.2-18.8-13.1 0-5.8 3.2-8.3 15.9-8.3 16.6 0 35.5 5.1 60.5 15.9l14.5-50.3c-25.3-9.1-44.5-13.7-73.1-13.7-51.8 0-77.5 23.1-77.5 62.3 0 39.4 20.3 51.4 78.9 66.9 12.3 3.3 15.2 5.8 15.2 12 0 5.8-4.7 8.7-17.4 8.7-16.7 0-42.7-6.6-65.5-16.7L201.5 293c24.3 9.5 51.4 15.6 79.3 15.6 48.6 0 78.6-20.3 78.6-64.1-.1-37.6-21.7-50.3-75.3-64.3"></path>
					<path d="M198.6 222.6c-11.7-12.6-16.9-28.7-16.9-49.8 0-32.1 14.3-59.4 40.6-72.5V51.2h-71.7v145.1c0 31.2-11.6 50.3-39.1 50.3s-39.8-19.2-39.8-50.3V51.2H0v145.1c0 80.4 46.7 112.3 110.4 112.3 25.5 0 48.3-5.4 66.8-16.7l21.4-69.3z"></path>
				</svg>
				
				<span>Us Weekly Magazine</span>

			</a>

			<nav class="header-nav-primary">

				<div class="header-nav-primary"><ul id="header-nav-primary-list" class="nav"><li id="menu-item-47871" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-47871"><a href="https://www.usmagazine.com/celebrity-news/">News</a></li>
<li id="menu-item-48016" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-48016"><a href="https://www.usmagazine.com/stylish/">Stylish</a></li>
<li id="menu-item-48211" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-48211"><a href="https://www.usmagazine.com/celebrity-moms/">Moms</a></li>
<li id="menu-item-48382" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-48382"><a href="https://www.usmagazine.com/entertainment/">Entertainment</a></li>
<li id="menu-item-48524" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-48524"><a href="https://www.usmagazine.com/celebrity-pets/">Pets</a></li>
<li id="menu-item-48657" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-48657"><a href="https://www.usmagazine.com/celebrity-video/">Video</a></li>
<li id="menu-item-49890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49890"><a href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=USM&#038;cds_page_id=221291">Give a Gift</a></li>
</ul></div>
				<div class="header-nav-more show-more mouseover" id="header-nav-more">

					<a href="#">More</a>

					<div class="header-nav-sub"><ul id="menu-full-menu" class="nav"><li id="menu-item-50955" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-50955"><a href="https://www.usmagazine.com/celebrity-news/">News</a></li>
<li id="menu-item-51062" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51062"><a href="https://www.usmagazine.com/stylish/">Stylish</a></li>
<li id="menu-item-51216" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51216"><a href="https://www.usmagazine.com/celebrity-moms/">Moms</a></li>
<li id="menu-item-51329" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51329"><a href="https://www.usmagazine.com/entertainment/">Entertainment</a></li>
<li id="menu-item-51451" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51451"><a href="https://www.usmagazine.com/celebrity-pets/">Pets</a></li>
<li id="menu-item-51545" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51545"><a href="https://www.usmagazine.com/celebrity-video/">Video</a></li>
<li id="menu-item-51741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51741"><a href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=USM&#038;cds_page_id=221291">Give a Gift</a></li>
<li id="menu-item-53731" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-53731"><a href="https://www.usmagazine.com/holidays-with-us/">Holidays With Us</a></li>
<li id="menu-item-51980" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51980"><a href="https://www.usmagazine.com/celebrity-body/">Celebrity Body</a></li>
<li id="menu-item-52319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52319"><a href="https://www.usmagazine.com/celebrities/a/">Celebrity Directory</a></li>
<li id="menu-item-52539" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-52539"><a href="https://www.usmagazine.com/celebrity-pictures/">Photos</a></li>
<li id="menu-item-53813" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-53813"><a href="https://www.usmagazine.com/royal-family/">Royal Family</a></li>
<li id="menu-item-54456" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-54456"><a href="https://www.usmagazine.com/olympics/">Olympics</a></li>
<li id="menu-item-731177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-731177"><a href="https://www.usmagazine.com/hot-pics/">Hot Pics</a></li>
<li id="menu-item-59561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59561"><a href="https://www.usmagazine.com/newsletter-signup/">Newsletter Signup</a></li>
<li id="menu-item-55050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55050"><a href="https://www.usmagazine.com/subscribe">Subscribe</a></li>
<li id="menu-item-733565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-733565"><a href="https://w1.buysub.com/pubs/SR/STA/eCare_Login.jsp?cds_page_id=204577&#038;cds_mag_code=STA&#038;id=1506973345502&#038;lsid=72751437176042431&#038;vid=2">Subscriber Service</a></li>
</ul></div>
				</div>

			</nav>

			
			<a href="http://www.usmagazine.com/sub-circ-spot-a" class="header-subscribe text-only">

									<span>Subscribe <span>to the magazine</span></span>
				
			</a>

		</div>

	</header>

	<main id="main" class="main">

	<section class="module-trending-bar">
	<div class="module-trending-bar-container">

	</div>
</section>

	<div class="ad-slot banner top-banner has-stuck">

		<div class="ad-container" id="top-ad-slot-0">
			
		<div id="leader-top" class="advertisement">
			<script>
			googletag.cmd.push(function() {
				googletag.display('leader-top');
			});
			</script>
		</div>		</div>

	</div>

	
<article
	class="article-main"
	data-category-slug="stylish"
	data-ctype="article"
	data-tags=""
	data-post-id="1075483"
>

	<header class="content-head site-container article-head">

		<div class="article-type">

							<span class="content-label">
					Exclusive				</span>
			
		</div>

		<h1 class="content-title">Amber Rose Is Wearing Wigs Because She Wants to Grow Long Hair and Wear a Ponytail</h1>
		<div class="content-head-info">

			<div class="content-byline">
				By <a href="https://www.usmagazine.com/author/carly-sloane/" title="Posts by Carly Sloane" class="author url fn" rel="author">Carly Sloane</a> and <a href="https://www.usmagazine.com/author/cristina-gibson/" title="Posts by Cristina Gibson" class="author url fn" rel="author">Cristina Gibson</a>			</div>

			<time class="content-published-date">2 hours ago</time>

		</div>

		<script>
		googletag.cmd.push(function() {
			dfpSlots["sponsor-1075483"] = googletag
			.defineSlot( '/4216/usweekly/sponsor', [80, 40], "sponsor-1075483" )
			.addService( googletag.pubads() )
			.setTargeting( 'sponsor', "stylish" );
			gpt.slotsFired["sponsor-1075483"] = dfpSlots["sponsor-1075483"];
		});

		</script>
<!-- /4216/usweekly/sponsor -->
		<div id="sponsor-1075483" class="ad-sponsor">
			<script>
				googletag.cmd.push(function() {
					googletag.display( "sponsor-1075483" );
					googletag.pubads().refresh( [gpt.slotsFired["sponsor-1075483"]] );
				});
			</script>
		</div>		
	</header>

	
	<div class="grid content lead">

		<section class="content-rail">

			
			<div class="content-column">

				<aside class="left-rail">

					<div class="content-info">

						<aside class="module-social-sharing">

							
							<a class="social-comments" href="#" data-lightbox-comments="lightbox-comments">
								<svg x="0px" y="0px" enable-background="new 12 12 16 16" xml:space="preserve">
									<use class="icon-comments" xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#svg-icon-comments">
										<svg id="svg-icon-comments" width="100%" height="100%">
											<path class="icon-symbol" d="M28,19c0-3.9-3.6-7-8-7s-8,3.1-8,7s3.6,7,8,7c0.5,0,1,0,1.5-0.1l0,0L25,28v-3.5l0,0C26.8,23.2,28,21.2,28,19z"></path>
										</svg>
									</use>
								</svg>
							</a>

							
						<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1075483" class="share-facebook sd-button share-icon no-text" href="https://www.usmagazine.com/stylish/news/amber-rose-wears-wigs-to-grow-her-hair-more-beauty-secrets/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1075483" class="share-twitter sd-button share-icon no-text" href="https://www.usmagazine.com/stylish/news/amber-rose-wears-wigs-to-grow-her-hair-more-beauty-secrets/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.usmagazine.com/stylish/news/amber-rose-wears-wigs-to-grow-her-hair-more-beauty-secrets/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
						</aside>

					</div>

					

	<div id="module-more-news">
		<h3 class="module-header">More News</h3>
		<div class="article-list">
							<div class="article-list-item">
					<a
						href="https://www.usmagazine.com/stylish/pictures/celebrities-in-wigs-emily-ratajkowski-kris-jenner-more/"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="0 - /stylish/news/amber-rose-wears-wigs-to-grow-her-hair-more-beauty-secrets/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2017/11/emrata-promo.jpg?crop=0px%2C0px%2C700px%2C296px&amp;resize=180%2C76&amp;ssl=1 180w, https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2017/11/emrata-promo.jpg?crop=0px%2C0px%2C700px%2C296px&amp;resize=360%2C152&amp;ssl=1 360w" sizes="180px" data-src-fallback="https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2017/11/emrata-promo.jpg?crop=0px%2C0px%2C700px%2C296px&#038;resize=180%2C76&#038;ssl=1"/><img src="https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2017/11/emrata-promo.jpg?crop=0px%2C0px%2C338px%2C338px&#038;resize=100%2C100&#038;ssl=1" srcset="https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2017/11/emrata-promo.jpg?crop=0px%2C0px%2C338px%2C338px&amp;resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2017/11/emrata-promo.jpg?crop=0px%2C0px%2C338px%2C338px&amp;resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2017/11/emrata-promo.jpg?crop=0px%2C0px%2C338px%2C338px&amp;resize=300%2C300&amp;ssl=1 300w" sizes="200px" alt="Emily Ratajkowski" data-fallback-img="https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2017/11/emrata-promo.jpg?crop=0px%2C0px%2C338px%2C338px&#038;resize=200%2C200&#038;ssl=1"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.usmagazine.com/stylish/pictures/celebrities-in-wigs-emily-ratajkowski-kris-jenner-more/"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="0 - /stylish/news/amber-rose-wears-wigs-to-grow-her-hair-more-beauty-secrets/"
						>
							Emily Ratajkowski Slays in a Blonde Wig, Plus More Star Faux Hair Moments						</a>
					</article>
				</div>
							<div class="article-list-item">
					<a
						href="https://www.usmagazine.com/stylish/news/amber-rose-talks-changing-her-wigs-theyre-not-comfortable-w506752/"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="1 - /stylish/news/amber-rose-wears-wigs-to-grow-her-hair-more-beauty-secrets/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="https://i1.wp.com/www.usmagazine.com/wp-content/uploads/856373856_amber-rose-zoom-e779cae3-01d7-4572-8e9f-c9f4953efc49.jpg?crop=0px%2C374px%2C2000px%2C844px&amp;resize=180%2C76&amp;ssl=1 180w, https://i1.wp.com/www.usmagazine.com/wp-content/uploads/856373856_amber-rose-zoom-e779cae3-01d7-4572-8e9f-c9f4953efc49.jpg?crop=0px%2C374px%2C2000px%2C844px&amp;resize=360%2C152&amp;ssl=1 360w, https://i1.wp.com/www.usmagazine.com/wp-content/uploads/856373856_amber-rose-zoom-e779cae3-01d7-4572-8e9f-c9f4953efc49.jpg?crop=0px%2C374px%2C2000px%2C844px&amp;resize=720%2C304&amp;ssl=1 720w" sizes="180px" data-src-fallback="https://i1.wp.com/www.usmagazine.com/wp-content/uploads/856373856_amber-rose-zoom-e779cae3-01d7-4572-8e9f-c9f4953efc49.jpg?crop=0px%2C374px%2C2000px%2C844px&#038;resize=180%2C76&#038;ssl=1"/><img src="https://i1.wp.com/www.usmagazine.com/wp-content/uploads/856373856_amber-rose-zoom-e779cae3-01d7-4572-8e9f-c9f4953efc49.jpg?crop=190px%2C1px%2C1557px%2C1557px&#038;resize=100%2C100&#038;ssl=1" srcset="https://i1.wp.com/www.usmagazine.com/wp-content/uploads/856373856_amber-rose-zoom-e779cae3-01d7-4572-8e9f-c9f4953efc49.jpg?crop=190px%2C1px%2C1557px%2C1557px&amp;resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/www.usmagazine.com/wp-content/uploads/856373856_amber-rose-zoom-e779cae3-01d7-4572-8e9f-c9f4953efc49.jpg?crop=190px%2C1px%2C1557px%2C1557px&amp;resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/www.usmagazine.com/wp-content/uploads/856373856_amber-rose-zoom-e779cae3-01d7-4572-8e9f-c9f4953efc49.jpg?crop=190px%2C1px%2C1557px%2C1557px&amp;resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/www.usmagazine.com/wp-content/uploads/856373856_amber-rose-zoom-e779cae3-01d7-4572-8e9f-c9f4953efc49.jpg?crop=190px%2C1px%2C1557px%2C1557px&amp;resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/www.usmagazine.com/wp-content/uploads/856373856_amber-rose-zoom-e779cae3-01d7-4572-8e9f-c9f4953efc49.jpg?crop=190px%2C1px%2C1557px%2C1557px&amp;resize=600%2C600&amp;ssl=1 600w, https://i1.wp.com/www.usmagazine.com/wp-content/uploads/856373856_amber-rose-zoom-e779cae3-01d7-4572-8e9f-c9f4953efc49.jpg?crop=190px%2C1px%2C1557px%2C1557px&amp;resize=800%2C800&amp;ssl=1 800w, https://i1.wp.com/www.usmagazine.com/wp-content/uploads/856373856_amber-rose-zoom-e779cae3-01d7-4572-8e9f-c9f4953efc49.jpg?crop=190px%2C1px%2C1557px%2C1557px&amp;resize=1000%2C1000&amp;ssl=1 1000w, https://i1.wp.com/www.usmagazine.com/wp-content/uploads/856373856_amber-rose-zoom-e779cae3-01d7-4572-8e9f-c9f4953efc49.jpg?crop=190px%2C1px%2C1557px%2C1557px&amp;resize=1200%2C1200&amp;ssl=1 1200w, https://i1.wp.com/www.usmagazine.com/wp-content/uploads/856373856_amber-rose-zoom-e779cae3-01d7-4572-8e9f-c9f4953efc49.jpg?crop=190px%2C1px%2C1557px%2C1557px&amp;resize=1600%2C1600&amp;ssl=1 1600w" sizes="200px" alt="Amber Rose" data-fallback-img="https://i1.wp.com/www.usmagazine.com/wp-content/uploads/856373856_amber-rose-zoom-e779cae3-01d7-4572-8e9f-c9f4953efc49.jpg?crop=190px%2C1px%2C1557px%2C1557px&#038;resize=200%2C200&#038;ssl=1"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.usmagazine.com/stylish/news/amber-rose-talks-changing-her-wigs-theyre-not-comfortable-w506752/"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="1 - /stylish/news/amber-rose-wears-wigs-to-grow-her-hair-more-beauty-secrets/"
						>
							Amber Rose Reveals What She Dislikes About Wigs						</a>
					</article>
				</div>
							<div class="article-list-item">
					<a
						href="https://www.usmagazine.com/stylish/pictures/vmas-2017-jewelry-nicki-minaj-wore-expensive-diamonds-w499804/"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="2 - /stylish/news/amber-rose-wears-wigs-to-grow-her-hair-more-beauty-secrets/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="https://i0.wp.com/www.usmagazine.com/wp-content/uploads/839984330_nicki-minaj-zoom-34e8af18-f3cd-4360-96ac-2e934d896b86.jpg?crop=0px%2C136px%2C2000px%2C844px&amp;resize=180%2C76&amp;ssl=1 180w, https://i0.wp.com/www.usmagazine.com/wp-content/uploads/839984330_nicki-minaj-zoom-34e8af18-f3cd-4360-96ac-2e934d896b86.jpg?crop=0px%2C136px%2C2000px%2C844px&amp;resize=360%2C152&amp;ssl=1 360w, https://i0.wp.com/www.usmagazine.com/wp-content/uploads/839984330_nicki-minaj-zoom-34e8af18-f3cd-4360-96ac-2e934d896b86.jpg?crop=0px%2C136px%2C2000px%2C844px&amp;resize=720%2C304&amp;ssl=1 720w" sizes="180px" data-src-fallback="https://i0.wp.com/www.usmagazine.com/wp-content/uploads/839984330_nicki-minaj-zoom-34e8af18-f3cd-4360-96ac-2e934d896b86.jpg?crop=0px%2C136px%2C2000px%2C844px&#038;resize=180%2C76&#038;ssl=1"/><img src="https://i0.wp.com/www.usmagazine.com/wp-content/uploads/839984330_nicki-minaj-zoom-34e8af18-f3cd-4360-96ac-2e934d896b86.jpg?crop=367px%2C1px%2C1529px%2C1529px&#038;resize=100%2C100&#038;ssl=1" srcset="https://i0.wp.com/www.usmagazine.com/wp-content/uploads/839984330_nicki-minaj-zoom-34e8af18-f3cd-4360-96ac-2e934d896b86.jpg?crop=367px%2C1px%2C1529px%2C1529px&amp;resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/www.usmagazine.com/wp-content/uploads/839984330_nicki-minaj-zoom-34e8af18-f3cd-4360-96ac-2e934d896b86.jpg?crop=367px%2C1px%2C1529px%2C1529px&amp;resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/www.usmagazine.com/wp-content/uploads/839984330_nicki-minaj-zoom-34e8af18-f3cd-4360-96ac-2e934d896b86.jpg?crop=367px%2C1px%2C1529px%2C1529px&amp;resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/www.usmagazine.com/wp-content/uploads/839984330_nicki-minaj-zoom-34e8af18-f3cd-4360-96ac-2e934d896b86.jpg?crop=367px%2C1px%2C1529px%2C1529px&amp;resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/www.usmagazine.com/wp-content/uploads/839984330_nicki-minaj-zoom-34e8af18-f3cd-4360-96ac-2e934d896b86.jpg?crop=367px%2C1px%2C1529px%2C1529px&amp;resize=600%2C600&amp;ssl=1 600w, https://i0.wp.com/www.usmagazine.com/wp-content/uploads/839984330_nicki-minaj-zoom-34e8af18-f3cd-4360-96ac-2e934d896b86.jpg?crop=367px%2C1px%2C1529px%2C1529px&amp;resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/www.usmagazine.com/wp-content/uploads/839984330_nicki-minaj-zoom-34e8af18-f3cd-4360-96ac-2e934d896b86.jpg?crop=367px%2C1px%2C1529px%2C1529px&amp;resize=1000%2C1000&amp;ssl=1 1000w, https://i0.wp.com/www.usmagazine.com/wp-content/uploads/839984330_nicki-minaj-zoom-34e8af18-f3cd-4360-96ac-2e934d896b86.jpg?crop=367px%2C1px%2C1529px%2C1529px&amp;resize=1200%2C1200&amp;ssl=1 1200w" sizes="200px" alt="Nicki Minaj 2017 MTV Video Music Awards" data-fallback-img="https://i0.wp.com/www.usmagazine.com/wp-content/uploads/839984330_nicki-minaj-zoom-34e8af18-f3cd-4360-96ac-2e934d896b86.jpg?crop=367px%2C1px%2C1529px%2C1529px&#038;resize=200%2C200&#038;ssl=1"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.usmagazine.com/stylish/pictures/vmas-2017-jewelry-nicki-minaj-wore-expensive-diamonds-w499804/"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="2 - /stylish/news/amber-rose-wears-wigs-to-grow-her-hair-more-beauty-secrets/"
						>
							VMAs 2017 Best Bling: Nicki Minaj Wore a Million Dollars in Diamonds						</a>
					</article>
				</div>
						<a class="more-link tracked-offpage" data-track-category="Article Page" data-track-action="Tap More Module"
			data-track-label="All Stories" href="/celebrity-news">
			More News		</a>
	</div>
</div>

				</aside>

				<main class="center-rail">

					<div class="article-content">

						<figure class="wp-caption"><img class="alignnone size-large wp-image-1075479" src="https://www.usmagazine.com/wp-content/uploads/2017/11/amber1.jpg?w=900" alt="amber rose" width="900" height="853" srcset="https://www.usmagazine.com/wp-content/uploads/2017/11/amber1.jpg 1055w, https://www.usmagazine.com/wp-content/uploads/2017/11/amber1.jpg?w=900&amp;h=853 900w, https://www.usmagazine.com/wp-content/uploads/2017/11/amber1.jpg?w=150&amp;h=142 150w, https://www.usmagazine.com/wp-content/uploads/2017/11/amber1.jpg?w=300&amp;h=284 300w, https://www.usmagazine.com/wp-content/uploads/2017/11/amber1.jpg?w=768&amp;h=728 768w, https://www.usmagazine.com/wp-content/uploads/2017/11/amber1.jpg?w=1024&amp;h=971 1024w" sizes="(max-width: 680px) calc(100vw - 60px), 660px" /><figcaption class="wp-caption-text"><span class="credit">BACKGRID; GETTY</span></figcaption></figure>
<p>Change is good! After rocking her signature short blonde buzzcut for 15 years, <a href="http://www.usmagazine.com/celebrities/amber-rose/" target="_blank" rel="noopener"><strong>Amber Rose</strong></a> is ready to let it grow. The model revealed exclusively to<em> Stylish</em> why she’s wearing wigs lately.</p>
<p>“I&#8217;m kind of just getting bored and maybe I&#8217;ll do it again in a little while, but right now I just want to grow my hair out, so that&#8217;s why I&#8217;m wearing a lot of different wigs,” she revealed exclusively to <em>Us</em> on November 28.</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:62.4537037037037% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BZRw1dsB9nm/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">I live for these super cute @fashionnova sets 😍</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by Amber Rose (@amberrose) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-09-20T21:14:55+00:00">Sep 20, 2017 at 2:14pm PDT</time></p>
</div>
</blockquote>
<p><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></p>
<p>And while she’s switching up her length, she wants to stay true to her roots. “I was meant to be a blonde,” Rose explained. “I’m good with just blonde wigs for now until my hair grows out and I really, really want a ponytail. I know it might sound corny, but as a girl it&#8217;s been so many years since I&#8217;ve pulled my hair back in a ponytail and I just miss it!”</p>
		<aside class="inset-related-content">
			<a
				href="https://www.usmagazine.com/celebrity-news/news/vmas-2017-amber-rose-wore-a-long-wig-and-nearly-naked-dress-w499761/"
				target=""
				data-track-category="Article Page"
				data-track-action="Tap Interstitial Link"
				data-track-label="https://www.usmagazine.com/celebrity-news/news/vmas-2017-amber-rose-wore-a-long-wig-and-nearly-naked-dress-w499761/"
			>
			VMAs 2017: Amber Rose Slayed in a Long Wig and Nearly-Naked Dress			</a>
		</aside>
	
<p>The model mom, who is working on Chocolate Rose, a lounge with all-male staff each weekend at the Chocolate Lounge Las Vegas, shared that she visits <a href="https://www.usmagazine.com/stylish/news/kim-kardashians-new-plastic-surgeon-dr-jason-diamond-tweaked-beauty-regime/" target="_blank" rel="noopener">the same cosmetic surgeon as <strong>Kim Kardashian</strong></a> to keep her face flawless. “I highly suggest Dr. Diamond out of Beverly Hills. I like live over there,” she confessed. “He has face tightening which is just this heated thing that he puts over your face for a good 15 minutes, so it&#8217;s skin tightening. He does Botox, he does fillers, he does dermabrasion … he&#8217;s amazing.”</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:62.5% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BapLr11h2JO/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Happy Belated, @amberrose! Loved that we got to prepare your beautiful face for your birthday celebrations!</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by Dr. Jason Diamond MD (@drjasondiamond) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-10-24T20:03:28+00:00">Oct 24, 2017 at 1:03pm PDT</time></p>
</div>
</blockquote>
<p><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></p>
<p>For those of<em> Us</em> who don’t live in Beverly Hills or aren’t up for the pricey treatments that the stars love, Rose has some tips within reach no matter where you are. “I use <a href="https://www.clinique.com/product/1572/8279/3-step/step-1-cleanse/liquid-facial-soap/our-dermatologists-liquid-soap" target="_blank" rel="noopener">Clinique mild face wash</a> and then I&#8217;ll use the <a href="https://www.cremedelamer.com/product/5834/12343/moisturizers/crme-de-la-mer/ultra-rich-dewy-finish?gclid=CIjC_buP4tcCFXGXxQId_sMH9Q&amp;gclsrc=ds" target="_blank" rel="noopener">La Mer moisturizer</a> before I go to bed and I&#8217;ll kind of just cake it on and when it&#8217;s still not fully rubbed in and then I&#8217;ll wake up and my skin is glowing,” she said. “If La Mer is a bit expensive for you, you can use the <a href="https://www.amazon.com/NIVEA-Creme-6-8-Ounce-Pack/dp/B000KFX23M" target="_blank" rel="noopener">Nivea Cream that comes in the container</a> that you kind of turn open. You can get that at CVS and honestly, it works just as well.”</p>
		<aside class="inset-related-content">
			<a
				href="https://www.usmagazine.com/celebrity-news/news/amber-rose-talks-changing-her-wigs-theyre-not-comfortable-w506752/"
				target=""
				data-track-category="Article Page"
				data-track-action="Tap Interstitial Link"
				data-track-label="https://www.usmagazine.com/celebrity-news/news/amber-rose-talks-changing-her-wigs-theyre-not-comfortable-w506752/"
			>
			Amber Rose on Her Ever Changing Wigs: ‘They’re Not Comfortable and I’m Not Used to Them’			</a>
		</aside>
	
<p>For any expectant moms out there, she also shared her secret to avoiding stretch marks. “I use <a href="https://www.amazon.com/s/?ie=UTF8&amp;keywords=raw+african+shea+butter&amp;tag=googhydr-20&amp;index=aps&amp;hvadid=177589991722&amp;hvpos=1t1&amp;hvnetw=g&amp;hvrand=9296621704486423279&amp;hvpone=&amp;hvptwo=&amp;hvqmt=e&amp;hvdev=c&amp;hvdvcmdl=&amp;hvlocint=&amp;hvlocphy=9073483&amp;hvtargid=kwd-12846328425&amp;ref=pd_sl_88qdewevvo_e" target="_blank" rel="noopener">Raw African Shea Butter</a>,&#8221; she said of her go to body product. “I put it in the microwave for about 45 seconds and it turns into a really thick brown oil and I just rub it all over my body and then I&#8217;ll walk around with a robe on for a while, but your robe will totally get ruined, so get a robe from Target, don&#8217;t wear nothing nice. I used that through my whole pregnancy with Sebastian and I didn&#8217;t get one stretch mark.”</p>
		<aside class="inset-related-content">
			<a
				href="https://www.usmagazine.com/celebrity-news/news/amber-rose-looks-totally-different-with-long-wavy-hair-pic-w499019/"
				target=""
				data-track-category="Article Page"
				data-track-action="Tap Interstitial Link"
				data-track-label="https://www.usmagazine.com/celebrity-news/news/amber-rose-looks-totally-different-with-long-wavy-hair-pic-w499019/"
			>
			Amber Rose Steps Out With Long, Wavy Hair, Looks Totally Different			</a>
		</aside>
	
<p>Even while wearing fake hair, we love how Rose keeps it refreshingly real!</p>

		<script type='text/javascript' src='https://content.jwplatform.com/libraries/qInh6Xrr.js'></script>
			<div id='jwplayer_gEPwue5F_qInh6Xrr_div'></div>
		<script type='text/javascript'>
			if(typeof(jQuery)=="function"){(function($){$.fn.fitVids=function(){}})(jQuery)};
				jwplayer('jwplayer_gEPwue5F_qInh6Xrr_div').setup(
				{"playlist":"https:\/\/content.jwplatform.com\/feeds\/gEPwue5F.json","ph":2}
			);
		</script>
	

						<p>
	<strong>
		<em>
			<a href="/newsletter-signup" target="_blank">Sign up now for the Us Weekly newsletter</a> to get breaking celebrity news, hot pics and more delivered straight to your inbox!		</em>
	</strong>
</p>
						<p>
	<strong>
		<em>
			Want stories like these delivered straight to your phone?			<a href="https://itunes.apple.com/us/app/us-weekly-mag/id1232011939?mt=8" target="_blank">
				Download the			</a>
		</em>
		<a href="https://itunes.apple.com/us/app/us-weekly-mag/id1232011939?mt=8" target="_blank">
			Us Weekly			<em> iPhone app now! </em>
		</a>
	</strong>
</p>
						<div class="module-more-news-center">
							

	<div id="module-more-news">
		<h3 class="module-header">More News</h3>
		<div class="article-list">
							<div class="article-list-item">
					<a
						href="https://www.usmagazine.com/stylish/pictures/celebrities-in-wigs-emily-ratajkowski-kris-jenner-more/"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="0 - /stylish/news/amber-rose-wears-wigs-to-grow-her-hair-more-beauty-secrets/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2017/11/emrata-promo.jpg?crop=0px%2C0px%2C700px%2C296px&amp;resize=180%2C76&amp;ssl=1 180w, https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2017/11/emrata-promo.jpg?crop=0px%2C0px%2C700px%2C296px&amp;resize=360%2C152&amp;ssl=1 360w" sizes="180px" data-src-fallback="https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2017/11/emrata-promo.jpg?crop=0px%2C0px%2C700px%2C296px&#038;resize=180%2C76&#038;ssl=1"/><img src="https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2017/11/emrata-promo.jpg?crop=0px%2C0px%2C338px%2C338px&#038;resize=100%2C100&#038;ssl=1" srcset="https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2017/11/emrata-promo.jpg?crop=0px%2C0px%2C338px%2C338px&amp;resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2017/11/emrata-promo.jpg?crop=0px%2C0px%2C338px%2C338px&amp;resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2017/11/emrata-promo.jpg?crop=0px%2C0px%2C338px%2C338px&amp;resize=300%2C300&amp;ssl=1 300w" sizes="200px" alt="Emily Ratajkowski" data-fallback-img="https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2017/11/emrata-promo.jpg?crop=0px%2C0px%2C338px%2C338px&#038;resize=200%2C200&#038;ssl=1"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.usmagazine.com/stylish/pictures/celebrities-in-wigs-emily-ratajkowski-kris-jenner-more/"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="0 - /stylish/news/amber-rose-wears-wigs-to-grow-her-hair-more-beauty-secrets/"
						>
							Emily Ratajkowski Slays in a Blonde Wig, Plus More Star Faux Hair Moments						</a>
					</article>
				</div>
							<div class="article-list-item">
					<a
						href="https://www.usmagazine.com/stylish/news/amber-rose-talks-changing-her-wigs-theyre-not-comfortable-w506752/"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="1 - /stylish/news/amber-rose-wears-wigs-to-grow-her-hair-more-beauty-secrets/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="https://i1.wp.com/www.usmagazine.com/wp-content/uploads/856373856_amber-rose-zoom-e779cae3-01d7-4572-8e9f-c9f4953efc49.jpg?crop=0px%2C374px%2C2000px%2C844px&amp;resize=180%2C76&amp;ssl=1 180w, https://i1.wp.com/www.usmagazine.com/wp-content/uploads/856373856_amber-rose-zoom-e779cae3-01d7-4572-8e9f-c9f4953efc49.jpg?crop=0px%2C374px%2C2000px%2C844px&amp;resize=360%2C152&amp;ssl=1 360w, https://i1.wp.com/www.usmagazine.com/wp-content/uploads/856373856_amber-rose-zoom-e779cae3-01d7-4572-8e9f-c9f4953efc49.jpg?crop=0px%2C374px%2C2000px%2C844px&amp;resize=720%2C304&amp;ssl=1 720w" sizes="180px" data-src-fallback="https://i1.wp.com/www.usmagazine.com/wp-content/uploads/856373856_amber-rose-zoom-e779cae3-01d7-4572-8e9f-c9f4953efc49.jpg?crop=0px%2C374px%2C2000px%2C844px&#038;resize=180%2C76&#038;ssl=1"/><img src="https://i1.wp.com/www.usmagazine.com/wp-content/uploads/856373856_amber-rose-zoom-e779cae3-01d7-4572-8e9f-c9f4953efc49.jpg?crop=190px%2C1px%2C1557px%2C1557px&#038;resize=100%2C100&#038;ssl=1" srcset="https://i1.wp.com/www.usmagazine.com/wp-content/uploads/856373856_amber-rose-zoom-e779cae3-01d7-4572-8e9f-c9f4953efc49.jpg?crop=190px%2C1px%2C1557px%2C1557px&amp;resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/www.usmagazine.com/wp-content/uploads/856373856_amber-rose-zoom-e779cae3-01d7-4572-8e9f-c9f4953efc49.jpg?crop=190px%2C1px%2C1557px%2C1557px&amp;resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/www.usmagazine.com/wp-content/uploads/856373856_amber-rose-zoom-e779cae3-01d7-4572-8e9f-c9f4953efc49.jpg?crop=190px%2C1px%2C1557px%2C1557px&amp;resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/www.usmagazine.com/wp-content/uploads/856373856_amber-rose-zoom-e779cae3-01d7-4572-8e9f-c9f4953efc49.jpg?crop=190px%2C1px%2C1557px%2C1557px&amp;resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/www.usmagazine.com/wp-content/uploads/856373856_amber-rose-zoom-e779cae3-01d7-4572-8e9f-c9f4953efc49.jpg?crop=190px%2C1px%2C1557px%2C1557px&amp;resize=600%2C600&amp;ssl=1 600w, https://i1.wp.com/www.usmagazine.com/wp-content/uploads/856373856_amber-rose-zoom-e779cae3-01d7-4572-8e9f-c9f4953efc49.jpg?crop=190px%2C1px%2C1557px%2C1557px&amp;resize=800%2C800&amp;ssl=1 800w, https://i1.wp.com/www.usmagazine.com/wp-content/uploads/856373856_amber-rose-zoom-e779cae3-01d7-4572-8e9f-c9f4953efc49.jpg?crop=190px%2C1px%2C1557px%2C1557px&amp;resize=1000%2C1000&amp;ssl=1 1000w, https://i1.wp.com/www.usmagazine.com/wp-content/uploads/856373856_amber-rose-zoom-e779cae3-01d7-4572-8e9f-c9f4953efc49.jpg?crop=190px%2C1px%2C1557px%2C1557px&amp;resize=1200%2C1200&amp;ssl=1 1200w, https://i1.wp.com/www.usmagazine.com/wp-content/uploads/856373856_amber-rose-zoom-e779cae3-01d7-4572-8e9f-c9f4953efc49.jpg?crop=190px%2C1px%2C1557px%2C1557px&amp;resize=1600%2C1600&amp;ssl=1 1600w" sizes="200px" alt="Amber Rose" data-fallback-img="https://i1.wp.com/www.usmagazine.com/wp-content/uploads/856373856_amber-rose-zoom-e779cae3-01d7-4572-8e9f-c9f4953efc49.jpg?crop=190px%2C1px%2C1557px%2C1557px&#038;resize=200%2C200&#038;ssl=1"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.usmagazine.com/stylish/news/amber-rose-talks-changing-her-wigs-theyre-not-comfortable-w506752/"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="1 - /stylish/news/amber-rose-wears-wigs-to-grow-her-hair-more-beauty-secrets/"
						>
							Amber Rose Reveals What She Dislikes About Wigs						</a>
					</article>
				</div>
							<div class="article-list-item">
					<a
						href="https://www.usmagazine.com/stylish/pictures/vmas-2017-jewelry-nicki-minaj-wore-expensive-diamonds-w499804/"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="2 - /stylish/news/amber-rose-wears-wigs-to-grow-her-hair-more-beauty-secrets/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="https://i0.wp.com/www.usmagazine.com/wp-content/uploads/839984330_nicki-minaj-zoom-34e8af18-f3cd-4360-96ac-2e934d896b86.jpg?crop=0px%2C136px%2C2000px%2C844px&amp;resize=180%2C76&amp;ssl=1 180w, https://i0.wp.com/www.usmagazine.com/wp-content/uploads/839984330_nicki-minaj-zoom-34e8af18-f3cd-4360-96ac-2e934d896b86.jpg?crop=0px%2C136px%2C2000px%2C844px&amp;resize=360%2C152&amp;ssl=1 360w, https://i0.wp.com/www.usmagazine.com/wp-content/uploads/839984330_nicki-minaj-zoom-34e8af18-f3cd-4360-96ac-2e934d896b86.jpg?crop=0px%2C136px%2C2000px%2C844px&amp;resize=720%2C304&amp;ssl=1 720w" sizes="180px" data-src-fallback="https://i0.wp.com/www.usmagazine.com/wp-content/uploads/839984330_nicki-minaj-zoom-34e8af18-f3cd-4360-96ac-2e934d896b86.jpg?crop=0px%2C136px%2C2000px%2C844px&#038;resize=180%2C76&#038;ssl=1"/><img src="https://i0.wp.com/www.usmagazine.com/wp-content/uploads/839984330_nicki-minaj-zoom-34e8af18-f3cd-4360-96ac-2e934d896b86.jpg?crop=367px%2C1px%2C1529px%2C1529px&#038;resize=100%2C100&#038;ssl=1" srcset="https://i0.wp.com/www.usmagazine.com/wp-content/uploads/839984330_nicki-minaj-zoom-34e8af18-f3cd-4360-96ac-2e934d896b86.jpg?crop=367px%2C1px%2C1529px%2C1529px&amp;resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/www.usmagazine.com/wp-content/uploads/839984330_nicki-minaj-zoom-34e8af18-f3cd-4360-96ac-2e934d896b86.jpg?crop=367px%2C1px%2C1529px%2C1529px&amp;resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/www.usmagazine.com/wp-content/uploads/839984330_nicki-minaj-zoom-34e8af18-f3cd-4360-96ac-2e934d896b86.jpg?crop=367px%2C1px%2C1529px%2C1529px&amp;resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/www.usmagazine.com/wp-content/uploads/839984330_nicki-minaj-zoom-34e8af18-f3cd-4360-96ac-2e934d896b86.jpg?crop=367px%2C1px%2C1529px%2C1529px&amp;resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/www.usmagazine.com/wp-content/uploads/839984330_nicki-minaj-zoom-34e8af18-f3cd-4360-96ac-2e934d896b86.jpg?crop=367px%2C1px%2C1529px%2C1529px&amp;resize=600%2C600&amp;ssl=1 600w, https://i0.wp.com/www.usmagazine.com/wp-content/uploads/839984330_nicki-minaj-zoom-34e8af18-f3cd-4360-96ac-2e934d896b86.jpg?crop=367px%2C1px%2C1529px%2C1529px&amp;resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/www.usmagazine.com/wp-content/uploads/839984330_nicki-minaj-zoom-34e8af18-f3cd-4360-96ac-2e934d896b86.jpg?crop=367px%2C1px%2C1529px%2C1529px&amp;resize=1000%2C1000&amp;ssl=1 1000w, https://i0.wp.com/www.usmagazine.com/wp-content/uploads/839984330_nicki-minaj-zoom-34e8af18-f3cd-4360-96ac-2e934d896b86.jpg?crop=367px%2C1px%2C1529px%2C1529px&amp;resize=1200%2C1200&amp;ssl=1 1200w" sizes="200px" alt="Nicki Minaj 2017 MTV Video Music Awards" data-fallback-img="https://i0.wp.com/www.usmagazine.com/wp-content/uploads/839984330_nicki-minaj-zoom-34e8af18-f3cd-4360-96ac-2e934d896b86.jpg?crop=367px%2C1px%2C1529px%2C1529px&#038;resize=200%2C200&#038;ssl=1"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.usmagazine.com/stylish/pictures/vmas-2017-jewelry-nicki-minaj-wore-expensive-diamonds-w499804/"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="2 - /stylish/news/amber-rose-wears-wigs-to-grow-her-hair-more-beauty-secrets/"
						>
							VMAs 2017 Best Bling: Nicki Minaj Wore a Million Dollars in Diamonds						</a>
					</article>
				</div>
						<a class="more-link tracked-offpage" data-track-category="Article Page" data-track-action="Tap More Module"
			data-track-label="All Stories" href="/celebrity-news">
			More News		</a>
	</div>
</div>
						</div>

					</div>

				</main>

			</div>

			<div class="ad-slot banner bottom-banner">

				<div class="ad-container" id="bottom-ad-slot-0">
					
		<div id="leader-bottom" class="advertisement js-leader-bottom">
			<script>
			googletag.cmd.push(function() {
				googletag.display('leader-bottom');
			});
			</script>
		</div>				</div>

			</div>

		</section>

	<aside class="right-rail">

					<div class="ad-slot sticky-rail rail">

				<div class="ad-container" id="right-rail-ad-slot-tall-0">
					
		<div id="box-top" class="advertisement js-box-inline">
			<script>
			googletag.cmd.push(function() {
				googletag.display('box-top');
			});
			</script>
		</div>				</div>

			</div>
		
	</aside>

	</div>

</article>

<script type="text/html" id="tmpl-comments">
	<section class="module-comments">
		<div
			class="spot-im-frame-inpage"
			data-spotim-module="spotim-launcher"
			data-post-id="1075483"
			data-post-url="http://www.usmagazine.com/stylish/news/amber-rose-wears-wigs-to-grow-her-hair-more-beauty-secrets"
			data-disqus-url="http://www.usmagazine.com/stylish/news/amber-rose-wears-wigs-to-grow-her-hair-more-beauty-secrets"
			data-disqus-identifier="http://www.usmagazine.com/stylish/news/amber-rose-wears-wigs-to-grow-her-hair-more-beauty-secrets"
		>
		</div>
	</section>
</script>

	
<section id="content-card-footer" class="content-card-footer">
	<div class="grid content">
				<div id="card-container" class="content-rail">

		</div>
	</div>
</section>

	</main>

	<footer class="footer">

		<nav class="menu-footer-container"><ul id="menu-footer" class="nav"><li>© American Media, Inc. 2017</li><li id="menu-item-60486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60486"><a href="https://www.usmagazine.com/services-privacypolicy/">Privacy Policy</a></li>
<li id="menu-item-60642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60642"><a href="https://www.usmagazine.com/services-adchoices/">Ad Choices</a></li>
<li id="menu-item-60788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60788"><a href="https://www.usmagazine.com/services-datapolicy/">Data Policy</a></li>
<li id="menu-item-61056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61056"><a href="http://www.americanmediainc.com/terms-and-conditions">Terms of Use</a></li>
<li id="menu-item-723110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-723110"><a href="https://www.usmagazine.com/services-contactus/">Contact Us</a></li>
<li id="menu-item-723109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723109"><a href="http://www.americanmediainc.com/brands/us-weekly">Media Kits</a></li>
<li id="menu-item-61992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61992"><a href="https://www.usmagazine.com/services-faq/">FAQ</a></li>
<li id="menu-item-62285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62285"><a href="https://www.usmagazine.com/subscribe">Subscribe</a></li>
<li id="menu-item-731181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-731181"><a href="https://www.usmagazine.com/sitemap/">Sitemap</a></li>
<li id="menu-item-723108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-723108"><a href="https://www.usmagazine.com/digital-access/">Digital Access</a></li>
<li id="menu-item-62893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62893"><a href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=USM&#038;cds_page_id=221291">Give a Gift</a></li>
</ul></nav>
		<p>Part of the American Media Inc. Celebrity News Network.</p>

	</footer>
	<div id="lightbox-comments" class="lightbox-comments">
		<div class="lightbox-close"></div>
	</div>
	
		<div id="interstitial" class="1x1">
			<script>
			if ( ! window.gptIsMobile() ) {
			googletag.cmd.push(function() {
				googletag.display('interstitial');
			});
			}
			</script>
		</div>
		<div id="teads" class="teads">
			<script>
			googletag.cmd.push(function() {
				googletag.display('teads');
			});
			</script>
		</div>
		<div id="gumgum" class="gumgum">
			<script>
			googletag.cmd.push(function() {
				googletag.display('gumgum');
			});
			</script>
		</div>
		<div id="skin" class="skin">
			<script>
			if ( ! window.gptIsMobile() ) {
			googletag.cmd.push(function() {
				googletag.display('skin');
			});
			}
			</script>
		</div>	<script type="text/html" id="tmpl-trending-article">
		<article class="module-trending-bar-article">
			<a
				href="{{ data.link }}"
				class="article-link tracked-offpage"
				data-track-category="Article Page"
				data-track-label="{{ data.count + 1 }} - https://www.usmagazine.com/stylish/news/amber-rose-wears-wigs-to-grow-her-hair-more-beauty-secrets/"
				data-track-action="Tap Trending"
			>
				<!-- @todo include video srcset in image url -->
				<span class="article-image">
					<figure class="article-image--trending img-fit" itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
					<# if ( data.image ) { #>
						<img src="{{ data.image.square.fallback }}" srcset="{{ data.image.square.srcset }}" alt="" sizes="100px">
					<# } #>
					</figure>
				</span>
				<div class="article-title">
					<!-- @todo include single category name in rest response -->
					<p class="article-title-label">
						<# if ( data.category_name ) { #>
							{{ data.category_name }}
						<# } #>
					</p>
					<p class="article-title-text">
						{{{ data.title_truncated_top5 }}}
					</p>
				</div>
			</a>
		</article>
	</script>
		<script type="text/html" id="tmpl-content-card">
		<article class="content-card card-container-outside">
			<a
				href="{{ data.link }}"
				class="content-card-link"
				data-track-category="HP Page"
				data-track-action="Tap Editorial"
				data-track-label="{{data.pageCount}} - {{data.count}} - {{data.link}}"
			>
				<# if ( 'video' === data.format && data.video['jwp-id'] ) { #>
					<span
						class="content-card-image content-card-video"
						data-video-id="{{ data.video['jwp-id'] }}"
						data-video-player="{{ data.video['jwp-player'] }}"
					>
						<span class="play-button large"></span>
				<# } else { #>
					<span class="content-card-image">
				<# } #>
					<# if ( data.image && data.image.landscape.fallback ) { #>
						<img src="{{ data.image.landscape.fallback }}" srcset="{{ data.image.landscape.srcset }}" alt="">
					<# } #>
				</span>
				<div class="content-card-body">
					<!--  @todo include category name in rest response -->
					<# if ( data.category_name ) { #>
						<div class="content-card-tag">
							<span class="content-card-label">{{ data.category_name }}</span>
						</div>
					<# } #>
					<div class="content-card-title">{{{ data.title.rendered }}}</div>
						<span class="content-card-timestamp">
							<span class="clock"></span>
						</span>
						<# if ( data.sponsors && data.sponsors.length ) { #>
							<div class="ad-sponsor" id="{{ data.sponsorDivID }}"></div>
						<# } #>
					</div>
				</div>
			</a>
		</article>
	</script>
		<script type="text/html" id="tmpl-global-alert">
		<div class="alert {{ data.theme }}" data-alert="{{ data.id }}" id="alert">
			<# if( data.url ) {  #>
			<a href="{{ data.url }}" class="alert-link">
			<#  } #>
				<p class="alert-hed">
				  <span class="alert-hed-title">{{ data.text }}</span>
				  <span class="time-ago">{{ data.timeAgo }} Ago</span>
				</p>
			<# if( data.url ) { #>
			</a>
			<# } #>
			<a href="#" id="alert-close" class="alert-close"></a>
		</div>
	</script>
	
<script type="text/html" id="tmpl-posts">

	<article class="celebrity-news-article article-box">
		<a
			class="celebrity-news-article-link"
			href="{{ data.link }}"
			data-track-category="Celebrities"
			data-track-action="Go to News Article"
			data-track-label="{{ data.category_name }} News Page | {{ data.link }}"
		>

			<div class="article-box-image">

					<figure class="celebrity-image--rect img-fit" itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
						<div class="img-fit__image-contain">
							<# if ( data.image && data.image.landscape.fallback ) { #>
								<img
									src="{{ data.image.landscape.fallback }}"
									srcset="{{ data.image.landscape.srcset }}"
									sizes="100vw"
									alt="{{ data.title.rendered }}"
									data-fallback-img="{{ data.image.landscape.fallback }}">
							<# } #>
						</div>
					</figure>

			</div>

			<div class="article-box-content">
				<div class="article-box-content-inner">
					<span class="article-box-tag">{{ data.category_name }}</span>
					<h3 class="article-box-title">{{ data.title.rendered }}</h3>
				</div>
			</div>
		</a>
	</article>

</script>
<script type="text/html" id="tmpl-photos">

	<article class="celebrity-photos-article article-box">
		<a
			class="celebrity-news-article-link"
			href="{{ data.link }}"
			data-track-category="Celebrities"
			data-track-action="Go to Photos Article"
			data-track-label="{{ data.category_name }} Photos Page | {{ data.link }}"
		>

			<div class="article-box-image">

					<figure class="celebrity-image--rect img-fit" itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
						<div class="img-fit__image-contain">
							<# if ( data.image && data.image.landscape.fallback ) { #>
								<img
									src="{{ data.image.landscape.fallback }}"
									srcset="{{ data.image.landscape.srcset }}"
									sizes="100vw"
									alt="{{ data.title.rendered }}"
									data-fallback-img="{{ data.image.landscape.fallback }}">
							<# } #>
						</div>
					</figure>

			</div>

			<div class="article-box-content">
				<div class="article-box-content-inner">
					<span class="article-box-tag">Photos</span>
					<h3 class="article-box-title">{{ data.title.rendered }}</h3>
				</div>
			</div>
		</a>
	</article>

</script>
<script type="text/html" id="tmpl-video-overlay">
		<header class="video-overlay-header">
			<h1>
				<a
					class="tracked-offpage"
					data-track-category="Video Overlay"
					data-track-action="Go To Content"
					data-track-label="{{ data.link }}"
					href="{{ data.link }}"
				>
					{{ data.title }}
				</a>
			</h1>
		</header>
		<ul class="video-overlay-social nav">
			<li>
				<a
					class="social-icon social-icon-facebook tracked-onpage"
					href="{{ data.link }}"
					data-track-category="HP"
					data-track-action="Share Facebook"
					data-track-label="Video Overlay"
					data-share-type="facebook"
				>
					Share
				</a>
			</li>
			<li>
				<a
					class="social-icon social-icon-twitter tracked-onpage"
					href="{{ data.link }}"
					data-tweet-text="{{ data.title }}"
					data-tweet-via="UsWeekly"
					data-share-type="twitter"
					data-track-category="HP"
					data-track-action="Share Twitter"
					data-track-label="Video Overlay"
				>
					Tweet
				</a>
			</li>

			<li>
				<a
					class="social-icon social-icon-email tracked-onpage"
					data-track-category="HP"
					data-track-action="Share Email"
					data-track-label="Video Overlay"
					href="mailto:?to=&amp;subject=Us Weekly: {{ data.title }}&amp;body=Hey, I saw this on Us Weekly and thought you’d be interested in it: {{ data.link }}?utm_source%3Demail%26utm_medium%3Dsocial%26utm_campaign%3Demailshare"
				>
					Email
				</a>
			</li>
		</ul>
</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.usmagazine.com\/stylish\/news\/amber-rose-wears-wigs-to-grow-her-hair-more-beauty-secrets\/":1075483};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/stylish/news/amber-rose-wears-wigs-to-grow-her-hair-more-beauty-secrets/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://www.usmagazine.com/wp-content/mu-plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201748'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var uswl10n = {"rest_endpoint":"https:\/\/www.usmagazine.com\/wp-json\/wp\/v2\/","category":"33","limit_recirculation":"1","text_Top5":"Top 5","text_Stories":"Stories","current_post_id":"1075483","server_timezone":"-5","time_increments":{"second":"second","minute":"minute","hour":"hour","day":"day","week":"week","month":"month","year":"year","pluralizer":"s"}};
var gptNetwork = {"ID":"\/4216\/usweekly\/"};
var recirculationSettings = {"zergnet_id":"49505","zergnet_wrap":"","has_ads":"1","sharethrough":""};
var iframeURL = "https:\/\/www.usmagazine.com\/iframe\/";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var recircl10n = {"rest_endpoint":"https:\/\/www.usmagazine.com\/wp-json\/wp\/v2\/","category":"33","limit_recirculation":"1","text_Top5":"Top 5","text_Stories":"Stories","current_post_id":"1075483"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var agal10n = {"rest_endpoint_alerts":"https:\/\/www.usmagazine.com\/wp-json\/ami\/v1\/global-alerts","server_timezone":"-5","time_increments":{"second":"second","minute":"minute","hour":"hour","day":"day","week":"week","month":"month","year":"year","pluralizer":"s"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.usmagazine.com/_static/??-eJylT9sKwjAM/SG3OC+IDyJ+SteGmZq2o0kZ+3uLIkjxzack5FxhmTuKlotDAS9QosMsNmXsA8XeywYaRD2LEn+/bYqKUUHvGCqoSLcgPngFI4L6YjkShYnTaLgfqwljS7ZMdXShdDOXiaKA3E1G14pktJRtYaOU4p9a70A3xqzSSDWVMYzofnX+8vCos7EPCMkVxo+ncW59rRSnSr6Gy3Achv1pdz5s/RPyHY53'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201748.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5.1',blog:'135406237',post:'1075483',tz:'-5',srv:'www.usmagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '135406237', '1075483' ]);
</script>

	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"6f7d4f2036","applicationID":"62887297","transactionName":"Zl1bZUYFC0cCBUxdX18XeFJADQpaTBVRWlddXQ==","queueTime":0,"applicationTime":133,"atts":"ShpMEw4fGBhBBxoOS0xF","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
