<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">

	<head>
		<meta charset="UTF-8">
		<meta http-equiv="x-ua-compatible" content="ie=edge"><script type="text/javascript">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</script>
		<meta name="viewport" content="width=device-width, initial-scale=1" />

<script>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</script>

		<title>Eugenia Kim Launches Bridal Collection of Veils, Hats, Headbands</title>
<!-- Jetpack Site Verification Tags -->
<script type="text/javascript">
    var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
		window.pb_host = "usmagazine";
        pbjs = window.pbjs || { que: [] }; // if prebid is not already defined, define it
          (function() { var gads = document.createElement("script");
            gads.async = true;
            gads.type = "text/javascript";
            var useSSL = "https:" == document.location.protocol;
            gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
            var node =document.getElementsByTagName("script")[0];
            node.parentNode.insertBefore(gads, node);
            })();
            
            !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
			apstag.init({
				pubID: '3144',
				adServer: 'googletag',
				bidTimeout: 2e3
			});

			window.gptAdsWindowWidth = function() {
				var w = window,
					d = document,
					e = d.documentElement,
					x = Math.max(e.scrollWidth,e.offsetWidth,e.clientWidth);
				return x;
			}
    </script>
<!-- Include the pet.js script in the header of your page or early in the body --> <script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
	<script>
		var iasDataHandler, __iasPET = __iasPET || {};
		__iasPET.queue = __iasPET.queue || [];
		__iasPET.pubId = '928572'; // your account manager will provide this ID
	</script>
	<script>var utag_data = {"canonical_url":"\/stylish\/pictures\/eugenia-kim-launches-bridal-collection-of-veils-hats-headbands\/","page_category":"post","node_id":"1354557","content_type":"gallery","node_category":["Stylish"],"node_tags":["Celebrity Fashion","Celebrity Weddings","fashion news"],"content_updated_date":"2018\/10\/18","content_publish_date":"2018\/10\/18","page_title":"Kate Middleton\u2019s Hat Maker Eugenia Kim Is Launching a Whimsical Bridal Headpiece Collection","sponsorship_name":"none","gallery_slides":10,"comments":"on","author":"Meg Storm","celebrity":"none","show":"none","sponsored":"off","instant_article":"off","hulu_video":"off","jwplayer_video":"off","swoop":"off","taboola":"off","vimeo_video":"off","vuble":"off","vupulse":"off","skimlinks":"on","wibbitz":"off","youtube_video":"off","zergnet_timeline":"off","narrativ":"on","audience_cat":["Celebrity","Celebrity","Style"],"audience_subcat":["Style","Weddings","Celeb Fashion"],"advertorial":"off","tragedy":"off"};
function parseUrlParams(val) {
					var result = "none",
						tmp = [];
					var items = location.search.substr(1).split("&");
					for (var index = 0; index < items.length; index++) {
						tmp = items[index].split("=");
						if (tmp[0] === val) result = decodeURIComponent(tmp[1]);
					}
					return result;
				}
		if(window.innerWidth < 768) {
			utag_data.site_display_format = 'mobile';
		} else if(window.innerWidth >= 768 && window.innerWidth <= 1024) {
			utag_data.site_display_format = 'tablet';
		} else {
			utag_data.site_display_format = 'desktop';
		}
		
		utag_data.referrer = document.referrer;
		utag_data.utm_source = parseUrlParams('utm_source');
		utag_data.utm_medium = parseUrlParams('utm_medium');
		utag_data.utm_campaign = parseUrlParams('utm_campaign');
		
			if(parseUrlParams("test") !== "none") {
				console.log(utag_data);
			}function tealiumOnLoad() {
			utag_data.event_name = 'onLoad';
			utag.view(utag_data);
			if(parseUrlParams("test") !== "none") {
				console.log("tealium onload");
			}
			}window.addEventListener("load", tealiumOnLoad);</script>
<!-- This site is optimized with the Yoast SEO plugin v7.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Hat-maker-to-the-stars Eugenia Kim is debuting her first bridal collection for spring-summer 2019 and Us Weekly has a sneak peak at the fashion-forward designs — pics"/>
<link rel="canonical" href="https://www.usmagazine.com/stylish/pictures/eugenia-kim-launches-bridal-collection-of-veils-hats-headbands/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="One of Kate Middleton’s Hat Makers Is Launching a Bridal Line" />
<meta property="og:description" content="Hat-maker-to-the-stars Eugenia Kim is debuting her first bridal collection for spring-summer 2019 and Us Weekly has a sneak peak at the fashion-forward designs — pics" />
<meta property="og:url" content="https://www.usmagazine.com/stylish/pictures/eugenia-kim-launches-bridal-collection-of-veils-hats-headbands/" />
<meta property="og:site_name" content="Us Weekly" />
<meta property="article:publisher" content="https://www.facebook.com/UsWeekly" />
<meta property="article:tag" content="Celebrity Fashion" />
<meta property="article:tag" content="Celebrity Weddings" />
<meta property="article:tag" content="fashion news" />
<meta property="article:section" content="Stylish" />
<meta property="article:published_time" content="2018-10-18T14:50:03-04:00" />
<meta property="fb:app_id" content="1785612128341436" />
<meta property="og:image" content="https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2018/10/kate-middleton8.jpg?crop=0px%2C0px%2C1177px%2C619px&#038;resize=1200%2C630&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2018/10/kate-middleton8.jpg?crop=0px%2C0px%2C1177px%2C619px&#038;resize=1200%2C630&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:image:alt" content="kate middleton" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Hat-maker-to-the-stars Eugenia Kim is debuting her first bridal collection for spring-summer 2019 and Us Weekly has a sneak peak at the fashion-forward designs — pics" />
<meta name="twitter:title" content="One of Kate Middleton’s Hat Makers Is Launching a Bridal Line" />
<meta name="twitter:site" content="@usweekly" />
<meta name="twitter:image" content="https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2018/10/kate-middleton8.jpg?crop=0px%2C0px%2C1177px%2C619px&#038;resize=1200%2C630&#038;ssl=1" />
<meta name="twitter:creator" content="@usweekly" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.usmagazine.com\/","sameAs":["https:\/\/www.facebook.com\/UsWeekly","https:\/\/instagram.com\/usweekly\/","https:\/\/www.youtube.com\/user\/UsWeekly","https:\/\/www.pinterest.com\/usweekly\/","https:\/\/twitter.com\/usweekly","http:\/\/usweekly.tumblr.com\/","http:\/\/www.stumbleupon.com\/channel\/UsWeekly","https:\/\/en.wikipedia.org\/wiki\/Us_Weekly"],"@id":"https:\/\/www.usmagazine.com\/#organization","name":"Us Weekly","logo":"","telephone":"212-545-4800","address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addressLocality":"New York","addressRegion":"NY","addressCountry":"US","postalCode":"10004"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"ImageGallery","@id":"https:\/\/www.usmagazine.com\/stylish\/pictures\/eugenia-kim-launches-bridal-collection-of-veils-hats-headbands\/#webpage","publisher":{"@id":"https:\/\/www.usmagazine.com\/stylish\/pictures\/eugenia-kim-launches-bridal-collection-of-veils-hats-headbands\/#organization"},"isPartOf":{"@id":"https:\/\/www.usmagazine.com\/stylish\/pictures\/eugenia-kim-launches-bridal-collection-of-veils-hats-headbands\/#website"},"mainEntityOfPage":"https:\/\/www.usmagazine.com\/stylish\/pictures\/eugenia-kim-launches-bridal-collection-of-veils-hats-headbands\/","name":"Kate Middleton\u2019s Hat Maker Eugenia Kim Is Launching a Whimsical Bridal Headpiece Collection","text":"Kate Middleton\u2019s wore her cozy pom-pom-adorned beanie during a trip to Sweden in January, while Beyonc\u00e9 rocked the black leather beret in her glam pre-Grammys photoshoot. Sarah Jessica Parker is a fan of the straw styles, and Rosie Huntington-Whiteley has been known to top off her looks with some of the felt designs. All of this is to say that NYC-based milliner Eugenia Kim has a pretty loyal legion of fans in Hollywood and beyond, and now she is expanding her fashion-forward headpiece business to include a bridal collection for spring-summer 2019 that is anything but ordinary.\r\n\r\n\u201cI\u2019m getting married soon, [and] I was doing my own research on bridal wear and wasn\u2019t finding pieces that suited my personality,\u201d Kim said in a statement. \u201cAround the same time, I was asked by a close friend to design custom pieces for both her and her entire wedding party, so I knew there were other brides-to-be out there who weren\u2019t finding what they needed from traditional bridal accessories designers. So I decided to just fill that place in the market myself!\u201d\r\n\r\nIf you\u2019re looking for a classic veil, Kim is not your girl, but her 16-piece collection is full of whimsical new designs (think: flower-adorned bucket hats, massive bows with floor-length trains and netted fascinators) and updated wedding-inspired takes on some of her most iconic offerings (i.e. a white leather edition of Queen Bey\u2019s beret, satin wrap headbands in ivory and blush pink and \u201cHappily Ever After\u201d-emblazoned straw hats). The array of styles are meant to take brides through all the milestone moments (shower, ceremony, reception and honeymoon) with a bit of fun and flair.\r\n\r\nPieces in the Eugenia Kim Bridal Collection will retail between $145 and $1,995 and be available at EugeniaKim.com later this year. Keep scrolling for a first look at some of our favorite designs!","author":[{"@type":"Person","name":"Meg Storm"}],"primaryImageOfPage":{"@type":"ImageObject","name":"Kate Middleton\u2019s Hat Maker Eugenia Kim Is Launching a Whimsical Bridal Headpiece Collection","url":"https:\/\/www.usmagazine.com\/wp-content\/uploads\/2018\/10\/kate-middleton8.jpg?w=1177","width":1177,"height":2000},"associatedMedia":[{"@type":"ImageObject","name":"Happily Ever After","url":"https:\/\/www.usmagazine.com\/wp-content\/uploads\/2018\/10\/Eugenia-Kim-bridal-6.jpg?w=1200","width":1200,"height":1200},{"@type":"ImageObject","name":"Wrap It Up","url":"https:\/\/www.usmagazine.com\/wp-content\/uploads\/2018\/10\/Eugenia-Kim-bridal-3.jpg?w=1200","width":1200,"height":1200},{"@type":"ImageObject","name":"Perfect Illusion","url":"https:\/\/www.usmagazine.com\/wp-content\/uploads\/2018\/10\/Eugenia-Kim-bridal-2.jpg?w=1200","width":1200,"height":1200},{"@type":"ImageObject","name":"Top It Off","url":"https:\/\/www.usmagazine.com\/wp-content\/uploads\/2018\/10\/Eugenia-Kim-bridal-8.jpg?w=1200","width":1200,"height":1200},{"@type":"ImageObject","name":"Bow Down","url":"https:\/\/www.usmagazine.com\/wp-content\/uploads\/2018\/10\/Eugenia-Kim-bridal-10.jpg?w=1082","width":1082,"height":2000},{"@type":"ImageObject","name":"Rain o\u2019 Shine","url":"https:\/\/www.usmagazine.com\/wp-content\/uploads\/2018\/10\/Eugenia-Kim-bridal-4.jpg?w=1200","width":1200,"height":1200},{"@type":"ImageObject","name":"Birds of a Feather","url":"https:\/\/www.usmagazine.com\/wp-content\/uploads\/2018\/10\/Eugenia-Kim-bridal-11.jpg?w=1200","width":1200,"height":1200},{"@type":"ImageObject","name":"Little Bow Peep","url":"https:\/\/www.usmagazine.com\/wp-content\/uploads\/2018\/10\/Eugenia-Kim-bridal-1.jpg?w=1200","width":1200,"height":1200},{"@type":"ImageObject","name":"Net Effect","url":"https:\/\/www.usmagazine.com\/wp-content\/uploads\/2018\/10\/Eugenia-Kim-bridal-5.jpg?w=1200","width":1200,"height":1200},{"@type":"ImageObject","name":"Beyond the Veil","url":"https:\/\/www.usmagazine.com\/wp-content\/uploads\/2018\/10\/Eugenia-Kim-bridal-9.jpg?w=1200","width":1200,"height":1200}]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.usmagazine.com\/stylish","name":"Stylish"}}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//acdn.adnxs.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="Us Weekly &raquo; Feed" href="https://www.usmagazine.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.usmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.usmagazine.com/_static/??-eJyVjMEKwjAQBX+o7WpVMAfxW2Ky2MVNIr4Nxb83Qum5PQ7MDM3vPpRsnI1s4sSgin5mfumXPMAGCgBFgdFTy8Pr0Lij1kkOWiMvgsck7YQhSV6VzWv/MQnK+8NUYlXGP7yn2/FycofreHbuB9+YUFU=' type='text/css' media='all' />
<link rel='stylesheet' id='us-weekly-hub-theme-css'  href='https://www.usmagazine.com/hub-theme-styles/59b3058b14279.ccss?ver=28' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.usmagazine.com/_static/??-eJyVjsEKwjAQRH/IdKlSsAfxUyQmS7J2k5Tuhtq/txUv4qXeZoZ5w8A8GleyYlbQiAkFqpgZceAFrAiqgBMBT6IgujBJbNbgAP+AwTLjtPwPMoWo9/I8/qCpmpFroCzwQB2tGyAVX3mdk2gn9Nb75S0phz30jbIDKY4sGy6hyJdpEuU9K9vzj97q13Rpu1Pf9v25616wmIhn' type='text/css' media='all' />
<script type='text/javascript' src='//acdn.adnxs.com/prebid/c/1287.usmag.new/pb.js.2018_09_07_19_04_00'></script>
<script type='text/javascript' src='https://www.usmagazine.com/_static/??-eJx9jEEOgzAMBD9E4hTEgQPiLUAscJqYgh1Rft+oKtdKK81lZuF8GeI5Zo8CoWzPeFw/2CAV/BNMouUYFW0ivuV5Y0VW0BVTSbKYE/EZLxhFUL8fnkQh0rLqtL1rO2X2EUs/pP7RNp2rG9e58AHVMzjA'></script>
<link rel='https://api.w.org/' href='https://www.usmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.usmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.usmagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.usmagazine.com/?p=1354557' />
<link rel="alternate" type="application/json+oembed" href="https://www.usmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.usmagazine.com%2Fstylish%2Fpictures%2Feugenia-kim-launches-bridal-collection-of-veils-hats-headbands%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.usmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.usmagazine.com%2Fstylish%2Fpictures%2Feugenia-kim-launches-bridal-collection-of-veils-hats-headbands%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>	<script>
		window.refresh = true;
		window.adsRefresh = {};
		window.adsRefresh.time = 30000;
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
		window.adsRefresh.not = [];
		window.packageCorrelator = true;
	</script>
	
	<!-- DFP Slots -->
	<script>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</script>	<script>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</script>
	<script>
		googletag.cmd.push(function() {
			googletag.pubads().setTargeting( 'sponsor', "stylish" );
		});
		</script>
<link rel="amphtml" href="https://www.usmagazine.com/stylish/pictures/eugenia-kim-launches-bridal-collection-of-veils-hats-headbands/amp/"><link rel="icon" href="https://www.usmagazine.com/wp-content/uploads/2017/10/cropped-Us-512x512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.usmagazine.com/wp-content/uploads/2017/10/cropped-Us-512x512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.usmagazine.com/wp-content/uploads/2017/10/cropped-Us-512x512.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.usmagazine.com/wp-content/uploads/2017/10/cropped-Us-512x512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			/* Tweaks for buzzzz-o-meter hub
 * Should be removed when not needed */
.hub-buzzzz-o-meter .editorial-marquee:after,
.hub-celebrity-moms .editorial-marquee:after {
	background: none;
}
.hub-buzzzz-o-meter .editorial-marquee.hub,
.hub-celebrity-moms .editorial-marquee.hub {
	background: #fff;
}
.hub-buzzzz-o-meter .editorial-marquee.hub img,
.hub-celebrity-moms .editorial-marquee.hub img {
	display: block;
	max-height: 43em;
	margin: 0 auto;
	width: auto;
}
/**/


/* US-961
 * Tweaks for Inside My Kitchen Hub
 * Should be removed when not needed */
.hub-inside-my-kitchen.hub #header .header-subscribe {
	color: #000;
}
.hub-inside-my-kitchen.hub .editorial-marquee:after {
    top: auto;
    bottom: 0;
    height: 35%;
    background: linear-gradient(0deg,rgba(0,0,0,0.60) 0,transparent);
}
/**/


/* US-1004 Fix for paid-by on HUBS
 * Should be removed on 22.10.18 */
.module-video-player .paid-for-by {
	font-family: inherit;
}
/**/
		</style>
		</head>

	<body class="post-template-default single single-post postid-1354557 single-format-gallery hub-theme-stylish hub-eugenia-kim-launches-bridal-collection-of-veils-hats-headbands" >

	
		<div id="sled" class="sled"></div><!-- Loading script asynchronously -->
<script type="text/javascript">
 (function(a,b,c,d){
 a='https://tags.tiqcdn.com/utag/ami/usmagazine/prod/utag.js';
 b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
 a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
 })();
</script>
<!-- END: T-WP -->

	<header id="header" class="header">

		<div class="container-full">

			<a
				href="https://www.usmagazine.com/"
				class="header-logo"
				data-track-category="Global Nav"
				data-track-action="Go to HP"
			>
								<svg class="us-logo stylish-logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 360 360">
					<path d="M284.1 180.2c-16.7-5.1-18.8-7.2-18.8-13.1 0-5.8 3.2-8.3 15.9-8.3 16.6 0 35.5 5.1 60.5 15.9l14.5-50.3c-25.3-9.1-44.5-13.7-73.1-13.7-51.8 0-77.5 23.1-77.5 62.3 0 39.4 20.3 51.4 78.9 66.9 12.3 3.3 15.2 5.8 15.2 12 0 5.8-4.7 8.7-17.4 8.7-16.7 0-42.7-6.6-65.5-16.7L201.5 293c24.3 9.5 51.4 15.6 79.3 15.6 48.6 0 78.6-20.3 78.6-64.1-.1-37.6-21.7-50.3-75.3-64.3"></path>
					<path d="M198.6 222.6c-11.7-12.6-16.9-28.7-16.9-49.8 0-32.1 14.3-59.4 40.6-72.5V51.2h-71.7v145.1c0 31.2-11.6 50.3-39.1 50.3s-39.8-19.2-39.8-50.3V51.2H0v145.1c0 80.4 46.7 112.3 110.4 112.3 25.5 0 48.3-5.4 66.8-16.7l21.4-69.3z"></path>
				</svg>
				
				<span>Us Weekly Magazine</span>

			</a>

			<nav class="header-nav-primary">

				<div class="header-nav-primary"><ul id="header-nav-primary-list" class="nav"><li id="menu-item-50955" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-50955"><a href="https://www.usmagazine.com/celebrity-news/">News</a></li>
<li id="menu-item-51062" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51062"><a href="https://www.usmagazine.com/stylish-2-2/">Stylish</a></li>
<li id="menu-item-51329" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51329"><a href="https://www.usmagazine.com/entertainment/">Entertainment</a></li>
<li id="menu-item-51451" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51451"><a href="https://www.usmagazine.com/celebrity-pets/">Pets</a></li>
<li id="menu-item-53813" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-53813"><a href="https://www.usmagazine.com/royal-family/">Royals</a></li>
<li id="menu-item-1347149" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347149"><a href="https://www.usmagazine.com/food/">Food</a></li>
<li id="menu-item-1347150" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347150"><a href="https://www.usmagazine.com/celebrity-moms/">Moms</a></li>
<li id="menu-item-1347151" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347151"><a href="https://www.usmagazine.com/celebrity-body/">Wellness</a></li>
<li id="menu-item-51545" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51545"><a href="https://www.usmagazine.com/celebrity-video/">Video</a></li></ul></div><div class="header-nav-more show-more mouseover" id="header-nav-more"><a href="#">More</a><div class="header-nav-sub"><ul id="menu-full-menu" class="nav"><li id="menu-item-50955" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-50955"><a href="https://www.usmagazine.com/celebrity-news/">News</a></li>
<li id="menu-item-51062" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51062"><a href="https://www.usmagazine.com/stylish-2-2/">Stylish</a></li>
<li id="menu-item-51329" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51329"><a href="https://www.usmagazine.com/entertainment/">Entertainment</a></li>
<li id="menu-item-51451" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51451"><a href="https://www.usmagazine.com/celebrity-pets/">Pets</a></li>
<li id="menu-item-53813" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-53813"><a href="https://www.usmagazine.com/royal-family/">Royals</a></li>
<li id="menu-item-1347149" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347149"><a href="https://www.usmagazine.com/food/">Food</a></li>
<li id="menu-item-1347150" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347150"><a href="https://www.usmagazine.com/celebrity-moms/">Moms</a></li>
<li id="menu-item-1347151" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347151"><a href="https://www.usmagazine.com/celebrity-body/">Wellness</a></li>
<li id="menu-item-51545" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51545"><a href="https://www.usmagazine.com/celebrity-video/">Video</a></li>
<li id="menu-item-1273036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1273036"><a href="https://www.usmagazine.com/category/celebrity-body/">Celebrity Body</a></li>
<li id="menu-item-1327175" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1327175"><a href="https://www.usmagazine.com/emmys/">Emmys</a></li>
<li id="menu-item-1317552" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1317552"><a href="https://www.usmagazine.com/inside-my-kitchen/">Inside My Kitchen</a></li>
<li id="menu-item-1207926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1207926"><a href="https://www.usmagazine.com/buzzzz-o-meter/">Buzzzz-o-Meter</a></li>
<li id="menu-item-1347153" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347153"><a href="https://www.usmagazine.com/summer-tv/">Summer TV</a></li>
<li id="menu-item-1347154" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347154"><a href="https://www.usmagazine.com/podcasts/">Podcasts</a></li>
<li id="menu-item-52319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52319"><a href="https://www.usmagazine.com/celebrities/a/">Celebrity Directory</a></li>
<li id="menu-item-52539" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-52539"><a href="https://www.usmagazine.com/celebrity-pictures/">Photos</a></li>
<li id="menu-item-731177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-731177"><a href="https://www.usmagazine.com/hot-pics/">Hot Pics</a></li>
<li id="menu-item-59561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59561"><a href="https://www.usmagazine.com/newsletter-signup/">Newsletter Signup</a></li>
<li id="menu-item-55050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55050"><a href="https://www.usmagazine.com/subscribe">Subscribe</a></li>
<li id="menu-item-51741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51741"><a href="/givegift">Give a Gift</a></li>
<li id="menu-item-733565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-733565"><a href="https://w1.buysub.com/pubs/SR/STA/eCare_Login.jsp?cds_page_id=204577&#038;cds_mag_code=STA&#038;id=1506973345502&#038;lsid=72751437176042431&#038;vid=2">Subscriber Service</a></li>
<li id="menu-item-1347158" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347158"><a href="https://www.usmagazine.com/shop-with-us/">Shop With Us</a></li>
<li id="menu-item-1268692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1268692"><a href="https://usmagazine.com/accessibility-statement">Accessibility Statement</a></li>
</ul></div></div>
			</nav>

			
			<a href="https://www.usmagazine.com/sub-circ-spot-a" class="header-subscribe text-only">

									<span>Subscribe <span>to the magazine</span></span>
				
			</a>

		</div>

	</header>

	<main id="main" class="main">

	<section class="module-trending-bar">
	<div class="module-trending-bar-container">

	</div>
</section>

	<div class="ad-slot banner top-banner has-stuck">

		<div class="ad-container" id="top-ad-slot-0">
			
		<div id="leader1" class="advertisement"></div>		</div>

	</div>

	
<article
	class="article-main gallery"
	data-category-slug="stylish"
	data-ctype="gallery"
	data-tags="Celebrity Fashion,Celebrity Weddings,fashion news"
>
	<header class="content-head site-container article-head gallery-head">

		<div class="article-type">
							<span class="content-label">
					Fashion News				</span>
					</div>

		<h1 class="content-title">Kate Middleton’s Hat Maker Eugenia Kim Is Launching a Whimsical Bridal Headpiece Collection</h1>
		<div class="content-head-info">
						<div class="content-byline">
				By <a href="https://www.usmagazine.com/author/meg-storm/" title="Posts by Meg Storm" class="author url fn" rel="author">Meg Storm</a>			</div>
						<time class="content-published-date">1 hour ago</time>
		</div>

		<!-- /4216/usweekly/sponsor -->
		<div id="sponsor" class="ad-sponsor">
		</div>			</header>

	<div class="gallery-grid">

		
		<div class="gallery-lead">
							<div class="lead-container">
					<div class="lead">

					
						<figure class="gallery-main-photo wp-caption " itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<div class="img-fit__image-contain"><img src="https://www.usmagazine.com/wp-content/uploads/2018/10/kate-middleton8.jpg?w=200" srcset="https://www.usmagazine.com/wp-content/uploads/2018/10/kate-middleton8.jpg?w=200 200w, https://www.usmagazine.com/wp-content/uploads/2018/10/kate-middleton8.jpg?w=300 300w, https://www.usmagazine.com/wp-content/uploads/2018/10/kate-middleton8.jpg?w=400 400w, https://www.usmagazine.com/wp-content/uploads/2018/10/kate-middleton8.jpg?w=600 600w, https://www.usmagazine.com/wp-content/uploads/2018/10/kate-middleton8.jpg?w=800 800w, https://www.usmagazine.com/wp-content/uploads/2018/10/kate-middleton8.jpg?w=1000 1000w" sizes="100vw" alt="kate middleton" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2018/10/kate-middleton8.jpg?w=1177"></div>
			<figcaption class="credit"><span class="caption">Catherine, Duchess of Cambridge attends a Bandy hockey match with Prince William, Duke of Cambridge, where they will learn more about the popularity of the sport during day one of their Royal visit to Sweden and Norway on January 30, 2018 in Stockholm, Sweden.</span>&nbsp;<span class="credit">Samir Hussein/Samir Hussein/WireImage</span></figcaption>
		</figure>
					<div class="total">
						<div>10</div>
					</div>

										</div>
				</div>
						<div class="right-rail" data-sticky-container="true">
				<div class="non-sticky-rail">
					<div class="ad-container" id="right-rail-ad-slot-content-top">
						
		<div id="rr1" class="advertisement"></div>
						<div id="zergnet-2" class="widget "><div class="widget-zergnet"><div id="zergnet-widget-60947"></div></div></div>
					</div>
				</div>

				<div class="ad-slot gallery-sticky">
					<div class="ad-container" id="right-rail-ad-slot-tall-0">
						
		<div id="rr2" class="advertisement js-box-inline gallery-inline-sidebar-ad"></div>					</div>

				</div>

			</div>
		</div>

		<div class="gallery-content">
			<aside class="left-rail">

				<div class="content-info">

					<aside class="module-social-sharing">

						
						<a class="social-comments" href="#" data-lightbox-comments="lightbox-comments">
							<svg x="0px" y="0px" enable-background="new 12 12 16 16" xml:space="preserve">
									<use class="icon-comments" xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#svg-icon-comments">
										<svg id="svg-icon-comments" width="100%" height="100%">
											<path class="icon-symbol" d="M28,19c0-3.9-3.6-7-8-7s-8,3.1-8,7s3.6,7,8,7c0.5,0,1,0,1.5-0.1l0,0L25,28v-3.5l0,0C26.8,23.2,28,21.2,28,19z"></path>
										</svg>
									</use>
								</svg>
						</a>

						
						<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1354557" class="share-facebook sd-button share-icon no-text" href="https://www.usmagazine.com/stylish/pictures/eugenia-kim-launches-bridal-collection-of-veils-hats-headbands/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1354557" class="share-twitter sd-button share-icon no-text" href="https://www.usmagazine.com/stylish/pictures/eugenia-kim-launches-bridal-collection-of-veils-hats-headbands/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
					</aside>

				</div>

				

	<div id="module-more-news">
		<h3 class="module-header">More News</h3>
		<div class="article-list">
														<div class="article-list-item">
					<a
						href="https://www.mensjournal.com/features/milo-ventimiglia-mens-journal-cover-november-2018/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
						class="article-list-item__img-contain img-fit"
						data-track-category="Gallery Page"
						data-track-action="Tap More Module"
						data-track-label="0 - /stylish/pictures/eugenia-kim-launches-bridal-collection-of-veils-hats-headbands/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="https://www.usmagazine.com/wp-content/uploads/2018/10/milo-ventimiglia-mens-journal-cover.jpg?w=180&amp;h=76&amp;crop=1 180w, https://www.usmagazine.com/wp-content/uploads/2018/10/milo-ventimiglia-mens-journal-cover.jpg?w=360&amp;h=152&amp;crop=1 360w, https://www.usmagazine.com/wp-content/uploads/2018/10/milo-ventimiglia-mens-journal-cover.jpg?w=720&amp;h=304&amp;crop=1 720w, https://www.usmagazine.com/wp-content/uploads/2018/10/milo-ventimiglia-mens-journal-cover.jpg?w=1024&amp;h=682&amp;crop=1 1024w, https://www.usmagazine.com/wp-content/uploads/2018/10/milo-ventimiglia-mens-journal-cover.jpg?w=2048&amp;h=1365&amp;crop=1 2048w" sizes="180px" data-src-fallback="https://www.usmagazine.com/wp-content/uploads/2018/10/milo-ventimiglia-mens-journal-cover.jpg?w=180&#038;h=76&#038;crop=1"/><img src="https://www.usmagazine.com/wp-content/uploads/2018/10/milo-ventimiglia-mens-journal-cover.jpg?w=100&#038;h=100&#038;crop=1" srcset="https://www.usmagazine.com/wp-content/uploads/2018/10/milo-ventimiglia-mens-journal-cover.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.usmagazine.com/wp-content/uploads/2018/10/milo-ventimiglia-mens-journal-cover.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.usmagazine.com/wp-content/uploads/2018/10/milo-ventimiglia-mens-journal-cover.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.usmagazine.com/wp-content/uploads/2018/10/milo-ventimiglia-mens-journal-cover.jpg?w=400&amp;h=400&amp;crop=1 400w, https://www.usmagazine.com/wp-content/uploads/2018/10/milo-ventimiglia-mens-journal-cover.jpg?w=600&amp;h=600&amp;crop=1 600w, https://www.usmagazine.com/wp-content/uploads/2018/10/milo-ventimiglia-mens-journal-cover.jpg?w=800&amp;h=800&amp;crop=1 800w, https://www.usmagazine.com/wp-content/uploads/2018/10/milo-ventimiglia-mens-journal-cover.jpg?w=1000&amp;h=1000&amp;crop=1 1000w, https://www.usmagazine.com/wp-content/uploads/2018/10/milo-ventimiglia-mens-journal-cover.jpg?w=1200&amp;h=1200&amp;crop=1 1200w" sizes="200px" alt="milo-ventimiglia" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2018/10/milo-ventimiglia-mens-journal-cover.jpg?w=200&#038;h=200&#038;crop=1"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.mensjournal.com/features/milo-ventimiglia-mens-journal-cover-november-2018/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
							data-track-category="Gallery Page"
							data-track-action="Tap More Module"
							data-track-label="0 - /stylish/pictures/eugenia-kim-launches-bridal-collection-of-veils-hats-headbands/"
						>
							TV’s Biggest Star Covers Our November Issue						</a>
					</article>
				</div>
											<div class="article-list-item">
					<a
						href="https://www.mensjournal.com/health-fitness/patrick-murphy-details-diet-and-training-regimen-got-zac-efron-absolutely/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
						class="article-list-item__img-contain img-fit"
						data-track-category="Gallery Page"
						data-track-action="Tap More Module"
						data-track-label="1 - /stylish/pictures/eugenia-kim-launches-bridal-collection-of-veils-hats-headbands/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="https://www.usmagazine.com/wp-content/uploads/2018/10/Efron_Main.jpg?w=180&amp;h=76&amp;crop=1 180w, https://www.usmagazine.com/wp-content/uploads/2018/10/Efron_Main.jpg?w=360&amp;h=152&amp;crop=1 360w, https://www.usmagazine.com/wp-content/uploads/2018/10/Efron_Main.jpg?w=720&amp;h=304&amp;crop=1 720w, https://www.usmagazine.com/wp-content/uploads/2018/10/Efron_Main.jpg?w=1024&amp;h=682&amp;crop=1 1024w" sizes="180px" data-src-fallback="https://www.usmagazine.com/wp-content/uploads/2018/10/Efron_Main.jpg?w=180&#038;h=76&#038;crop=1"/><img src="https://www.usmagazine.com/wp-content/uploads/2018/10/Efron_Main.jpg?w=100&#038;h=100&#038;crop=1" srcset="https://www.usmagazine.com/wp-content/uploads/2018/10/Efron_Main.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.usmagazine.com/wp-content/uploads/2018/10/Efron_Main.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.usmagazine.com/wp-content/uploads/2018/10/Efron_Main.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.usmagazine.com/wp-content/uploads/2018/10/Efron_Main.jpg?w=400&amp;h=400&amp;crop=1 400w, https://www.usmagazine.com/wp-content/uploads/2018/10/Efron_Main.jpg?w=600&amp;h=600&amp;crop=1 600w, https://www.usmagazine.com/wp-content/uploads/2018/10/Efron_Main.jpg?w=800&amp;h=800&amp;crop=1 800w" sizes="200px" alt="zac-efron" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2018/10/Efron_Main.jpg?w=200&#038;h=200&#038;crop=1"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.mensjournal.com/health-fitness/patrick-murphy-details-diet-and-training-regimen-got-zac-efron-absolutely/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
							data-track-category="Gallery Page"
							data-track-action="Tap More Module"
							data-track-label="1 - /stylish/pictures/eugenia-kim-launches-bridal-collection-of-veils-hats-headbands/"
						>
							Patrick Murphy Details the Diet and Training Regimen That Got Zac Efron Absolutely Shredded for ‘Baywatch’						</a>
					</article>
				</div>
											<div class="article-list-item">
					<a
						href="https://www.mensjournal.com/entertainment/bond-25-everything-you-need-to-know-about-the-next-james-bond-film/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
						class="article-list-item__img-contain img-fit"
						data-track-category="Gallery Page"
						data-track-action="Tap More Module"
						data-track-label="2 - /stylish/pictures/eugenia-kim-launches-bridal-collection-of-veils-hats-headbands/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="https://www.usmagazine.com/wp-content/uploads/2018/10/james-bond-main-craig.jpg?w=180&amp;h=76&amp;crop=1 180w, https://www.usmagazine.com/wp-content/uploads/2018/10/james-bond-main-craig.jpg?w=360&amp;h=152&amp;crop=1 360w, https://www.usmagazine.com/wp-content/uploads/2018/10/james-bond-main-craig.jpg?w=720&amp;h=304&amp;crop=1 720w" sizes="180px" data-src-fallback="https://www.usmagazine.com/wp-content/uploads/2018/10/james-bond-main-craig.jpg?w=180&#038;h=76&#038;crop=1"/><img src="https://www.usmagazine.com/wp-content/uploads/2018/10/james-bond-main-craig.jpg?w=100&#038;h=100&#038;crop=1" srcset="https://www.usmagazine.com/wp-content/uploads/2018/10/james-bond-main-craig.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.usmagazine.com/wp-content/uploads/2018/10/james-bond-main-craig.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.usmagazine.com/wp-content/uploads/2018/10/james-bond-main-craig.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.usmagazine.com/wp-content/uploads/2018/10/james-bond-main-craig.jpg?w=400&amp;h=400&amp;crop=1 400w" sizes="200px" alt="daniel-craig" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2018/10/james-bond-main-craig.jpg?w=200&#038;h=200&#038;crop=1"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.mensjournal.com/entertainment/bond-25-everything-you-need-to-know-about-the-next-james-bond-film/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
							data-track-category="Gallery Page"
							data-track-action="Tap More Module"
							data-track-label="2 - /stylish/pictures/eugenia-kim-launches-bridal-collection-of-veils-hats-headbands/"
						>
							‘Bond 25’: Everything You Need to Know About Daniel Craig’s Next James Bond Film						</a>
					</article>
				</div>
						<a class="more-link tracked-offpage" data-track-category="Article Page" data-track-action="Tap More Module"
			   data-track-label="All Stories" href="/celebrity-news">
				More News			</a>
		</div>
	</div>


							</aside>

			<main class="center-rail">
				<div id="gallery-current" class="article-content ">
										
					<p><a href="https://www.usmagazine.com/celebrities/kate-middleton/" target="_blank" rel="noopener"><strong>Kate Middleton’s</strong></a> wore her cozy pom-pom-adorned beanie during a trip to Sweden in January, while <a href="https://www.usmagazine.com/celebrities/beyonce-knowles/" target="_blank" rel="noopener"><strong>Beyoncé</strong></a> rocked the black leather beret in her glam pre-Grammys photoshoot. <a href="https://www.usmagazine.com/celebrities/sarah-jessica-parker/" target="_blank" rel="noopener"><strong>Sarah Jessica Parker</strong></a> is a fan of the straw styles, and <a href="https://www.usmagazine.com/celebrities/rosie-huntington-whiteley/" target="_blank" rel="noopener"><strong>Rosie Huntington-Whiteley</strong></a> has been known to top off her looks with some of the felt designs. All of this is to say that <a href="https://eugeniakim.com/" target="_blank" rel="noopener">NYC-based milliner Eugenia Kim</a> has a pretty loyal legion of fans in Hollywood and beyond, and now she is expanding her fashion-forward headpiece business to include a bridal collection for spring-summer 2019 that is anything but ordinary.</p>
<p>“I’m getting married soon, [and] I was doing my own research on bridal wear and wasn’t finding pieces that suited my personality,” Kim said in a statement. “Around the same time, I was asked by a close friend to design custom pieces for both her and her entire wedding party, so I knew there were other brides-to-be out there who weren’t finding what they needed from traditional bridal accessories designers. So I decided to just fill that place in the market myself!”</p>
<p>If you’re looking for a classic veil, Kim is not your girl, but her 16-piece collection is full of whimsical new designs (think: flower-adorned bucket hats, massive bows with floor-length trains and netted fascinators) and updated wedding-inspired takes on some of her most iconic offerings (i.e. a white leather edition of Queen Bey’s beret, satin wrap headbands in ivory and blush pink and “Happily Ever After”-emblazoned straw hats). The array of styles are meant to take brides through all the milestone moments (shower, ceremony, reception and honeymoon) with a bit of fun and flair.</p>
<p>Pieces in the Eugenia Kim Bridal Collection will retail between $145 and $1,995 and be available at <a href="https://eugeniakim.com/" target="_blank" rel="noopener">EugeniaKim.com</a> later this year. Keep scrolling for a first look at some of our favorite designs!</p>

									</div>

				<div id="gallery-container"></div>

			</main>
		</div>

		<div class="gallery-footer">

			<div class="module-more-news-center">
				

	<div id="module-more-news">
		<h3 class="module-header">More News</h3>
		<div class="article-list">
														<div class="article-list-item">
					<a
						href="https://www.mensjournal.com/features/milo-ventimiglia-mens-journal-cover-november-2018/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
						class="article-list-item__img-contain img-fit"
						data-track-category="Gallery Page"
						data-track-action="Tap More Module"
						data-track-label="0 - /stylish/pictures/eugenia-kim-launches-bridal-collection-of-veils-hats-headbands/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="https://www.usmagazine.com/wp-content/uploads/2018/10/milo-ventimiglia-mens-journal-cover.jpg?w=180&amp;h=76&amp;crop=1 180w, https://www.usmagazine.com/wp-content/uploads/2018/10/milo-ventimiglia-mens-journal-cover.jpg?w=360&amp;h=152&amp;crop=1 360w, https://www.usmagazine.com/wp-content/uploads/2018/10/milo-ventimiglia-mens-journal-cover.jpg?w=720&amp;h=304&amp;crop=1 720w, https://www.usmagazine.com/wp-content/uploads/2018/10/milo-ventimiglia-mens-journal-cover.jpg?w=1024&amp;h=682&amp;crop=1 1024w, https://www.usmagazine.com/wp-content/uploads/2018/10/milo-ventimiglia-mens-journal-cover.jpg?w=2048&amp;h=1365&amp;crop=1 2048w" sizes="180px" data-src-fallback="https://www.usmagazine.com/wp-content/uploads/2018/10/milo-ventimiglia-mens-journal-cover.jpg?w=180&#038;h=76&#038;crop=1"/><img src="https://www.usmagazine.com/wp-content/uploads/2018/10/milo-ventimiglia-mens-journal-cover.jpg?w=100&#038;h=100&#038;crop=1" srcset="https://www.usmagazine.com/wp-content/uploads/2018/10/milo-ventimiglia-mens-journal-cover.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.usmagazine.com/wp-content/uploads/2018/10/milo-ventimiglia-mens-journal-cover.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.usmagazine.com/wp-content/uploads/2018/10/milo-ventimiglia-mens-journal-cover.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.usmagazine.com/wp-content/uploads/2018/10/milo-ventimiglia-mens-journal-cover.jpg?w=400&amp;h=400&amp;crop=1 400w, https://www.usmagazine.com/wp-content/uploads/2018/10/milo-ventimiglia-mens-journal-cover.jpg?w=600&amp;h=600&amp;crop=1 600w, https://www.usmagazine.com/wp-content/uploads/2018/10/milo-ventimiglia-mens-journal-cover.jpg?w=800&amp;h=800&amp;crop=1 800w, https://www.usmagazine.com/wp-content/uploads/2018/10/milo-ventimiglia-mens-journal-cover.jpg?w=1000&amp;h=1000&amp;crop=1 1000w, https://www.usmagazine.com/wp-content/uploads/2018/10/milo-ventimiglia-mens-journal-cover.jpg?w=1200&amp;h=1200&amp;crop=1 1200w" sizes="200px" alt="milo-ventimiglia" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2018/10/milo-ventimiglia-mens-journal-cover.jpg?w=200&#038;h=200&#038;crop=1"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.mensjournal.com/features/milo-ventimiglia-mens-journal-cover-november-2018/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
							data-track-category="Gallery Page"
							data-track-action="Tap More Module"
							data-track-label="0 - /stylish/pictures/eugenia-kim-launches-bridal-collection-of-veils-hats-headbands/"
						>
							TV’s Biggest Star Covers Our November Issue						</a>
					</article>
				</div>
											<div class="article-list-item">
					<a
						href="https://www.mensjournal.com/health-fitness/patrick-murphy-details-diet-and-training-regimen-got-zac-efron-absolutely/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
						class="article-list-item__img-contain img-fit"
						data-track-category="Gallery Page"
						data-track-action="Tap More Module"
						data-track-label="1 - /stylish/pictures/eugenia-kim-launches-bridal-collection-of-veils-hats-headbands/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="https://www.usmagazine.com/wp-content/uploads/2018/10/Efron_Main.jpg?w=180&amp;h=76&amp;crop=1 180w, https://www.usmagazine.com/wp-content/uploads/2018/10/Efron_Main.jpg?w=360&amp;h=152&amp;crop=1 360w, https://www.usmagazine.com/wp-content/uploads/2018/10/Efron_Main.jpg?w=720&amp;h=304&amp;crop=1 720w, https://www.usmagazine.com/wp-content/uploads/2018/10/Efron_Main.jpg?w=1024&amp;h=682&amp;crop=1 1024w" sizes="180px" data-src-fallback="https://www.usmagazine.com/wp-content/uploads/2018/10/Efron_Main.jpg?w=180&#038;h=76&#038;crop=1"/><img src="https://www.usmagazine.com/wp-content/uploads/2018/10/Efron_Main.jpg?w=100&#038;h=100&#038;crop=1" srcset="https://www.usmagazine.com/wp-content/uploads/2018/10/Efron_Main.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.usmagazine.com/wp-content/uploads/2018/10/Efron_Main.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.usmagazine.com/wp-content/uploads/2018/10/Efron_Main.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.usmagazine.com/wp-content/uploads/2018/10/Efron_Main.jpg?w=400&amp;h=400&amp;crop=1 400w, https://www.usmagazine.com/wp-content/uploads/2018/10/Efron_Main.jpg?w=600&amp;h=600&amp;crop=1 600w, https://www.usmagazine.com/wp-content/uploads/2018/10/Efron_Main.jpg?w=800&amp;h=800&amp;crop=1 800w" sizes="200px" alt="zac-efron" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2018/10/Efron_Main.jpg?w=200&#038;h=200&#038;crop=1"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.mensjournal.com/health-fitness/patrick-murphy-details-diet-and-training-regimen-got-zac-efron-absolutely/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
							data-track-category="Gallery Page"
							data-track-action="Tap More Module"
							data-track-label="1 - /stylish/pictures/eugenia-kim-launches-bridal-collection-of-veils-hats-headbands/"
						>
							Patrick Murphy Details the Diet and Training Regimen That Got Zac Efron Absolutely Shredded for ‘Baywatch’						</a>
					</article>
				</div>
											<div class="article-list-item">
					<a
						href="https://www.mensjournal.com/entertainment/bond-25-everything-you-need-to-know-about-the-next-james-bond-film/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
						class="article-list-item__img-contain img-fit"
						data-track-category="Gallery Page"
						data-track-action="Tap More Module"
						data-track-label="2 - /stylish/pictures/eugenia-kim-launches-bridal-collection-of-veils-hats-headbands/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="https://www.usmagazine.com/wp-content/uploads/2018/10/james-bond-main-craig.jpg?w=180&amp;h=76&amp;crop=1 180w, https://www.usmagazine.com/wp-content/uploads/2018/10/james-bond-main-craig.jpg?w=360&amp;h=152&amp;crop=1 360w, https://www.usmagazine.com/wp-content/uploads/2018/10/james-bond-main-craig.jpg?w=720&amp;h=304&amp;crop=1 720w" sizes="180px" data-src-fallback="https://www.usmagazine.com/wp-content/uploads/2018/10/james-bond-main-craig.jpg?w=180&#038;h=76&#038;crop=1"/><img src="https://www.usmagazine.com/wp-content/uploads/2018/10/james-bond-main-craig.jpg?w=100&#038;h=100&#038;crop=1" srcset="https://www.usmagazine.com/wp-content/uploads/2018/10/james-bond-main-craig.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.usmagazine.com/wp-content/uploads/2018/10/james-bond-main-craig.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.usmagazine.com/wp-content/uploads/2018/10/james-bond-main-craig.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.usmagazine.com/wp-content/uploads/2018/10/james-bond-main-craig.jpg?w=400&amp;h=400&amp;crop=1 400w" sizes="200px" alt="daniel-craig" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2018/10/james-bond-main-craig.jpg?w=200&#038;h=200&#038;crop=1"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.mensjournal.com/entertainment/bond-25-everything-you-need-to-know-about-the-next-james-bond-film/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
							data-track-category="Gallery Page"
							data-track-action="Tap More Module"
							data-track-label="2 - /stylish/pictures/eugenia-kim-launches-bridal-collection-of-veils-hats-headbands/"
						>
							‘Bond 25’: Everything You Need to Know About Daniel Craig’s Next James Bond Film						</a>
					</article>
				</div>
						<a class="more-link tracked-offpage" data-track-category="Article Page" data-track-action="Tap More Module"
			   data-track-label="All Stories" href="/celebrity-news">
				More News			</a>
		</div>
	</div>


							</div>

				<div class="gallery-recirculation">
	<div data-spotim-module="recirculation" data-spot-id="sp_uQNsaV6x"></div>
	<script src="https://recirculation.spot.im/spot/sp_uQNsaV6x"></script>
	</div>

			<div class="ad-container" id="bottom-ad-slot-0">
				
		<div id="leader-bottom" class="advertisement js-leader-bottom"></div>			</div>

			
		</div>
	</div>

</article>

<script type="text/html" id="tmpl-comments">
	<section class="module-comments">
		<div data-spot-id="sp_uQNsaV6x"></div>
		<script async src="https://launcher.spot.im/spot/sp_uQNsaV6x"
		        data-spotim-module="spotim-launcher"
		        data-post-id="1354557"
		        data-post-url="https://www.usmagazine.com/?p=1354557"
		        data-article-tags="[Celebrity Fashion, Celebrity Weddings, fashion news]"
		></script>
	</section>
</script>

	
<section id="content-card-footer" class="content-card-footer">
	<div class="grid content">
		<div class="content-card-footer__inner">
			<div class="gallery-right-rail">
				<div class="ad-container ad-slot sticky-rail" id="right-rail-ad-slot-related">
					
		<div id="rr3" class="advertisement js-box-inline"></div>				</div>
			</div>
			<div id="card-container" class="content-rail">

			</div>
		</div>
	</div>
</section>

	</main>

	<footer class="footer">
		<p>Us Weekly has affiliate partnerships so we may receive compensation for some links to products and services.</p>
		<nav class="menu-footer-container"><ul id="menu-footer" class="nav"><li>© American Media, Inc. 2018</li><li id="menu-item-60486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60486"><a href="https://www.usmagazine.com/services-privacypolicy/">Privacy Policy</a></li>
<li id="menu-item-1268680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1268680"><a href="https://usmagazine.com/accessibility-statement">Accessibility Statement</a></li>
<li id="menu-item-60642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60642"><a href="https://www.usmagazine.com/services-adchoices/">Ad Choices</a></li>
<li id="menu-item-60788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60788"><a href="https://www.usmagazine.com/services-datapolicy/">Data Policy</a></li>
<li id="menu-item-61056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61056"><a href="https://www.americanmediainc.com/terms-and-conditions">Terms of Use</a></li>
<li id="menu-item-723110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-723110"><a href="https://www.usmagazine.com/services-contactus/">Contact Us</a></li>
<li id="menu-item-723109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723109"><a href="https://www.americanmediainc.com/brands/us-weekly">Media Kits</a></li>
<li id="menu-item-61992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61992"><a href="https://www.usmagazine.com/services-faq/">FAQ</a></li>
<li id="menu-item-62285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62285"><a href="https://www.usmagazine.com/subscribe">Subscribe</a></li>
<li id="menu-item-731181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-731181"><a href="https://www.usmagazine.com/sitemap/">Sitemap</a></li>
<li id="menu-item-723108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-723108"><a href="https://www.usmagazine.com/digital-access/">Digital Access</a></li>
<li id="menu-item-62893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62893"><a href="/givegift">Give a Gift</a></li>
</ul></nav>
		<div class="footer-copy-tag">
			<p>Part of the American Media Inc. Celebrity News Network.<br>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=www.usmagazine.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
			<div class="tag-registered-logo">
				<img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/svg-icons/logo-tag-registered.svg" alt="TAG Trustworthy Accountability Group" title="TAG Trustworthy Accountability Group">
				<img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/svg-icons/logo-tag-registered-green.svg" alt="TAG Trustworthy Accountability Group" title="TAG Trustworthy Accountability Group">
			</div>
		</div>
	</footer>
	<div id="lightbox-comments" class="lightbox-comments">
		<div class="lightbox-close"></div>
	</div>

	<div class="mobile-footer-ad">
		
		<div id="mb-sticky" class="advertisement js-leader-sticky"></div>	</div>

	
		<div id="interstitial" class="1x1"></div>
		<div id="teads" class="teads"></div>
		<div id="gumgum" class="gumgum"></div>
		<div id="skin" class="skin"></div>	<script type="text/template" id="tmpl-gallery-item">
		<div class="gallery-item" data-id="{{ data.id }}" data-title="{{ data.title }}" data-slug="{{ data.slug }}"
			 data-type="Gallery">
			<div class="gallery-item-info">
				<a href="{{ data.image.full }}" data-lightbox="gallery-image-{{ data.id }}">
					<figure
							class="gallery-img"
							itemprop="image"
							itemscope=""
							itemtype="http://schema.org/ImageObject"
					>
						<div class="img-fit__image-contain">
							<# if ( data.image && data.image.fallback ) { #>
								<img
										src="{{ data.image.fallback }}"
										srcset="{{ data.image.srcset }}"
										sizes="(max-width: 680px) calc(100vw - 60px), 660px"
										alt="{{ data.alt }}"
								>
								<# } #>
						</div>
					</figure>
					<span class="gallery-item-zoom"></span>
				</a>
				<# if ( data.caption ) { #>
					<div class="gallery-item-image-caption">{{ data.caption }}</div>
				<# } #>
				<h2>{{ data.title }}</h2>
				{{{ data.content }}}

				<# if ( data.credit ) { #>
					<p><span class="gallery-item-credit"><em>Credit:</em> {{ data.credit }}</span>
					</p>
					<# } #>
			</div>
		</div>
	</script>
		<script type="text/template" id="tmpl-gallery-item-embed">
		<div class="gallery-item" data-id="{{ data.id }}" data-title="{{ data.title }}" data-slug="{{ data.slug }}" data-type="Gallery">
			<div class="gallery-item-info">
				<div class="gallery-item-embed">
					<figure>
						{{{ data.embed_media }}}
						<figcaption class="gallery-caption">
							<# if ( data.credit ) { #>
							{{ data.credit }}
							<# } #>
						</figcaption>
					</figure>
				</div>
				<h2>{{ data.title }}</h2>
				{{{ data.content }}}
			</div>
		</div>
	</script>
		<script type="text/html" id="tmpl-trending-article">
		<article class="module-trending-bar-article">
			<a
				href="{{ data.link }}"
				class="article-link tracked-offpage"
				data-track-category="Gallery Page"
				data-track-label="{{ data.count + 1 }} - https://www.usmagazine.com/stylish/pictures/eugenia-kim-launches-bridal-collection-of-veils-hats-headbands/"
				data-track-action="Tap Trending"
			>
				<!-- @todo include video srcset in image url -->
				<span class="article-image">
					<figure class="article-image--trending img-fit" itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
					<# if ( data.image ) { #>
						<img src="{{ data.image.square.fallback }}" srcset="{{ data.image.square.srcset }}" alt="" sizes="100px">
					<# } #>
					</figure>
				</span>
				<div class="article-title">
					<!-- @todo include single category name in rest response -->
					<p class="article-title-label">
						<# if ( data.category_name ) { #>
							{{ data.category_name }}
						<# } #>
					</p>
					<p class="article-title-text">
						{{{ data.title_truncated_top5 }}}
					</p>
				</div>
			</a>
		</article>
	</script>
		<script type="text/html" id="tmpl-content-card">
		<article class="content-card card-container-outside">
			<a
				href="{{ data.link }}"
				class="content-card-link"
				data-track-category="HP Page"
				data-track-action="Tap Editorial"
				data-track-label="{{data.pageCount}} - {{data.count}} - {{data.link}}"
			>
				<# if ( 'video' === data.format && data.video['jwp-id'] ) { #>
					<span
						class="content-card-image content-card-video"
						data-video-id="{{ data.video['jwp-id'] }}"
						data-video-player="{{ data.video['jwp-player'] }}"
					>
						<span class="play-button large"></span>
				<# } else { #>
					<span class="content-card-image">
				<# } #>
					<# if ( data.image && data.image.landscape.fallback ) { #>
						<img src="{{ data.image.landscape.fallback }}" srcset="{{ data.image.landscape.srcset }}" alt="">
					<# } #>
				</span>
				<div class="content-card-body">
					<!--  @todo include category name in rest response -->
					<# if ( data.category_name ) { #>
						<div class="content-card-tag">
							<span class="content-card-label">{{ data.category_name }}</span>
						</div>
					<# } #>
					<div class="content-card-title">{{{ data.title.rendered }}}</div>
						<span class="content-card-timestamp">
							<span class="clock"></span>
						</span>
						<# if ( data.sponsors && data.sponsors.length ) { #>
							<div class="ad-sponsor" id="{{ data.sponsorDivID }}"></div>
						<# } #>
					</div>
				</div>
			</a>
		</article>
	</script>
		<script type="text/html" id="tmpl-global-alert">
		<div class="alert {{ data.theme }}" data-alert="{{ data.id }}" id="alert">
			<# if( data.url ) {  #>
			<a href="{{ data.url }}" class="alert-link">
			<#  } #>
				<p class="alert-hed">
				  <span class="alert-hed-title">{{ data.text }}</span>
				  <span class="time-ago">{{ data.timeAgo }} ago</span>
				</p>
			<# if( data.url ) { #>
			</a>
			<# } #>
			<a href="#" id="alert-close" class="alert-close"></a>
		</div>
	</script>
	
<script type="text/html" id="tmpl-posts">

	<article class="celebrity-news-article article-box">
		<a
			class="celebrity-news-article-link"
			href="{{ data.link }}"
			data-track-category="Celebrities"
			data-track-action="Go to News Article"
			data-track-label="{{ data.category_name }} News Page | {{ data.link }}"
		>

			<div class="article-box-image">

					<figure class="celebrity-image--rect img-fit" itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
						<div class="img-fit__image-contain">
							<# if ( data.image && data.image.landscape.fallback ) { #>
								<img
									src="{{ data.image.landscape.fallback }}"
									srcset="{{ data.image.landscape.srcset }}"
									sizes="100vw"
									alt="{{ data.title.rendered }}"
									data-fallback-img="{{ data.image.landscape.fallback }}">
							<# } #>
						</div>
					</figure>

			</div>

			<div class="article-box-content">
				<div class="article-box-content-inner">
					<span class="article-box-tag">{{ data.category_name }}</span>
					<h3 class="article-box-title">{{ data.title.rendered }}</h3>
				</div>
			</div>
		</a>
	</article>

</script>
<script type="text/html" id="tmpl-photos">

	<article class="celebrity-photos-article article-box">
		<a
			class="celebrity-news-article-link"
			href="{{ data.link }}"
			data-track-category="Celebrities"
			data-track-action="Go to Photos Article"
			data-track-label="{{ data.category_name }} Photos Page | {{ data.link }}"
		>

			<div class="article-box-image">

					<figure class="celebrity-image--rect img-fit" itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
						<div class="img-fit__image-contain">
							<# if ( data.image && data.image.landscape.fallback ) { #>
								<img
									src="{{ data.image.landscape.fallback }}"
									srcset="{{ data.image.landscape.srcset }}"
									sizes="100vw"
									alt="{{ data.title.rendered }}"
									data-fallback-img="{{ data.image.landscape.fallback }}">
							<# } #>
						</div>
					</figure>

			</div>

			<div class="article-box-content">
				<div class="article-box-content-inner">
					<span class="article-box-tag">Photos</span>
					<h3 class="article-box-title">{{ data.title.rendered }}</h3>
				</div>
			</div>
		</a>
	</article>

</script>
<script type="text/html" id="tmpl-video-overlay">
		<header class="video-overlay-header">
			<h1>
				<a
					class="tracked-offpage"
					data-track-category="Video Overlay"
					data-track-action="Go To Content"
					data-track-label="{{ data.link }}"
					href="{{ data.link }}"
				>
					{{ data.title }}
				</a>
			</h1>
		</header>
		<ul class="video-overlay-social nav">
			<li>
				<a
					class="social-icon social-icon-facebook tracked-onpage"
					href="{{ data.link }}"
					data-track-category="HP"
					data-track-action="Share Facebook"
					data-track-label="Video Overlay"
					data-share-type="facebook"
				>
					Share
				</a>
			</li>
			<li>
				<a
					class="social-icon social-icon-twitter tracked-onpage"
					href="{{ data.link }}"
					data-tweet-text="{{ data.title }}"
					data-tweet-via="UsWeekly"
					data-share-type="twitter"
					data-track-category="HP"
					data-track-action="Share Twitter"
					data-track-label="Video Overlay"
				>
					Tweet
				</a>
			</li>

			<li>
				<a
					class="social-icon social-icon-email tracked-onpage"
					data-track-category="HP"
					data-track-action="Share Email"
					data-track-label="Video Overlay"
					href="mailto:?to=&amp;subject=Us Weekly: {{ data.title }}&amp;body=Hey, I saw this on Us Weekly and thought you’d be interested in it: {{ data.link }}?utm_source%3Demail%26utm_medium%3Dsocial%26utm_campaign%3Demailshare"
				>
					Email
				</a>
			</li>
		</ul>
</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.usmagazine.com\/stylish\/pictures\/eugenia-kim-launches-bridal-collection-of-veils-hats-headbands\/":1354557};
	</script>
				<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201842'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var uswl10n = {"rest_endpoint":"https:\/\/www.usmagazine.com\/wp-json\/wp\/v2\/","category":"33","limit_recirculation":"1","text_Top5":"Top 5","text_Stories":"Stories","current_post_id":"1354557","server_timezone":"-4","time_increments":{"second":"second","minute":"minute","hour":"hour","day":"day","week":"week","month":"month","year":"year","pluralizer":"s"}};
var gptNetwork = {"ID":"\/4216\/usweekly\/"};
var recirculationSettings = {"zergnet_id":"49505","zergnet_repeat":"3","zergnet_wrap":"","has_ads":"1","sharethrough":"1","sharethrough_repeat":"1","box_inline":"1","teads":"1"};
var iframeURL = "https:\/\/www.usmagazine.com\/iframe\/";
var ajaxurl = "https:\/\/www.usmagazine.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>
/* <![CDATA[ */
var recircl10n = {"rest_endpoint":"https:\/\/www.usmagazine.com\/wp-json\/wp\/v2\/","category":"33","limit_recirculation":"1","text_Top5":"Top 5","text_Stories":"Stories","current_post_id":"1354557"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var agal10n = {"rest_endpoint_alerts":"https:\/\/www.usmagazine.com\/wp-json\/ami\/v1\/global-alerts","server_timezone":"-4","time_increments":{"second":"second","minute":"minute","hour":"hour","day":"day","week":"week","month":"month","year":"year","pluralizer":"s"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.usmagazine.com/_static/??-eJylUEsKg0AMvVA1WLHQRSk9SZlPsNHMKJMM4u07SBfFducqCXm/BJa5oug4exQYBHL0mMRNCetAsR7kBDtEGbMSf6/dFBWjgr4wFFCWakEceQUjgrqxPIlCz5M1XNtiwrgnO6ZSqpCrmXNPUUBeJqH/ETHMmAjloE5CR8llNkpTPJppO+xRcuk+1u51GCz6f7/78hhQZ+NGeBYu2EzsP7bG+3VrKfYfjXu4NV17PV+a9toNbyVDrBo='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201842.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.6.1',blog:'135406237',post:'1354557',tz:'-4',srv:'www.usmagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '135406237', '1354557' ]);
</script>

	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"6f7d4f2036","applicationID":"62887297","transactionName":"Zl1bZUYFC0cCBUxdX18XeFJADQpaTBVRWlddXQ==","queueTime":0,"applicationTime":241,"atts":"ShpMEw4fGBhBBxoOS0xF","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
