<!DOCTYPE html>
<html lang="en-US">

	<head>
		<meta charset="UTF-8">
		<meta http-equiv="x-ua-compatible" content="ie=edge"><script type="text/javascript">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</script>
		<meta name="viewport" content="width=device-width, initial-scale=1" />
   		<meta name="ir-site-verification-token" value="-206090124" />
   		<meta name="fo-verify" content="49e6fc6a-c68d-447f-9978-70e3eac455ac">
		<script type="text/javascript" src="//d17tqr44y57o31.cloudfront.net/script.js"></script>
		<script>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</script>

		<title>Gabrielle Union and Dwyane Wade&#039;s Love Story</title>
<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="097DBAAF43A9B61E9E4259AA7D75B069" />
<script type="text/javascript">
    var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
		window.pb_host = "usmagazine";
        pbjs = window.pbjs || { que: [] }; // if prebid is not already defined, define it
          (function() { var gads = document.createElement("script");
            gads.async = true;
            gads.type = "text/javascript";
            var useSSL = "https:" == document.location.protocol;
            gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
            var node =document.getElementsByTagName("script")[0];
            node.parentNode.insertBefore(gads, node);
            })();
            
            !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
			apstag.init({
				pubID: '3144',
				adServer: 'googletag',
				bidTimeout: 2e3,
				videoAdServer: 'DFP'
			});

			window.gptAdsWindowWidth = function() {
				var w = window,
					d = document,
					e = d.documentElement,
					x = Math.max(e.scrollWidth,e.offsetWidth,e.clientWidth);
				return x;
			}
			function getCookie(name) {
			  var matches = document.cookie.match(new RegExp(
			    "(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\/\+^])/g, '\$1') + "=([^;]*)"
			  ));
			  return matches ? decodeURIComponent(matches[1]) : undefined;
			}
			function setCookie(name, value, options) {
			  options = options || {};
			
			  var expires = options.expires;
			
			  if (typeof expires == "number" && expires) {
			    var d = new Date();
			    d.setTime(d.getTime() + expires * 1000);
			    expires = options.expires = d;
			  }
			  if (expires && expires.toUTCString) {
			    options.expires = expires.toUTCString();
			  }
			
			  value = encodeURIComponent(value);
			
			  var updatedCookie = name + "=" + value;
			
			  for (var propName in options) {
			    updatedCookie += "; " + propName;
			    var propValue = options[propName];
			    if (propValue !== true) {
			      updatedCookie += "=" + propValue;
			    }
			  }
			
			  document.cookie = updatedCookie;
			}
    </script>
<!-- Include the pet.js script in the header of your page or early in the body --> <script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
	<script>
		var iasDataHandler, __iasPET = __iasPET || {};
		__iasPET.queue = __iasPET.queue || [];
		__iasPET.pubId = '928572'; // your account manager will provide this ID
	</script>
	<script>var utag_data = {"canonical_url":"\/celebrity-news\/pictures\/gabrielle-union-dwyane-wade-love-story-20142710\/41716-2\/","page_category":"post","node_id":"852","content_type":"gallery","node_category":["Celebrity News"],"node_tags":[],"content_updated_date":"2019\/08\/29","content_publish_date":"2019\/08\/29","page_title":"Gabrielle Union and Dwyane Wade Through the Years","sponsorship_name":"none","gallery_slides":26,"comments":"on","author":"Us Weekly Staff","celebrity":"none","show":"none","sponsored":"off","instant_article":"off","hulu_video":"off","jwplayer_video":"off","swoop":"off","taboola":"off","vimeo_video":"off","vuble":"off","vupulse":"off","skimlinks":"on","wibbitz":"off","youtube_video":"off","zergnet_timeline":"off","narrativ":"on","parent_gallery_url":"https:\/\/www.usmagazine.com\/celebrity-news\/pictures\/gabrielle-union-dwyane-wade-love-story-20142710\/","audience_cat":[],"audience_subcat":[],"retailers":"off","advertorial":"off","tragedy":"off"};
function parseUrlParams(val) {
					var result = "none",
						tmp = [];
					var items = location.search.substr(1).split("&");
					for (var index = 0; index < items.length; index++) {
						tmp = items[index].split("=");
						if (tmp[0] === val) result = decodeURIComponent(tmp[1]);
					}
					return result;
				}
		if(window.innerWidth < 768) {
			utag_data.site_display_format = 'mobile';
		} else if(window.innerWidth >= 768 && window.innerWidth <= 1024) {
			utag_data.site_display_format = 'tablet';
		} else {
			utag_data.site_display_format = 'desktop';
		}
		
		utag_data.referrer = document.referrer;
		utag_data.utm_source = parseUrlParams('utm_source');
		utag_data.utm_medium = parseUrlParams('utm_medium');
		utag_data.utm_campaign = parseUrlParams('utm_campaign');
		
			if(parseUrlParams("test") !== "none") {
				console.log(utag_data);
			}function tealiumOnLoad() {
			utag_data.event_name = 'onLoad';
			utag.view(utag_data);
			if(parseUrlParams("test") !== "none") {
				console.log("tealium onload");
			}
			}window.addEventListener("load", tealiumOnLoad);</script>
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Gabrielle Union and Dwyane Wade&#039;s Love Story"/>
<link rel="canonical" href="https://www.usmagazine.com/celebrity-news/pictures/gabrielle-union-dwyane-wade-love-story-20142710/41716-2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Gabrielle Union and Dwyane Wade&#039;s Love Story" />
<meta property="og:description" content="Gabrielle Union and Dwyane Wade&#039;s Love Story" />
<meta property="og:url" content="https://www.usmagazine.com/celebrity-news/pictures/gabrielle-union-dwyane-wade-love-story-20142710/41716-2/" />
<meta property="og:site_name" content="Us Weekly" />
<meta property="article:publisher" content="https://www.facebook.com/UsWeekly" />
<meta property="article:section" content="Celebrity News" />
<meta property="article:published_time" content="2019-08-29T19:20:00+00:00" />
<meta property="article:modified_time" content="2019-08-29T19:18:15+00:00" />
<meta property="og:updated_time" content="2019-08-29T19:18:15+00:00" />
<meta property="fb:app_id" content="1785612128341436" />
<meta property="og:image" content="https://i1.wp.com/www.usmagazine.com/wp-content/uploads/1414444670_136301946_gabrielle-union-dwyane-wade-zoom-ffe057e7-3cbe-4137-8745-d32cafdff803.jpg?crop=0px%2C0px%2C1577px%2C828px&#038;resize=1200%2C630&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/www.usmagazine.com/wp-content/uploads/1414444670_136301946_gabrielle-union-dwyane-wade-zoom-ffe057e7-3cbe-4137-8745-d32cafdff803.jpg?crop=0px%2C0px%2C1577px%2C828px&#038;resize=1200%2C630&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Gabrielle Union and Dwyane Wade&#039;s Love Story" />
<meta name="twitter:title" content="Gabrielle Union and Dwyane Wade&#039;s Love Story" />
<meta name="twitter:site" content="@usweekly" />
<meta name="twitter:image" content="https://i1.wp.com/www.usmagazine.com/wp-content/uploads/1414444670_136301946_gabrielle-union-dwyane-wade-zoom-ffe057e7-3cbe-4137-8745-d32cafdff803.jpg?crop=0px%2C0px%2C1577px%2C828px&#038;resize=1200%2C630&#038;ssl=1" />
<meta name="twitter:creator" content="@usweekly" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.usmagazine.com/#website","url":"https://www.usmagazine.com/","name":"Us Weekly"},{"@type":"ImageObject","@id":"https://www.usmagazine.com/celebrity-news/pictures/gabrielle-union-dwyane-wade-love-story-20142710/41716-2/#primaryimage","url":"https://www.usmagazine.com/wp-content/uploads/1414509780_gabrielle-union-dwyane-wade-cover-zoom.jpg","width":1280,"height":1120},{"@type":"WebPage","@id":"https://www.usmagazine.com/celebrity-news/pictures/gabrielle-union-dwyane-wade-love-story-20142710/41716-2/#webpage","url":"https://www.usmagazine.com/celebrity-news/pictures/gabrielle-union-dwyane-wade-love-story-20142710/41716-2/","inLanguage":"en-US","name":"Gabrielle Union and Dwyane Wade&#039;s Love Story","isPartOf":{"@id":"https://www.usmagazine.com/#website"},"primaryImageOfPage":{"@id":"https://www.usmagazine.com/celebrity-news/pictures/gabrielle-union-dwyane-wade-love-story-20142710/41716-2/#primaryimage"},"datePublished":"2019-08-29T19:20:00+00:00","dateModified":"2019-08-29T19:18:15+00:00","author":{"@id":"https://www.usmagazine.com/#/schema/person/cd4e7b48df1eb3fa393ff33c48149918"},"description":"Gabrielle Union and Dwyane Wade's Love Story"},{"@type":["Person"],"@id":"https://www.usmagazine.com/#/schema/person/cd4e7b48df1eb3fa393ff33c48149918","name":"Us Weekly Staff","image":{"@type":"ImageObject","@id":"https://www.usmagazine.com/#authorlogo","url":"https://secure.gravatar.com/avatar/ed007f21f28dc11a75515cdd129838ae?s=96&d=mm&r=g","caption":"Us Weekly Staff"},"sameAs":[]}]}</script>
<script type="application/ld+json">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</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.usmagazine.com\/celebrity-news","name":"Celebrity News"}}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//acdn.adnxs.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="Us Weekly &raquo; Feed" href="https://www.usmagazine.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.usmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.usmagazine.com/_static/??-eJydkMFOAzEMRH+I1CqopRwQn4K8iZU16ySr2FHJ35MiQFT0QHuzpXnj8cBxdZy9tEAKXhUCq8EkxS9OeKpYO6h1oU3ivBmCOxiEL9koG9hMaXBN3ZFokQ6oSvbLKEqZUH6480uoMw8nvc0aq7Efua4GUwlNSG94BkWo9utB4TjbVN7v/6CpuVVa5KzwRraiX77jgc5YKWAI/XPkHP9Dv46KQYtnFCclFj1bLjZ9weWU/Gs+yV/S83a3f9w/HA7bpw+tN9Lq' type='text/css' media='all' />
<script type='text/javascript' src='//acdn.adnxs.com/prebid/c/1287.usmag.new/pb.js.2019_07_31_19_47_50'></script>
<script type='text/javascript' src='https://www.usmagazine.com/_static/??/wp-includes/js/jquery/jquery.js,/wp-includes/js/jquery/jquery-migrate.min.js,/wp-content/themes/us-weekly/assets/js/dist/lightbox2.bundle.js?m=1567638819j'></script>
<link rel='https://api.w.org/' href='https://www.usmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.usmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.usmagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://www.usmagazine.com/?p=852' />
<link rel="alternate" type="application/json+oembed" href="https://www.usmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.usmagazine.com%2Fcelebrity-news%2Fpictures%2Fgabrielle-union-dwyane-wade-love-story-20142710%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.usmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.usmagazine.com%2Fcelebrity-news%2Fpictures%2Fgabrielle-union-dwyane-wade-love-story-20142710%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>	<script>
		window.refresh = true;
		window.adsRefresh = {};
		window.adsRefresh.time = 45000;
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
		window.adsRefresh.not = [];
		window.packageCorrelator = true;
	</script>
	
	<!-- DFP Slots -->
	<script>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</script>	<script>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</script>
		<script>
		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
	</script>
	<script>
		googletag.cmd.push(function() {
			googletag.pubads().setTargeting( 'sponsor', "celebrity-news" );
		});
		</script>
<link rel="amphtml" href="https://www.usmagazine.com/celebrity-news/pictures/gabrielle-union-dwyane-wade-love-story-20142710/amp/"><link rel="icon" href="https://www.usmagazine.com/wp-content/uploads/2017/10/cropped-Us-512x512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.usmagazine.com/wp-content/uploads/2017/10/cropped-Us-512x512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.usmagazine.com/wp-content/uploads/2017/10/cropped-Us-512x512.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.usmagazine.com/wp-content/uploads/2017/10/cropped-Us-512x512.png?w=270" />
		<style type="text/css" id="wp-custom-css">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</style>
			</head>

	<body class="post-template-default single single-post postid-852 single-format-gallery" >

	
		<div id="sled" class="sled"></div><!-- Loading script asynchronously -->
<script type="text/javascript">
 (function(a,b,c,d){
 a='https://tags.tiqcdn.com/utag/ami/usmagazine/prod/utag.js';
 b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
 a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
 })();
</script>
<!-- END: T-WP -->

	<header id="header" class="header">

		<div class="container-full">

			<a
				href="https://www.usmagazine.com/"
				class="header-logo"
				data-track-category="Global Nav"
				data-track-action="Go to HP"
			>
								<svg class="us-logo" viewBox="34 70 470 395">
					<defs xmlns="http://www.w3.org/2000/svg">
						<filter id="dropshadow-u" height="130%">
							<feGaussianBlur in="SourceAlpha" stdDeviation="5"></feGaussianBlur>
							<feOffset dx="1" dy="1" result="offsetblur"></feOffset>
							<feComponentTransfer>
								<feFuncA type="linear" slope="0.5"></feFuncA>
							</feComponentTransfer>
							<feMerge>
								<feMergeNode></feMergeNode>
								<feMergeNode in="SourceGraphic"></feMergeNode>
							</feMerge>
						</filter>
						<filter id="dropshadow-s" height="130%">
							<feGaussianBlur in="SourceAlpha" stdDeviation="13"></feGaussianBlur>
							<feOffset dx="-15" dy="2" result="offsetblur"></feOffset>
							<feComponentTransfer>
								<feFuncA type="linear" slope="0.5"></feFuncA>
							</feComponentTransfer>
							<feMerge>
								<feMergeNode></feMergeNode>
								<feMergeNode in="SourceGraphic"></feMergeNode>
							</feMerge>
						</filter>
					</defs>
					<path class="letter-u color-theme-logo" filter="url(#dropshadow-u)" d="M227.7 74v198.6c0 42.6-15.8 68.8-53.5 68.8-37.6 0-54.5-26.2-54.5-68.8V74h-98v198.6c0 109.9 63.9 153.5 151 153.5s153-43.6 153-153.5V74h-98z"></path>
					<path fill="#001722" d="M283.1 112.8h179.1v42.5H283.1z"></path>
					<path fill="#FFFFFF" d="M313.6 144.4H308l-1-4.7c-.7-3.4-1.4-7.4-1.5-9-.1 1.6-.8 5.7-1.5 9l-1 4.7h-5.5l-5.2-21.8h6.2l.6 3.6c.5 3.1 1.1 6.9 1.3 9.4.2-2.6.9-6.3 1.6-9.4l.7-3.7h5.5l.7 3.7c.7 3.1 1.4 6.9 1.6 9.4.2-2.6.8-6.4 1.3-9.4l.6-3.6h6.2l-5 21.8zM328.4 144.4v-21.8H345v5.1h-10.6v2.9h6.4v5h-6.4v3.7h10.9v5.1M355.3 144.4v-21.8H372v5.1h-10.7v2.9h6.4v5h-6.4v3.7h10.9v5.1M395.2 144.4l-4.5-9.3-2.2 2.7v6.6h-6.1v-21.8h6.1v2.5c0 1.8 0 3.8-.1 5.4.9-1.4 2.8-3.9 4.2-5.7l1.7-2.2h7.3l-6.6 7.7 7.3 14.1h-7.1zM411.3 144.4v-21.8h6.1v16.5h9.6v5.3M444.7 136.3v8.1h-6.1v-8l-8.1-13.7h7l1.7 3.3c1.2 2.3 2.1 4.4 2.5 5.6.4-1.3 1.3-3.4 2.5-5.6l1.7-3.3h6.9l-8.1 13.6z"></path>
					<path class="letter-s color-theme-logo" filter="url(#dropshadow-s)" d="M375.3 250.2c-22.8-6.9-25.8-9.9-25.8-17.8S354 221 371.3 221c22.8 0 48.5 6.9 82.7 21.8l19.8-68.8c-34.7-12.4-60.9-18.8-100-18.8-70.8 0-106 31.7-106 85.2 0 54 27.7 70.3 107.9 91.6 16.8 4.5 20.8 7.9 20.8 16.3 0 7.9-6.4 11.9-23.8 11.9-22.8 0-58.4-8.9-89.6-22.8l-20.8 67.3c33.2 12.9 70.3 21.3 108.4 21.3 66.3 0 107.4-27.7 107.4-87.6.2-51.5-29.5-68.8-102.8-88.2"></path>
				</svg>
				
				<span>Us Weekly Magazine</span>

			</a>

			<nav class="header-nav-primary">

				<div class="header-nav-primary"><ul id="header-nav-primary-list" class="nav"><li id="menu-item-50955" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-50955"><a href="https://www.usmagazine.com/celebrity-news/">News</a></li>
<li id="menu-item-51062" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51062"><a href="https://www.usmagazine.com/stylish-2-2/">Stylish</a></li>
<li id="menu-item-51329" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51329"><a href="https://www.usmagazine.com/entertainment/">Entertainment</a></li>
<li id="menu-item-53813" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-53813"><a href="https://www.usmagazine.com/royal-family/">Royals</a></li>
<li id="menu-item-1347150" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347150"><a href="https://www.usmagazine.com/celebrity-moms/">Moms</a></li>
<li id="menu-item-1347149" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347149"><a href="https://www.usmagazine.com/food/">Food</a></li>
<li id="menu-item-51451" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51451"><a href="https://www.usmagazine.com/celebrity-pets/">Pets</a></li>
<li id="menu-item-1347154" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347154"><a href="https://www.usmagazine.com/podcasts/">Podcasts</a></li>
<li id="menu-item-51545" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51545"><a href="https://www.usmagazine.com/celebrity-video/">Video</a></li></ul></div><div class="header-nav-more show-more mouseover" id="header-nav-more"><a href="#">More</a><div class="header-nav-sub"><ul id="menu-full-menu" class="nav"><li id="menu-item-50955" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-50955"><a href="https://www.usmagazine.com/celebrity-news/">News</a></li>
<li id="menu-item-51062" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51062"><a href="https://www.usmagazine.com/stylish-2-2/">Stylish</a></li>
<li id="menu-item-51329" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51329"><a href="https://www.usmagazine.com/entertainment/">Entertainment</a></li>
<li id="menu-item-53813" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-53813"><a href="https://www.usmagazine.com/royal-family/">Royals</a></li>
<li id="menu-item-1347150" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347150"><a href="https://www.usmagazine.com/celebrity-moms/">Moms</a></li>
<li id="menu-item-1347149" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347149"><a href="https://www.usmagazine.com/food/">Food</a></li>
<li id="menu-item-51451" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51451"><a href="https://www.usmagazine.com/celebrity-pets/">Pets</a></li>
<li id="menu-item-1347154" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347154"><a href="https://www.usmagazine.com/podcasts/">Podcasts</a></li>
<li id="menu-item-51545" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51545"><a href="https://www.usmagazine.com/celebrity-video/">Video</a></li>
<li id="menu-item-52319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52319"><a href="https://www.usmagazine.com/celebrities/a/">Celebrity Directory</a></li>
<li id="menu-item-1529071" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1529071"><a href="https://www.usmagazine.com/woman-crush/">Woman Crush</a></li>
<li id="menu-item-1207926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1207926"><a href="https://www.usmagazine.com/buzzzz-o-meter/">Buzzzz-o-Meter</a></li>
<li id="menu-item-1602123" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1602123"><a href="https://www.usmagazine.com/emmys/">Emmys</a></li>
<li id="menu-item-1347151" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347151"><a href="https://www.usmagazine.com/celebrity-body/">Wellness</a></li>
<li id="menu-item-52539" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-52539"><a href="https://www.usmagazine.com/celebrity-pictures/">Photos</a></li>
<li id="menu-item-59561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59561"><a href="https://www.usmagazine.com/newsletter-signup/">Newsletter Signup</a></li>
<li id="menu-item-55050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55050"><a href="https://www.usmagazine.com/subscribe">Subscribe</a></li>
<li id="menu-item-1509229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1509229"><a href="https://www.usmagazine.com/hot-pics/">Hot Pics</a></li>
<li id="menu-item-51741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51741"><a href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=USM&#038;cds_page_id=216892">Give a Gift</a></li>
<li id="menu-item-733565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-733565"><a href="https://w1.buysub.com/pubs/SR/STA/eCare_Login.jsp?cds_page_id=204577&#038;cds_mag_code=STA&#038;id=1506973345502&#038;lsid=72751437176042431&#038;vid=2">Subscriber Service</a></li>
<li id="menu-item-1347158" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347158"><a href="https://www.usmagazine.com/shop-with-us/">Shop With Us</a></li>
<li id="menu-item-1568690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1568690"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-1268692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1268692"><a href="https://usmagazine.com/accessibility-statement">Accessibility Statement</a></li>
</ul></div></div>
			</nav>

			
			<a href="https://www.usmagazine.com/sub-circ-spot-a" class="header-subscribe ">

								<img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/bg-subscribe.png" alt="Subscribe Now">

				<span>Subscribe Now</span>
				
			</a>

		</div>

	</header>

	<main id="main" class="main">

	<section class="module-trending-bar">
	<div class="module-trending-bar-container">

	</div>
</section>

	<div class="ad-slot banner top-banner has-stuck">

		<div class="ad-container" id="top-ad-slot-0">
			
		<div id="leader1" class="advertisement"></div>		</div>

	</div>

	
<article
	class="article-main gallery"
	data-category-slug="celebrity-news"
	data-ctype="gallery"
	data-tags=""
>
	<header class="content-head site-container article-head gallery-head">

		<div class="article-type">
							<span class="content-label">
					Celebrity News				</span>
					</div>

		<h1 class="content-title">Gabrielle Union and Dwyane Wade Through the Years</h1>
		<div class="content-head-info">
						<div class="content-byline">
				By <a href="https://www.usmagazine.com/author/us-weekly-staff/" title="Posts by Us Weekly Staff" class="author url fn" rel="author">Us Weekly Staff</a>			</div>
			
									<time class="content-published-date">August 29, 2019</time>
					</div>

		<!-- /4216/usweekly/sponsor -->
		<div id="sponsor" class="ad-sponsor">
		</div>			</header>

	<div class="gallery-grid">

		
		<div class="gallery-lead">
							<div class="lead-container">
					<div class="lead">

					
						<figure class="gallery-main-photo wp-caption " itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<div class="img-fit__image-contain"><img src="https://www.usmagazine.com/wp-content/uploads/1414444705_137160082_gabrielle-union-dwyane-wade-zoom.jpg?w=200" srcset="https://www.usmagazine.com/wp-content/uploads/1414444705_137160082_gabrielle-union-dwyane-wade-zoom.jpg?w=200 200w, https://www.usmagazine.com/wp-content/uploads/1414444705_137160082_gabrielle-union-dwyane-wade-zoom.jpg?w=300 300w, https://www.usmagazine.com/wp-content/uploads/1414444705_137160082_gabrielle-union-dwyane-wade-zoom.jpg?w=400 400w, https://www.usmagazine.com/wp-content/uploads/1414444705_137160082_gabrielle-union-dwyane-wade-zoom.jpg?w=600 600w, https://www.usmagazine.com/wp-content/uploads/1414444705_137160082_gabrielle-union-dwyane-wade-zoom.jpg?w=800 800w, https://www.usmagazine.com/wp-content/uploads/1414444705_137160082_gabrielle-union-dwyane-wade-zoom.jpg?w=1000 1000w" sizes="100vw" alt="1414444705_137160082_gabrielle-union-dwyane-wade-zoom" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/1414444705_137160082_gabrielle-union-dwyane-wade-zoom.jpg?w=1030"></div>
			<figcaption class="credit"><span class="caption"></span>&nbsp;<span class="credit">Alexander Tamargo/WireImage</span></figcaption>
		</figure>
					<div class="total">
						<div>26</div>
					</div>

											<figcaption class="gallery-count">
							<span>
								<span class="gallery-count-num">27</span>
								/
								<span class="gallery-count-total">26</span>
							</span>
						</figcaption>
										</div>
				</div>
						<div class="right-rail" data-sticky-container="true">
				<div class="non-sticky-rail">
					<div class="ad-container" id="right-rail-ad-slot-content-top">
						
		<div id="rr1" class="advertisement"></div>
						<div id="zergnet-2" class="widget "><div class="widget-zergnet"><div id="zergnet-widget-60947"></div></div></div>
					</div>
				</div>

				<div class="ad-slot gallery-sticky">
					<div class="ad-container" id="right-rail-ad-slot-tall-0">
						
		<div id="rr2" class="advertisement js-box-inline gallery-inline-sidebar-ad"></div>					</div>

				</div>

			</div>
		</div>

		<div class="gallery-content">
			<aside class="left-rail">

				<div class="content-info">

					<aside class="module-social-sharing">

						
						<a class="social-comments" href="#" data-lightbox-comments="lightbox-comments">
							<svg x="0px" y="0px" enable-background="new 12 12 16 16" xml:space="preserve">
									<use class="icon-comments" xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#svg-icon-comments">
										<svg id="svg-icon-comments" width="100%" height="100%">
											<path class="icon-symbol" d="M28,19c0-3.9-3.6-7-8-7s-8,3.1-8,7s3.6,7,8,7c0.5,0,1,0,1.5-0.1l0,0L25,28v-3.5l0,0C26.8,23.2,28,21.2,28,19z"></path>
										</svg>
									</use>
								</svg>
						</a>

						
						<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-852" class="share-facebook sd-button share-icon no-text" href="https://www.usmagazine.com/celebrity-news/pictures/gabrielle-union-dwyane-wade-love-story-20142710/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-852" class="share-twitter sd-button share-icon no-text" href="https://www.usmagazine.com/celebrity-news/pictures/gabrielle-union-dwyane-wade-love-story-20142710/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
					</aside>

				</div>

				

	<div id="module-more-news">
		<h3 class="module-header">More News</h3>
		<div class="article-list">
														<div class="article-list-item">
					<a
						href="https://www.usmagazine.com/celebrity-body/news/ketogenic-diet-podcast-keto-m-g-episode-1-what-is-keto/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
						class="article-list-item__img-contain img-fit"
						data-track-category="Gallery Page"
						data-track-action="Tap More Module"
						data-track-label="0 - /celebrity-news/pictures/gabrielle-union-dwyane-wade-love-story-20142710/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="https://www.usmagazine.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-24-at-4.08.43-PM.png?w=180&amp;h=76&amp;crop=1 180w, https://www.usmagazine.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-24-at-4.08.43-PM.png?w=360&amp;h=152&amp;crop=1 360w, https://www.usmagazine.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-24-at-4.08.43-PM.png?w=720&amp;h=304&amp;crop=1 720w" sizes="180px" data-src-fallback="https://www.usmagazine.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-24-at-4.08.43-PM.png?w=180&#038;h=76&#038;crop=1"/><img src="https://www.usmagazine.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-24-at-4.08.43-PM.png?w=100&#038;h=100&#038;crop=1" srcset="https://www.usmagazine.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-24-at-4.08.43-PM.png?w=100&amp;h=100&amp;crop=1 100w, https://www.usmagazine.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-24-at-4.08.43-PM.png?w=200&amp;h=200&amp;crop=1 200w, https://www.usmagazine.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-24-at-4.08.43-PM.png?w=300&amp;h=300&amp;crop=1 300w, https://www.usmagazine.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-24-at-4.08.43-PM.png?w=400&amp;h=400&amp;crop=1 400w, https://www.usmagazine.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-24-at-4.08.43-PM.png?w=600&amp;h=600&amp;crop=1 600w" sizes="200px" alt="What Exactly Is the Keto Diet? Is It for You? Us’ New Podcast Breaks Down Ketosis 101" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-24-at-4.08.43-PM.png?w=200&#038;h=200&#038;crop=1"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.usmagazine.com/celebrity-body/news/ketogenic-diet-podcast-keto-m-g-episode-1-what-is-keto/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
							data-track-category="Gallery Page"
							data-track-action="Tap More Module"
							data-track-label="0 - /celebrity-news/pictures/gabrielle-union-dwyane-wade-love-story-20142710/"
						>
							What Exactly Is the Keto Diet? Is It for You? Us’ New Podcast Breaks Down Ketosis 101						</a>
					</article>
				</div>
											<div class="article-list-item">
					<a
						href="https://www.usmagazine.com/celebrity-news/news/us-weeklys-petformers-awards-vote-for-outstanding-choreography/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
						class="article-list-item__img-contain img-fit"
						data-track-category="Gallery Page"
						data-track-action="Tap More Module"
						data-track-label="1 - /celebrity-news/pictures/gabrielle-union-dwyane-wade-love-story-20142710/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2019/09/Petformers-Awards-Outstanding-Choreography-1.jpg?crop=0px%2C652px%2C1320px%2C557px&amp;resize=180%2C76&amp;ssl=1 180w, https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2019/09/Petformers-Awards-Outstanding-Choreography-1.jpg?crop=0px%2C652px%2C1320px%2C557px&amp;resize=360%2C152&amp;ssl=1 360w, https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2019/09/Petformers-Awards-Outstanding-Choreography-1.jpg?crop=0px%2C652px%2C1320px%2C557px&amp;resize=720%2C304&amp;ssl=1 720w, https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2019/09/Petformers-Awards-Outstanding-Choreography-1.jpg?crop=0px%2C652px%2C1320px%2C557px&amp;resize=1024%2C682&amp;ssl=1 1024w" sizes="180px" data-src-fallback="https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2019/09/Petformers-Awards-Outstanding-Choreography-1.jpg?crop=0px%2C652px%2C1320px%2C557px&#038;resize=180%2C76&#038;ssl=1"/><img src="https://www.usmagazine.com/wp-content/uploads/2019/09/Petformers-Awards-Outstanding-Choreography-1.jpg?w=100&#038;h=100&#038;crop=1" srcset="https://www.usmagazine.com/wp-content/uploads/2019/09/Petformers-Awards-Outstanding-Choreography-1.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.usmagazine.com/wp-content/uploads/2019/09/Petformers-Awards-Outstanding-Choreography-1.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.usmagazine.com/wp-content/uploads/2019/09/Petformers-Awards-Outstanding-Choreography-1.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.usmagazine.com/wp-content/uploads/2019/09/Petformers-Awards-Outstanding-Choreography-1.jpg?w=400&amp;h=400&amp;crop=1 400w, https://www.usmagazine.com/wp-content/uploads/2019/09/Petformers-Awards-Outstanding-Choreography-1.jpg?w=600&amp;h=600&amp;crop=1 600w, https://www.usmagazine.com/wp-content/uploads/2019/09/Petformers-Awards-Outstanding-Choreography-1.jpg?w=800&amp;h=800&amp;crop=1 800w, https://www.usmagazine.com/wp-content/uploads/2019/09/Petformers-Awards-Outstanding-Choreography-1.jpg?w=1000&amp;h=1000&amp;crop=1 1000w, https://www.usmagazine.com/wp-content/uploads/2019/09/Petformers-Awards-Outstanding-Choreography-1.jpg?w=1200&amp;h=1200&amp;crop=1 1200w" sizes="200px" alt="Petformers-Awards-Outstanding-Choreography" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2019/09/Petformers-Awards-Outstanding-Choreography-1.jpg?w=200&#038;h=200&#038;crop=1"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.usmagazine.com/celebrity-news/news/us-weeklys-petformers-awards-vote-for-outstanding-choreography/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
							data-track-category="Gallery Page"
							data-track-action="Tap More Module"
							data-track-label="1 - /celebrity-news/pictures/gabrielle-union-dwyane-wade-love-story-20142710/"
						>
							Us Weekly’s Petformers Awards 2019: Vote for Outstanding Choreography!						</a>
					</article>
				</div>
											<div class="article-list-item">
					<a
						href="https://www.usmagazine.com/celebrity-news/news/us-weeklys-petformers-awards-vote-for-outstanding-lead-in-a-comedy/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
						class="article-list-item__img-contain img-fit"
						data-track-category="Gallery Page"
						data-track-action="Tap More Module"
						data-track-label="2 - /celebrity-news/pictures/gabrielle-union-dwyane-wade-love-story-20142710/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2019/09/Petformers-Awards-Best-Comedy-1.jpg?crop=0px%2C656px%2C1320px%2C557px&amp;resize=180%2C76&amp;ssl=1 180w, https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2019/09/Petformers-Awards-Best-Comedy-1.jpg?crop=0px%2C656px%2C1320px%2C557px&amp;resize=360%2C152&amp;ssl=1 360w, https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2019/09/Petformers-Awards-Best-Comedy-1.jpg?crop=0px%2C656px%2C1320px%2C557px&amp;resize=720%2C304&amp;ssl=1 720w, https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2019/09/Petformers-Awards-Best-Comedy-1.jpg?crop=0px%2C656px%2C1320px%2C557px&amp;resize=1024%2C682&amp;ssl=1 1024w" sizes="180px" data-src-fallback="https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2019/09/Petformers-Awards-Best-Comedy-1.jpg?crop=0px%2C656px%2C1320px%2C557px&#038;resize=180%2C76&#038;ssl=1"/><img src="https://www.usmagazine.com/wp-content/uploads/2019/09/Petformers-Awards-Best-Comedy-1.jpg?w=100&#038;h=100&#038;crop=1" srcset="https://www.usmagazine.com/wp-content/uploads/2019/09/Petformers-Awards-Best-Comedy-1.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.usmagazine.com/wp-content/uploads/2019/09/Petformers-Awards-Best-Comedy-1.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.usmagazine.com/wp-content/uploads/2019/09/Petformers-Awards-Best-Comedy-1.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.usmagazine.com/wp-content/uploads/2019/09/Petformers-Awards-Best-Comedy-1.jpg?w=400&amp;h=400&amp;crop=1 400w, https://www.usmagazine.com/wp-content/uploads/2019/09/Petformers-Awards-Best-Comedy-1.jpg?w=600&amp;h=600&amp;crop=1 600w, https://www.usmagazine.com/wp-content/uploads/2019/09/Petformers-Awards-Best-Comedy-1.jpg?w=800&amp;h=800&amp;crop=1 800w, https://www.usmagazine.com/wp-content/uploads/2019/09/Petformers-Awards-Best-Comedy-1.jpg?w=1000&amp;h=1000&amp;crop=1 1000w, https://www.usmagazine.com/wp-content/uploads/2019/09/Petformers-Awards-Best-Comedy-1.jpg?w=1200&amp;h=1200&amp;crop=1 1200w" sizes="200px" alt="Petformers-Awards-Best-Comedy" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2019/09/Petformers-Awards-Best-Comedy-1.jpg?w=200&#038;h=200&#038;crop=1"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.usmagazine.com/celebrity-news/news/us-weeklys-petformers-awards-vote-for-outstanding-lead-in-a-comedy/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
							data-track-category="Gallery Page"
							data-track-action="Tap More Module"
							data-track-label="2 - /celebrity-news/pictures/gabrielle-union-dwyane-wade-love-story-20142710/"
						>
							Us Weekly’s Petformers Awards 2019: Vote for Outstanding Lead in a Comedy!						</a>
					</article>
				</div>
						<a class="more-link tracked-offpage" data-track-category="Article Page" data-track-action="Tap More Module"
			   data-track-label="All Stories" href="/celebrity-news">
				More News			</a>
		</div>
	</div>


							</aside>

			<main class="center-rail">
				<div id="gallery-current" class="article-content single-gallery-item">
																<h2>Jan. 15, 2012</h2>
					
					<p>Not-so-secret smooch! Union and Wade have walked many red carpets together, including here at the basketball star&rsquo;s 30th birthday party in Miami. &ldquo;She makes my eyes sparkle,&rdquo; the Miami Heat player gushed to Oprah Winfrey in 2012.&nbsp;</p>

											<a href="https://www.usmagazine.com/celebrity-news/pictures/gabrielle-union-dwyane-wade-love-story-20142710/" class="parent-link gallery-current-back">
							Back to top						</a>
									</div>

				<div id="gallery-container"></div>

			</main>
		</div>

		<div class="gallery-footer">

			<div class="module-more-news-center">
				

	<div id="module-more-news">
		<h3 class="module-header">More News</h3>
		<div class="article-list">
														<div class="article-list-item">
					<a
						href="https://www.usmagazine.com/celebrity-body/news/ketogenic-diet-podcast-keto-m-g-episode-1-what-is-keto/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="0 - /celebrity-news/pictures/gabrielle-union-dwyane-wade-love-story-20142710/41716-2/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="https://www.usmagazine.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-24-at-4.08.43-PM.png?w=180&amp;h=76&amp;crop=1 180w, https://www.usmagazine.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-24-at-4.08.43-PM.png?w=360&amp;h=152&amp;crop=1 360w, https://www.usmagazine.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-24-at-4.08.43-PM.png?w=720&amp;h=304&amp;crop=1 720w" sizes="180px" data-src-fallback="https://www.usmagazine.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-24-at-4.08.43-PM.png?w=180&#038;h=76&#038;crop=1"/><img src="https://www.usmagazine.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-24-at-4.08.43-PM.png?w=100&#038;h=100&#038;crop=1" srcset="https://www.usmagazine.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-24-at-4.08.43-PM.png?w=100&amp;h=100&amp;crop=1 100w, https://www.usmagazine.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-24-at-4.08.43-PM.png?w=200&amp;h=200&amp;crop=1 200w, https://www.usmagazine.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-24-at-4.08.43-PM.png?w=300&amp;h=300&amp;crop=1 300w, https://www.usmagazine.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-24-at-4.08.43-PM.png?w=400&amp;h=400&amp;crop=1 400w, https://www.usmagazine.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-24-at-4.08.43-PM.png?w=600&amp;h=600&amp;crop=1 600w" sizes="200px" alt="What Exactly Is the Keto Diet? Is It for You? Us’ New Podcast Breaks Down Ketosis 101" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-24-at-4.08.43-PM.png?w=200&#038;h=200&#038;crop=1"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.usmagazine.com/celebrity-body/news/ketogenic-diet-podcast-keto-m-g-episode-1-what-is-keto/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="0 - /celebrity-news/pictures/gabrielle-union-dwyane-wade-love-story-20142710/41716-2/"
						>
							What Exactly Is the Keto Diet? Is It for You? Us’ New Podcast Breaks Down Ketosis 101						</a>
					</article>
				</div>
											<div class="article-list-item">
					<a
						href="https://www.usmagazine.com/celebrity-news/news/us-weeklys-petformers-awards-vote-for-outstanding-choreography/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="1 - /celebrity-news/pictures/gabrielle-union-dwyane-wade-love-story-20142710/41716-2/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2019/09/Petformers-Awards-Outstanding-Choreography-1.jpg?crop=0px%2C652px%2C1320px%2C557px&amp;resize=180%2C76&amp;ssl=1 180w, https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2019/09/Petformers-Awards-Outstanding-Choreography-1.jpg?crop=0px%2C652px%2C1320px%2C557px&amp;resize=360%2C152&amp;ssl=1 360w, https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2019/09/Petformers-Awards-Outstanding-Choreography-1.jpg?crop=0px%2C652px%2C1320px%2C557px&amp;resize=720%2C304&amp;ssl=1 720w, https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2019/09/Petformers-Awards-Outstanding-Choreography-1.jpg?crop=0px%2C652px%2C1320px%2C557px&amp;resize=1024%2C682&amp;ssl=1 1024w" sizes="180px" data-src-fallback="https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2019/09/Petformers-Awards-Outstanding-Choreography-1.jpg?crop=0px%2C652px%2C1320px%2C557px&#038;resize=180%2C76&#038;ssl=1"/><img src="https://www.usmagazine.com/wp-content/uploads/2019/09/Petformers-Awards-Outstanding-Choreography-1.jpg?w=100&#038;h=100&#038;crop=1" srcset="https://www.usmagazine.com/wp-content/uploads/2019/09/Petformers-Awards-Outstanding-Choreography-1.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.usmagazine.com/wp-content/uploads/2019/09/Petformers-Awards-Outstanding-Choreography-1.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.usmagazine.com/wp-content/uploads/2019/09/Petformers-Awards-Outstanding-Choreography-1.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.usmagazine.com/wp-content/uploads/2019/09/Petformers-Awards-Outstanding-Choreography-1.jpg?w=400&amp;h=400&amp;crop=1 400w, https://www.usmagazine.com/wp-content/uploads/2019/09/Petformers-Awards-Outstanding-Choreography-1.jpg?w=600&amp;h=600&amp;crop=1 600w, https://www.usmagazine.com/wp-content/uploads/2019/09/Petformers-Awards-Outstanding-Choreography-1.jpg?w=800&amp;h=800&amp;crop=1 800w, https://www.usmagazine.com/wp-content/uploads/2019/09/Petformers-Awards-Outstanding-Choreography-1.jpg?w=1000&amp;h=1000&amp;crop=1 1000w, https://www.usmagazine.com/wp-content/uploads/2019/09/Petformers-Awards-Outstanding-Choreography-1.jpg?w=1200&amp;h=1200&amp;crop=1 1200w" sizes="200px" alt="Petformers-Awards-Outstanding-Choreography" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2019/09/Petformers-Awards-Outstanding-Choreography-1.jpg?w=200&#038;h=200&#038;crop=1"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.usmagazine.com/celebrity-news/news/us-weeklys-petformers-awards-vote-for-outstanding-choreography/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="1 - /celebrity-news/pictures/gabrielle-union-dwyane-wade-love-story-20142710/41716-2/"
						>
							Us Weekly’s Petformers Awards 2019: Vote for Outstanding Choreography!						</a>
					</article>
				</div>
											<div class="article-list-item">
					<a
						href="https://www.usmagazine.com/celebrity-news/news/us-weeklys-petformers-awards-vote-for-outstanding-lead-in-a-comedy/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="2 - /celebrity-news/pictures/gabrielle-union-dwyane-wade-love-story-20142710/41716-2/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2019/09/Petformers-Awards-Best-Comedy-1.jpg?crop=0px%2C656px%2C1320px%2C557px&amp;resize=180%2C76&amp;ssl=1 180w, https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2019/09/Petformers-Awards-Best-Comedy-1.jpg?crop=0px%2C656px%2C1320px%2C557px&amp;resize=360%2C152&amp;ssl=1 360w, https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2019/09/Petformers-Awards-Best-Comedy-1.jpg?crop=0px%2C656px%2C1320px%2C557px&amp;resize=720%2C304&amp;ssl=1 720w, https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2019/09/Petformers-Awards-Best-Comedy-1.jpg?crop=0px%2C656px%2C1320px%2C557px&amp;resize=1024%2C682&amp;ssl=1 1024w" sizes="180px" data-src-fallback="https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2019/09/Petformers-Awards-Best-Comedy-1.jpg?crop=0px%2C656px%2C1320px%2C557px&#038;resize=180%2C76&#038;ssl=1"/><img src="https://www.usmagazine.com/wp-content/uploads/2019/09/Petformers-Awards-Best-Comedy-1.jpg?w=100&#038;h=100&#038;crop=1" srcset="https://www.usmagazine.com/wp-content/uploads/2019/09/Petformers-Awards-Best-Comedy-1.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.usmagazine.com/wp-content/uploads/2019/09/Petformers-Awards-Best-Comedy-1.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.usmagazine.com/wp-content/uploads/2019/09/Petformers-Awards-Best-Comedy-1.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.usmagazine.com/wp-content/uploads/2019/09/Petformers-Awards-Best-Comedy-1.jpg?w=400&amp;h=400&amp;crop=1 400w, https://www.usmagazine.com/wp-content/uploads/2019/09/Petformers-Awards-Best-Comedy-1.jpg?w=600&amp;h=600&amp;crop=1 600w, https://www.usmagazine.com/wp-content/uploads/2019/09/Petformers-Awards-Best-Comedy-1.jpg?w=800&amp;h=800&amp;crop=1 800w, https://www.usmagazine.com/wp-content/uploads/2019/09/Petformers-Awards-Best-Comedy-1.jpg?w=1000&amp;h=1000&amp;crop=1 1000w, https://www.usmagazine.com/wp-content/uploads/2019/09/Petformers-Awards-Best-Comedy-1.jpg?w=1200&amp;h=1200&amp;crop=1 1200w" sizes="200px" alt="Petformers-Awards-Best-Comedy" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2019/09/Petformers-Awards-Best-Comedy-1.jpg?w=200&#038;h=200&#038;crop=1"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.usmagazine.com/celebrity-news/news/us-weeklys-petformers-awards-vote-for-outstanding-lead-in-a-comedy/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="2 - /celebrity-news/pictures/gabrielle-union-dwyane-wade-love-story-20142710/41716-2/"
						>
							Us Weekly’s Petformers Awards 2019: Vote for Outstanding Lead in a Comedy!						</a>
					</article>
				</div>
						<a class="more-link tracked-offpage" data-track-category="Article Page" data-track-action="Tap More Module"
			   data-track-label="All Stories" href="/celebrity-news">
				More News			</a>
		</div>
	</div>


							</div>

				<div class="gallery-recirculation">
	<div data-spotim-module="recirculation" data-spot-id="sp_uQNsaV6x"></div>
	<script src="https://recirculation.spot.im/spot/sp_uQNsaV6x"></script>
	</div>

			
		</div>
	</div>

</article>

<script type="text/html" id="tmpl-comments">
	<section class="module-comments">
		<div data-spot-id="sp_uQNsaV6x"></div>
		<script async src="https://launcher.spot.im/spot/sp_uQNsaV6x"
		        data-spotim-module="spotim-launcher"
		        data-post-id="82341"
		        data-post-url="https://www.usmagazine.com/celebrity-news/news/gabrielle-union-dwyane-wade-love-story-20142710/"
		        data-article-tags="[]"
		></script>
	</section>
</script>

	
<section id="content-card-footer" class="content-card-footer">
	<div class="grid content">
		<div class="content-card-footer__inner">
			<div class="gallery-right-rail">
				<div class="ad-container ad-slot sticky-rail" id="right-rail-ad-slot-related">
					
		<div id="rr3" class="advertisement js-box-inline"></div>				</div>
			</div>
			<div id="card-container" class="content-rail">

			</div>
		</div>
	</div>
</section>

	</main>

	<footer class="footer">
		<p>Us Weekly has affiliate partnerships so we may receive compensation for some links to products and services.</p>
		<nav class="menu-footer-container"><ul id="menu-footer" class="nav"><li class="mobile-only">Part of the American Media Entertainment Group.</li><li>© American Media, Inc. 2019</li><li id="menu-item-60486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60486"><a href="https://www.usmagazine.com/services-privacypolicy/">Privacy Policy</a></li>
<li id="menu-item-1268680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1268680"><a href="https://usmagazine.com/accessibility-statement">Accessibility Statement</a></li>
<li id="menu-item-60642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60642"><a href="https://www.usmagazine.com/services-adchoices/">Ad Choices</a></li>
<li id="menu-item-60788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60788"><a href="https://www.usmagazine.com/services-datapolicy/">Data Policy</a></li>
<li id="menu-item-61056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61056"><a href="https://www.americanmediainc.com/terms-and-conditions">Terms of Use</a></li>
<li id="menu-item-723110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-723110"><a href="https://www.usmagazine.com/services-contactus/">Contact Us</a></li>
<li id="menu-item-723109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723109"><a href="https://www.americanmediainc.com/brands/us-weekly">Media Kits</a></li>
<li id="menu-item-61992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61992"><a href="https://www.usmagazine.com/services-faq/">FAQ</a></li>
<li id="menu-item-62285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62285"><a href="https://www.usmagazine.com/subscribe">Subscribe</a></li>
<li id="menu-item-731181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-731181"><a href="https://www.usmagazine.com/sitemap/">Sitemap</a></li>
<li id="menu-item-723108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-723108"><a href="https://www.usmagazine.com/digital-access/">Digital Access</a></li>
<li id="menu-item-62893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62893"><a href="/givegift">Give a Gift</a></li>
</ul></nav>
		<div class="footer-copy-tag">
			<p><span class="ami-media-group">Part of the American Media Entertainment Group.</span>Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=www.usmagazine.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
			<div class="tag-registered-logo">
				<img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/svg-icons/logo-tag-registered.svg" alt="TAG Trustworthy Accountability Group" title="TAG Trustworthy Accountability Group">
				<img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/svg-icons/logo-tag-registered-green.svg" alt="TAG Trustworthy Accountability Group" title="TAG Trustworthy Accountability Group">
			</div>
		</div>
	</footer>
	<div id="lightbox-comments" class="lightbox-comments">
		<div class="lightbox-close"></div>
	</div>

	<div class="mobile-footer-ad">
		
		<div id="mb-sticky" class="advertisement js-leader-sticky"></div>	</div>

	
		<div id="interstitial" class="1x1"></div>
		<div id="teads" class="teads"></div>
		<div id="gumgum" class="gumgum"></div>
		<div id="skin" class="skin"></div>	<script type="text/template" id="tmpl-gallery-item">
		<div class="gallery-item" data-id="{{ data.id }}" data-title="{{ data.title }}" data-slug="{{ data.slug }}"
			 data-type="Gallery">
			<div class="gallery-item-info">
				<a href="{{ data.image.full }}" data-lightbox="gallery-image-{{ data.id }}">
					<figure
							class="gallery-img"
							itemprop="image"
							itemscope=""
							itemtype="http://schema.org/ImageObject"
					>
						<div class="img-fit__image-contain">
							<# if ( data.image && data.image.fallback ) { #>
								<img
										src="{{ data.image.fallback }}"
										srcset="{{ data.image.srcset }}"
										sizes="(max-width: 680px) calc(100vw - 60px), 660px"
										alt="{{ data.alt }}"
								>
								<# } #>
						</div>
					</figure>
					<span class="gallery-item-zoom"></span>
				</a>
				<# if ( data.caption ) { #>
					<div class="gallery-item-image-caption">{{ data.caption }}</div>
				<# } #>
				<h2>{{ data.title }}</h2>
				{{{ data.content }}}

				<# if ( data.credit ) { #>
					<p><span class="gallery-item-credit"><em>Credit:</em> {{ data.credit }}</span>
					</p>
					<# } #>
			</div>
		</div>
	</script>
		<script type="text/template" id="tmpl-gallery-item-embed">
		<div class="gallery-item" data-id="{{ data.id }}" data-title="{{ data.title }}" data-slug="{{ data.slug }}" data-type="Gallery">
			<div class="gallery-item-info">
				<div class="gallery-item-embed">
					<figure>
						{{{ data.embed_media }}}
						<figcaption class="gallery-caption">
							<# if ( data.credit ) { #>
							{{ data.credit }}
							<# } #>
						</figcaption>
					</figure>
				</div>
				<h2>{{ data.title }}</h2>
				{{{ data.content }}}
			</div>
		</div>
	</script>
		<script type="text/html" id="tmpl-trending-article">
		<article class="module-trending-bar-article">
			<a
				href="{{ data.link }}"
				class="article-link tracked-offpage"
				data-track-category="Gallery Page"
				data-track-label="{{ data.count + 1 }} - https://www.usmagazine.com/celebrity-news/pictures/gabrielle-union-dwyane-wade-love-story-20142710/"
				data-track-action="Tap Trending"
			>
				<!-- @todo include video srcset in image url -->
				<span class="article-image">
					<figure class="article-image--trending img-fit" itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
					<# if ( data.image ) { #>
						<img src="{{ data.image.square.fallback }}" srcset="{{ data.image.square.srcset }}" alt="" sizes="100px">
					<# } #>
					</figure>
				</span>
				<div class="article-title">
					<!-- @todo include single category name in rest response -->
					<p class="article-title-label">
						<# if ( data.category_name ) { #>
							{{ data.category_name }}
						<# } #>
					</p>
					<p class="article-title-text">
						{{{ data.title_truncated_top5 }}}
					</p>
				</div>
			</a>
		</article>
	</script>
		<script type="text/html" id="tmpl-content-card">
		<article class="content-card card-container-outside">
			<a
				href="{{ data.link }}"
				class="content-card-link"
				data-track-category="HP Page"
				data-track-action="Tap Editorial"
				data-track-label="{{data.pageCount}} - {{data.count}} - {{data.link}}"
			>
				<# if ( 'video' === data.format && data.video['jwp-id'] ) { #>
					<span
						class="content-card-image content-card-video"
						data-video-id="{{ data.video['jwp-id'] }}"
						data-video-player="{{ data.video['jwp-player'] }}"
					>
						<span class="play-button large"></span>
				<# } else { #>
					<span class="content-card-image">
				<# } #>
					<# if ( data.image && data.image.landscape.fallback ) { #>
						<img src="{{ data.image.landscape.fallback }}" srcset="{{ data.image.landscape.srcset }}" alt="">
					<# } #>
				</span>
				<div class="content-card-body">
					<!--  @todo include category name in rest response -->
					<# if ( data.category_name ) { #>
						<div class="content-card-tag">
							<span class="content-card-label">{{ data.category_name }}</span>
						</div>
					<# } #>
					<div class="content-card-title">{{{ data.title.rendered }}}</div>
						<span class="content-card-timestamp">
							<span class="clock"></span>
						</span>
						<# if ( data.sponsors && data.sponsors.length ) { #>
							<div class="ad-sponsor" id="{{ data.sponsorDivID }}"></div>
						<# } #>
					</div>
				</div>
			</a>
		</article>
	</script>
		<script type="text/html" id="tmpl-global-alert">
		<div class="alert {{ data.theme }}" data-alert="{{ data.id }}" id="alert">
			<# if( data.url ) {  #>
			<a href="{{ data.url }}" class="alert-link">
			<#  } #>
				<p class="alert-hed">
				  <span class="alert-hed-title">{{ data.text }}</span>
				  <span class="time-ago">{{ data.timeAgo }} ago</span>
				</p>
			<# if( data.url ) { #>
			</a>
			<# } #>
			<a href="#" id="alert-close" class="alert-close"></a>
		</div>
	</script>
	
<script type="text/html" id="tmpl-posts">

	<article class="celebrity-news-article article-box">
		<a
			class="celebrity-news-article-link"
			href="{{ data.link }}"
			data-track-category="Celebrities"
			data-track-action="Go to News Article"
			data-track-label="{{ data.category_name }} News Page | {{ data.link }}"
		>

			<div class="article-box-image">

					<figure class="celebrity-image--rect img-fit" itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
						<div class="img-fit__image-contain">
							<# if ( data.image && data.image.landscape.fallback ) { #>
								<img
									src="{{ data.image.landscape.fallback }}"
									srcset="{{ data.image.landscape.srcset }}"
									sizes="100vw"
									alt="{{ data.title.rendered }}"
									data-fallback-img="{{ data.image.landscape.fallback }}">
							<# } #>
						</div>
					</figure>

			</div>

			<div class="article-box-content">
				<div class="article-box-content-inner">
					<span class="article-box-tag">{{ data.category_name }}</span>
					<h3 class="article-box-title">{{ data.title.rendered }}</h3>
				</div>
			</div>
		</a>
	</article>

</script>
<script type="text/html" id="tmpl-photos">

	<article class="celebrity-photos-article article-box">
		<a
			class="celebrity-news-article-link"
			href="{{ data.link }}"
			data-track-category="Celebrities"
			data-track-action="Go to Photos Article"
			data-track-label="{{ data.category_name }} Photos Page | {{ data.link }}"
		>

			<div class="article-box-image">

					<figure class="celebrity-image--rect img-fit" itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
						<div class="img-fit__image-contain">
							<# if ( data.image && data.image.landscape.fallback ) { #>
								<img
									src="{{ data.image.landscape.fallback }}"
									srcset="{{ data.image.landscape.srcset }}"
									sizes="100vw"
									alt="{{ data.title.rendered }}"
									data-fallback-img="{{ data.image.landscape.fallback }}">
							<# } #>
						</div>
					</figure>

			</div>

			<div class="article-box-content">
				<div class="article-box-content-inner">
					<span class="article-box-tag">Photos</span>
					<h3 class="article-box-title">{{ data.title.rendered }}</h3>
				</div>
			</div>
		</a>
	</article>

</script>
<script type="text/html" id="tmpl-video-overlay">
		<header class="video-overlay-header">
			<h1>
				<a
					class="tracked-offpage"
					data-track-category="Video Overlay"
					data-track-action="Go To Content"
					data-track-label="{{ data.link }}"
					href="{{ data.link }}"
				>
					{{ data.title }}
				</a>
			</h1>
		</header>
		<ul class="video-overlay-social nav">
			<li>
				<a
					class="social-icon social-icon-facebook tracked-onpage"
					href="{{ data.link }}"
					data-track-category="HP"
					data-track-action="Share Facebook"
					data-track-label="Video Overlay"
					data-share-type="facebook"
				>
					Share
				</a>
			</li>
			<li>
				<a
					class="social-icon social-icon-twitter tracked-onpage"
					href="{{ data.link }}"
					data-tweet-text="{{ data.title }}"
					data-tweet-via="UsWeekly"
					data-share-type="twitter"
					data-track-category="HP"
					data-track-action="Share Twitter"
					data-track-label="Video Overlay"
				>
					Tweet
				</a>
			</li>

			<li>
				<a
					class="social-icon social-icon-email tracked-onpage"
					data-track-category="HP"
					data-track-action="Share Email"
					data-track-label="Video Overlay"
					href="mailto:?to=&amp;subject=Us Weekly: {{ data.title }}&amp;body=Hey, I saw this on Us Weekly and thought you’d be interested in it: {{ data.link }}?utm_source%3Demail%26utm_medium%3Dsocial%26utm_campaign%3Demailshare"
				>
					Email
				</a>
			</li>
		</ul>
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201939'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var uswl10n = {"rest_endpoint":"https:\/\/www.usmagazine.com\/wp-json\/wp\/v2\/","category":"1","limit_recirculation":"","text_Top5":"Top 5","text_Stories":"Stories","current_post_id":"852","server_timezone":"-4","time_increments":{"second":"second","minute":"minute","hour":"hour","day":"day","week":"week","month":"month","year":"year","pluralizer":"s"}};
var gptNetwork = {"ID":"\/4216\/usweekly\/"};
var recirculationSettings = {"zergnet_id":"49505","zergnet_repeat":"3","zergnet_wrap":"","has_ads":"1","sharethrough":"1","sharethrough_repeat":"1","box_inline":"1","teads":"1"};
var iframeURL = "https:\/\/www.usmagazine.com\/iframe\/";
var ajaxurl = "https:\/\/www.usmagazine.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.usmagazine.com/_static/??/wp-includes/js/underscore.min.js,/wp-includes/js/wp-util.min.js,/wp-content/themes/us-weekly/assets/js/dist/global.bundle.js?m=1567638820j'></script>
<script type='text/javascript' src='https://static.adsafeprotected.com/vans-adapter-google-ima.js'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>
/* <![CDATA[ */
var recircl10n = {"rest_endpoint":"https:\/\/www.usmagazine.com\/wp-json\/wp\/v2\/","category":"1","limit_recirculation":"","text_Top5":"Top 5","text_Stories":"Stories","current_post_id":"852"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var agal10n = {"rest_endpoint_alerts":"https:\/\/www.usmagazine.com\/wp-json\/ami\/v1\/global-alerts","server_timezone":"-4","time_increments":{"second":"second","minute":"minute","hour":"hour","day":"day","week":"week","month":"month","year":"year","pluralizer":"s"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.usmagazine.com/_static/??-eJyljksKAjEQRC9k0n6Y0Y2IR8mniR06nSGdMNc3uHSpq6Ko4vFg30yo0lE6BKYZpgyz8UgkCvpyDSM4VewKWSGSdkiOGRuhWj8kMtqsB/iB0zBQC4Ndpyp/shJX7/g5vfq3FkngEfHznRWLx2gLydwf5X5a1tv1fLysS34DbRJjdw=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.usmagazine.com/wp-content/mu-plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201939.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.1',blog:'135406237',post:'852',tz:'-4',srv:'www.usmagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '135406237', '852' ]);
</script>

	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"6f7d4f2036","applicationID":"62887297","transactionName":"Zl1bZUYFC0cCBUxdX18XeFJADQpaTBVRWlddXQ==","queueTime":0,"applicationTime":379,"atts":"ShpMEw4fGBhBBxoOS0xF","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
