<!DOCTYPE html>
<html lang="en-US">

	<head>
		<meta charset="UTF-8">
		<meta http-equiv="x-ua-compatible" content="ie=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1" />
		<meta name="ir-site-verification-token" value="-206090124" />
		<meta name="fo-verify" content="49e6fc6a-c68d-447f-9978-70e3eac455ac">

		<link rel="apple-touch-icon" sizes="180x180" href="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/favicon/apple-touch-icon.png">
		<link rel="icon" type="image/png" href="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/favicon/favicon-32x32.png" sizes="32x32">
		<link rel="icon" type="image/png" href="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/favicon/favicon-16x16.png" sizes="16x16">
		<link rel="shortcut icon" href="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/favicon/favicon-16x16.png">
		<meta name="theme-color" content="#fff">


		
	<!-- OneTrust Cookies Consent Notice start -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="9987f750-83cb-4f92-8a6e-e5100729691b"></script>
	<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0005,C0004,C0002,BG17" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script>
	<script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
		  	var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
				element.tagName.toLowerCase() == "iframe" ? element.setAttribute("src", element.data.src) : -1;
			}
		}
	</script>
	<!-- OneTrust Cookies Consent Notice end -->

	
		<script type="text/plain" class="optanon-category-C0004" src="//d17tqr44y57o31.cloudfront.net/script.js"></script>
<!-- 		<script type="text/plain" class="optanon-category-C0002-C0004">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</script> -->

		<script type="text/plain" class="optanon-category-C0004">
    var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
		window.pb_host = "usmagazine";
        pbjs = window.pbjs || { que: [] }; // if prebid is not already defined, define it
          (function() { var gads = document.createElement("script");
            gads.async = true;
            gads.type = "text/javascript";
            var useSSL = "https:" == document.location.protocol;
            gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
            var node =document.getElementsByTagName("script")[0];
            node.parentNode.insertBefore(gads, node);
            })();

            !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
			apstag.init({
				pubID: '3144',
				adServer: 'googletag',
				bidTimeout: 2e3,
				videoAdServer: 'DFP'
			});

			(function () {
				window.advBidxc = window.advBidxc || {};
				window.advBidxc.customerId = "8CUNHS8LY"; //Media.net Customer ID
				window.advBidxc.domain = window.location.hostname;
				window.advBidxc.version = 5.1;
				window.advBidxc.startTime = new Date().getTime();


				var scriptTag = document.createElement('script'),
				placeTag = document.getElementsByTagName("script")[0];
				scriptTag.type = 'text/javascript';
				scriptTag.async = true;
				scriptTag.src = 'https://hbx.media.net/bidexchange.js?cid=' + window.advBidxc.customerId + "&version=" + window.advBidxc.version + '&dn=' + window.advBidxc.domain;
				placeTag.parentNode.insertBefore(scriptTag, placeTag);

			})();

			window.gptAdsWindowWidth = function() {
				var w = window,
					d = document,
					e = d.documentElement,
					x = Math.max(e.scrollWidth,e.offsetWidth,e.clientWidth);
				return x;
			}
			function getCookie(name) {
			  var matches = document.cookie.match(new RegExp(
			    "(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\/\+^])/g, '\$1') + "=([^;]*)"
			  ));
			  return matches ? decodeURIComponent(matches[1]) : undefined;
			}
			function setCookie(name, value, options) {
			  options = options || {};

			  var expires = options.expires;

			  if (typeof expires == "number" && expires) {
			    var d = new Date();
			    d.setTime(d.getTime() + expires * 1000);
			    expires = options.expires = d;
			  }
			  if (expires && expires.toUTCString) {
			    options.expires = expires.toUTCString();
			  }

			  value = encodeURIComponent(value);

			  var updatedCookie = name + "=" + value;

			  for (var propName in options) {
			    updatedCookie += "; " + propName;
			    var propValue = options[propName];
			    if (propValue !== true) {
			      updatedCookie += "=" + propValue;
			    }
			  }

			  document.cookie = updatedCookie;
			}
    </script>
<!-- Include the pet.js script in the header of your page or early in the body --> <script type='text/plain' class='optanon-category-C0004' async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
	<script>
		var iasDataHandler, __iasPET = __iasPET || {};
		__iasPET.queue = __iasPET.queue || [];
		__iasPET.pubId = '928572'; // your account manager will provide this ID
	</script>
			<script>
			function parseUrlParams( val ) {
				var result = "none",
					tmp = [];
				var items = location.search.substr( 1 ).split( "&" );
				for ( var index = 0; index < items.length; index++ ) {
					tmp = items[index].split( "=" );
					if ( tmp[0] === val ) {
						result = decodeURIComponent( tmp[1] );
					}
				}
				return result;
			}

			dataLayer = [{"canonical_url":"\/entertainment\/news\/kanye-west-refuses-to-release-music-until-his-contract-ends\/","pageCategory":"post","env":"prod","nodeId":1880029,"contentType":"video","nodeCategory":["Entertainment"],"nodeTags":["entertainment","music"],"contentUpdatedDate":"2020\/09\/15","contentPublishDate":"2020\/09\/15","pageTitle":"Kanye West Says He Is Not Putting Out Any More Music Until His Contract Ends","sponsorshipName":"","comments":"on","author":"Nicholas Hautman","celebrity":["Kanye West"],"show":"none","sponsored":"off","vupulse":"off","skimlinks":"on","narrativ":"on","zergnet":"on","audience_cat":["Celebrity"],"audience_subcat":["Music"],"retailers":"off","stackcommerce":"off","advertorial":"off","tragedy":"off"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { site_display_format : site_display_format } );

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { user_age : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Kanye West Refuses to Release Music Until His Contract Ends</title>
	<meta name="description" content="Kanye West sought legal advice after tweeting that he wants to be freed from his record label and his publisher — read more" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.usmagazine.com/entertainment/news/kanye-west-refuses-to-release-music-until-his-contract-ends/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Kanye West: I’m Not Putting Out Any More Music Until My Contract Ends" />
	<meta property="og:description" content="Kanye West sought legal advice after tweeting that he wants to be freed from his record label and his publisher — read more" />
	<meta property="og:url" content="https://www.usmagazine.com/entertainment/news/kanye-west-refuses-to-release-music-until-his-contract-ends/" />
	<meta property="og:site_name" content="Us Weekly" />
	<meta property="article:publisher" content="https://www.facebook.com/UsWeekly" />
	<meta property="article:published_time" content="2020-09-15T17:43:28+00:00" />
	<meta property="og:image" content="https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2020/09/Kanye-West-Says-He-Is-Not-Putting-Out-Any-More-Music-Until-His-Contract-Ends-001.jpg?crop=0px%2C0px%2C1462px%2C767px&#038;resize=1200%2C630&#038;ssl=1&#038;quality=86&#038;strip=all" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="630" />
	<meta property="fb:app_id" content="1785612128341436" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Kanye West: I’m Not Putting Out Any More Music Until My Contract Ends" />
	<meta name="twitter:description" content="Kanye West sought legal advice after tweeting that he wants to be freed from his record label and his publisher — read more" />
	<meta name="twitter:image" content="https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2020/09/Kanye-West-Says-He-Is-Not-Putting-Out-Any-More-Music-Until-His-Contract-Ends-001.jpg?crop=0px%2C0px%2C1462px%2C767px&amp;resize=1200%2C630&amp;ssl=1&amp;quality=86&amp;strip=all" />
	<meta name="twitter:creator" content="@nickhautman" />
	<meta name="twitter:site" content="@usweekly" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.usmagazine.com\/entertainment\/news\/kanye-west-refuses-to-release-music-until-his-contract-ends\/#webpage","publisher":{"@id":"https:\/\/www.usmagazine.com\/#organization"},"isPartOf":{"@id":"https:\/\/www.usmagazine.com\/entertainment\/news\/kanye-west-refuses-to-release-music-until-his-contract-ends\/#website"}}</script>
<script type="application/ld+json">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</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.usmagazine.com\/entertainment","name":"Entertainment"}}]}</script>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.usmagazine.com/#organization","name":"Us Weekly","url":"https://www.usmagazine.com/","sameAs":["https://www.facebook.com/UsWeekly","https://instagram.com/usweekly/","https://www.youtube.com/user/UsWeekly","https://www.pinterest.com/usweekly/","https://twitter.com/usweekly"],"logo":{"@type":"ImageObject","@id":"https://www.usmagazine.com/#logo","inLanguage":"en-US","url":"https://www.usmagazine.com/wp-content/uploads/2019/10/USWeekly-Logo.png?quality=86&strip=all","width":1024,"height":958,"caption":"Us Weekly"},"image":{"@id":"https://www.usmagazine.com/#logo"}},{"@type":"WebSite","@id":"https://www.usmagazine.com/#website","url":"https://www.usmagazine.com/","name":"Us Weekly","description":"Latest Celebrity News, Pictures &amp; Entertainment","publisher":{"@id":"https://www.usmagazine.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.usmagazine.com/entertainment/news/kanye-west-refuses-to-release-music-until-his-contract-ends/#primaryimage","inLanguage":"en-US","url":"https://www.usmagazine.com/wp-content/uploads/2020/09/Kanye-West-Says-He-Is-Not-Putting-Out-Any-More-Music-Until-His-Contract-Ends-001.jpg?quality=86&strip=all","width":1462,"height":2000,"caption":"Kanye West"},{"@type":"WebPage","@id":"https://www.usmagazine.com/entertainment/news/kanye-west-refuses-to-release-music-until-his-contract-ends/#webpage","url":"https://www.usmagazine.com/entertainment/news/kanye-west-refuses-to-release-music-until-his-contract-ends/","name":"Kanye West Refuses to Release Music Until His Contract Ends","isPartOf":{"@id":"https://www.usmagazine.com/#website"},"primaryImageOfPage":{"@id":"https://www.usmagazine.com/entertainment/news/kanye-west-refuses-to-release-music-until-his-contract-ends/#primaryimage"},"datePublished":"2020-09-15T17:43:28+00:00","dateModified":"2020-09-15T17:43:28+00:00","description":"Kanye West sought legal advice after tweeting that he wants to be freed from his record label and his publisher \u2014 read more","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.usmagazine.com/entertainment/news/kanye-west-refuses-to-release-music-until-his-contract-ends/"]}]},{"@type":"Article","@id":"https://www.usmagazine.com/entertainment/news/kanye-west-refuses-to-release-music-until-his-contract-ends/#article","isPartOf":{"@id":"https://www.usmagazine.com/entertainment/news/kanye-west-refuses-to-release-music-until-his-contract-ends/#webpage"},"author":{"@id":"https://www.usmagazine.com/#/schema/person/d80fa47002e6aecd0d0c04bc48916ecd"},"headline":"Kanye West Says He Is Not Putting Out Any More Music Until His Contract Ends","datePublished":"2020-09-15T17:43:28+00:00","dateModified":"2020-09-15T17:43:28+00:00","mainEntityOfPage":{"@id":"https://www.usmagazine.com/entertainment/news/kanye-west-refuses-to-release-music-until-his-contract-ends/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.usmagazine.com/#organization"},"image":{"@id":"https://www.usmagazine.com/entertainment/news/kanye-west-refuses-to-release-music-until-his-contract-ends/#primaryimage"},"keywords":"entertainment,music","articleSection":"Entertainment","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.usmagazine.com/entertainment/news/kanye-west-refuses-to-release-music-until-his-contract-ends/#respond"]}]},{"@type":"Person","@id":"https://www.usmagazine.com/#/schema/person/d80fa47002e6aecd0d0c04bc48916ecd","name":"Nicholas Hautman","image":{"@type":"ImageObject","@id":"https://www.usmagazine.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/983d4b100d4e39898a794c9af093287c?s=96&d=mm&r=g","caption":"Nicholas Hautman"},"description":"Born and raised on Long Island, Nicholas Hautman joined the Us Weekly digital team in 2015 as an editorial intern and has since climbed the ranks to his current title of associate editor. He is a pop culture junkie by day and night (fueled by iced coffee) whose simple pleasures include aimlessly driving around in his Jeep, indulging in street tacos with guacamole, flipping through a good music biography and relaxing with a glass or two of ros\u00e9 with ice. Nick has been a diehard Britney Spears fan since day one. His never-ceasing interest in her life and work was one of the driving forces behind his decision to pursue a career in entertainment journalism. Since elementary school, Nick has collected every major magazine that Britney has covered and dissected each of her albums with a fine-tooth comb. He dreams of one day having the opportunity to interview her.","sameAs":["https://www.linkedin.com/in/nicholashautman/","https://twitter.com/nickhautman"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//acdn.adnxs.com' />
<link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="Us Weekly &raquo; Feed" href="https://www.usmagazine.com/feed/" />
		<script type="text/plain" class="optanon-category-C0004">
			!function( n, e, o, r, i ) {
				if ( !e ) {
					e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
					for ( var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++ ) {
						var f = t[c];
						e[f] = function( n ) {
							return function() {
								var o = Array.prototype.slice.call( arguments, 0 );
								e.q.push( {functionName: n, arguments: o} )
							}
						}( f )
					}
				}
			}( document, window.permutive, "410f7cce-1402-4d0e-8d36-f430b2eb2066", "9fc95048-71ef-4f85-a2f7-d7e9ca5b8d45", {} );
			permutive.addon( "web", {"page":{"url":"\/entertainment\/news\/kanye-west-refuses-to-release-music-until-his-contract-ends\/","category":"post","title":"Kanye West Says He Is Not Putting Out Any More Music Until His Contract Ends","type":"video","id":1880029,"article":{"title":"Kanye West Says He Is Not Putting Out Any More Music Until His Contract Ends","category":["Entertainment"],"tags":["entertainment","music"],"audience":{"category":["Celebrity"],"subCategory":["Music"]},"retailers":[],"celebrity":["Kanye West"],"publishDate":"2020-09-15T13:43:28-04:00"}}} );
		</script>
		<script type="text/plain" async src="https://cdn.permutive.com/410f7cce-1402-4d0e-8d36-f430b2eb2066-web.js" class="optanon-category-C0004"></script>
		<meta name="tragedy" content="off">		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.usmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.usmagazine.com/_static/??-eJydj1ELwjAMhP+QNYjK9EH8KZK1YYtL27G0jP17O1FR9EF9u8B9lzsYe8PBSnakYFXBsSaoJdrOCNcDDhNomoSWnsOyGBZQCBtDopAgteQLl9WMRJ1MgKqUnoIaiTXKg3v9hNpySdL/onFIbEuvn0EfXRbSN9Bn00tuOCicKfVou7sVtMWBHDo3XSWH5hv6VOaCRssoRmIT9eX4uPpDytz7pmf70R9W2/1+tanWu+oCKTmm+Q==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script class="optanon-category-C0004" type="text/plain" src='//acdn.adnxs.com/prebid/c/1287.usmag.new/pb_2020_07_20_21_25_06.js' id='appnexus-js'></script>
<script type='text/javascript' src='https://www.usmagazine.com/_static/??-eJxdTlsKwjAQvJDJEm2RfohnaZuhTd2msbuh9vYGFQVhYD7mSVsyIfacPYSmgnvGun/ITnKgYuiXqIhKifMQohBi2zHM22TmMKytwozghPVX8hWcrawzW/qv0xFzWc1iNuDGO7Ui0NcNH0SJwzBqtzyOtsvRM0r+Ol9c3TTnqnananoCPH9EvQ=='></script>
<link rel="https://api.w.org/" href="https://www.usmagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.usmagazine.com/wp-json/wp/v2/posts/1880029" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.usmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.usmagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://www.usmagazine.com/?p=1880029' />
<link rel="alternate" type="application/json+oembed" href="https://www.usmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.usmagazine.com%2Fentertainment%2Fnews%2Fkanye-west-refuses-to-release-music-until-his-contract-ends%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.usmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.usmagazine.com%2Fentertainment%2Fnews%2Fkanye-west-refuses-to-release-music-until-his-contract-ends%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>	<script>
		window.refresh = true;
		window.refreshDesktop = false;
		window.refreshMobile = false;
		window.adsRefresh = {};
		window.adsRefresh.time = 30000;
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
		window.adsRefresh.not = [];
		window.packageCorrelator = true;
	</script>
	
	<!-- DFP Slots -->
	<script type="text/plain" class="optanon-category-C0004">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</script>	<script type="text/plain" class="optanon-category-C0004">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</script>
			<script type="text/plain" class="optanon-category-C0004" async src="//js-sec.indexww.com/ht/p/183518-190707627379353.js"></script>
		<script>
			var headertag = headertag || {};
			headertag.cmd = headertag.cmd || [];
		</script>
				<script type="text/plain" class="optanon-category-C0004" async src="https://ovp.iris.tv/libs/context/iris-context.min.js"></script>
		<script>
			var irisToken = decodeURIComponent( "nvonvsnnlg8c" );
			// Initialize Iris Context API
			window.addEventListener('IrisContextAPI', function() {
				window.irisContext = window.IrisContextAPI({
					client_token: irisToken,
				});
			});
		</script>
		<meta property="og:updated_time" content="2020-09-15T17:43:28+00:00" />
<meta property="og:image:secure_url" content="https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2020/09/Kanye-West-Says-He-Is-Not-Putting-Out-Any-More-Music-Until-His-Contract-Ends-001.jpg?crop=0px%2C0px%2C1462px%2C767px&#038;resize=1200%2C630&#038;ssl=1&#038;quality=86&#038;strip=all" />
	<script>
		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
		window.jwpBids = {};
	</script>
	<link rel="amphtml" href="https://www.usmagazine.com/entertainment/news/kanye-west-refuses-to-release-music-until-his-contract-ends/amp/"><link rel="icon" href="https://www.usmagazine.com/wp-content/uploads/2020/05/cropped-us-logo.png?w=32&#038;quality=86&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://www.usmagazine.com/wp-content/uploads/2020/05/cropped-us-logo.png?w=192&#038;quality=86&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.usmagazine.com/wp-content/uploads/2020/05/cropped-us-logo.png?w=180&#038;quality=86&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://www.usmagazine.com/wp-content/uploads/2020/05/cropped-us-logo.png?w=270&#038;quality=86&#038;strip=all" />
			<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer',"GTM-W458SDT");</script>		<!-- End Google Tag Manager -->
					<style type="text/css" id="wp-custom-css">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</style>
			</head>

	<body class="post-template-default single single-post postid-1880029 single-format-video" >

	
		<div id="sled" class="sled"></div>
	<header id="header" class="header">

		<div class="container-full">

			<a
				href="https://www.usmagazine.com/"
				class="header-logo"
				data-track-category="Global Nav"
				data-track-action="Go to HP"
			>
								<svg class="us-logo" viewBox="34 70 470 395">
					<defs xmlns="http://www.w3.org/2000/svg">
						<filter id="dropshadow-u" height="130%">
							<feGaussianBlur in="SourceAlpha" stdDeviation="5"></feGaussianBlur>
							<feOffset dx="1" dy="1" result="offsetblur"></feOffset>
							<feComponentTransfer>
								<feFuncA type="linear" slope="0.5"></feFuncA>
							</feComponentTransfer>
							<feMerge>
								<feMergeNode></feMergeNode>
								<feMergeNode in="SourceGraphic"></feMergeNode>
							</feMerge>
						</filter>
						<filter id="dropshadow-s" height="130%">
							<feGaussianBlur in="SourceAlpha" stdDeviation="13"></feGaussianBlur>
							<feOffset dx="-15" dy="2" result="offsetblur"></feOffset>
							<feComponentTransfer>
								<feFuncA type="linear" slope="0.5"></feFuncA>
							</feComponentTransfer>
							<feMerge>
								<feMergeNode></feMergeNode>
								<feMergeNode in="SourceGraphic"></feMergeNode>
							</feMerge>
						</filter>
					</defs>
					<path class="letter-u color-theme-logo" filter="url(#dropshadow-u)" d="M227.7 74v198.6c0 42.6-15.8 68.8-53.5 68.8-37.6 0-54.5-26.2-54.5-68.8V74h-98v198.6c0 109.9 63.9 153.5 151 153.5s153-43.6 153-153.5V74h-98z"></path>
					<path fill="#001722" d="M283.1 112.8h179.1v42.5H283.1z"></path>
					<path fill="#FFFFFF" d="M313.6 144.4H308l-1-4.7c-.7-3.4-1.4-7.4-1.5-9-.1 1.6-.8 5.7-1.5 9l-1 4.7h-5.5l-5.2-21.8h6.2l.6 3.6c.5 3.1 1.1 6.9 1.3 9.4.2-2.6.9-6.3 1.6-9.4l.7-3.7h5.5l.7 3.7c.7 3.1 1.4 6.9 1.6 9.4.2-2.6.8-6.4 1.3-9.4l.6-3.6h6.2l-5 21.8zM328.4 144.4v-21.8H345v5.1h-10.6v2.9h6.4v5h-6.4v3.7h10.9v5.1M355.3 144.4v-21.8H372v5.1h-10.7v2.9h6.4v5h-6.4v3.7h10.9v5.1M395.2 144.4l-4.5-9.3-2.2 2.7v6.6h-6.1v-21.8h6.1v2.5c0 1.8 0 3.8-.1 5.4.9-1.4 2.8-3.9 4.2-5.7l1.7-2.2h7.3l-6.6 7.7 7.3 14.1h-7.1zM411.3 144.4v-21.8h6.1v16.5h9.6v5.3M444.7 136.3v8.1h-6.1v-8l-8.1-13.7h7l1.7 3.3c1.2 2.3 2.1 4.4 2.5 5.6.4-1.3 1.3-3.4 2.5-5.6l1.7-3.3h6.9l-8.1 13.6z"></path>
					<path class="letter-s color-theme-logo" filter="url(#dropshadow-s)" d="M375.3 250.2c-22.8-6.9-25.8-9.9-25.8-17.8S354 221 371.3 221c22.8 0 48.5 6.9 82.7 21.8l19.8-68.8c-34.7-12.4-60.9-18.8-100-18.8-70.8 0-106 31.7-106 85.2 0 54 27.7 70.3 107.9 91.6 16.8 4.5 20.8 7.9 20.8 16.3 0 7.9-6.4 11.9-23.8 11.9-22.8 0-58.4-8.9-89.6-22.8l-20.8 67.3c33.2 12.9 70.3 21.3 108.4 21.3 66.3 0 107.4-27.7 107.4-87.6.2-51.5-29.5-68.8-102.8-88.2"></path>
				</svg>
				
				<span>Us Weekly Magazine</span>

			</a>

			<nav class="header-nav-primary">

				<div class="header-nav-primary"><ul id="header-nav-primary-list" class="nav"><li id="menu-item-50955" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-50955"><a href="https://www.usmagazine.com/celebrity-news/">News</a></li>
<li id="menu-item-51062" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51062"><a href="https://www.usmagazine.com/stylish-2-2/">Stylish</a></li>
<li id="menu-item-51329" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51329"><a href="https://www.usmagazine.com/entertainment/">Entertainment</a></li>
<li id="menu-item-53813" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-53813"><a href="https://www.usmagazine.com/royal-family/">Royals</a></li>
<li id="menu-item-1347150" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347150"><a href="https://www.usmagazine.com/celebrity-moms/">Moms</a></li>
<li id="menu-item-51451" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51451"><a href="https://www.usmagazine.com/celebrity-pets/">Pets</a></li>
<li id="menu-item-1347149" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347149"><a href="https://www.usmagazine.com/food/">Food</a></li>
<li id="menu-item-1822567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1822567"><a href="https://americanmedia.blueconic.net/s/1yM">Podcasts</a></li>
<li id="menu-item-51545" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51545"><a href="https://www.usmagazine.com/celebrity-video/">Video</a></li></ul></div><div class="header-nav-more show-more mouseover" id="header-nav-more"><a href="#">More</a><div class="header-nav-sub"><ul id="menu-full-menu" class="nav"><li id="menu-item-50955" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-50955"><a href="https://www.usmagazine.com/celebrity-news/">News</a></li>
<li id="menu-item-51062" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51062"><a href="https://www.usmagazine.com/stylish-2-2/">Stylish</a></li>
<li id="menu-item-51329" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51329"><a href="https://www.usmagazine.com/entertainment/">Entertainment</a></li>
<li id="menu-item-53813" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-53813"><a href="https://www.usmagazine.com/royal-family/">Royals</a></li>
<li id="menu-item-1347150" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347150"><a href="https://www.usmagazine.com/celebrity-moms/">Moms</a></li>
<li id="menu-item-51451" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51451"><a href="https://www.usmagazine.com/celebrity-pets/">Pets</a></li>
<li id="menu-item-1347149" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347149"><a href="https://www.usmagazine.com/food/">Food</a></li>
<li id="menu-item-1822567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1822567"><a href="https://americanmedia.blueconic.net/s/1yM">Podcasts</a></li>
<li id="menu-item-51545" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51545"><a href="https://www.usmagazine.com/celebrity-video/">Video</a></li>
<li id="menu-item-52319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52319"><a href="https://www.usmagazine.com/celebrities/a/">Celebrity Directory</a></li>
<li id="menu-item-52539" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-52539"><a href="https://www.usmagazine.com/celebrity-pictures/">Photos</a></li>
<li id="menu-item-1347151" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347151"><a href="https://www.usmagazine.com/celebrity-body/">Wellness</a></li>
<li id="menu-item-1529071" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1529071"><a href="https://www.usmagazine.com/woman-crush/">Woman Crush</a></li>
<li id="menu-item-1641647" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1641647"><a href="https://www.usmagazine.com/love-lives-2/">Love Lives</a></li>
<li id="menu-item-1207926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1207926"><a href="https://www.usmagazine.com/buzzzz-o-meter/">Buzzzz-o-Meter</a></li>
<li id="menu-item-59561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59561"><a href="https://www.usmagazine.com/newsletter-signup/">Newsletter Signup</a></li>
<li id="menu-item-55050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55050"><a href="https://www.usmagazine.com/subscribe">Subscribe</a></li>
<li id="menu-item-1509229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1509229"><a href="https://www.usmagazine.com/hot-pics/">Hot Pics</a></li>
<li id="menu-item-51741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51741"><a href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=USM&#038;cds_page_id=216892">Give a Gift</a></li>
<li id="menu-item-733565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-733565"><a href="/customerservice">Subscriber Service</a></li>
<li id="menu-item-1347158" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347158"><a href="https://www.usmagazine.com/shop-with-us/">Shop With Us</a></li>
<li id="menu-item-1568690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1568690"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-1769570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1769570"><a href="https://shop.getspecialissues.com/subscriptions/us-weekly">Download current issue for just $5.99</a></li>
<li id="menu-item-1268692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1268692"><a href="https://usmagazine.com/accessibility-statement">Accessibility Statement</a></li>
</ul></div></div>
			</nav>

			
			<div class="header-subscribe__wrapper">
				<a href="https://shop.getspecialissues.com/subscriptions/us-weekly" target="_blank" class="download-issue__btn">
					<span>Download Current Issue</span> <img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/svg-icons/icon-download.svg">
				</a>

				<a href="https://w1.buysub.com/pubs/SR/USM/USM_print_digital.jsp?cds_page_id=216863&cds_mag_code=USM&id=1573496078722&lsid=93151214387016902&vid=1" class="header-subscribe ">

											<img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/bg-subscribe.png" alt="Subscribe Now">

						<span>Subscribe Now</span>
					
				</a>
			</div>

		</div>

	</header>

	<main id="main" class="main">

	<section class="module-trending-bar">
	<div class="module-trending-bar-container">

	</div>
</section>

	<div class="ad-slot banner top-banner has-stuck">

		<div class="ad-container" id="top-ad-slot-0">
			
		<div id="leader1" class="advertisement"></div>		</div>

	</div>

	
<article
	class="article-main"
	data-category-slug="entertainment"
	data-ctype="video"
	data-tags="entertainment,music"
	data-post-id="1880029"
>

	<header class="content-head site-container article-head">

		<div class="article-type">

							<span class="content-label">
					Music				</span>
			
		</div>

		<h1 class="content-title">Kanye West Says He Is Not Putting Out Any More Music Until His Contract Ends</h1>
		<div class="content-head-info">

			<div class="content-byline">
				By <a href="https://www.usmagazine.com/author/nicholas-hautman/" title="Posts by Nicholas Hautman" class="author url fn" rel="author">Nicholas Hautman</a>			</div>
									<time class="content-published-date">3 hours ago</time>
			
		</div>

				
	</header>

	
	<div class="grid content lead">

		<section class="content-rail">

			
			<div class="lead-container">
				<div class="lead">
					<span></span><script type='text/plain' class='optanon-category-C0002-C0004' src='https://content.jwplatform.com/libraries/Bk5vyVYE.js'></script><div id='jwplayer_2ogiTyH9_Bk5vyVYE_div'></div>
		<script type='text/plain' class='optanon-category-C0002-C0004'>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</script>				</div>
			</div>

			
			<div class="content-column">

				<aside class="left-rail">

					<div class="content-info">

						<aside class="module-social-sharing">

							
							<a class="social-comments" href="#" data-lightbox-comments="lightbox-comments">
								<svg x="0px" y="0px" enable-background="new 12 12 16 16" xml:space="preserve">
									<use class="icon-comments" xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#svg-icon-comments">
										<svg id="svg-icon-comments" width="100%" height="100%">
											<path class="icon-symbol" d="M28,19c0-3.9-3.6-7-8-7s-8,3.1-8,7s3.6,7,8,7c0.5,0,1,0,1.5-0.1l0,0L25,28v-3.5l0,0C26.8,23.2,28,21.2,28,19z"></path>
										</svg>
									</use>
								</svg>
							</a>

							
						<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1880029" class="share-facebook sd-button share-icon no-text" href="https://www.usmagazine.com/entertainment/news/kanye-west-refuses-to-release-music-until-his-contract-ends/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1880029" class="share-twitter sd-button share-icon no-text" href="https://www.usmagazine.com/entertainment/news/kanye-west-refuses-to-release-music-until-his-contract-ends/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
						</aside>

					</div>

					

	<div id="module-more-news">
		<h3 class="module-header">More News</h3>
		<div class="article-list">
														<div class="article-list-item">
					<a
						href="https://www.intouchweekly.com/posts/rob-kardashian-weight-loss-transformation-photos-of-the-kuwtk-star/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="0 - /entertainment/news/kanye-west-refuses-to-release-music-until-his-contract-ends/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="" data-srcset="https://www.usmagazine.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-14-at-10.41.00-AM.png?w=180&h=76&crop=1&quality=86&strip=all 180w, https://www.usmagazine.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-14-at-10.41.00-AM.png?w=360&h=152&crop=1&quality=86&strip=all 360w, https://www.usmagazine.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-14-at-10.41.00-AM.png?w=720&h=304&crop=1&quality=86&strip=all 720w, https://www.usmagazine.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-14-at-10.41.00-AM.png?w=1024&h=682&crop=1&quality=86&strip=all 1024w" sizes="180px" data-src-fallback="https://www.usmagazine.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-14-at-10.41.00-AM.png?w=180&#038;h=76&#038;crop=1&#038;quality=86&#038;strip=all"/><img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg" data-src="https://www.usmagazine.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-14-at-10.41.00-AM.png?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all" srcset="" data-srcset="https://www.usmagazine.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-14-at-10.41.00-AM.png?w=60&h=60&crop=1&quality=86&strip=all 60w, https://www.usmagazine.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-14-at-10.41.00-AM.png?w=100&h=100&crop=1&quality=86&strip=all 100w, https://www.usmagazine.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-14-at-10.41.00-AM.png?w=120&h=120&crop=1&quality=86&strip=all 120w, https://www.usmagazine.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-14-at-10.41.00-AM.png?w=200&h=200&crop=1&quality=86&strip=all 200w, https://www.usmagazine.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-14-at-10.41.00-AM.png?w=300&h=300&crop=1&quality=86&strip=all 300w, https://www.usmagazine.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-14-at-10.41.00-AM.png?w=400&h=400&crop=1&quality=86&strip=all 400w, https://www.usmagazine.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-14-at-10.41.00-AM.png?w=600&h=600&crop=1&quality=86&strip=all 600w, https://www.usmagazine.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-14-at-10.41.00-AM.png?w=800&h=800&crop=1&quality=86&strip=all 800w" sizes="200px" alt="Rob Kardashian’s Weight Loss Didn’t Happen Overnight: See Photos of His Transformation" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-14-at-10.41.00-AM.png?quality=86&#038;strip=all"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.intouchweekly.com/posts/rob-kardashian-weight-loss-transformation-photos-of-the-kuwtk-star/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="0 - /entertainment/news/kanye-west-refuses-to-release-music-until-his-contract-ends/"
						>
							Rob Kardashian’s Weight Loss Didn’t Happen Overnight: See Photos of His Transformation						</a>
					</article>
				</div>
											<div class="article-list-item">
					<a
						href="https://www.lifeandstylemag.com/posts/sofia-richies-dating-history-a-list-of-her-ex-boyfriends/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="1 - /entertainment/news/kanye-west-refuses-to-release-music-until-his-contract-ends/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="" data-srcset="https://www.usmagazine.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-14-at-10.42.05-AM.png?w=180&h=76&crop=1&quality=86&strip=all 180w, https://www.usmagazine.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-14-at-10.42.05-AM.png?w=360&h=152&crop=1&quality=86&strip=all 360w, https://www.usmagazine.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-14-at-10.42.05-AM.png?w=720&h=304&crop=1&quality=86&strip=all 720w, https://www.usmagazine.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-14-at-10.42.05-AM.png?w=1024&h=682&crop=1&quality=86&strip=all 1024w" sizes="180px" data-src-fallback="https://www.usmagazine.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-14-at-10.42.05-AM.png?w=180&#038;h=76&#038;crop=1&#038;quality=86&#038;strip=all"/><img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg" data-src="https://www.usmagazine.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-14-at-10.42.05-AM.png?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all" srcset="" data-srcset="https://www.usmagazine.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-14-at-10.42.05-AM.png?w=60&h=60&crop=1&quality=86&strip=all 60w, https://www.usmagazine.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-14-at-10.42.05-AM.png?w=100&h=100&crop=1&quality=86&strip=all 100w, https://www.usmagazine.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-14-at-10.42.05-AM.png?w=120&h=120&crop=1&quality=86&strip=all 120w, https://www.usmagazine.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-14-at-10.42.05-AM.png?w=200&h=200&crop=1&quality=86&strip=all 200w, https://www.usmagazine.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-14-at-10.42.05-AM.png?w=300&h=300&crop=1&quality=86&strip=all 300w, https://www.usmagazine.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-14-at-10.42.05-AM.png?w=400&h=400&crop=1&quality=86&strip=all 400w, https://www.usmagazine.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-14-at-10.42.05-AM.png?w=600&h=600&crop=1&quality=86&strip=all 600w, https://www.usmagazine.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-14-at-10.42.05-AM.png?w=800&h=800&crop=1&quality=86&strip=all 800w" sizes="200px" alt="Scott Disick Isn’t Sofia Richie’s Only Famous Ex! See Her Complete Dating History" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-14-at-10.42.05-AM.png?quality=86&#038;strip=all"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.lifeandstylemag.com/posts/sofia-richies-dating-history-a-list-of-her-ex-boyfriends/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="1 - /entertainment/news/kanye-west-refuses-to-release-music-until-his-contract-ends/"
						>
							Scott Disick Isn’t Sofia Richie’s Only Famous Ex! See Her Complete Dating History						</a>
					</article>
				</div>
											<div class="article-list-item">
					<a
						href="https://www.usmagazine.com/shop-with-us/news/chrissy-teigen-barefoot-dreams-soft-cozy-blanket-throw-christmas-holiday-gift-celebrity/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="2 - /entertainment/news/kanye-west-refuses-to-release-music-until-his-contract-ends/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="" data-srcset="https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2018/08/chrissy-teigan-real-housewives.jpg?crop=0px%2C207px%2C2000px%2C844px&resize=180%2C76&ssl=1&quality=86&strip=all 180w, https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2018/08/chrissy-teigan-real-housewives.jpg?crop=0px%2C207px%2C2000px%2C844px&resize=360%2C152&ssl=1&quality=86&strip=all 360w, https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2018/08/chrissy-teigan-real-housewives.jpg?crop=0px%2C207px%2C2000px%2C844px&resize=720%2C304&ssl=1&quality=86&strip=all 720w, https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2018/08/chrissy-teigan-real-housewives.jpg?crop=0px%2C207px%2C2000px%2C844px&resize=1024%2C682&ssl=1&quality=86&strip=all 1024w" sizes="180px" data-src-fallback="https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2018/08/chrissy-teigan-real-housewives.jpg?crop=0px%2C207px%2C2000px%2C844px&#038;resize=180%2C76&#038;ssl=1&#038;quality=86&#038;strip=all"/><img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg" data-src="https://www.usmagazine.com/wp-content/uploads/2018/08/chrissy-teigan-real-housewives.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all" srcset="" data-srcset="https://www.usmagazine.com/wp-content/uploads/2018/08/chrissy-teigan-real-housewives.jpg?w=60&h=60&crop=1&quality=86&strip=all 60w, https://www.usmagazine.com/wp-content/uploads/2018/08/chrissy-teigan-real-housewives.jpg?w=100&h=100&crop=1&quality=86&strip=all 100w, https://www.usmagazine.com/wp-content/uploads/2018/08/chrissy-teigan-real-housewives.jpg?w=120&h=120&crop=1&quality=86&strip=all 120w, https://www.usmagazine.com/wp-content/uploads/2018/08/chrissy-teigan-real-housewives.jpg?w=200&h=200&crop=1&quality=86&strip=all 200w, https://www.usmagazine.com/wp-content/uploads/2018/08/chrissy-teigan-real-housewives.jpg?w=300&h=300&crop=1&quality=86&strip=all 300w, https://www.usmagazine.com/wp-content/uploads/2018/08/chrissy-teigan-real-housewives.jpg?w=400&h=400&crop=1&quality=86&strip=all 400w, https://www.usmagazine.com/wp-content/uploads/2018/08/chrissy-teigan-real-housewives.jpg?w=600&h=600&crop=1&quality=86&strip=all 600w, https://www.usmagazine.com/wp-content/uploads/2018/08/chrissy-teigan-real-housewives.jpg?w=800&h=800&crop=1&quality=86&strip=all 800w, https://www.usmagazine.com/wp-content/uploads/2018/08/chrissy-teigan-real-housewives.jpg?w=1000&h=1000&crop=1&quality=86&strip=all 1000w, https://www.usmagazine.com/wp-content/uploads/2018/08/chrissy-teigan-real-housewives.jpg?w=1200&h=1200&crop=1&quality=86&strip=all 1200w, https://www.usmagazine.com/wp-content/uploads/2018/08/chrissy-teigan-real-housewives.jpg?w=1600&h=1600&crop=1&quality=86&strip=all 1600w" sizes="200px" alt="chrissy teigan real housewives twitter" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2018/08/chrissy-teigan-real-housewives.jpg?quality=86&#038;strip=all"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.usmagazine.com/shop-with-us/news/chrissy-teigen-barefoot-dreams-soft-cozy-blanket-throw-christmas-holiday-gift-celebrity/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="2 - /entertainment/news/kanye-west-refuses-to-release-music-until-his-contract-ends/"
						>
							Chrissy Teigen Says ‘Nothing Else Compares’ to These Blankets — 40% Off Today!						</a>
					</article>
				</div>
						<a class="more-link tracked-offpage" data-track-category="Article Page" data-track-action="Tap More Module"
			   data-track-label="All Stories" href="/celebrity-news">
				More News			</a>
		</div>
	</div>


					
				</aside>

				<main class="center-rail">

					<div class="article-content">

						<p><a href="https://www.usmagazine.com/celebrities/kanye-west/"><strong>Kanye West</strong></a> took a break from his <a href="https://www.usmagazine.com/celebrity-news/news/kanye-west-announces-hes-running-for-president-of-the-u-s-in-2020/">run for the White House</a> to share an update on his long-awaited 10th studio album.</p>
<div class="link-related article">
	
	<div class="article__content">
				<h3 class="article__title">
			<a class="article__title-link" href="https://www.usmagazine.com/celebrity-news/pictures/kanye-wests-most-outrageous-moments-201366/" target="_blank">Kanye West's Most Outrageous Moments</a>
		</h3>

		<a href="https://www.usmagazine.com/celebrity-news/pictures/kanye-wests-most-outrageous-moments-201366/" class="article__more" target="_blank">Read article</a>
	</div>

</div>

<p>“I’m not putting no more music out till I’m done with my contract with Sony and Universal,” the rapper, 43, wrote in a since-deleted tweet on Monday, September 14, referring to his publisher, Sony/ATV Music Publishing, and his record label, Universal Music Group. “On God … in Jesus name … come and get me.”</p>
<p>West went on to call himself “the new Moses” and compared the music industry to “modern day slave ships” before urging his Twitter followers to “use the government money and buy land.”</p>
<figure id="attachment_1879973" style="width: 900px;" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-1879973" src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg" data-src="https://www.usmagazine.com/wp-content/uploads/2020/09/Kanye-West-Says-He-Is-Not-Putting-Out-Any-More-Music-Until-His-Contract-Ends-001.jpg?w=700&amp;quality=86&amp;strip=all" alt="Kanye West Says He Is Not Putting Out Any More Music Until His Contract Ends" width="700" height="958" srcset="" data-srcset="https://www.usmagazine.com/wp-content/uploads/2020/09/Kanye-West-Says-He-Is-Not-Putting-Out-Any-More-Music-Until-His-Contract-Ends-001.jpg?w=200&amp;quality=86&amp;strip=all 200w, https://www.usmagazine.com/wp-content/uploads/2020/09/Kanye-West-Says-He-Is-Not-Putting-Out-Any-More-Music-Until-His-Contract-Ends-001.jpg?w=300&amp;quality=86&amp;strip=all 300w, https://www.usmagazine.com/wp-content/uploads/2020/09/Kanye-West-Says-He-Is-Not-Putting-Out-Any-More-Music-Until-His-Contract-Ends-001.jpg?w=400&amp;quality=86&amp;strip=all 400w, https://www.usmagazine.com/wp-content/uploads/2020/09/Kanye-West-Says-He-Is-Not-Putting-Out-Any-More-Music-Until-His-Contract-Ends-001.jpg?w=600&amp;quality=86&amp;strip=all 600w, https://www.usmagazine.com/wp-content/uploads/2020/09/Kanye-West-Says-He-Is-Not-Putting-Out-Any-More-Music-Until-His-Contract-Ends-001.jpg?w=700&amp;quality=86&amp;strip=all 700w, https://www.usmagazine.com/wp-content/uploads/2020/09/Kanye-West-Says-He-Is-Not-Putting-Out-Any-More-Music-Until-His-Contract-Ends-001.jpg?w=800&amp;quality=86&amp;strip=all 800w, https://www.usmagazine.com/wp-content/uploads/2020/09/Kanye-West-Says-He-Is-Not-Putting-Out-Any-More-Music-Until-His-Contract-Ends-001.jpg?w=900&amp;quality=86&amp;strip=all 900w, https://www.usmagazine.com/wp-content/uploads/2020/09/Kanye-West-Says-He-Is-Not-Putting-Out-Any-More-Music-Until-His-Contract-Ends-001.jpg?w=1000&amp;quality=86&amp;strip=all 1000w, https://www.usmagazine.com/wp-content/uploads/2020/09/Kanye-West-Says-He-Is-Not-Putting-Out-Any-More-Music-Until-His-Contract-Ends-001.jpg?w=1200&amp;quality=86&amp;strip=all 1200w, https://www.usmagazine.com/wp-content/uploads/2020/09/Kanye-West-Says-He-Is-Not-Putting-Out-Any-More-Music-Until-His-Contract-Ends-001.jpg?w=1400&amp;quality=86&amp;strip=all 1400w" sizes="(max-width: 680px) calc(100vw - 6em), 660px"><figcaption class="wp-caption-text"><span class="caption">Kanye West</span> <span class="credit">Shutterstock</span></figcaption></figure><p>It is unclear how the Grammy winner would get out of his contract without breaching it.</p>
<div class="link-related article">
	
	<div class="article__content">
				<h3 class="article__title">
			<a class="article__title-link" href="https://www.usmagazine.com/celebrity-news/pictures/celebs-fight-back-on-social-2014278/" target="_blank">Celebs Fight Back on Social Media</a>
		</h3>

		<a href="https://www.usmagazine.com/celebrity-news/pictures/celebs-fight-back-on-social-2014278/" class="article__more" target="_blank">Read article</a>
	</div>

</div>

<p>The morning after his Twitter rant, in which he also demanded public apologies from <a href="https://www.usmagazine.com/celebrities/drake/"><strong>Drake</strong></a> and <strong>J. Cole</strong> over past drama, West sought legal advice regarding his plan to part ways with his publisher and label.</p>
<p>“No one from Universal or Sony has responded so it’s Go time,” he tweeted on Tuesday, September 15, alongside a screenshot of a text message from an adviser who estimated that West’s master recordings “would cost a lot more” than the $300 million that <a href="https://www.usmagazine.com/celebrities/scooter-braun/"><strong>Scooter Braun</strong></a> paid for <a href="https://www.usmagazine.com/celebrities/taylor-swift/"><strong>Taylor Swift</strong></a>’s <a href="https://www.usmagazine.com/celebrity-news/pictures/taylor-swift-big-machine-records-fallout-everything-we-know/">back catalog in June 2019</a>.</p>
<p>The adviser also proposed that West could “litigate and ask for [his] masters as part of a settlement,” calling the option a “high risk but high reward strategy,” or team up with Universal for a “joint venture … one that is equal and not one sided.” However, an uninterested West texted back, “I’m not open to any form of business with Universal or Sony.”</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">No one from Universal or Sony has responded so it’s Go time <a href="https://t.co/k5K0c1t4eF">pic.twitter.com/k5K0c1t4eF</a></p>
<p>— ye (@kanyewest) <a href="https://twitter.com/kanyewest/status/1305855076343242752?ref_src=twsrc%5Etfw">September 15, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8" type="text/plain" class="optanon-category-C0005"></script></p>
<div class="link-related article">
	
	<div class="article__content">
				<h3 class="article__title">
			<a class="article__title-link" href="https://www.usmagazine.com/celebrity-news/pictures/celebrity-feuds-the-biggest-ever-2013224/" target="_blank">The Biggest Celeb Feuds of All Time</a>
		</h3>

		<a href="https://www.usmagazine.com/celebrity-news/pictures/celebrity-feuds-the-biggest-ever-2013224/" class="article__more" target="_blank">Read article</a>
	</div>

</div>

<p>West’s tweets did not come as a surprise to fans as he filed lawsuits against Sony and Universal in January 2019. Much of the paperwork was redacted, and it is unclear whether anything came of the filings.</p>
<p>The “Only One” singer announced earlier this year that he was working on an album titled <em>Donda: With Child</em>, named after his late mother. He tweeted that it would be released on July 24 with an accompanying movie, <a href="https://www.usmagazine.com/entertainment/news/kanye-wests-album-donda-delayed-on-release-day-twitter-reacts/">neither of which ever came out</a>.</p>
<p>West has become notorious for pushing back his albums at the last minute. He previously delayed his 2019 gospel record, <a href="https://www.usmagazine.com/entertainment/news/kanye-west-jesus-is-king-album-review-2-stars/"><em>Jesus Is King</em></a>, and also made changes to his 2016 album, <a href="https://www.usmagazine.com/entertainment/news/kanye-wests-the-life-of-pablo-album-review-w165233/"><em>The Life of Pablo</em></a>, months after its release.</p>
<strong>Listen to Us Weekly's Hot Hollywood as each week the editors of Us break down the hottest entertainment news stories!</strong>
<iframe frameborder="0" width="100%" height="482" data-src="https://playlist.megaphone.fm?p=PPY9118756455" class="optanon-category-C0002-C0003-C0004-C0005"></iframe>
						<div class="youtube-cta">
	<p>
		<strong>
			<em>For access to all our exclusive celebrity videos and interviews – <a href="https://www.youtube.com/channel/UCVxZlxikHMY8LzspzinH1ww?sub_confirmation=1" target="_blank">Subscribe on YouTube!</a></em>
		</strong>
	</p>
</div>
						<div class="module-more-news-center">
							

	<div id="module-more-news">
		<h3 class="module-header">More News</h3>
		<div class="article-list">
														<div class="article-list-item">
					<a
						href="https://www.intouchweekly.com/posts/rob-kardashian-weight-loss-transformation-photos-of-the-kuwtk-star/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="0 - /entertainment/news/kanye-west-refuses-to-release-music-until-his-contract-ends/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="" data-srcset="https://www.usmagazine.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-14-at-10.41.00-AM.png?w=180&h=76&crop=1&quality=86&strip=all 180w, https://www.usmagazine.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-14-at-10.41.00-AM.png?w=360&h=152&crop=1&quality=86&strip=all 360w, https://www.usmagazine.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-14-at-10.41.00-AM.png?w=720&h=304&crop=1&quality=86&strip=all 720w, https://www.usmagazine.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-14-at-10.41.00-AM.png?w=1024&h=682&crop=1&quality=86&strip=all 1024w" sizes="180px" data-src-fallback="https://www.usmagazine.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-14-at-10.41.00-AM.png?w=180&#038;h=76&#038;crop=1&#038;quality=86&#038;strip=all"/><img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg" data-src="https://www.usmagazine.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-14-at-10.41.00-AM.png?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all" srcset="" data-srcset="https://www.usmagazine.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-14-at-10.41.00-AM.png?w=60&h=60&crop=1&quality=86&strip=all 60w, https://www.usmagazine.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-14-at-10.41.00-AM.png?w=100&h=100&crop=1&quality=86&strip=all 100w, https://www.usmagazine.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-14-at-10.41.00-AM.png?w=120&h=120&crop=1&quality=86&strip=all 120w, https://www.usmagazine.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-14-at-10.41.00-AM.png?w=200&h=200&crop=1&quality=86&strip=all 200w, https://www.usmagazine.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-14-at-10.41.00-AM.png?w=300&h=300&crop=1&quality=86&strip=all 300w, https://www.usmagazine.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-14-at-10.41.00-AM.png?w=400&h=400&crop=1&quality=86&strip=all 400w, https://www.usmagazine.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-14-at-10.41.00-AM.png?w=600&h=600&crop=1&quality=86&strip=all 600w, https://www.usmagazine.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-14-at-10.41.00-AM.png?w=800&h=800&crop=1&quality=86&strip=all 800w" sizes="200px" alt="Rob Kardashian’s Weight Loss Didn’t Happen Overnight: See Photos of His Transformation" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-14-at-10.41.00-AM.png?quality=86&#038;strip=all"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.intouchweekly.com/posts/rob-kardashian-weight-loss-transformation-photos-of-the-kuwtk-star/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="0 - /entertainment/news/kanye-west-refuses-to-release-music-until-his-contract-ends/"
						>
							Rob Kardashian’s Weight Loss Didn’t Happen Overnight: See Photos of His Transformation						</a>
					</article>
				</div>
											<div class="article-list-item">
					<a
						href="https://www.lifeandstylemag.com/posts/sofia-richies-dating-history-a-list-of-her-ex-boyfriends/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="1 - /entertainment/news/kanye-west-refuses-to-release-music-until-his-contract-ends/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="" data-srcset="https://www.usmagazine.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-14-at-10.42.05-AM.png?w=180&h=76&crop=1&quality=86&strip=all 180w, https://www.usmagazine.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-14-at-10.42.05-AM.png?w=360&h=152&crop=1&quality=86&strip=all 360w, https://www.usmagazine.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-14-at-10.42.05-AM.png?w=720&h=304&crop=1&quality=86&strip=all 720w, https://www.usmagazine.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-14-at-10.42.05-AM.png?w=1024&h=682&crop=1&quality=86&strip=all 1024w" sizes="180px" data-src-fallback="https://www.usmagazine.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-14-at-10.42.05-AM.png?w=180&#038;h=76&#038;crop=1&#038;quality=86&#038;strip=all"/><img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg" data-src="https://www.usmagazine.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-14-at-10.42.05-AM.png?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all" srcset="" data-srcset="https://www.usmagazine.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-14-at-10.42.05-AM.png?w=60&h=60&crop=1&quality=86&strip=all 60w, https://www.usmagazine.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-14-at-10.42.05-AM.png?w=100&h=100&crop=1&quality=86&strip=all 100w, https://www.usmagazine.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-14-at-10.42.05-AM.png?w=120&h=120&crop=1&quality=86&strip=all 120w, https://www.usmagazine.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-14-at-10.42.05-AM.png?w=200&h=200&crop=1&quality=86&strip=all 200w, https://www.usmagazine.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-14-at-10.42.05-AM.png?w=300&h=300&crop=1&quality=86&strip=all 300w, https://www.usmagazine.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-14-at-10.42.05-AM.png?w=400&h=400&crop=1&quality=86&strip=all 400w, https://www.usmagazine.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-14-at-10.42.05-AM.png?w=600&h=600&crop=1&quality=86&strip=all 600w, https://www.usmagazine.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-14-at-10.42.05-AM.png?w=800&h=800&crop=1&quality=86&strip=all 800w" sizes="200px" alt="Scott Disick Isn’t Sofia Richie’s Only Famous Ex! See Her Complete Dating History" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-14-at-10.42.05-AM.png?quality=86&#038;strip=all"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.lifeandstylemag.com/posts/sofia-richies-dating-history-a-list-of-her-ex-boyfriends/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="1 - /entertainment/news/kanye-west-refuses-to-release-music-until-his-contract-ends/"
						>
							Scott Disick Isn’t Sofia Richie’s Only Famous Ex! See Her Complete Dating History						</a>
					</article>
				</div>
											<div class="article-list-item">
					<a
						href="https://www.usmagazine.com/shop-with-us/news/chrissy-teigen-barefoot-dreams-soft-cozy-blanket-throw-christmas-holiday-gift-celebrity/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="2 - /entertainment/news/kanye-west-refuses-to-release-music-until-his-contract-ends/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="" data-srcset="https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2018/08/chrissy-teigan-real-housewives.jpg?crop=0px%2C207px%2C2000px%2C844px&resize=180%2C76&ssl=1&quality=86&strip=all 180w, https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2018/08/chrissy-teigan-real-housewives.jpg?crop=0px%2C207px%2C2000px%2C844px&resize=360%2C152&ssl=1&quality=86&strip=all 360w, https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2018/08/chrissy-teigan-real-housewives.jpg?crop=0px%2C207px%2C2000px%2C844px&resize=720%2C304&ssl=1&quality=86&strip=all 720w, https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2018/08/chrissy-teigan-real-housewives.jpg?crop=0px%2C207px%2C2000px%2C844px&resize=1024%2C682&ssl=1&quality=86&strip=all 1024w" sizes="180px" data-src-fallback="https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2018/08/chrissy-teigan-real-housewives.jpg?crop=0px%2C207px%2C2000px%2C844px&#038;resize=180%2C76&#038;ssl=1&#038;quality=86&#038;strip=all"/><img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg" data-src="https://www.usmagazine.com/wp-content/uploads/2018/08/chrissy-teigan-real-housewives.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all" srcset="" data-srcset="https://www.usmagazine.com/wp-content/uploads/2018/08/chrissy-teigan-real-housewives.jpg?w=60&h=60&crop=1&quality=86&strip=all 60w, https://www.usmagazine.com/wp-content/uploads/2018/08/chrissy-teigan-real-housewives.jpg?w=100&h=100&crop=1&quality=86&strip=all 100w, https://www.usmagazine.com/wp-content/uploads/2018/08/chrissy-teigan-real-housewives.jpg?w=120&h=120&crop=1&quality=86&strip=all 120w, https://www.usmagazine.com/wp-content/uploads/2018/08/chrissy-teigan-real-housewives.jpg?w=200&h=200&crop=1&quality=86&strip=all 200w, https://www.usmagazine.com/wp-content/uploads/2018/08/chrissy-teigan-real-housewives.jpg?w=300&h=300&crop=1&quality=86&strip=all 300w, https://www.usmagazine.com/wp-content/uploads/2018/08/chrissy-teigan-real-housewives.jpg?w=400&h=400&crop=1&quality=86&strip=all 400w, https://www.usmagazine.com/wp-content/uploads/2018/08/chrissy-teigan-real-housewives.jpg?w=600&h=600&crop=1&quality=86&strip=all 600w, https://www.usmagazine.com/wp-content/uploads/2018/08/chrissy-teigan-real-housewives.jpg?w=800&h=800&crop=1&quality=86&strip=all 800w, https://www.usmagazine.com/wp-content/uploads/2018/08/chrissy-teigan-real-housewives.jpg?w=1000&h=1000&crop=1&quality=86&strip=all 1000w, https://www.usmagazine.com/wp-content/uploads/2018/08/chrissy-teigan-real-housewives.jpg?w=1200&h=1200&crop=1&quality=86&strip=all 1200w, https://www.usmagazine.com/wp-content/uploads/2018/08/chrissy-teigan-real-housewives.jpg?w=1600&h=1600&crop=1&quality=86&strip=all 1600w" sizes="200px" alt="chrissy teigan real housewives twitter" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2018/08/chrissy-teigan-real-housewives.jpg?quality=86&#038;strip=all"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.usmagazine.com/shop-with-us/news/chrissy-teigen-barefoot-dreams-soft-cozy-blanket-throw-christmas-holiday-gift-celebrity/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="2 - /entertainment/news/kanye-west-refuses-to-release-music-until-his-contract-ends/"
						>
							Chrissy Teigen Says ‘Nothing Else Compares’ to These Blankets — 40% Off Today!						</a>
					</article>
				</div>
						<a class="more-link tracked-offpage" data-track-category="Article Page" data-track-action="Tap More Module"
			   data-track-label="All Stories" href="/celebrity-news">
				More News			</a>
		</div>
	</div>


													</div>

					</div>

						<div data-spotim-module="recirculation" data-spot-id="sp_uQNsaV6x"></div>

				</main>

			</div>

			
		</section>

		<aside class="right-rail">

			<div id="nativeAdArticle">
				
		<div id="sh-post-bottom" class="advertisement js-sharethrough-box"></div>			</div>

			<div class="non-sticky-rail">
				<div class="ad-container" id="right-rail-ad-slot-content-top">

					
		<div id="rr1" class="advertisement"></div>
					<div id="zergnet-2" class="widget "><div class="widget-zergnet"><div id="zergnet-widget-60947"></div></div></div>
				</div>
			</div>

			<div class="ad-slot rail">

				<div class="ad-container sticky-wrapper" id="right-rail-ad-slot-tall-0">
					
		<div id="rr2" class="advertisement js-box-inline sticky-top"></div>				</div>

			</div>

			<div id="media_image-2" class="widget widget_media_image"><a href="https://www.usmagazine.com/podcasts/"><img width="600" height="300" src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg" class="image wp-image-1835242  attachment-600x300 size-600x300" alt="Podcasts Promo" loading="lazy" style="max-width: 100%; height: auto;" srcset="" sizes="(max-width: 600px) 100vw, 600px" data-src="https://www.usmagazine.com/wp-content/uploads/2020/07/promo-block.jpg?w=600&amp;quality=86&amp;strip=all" data-srcset="https://www.usmagazine.com/wp-content/uploads/2020/07/promo-block.jpg?quality=86&amp;strip=all 600w, https://www.usmagazine.com/wp-content/uploads/2020/07/promo-block.jpg?w=150&amp;quality=86&amp;strip=all 150w, https://www.usmagazine.com/wp-content/uploads/2020/07/promo-block.jpg?w=300&amp;quality=86&amp;strip=all 300w" /></a></div>
<div id="media_image-3" class="widget widget_media_image"><a href="https://www.lifetogo.com/collections/ppe?utm_source=AMI&#038;utm_medium=display&#038;utm_campaign=bannerads"><img width="600" height="338" src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg" class="image wp-image-1880132  attachment-600x338 size-600x338" alt="LTG_600x338_9.14.20" loading="lazy" style="max-width: 100%; height: auto;" srcset="" sizes="(max-width: 600px) 100vw, 600px" data-src="https://www.usmagazine.com/wp-content/uploads/2020/09/LTG_600x338.jpg?w=600&amp;quality=86&amp;strip=all" data-srcset="https://www.usmagazine.com/wp-content/uploads/2020/09/LTG_600x338.jpg?quality=86&amp;strip=all 600w, https://www.usmagazine.com/wp-content/uploads/2020/09/LTG_600x338.jpg?w=150&amp;quality=86&amp;strip=all 150w, https://www.usmagazine.com/wp-content/uploads/2020/09/LTG_600x338.jpg?w=300&amp;quality=86&amp;strip=all 300w" /></a></div>
<div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/4216/USW.LTG&sz=1x1" width="1" height="1" style="position:absolute; visibility:hidden"></iframe></div></div>

		</aside>

	</div>

</article>

<script type="text/html" id="tmpl-comments">
	<section class="module-comments">
		<div data-spotim-module="conversation"
			 data-spot-id="sp_uQNsaV6x"
			 data-post-id="1880029"
		></div>
	</section>
</script>
<div id="spotImCommentsDiv"
	 data-spot-id="sp_uQNsaV6x"
	 data-post-id="1880029"
	 data-post-url="https://www.usmagazine.com/?p=1880029"
	 data-article-tags="[entertainment, music]"
></div>

	
<section id="content-card-footer" class="content-card-footer">
	<div class="grid content">
		<div class="content-card-footer__inner">
			<div class="gallery-right-rail">
				<div class="ad-container ad-slot sticky-rail sticky-wrapper" id="right-rail-ad-slot-related">
					
		<div id="rr3" class="advertisement js-box-inline sticky-top"></div>				</div>
			</div>
			<div id="card-container" class="content-rail">

			</div>
		</div>
	</div>
</section>


	</main>


	<footer class="footer">
		<p>Us Weekly has affiliate partnerships so we may receive compensation for some links to products and services.</p>

		<div class="menu-footer__wrapper">
			<nav class="menu-footer-container"><ul id="menu-footer" class="nav"><li class="mobile-only">Part of the American Media Entertainment Group.</li><li>© American Media, Inc. 2020</li><li id="menu-item-1778677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1778677"><a href="https://www.americanmediainc.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-1268680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1268680"><a href="https://usmagazine.com/accessibility-statement">Accessibility Statement</a></li>
<li id="menu-item-60642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60642"><a href="https://www.usmagazine.com/services-adchoices/">Ad Choices</a></li>
<li id="menu-item-60788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60788"><a href="https://www.usmagazine.com/services-datapolicy/">Data Policy</a></li>
<li id="menu-item-61056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61056"><a href="https://www.americanmediainc.com/terms-and-conditions">Terms of Use</a></li>
<li id="menu-item-723110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-723110"><a href="https://www.usmagazine.com/services-contactus/">Contact Us</a></li>
<li id="menu-item-723109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723109"><a href="https://www.americanmediainc.com/brands/us-weekly">Media Kits</a></li>
<li id="menu-item-61992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61992"><a href="https://www.usmagazine.com/services-faq/">FAQ</a></li>
<li id="menu-item-62285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62285"><a href="https://www.usmagazine.com/subscribe">Subscribe</a></li>
<li id="menu-item-731181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-731181"><a href="https://www.usmagazine.com/sitemap/">Sitemap</a></li>
<li id="menu-item-723108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-723108"><a href="https://www.usmagazine.com/digital-access/">Digital Access</a></li>
<li id="menu-item-62893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62893"><a href="/ecare">Give a Gift</a></li>
</ul></nav>
						<!-- OneTrust Cookies Settings button start -->
			<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
			<!-- OneTrust Cookies Settings button end -->
					</div>

		<div class="footer-copy-tag">
			<p><span class="ami-media-group">Part of the American Media Entertainment Group.</span>Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=www.usmagazine.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
			<div class="tag-registered-logo">
				<img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/svg-icons/logo-tag-registered.svg" alt="TAG Trustworthy Accountability Group" title="TAG Trustworthy Accountability Group" loading="lazy">
				<img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/svg-icons/logo-tag-registered-green.svg" alt="TAG Trustworthy Accountability Group" title="TAG Trustworthy Accountability Group" loading="lazy">
			</div>
		</div>
	</footer>
	<div id="lightbox-comments" class="lightbox-comments">
		<div class="lightbox-close"></div>
	</div>

	<div class="mobile-footer-ad">
		
		<div id="mb-sticky" class="advertisement js-leader-sticky"></div>	</div>

	
		<div id="interstitial" class="1x1"></div>
		<div id="teads" class="teads"></div>
		<div id="skin" class="skin"></div>	<script type="text/plain" class="optanon-category-C0002-C0004">
		document.body.addEventListener( 'click', function( e ) {
			if ( e.target && ( e.target.getAttribute('id') == "upNext" || jQuery(e.target).parents('#upNext').length ) ) {
				var player = jQuery(e.target).parents('.jwplayer');
				if ( player.length ) {
					var id = player.attr('id');
					if ( window.amiPlayersData && window.amiPlayersData[id] ) {
						setTimeout( function() {
							window.amiPlayersData[id]['m3']  = false;
							window.amiPlayersData[id]['m10'] = false;
							console.log( 'clear played (NextUp): ', id );
						}, 500 );
					}
				}
			}
		});
	</script>
		<script src="https://www.google.com/recaptcha/api.js?onload=onloadCallback&render=explicit" async defer></script>
		<script type="text/html" id="tmpl-trending-article">
		<article class="module-trending-bar-article">
			<a
				href="{{ data.link }}"
				class="article-link tracked-offpage"
				data-track-category="Article Page"
				data-track-label="{{ data.count + 1 }} - https://www.usmagazine.com/entertainment/news/kanye-west-refuses-to-release-music-until-his-contract-ends/"
				data-track-action="Tap Trending"
			>
				<!-- @todo include video srcset in image url -->
				<span class="article-image">
					<figure class="article-image--trending img-fit" itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
					<# if ( data.image ) { #>
						<img src="{{ data.image.square.fallback }}" srcset="{{ data.image.square.srcset }}" alt="" sizes="100px" loading="lazy">
					<# } #>
					</figure>
				</span>
				<div class="article-title">
					<!-- @todo include single category name in rest response -->
					<p class="article-title-label">
						<# if ( data.category_name ) { #>
							{{ data.category_name }}
						<# } #>
					</p>
					<p class="article-title-text">
						{{{ data.title_truncated_top5 }}}
					</p>
				</div>
			</a>
		</article>
	</script>
		<script type="text/html" id="tmpl-content-card">
		<article class="content-card card-container-outside">
			<a
				href="{{ data.link }}"
				class="content-card-link"
				data-track-category="HP Page"
				data-track-action="Tap Editorial"
				data-track-label="{{data.pageCount}} - {{data.count}} - {{data.link}}"
			>
				<# if ( 'video' === data.format && data.video['jwp-id'] ) { #>
					<span class="content-card-image content-card-video">
						<span class="play-button large"></span>
				<# } else { #>
					<span class="content-card-image">
				<# } #>
					<# if ( data.image && data.image.landscape.fallback ) { #>
						<img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg" data-src="{{ data.image.landscape.fallback }}" data-srcset="{{ data.image.landscape.srcset }}" sizes="(max-width: 480px) 400px, 33vw" alt="">
					<# } #>
				</span>
				<div class="content-card-body">
					<!--  @todo include category name in rest response -->
					<# if ( data.category_name ) { #>
						<div class="content-card-tag">
							<span class="content-card-label">{{ data.category_name }}</span>
						</div>
					<# } #>
					<div class="content-card-title">{{{ data.title.rendered }}}</div>
						<span class="content-card-timestamp">
							<span class="clock"></span>
						</span>
						<# if ( data.sponsors && data.sponsors.length ) { #>
							<div class="ad-sponsor" id="{{ data.sponsorDivID }}"></div>
						<# } #>
					</div>
				</div>
			</a>
		</article>
	</script>
		<script type="text/html" id="tmpl-global-alert">
		<div class="alert {{ data.theme }}" data-alert="{{ data.id }}" id="alert">
			<# if( data.url ) {  #>
			<a href="{{ data.url }}" class="alert-link">
			<#  } #>
				<p class="alert-hed">
				  <span class="alert-hed-title">{{ data.text }}</span>
				  <span class="time-ago">{{ data.timeAgo }} ago</span>
				</p>
			<# if( data.url ) { #>
			</a>
			<# } #>
			<a href="#" id="alert-close" class="alert-close"></a>
		</div>
	</script>
	
<script type="text/html" id="tmpl-posts">

	<article class="celebrity-news-article article-box">
		<a
			class="celebrity-news-article-link"
			href="{{ data.link }}"
			data-track-category="Celebrities"
			data-track-action="Go to News Article"
			data-track-label="{{ data.category_name }} News Page | {{ data.link }}"
		>

			<div class="article-box-image">

					<figure class="celebrity-image--rect img-fit" itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
						<div class="img-fit__image-contain">
							<# if ( data.image && data.image.landscape.fallback ) { #>
								<img
									src="{{ data.image.landscape.fallback }}"
									srcset="{{ data.image.landscape.srcset }}"
									sizes="100vw"
									alt="{{ data.title.rendered }}"
									data-fallback-img="{{ data.image.landscape.fallback }}">
							<# } #>
						</div>
					</figure>

			</div>

			<div class="article-box-content">
				<div class="article-box-content-inner">
					<span class="article-box-tag">{{ data.category_name }}</span>
					<h3 class="article-box-title">{{ data.title.rendered }}</h3>
				</div>
			</div>
		</a>
	</article>

</script>
<script type="text/html" id="tmpl-photos">

	<article class="celebrity-photos-article article-box">
		<a
			class="celebrity-news-article-link"
			href="{{ data.link }}"
			data-track-category="Celebrities"
			data-track-action="Go to Photos Article"
			data-track-label="{{ data.category_name }} Photos Page | {{ data.link }}"
		>

			<div class="article-box-image">

					<figure class="celebrity-image--rect img-fit" itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
						<div class="img-fit__image-contain">
							<# if ( data.image && data.image.landscape.fallback ) { #>
								<img
									src="{{ data.image.landscape.fallback }}"
									srcset="{{ data.image.landscape.srcset }}"
									sizes="100vw"
									alt="{{ data.title.rendered }}"
									data-fallback-img="{{ data.image.landscape.fallback }}">
							<# } #>
						</div>
					</figure>

			</div>

			<div class="article-box-content">
				<div class="article-box-content-inner">
					<span class="article-box-tag">Photos</span>
					<h3 class="article-box-title">{{ data.title.rendered }}</h3>
				</div>
			</div>
		</a>
	</article>

</script>
<script id='wp-util-js-extra'>
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
</script>
<script id='us-weekly-js-extra'>
var obj = {"restEndpoint":"https:\/\/www.usmagazine.com\/wp-json\/ami\/v1\/"};
var uswl10n = {"rest_endpoint":"https:\/\/www.usmagazine.com\/wp-json\/wp\/v2\/","category":"9","limit_recirculation":"","text_Top5":"Top 5","text_Stories":"Stories","current_post_id":"1880029","server_timezone":"-4","time_increments":{"second":"second","minute":"minute","hour":"hour","day":"day","week":"week","month":"month","year":"year","pluralizer":"s"}};
var gptNetwork = {"ID":"\/4216\/usweekly\/"};
var recirculationSettings = {"zergnet_id":"49505","zergnet_repeat":"3","zergnet_wrap":"","has_ads":"1","sharethrough":"1","sharethrough_repeat":"1","box_inline":"1","teads":"1"};
var iframeURL = "https:\/\/www.usmagazine.com\/iframe\/";
var ajaxurl = "https:\/\/www.usmagazine.com\/wp-admin\/admin-ajax.php";
</script>
<script type='text/javascript' src='https://www.usmagazine.com/_static/??/wp-includes/js/underscore.min.js,/wp-includes/js/wp-util.min.js,/wp-content/themes/us-weekly/assets/js/dist/global.bundle.js?m=1599745134j'></script>
<script class="optanon-category-C0004" type="text/plain" src='https://www.usmagazine.com/wp-content/themes/us-weekly/assets/js/dist/gpt.bundle.js?ver=1.1' id='ami-gpt-js'></script>
<script class="optanon-category-C0004" type="text/plain" src='https://static.adsafeprotected.com/vans-adapter-google-ima.js' id='ami-googleima-js'></script>
<script id='ami-recirculation-js-extra'>
var recircl10n = {"rest_endpoint":"https:\/\/www.usmagazine.com\/wp-json\/wp\/v2\/","category":"9","limit_recirculation":"","text_Top5":"Top 5","text_Stories":"Stories","current_post_id":"1880029"};
</script>
<script id='ami-global-alerts-js-extra'>
var agal10n = {"rest_endpoint_alerts":"https:\/\/www.usmagazine.com\/wp-json\/ami\/v1\/global-alerts","server_timezone":"-4","time_increments":{"second":"second","minute":"minute","hour":"hour","day":"day","week":"week","month":"month","year":"year","pluralizer":"s"}};
</script>
<script type='text/javascript' src='https://www.usmagazine.com/_static/??-eJydzDEOgzAMBdALNVioIMRQVT1KSCzqyDgo31Gv327dmd726HOGVM3ZnJLKj3D0cGrfxUB4x8aZIsAOKqAscGqcpKWu0aXasHXLykPBjS5cu9Yt6ku5Of7V83iM87ou0zzep/IFG+Q8pg=='></script>
<script class="optanon-category-C0003" type="text/plain" src='https://www.usmagazine.com/wp-content/client-mu-plugins/shared/assets/js/dist/overlayRecircWidget.bundle.js?ver=5.5.1' id='overlay-recirc-widget-script-js'></script>
<script type='text/javascript' src='https://www.usmagazine.com/wp-includes/js/wp-embed.min.js?m=1598988066g'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
</script>
<script src='https://www.usmagazine.com/wp-content/mu-plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.9' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202038.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9',blog:'135406237',post:'1880029',tz:'-4',srv:'www.usmagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '135406237', '1880029' ]);
</script>

	</body>
</html>
