<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">

	<head>
		<meta charset="UTF-8">
		<meta http-equiv="x-ua-compatible" content="ie=edge"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
		<meta name="viewport" content="width=device-width, initial-scale=1" />

<script>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</script>

		<title>Mike Sorrentino Pulls Off Perfect Proposal on ‘Jersey Shore’</title>
<!-- Jetpack Site Verification Tags -->
<script type="text/javascript">
    var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
		window.pb_host = "usmagazine";
        pbjs = window.pbjs || { que: [] }; // if prebid is not already defined, define it
          (function() { var gads = document.createElement("script");
            gads.async = true;
            gads.type = "text/javascript";
            var useSSL = "https:" == document.location.protocol;
            gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
            var node =document.getElementsByTagName("script")[0];
            node.parentNode.insertBefore(gads, node);
            })();
            
            !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
			apstag.init({
				pubID: '3144',
				adServer: 'googletag',
				bidTimeout: 2e3
			});

			window.gptAdsWindowWidth = function() {
				var w = window,
					d = document,
					e = d.documentElement,
					x = Math.max(e.scrollWidth,e.offsetWidth,e.clientWidth);
				return x;
			}
    </script>
<!-- Include the pet.js script in the header of your page or early in the body --> <script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
	<script>
		var iasDataHandler, __iasPET = __iasPET || {};
		__iasPET.queue = __iasPET.queue || [];
		__iasPET.pubId = '928572'; // your account manager will provide this ID
	</script>
	<script>var utag_data = {"canonical_url":"\/entertainment\/news\/mike-sorrentino-pulls-off-perfect-proposal-on-jersey-shore\/","page_category":"post","node_id":"1273702","content_type":"article","node_category":["Entertainment"],"node_tags":[],"content_updated_date":"2018\/06\/21","content_publish_date":"2018\/06\/21","page_title":"Mike Sorrentino Pulls Off Perfect Proposal to Longtime Girlfriend With Help of \u2018Jersey Shore\u2019 Family","sponsorship_name":"none","comments":"on","author":"Emily Longeretta","celebrity":["Mike Sorrentino"],"show":["Jersey Shore"],"sponsored":"off","instant_article":"off","hulu_video":"off","jwplayer_video":"off","swoop":"off","taboola":"off","vimeo_video":"off","vuble":"off","vupulse":"on","skimlinks":"on","wibbitz":"off","youtube_video":"off","zergnet_timeline":"off","narrativ":"on","audience_cat":["Celebrity","Celebrity","Celebrity"],"audience_subcat":["Reality","TV","Wedding\/Engagement"],"advertorial":"off","tragedy":"off"};
function parseUrlParams(val) {
					var result = "none",
						tmp = [];
					var items = location.search.substr(1).split("&");
					for (var index = 0; index < items.length; index++) {
						tmp = items[index].split("=");
						if (tmp[0] === val) result = decodeURIComponent(tmp[1]);
					}
					return result;
				}
		if(window.innerWidth < 768) {
			utag_data.site_display_format = 'mobile';
		} else if(window.innerWidth >= 768 && window.innerWidth <= 1024) {
			utag_data.site_display_format = 'tablet';
		} else {
			utag_data.site_display_format = 'desktop';
		}
		
		utag_data.referrer = document.referrer;
		utag_data.utm_source = parseUrlParams('utm_source');
		utag_data.utm_medium = parseUrlParams('utm_medium');
		utag_data.utm_campaign = parseUrlParams('utm_campaign');
		
			if(parseUrlParams("test") !== "none") {
				console.log(utag_data);
			}function tealiumOnLoad() {
			utag_data.event_name = 'onLoad';
			utag.view(utag_data);
			if(parseUrlParams("test") !== "none") {
				console.log("tealium onload");
			}
			}window.addEventListener("load", tealiumOnLoad);</script>
<!-- This site is optimized with the Yoast SEO plugin v7.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Mike Sorrentino proposed to longtime girlfriend Lauren Pesce during the Thursday, June 21, episode of ‘Jersey Shore: Family Vacation’ — read Us Weekly’s recap"/>
<link rel="canonical" href="https://www.usmagazine.com/entertainment/news/mike-sorrentino-pulls-off-perfect-proposal-on-jersey-shore/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mike Sorrentino Pulls Off Perfect Proposal on ‘Jersey Shore’" />
<meta property="og:description" content="Mike Sorrentino proposed to longtime girlfriend Lauren Pesce during the Thursday, June 21, episode of ‘Jersey Shore: Family Vacation’ — read Us Weekly’s recap" />
<meta property="og:url" content="https://www.usmagazine.com/entertainment/news/mike-sorrentino-pulls-off-perfect-proposal-on-jersey-shore/" />
<meta property="og:site_name" content="Us Weekly" />
<meta property="article:publisher" content="https://www.facebook.com/UsWeekly" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2018-06-21T21:00:12-04:00" />
<meta property="article:modified_time" content="2018-06-21T13:51:04-04:00" />
<meta property="og:updated_time" content="2018-06-21T13:51:04-04:00" />
<meta property="fb:app_id" content="1785612128341436" />
<meta property="og:image" content="https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2018/06/Mike-Sorrentino-lauren-proposal-jersey-shore.jpg?crop=151px%2C0px%2C1417px%2C744px&#038;resize=1200%2C630&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2018/06/Mike-Sorrentino-lauren-proposal-jersey-shore.jpg?crop=151px%2C0px%2C1417px%2C744px&#038;resize=1200%2C630&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:image:alt" content="Mike Sorrecntino Proposal Jersey Shore" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Mike Sorrentino proposed to longtime girlfriend Lauren Pesce during the Thursday, June 21, episode of ‘Jersey Shore: Family Vacation’ — read Us Weekly’s recap" />
<meta name="twitter:title" content="Mike Sorrentino Pulls Off Perfect Proposal on ‘Jersey Shore’" />
<meta name="twitter:site" content="@usweekly" />
<meta name="twitter:image" content="https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2018/06/Mike-Sorrentino-lauren-proposal-jersey-shore.jpg?crop=151px%2C0px%2C1417px%2C744px&#038;resize=1200%2C630&#038;ssl=1" />
<meta name="twitter:creator" content="@usweekly" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.usmagazine.com\/","sameAs":["https:\/\/www.facebook.com\/UsWeekly","https:\/\/instagram.com\/usweekly\/","https:\/\/www.youtube.com\/user\/UsWeekly","https:\/\/www.pinterest.com\/usweekly\/","https:\/\/twitter.com\/usweekly","http:\/\/usweekly.tumblr.com\/","http:\/\/www.stumbleupon.com\/channel\/UsWeekly","https:\/\/en.wikipedia.org\/wiki\/Us_Weekly"],"@id":"https:\/\/www.usmagazine.com\/#organization","name":"Us Weekly","logo":"","telephone":"212-545-4800","address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addressLocality":"New York","addressRegion":"NY","addressCountry":"US","postalCode":"10004"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.usmagazine.com\/entertainment\/news\/mike-sorrentino-pulls-off-perfect-proposal-on-jersey-shore\/#webpage","publisher":{"@id":"https:\/\/www.usmagazine.com\/entertainment\/news\/mike-sorrentino-pulls-off-perfect-proposal-on-jersey-shore\/#organization"},"isPartOf":{"@id":"https:\/\/www.usmagazine.com\/entertainment\/news\/mike-sorrentino-pulls-off-perfect-proposal-on-jersey-shore\/#website"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","@id":"https:\/\/www.usmagazine.com\/entertainment\/news\/mike-sorrentino-pulls-off-perfect-proposal-on-jersey-shore\/#article","mainEntityOfPage":"https:\/\/www.usmagazine.com\/entertainment\/news\/mike-sorrentino-pulls-off-perfect-proposal-on-jersey-shore\/","publisher":{"@id":"https:\/\/www.usmagazine.com\/entertainment\/news\/mike-sorrentino-pulls-off-perfect-proposal-on-jersey-shore\/#organization"},"headline":"Mike Sorrentino Pulls Off Perfect Proposal to Longtime Girlfriend With Help of \u2018Jersey Shore\u2019 Family","datePublished":"2018-06-21T21:00:12+00:00","dateModified":"2018-06-21T13:51:04+00:00","author":[{"@type":"Person","name":"Emily Longeretta"}],"description":"Mike Sorrentino proposed to longtime girlfriend Lauren Pesce during the Thursday, June 21, episode of \u2018Jersey Shore: Family Vacation\u2019 \u2014 read Us Weekly\u2019s recap","articleBody":"[caption id=\"attachment_1273722\" align=\"aligncenter\" width=\"900\"] Mike 'The Situation' Sorrentino proposing to his girlfriend on 'Jersey Shore.'[\/caption]\r\n\r\nThe Situation is officially off the market. Mike Sorrentino proposed to his girlfriend Lauren Pesce during the Thursday, June 21, episode of Jersey Shore: Family Vacation, but he didn\u2019t do it alone \u2014 he had a great deal of help.\r\n\r\n[ami-related id=\"- Click to search articles -\" url=\"https:\/\/www.usmagazine.com\/entertainment\/pictures\/jersey-shore-cast-reveal-how-theyve-changed-since-2009\/\" title=\"'Jersey Shore' Cast: Then and Now\" target=\"_blank\" inset=\"true\"]\r\n\r\nDuring the episode, he took Lauren to a very long dinner while his roommates set up the yard. Paul \u201cDJ Pauly D\u201d DelVecchio set up a spin table, Vinny Guadagnino set up a full projection screen to play a slideshow of photos from Mike and Lauren\u2019s relationship, and the women of the house set up a white walkway, candles and lights all over the yard to create a romantic atmosphere.\r\n\r\n[caption id=\"attachment_1239541\" align=\"aligncenter\" width=\"900\"] Mike 'The Situation' Sorrentino and Lauren Pesce[\/caption]\r\n\r\nSpoiler alert: It worked. Even though Mike was extremely nervous during his dinner, wondering if his roommates were going to be able to pull it all off, when it came time to pop the question, everything went off without a hitch. After watching a slideshow of photos \u2013 it started with a quote that read, \u201cI fell in love with you because you loved me when I couldn\u2019t even love myself\u201d \u2013 Mike turned to his girlfriend while his crying roommates watched from beside the pool.\r\n\r\n[ami-related id=\"- Click to search articles -\" url=\"https:\/\/www.usmagazine.com\/celebrity-news\/pictures\/the-situation-lauren-pesce-reveal-wedding-details-engagement-pics\/\" title=\"Inside Mike Sorrentino and Lauren Pesce\u2019s Engagement: Photos\" target=\"_blank\" inset=\"true\"]\r\n\r\n\u201cYou\u2019re my best friend, my college sweetheart, my better half. You make me a better person,\u201d he told her. \u201cPlease make me the happiest man on Earth. Will you please marry me?\u201d\r\n\r\nAfter she said yes, the roommates all celebrated together with champagne and rainbow cookies, Lauren\u2019s favorite.\r\n\r\n[jwplayer DtrMGyox-l3ahXupL]\r\n\r\n\u201cThe odds were against me, people bet against me. But against all odds, she\u2019s been there through the ups and downs, the good times and the bad,\u201d Mike, who was getting choked up, said in his confessional. \u201cI\u2019ve been wanting to get to this day for so long and right now, I\u2019m feeling like all these bad times I\u2019ve been through, it\u2019s all worth it for this moment right here.\u201d\r\n\r\n[ami-related id=\"- Click to search articles -\" url=\"https:\/\/www.usmagazine.com\/entertainment\/pictures\/reboots-missing-beloved-tv-stars\/\" title=\"Reboots Missing Beloved TV Stars\" target=\"_blank\" inset=\"true\"]\r\n\r\nJersey Shore: Family Vacation airs on MTV Thursdays at 8 p.m. ET.","isPartOf":{"@id":"https:\/\/www.usmagazine.com\/entertainment\/news\/mike-sorrentino-pulls-off-perfect-proposal-on-jersey-shore\/#webpage"},"image":["https:\/\/i0.wp.com\/www.usmagazine.com\/wp-content\/uploads\/2018\/06\/Mike-Sorrentino-lauren-proposal-jersey-shore.jpg?crop=309px%2C0px%2C1064px%2C1063px&resize=800%2C800&ssl=1","https:\/\/i0.wp.com\/www.usmagazine.com\/wp-content\/uploads\/2018\/06\/Mike-Sorrentino-lauren-proposal-jersey-shore.jpg?crop=211px%2C9px%2C1280px%2C722px&resize=800%2C450&ssl=1"],"mentions":[{"@type":"Person","name":"Mike Sorrentino","sameAs":"https:\/\/www.usmagazine.com\/celebrities\/mike-sorrentino\/"},{"@type":"TVSeries","name":"Jersey Shore","sameAs":"https:\/\/www.usmagazine.com\/shows\/jersey-shore\/"}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//acdn.adnxs.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="Us Weekly &raquo; Feed" href="https://www.usmagazine.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.usmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.usmagazine.com/_static/??-eJyVj9EKwjAMRX/ILs4h6IP4KRLb0NWl7Vhaxv7eTqYg7mG+3QvnXBIYe6VjSBQSpJY8CWRRI1HHE6AIJQEtAsZJAsvxjlyVvoPiuaA5G1oAlNaVJam8Cx9k8zQOyWmm/0UfTWaSH9Fn1XO2Lgg8KPWouzcK0uJABo2ZXtEFu8W+lXdBonbIiqON8lVWv15Zme9e8oxf/aU+Hk5N3TT78xM9kZQg' type='text/css' media='all' />
<script type='text/javascript' src='//acdn.adnxs.com/prebid/c/1287.usmag.new/pb.js.2018_05_09_18_03_22'></script>
<script type='text/javascript' src='https://www.usmagazine.com/_static/??-eJx9jEEKgzAQRS/UZDBUqAvxLGoGnTQZW2eCenuD2G3hw9u892H7GOIxZo8CoeybcT1u2CAP+CeYRNPaK9pE/JPHhRVZQWdMJcliNsR3PKAXQb0+PIlCpGnWYdmdHTL7iKXvUlvVrnm+nGuqcALVbzjL'></script>
<link rel='https://api.w.org/' href='https://www.usmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.usmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.usmagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='https://www.usmagazine.com/?p=1273702' />
<link rel="alternate" type="application/json+oembed" href="https://www.usmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.usmagazine.com%2Fentertainment%2Fnews%2Fmike-sorrentino-pulls-off-perfect-proposal-on-jersey-shore%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.usmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.usmagazine.com%2Fentertainment%2Fnews%2Fmike-sorrentino-pulls-off-perfect-proposal-on-jersey-shore%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>	<script>
		window.refresh = true;
		window.adsRefresh = {};
		window.adsRefresh.time = 30000;
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
		window.adsRefresh.not = [];
		window.packageCorrelator = true;
	</script>
	
	<!-- DFP Slots -->
	<script>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</script>	<script>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</script>
	<script>
		googletag.cmd.push(function() {
			googletag.pubads().setTargeting( 'sponsor', "entertainment" );
		});
		</script>
<link rel="icon" href="https://www.usmagazine.com/wp-content/uploads/2017/10/cropped-Us-512x512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.usmagazine.com/wp-content/uploads/2017/10/cropped-Us-512x512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.usmagazine.com/wp-content/uploads/2017/10/cropped-Us-512x512.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.usmagazine.com/wp-content/uploads/2017/10/cropped-Us-512x512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			/* Tweaks for buzzzz-o-meter hub
 * Should be removed when not needed */
.hub-buzzzz-o-meter .editorial-marquee:after {
	background: none;
}
.editorial-marquee.hub {
	background: #fff;
}
.editorial-marquee.hub img {
	display: block;
	max-height: 43em;
	margin: 0 auto;
	width: auto;
}
/**/		</style>
		</head>

	<body class="post-template-default single single-post postid-1273702 single-format-standard" >

	
		<div id="sled" class="sled"></div><!-- Loading script asynchronously -->
<script type="text/javascript">
 (function(a,b,c,d){
 a='https://tags.tiqcdn.com/utag/ami/usmagazine/prod/utag.js';
 b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
 a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
 })();
</script>
<!-- END: T-WP -->

	<header id="header" class="header">

		<div class="container-full">

			<a
				href="https://www.usmagazine.com/"
				class="header-logo"
				data-track-category="Global Nav"
				data-track-action="Go to HP"
			>
								<svg class="us-logo" viewBox="34 70 470 395">
					<defs xmlns="http://www.w3.org/2000/svg">
						<filter id="dropshadow-u" height="130%">
							<feGaussianBlur in="SourceAlpha" stdDeviation="5"></feGaussianBlur>
							<feOffset dx="1" dy="1" result="offsetblur"></feOffset>
							<feComponentTransfer>
								<feFuncA type="linear" slope="0.5"></feFuncA>
							</feComponentTransfer>
							<feMerge>
								<feMergeNode></feMergeNode>
								<feMergeNode in="SourceGraphic"></feMergeNode>
							</feMerge>
						</filter>
						<filter id="dropshadow-s" height="130%">
							<feGaussianBlur in="SourceAlpha" stdDeviation="13"></feGaussianBlur>
							<feOffset dx="-15" dy="2" result="offsetblur"></feOffset>
							<feComponentTransfer>
								<feFuncA type="linear" slope="0.5"></feFuncA>
							</feComponentTransfer>
							<feMerge>
								<feMergeNode></feMergeNode>
								<feMergeNode in="SourceGraphic"></feMergeNode>
							</feMerge>
						</filter>
					</defs>
					<path class="letter-u color-theme-logo" filter="url(#dropshadow-u)" d="M227.7 74v198.6c0 42.6-15.8 68.8-53.5 68.8-37.6 0-54.5-26.2-54.5-68.8V74h-98v198.6c0 109.9 63.9 153.5 151 153.5s153-43.6 153-153.5V74h-98z"></path>
					<path fill="#001722" d="M283.1 112.8h179.1v42.5H283.1z"></path>
					<path fill="#FFFFFF" d="M313.6 144.4H308l-1-4.7c-.7-3.4-1.4-7.4-1.5-9-.1 1.6-.8 5.7-1.5 9l-1 4.7h-5.5l-5.2-21.8h6.2l.6 3.6c.5 3.1 1.1 6.9 1.3 9.4.2-2.6.9-6.3 1.6-9.4l.7-3.7h5.5l.7 3.7c.7 3.1 1.4 6.9 1.6 9.4.2-2.6.8-6.4 1.3-9.4l.6-3.6h6.2l-5 21.8zM328.4 144.4v-21.8H345v5.1h-10.6v2.9h6.4v5h-6.4v3.7h10.9v5.1M355.3 144.4v-21.8H372v5.1h-10.7v2.9h6.4v5h-6.4v3.7h10.9v5.1M395.2 144.4l-4.5-9.3-2.2 2.7v6.6h-6.1v-21.8h6.1v2.5c0 1.8 0 3.8-.1 5.4.9-1.4 2.8-3.9 4.2-5.7l1.7-2.2h7.3l-6.6 7.7 7.3 14.1h-7.1zM411.3 144.4v-21.8h6.1v16.5h9.6v5.3M444.7 136.3v8.1h-6.1v-8l-8.1-13.7h7l1.7 3.3c1.2 2.3 2.1 4.4 2.5 5.6.4-1.3 1.3-3.4 2.5-5.6l1.7-3.3h6.9l-8.1 13.6z"></path>
					<path class="letter-s color-theme-logo" filter="url(#dropshadow-s)" d="M375.3 250.2c-22.8-6.9-25.8-9.9-25.8-17.8S354 221 371.3 221c22.8 0 48.5 6.9 82.7 21.8l19.8-68.8c-34.7-12.4-60.9-18.8-100-18.8-70.8 0-106 31.7-106 85.2 0 54 27.7 70.3 107.9 91.6 16.8 4.5 20.8 7.9 20.8 16.3 0 7.9-6.4 11.9-23.8 11.9-22.8 0-58.4-8.9-89.6-22.8l-20.8 67.3c33.2 12.9 70.3 21.3 108.4 21.3 66.3 0 107.4-27.7 107.4-87.6.2-51.5-29.5-68.8-102.8-88.2"></path>
				</svg>
				
				<span>Us Weekly Magazine</span>

			</a>

			<nav class="header-nav-primary">

				<div class="header-nav-primary"><ul id="header-nav-primary-list" class="nav"><li id="menu-item-47871" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-47871"><a href="https://www.usmagazine.com/celebrity-news/">News</a></li>
<li id="menu-item-48016" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-48016"><a href="https://www.usmagazine.com/stylish-2-2/">Stylish</a></li>
<li id="menu-item-48382" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-48382"><a href="https://www.usmagazine.com/entertainment/">Entertainment</a></li>
<li id="menu-item-1207915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1207915"><a href="http://www.usmagazine.com/celebrity-pets">Pets</a></li>
<li id="menu-item-1153208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1153208"><a href="https://www.usmagazine.com/royal-family/">Royals</a></li>
<li id="menu-item-1234588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1234588"><a href="https://www.usmagazine.com/food/">Food</a></li>
<li id="menu-item-1273450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1273450"><a href="http://www.usmagazine.com/celebrity-moms">Moms</a></li>
<li id="menu-item-1273451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1273451"><a href="http://www.usmagazine.com/celebrity-body">Wellness</a></li>
</ul></div>
				<div class="header-nav-more show-more mouseover" id="header-nav-more">

					<a href="#">More</a>

					<div class="header-nav-sub"><ul id="menu-full-menu" class="nav"><li id="menu-item-50955" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-50955"><a href="https://www.usmagazine.com/celebrity-news/">News</a></li>
<li id="menu-item-51062" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51062"><a href="https://www.usmagazine.com/stylish-2-2/">Stylish</a></li>
<li id="menu-item-53813" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-53813"><a href="https://www.usmagazine.com/royal-family/">Royals</a></li>
<li id="menu-item-51329" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51329"><a href="https://www.usmagazine.com/entertainment/">Entertainment</a></li>
<li id="menu-item-51451" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51451"><a href="https://www.usmagazine.com/celebrity-pets/">Pets</a></li>
<li id="menu-item-51545" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51545"><a href="https://www.usmagazine.com/celebrity-video/">Video</a></li>
<li id="menu-item-1273036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1273036"><a href="https://www.usmagazine.com/category/celebrity-body/">Celebrity Body</a></li>
<li id="menu-item-1207926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1207926"><a href="https://www.usmagazine.com/buzzzz-o-meter/">Buzzzz-o-Meter</a></li>
<li id="menu-item-1170697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1170697"><a href="https://www.usmagazine.com/summer-tv/">Summer TV</a></li>
<li id="menu-item-1273033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1273033"><a href="https://www.usmagazine.com/podcasts/">Podcasts</a></li>
<li id="menu-item-1273085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1273085"><a href="http://www.usmagazine.com/celebrity-video">Video</a></li>
<li id="menu-item-52319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52319"><a href="https://www.usmagazine.com/celebrities/a/">Celebrity Directory</a></li>
<li id="menu-item-52539" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-52539"><a href="https://www.usmagazine.com/celebrity-pictures/">Photos</a></li>
<li id="menu-item-731177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-731177"><a href="https://www.usmagazine.com/hot-pics/">Hot Pics</a></li>
<li id="menu-item-59561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59561"><a href="https://www.usmagazine.com/newsletter-signup/">Newsletter Signup</a></li>
<li id="menu-item-55050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55050"><a href="https://www.usmagazine.com/subscribe">Subscribe</a></li>
<li id="menu-item-51741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51741"><a href="/givegift">Give a Gift</a></li>
<li id="menu-item-733565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-733565"><a href="https://w1.buysub.com/pubs/SR/STA/eCare_Login.jsp?cds_page_id=204577&#038;cds_mag_code=STA&#038;id=1506973345502&#038;lsid=72751437176042431&#038;vid=2">Subscriber Service</a></li>
<li id="menu-item-1251846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1251846"><a href="https://www.usmagazine.com/shop-with-us/">Shop With Us</a></li>
<li id="menu-item-1268692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1268692"><a href="https://usmagazine.com/accessibility-statement">Accessibility Statement</a></li>
</ul></div>
				</div>

			</nav>

			
			<a href="https://www.usmagazine.com/sub-circ-spot-a" class="header-subscribe ">

								<img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/bg-subscribe.png" alt="Subscribe Now">

				<span>Subscribe Now</span>
				
			</a>

		</div>

	</header>

	<main id="main" class="main">

	<section class="module-trending-bar">
	<div class="module-trending-bar-container">

	</div>
</section>

	<div class="ad-slot banner top-banner has-stuck">

		<div class="ad-container" id="top-ad-slot-0">
			
		<div id="leader1" class="advertisement"></div>		</div>

	</div>

	
<article
	class="article-main"
	data-category-slug="entertainment"
	data-ctype="article"
	data-tags=""
	data-post-id="1273702"
>

	<header class="content-head site-container article-head">

		<div class="article-type">

							<span class="content-label">
					TV Recap				</span>
			
		</div>

		<h1 class="content-title">Mike Sorrentino Pulls Off Perfect Proposal to Longtime Girlfriend With Help of ‘Jersey Shore’ Family</h1>
		<div class="content-head-info">

			<div class="content-byline">
				By <a href="https://www.usmagazine.com/author/emily-longeretta/" title="Posts by Emily Longeretta" class="author url fn" rel="author">Emily Longeretta</a>			</div>

			<time class="content-published-date">June 21, 2018</time>

		</div>

		<!-- /4216/usweekly/sponsor -->
		<div id="sponsor" class="ad-sponsor">
		</div>		<span class="record-trigger"></span>
	</header>

	
	<div class="grid content lead">

		<section class="content-rail">

			
			<div class="content-column">

				<aside class="left-rail">

					<div class="content-info">

						<aside class="module-social-sharing">

							
							<a class="social-comments" href="#" data-lightbox-comments="lightbox-comments">
								<svg x="0px" y="0px" enable-background="new 12 12 16 16" xml:space="preserve">
									<use class="icon-comments" xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#svg-icon-comments">
										<svg id="svg-icon-comments" width="100%" height="100%">
											<path class="icon-symbol" d="M28,19c0-3.9-3.6-7-8-7s-8,3.1-8,7s3.6,7,8,7c0.5,0,1,0,1.5-0.1l0,0L25,28v-3.5l0,0C26.8,23.2,28,21.2,28,19z"></path>
										</svg>
									</use>
								</svg>
							</a>

							
						<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1273702" class="share-facebook sd-button share-icon no-text" href="https://www.usmagazine.com/entertainment/news/mike-sorrentino-pulls-off-perfect-proposal-on-jersey-shore/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1273702" class="share-twitter sd-button share-icon no-text" href="https://www.usmagazine.com/entertainment/news/mike-sorrentino-pulls-off-perfect-proposal-on-jersey-shore/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
						</aside>

					</div>

					
											<div id="advertorial_lr_widget-2" class="widget advertorial_lr_widget">			<div id="module-more-news">
									<h3 class="module-header">Partner News</h3>
								<div class="article-list">
																	<div class="article-list-item">
							<a
								href="http://pubads.g.doubleclick.net/gampad/clk?id=4711726934&#038;iu=/4216"
								class="article-list-item__img-contain img-fit"
								data-track-category="Article Page"
								data-track-action="Advertorial LR Module"
								data-track-label="1 - /entertainment/news/mike-sorrentino-pulls-off-perfect-proposal-on-jersey-shore/"
							>
								<div class="img-fit__image-contain"><picture class="article-list-item__img"><img src="https://i2.wp.com/www.usmagazine.com/wp-content/uploads/1990/05/straighttalkwireless_dg_brandedcontentmainimage_r1c.jpg?crop=434px%2C12px%2C762px%2C763px&#038;resize=100%2C100&#038;ssl=1" srcset="https://i2.wp.com/www.usmagazine.com/wp-content/uploads/1990/05/straighttalkwireless_dg_brandedcontentmainimage_r1c.jpg?crop=434px%2C12px%2C762px%2C763px&amp;resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/1990/05/straighttalkwireless_dg_brandedcontentmainimage_r1c.jpg?crop=434px%2C12px%2C762px%2C763px&amp;resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/1990/05/straighttalkwireless_dg_brandedcontentmainimage_r1c.jpg?crop=434px%2C12px%2C762px%2C763px&amp;resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/1990/05/straighttalkwireless_dg_brandedcontentmainimage_r1c.jpg?crop=434px%2C12px%2C762px%2C763px&amp;resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/1990/05/straighttalkwireless_dg_brandedcontentmainimage_r1c.jpg?crop=434px%2C12px%2C762px%2C763px&amp;resize=600%2C600&amp;ssl=1 600w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/1990/05/straighttalkwireless_dg_brandedcontentmainimage_r1c.jpg?crop=434px%2C12px%2C762px%2C763px&amp;resize=800%2C800&amp;ssl=1 800w" sizes="200px" alt="Straight Talk Featured" data-fallback-img="https://i2.wp.com/www.usmagazine.com/wp-content/uploads/1990/05/straighttalkwireless_dg_brandedcontentmainimage_r1c.jpg?crop=434px%2C12px%2C762px%2C763px&#038;resize=200%2C200&#038;ssl=1"></picture></div>							</a>
							<article class="more-news-article">
								<a
									href="http://pubads.g.doubleclick.net/gampad/clk?id=4711726934&#038;iu=/4216"
									data-track-category="Article Page"
									data-track-action="Advertorial LR Module"
									data-track-label="1 - /entertainment/news/mike-sorrentino-pulls-off-perfect-proposal-on-jersey-shore/"
								>
									The Ultimate Gift Guide For Dads &#038; Grads								</a>
							</article>
						</div>
																							<div class="article-list-item">
							<a
								href="http://pubads.g.doubleclick.net/gampad/clk?id=4711728629&#038;iu=/4216"
								class="article-list-item__img-contain img-fit"
								data-track-category="Article Page"
								data-track-action="Advertorial LR Module"
								data-track-label="2 - /entertainment/news/mike-sorrentino-pulls-off-perfect-proposal-on-jersey-shore/"
							>
								<div class="img-fit__image-contain"><picture class="article-list-item__img"><img src="https://www.usmagazine.com/wp-content/uploads/1990/05/slimfast_brandedcontentgalleryimage3_r1.jpg?w=100&#038;h=100&#038;crop=1" srcset="https://www.usmagazine.com/wp-content/uploads/1990/05/slimfast_brandedcontentgalleryimage3_r1.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.usmagazine.com/wp-content/uploads/1990/05/slimfast_brandedcontentgalleryimage3_r1.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.usmagazine.com/wp-content/uploads/1990/05/slimfast_brandedcontentgalleryimage3_r1.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.usmagazine.com/wp-content/uploads/1990/05/slimfast_brandedcontentgalleryimage3_r1.jpg?w=400&amp;h=400&amp;crop=1 400w, https://www.usmagazine.com/wp-content/uploads/1990/05/slimfast_brandedcontentgalleryimage3_r1.jpg?w=600&amp;h=600&amp;crop=1 600w" sizes="200px" alt="Slimfast" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/1990/05/slimfast_brandedcontentgalleryimage3_r1.jpg?w=200&#038;h=200&#038;crop=1"></picture></div>							</a>
							<article class="more-news-article">
								<a
									href="http://pubads.g.doubleclick.net/gampad/clk?id=4711728629&#038;iu=/4216"
									data-track-category="Article Page"
									data-track-action="Advertorial LR Module"
									data-track-label="2 - /entertainment/news/mike-sorrentino-pulls-off-perfect-proposal-on-jersey-shore/"
								>
									Follow This Dietician’s Advice to See Results in Just One Week!								</a>
							</article>
						</div>
																							<div class="article-list-item">
							<a
								href="http://pubads.g.doubleclick.net/gampad/clk?id=4711131511&#038;iu=/4216"
								class="article-list-item__img-contain img-fit"
								data-track-category="Article Page"
								data-track-action="Advertorial LR Module"
								data-track-label="3 - /entertainment/news/mike-sorrentino-pulls-off-perfect-proposal-on-jersey-shore/"
							>
								<div class="img-fit__image-contain"><picture class="article-list-item__img"><img src="https://www.usmagazine.com/wp-content/uploads/1990/05/cv_slim_fast_06_14_16-shot8-067.jpg?w=100&#038;h=100&#038;crop=1" srcset="https://www.usmagazine.com/wp-content/uploads/1990/05/cv_slim_fast_06_14_16-shot8-067.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.usmagazine.com/wp-content/uploads/1990/05/cv_slim_fast_06_14_16-shot8-067.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.usmagazine.com/wp-content/uploads/1990/05/cv_slim_fast_06_14_16-shot8-067.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.usmagazine.com/wp-content/uploads/1990/05/cv_slim_fast_06_14_16-shot8-067.jpg?w=400&amp;h=400&amp;crop=1 400w, https://www.usmagazine.com/wp-content/uploads/1990/05/cv_slim_fast_06_14_16-shot8-067.jpg?w=600&amp;h=600&amp;crop=1 600w" sizes="200px" alt="Slimfast" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/1990/05/cv_slim_fast_06_14_16-shot8-067.jpg?w=200&#038;h=200&#038;crop=1"></picture></div>							</a>
							<article class="more-news-article">
								<a
									href="http://pubads.g.doubleclick.net/gampad/clk?id=4711131511&#038;iu=/4216"
									data-track-category="Article Page"
									data-track-action="Advertorial LR Module"
									data-track-label="3 - /entertainment/news/mike-sorrentino-pulls-off-perfect-proposal-on-jersey-shore/"
								>
									How I Lost Weight Eating 6 Times a Day								</a>
							</article>
						</div>
															</div>
							</div>
			</div>
					
				</aside>

				<main class="center-rail">

					<div class="article-content">

						<figure id=&quot;attachment_1273722&quot; style=&quot;width: 900px;&quot; class="wp-caption aligncenter"><img class="size-full wp-image-1273722" src="https://www.usmagazine.com/wp-content/uploads/2018/06/Mike-Sorrentino-lauren-proposal-jersey-shore.jpg" alt="Mike Sorrecntino Proposal Jersey Shore" width="900" height="532" srcset="https://www.usmagazine.com/wp-content/uploads/2018/06/Mike-Sorrentino-lauren-proposal-jersey-shore.jpg 1800w, https://www.usmagazine.com/wp-content/uploads/2018/06/Mike-Sorrentino-lauren-proposal-jersey-shore.jpg?w=900&amp;h=532 900w, https://www.usmagazine.com/wp-content/uploads/2018/06/Mike-Sorrentino-lauren-proposal-jersey-shore.jpg?w=150&amp;h=89 150w, https://www.usmagazine.com/wp-content/uploads/2018/06/Mike-Sorrentino-lauren-proposal-jersey-shore.jpg?w=300&amp;h=177 300w, https://www.usmagazine.com/wp-content/uploads/2018/06/Mike-Sorrentino-lauren-proposal-jersey-shore.jpg?w=768&amp;h=454 768w, https://www.usmagazine.com/wp-content/uploads/2018/06/Mike-Sorrentino-lauren-proposal-jersey-shore.jpg?w=1024&amp;h=605 1024w" sizes="(max-width: 680px) calc(100vw - 60px), 660px" /><figcaption class="wp-caption-text"><span class="caption">Mike &#8216;The Situation&#8217; Sorrentino proposing to his girlfriend on &#8216;Jersey Shore.&#8217;</span> <span class="credit"></span></figcaption></figure>
<p>The Situation is officially off the market. <a href="http://usmagazine.com/celebrities/the-situation"><strong>Mike Sorrentino</strong></a> proposed to his girlfriend Lauren Pesce during the Thursday, June 21, episode of <em>Jersey Shore: Family Vacation</em>, but he didn’t do it alone — he had a great deal of help.</p>
		<aside class="inset-related-content">
			<a
				href="https://www.usmagazine.com/entertainment/pictures/jersey-shore-cast-reveal-how-theyve-changed-since-2009/"
				target="_blank"
				data-track-category="Article Page"
				data-track-action="Tap Interstitial Link"
				data-track-label="https://www.usmagazine.com/entertainment/pictures/jersey-shore-cast-reveal-how-theyve-changed-since-2009/"
			>
			&#039;Jersey Shore&#039; Cast: Then and Now			</a>
		</aside>
	
<p>During the episode, he took Lauren to a very long dinner while his roommates set up the yard. <a href="http://usmagazine.com/celebrities/dj-pauly-d"><strong>Paul “DJ Pauly D” DelVecchio</strong></a> set up a spin table, <a href="http://usmagazine.com/celebrities/vinny-guadagnino"><strong>Vinny Guadagnino</strong></a> set up a full projection screen to play a slideshow of photos from Mike and Lauren’s relationship, and the women of the house set up a white walkway, candles and lights all over the yard to create a romantic atmosphere.</p>
<figure id=&quot;attachment_1239541&quot; style=&quot;width: 900px;&quot; class="wp-caption aligncenter"><img class="size-full wp-image-1239541" src="https://www.usmagazine.com/wp-content/uploads/2018/04/mike-sorrentino-the-situation-lauren-pesce-zoom.jpg" alt="Mike 'The Situation' Sorrentino and Lauren Pesce" width="900" height="711" srcset="https://www.usmagazine.com/wp-content/uploads/2018/04/mike-sorrentino-the-situation-lauren-pesce-zoom.jpg 2000w, https://www.usmagazine.com/wp-content/uploads/2018/04/mike-sorrentino-the-situation-lauren-pesce-zoom.jpg?w=900&amp;h=711 900w, https://www.usmagazine.com/wp-content/uploads/2018/04/mike-sorrentino-the-situation-lauren-pesce-zoom.jpg?w=150&amp;h=118 150w, https://www.usmagazine.com/wp-content/uploads/2018/04/mike-sorrentino-the-situation-lauren-pesce-zoom.jpg?w=300&amp;h=237 300w, https://www.usmagazine.com/wp-content/uploads/2018/04/mike-sorrentino-the-situation-lauren-pesce-zoom.jpg?w=768&amp;h=606 768w, https://www.usmagazine.com/wp-content/uploads/2018/04/mike-sorrentino-the-situation-lauren-pesce-zoom.jpg?w=1024&amp;h=808 1024w" sizes="(max-width: 680px) calc(100vw - 60px), 660px" /><figcaption class="wp-caption-text"><span class="caption">Mike &#8216;The Situation&#8217; Sorrentino and Lauren Pesce</span> <span class="credit">Anthony Serrantonio</span></figcaption></figure>
<p>Spoiler alert: It worked. Even though Mike was extremely nervous during his dinner, wondering if his roommates were going to be able to pull it all off, when it came time to pop the question, everything went off without a hitch. After watching a slideshow of photos – it started with a quote that read, “I fell in love with you because you loved me when I couldn’t even love myself” – Mike turned to his girlfriend while his crying roommates watched from beside the pool.</p>
		<aside class="inset-related-content">
			<a
				href="https://www.usmagazine.com/celebrity-news/pictures/the-situation-lauren-pesce-reveal-wedding-details-engagement-pics/"
				target="_blank"
				data-track-category="Article Page"
				data-track-action="Tap Interstitial Link"
				data-track-label="https://www.usmagazine.com/celebrity-news/pictures/the-situation-lauren-pesce-reveal-wedding-details-engagement-pics/"
			>
			Inside Mike Sorrentino and Lauren Pesce’s Engagement: Photos			</a>
		</aside>
	
<p>“You’re my best friend, my college sweetheart, my better half. You make me a better person,” he told her. “Please make me the happiest man on Earth. Will you please marry me?”</p>
<p>After she said yes, the roommates all celebrated together with champagne and rainbow cookies, Lauren’s favorite.</p>

		<script type='text/javascript' src='https://content.jwplatform.com/libraries/l3ahXupL.js'></script>
			<div id='jwplayer_DtrMGyox_l3ahXupL_div'></div>
		<script type='text/javascript'>
			if(typeof(jQuery)=="function"){(function($){$.fn.fitVids=function(){}})(jQuery)};
				jwplayer('jwplayer_DtrMGyox_l3ahXupL_div').setup(
				{"playlist":"https:\/\/content.jwplatform.com\/feeds\/DtrMGyox.json","ph":2,"plugins":{"https:\/\/ovp.iris.tv\/plugins\/jwplayer\/v2\/iris-jwplayer8.adaptive.min.js":{"settings":{"client_token":"nvonvsnnlg8c","platform_id":"DtrMGyox","player_id":"jwplayer_DtrMGyox_l3ahXupL_div","start_up_next":true,"end_up_next":true,"ssl":true,"campaign_tracking":true},"iris_buttons":{"thumbs_up":false,"thumbs_down":false,"skip_forward":false,"skip_back":false,"skip_on_thumbs_down":false}}}}
			).once("play", function(){var playerInstance = jwplayer("jwplayer_DtrMGyox_l3ahXupL_div");loadIrisPlugin(playerInstance, playerInstance.getConfig().plugins["https://ovp.iris.tv/plugins/jwplayer/v2/iris-jwplayer8.adaptive.min.js"])});
		</script>
	
<p>“The odds were against me, people bet against me. But against all odds, she’s been there through the ups and downs, the good times and the bad,” Mike, who was getting choked up, said in his confessional. “I’ve been wanting to get to this day for so long and right now, I’m feeling like all these bad times I’ve been through, it’s all worth it for this moment right here.”</p>
		<aside class="inset-related-content">
			<a
				href="https://www.usmagazine.com/entertainment/pictures/reboots-missing-beloved-tv-stars/"
				target="_blank"
				data-track-category="Article Page"
				data-track-action="Tap Interstitial Link"
				data-track-label="https://www.usmagazine.com/entertainment/pictures/reboots-missing-beloved-tv-stars/"
			>
			Reboots Missing Beloved TV Stars			</a>
		</aside>
	
<p><em>Jersey Shore: Family Vacation</em> airs on MTV Thursdays at 8 p.m. ET.</p>

						<p>
	<strong>
		<em>
			<a href="/newsletter-signup" target="_blank">Sign up now for the Us Weekly newsletter</a> to get breaking celebrity news, hot pics and more delivered straight to your inbox!		</em>
	</strong>
</p>
						
						<div class="module-more-news-center">
							
															<div id="advertorial_lr_widget-2" class="widget advertorial_lr_widget">			<div id="module-more-news">
									<h3 class="module-header">Partner News</h3>
								<div class="article-list">
																	<div class="article-list-item">
							<a
								href="http://pubads.g.doubleclick.net/gampad/clk?id=4711726934&#038;iu=/4216"
								class="article-list-item__img-contain img-fit"
								data-track-category="Article Page"
								data-track-action="Advertorial LR Module"
								data-track-label="1 - /entertainment/news/mike-sorrentino-pulls-off-perfect-proposal-on-jersey-shore/"
							>
								<div class="img-fit__image-contain"><picture class="article-list-item__img"><img src="https://i2.wp.com/www.usmagazine.com/wp-content/uploads/1990/05/straighttalkwireless_dg_brandedcontentmainimage_r1c.jpg?crop=434px%2C12px%2C762px%2C763px&#038;resize=100%2C100&#038;ssl=1" srcset="https://i2.wp.com/www.usmagazine.com/wp-content/uploads/1990/05/straighttalkwireless_dg_brandedcontentmainimage_r1c.jpg?crop=434px%2C12px%2C762px%2C763px&amp;resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/1990/05/straighttalkwireless_dg_brandedcontentmainimage_r1c.jpg?crop=434px%2C12px%2C762px%2C763px&amp;resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/1990/05/straighttalkwireless_dg_brandedcontentmainimage_r1c.jpg?crop=434px%2C12px%2C762px%2C763px&amp;resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/1990/05/straighttalkwireless_dg_brandedcontentmainimage_r1c.jpg?crop=434px%2C12px%2C762px%2C763px&amp;resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/1990/05/straighttalkwireless_dg_brandedcontentmainimage_r1c.jpg?crop=434px%2C12px%2C762px%2C763px&amp;resize=600%2C600&amp;ssl=1 600w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/1990/05/straighttalkwireless_dg_brandedcontentmainimage_r1c.jpg?crop=434px%2C12px%2C762px%2C763px&amp;resize=800%2C800&amp;ssl=1 800w" sizes="200px" alt="Straight Talk Featured" data-fallback-img="https://i2.wp.com/www.usmagazine.com/wp-content/uploads/1990/05/straighttalkwireless_dg_brandedcontentmainimage_r1c.jpg?crop=434px%2C12px%2C762px%2C763px&#038;resize=200%2C200&#038;ssl=1"></picture></div>							</a>
							<article class="more-news-article">
								<a
									href="http://pubads.g.doubleclick.net/gampad/clk?id=4711726934&#038;iu=/4216"
									data-track-category="Article Page"
									data-track-action="Advertorial LR Module"
									data-track-label="1 - /entertainment/news/mike-sorrentino-pulls-off-perfect-proposal-on-jersey-shore/"
								>
									The Ultimate Gift Guide For Dads &#038; Grads								</a>
							</article>
						</div>
																							<div class="article-list-item">
							<a
								href="http://pubads.g.doubleclick.net/gampad/clk?id=4711728629&#038;iu=/4216"
								class="article-list-item__img-contain img-fit"
								data-track-category="Article Page"
								data-track-action="Advertorial LR Module"
								data-track-label="2 - /entertainment/news/mike-sorrentino-pulls-off-perfect-proposal-on-jersey-shore/"
							>
								<div class="img-fit__image-contain"><picture class="article-list-item__img"><img src="https://www.usmagazine.com/wp-content/uploads/1990/05/slimfast_brandedcontentgalleryimage3_r1.jpg?w=100&#038;h=100&#038;crop=1" srcset="https://www.usmagazine.com/wp-content/uploads/1990/05/slimfast_brandedcontentgalleryimage3_r1.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.usmagazine.com/wp-content/uploads/1990/05/slimfast_brandedcontentgalleryimage3_r1.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.usmagazine.com/wp-content/uploads/1990/05/slimfast_brandedcontentgalleryimage3_r1.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.usmagazine.com/wp-content/uploads/1990/05/slimfast_brandedcontentgalleryimage3_r1.jpg?w=400&amp;h=400&amp;crop=1 400w, https://www.usmagazine.com/wp-content/uploads/1990/05/slimfast_brandedcontentgalleryimage3_r1.jpg?w=600&amp;h=600&amp;crop=1 600w" sizes="200px" alt="Slimfast" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/1990/05/slimfast_brandedcontentgalleryimage3_r1.jpg?w=200&#038;h=200&#038;crop=1"></picture></div>							</a>
							<article class="more-news-article">
								<a
									href="http://pubads.g.doubleclick.net/gampad/clk?id=4711728629&#038;iu=/4216"
									data-track-category="Article Page"
									data-track-action="Advertorial LR Module"
									data-track-label="2 - /entertainment/news/mike-sorrentino-pulls-off-perfect-proposal-on-jersey-shore/"
								>
									Follow This Dietician’s Advice to See Results in Just One Week!								</a>
							</article>
						</div>
																							<div class="article-list-item">
							<a
								href="http://pubads.g.doubleclick.net/gampad/clk?id=4711131511&#038;iu=/4216"
								class="article-list-item__img-contain img-fit"
								data-track-category="Article Page"
								data-track-action="Advertorial LR Module"
								data-track-label="3 - /entertainment/news/mike-sorrentino-pulls-off-perfect-proposal-on-jersey-shore/"
							>
								<div class="img-fit__image-contain"><picture class="article-list-item__img"><img src="https://www.usmagazine.com/wp-content/uploads/1990/05/cv_slim_fast_06_14_16-shot8-067.jpg?w=100&#038;h=100&#038;crop=1" srcset="https://www.usmagazine.com/wp-content/uploads/1990/05/cv_slim_fast_06_14_16-shot8-067.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.usmagazine.com/wp-content/uploads/1990/05/cv_slim_fast_06_14_16-shot8-067.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.usmagazine.com/wp-content/uploads/1990/05/cv_slim_fast_06_14_16-shot8-067.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.usmagazine.com/wp-content/uploads/1990/05/cv_slim_fast_06_14_16-shot8-067.jpg?w=400&amp;h=400&amp;crop=1 400w, https://www.usmagazine.com/wp-content/uploads/1990/05/cv_slim_fast_06_14_16-shot8-067.jpg?w=600&amp;h=600&amp;crop=1 600w" sizes="200px" alt="Slimfast" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/1990/05/cv_slim_fast_06_14_16-shot8-067.jpg?w=200&#038;h=200&#038;crop=1"></picture></div>							</a>
							<article class="more-news-article">
								<a
									href="http://pubads.g.doubleclick.net/gampad/clk?id=4711131511&#038;iu=/4216"
									data-track-category="Article Page"
									data-track-action="Advertorial LR Module"
									data-track-label="3 - /entertainment/news/mike-sorrentino-pulls-off-perfect-proposal-on-jersey-shore/"
								>
									How I Lost Weight Eating 6 Times a Day								</a>
							</article>
						</div>
															</div>
							</div>
			</div>
													</div>

					</div>

					
				</main>

			</div>

			
		</section>

		<aside class="right-rail">

				<div id="nativeAdArticle">
					
		<div id="sh-post-bottom" class="advertisement js-sharethrough-box"></div>				</div>

				<div class="non-sticky-rail">
					<div class="ad-container" id="right-rail-ad-slot-content-top">

						
		<div id="rr1" class="advertisement"></div>
						<div id="zergnet-2" class="widget "><div class="widget-zergnet"><div id="zergnet-widget-60947"></div></div></div>
					</div>
				</div>

				<div class="ad-slot sticky-rail rail">

					<div class="ad-container" id="right-rail-ad-slot-tall-0">
						
		<div id="rr2" class="advertisement js-box-inline"></div>					</div>

				</div>

		</aside>

	</div>

	<div class="ad-slot banner bottom-banner">

		<div class="ad-container" id="bottom-ad-slot-0">
			
		<div id="leader-bottom" class="advertisement js-leader-bottom"></div>		</div>

	</div>

</article>

<script type="text/html" id="tmpl-comments">
	<section class="module-comments">
		<div data-spot-id="sp_uQNsaV6x"></div>
		<script async src="https://launcher.spot.im/spot/sp_uQNsaV6x"
		        data-spotim-module="spotim-launcher"
		        data-post-id="1273702"
		        data-post-url="https://www.usmagazine.com/?p=1273702"
		        data-article-tags="[]"
		></script>
	</section>
</script>

	
<section id="content-card-footer" class="content-card-footer">
	<div class="grid content">
		<div class="content-card-footer__inner">
			<div class="gallery-right-rail">
				<div class="ad-container ad-slot sticky-rail" id="right-rail-ad-slot-related">
					
		<div id="rr3" class="advertisement js-box-inline"></div>				</div>
			</div>
			<div id="card-container" class="content-rail">

			</div>
		</div>
	</div>
</section>

	</main>

	<footer class="footer">
		<p>Us Weekly has affiliate partnerships so we may receive compensation for some links to products and services.</p>
		<nav class="menu-footer-container"><ul id="menu-footer" class="nav"><li>© American Media, Inc. 2018</li><li id="menu-item-60486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60486"><a href="https://www.usmagazine.com/services-privacypolicy/">Privacy Policy</a></li>
<li id="menu-item-1268680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1268680"><a href="https://usmagazine.com/accessibility-statement">Accessibility Statement</a></li>
<li id="menu-item-60642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60642"><a href="https://www.usmagazine.com/services-adchoices/">Ad Choices</a></li>
<li id="menu-item-60788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60788"><a href="https://www.usmagazine.com/services-datapolicy/">Data Policy</a></li>
<li id="menu-item-61056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61056"><a href="https://www.americanmediainc.com/terms-and-conditions">Terms of Use</a></li>
<li id="menu-item-723110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-723110"><a href="https://www.usmagazine.com/services-contactus/">Contact Us</a></li>
<li id="menu-item-723109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723109"><a href="https://www.americanmediainc.com/brands/us-weekly">Media Kits</a></li>
<li id="menu-item-61992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61992"><a href="https://www.usmagazine.com/services-faq/">FAQ</a></li>
<li id="menu-item-62285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62285"><a href="https://www.usmagazine.com/subscribe">Subscribe</a></li>
<li id="menu-item-731181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-731181"><a href="https://www.usmagazine.com/sitemap/">Sitemap</a></li>
<li id="menu-item-723108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-723108"><a href="https://www.usmagazine.com/digital-access/">Digital Access</a></li>
<li id="menu-item-62893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62893"><a href="/givegift">Give a Gift</a></li>
</ul></nav>
		<div class="footer-copy-tag">
			<p>Part of the American Media Inc. Celebrity News Network.<br>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=www.usmagazine.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
			<div class="tag-registred-logo">
				<img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/svg-icons/logo-tag-registred.svg" alt="TAG Trustworthy Accountability Group" title="TAG Trustworthy Accountability Group">
			</div>
		</div>
	</footer>
	<div id="lightbox-comments" class="lightbox-comments">
		<div class="lightbox-close"></div>
	</div>

	<div class="mobile-footer-ad">
		
		<div id="mb-sticky" class="advertisement js-leader-sticky"></div>	</div>

	
		<div id="interstitial" class="1x1"></div>
		<div id="teads" class="teads"></div>
		<div id="gumgum" class="gumgum"></div>
		<div id="skin" class="skin"></div>	<script type="text/html" id="tmpl-trending-article">
		<article class="module-trending-bar-article">
			<a
				href="{{ data.link }}"
				class="article-link tracked-offpage"
				data-track-category="Article Page"
				data-track-label="{{ data.count + 1 }} - https://www.usmagazine.com/entertainment/news/mike-sorrentino-pulls-off-perfect-proposal-on-jersey-shore/"
				data-track-action="Tap Trending"
			>
				<!-- @todo include video srcset in image url -->
				<span class="article-image">
					<figure class="article-image--trending img-fit" itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
					<# if ( data.image ) { #>
						<img src="{{ data.image.square.fallback }}" srcset="{{ data.image.square.srcset }}" alt="" sizes="100px">
					<# } #>
					</figure>
				</span>
				<div class="article-title">
					<!-- @todo include single category name in rest response -->
					<p class="article-title-label">
						<# if ( data.category_name ) { #>
							{{ data.category_name }}
						<# } #>
					</p>
					<p class="article-title-text">
						{{{ data.title_truncated_top5 }}}
					</p>
				</div>
			</a>
		</article>
	</script>
		<script type="text/html" id="tmpl-content-card">
		<article class="content-card card-container-outside">
			<a
				href="{{ data.link }}"
				class="content-card-link"
				data-track-category="HP Page"
				data-track-action="Tap Editorial"
				data-track-label="{{data.pageCount}} - {{data.count}} - {{data.link}}"
			>
				<# if ( 'video' === data.format && data.video['jwp-id'] ) { #>
					<span
						class="content-card-image content-card-video"
						data-video-id="{{ data.video['jwp-id'] }}"
						data-video-player="{{ data.video['jwp-player'] }}"
					>
						<span class="play-button large"></span>
				<# } else { #>
					<span class="content-card-image">
				<# } #>
					<# if ( data.image && data.image.landscape.fallback ) { #>
						<img src="{{ data.image.landscape.fallback }}" srcset="{{ data.image.landscape.srcset }}" alt="">
					<# } #>
				</span>
				<div class="content-card-body">
					<!--  @todo include category name in rest response -->
					<# if ( data.category_name ) { #>
						<div class="content-card-tag">
							<span class="content-card-label">{{ data.category_name }}</span>
						</div>
					<# } #>
					<div class="content-card-title">{{{ data.title.rendered }}}</div>
						<span class="content-card-timestamp">
							<span class="clock"></span>
						</span>
						<# if ( data.sponsors && data.sponsors.length ) { #>
							<div class="ad-sponsor" id="{{ data.sponsorDivID }}"></div>
						<# } #>
					</div>
				</div>
			</a>
		</article>
	</script>
		<script type="text/html" id="tmpl-global-alert">
		<div class="alert {{ data.theme }}" data-alert="{{ data.id }}" id="alert">
			<# if( data.url ) {  #>
			<a href="{{ data.url }}" class="alert-link">
			<#  } #>
				<p class="alert-hed">
				  <span class="alert-hed-title">{{ data.text }}</span>
				  <span class="time-ago">{{ data.timeAgo }} ago</span>
				</p>
			<# if( data.url ) { #>
			</a>
			<# } #>
			<a href="#" id="alert-close" class="alert-close"></a>
		</div>
	</script>
	
<script type="text/html" id="tmpl-posts">

	<article class="celebrity-news-article article-box">
		<a
			class="celebrity-news-article-link"
			href="{{ data.link }}"
			data-track-category="Celebrities"
			data-track-action="Go to News Article"
			data-track-label="{{ data.category_name }} News Page | {{ data.link }}"
		>

			<div class="article-box-image">

					<figure class="celebrity-image--rect img-fit" itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
						<div class="img-fit__image-contain">
							<# if ( data.image && data.image.landscape.fallback ) { #>
								<img
									src="{{ data.image.landscape.fallback }}"
									srcset="{{ data.image.landscape.srcset }}"
									sizes="100vw"
									alt="{{ data.title.rendered }}"
									data-fallback-img="{{ data.image.landscape.fallback }}">
							<# } #>
						</div>
					</figure>

			</div>

			<div class="article-box-content">
				<div class="article-box-content-inner">
					<span class="article-box-tag">{{ data.category_name }}</span>
					<h3 class="article-box-title">{{ data.title.rendered }}</h3>
				</div>
			</div>
		</a>
	</article>

</script>
<script type="text/html" id="tmpl-photos">

	<article class="celebrity-photos-article article-box">
		<a
			class="celebrity-news-article-link"
			href="{{ data.link }}"
			data-track-category="Celebrities"
			data-track-action="Go to Photos Article"
			data-track-label="{{ data.category_name }} Photos Page | {{ data.link }}"
		>

			<div class="article-box-image">

					<figure class="celebrity-image--rect img-fit" itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
						<div class="img-fit__image-contain">
							<# if ( data.image && data.image.landscape.fallback ) { #>
								<img
									src="{{ data.image.landscape.fallback }}"
									srcset="{{ data.image.landscape.srcset }}"
									sizes="100vw"
									alt="{{ data.title.rendered }}"
									data-fallback-img="{{ data.image.landscape.fallback }}">
							<# } #>
						</div>
					</figure>

			</div>

			<div class="article-box-content">
				<div class="article-box-content-inner">
					<span class="article-box-tag">Photos</span>
					<h3 class="article-box-title">{{ data.title.rendered }}</h3>
				</div>
			</div>
		</a>
	</article>

</script>
<script type="text/html" id="tmpl-video-overlay">
		<header class="video-overlay-header">
			<h1>
				<a
					class="tracked-offpage"
					data-track-category="Video Overlay"
					data-track-action="Go To Content"
					data-track-label="{{ data.link }}"
					href="{{ data.link }}"
				>
					{{ data.title }}
				</a>
			</h1>
		</header>
		<ul class="video-overlay-social nav">
			<li>
				<a
					class="social-icon social-icon-facebook tracked-onpage"
					href="{{ data.link }}"
					data-track-category="HP"
					data-track-action="Share Facebook"
					data-track-label="Video Overlay"
					data-share-type="facebook"
				>
					Share
				</a>
			</li>
			<li>
				<a
					class="social-icon social-icon-twitter tracked-onpage"
					href="{{ data.link }}"
					data-tweet-text="{{ data.title }}"
					data-tweet-via="UsWeekly"
					data-share-type="twitter"
					data-track-category="HP"
					data-track-action="Share Twitter"
					data-track-label="Video Overlay"
				>
					Tweet
				</a>
			</li>

			<li>
				<a
					class="social-icon social-icon-email tracked-onpage"
					data-track-category="HP"
					data-track-action="Share Email"
					data-track-label="Video Overlay"
					href="mailto:?to=&amp;subject=Us Weekly: {{ data.title }}&amp;body=Hey, I saw this on Us Weekly and thought you’d be interested in it: {{ data.link }}?utm_source%3Demail%26utm_medium%3Dsocial%26utm_campaign%3Demailshare"
				>
					Email
				</a>
			</li>
		</ul>
</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.usmagazine.com\/entertainment\/news\/mike-sorrentino-pulls-off-perfect-proposal-on-jersey-shore\/":1273702};
	</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201825'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var uswl10n = {"rest_endpoint":"https:\/\/www.usmagazine.com\/wp-json\/wp\/v2\/","category":"9","limit_recirculation":"","text_Top5":"Top 5","text_Stories":"Stories","current_post_id":"1273702","server_timezone":"-4","time_increments":{"second":"second","minute":"minute","hour":"hour","day":"day","week":"week","month":"month","year":"year","pluralizer":"s"}};
var gptNetwork = {"ID":"\/4216\/usweekly\/"};
var recirculationSettings = {"zergnet_id":"49505","zergnet_wrap":"","has_ads":"1","sharethrough":"1","sharethrough_repeat":"1","box_inline":"1","teads":"1"};
var iframeURL = "https:\/\/www.usmagazine.com\/iframe\/";
var ajaxurl = "https:\/\/www.usmagazine.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var recircl10n = {"rest_endpoint":"https:\/\/www.usmagazine.com\/wp-json\/wp\/v2\/","category":"9","limit_recirculation":"","text_Top5":"Top 5","text_Stories":"Stories","current_post_id":"1273702"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var agal10n = {"rest_endpoint_alerts":"https:\/\/www.usmagazine.com\/wp-json\/ami\/v1\/global-alerts","server_timezone":"-4","time_increments":{"second":"second","minute":"minute","hour":"hour","day":"day","week":"week","month":"month","year":"year","pluralizer":"s"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.usmagazine.com/_static/??-eJyljz0OgzAMhS9UcH/EwFBVvUTXKiQWGJyAYkdVb9+IMqCoWyfb8nvfs+G1VBQsJ4cCo0AKDqPYOWLtKdSjHKBQ5DEp8X5t56AYFHRAn0VJqhfixG8wIqiry5Eo9Dx3husuhzCWZsuUS+VTtXDqKQjIYCK6EhLRUrSJjdIcHuc/ad+T7oxRpUAVT6Pv0P36epcxoi7GTvDMXugSsdtijXPvtaXQb4ybv56ac9scj+2lHT/ctJFa'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201825.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.2.1',blog:'135406237',post:'1273702',tz:'-4',srv:'www.usmagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '135406237', '1273702' ]);
</script>

	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"6f7d4f2036","applicationID":"62887297","transactionName":"Zl1bZUYFC0cCBUxdX18XeFJADQpaTBVRWlddXQ==","queueTime":0,"applicationTime":191,"atts":"ShpMEw4fGBhBBxoOS0xF","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
