<!DOCTYPE html>
<html lang="en-US">

	<head>
		
<script>
window._cognito = {
	userPoolId: "us-east-1_36KLgs51Y",
	region: "us-east-1",
	clientId: "1mhoelgmeuuf3koc56l6m6gvc4",
	poolUrl: "https://auth.ami-admin.com",
	ssoServer: "https://sso.ami-admin.com",
	shopifyStore: "usw-marketplace.myshopify.com",
};

if (window.location.hostname === "caseys-dev.myshopify.com") {
	window._cognito.ssoServer="https://sso-develop.ami-admin.com";
}

if (window.location.search.indexOf("sso_login") >-1 ) {
        
   const urlParams = new URLSearchParams(window.location.search);
   const accessToken  =  urlParams.get("at");
   const refreshToken = urlParams.get("rt");
        
    //remove it from url so other JS libs cannot see it
    const url=window.location.href.split("?")[0];
    history.pushState(null, null, url);
        
    if ( accessToken && refreshToken) {
      window.localStorage.setItem("cognito_" +"1mhoelgmeuuf3koc56l6m6gvc4" + "_" + "accessToken", accessToken);
      window.localStorage.setItem("cognito_" + "1mhoelgmeuuf3koc56l6m6gvc4" + "_" + "refreshToken", refreshToken);
      console.log("AA got tokens from url. setting to local storage. setting pop account to true ");
      window.cognito_pop_account=true;
    }
}
</script>
						<link rel="preload" href="//d17tqr44y57o31.cloudfront.net/script.js" as="script">
				<meta charset="UTF-8">
		<meta http-equiv="x-ua-compatible" content="ie=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1" />
		<meta name="ir-site-verification-token" value="-206090124" />
		<meta name="fo-verify" content="49e6fc6a-c68d-447f-9978-70e3eac455ac">
		<meta name="post-format" content="video"><meta name="post-tags" content="Bachelor Nation,entertainment"><meta name="post-cats" content="Entertainment">		<link rel="apple-touch-icon" sizes="180x180" href="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/favicon/apple-touch-icon.png">
		<link rel="icon" type="image/png" href="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/favicon/favicon-32x32.png" sizes="32x32">
		<link rel="icon" type="image/png" href="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/favicon/favicon-16x16.png" sizes="16x16">
		<link rel="shortcut icon" href="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/favicon/favicon-16x16.png">
		<meta name="theme-color" content="#fff">

		
		<!-- Inline font LCP Experiment -->
		<link rel="preload" href="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/fonts/museo-sans/MuseoSans_300-webfont.woff2" as="font" type="font/woff2" crossorigin>
		<link rel="preload" href="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/fonts/museo-sans/MuseoSans_700-webfont.woff2" as="font" type="font/woff2" crossorigin>
		<link rel="preload" href="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/fonts/fira-sans/FiraSansExtraCondensed-Light.woff2" as="font" type="font/woff2" crossorigin>
		<link rel="preload" href="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/fonts/fira-sans/FiraSansExtraCondensed-Medium.woff2" as="font" type="font/woff2" crossorigin>
		<link rel="preload" href="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/fonts/fira-sans/FiraSansExtraCondensed-SemiBold.woff2" as="font" type="font/woff2" crossorigin>
		<link rel="preload" href="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/fonts/fira-sans/FiraSansExtraCondensed-Bold.woff2" as="font" type="font/woff2" crossorigin>
		<!-- // Inline font LCP Experiment -->

							<script type="text/javascript">
			window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push( function() {
				if ( 0 === window.googletag.pubads().getTargeting( "permutive" ).length ) {
					var g = window.localStorage.getItem( "_pdfps" );
					window.googletag.pubads().setTargeting( "permutive", g ? JSON.parse( g ) : [] )
				}
			} );
			window.ntvConfig = window.ntvConfig || {} ;
			window.ntvConfig.keyValues = window.ntvConfig.keyValues || {};
			var segs = localStorage.getItem('_pnativo');
			if (segs) {
				window.ntvConfig.keyValues.permutive = segs;
			}
			!function( n, e, o, r, i ) {
				if ( !e ) {
					e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
					for ( var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++ ) {
						var f = t[c];
						e[f] = function( n ) {
							return function() {
								var o = Array.prototype.slice.call( arguments, 0 );
								e.q.push( {functionName: n, arguments: o} )
							}
						}( f )
					}
				}
			}( document, window.permutive, "410f7cce-1402-4d0e-8d36-f430b2eb2066", "9fc95048-71ef-4f85-a2f7-d7e9ca5b8d45", { "consentRequired": true } );
			var permutiveData = {"page":{"url":"\/entertainment\/news\/rachel-lindsay-i-wouldnt-appear-on-chris-harrisons-podcast\/","category":"post","title":"Rachel Lindsay Says She Wouldn\u2019t Appear on Chris Harrison\u2019s &#8216;Most Dramatic Podcast Ever,\u2019 Reveals Last Time They Spoke","type":"video","id":2799793,"article":{"title":"Rachel Lindsay Says She Wouldn\u2019t Appear on Chris Harrison\u2019s &#8216;Most Dramatic Podcast Ever,\u2019 Reveals Last Time They Spoke","category":["Entertainment"],"tags":["Bachelor Nation","entertainment"],"audience":{"category":["Celebrity"],"subCategory":["Reality - Bachelor"]},"retailers":[],"celebrity":["Chris Harrison","Rachel Lindsay"],"publishDate":"2022-12-21T13:22:46-05:00"}}};
			if ( localStorage.getItem( 'blueconic' ) ) {
				permutiveData.page.blueconic = JSON.parse(localStorage.getItem( 'blueconic' ));
				if ( localStorage.getItem( 'blueconicSeg' ) ) {
					permutiveData.page.blueconic.segments = JSON.parse( localStorage.getItem( 'blueconicSeg' ) );
				}
			}
			permutive.addon( "web", permutiveData );
		</script>
		<script type="text/javascript" async src="https://cdn.permutive.com/410f7cce-1402-4d0e-8d36-f430b2eb2066-web.js"></script>
		
	<!-- OneTrust Cookies Consent Notice start -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="9987f750-83cb-4f92-8a6e-e5100729691b"></script>
	<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0005,C0004,C0002,BG17" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script>
	<script type="text/javascript">
		function OptanonWrapper() {

			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
		  	var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
                if ( element.tagName.toLowerCase() == "iframe" && !element.getAttribute( "src" ) && element.dataset.src ) {
                    element.setAttribute( "src", element.dataset.src );
                }
            }

            if ( window.permutive ) {
	            if ( OptanonActiveGroups.indexOf( ',C0004,' ) === -1 ) {
		            permutive.consent({ "opt_in": false });
	            } else {
		            permutive.consent({ "opt_in": true, "token": "AMI" });
	            }
			}
		}
	</script>
	<!-- OneTrust Cookies Consent Notice end -->

				<script type="text/plain" class="optanon-category-C0004" src="//d17tqr44y57o31.cloudfront.net/script.js"></script>			<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
		<script>
			function parseUrlParams( val ) {
				var result = "none",
					tmp = [];
				var items = location.search.substr( 1 ).split( "&" );
				for ( var index = 0; index < items.length; index++ ) {
					tmp = items[index].split( "=" );
					if ( tmp[0] === val ) {
						result = decodeURIComponent( tmp[1] );
					}
				}
				return result;
			}

			dataLayer = [{"canonical_url":"\/entertainment\/news\/rachel-lindsay-i-wouldnt-appear-on-chris-harrisons-podcast\/","pageCategory":"post","env":"prod","globaladrefresh":"30000","homepagerefresh":"on","gallerypostrefresh":"on","videopostrefresh":"on","audiopostrefresh":"on","standardpostrefresh":"on","desktoprefresh":"on","mobilerefresh":"on","nodeId":2799793,"contentType":"video","nodeCategory":["Entertainment"],"nodeTags":["Bachelor Nation","entertainment"],"contentUpdatedDate":"2022\/12\/21","contentPublishDate":"2022\/12\/21","pageTitle":"Rachel Lindsay Says She Wouldn\u2019t Appear on Chris Harrison\u2019s &#8216;Most Dramatic Podcast Ever,\u2019 Reveals Last Time They Spoke","sponsorshipName":"","comments":"on","author":"Sarah Hearon","celebrity":["Chris Harrison","Rachel Lindsay"],"show":"none","sponsored":"off","livestream":"off","vupulse":"off","skimlinks":"on","narrativ":"on","zergnet":"on","firework":"off","playerName":"Bk5vyVYE","audience_cat":["Celebrity"],"audience_subcat":["Reality - Bachelor"],"retailers":"off","stackcommerce":"off","advon":"off","gr0":"off","advertorial":"off","branded":"off","sbc":"off","tragedy":"off","refresh":"on"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { site_display_format : site_display_format } );

			function getCookie( name ) {
				var matches = document.cookie.match( new RegExp(
						"(?:^|; )" + name.replace( /([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1' ) + "=([^;]*)"
				) );
				return matches ? decodeURIComponent( matches[1] ) : undefined;
			}

			if ( undefined !== window.cognito_user ) {
				dataLayer.push( {userName: window.cognito_user.id} );
				dataLayer.push( {isUserLoggedIn: 1} );
			} else if ( 'undefined' !== typeof window._cognito ) {
				let cognito_user = localStorage.getItem( 'cognito_'+window._cognito.clientId+'_user' );
				if ( null != cognito_user ) {
					dataLayer.push( {isUserLoggedIn: 1} );
					let cognito_user_json = JSON.parse(cognito_user);
					dataLayer.push( {userName: cognito_user_json.id} );
				}
			}

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { user_age : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
	<!-- This site is optimized with the Yoast SEO plugin v19.11 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Rachel Lindsay: I Wouldn’t Appear on Chris Harrison&#039;s Podcast</title>
	<meta name="description" content="Rachel Lindsay listened to the trailer for Chris Harrison’s new podcast on her show, ‘Higher Learning’ — read more" />
	<link rel="canonical" href="https://www.usmagazine.com/entertainment/news/rachel-lindsay-i-wouldnt-appear-on-chris-harrisons-podcast/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Rachel Lindsay Reacts to Chris Harrison Podcast, Reveals Last Time They Spoke" />
	<meta property="og:description" content="Rachel Lindsay listened to the trailer for Chris Harrison’s new podcast on her show, ‘Higher Learning’ — read more" />
	<meta property="og:url" content="https://www.usmagazine.com/entertainment/news/rachel-lindsay-i-wouldnt-appear-on-chris-harrisons-podcast/" />
	<meta property="og:site_name" content="Us Weekly" />
	<meta property="article:publisher" content="https://www.facebook.com/UsWeekly" />
	<meta property="article:published_time" content="2022-12-21T18:22:46+00:00" />
	<meta name="author" content="Sarah Hearon" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Rachel Lindsay Reacts to Chris Harrison Podcast, Reveals Last Time They Spoke" />
	<meta name="twitter:description" content="Rachel Lindsay listened to the trailer for Chris Harrison’s new podcast on her show, ‘Higher Learning’ — read more" />
	<meta name="twitter:image" content="https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2022/12/Rachel-Lindsay-Says-She-Wouldnt-Appear-on-Chris-Harrisons-Most-Dramatic-Podcast-Ever-Reveals-Last-Time-They-Spoke-157.jpg?crop=0px%2C8px%2C2100px%2C1104px&resize=1200%2C630&ssl=1&quality=86&strip=all" />
	<meta name="twitter:creator" content="@sarahhearon" />
	<meta name="twitter:site" content="@usweekly" />
<script type="application/ld+json">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</script>
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel="alternate" type="text/xml" title="Us Weekly &raquo; Feed" href="https://www.usmagazine.com/feed/" />
<meta name="spons" content="no"><meta name="tragedy" content="off"><link rel='stylesheet' id='all-css-0' href='https://www.usmagazine.com/wp-includes/css/classic-themes.min.css?m=1670271011g' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://www.usmagazine.com/_static/??-eJyVj9EKwjAMRX/ILo7B9iR+isQ2dHVpO5aWsb+3kymICvMtN9xz4MI8Kh1DopAg9eRJIIuaiQZeAEUoCWgRME4SWI5X5KrkAxTOBc3Z0FZA6V0xSeVdeFV2q3FKTjP9D/poMpN8gD6rkbN1QeBGaUQ9qLqu2mcfpMeJDBqzPE4X7G7FpQwHidohK442ylv4uv+Xap2xPVbm7E9129Vtc2ya7g4Qkpb7' type='text/css' media='all' />
<script type="text/javascript" src="https://www.usmagazine.com/_static/??-eJyFzsEOgjAQBNAfshR6kJPxU0gpG9jSbpHdBuvXW40H48Vkkrm8TEYfm3KJBEi0LBCBtbPbYClRiSnz4FJaEQbGBzSeT7p6JBfyVKWvuWXYy6eaiPQXqYjzbgW+8c+DzOoAWEPRlhnkvTEhiw44LzKmu2nGTFN4PbrGS3fuW9N3bWf8EzAVTPU=" ></script><link rel="https://api.w.org/" href="https://www.usmagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.usmagazine.com/wp-json/wp/v2/posts/2799793" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.usmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.usmagazine.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://www.usmagazine.com/?p=2799793' />
<link rel="alternate" type="application/json+oembed" href="https://www.usmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.usmagazine.com%2Fentertainment%2Fnews%2Frachel-lindsay-i-wouldnt-appear-on-chris-harrisons-podcast%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.usmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.usmagazine.com%2Fentertainment%2Fnews%2Frachel-lindsay-i-wouldnt-appear-on-chris-harrisons-podcast%2F&#038;format=xml" />
	<style>img#wpstats{display:none}</style>
		<script type="text/plain" class="optanon-category-C0004">
    var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];var targeting = JSON.parse( decodeURIComponent( '%7B%22category%22%3A%22entertainment%22%2C%22ctype%22%3A%22video%22%2C%22hub%22%3A%22%22%2C%22topic%22%3A%5B%22Bachelor%20Nation%22%2C%22Chris%20Harrison%22%2C%22entertainment%22%2C%22Rachel%20Lindsay%22%5D%2C%22kw%22%3A%22%22%2C%22pid%22%3A2799793%2C%22pos%22%3A%22%22%2C%22sponsor%22%3A%22%22%2C%22env%22%3A%22production%22%2C%22retailers%22%3A%22%22%7D' ) )
			window.gptAdsWindowWidth = function() {
				var w = window,
					d = document,
					e = d.documentElement,
					x = Math.max(e.scrollWidth,e.offsetWidth,e.clientWidth);
				return x;
			}
			function getCookie(name) {
			  var matches = document.cookie.match(new RegExp(
			    "(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\/\+^])/g, '\$1') + "=([^;]*)"
			  ));
			  return matches ? decodeURIComponent(matches[1]) : undefined;
			}
			function setCookie(name, value, options) {
			  options = options || {};

			  var expires = options.expires;

			  if (typeof expires == "number" && expires) {
			    var d = new Date();
			    d.setTime(d.getTime() + expires * 1000);
			    expires = options.expires = d;
			  }
			  if (expires && expires.toUTCString) {
			    options.expires = expires.toUTCString();
			  }

			  value = encodeURIComponent(value);

			  var updatedCookie = name + "=" + value;

			  for (var propName in options) {
			    updatedCookie += "; " + propName;
			    var propValue = options[propName];
			    if (propValue !== true) {
			      updatedCookie += "=" + propValue;
			    }
			  }

			  document.cookie = updatedCookie;
			}
    </script>
    <script type="text/plain" class="optanon-category-C0004" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
	<script type="text/plain" class="optanon-category-C0004" async src="https://cdn.adsafeprotected.com/iasPET.1.js "></script>
	<script type="text/plain" class="optanon-category-C0004" async src="https://c.amazon-adsystem.com/aax2/apstag.js"></script><script type="text/plain" class="optanon-category-C0004" src="//d3jdulus8lb392.cloudfront.net/ami/us-weekly/main.js" async=""></script><link rel="stylesheet" href="https://d3jdulus8lb392.cloudfront.net/ami/us-weekly/main.css">
<link rel="preconnect" href="https://content.jwplatform.com">
<script async type='text/plain' class='optanon-category-C0002-C0004' src='https://content.jwplatform.com/libraries/Bk5vyVYE.js'></script>
<link rel='preload' as='image' href='https://content.jwplatform.com/v2/media/crmzm7cd/poster.jpg?width=720'>		<script type="text/plain" class="optanon-category-C0004" async src="//js-sec.indexww.com/ht/p/183518-190707627379353.js"></script>
		<script>
			var headertag = headertag || {};
			headertag.cmd = headertag.cmd || [];
		</script>
				<script type="text/plain" class="optanon-category-C0004" async src="https://ovp.iris.tv/libs/context/iris-context.min.js"></script>
		<script>
			var irisToken = decodeURIComponent( "nvonvsnnlg8c" );
			// Initialize Iris Context API
			window.addEventListener('IrisContextAPI', function() {
				window.irisContext = window.IrisContextAPI({
					client_token: irisToken,
				});
			});
		</script>
		<meta property="og:updated_time" content="2022-12-21T18:22:46+00:00" />
<meta property="og:image" content="https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2022/12/Rachel-Lindsay-Says-She-Wouldnt-Appear-on-Chris-Harrisons-Most-Dramatic-Podcast-Ever-Reveals-Last-Time-They-Spoke-157.jpg?crop=0px%2C8px%2C2100px%2C1104px&#038;resize=1200%2C630&#038;ssl=1&#038;quality=86&#038;strip=all" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2022/12/Rachel-Lindsay-Says-She-Wouldnt-Appear-on-Chris-Harrisons-Most-Dramatic-Podcast-Ever-Reveals-Last-Time-They-Spoke-157.jpg?crop=0px%2C8px%2C2100px%2C1104px&#038;resize=1200%2C630&#038;ssl=1&#038;quality=86&#038;strip=all" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
	<script>
		/**
		 * Will resolve when amazon is loaded on DOM
		 * * @return {Promise}
		 */
		const waitForAmazon = new Promise((resolve, reject) => {
			amzn_check(resolve, 100, 50 );
			setTimeout(resolve, 5000);
		});

		function amzn_check(resolve, interval, retriesLeft) {
			if ( typeof window.apstag == 'object' && window.apstag ) {
				console.log( 'AMI jwp - Amazon loaded' );
				return resolve();
			}

			if ( --retriesLeft > 0 ) {
				if ( typeof window.apstag != 'object' && !window.apstag ) {
					setTimeout( function(){ amzn_check( resolve, interval, retriesLeft ); }, interval );
					console.log( 'AMI jwp Amazon not loaded ' );
				}
			} else {
				console.log( 'AMI jwp No Retries left - Amazon not loaded' );
				return resolve();
			}
		}

		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
		window.jwpBids = {};

		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[index].split( "=" );
				if ( tmp[0] === val ) {
					result = decodeURIComponent( tmp[1] );
				}
			}
			return result;
		}

		function getCookie( name ) {
			var matches = document.cookie.match( new RegExp(
				"(?:^|; )" + name.replace( /([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1' ) + "=([^;]*)"
			) );
			return matches ? decodeURIComponent( matches[1] ) : undefined;
		}

		function setCookie( name, value, options ) {
			options = options || {};

			var expires = options.expires;

			if ( typeof expires == "number" && expires ) {
				var d = new Date();
				d.setTime( d.getTime() + expires * 1000 );
				expires = options.expires = d;
			}
			if ( expires && expires.toUTCString ) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent( value );

			var updatedCookie = name + "=" + value;

			for ( var propName in options ) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if ( propValue !== true ) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}
	</script>
	<link rel="amphtml" href="https://www.usmagazine.com/entertainment/news/rachel-lindsay-i-wouldnt-appear-on-chris-harrisons-podcast/amp/"><link rel="icon" href="https://www.usmagazine.com/wp-content/uploads/2020/05/cropped-us-logo.png?w=32&#038;quality=86&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://www.usmagazine.com/wp-content/uploads/2020/05/cropped-us-logo.png?w=192&#038;quality=86&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.usmagazine.com/wp-content/uploads/2020/05/cropped-us-logo.png?w=180&#038;quality=86&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://www.usmagazine.com/wp-content/uploads/2020/05/cropped-us-logo.png?w=270&#038;quality=86&#038;strip=all" />

						<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer',"GTM-W458SDT");</script>
				<script>
			var gtm_lock = setTimeout( function() {
				if ( "undefined" === typeof OnetrustActiveGroups || OnetrustActiveGroups.indexOf( ',C0002,' ) || OnetrustActiveGroups.indexOf( ',C0003,' ) || OnetrustActiveGroups.indexOf( ',C0004,' ) ) {
					window.dataLayer = window.dataLayer || [];
					dataLayer.push( {event: 'delayed_load'} );
				}
			}, 5000 );

			window.addEventListener( 'load', function( event ) {
				if ( "undefined" === typeof OnetrustActiveGroups || OnetrustActiveGroups.indexOf( ',C0002,' ) || OnetrustActiveGroups.indexOf( ',C0003,' ) || OnetrustActiveGroups.indexOf( ',C0004,' ) ) {
					window.dataLayer = window.dataLayer || [];
					dataLayer.push( {event: 'delayed_load'} );
					clearTimeout( gtm_lock );
				}
			} );

	</script>
			<style type="text/css" id="wp-custom-css">
			/* Tweaks for buzzzz-o-meter hub
 * Should be removed when not needed */
.hub-buzzzz-o-meter .editorial-marquee:after,
.hub-celebrity-moms .editorial-marquee:after {
	background: none;
}
.hub-buzzzz-o-meter .editorial-marquee.hub,
.hub-celebrity-moms .editorial-marquee.hub {
	background: #fff;
}
.hub-buzzzz-o-meter .editorial-marquee.hub img,
.hub-celebrity-moms .editorial-marquee.hub img {
	display: block;
	max-height: 43em;
	margin: 0 auto;
	width: auto;
}


/* US-961
 * Tweaks for Inside My Kitchen Hub
 * Should be removed when not needed */
.hub-inside-my-kitchen.hub #header .header-subscribe {
	color: #000;
}
.hub-inside-my-kitchen.hub .editorial-marquee:after {
    top: auto;
    bottom: 0;
    height: 35%;
    background: linear-gradient(0deg,rgba(0,0,0,0.60) 0,transparent);
}
/**/



/* Temp style tweaks for Woman Crush Hub */
.postid-1497155 .editorial-marquee:after {
	background: -moz-linear-gradient(top, rgba(0,0,0,0) 0%, rgba(0,0,0,0) 1%, rgba(0,0,0,0) 58%, rgba(0,0,0,0.32) 81%, rgba(0,0,0,0.65) 100%); /* FF3.6-15 */
	background: -webkit-linear-gradient(top, rgba(0,0,0,0) 0%,rgba(0,0,0,0) 1%,rgba(0,0,0,0) 58%,rgba(0,0,0,0.32) 81%,rgba(0,0,0,0.65) 100%); /* Chrome10-25,Safari5.1-6 */
	background: linear-gradient(to bottom, rgba(0,0,0,0) 0%,rgba(0,0,0,0) 1%,rgba(0,0,0,0) 58%,rgba(0,0,0,0.32) 81%,rgba(0,0,0,0.65) 100%); /* W3C, IE10+, FF16+, Chrome26+, Opera12+, Safari7+ */
	filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#00000000', endColorstr='#a6000000',GradientType=0 ); /* IE6-9 */
}


/* Temp fix for spacing under the RR ad unit */
.ad-container[id^=right-rail-ad] {
	padding-bottom: 0;
}

/* Temp fix for RR ads; Added 19.01.21 */
.sticky-rail .ad-container {
	flex: auto;
}


/* Temp fix to override Blueconic's styles, which lead to featured image flickering */
div.img-fit__image-contain,
div.module-trending-bar-container {
	opacity: 1!important;
	filter: none!important;
}


/* Temp fix for the postid-2040313. 
 * Requested by Chris T. 06.24.2021 */
.postid-2040313 .content-byline,
.postid-2040313 .article__breadcrumbs {
	display: none;
}
.postid-2040313 .content-title {
	margin-top: 40px;
}
/* // */



/* 
 * CLS experimental fixes 
 */
.gallery-item .ratio-based-placeholder img {
	position: absolute;
	height: 100%;
	object-fit: cover;
}

@media (max-width: 767px) {
	.gallery-inline-leader-ad[id^='leader'] {
		display: none;
	}
	
	/* Set ad units min-height: 84vw */
	.postid-2033549 #mb1,
	.postid-2033549 div[id^=mb].ad-slot {
		min-height: 84vw!important;
		display: flex;
    align-items: center;
    justify-content: center;
	}
}

/* Hide title on Better2Go hub */
.postid-2270047 .editorial-marquee header h1 { 
	display: none;
}

/* Should be removed after 08-02-2022 */
.hub-theme-stylish .just-watch__footer-link.just-watch__footer-link {
    color: #253241;
}
		</style>
					</head>

	<body class="post-template-default single single-post postid-2799793 single-format-video" >
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
						<noscript>
				<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W458SDT" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>		<!-- End Google Tag Manager (noscript) -->
			

	



<style>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</style>


<div class="overlay" id="profile-popup-overlay"></div>
<!-- Login error/success messages block-->
<div class="feedback-wrapper" id="feedback-wrapper"></div>

<div class="alert__popup js-alertfallback">
	<div class="alert__popup-inner">
		<div class="alert__popup-header">
							<svg class="icon logo-us" viewBox="0 70 480 380" width="40" height="35">
					<defs xmlns="http://www.w3.org/2000/svg">
						<filter id="dropshadow-letter-u" height="130%">
							<feGaussianBlur in="SourceAlpha" stdDeviation="5"></feGaussianBlur>
							<feOffset dx="1" dy="1" result="offsetblur"></feOffset>
							<feComponentTransfer>
								<feFuncA type="linear" slope="0.5"></feFuncA>
							</feComponentTransfer>
							<feMerge>
								<feMergeNode></feMergeNode>
								<feMergeNode in="SourceGraphic"></feMergeNode>
							</feMerge>
						</filter>
						<filter id="dropshadow-letter-s" height="130%">
							<feGaussianBlur in="SourceAlpha" stdDeviation="13"></feGaussianBlur>
							<feOffset dx="-15" dy="2" result="offsetblur"></feOffset>
							<feComponentTransfer>
								<feFuncA type="linear" slope="0.5"></feFuncA>
							</feComponentTransfer>
							<feMerge>
								<feMergeNode></feMergeNode>
								<feMergeNode in="SourceGraphic"></feMergeNode>
							</feMerge>
						</filter>
					</defs>
					<path class="letter-u color-theme-logo" filter="url(#dropshadow-letter-u)" d="M227.7 74v198.6c0 42.6-15.8 68.8-53.5 68.8-37.6 0-54.5-26.2-54.5-68.8V74h-98v198.6c0 109.9 63.9 153.5 151 153.5s153-43.6 153-153.5V74h-98z"></path>
					<path fill="#001722" d="M283.1 112.8h179.1v42.5H283.1z"></path>
					<path fill="#FFFFFF" d="M313.6 144.4H308l-1-4.7c-.7-3.4-1.4-7.4-1.5-9-.1 1.6-.8 5.7-1.5 9l-1 4.7h-5.5l-5.2-21.8h6.2l.6 3.6c.5 3.1 1.1 6.9 1.3 9.4.2-2.6.9-6.3 1.6-9.4l.7-3.7h5.5l.7 3.7c.7 3.1 1.4 6.9 1.6 9.4.2-2.6.8-6.4 1.3-9.4l.6-3.6h6.2l-5 21.8zM328.4 144.4v-21.8H345v5.1h-10.6v2.9h6.4v5h-6.4v3.7h10.9v5.1M355.3 144.4v-21.8H372v5.1h-10.7v2.9h6.4v5h-6.4v3.7h10.9v5.1M395.2 144.4l-4.5-9.3-2.2 2.7v6.6h-6.1v-21.8h6.1v2.5c0 1.8 0 3.8-.1 5.4.9-1.4 2.8-3.9 4.2-5.7l1.7-2.2h7.3l-6.6 7.7 7.3 14.1h-7.1zM411.3 144.4v-21.8h6.1v16.5h9.6v5.3M444.7 136.3v8.1h-6.1v-8l-8.1-13.7h7l1.7 3.3c1.2 2.3 2.1 4.4 2.5 5.6.4-1.3 1.3-3.4 2.5-5.6l1.7-3.3h6.9l-8.1 13.6z"></path>
					<path class="letter-s color-theme-logo" filter="url(#dropshadow-letter-s)" d="M375.3 250.2c-22.8-6.9-25.8-9.9-25.8-17.8S354 221 371.3 221c22.8 0 48.5 6.9 82.7 21.8l19.8-68.8c-34.7-12.4-60.9-18.8-100-18.8-70.8 0-106 31.7-106 85.2 0 54 27.7 70.3 107.9 91.6 16.8 4.5 20.8 7.9 20.8 16.3 0 7.9-6.4 11.9-23.8 11.9-22.8 0-58.4-8.9-89.6-22.8l-20.8 67.3c33.2 12.9 70.3 21.3 108.4 21.3 66.3 0 107.4-27.7 107.4-87.6.2-51.5-29.5-68.8-102.8-88.2"></path>
				</svg>
					</div>
		<i class="icon icon-close" id="alert__close-btn"></i>
		<h4 class="alert__title js-alert-title"></h4>
		<p class="alert__subtitle js-alert-subtitle"></p>
		<div class="alert__controls">
			<a class="alert__cancel-btn js-alert-cancel">Cancel</a>
			<a class="alert__confirm-btn js-alert-confirm">OK</a>
		</div>
	</div>
</div>

<div class="login-body sso-usweekly" id="login-body">
	<!-- Popup close button-->
	<div class="close-sso-popup" id="profile-popup-close">✕</div>
	<div class="profile-wrapper" id="profile">
		<!-- Sidebar -->
		<div class="sidebar">
			<div class="sidebar-wrapper">
									<svg class="sidebar-logo" viewBox="0 0 500 440">
						<defs xmlns="http://www.w3.org/2000/svg">
							<filter id="dropshadow-u" height="130%">
								<feGaussianBlur in="SourceAlpha" stdDeviation="5"></feGaussianBlur>
								<feOffset dx="1" dy="1" result="offsetblur"></feOffset>
								<feComponentTransfer>
									<feFuncA type="linear" slope="0.5"></feFuncA>
								</feComponentTransfer>
								<feMerge>
									<feMergeNode></feMergeNode>
									<feMergeNode in="SourceGraphic"></feMergeNode>
								</feMerge>
							</filter>
							<filter id="dropshadow-s" height="130%">
								<feGaussianBlur in="SourceAlpha" stdDeviation="13"></feGaussianBlur>
								<feOffset dx="-15" dy="2" result="offsetblur"></feOffset>
								<feComponentTransfer>
									<feFuncA type="linear" slope="0.5"></feFuncA>
								</feComponentTransfer>
								<feMerge>
									<feMergeNode></feMergeNode>
									<feMergeNode in="SourceGraphic"></feMergeNode>
								</feMerge>
							</filter>
						</defs>
						<path class="letter-u color-theme-logo" filter="url(#dropshadow-u)" d="M227.7 74v198.6c0 42.6-15.8 68.8-53.5 68.8-37.6 0-54.5-26.2-54.5-68.8V74h-98v198.6c0 109.9 63.9 153.5 151 153.5s153-43.6 153-153.5V74h-98z"></path>
						<path fill="#001722" d="M283.1 112.8h179.1v42.5H283.1z"></path>
						<path fill="#FFFFFF" d="M313.6 144.4H308l-1-4.7c-.7-3.4-1.4-7.4-1.5-9-.1 1.6-.8 5.7-1.5 9l-1 4.7h-5.5l-5.2-21.8h6.2l.6 3.6c.5 3.1 1.1 6.9 1.3 9.4.2-2.6.9-6.3 1.6-9.4l.7-3.7h5.5l.7 3.7c.7 3.1 1.4 6.9 1.6 9.4.2-2.6.8-6.4 1.3-9.4l.6-3.6h6.2l-5 21.8zM328.4 144.4v-21.8H345v5.1h-10.6v2.9h6.4v5h-6.4v3.7h10.9v5.1M355.3 144.4v-21.8H372v5.1h-10.7v2.9h6.4v5h-6.4v3.7h10.9v5.1M395.2 144.4l-4.5-9.3-2.2 2.7v6.6h-6.1v-21.8h6.1v2.5c0 1.8 0 3.8-.1 5.4.9-1.4 2.8-3.9 4.2-5.7l1.7-2.2h7.3l-6.6 7.7 7.3 14.1h-7.1zM411.3 144.4v-21.8h6.1v16.5h9.6v5.3M444.7 136.3v8.1h-6.1v-8l-8.1-13.7h7l1.7 3.3c1.2 2.3 2.1 4.4 2.5 5.6.4-1.3 1.3-3.4 2.5-5.6l1.7-3.3h6.9l-8.1 13.6z"></path>
						<path class="letter-s color-theme-logo" filter="url(#dropshadow-s)" d="M375.3 250.2c-22.8-6.9-25.8-9.9-25.8-17.8S354 221 371.3 221c22.8 0 48.5 6.9 82.7 21.8l19.8-68.8c-34.7-12.4-60.9-18.8-100-18.8-70.8 0-106 31.7-106 85.2 0 54 27.7 70.3 107.9 91.6 16.8 4.5 20.8 7.9 20.8 16.3 0 7.9-6.4 11.9-23.8 11.9-22.8 0-58.4-8.9-89.6-22.8l-20.8 67.3c33.2 12.9 70.3 21.3 108.4 21.3 66.3 0 107.4-27.7 107.4-87.6.2-51.5-29.5-68.8-102.8-88.2"></path>
					</svg>
								<div class="sidebar-title">Your account</div>
				<div class="account-menu__wrapper">
					<ul class="account-menu">
						<li class="account-menu__item active" data-target-tab="profile"><a href="#"><i class="icon icon-profile"></i> Account</a></li>
						<li class="account-menu__item" data-target-tab="purchases"><a href="#"><i class="icon icon-purchase"></i>Purchase</a></li>
						<li class="account-menu__item" data-target-tab="subscriptions"><a href="#"><i class="icon icon-subscription"></i>Subscription</a></li>
						<li class="account-menu__item" data-target-tab="addresses"><a href="#"><i class="icon icon-addresses"></i>Address</a></li>
					</ul>

					<div class="account-controls mobile-hidden">
						<a class="account-controls__btn" id='account-signout'><i class="icon icon-sign-out"></i>Sign Out</a>
					</div>
				</div>
			</div>

			<div class="sidebar-footer">
				<a href='https://a360media.com/privacy-policy/'>Privacy Policy</a>
				<a href='https://a360media.com/terms-and-conditions/'>Terms and Conditions</a>
			</div>
		</div>

		<!-- Right column with user account details -->
		<div id="sso-profile-placeholder" class="account-info">
		 <!--  placeholder for profile HTML. Will load it dynamicly -->

		</div>
		</div>
	 	 	   
<!-- Main login form block -->
	<div class="login-request" id='login' style='display:none'>
					<svg class="us-logo login-logo" viewBox="0 70 480 380" width="130" height="100" fill="#ec2b8c">
				<defs xmlns="http://www.w3.org/2000/svg">
					<filter id="dropshadow-u" height="130%">
						<feGaussianBlur in="SourceAlpha" stdDeviation="5"></feGaussianBlur>
						<feOffset dx="1" dy="1" result="offsetblur"></feOffset>
						<feComponentTransfer>
							<feFuncA type="linear" slope="0.5"></feFuncA>
						</feComponentTransfer>
						<feMerge>
							<feMergeNode></feMergeNode>
							<feMergeNode in="SourceGraphic"></feMergeNode>
						</feMerge>
					</filter>
					<filter id="dropshadow-s" height="130%">
						<feGaussianBlur in="SourceAlpha" stdDeviation="13"></feGaussianBlur>
						<feOffset dx="-15" dy="2" result="offsetblur"></feOffset>
						<feComponentTransfer>
							<feFuncA type="linear" slope="0.5"></feFuncA>
						</feComponentTransfer>
						<feMerge>
							<feMergeNode></feMergeNode>
							<feMergeNode in="SourceGraphic"></feMergeNode>
						</feMerge>
					</filter>
				</defs>
				<path class="letter-u color-theme-logo" filter="url(#dropshadow-u)" d="M227.7 74v198.6c0 42.6-15.8 68.8-53.5 68.8-37.6 0-54.5-26.2-54.5-68.8V74h-98v198.6c0 109.9 63.9 153.5 151 153.5s153-43.6 153-153.5V74h-98z"></path>
				<path fill="#001722" d="M283.1 112.8h179.1v42.5H283.1z"></path>
				<path fill="#FFFFFF" d="M313.6 144.4H308l-1-4.7c-.7-3.4-1.4-7.4-1.5-9-.1 1.6-.8 5.7-1.5 9l-1 4.7h-5.5l-5.2-21.8h6.2l.6 3.6c.5 3.1 1.1 6.9 1.3 9.4.2-2.6.9-6.3 1.6-9.4l.7-3.7h5.5l.7 3.7c.7 3.1 1.4 6.9 1.6 9.4.2-2.6.8-6.4 1.3-9.4l.6-3.6h6.2l-5 21.8zM328.4 144.4v-21.8H345v5.1h-10.6v2.9h6.4v5h-6.4v3.7h10.9v5.1M355.3 144.4v-21.8H372v5.1h-10.7v2.9h6.4v5h-6.4v3.7h10.9v5.1M395.2 144.4l-4.5-9.3-2.2 2.7v6.6h-6.1v-21.8h6.1v2.5c0 1.8 0 3.8-.1 5.4.9-1.4 2.8-3.9 4.2-5.7l1.7-2.2h7.3l-6.6 7.7 7.3 14.1h-7.1zM411.3 144.4v-21.8h6.1v16.5h9.6v5.3M444.7 136.3v8.1h-6.1v-8l-8.1-13.7h7l1.7 3.3c1.2 2.3 2.1 4.4 2.5 5.6.4-1.3 1.3-3.4 2.5-5.6l1.7-3.3h6.9l-8.1 13.6z"></path>
				<path class="letter-s color-theme-logo" filter="url(#dropshadow-s)" d="M375.3 250.2c-22.8-6.9-25.8-9.9-25.8-17.8S354 221 371.3 221c22.8 0 48.5 6.9 82.7 21.8l19.8-68.8c-34.7-12.4-60.9-18.8-100-18.8-70.8 0-106 31.7-106 85.2 0 54 27.7 70.3 107.9 91.6 16.8 4.5 20.8 7.9 20.8 16.3 0 7.9-6.4 11.9-23.8 11.9-22.8 0-58.4-8.9-89.6-22.8l-20.8 67.3c33.2 12.9 70.3 21.3 108.4 21.3 66.3 0 107.4-27.7 107.4-87.6.2-51.5-29.5-68.8-102.8-88.2"></path>
			</svg>
				<div class="login-body__title">Sign In</div>
		<div class="login-request__register">Need an account? <a id='show-sign-up' class='show-sign-up' type="button">Sign up now!</a></div>
		<div class="login-form__wrapper">
			<form class="login-form">

				<input type="text" id="inputUsername"  placeholder="Enter Email" name="username" required autofocus aria-label="Email">
				<label class="password-input-wrapper">
					<input class="js-password" type="password" id="inputPassword" placeholder="Enter Password" name="password" required aria-label="Password">
					<span class="view-password-button" tabindex="0" aria-live="assertive" role="button" aria-pressed="false" onclick="inline.utility.showPassword( 'signin' )">
				</label>
				<span class="forgot-password" id="show-forgot-password"><a type="button">Forgot password? </a></span>
				<button type="submit" id="sign-in">Sign In
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 96 96"><path d="M69.8437,43.3876,33.8422,13.3863a6.0035,6.0035,0,0,0-7.6878,9.223l30.47,25.39-30.47,25.39a6.0035,6.0035,0,0,0,7.6878,9.2231L69.8437,52.6106a6.0091,6.0091,0,0,0,0-9.223Z"/></svg>
				</button>
				<p class="login-form__terms-conditions">By clicking Sign Up, you agree to our <a style='white-space: nowrap;' href='https://a360media.com/privacy-policy/'>Terms and Conditions</a> and that you have read our <a  style='white-space: nowrap;' href='https://a360media.com/privacy-policy/'>Privacy Policy</a>.</p>
			</form>

			<div class="social-login">
				<p class="social-login__title">Sign In with your social account</p>

				<button name="googleSignUpButton" onclick="inline.browser.socialNetworkAuth('Google');" class="btn google-button socialButton-customizable">
					<svg class="social-logo" viewBox="0 0 256 262" xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMidYMid">
						<path d="M255.878 133.451c0-10.734-.871-18.567-2.756-26.69H130.55v48.448h71.947c-1.45 12.04-9.283 30.172-26.69 42.356l-.244 1.622 38.755 30.023 2.685.268c24.659-22.774 38.875-56.282 38.875-96.027" fill="#4285F4"></path>
						<path d="M130.55 261.1c35.248 0 64.839-11.605 86.453-31.622l-41.196-31.913c-11.024 7.688-25.82 13.055-45.257 13.055-34.523 0-63.824-22.773-74.269-54.25l-1.531.13-40.298 31.187-.527 1.465C35.393 231.798 79.49 261.1 130.55 261.1" fill="#34A853"></path>
						<path d="M56.281 156.37c-2.756-8.123-4.351-16.827-4.351-25.82 0-8.994 1.595-17.697 4.206-25.82l-.073-1.73L15.26 71.312l-1.335.635C5.077 89.644 0 109.517 0 130.55s5.077 40.905 13.925 58.602l42.356-32.782" fill="#FBBC05"></path>
						<path d="M130.55 50.479c24.514 0 41.05 10.589 50.479 19.438l36.844-35.974C195.245 12.91 165.798 0 130.55 0 79.49 0 35.393 29.301 13.925 71.947l42.211 32.783c10.59-31.477 39.891-54.251 74.414-54.251" fill="#EA4335"></path>
					</svg>
					<span>Continue with Google</span>
				</button>

				<button name="facebookSignUpButton" onclick="inline.browser.socialNetworkAuth('Facebook');"
				class="btn facebook-button socialButton-customizable">
					<svg class="social-logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 216 216" color="#ffffff">
						<path fill="#ffffff" d="
							M204.1 0H11.9C5.3 0 0 5.3 0 11.9v192.2c0 6.6 5.3 11.9 11.9
							11.9h103.5v-83.6H87.2V99.8h28.1v-24c0-27.9 17-43.1 41.9-43.1
							11.9 0 22.2.9 25.2 1.3v29.2h-17.3c-13.5 0-16.2 6.4-16.2
							15.9v20.8h32.3l-4.2 32.6h-28V216h55c6.6 0 11.9-5.3
							11.9-11.9V11.9C216 5.3 210.7 0 204.1 0z"></path>
					</svg>
					<span>Continue with Facebook</span>
				</button>

				<button name="amazonSignUpButton" onclick="inline.browser.socialNetworkAuth('LoginWithAmazon');"
				class="btn amazon-button socialButton-customizable">
					<svg class="social-logo" viewBox="0 0 175 181" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <defs></defs>
    <g fill-rule="evenodd">
        <g fill="#000">
            <path d="M153.507609,149.082589 C154.515676,148.678569 155.38932,148.577566 156.128569,148.779576 C156.867818,148.981586 157.237437,149.570773 157.237437,150.547154 C157.237437,151.523535 156.733411,152.651407 155.725344,153.930804 C154.851687,155.00819 153.373211,156.47274 151.289874,158.324498 C149.206536,160.176256 145.997572,162.465667 141.662886,165.192801 C137.3282,167.919936 132.590358,170.411354 127.449219,172.667132 C122.308079,174.922909 115.990957,176.875643 108.497662,178.525391 C101.004367,180.175138 93.2927738,181 85.3626502,181 C77.3653221,181 69.368114,179.956298 61.370786,177.868862 C53.3734579,175.781426 46.3506996,173.205837 40.3023002,170.14202 C34.2539008,167.078203 28.457605,163.57675 22.913239,159.637556 C17.3688729,155.698362 12.9166457,152.163241 9.5564238,149.032087 C6.19620193,145.900933 3.3736579,142.954999 1.08870702,140.194196 C0.551071524,139.588167 0.215054377,139.032648 0.0806455023,138.527623 C-0.0537633725,138.022598 -0.0201616578,137.618584 0.181451654,137.315569 C0.383064967,137.012554 0.651878684,136.77688 0.987900871,136.608538 C1.32392306,136.440196 1.71034278,136.372861 2.14717162,136.406529 C2.58400046,136.440197 2.97042018,136.591703 3.30644237,136.861049 C16.2096944,144.739437 26.2902088,150.328295 33.548288,153.62779 C59.6908142,165.47904 86.5385842,168.509144 114.092404,162.718192 C126.861247,160.024726 139.999517,155.479571 153.507609,149.082589 Z"></path>
            <path d="M174.374483,137.467076 C175.113731,138.544462 175.197736,140.884376 174.626498,144.486886 C174.05526,148.089397 173.097611,151.540348 171.753523,154.839844 C169.468572,160.428785 166.612426,164.603595 163.185,167.364397 C162.042524,168.30711 161.16888,168.610121 160.56404,168.273437 C159.9592,167.936754 159.9592,167.128727 160.56404,165.84933 C161.975333,162.819181 163.470609,158.728541 165.049913,153.577288 C166.629218,148.426035 166.847629,145.109754 165.705153,143.628348 C165.369131,143.156992 164.848305,142.769812 164.142658,142.466797 C163.437011,142.163782 162.529765,141.961775 161.420892,141.86077 C160.312019,141.759765 159.320768,141.675596 158.44711,141.608259 C157.573453,141.540922 156.397393,141.540922 154.918895,141.608259 C153.440398,141.675596 152.381944,141.742931 151.743501,141.810268 C151.105059,141.877605 150.063406,141.978608 148.618511,142.113281 C147.173615,142.247955 146.417577,142.31529 146.350372,142.31529 C145.947146,142.382627 145.510323,142.433129 145.039892,142.466797 C144.569461,142.500465 144.199842,142.534133 143.931025,142.567801 C143.662207,142.60147 143.376592,142.635137 143.074172,142.668806 C142.771752,142.702474 142.53654,142.719308 142.368529,142.719308 L141.360468,142.719308 C141.259661,142.719308 141.158856,142.702474 141.058049,142.668806 C140.957243,142.635137 140.890039,142.584636 140.856437,142.517299 L140.705228,142.214286 C140.302001,141.136899 141.881282,139.790187 145.443117,138.174107 C149.004952,136.558028 152.465929,135.547993 155.826151,135.143973 C158.917555,134.672617 162.54654,134.638949 166.713215,135.042969 C170.87989,135.446989 173.43362,136.255016 174.374483,137.467076 Z"></path>
            <path d="M134.656859,92.7220982 C134.656859,94.8095342 135.110482,96.9642746 136.017742,99.1863839 C136.925002,101.408493 138.000256,103.361227 139.243539,105.044643 C140.486821,106.728059 141.746885,108.276779 143.023769,109.690848 C144.300654,111.104918 145.40951,112.182288 146.350372,112.922991 L147.660852,114.03404 L124.777856,136.65904 C122.089678,134.167584 119.435143,131.625664 116.81417,129.033203 C114.193197,126.440742 112.244297,124.471175 110.967413,123.124442 L109.052096,121.104353 C108.312847,120.36365 107.472804,119.252612 106.531942,117.771205 C103.978174,121.744067 100.702006,125.195019 96.7033423,128.124163 C92.7046783,131.053307 88.4204597,133.191214 83.8505579,134.537946 C79.2806562,135.884679 74.5764161,136.659039 69.7376966,136.861049 C64.8989771,137.063059 60.2787414,136.356035 55.8768507,134.739955 C51.4749601,133.123876 47.5267586,130.918634 44.0321278,128.124163 C40.5374971,125.329692 37.7485548,121.525229 35.6652172,116.710658 C33.5818796,111.896088 32.5402265,106.425068 32.5402265,100.297433 C32.5402265,94.6411548 33.4810745,89.4563108 35.3627987,84.7427455 C37.244523,80.0291803 39.6638465,76.1068795 42.6208417,72.9757254 C45.5778369,69.8445714 49.1564196,67.0501425 53.3566969,64.5923549 C57.5569742,62.1345673 61.6731843,60.2155017 65.7054505,58.8351004 C69.7377168,57.4546992 74.1059397,56.2931595 78.8102503,55.3504464 C83.5145609,54.4077334 87.5299658,53.7848787 90.8565855,53.4818638 C94.1832051,53.1788489 97.5265758,52.9600081 100.886798,52.8253348 L100.886798,39.9977679 C100.886798,35.6208859 100.181162,32.3551075 98.7698684,30.2003348 C96.4849176,26.6314926 92.4191101,24.8470982 86.572324,24.8470982 C86.1690974,24.8470982 85.6146691,24.880766 84.9090225,24.9481027 C84.2033759,25.0154393 82.8425065,25.4194531 80.8263734,26.1601562 C78.8102402,26.9008594 76.9285442,27.89406 75.1812288,29.1397879 C73.4339135,30.3855159 71.5522174,32.3887511 69.5360843,35.1495536 C67.5199512,37.9103561 65.9070689,41.1424666 64.697389,44.8459821 L35.0603803,42.1188616 C35.0603803,38.0786628 35.799618,34.0721925 37.2781156,30.0993304 C38.7566133,26.1264682 41.0079281,22.3220048 44.0321278,18.6858259 C47.0563275,15.049647 50.6853127,11.8512043 54.9191923,9.09040179 C59.1530718,6.32959929 64.2437316,4.12435721 70.1913243,2.47460938 C76.138917,0.824861543 82.5400437,0 89.3948963,0 C96.11534,0 102.19725,0.841695452 107.64081,2.52511161 C113.084369,4.20852776 117.435791,6.27909857 120.695207,8.73688616 C123.954622,11.1946737 126.676361,13.9891026 128.860505,17.1202567 C131.044649,20.2514107 132.556726,23.1468431 133.396782,25.8066406 C134.236837,28.4664382 134.656859,30.9410228 134.656859,33.2304688 L134.656859,92.7220982 Z M66.9151244,94.843192 C66.9151244,100.634144 69.2672444,105.111963 73.971555,108.276786 C78.4070479,111.239598 83.0776862,111.98029 87.9836102,110.498884 C93.6287829,108.815468 97.4593784,104.674326 99.4755115,98.0753348 C100.416374,95.0451857 100.886798,91.6447361 100.886798,87.8738839 L100.886798,71.5111607 C96.9217358,71.645834 93.1919455,72.0498478 89.6973147,72.7232143 C86.202684,73.3965807 82.6241014,74.5244527 78.9614595,76.1068638 C75.2988177,77.689275 72.3754685,80.0796901 70.1913243,83.2781808 C68.0071801,86.4766715 66.9151244,90.3316367 66.9151244,94.843192 Z"></path>
        </g>
    </g>
</svg>
					<span>Continue with Amazon</span>
				</button>

				<button name="appleSignUpButton" class="btn apple-button socialButton-customizable"
				onclick="inline.browser.socialNetworkAuth('SignInWithApple');"
				class="btn apple-button socialButton-customizable">

                <span><svg class="social-logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 170 170" version="1.1">
    <g fill-rule="evenodd">
        <g fill="#fff">
            <path d="m150.37 130.25c-2.45 5.66-5.35 10.87-8.71 15.66-4.58 6.53-8.33 11.05-11.22 13.56-4.48 4.12-9.28 6.23-14.42 6.35-3.69 0-8.14-1.05-13.32-3.18-5.197-2.12-9.973-3.17-14.34-3.17-4.58 0-9.492 1.05-14.746 3.17-5.262 2.13-9.501 3.24-12.742 3.35-4.929 0.21-9.842-1.96-14.746-6.52-3.13-2.73-7.045-7.41-11.735-14.04-5.032-7.08-9.169-15.29-12.41-24.65-3.471-10.11-5.211-19.9-5.211-29.378 0-10.857 2.346-20.221 7.045-28.068 3.693-6.303 8.606-11.275 14.755-14.925s12.793-5.51 19.948-5.629c3.915 0 9.049 1.211 15.429 3.591 6.362 2.388 10.447 3.599 12.238 3.599 1.339 0 5.877-1.416 13.57-4.239 7.275-2.618 13.415-3.702 18.445-3.275 13.63 1.1 23.87 6.473 30.68 16.153-12.19 7.386-18.22 17.731-18.1 31.002 0.11 10.337 3.86 18.939 11.23 25.769 3.34 3.17 7.07 5.62 11.22 7.36-0.9 2.61-1.85 5.11-2.86 7.51zm-31.26-123.01c0 8.1021-2.96 15.667-8.86 22.669-7.12 8.324-15.732 13.134-25.071 12.375-0.119-0.972-0.188-1.995-0.188-3.07 0-7.778 3.386-16.102 9.399-22.908 3.002-3.446 6.82-6.3113 11.45-8.597 4.62-2.2516 8.99-3.4968 13.1-3.71 0.12 1.0831 0.17 2.1663 0.17 3.2409z"></path>
        </g>
    </g>
</svg></span>
                <span>Continue with Apple</span>
            </button>

				<p class="social-login__legal">We won't post to any of your accounts without asking first</p>
			</div>
        </div>
	</div>
 			   <!-- Registration form block -->
	<div class="login-register" id='register' >
					<svg class="login-logo"  viewBox="0 70 480 380" width="130" height="100" fill="#ec2b8c">
				<defs xmlns="http://www.w3.org/2000/svg">
					<filter id="dropshadow-u" height="130%">
						<feGaussianBlur in="SourceAlpha" stdDeviation="5"></feGaussianBlur>
						<feOffset dx="1" dy="1" result="offsetblur"></feOffset>
						<feComponentTransfer>
							<feFuncA type="linear" slope="0.5"></feFuncA>
						</feComponentTransfer>
						<feMerge>
							<feMergeNode></feMergeNode>
							<feMergeNode in="SourceGraphic"></feMergeNode>
						</feMerge>
					</filter>
					<filter id="dropshadow-s" height="130%">
						<feGaussianBlur in="SourceAlpha" stdDeviation="13"></feGaussianBlur>
						<feOffset dx="-15" dy="2" result="offsetblur"></feOffset>
						<feComponentTransfer>
							<feFuncA type="linear" slope="0.5"></feFuncA>
						</feComponentTransfer>
						<feMerge>
							<feMergeNode></feMergeNode>
							<feMergeNode in="SourceGraphic"></feMergeNode>
						</feMerge>
					</filter>
				</defs>
				<path class="letter-u color-theme-logo" filter="url(#dropshadow-u)" d="M227.7 74v198.6c0 42.6-15.8 68.8-53.5 68.8-37.6 0-54.5-26.2-54.5-68.8V74h-98v198.6c0 109.9 63.9 153.5 151 153.5s153-43.6 153-153.5V74h-98z"></path>
				<path fill="#001722" d="M283.1 112.8h179.1v42.5H283.1z"></path>
				<path fill="#FFFFFF" d="M313.6 144.4H308l-1-4.7c-.7-3.4-1.4-7.4-1.5-9-.1 1.6-.8 5.7-1.5 9l-1 4.7h-5.5l-5.2-21.8h6.2l.6 3.6c.5 3.1 1.1 6.9 1.3 9.4.2-2.6.9-6.3 1.6-9.4l.7-3.7h5.5l.7 3.7c.7 3.1 1.4 6.9 1.6 9.4.2-2.6.8-6.4 1.3-9.4l.6-3.6h6.2l-5 21.8zM328.4 144.4v-21.8H345v5.1h-10.6v2.9h6.4v5h-6.4v3.7h10.9v5.1M355.3 144.4v-21.8H372v5.1h-10.7v2.9h6.4v5h-6.4v3.7h10.9v5.1M395.2 144.4l-4.5-9.3-2.2 2.7v6.6h-6.1v-21.8h6.1v2.5c0 1.8 0 3.8-.1 5.4.9-1.4 2.8-3.9 4.2-5.7l1.7-2.2h7.3l-6.6 7.7 7.3 14.1h-7.1zM411.3 144.4v-21.8h6.1v16.5h9.6v5.3M444.7 136.3v8.1h-6.1v-8l-8.1-13.7h7l1.7 3.3c1.2 2.3 2.1 4.4 2.5 5.6.4-1.3 1.3-3.4 2.5-5.6l1.7-3.3h6.9l-8.1 13.6z"></path>
				<path class="letter-s color-theme-logo" filter="url(#dropshadow-s)" d="M375.3 250.2c-22.8-6.9-25.8-9.9-25.8-17.8S354 221 371.3 221c22.8 0 48.5 6.9 82.7 21.8l19.8-68.8c-34.7-12.4-60.9-18.8-100-18.8-70.8 0-106 31.7-106 85.2 0 54 27.7 70.3 107.9 91.6 16.8 4.5 20.8 7.9 20.8 16.3 0 7.9-6.4 11.9-23.8 11.9-22.8 0-58.4-8.9-89.6-22.8l-20.8 67.3c33.2 12.9 70.3 21.3 108.4 21.3 66.3 0 107.4-27.7 107.4-87.6.2-51.5-29.5-68.8-102.8-88.2"></path>
			</svg>
				<div class="login-body__title" id="titleheader">Sign Up</div>
		<span class="already-have-acc">Already have an account? <a id="signin-already-have-account" class="signin-already-have-account" type="button">Login</a></span>
		<div class="login-form__wrapper">
			<form class="login-form">
				<input type="email" class="form-control js-validate-email" id="emailInputRegister" placeholder="Enter Email" pattern=".*" required aria-label="Email">
				<label class="password-input-wrapper">
					<input type="password" class="form-control js-validate-password js-password" id="passwordInputRegister" placeholder="Enter Password" pattern=".*" required aria-label="Password">
					<span class="view-password-button" tabindex="0" aria-live="assertive" role="button" aria-pressed="false" onclick="inline.utility.showPassword( 'signup' )"></span>
				</label>
				<input type="password" class="form-control js-password" id="confirmationpassword" placeholder="Confirm Password" pattern=".*" required aria-label="Confirm Password">
				<div class="password-requirements">
					<p class="password-requirements__title">Your password must include:</p>
					<ul class="password-requirements__list">
						<li class="password-requirements__list-item pswd-length">Min 8 characters</li>
						<li class="password-requirements__list-item pswd-lowercase">Min 1 lowercase character</li>
						<li class="password-requirements__list-item pswd-uppercase">Min 1 uppercase character</li>
						<li class="password-requirements__list-item pswd-number">Min 1 number</li>
					</ul>
				</div>
				<button id="mainbutton" class="btn btn-lg btn-primary btn-block js-submit-form">Sign Up</button>
			</form>
		</div>
		<div class="field-value field-with-checkbox terms-conditions-checkbox">
			<input type="checkbox" class="field-custom-checkbox" id="signUpAgree">
			<label for="signUpAgree">I agree to the terms of the <a style='white-space: nowrap;' href='https://a360media.com/terms-and-conditions/'>Terms and Conditions</a> and the <a  style='white-space: nowrap;' href='https://a360media.com/privacy-policy/'>Privacy Policy</a></label>
		</div>

	</div>
			   <!-- Forgot password form block -->
	<div class="login-forgot" id='forgot'>
					<svg class="login-logo" viewBox="0 0 500 440">
				<defs xmlns="http://www.w3.org/2000/svg">
					<filter id="dropshadow-u" height="130%">
						<feGaussianBlur in="SourceAlpha" stdDeviation="5"></feGaussianBlur>
						<feOffset dx="1" dy="1" result="offsetblur"></feOffset>
						<feComponentTransfer>
							<feFuncA type="linear" slope="0.5"></feFuncA>
						</feComponentTransfer>
						<feMerge>
							<feMergeNode></feMergeNode>
							<feMergeNode in="SourceGraphic"></feMergeNode>
						</feMerge>
					</filter>
					<filter id="dropshadow-s" height="130%">
						<feGaussianBlur in="SourceAlpha" stdDeviation="13"></feGaussianBlur>
						<feOffset dx="-15" dy="2" result="offsetblur"></feOffset>
						<feComponentTransfer>
							<feFuncA type="linear" slope="0.5"></feFuncA>
						</feComponentTransfer>
						<feMerge>
							<feMergeNode></feMergeNode>
							<feMergeNode in="SourceGraphic"></feMergeNode>
						</feMerge>
					</filter>
				</defs>
				<path class="letter-u color-theme-logo" filter="url(#dropshadow-u)" d="M227.7 74v198.6c0 42.6-15.8 68.8-53.5 68.8-37.6 0-54.5-26.2-54.5-68.8V74h-98v198.6c0 109.9 63.9 153.5 151 153.5s153-43.6 153-153.5V74h-98z"></path>
				<path fill="#001722" d="M283.1 112.8h179.1v42.5H283.1z"></path>
				<path fill="#FFFFFF" d="M313.6 144.4H308l-1-4.7c-.7-3.4-1.4-7.4-1.5-9-.1 1.6-.8 5.7-1.5 9l-1 4.7h-5.5l-5.2-21.8h6.2l.6 3.6c.5 3.1 1.1 6.9 1.3 9.4.2-2.6.9-6.3 1.6-9.4l.7-3.7h5.5l.7 3.7c.7 3.1 1.4 6.9 1.6 9.4.2-2.6.8-6.4 1.3-9.4l.6-3.6h6.2l-5 21.8zM328.4 144.4v-21.8H345v5.1h-10.6v2.9h6.4v5h-6.4v3.7h10.9v5.1M355.3 144.4v-21.8H372v5.1h-10.7v2.9h6.4v5h-6.4v3.7h10.9v5.1M395.2 144.4l-4.5-9.3-2.2 2.7v6.6h-6.1v-21.8h6.1v2.5c0 1.8 0 3.8-.1 5.4.9-1.4 2.8-3.9 4.2-5.7l1.7-2.2h7.3l-6.6 7.7 7.3 14.1h-7.1zM411.3 144.4v-21.8h6.1v16.5h9.6v5.3M444.7 136.3v8.1h-6.1v-8l-8.1-13.7h7l1.7 3.3c1.2 2.3 2.1 4.4 2.5 5.6.4-1.3 1.3-3.4 2.5-5.6l1.7-3.3h6.9l-8.1 13.6z"></path>
				<path class="letter-s color-theme-logo" filter="url(#dropshadow-s)" d="M375.3 250.2c-22.8-6.9-25.8-9.9-25.8-17.8S354 221 371.3 221c22.8 0 48.5 6.9 82.7 21.8l19.8-68.8c-34.7-12.4-60.9-18.8-100-18.8-70.8 0-106 31.7-106 85.2 0 54 27.7 70.3 107.9 91.6 16.8 4.5 20.8 7.9 20.8 16.3 0 7.9-6.4 11.9-23.8 11.9-22.8 0-58.4-8.9-89.6-22.8l-20.8 67.3c33.2 12.9 70.3 21.3 108.4 21.3 66.3 0 107.4-27.7 107.4-87.6.2-51.5-29.5-68.8-102.8-88.2"></path>
			</svg>
				<div class="login-body__title">Forgot your password?</div>
		<div class="login-form__wrapper">
			<form class="login-form">
				<label for="emailInputForgot">Enter your email to receive activation code.</label>
				<input type="email" class="form-control js-validate-email" id="emailInputForgot" placeholder="Enter Email" pattern=".*" required aria-label="Email">
				<button id="buttonForgot" class="btn btn-lg btn-primary btn-block js-submit-form" type="submit" disabled="disabled">Reset Password</button>
				<div class="login-forgot__notice">
					<span>*</span>
					<span>Please note that this form cannot be used to reset your Google or Facebook password. <br> Visit <a href='https://accounts.google.com/'>Google</a> or <a href=https://www.facebook.com/>Facebook</a> to do that.</span>
				</div>
			</form>
		</div>
		<span class="already-have-acc">Get back to the <a id="signin-go-back" class="signin-go-back" type="button">Sign In</a></span>
	</div>

	<!-- Restore password form block -->
	<div class="login-restore" id='restore'>
					<svg class="login-logo logo-us" viewBox="0 70 480 380" width="40" height="35" fill="#ec2b8c">
				<defs xmlns="http://www.w3.org/2000/svg">
					<filter id="dropshadow-u" height="130%">
						<feGaussianBlur in="SourceAlpha" stdDeviation="5"></feGaussianBlur>
						<feOffset dx="1" dy="1" result="offsetblur"></feOffset>
						<feComponentTransfer>
							<feFuncA type="linear" slope="0.5"></feFuncA>
						</feComponentTransfer>
						<feMerge>
							<feMergeNode></feMergeNode>
							<feMergeNode in="SourceGraphic"></feMergeNode>
						</feMerge>
					</filter>
					<filter id="dropshadow-s" height="130%">
						<feGaussianBlur in="SourceAlpha" stdDeviation="13"></feGaussianBlur>
						<feOffset dx="-15" dy="2" result="offsetblur"></feOffset>
						<feComponentTransfer>
							<feFuncA type="linear" slope="0.5"></feFuncA>
						</feComponentTransfer>
						<feMerge>
							<feMergeNode></feMergeNode>
							<feMergeNode in="SourceGraphic"></feMergeNode>
						</feMerge>
					</filter>
				</defs>
				<path class="letter-u color-theme-logo" filter="url(#dropshadow-u)" d="M227.7 74v198.6c0 42.6-15.8 68.8-53.5 68.8-37.6 0-54.5-26.2-54.5-68.8V74h-98v198.6c0 109.9 63.9 153.5 151 153.5s153-43.6 153-153.5V74h-98z"></path>
				<path fill="#001722" d="M283.1 112.8h179.1v42.5H283.1z"></path>
				<path fill="#FFFFFF" d="M313.6 144.4H308l-1-4.7c-.7-3.4-1.4-7.4-1.5-9-.1 1.6-.8 5.7-1.5 9l-1 4.7h-5.5l-5.2-21.8h6.2l.6 3.6c.5 3.1 1.1 6.9 1.3 9.4.2-2.6.9-6.3 1.6-9.4l.7-3.7h5.5l.7 3.7c.7 3.1 1.4 6.9 1.6 9.4.2-2.6.8-6.4 1.3-9.4l.6-3.6h6.2l-5 21.8zM328.4 144.4v-21.8H345v5.1h-10.6v2.9h6.4v5h-6.4v3.7h10.9v5.1M355.3 144.4v-21.8H372v5.1h-10.7v2.9h6.4v5h-6.4v3.7h10.9v5.1M395.2 144.4l-4.5-9.3-2.2 2.7v6.6h-6.1v-21.8h6.1v2.5c0 1.8 0 3.8-.1 5.4.9-1.4 2.8-3.9 4.2-5.7l1.7-2.2h7.3l-6.6 7.7 7.3 14.1h-7.1zM411.3 144.4v-21.8h6.1v16.5h9.6v5.3M444.7 136.3v8.1h-6.1v-8l-8.1-13.7h7l1.7 3.3c1.2 2.3 2.1 4.4 2.5 5.6.4-1.3 1.3-3.4 2.5-5.6l1.7-3.3h6.9l-8.1 13.6z"></path>
				<path class="letter-s color-theme-logo" filter="url(#dropshadow-s)" d="M375.3 250.2c-22.8-6.9-25.8-9.9-25.8-17.8S354 221 371.3 221c22.8 0 48.5 6.9 82.7 21.8l19.8-68.8c-34.7-12.4-60.9-18.8-100-18.8-70.8 0-106 31.7-106 85.2 0 54 27.7 70.3 107.9 91.6 16.8 4.5 20.8 7.9 20.8 16.3 0 7.9-6.4 11.9-23.8 11.9-22.8 0-58.4-8.9-89.6-22.8l-20.8 67.3c33.2 12.9 70.3 21.3 108.4 21.3 66.3 0 107.4-27.7 107.4-87.6.2-51.5-29.5-68.8-102.8-88.2"></path>
			</svg>
		
		<div class="login-body__title">Reset your password</div>
		<div class="login-form__wrapper">
			<form class="login-form">
				<label for="codeInputReset">An email has been sent to <span id=restoreEmail></span> with a recovery code. Please enter it below:</label>
				<input type="code" class="form-control" id="codeInputReset" placeholder="Enter Code" pattern=".*" required aria-label="Validation Code">
				<label for="passwordReset">Enter new password</label>
				<label class="password-input-wrapper">
					<input type="password" class="form-control js-validate-password js-password" id="passwordReset" placeholder="Enter Password" pattern=".*" required aria-label="Password">
					<span class="view-password-button" tabindex="0" aria-live="assertive" role="button" aria-pressed="false" onclick="inline.utility.showPassword( 'reset' )"></span>
				</label>
				<input type="password" class="form-control js-password" id="confirmPasswordReset" placeholder="Confirm Password" pattern=".*" required aria-label="Confirm Password">
				<div class="password-requirements">
					<p class="password-requirements__title">Your password must include:</p>
					<ul class="password-requirements__list">
						<li class="password-requirements__list-item pswd-length">Min 8 characters</li>
						<li class="password-requirements__list-item pswd-lowercase">Min 1 lowercase character</li>
						<li class="password-requirements__list-item pswd-uppercase">Min 1 uppercase character</li>
						<li class="password-requirements__list-item pswd-number">Min 1 number</li>
					</ul>
				</div>
				<button id="buttonRestore" class="btn btn-lg btn-primary btn-block js-submit-form" type="submit" id='restore-password-handler' disabled="disabled">Submit</button>
			</form>
		</div>
	</div>
		</div>

<script>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</script>

	<header id="header" class="header">

		<div class="container-full">

			<a
				href="https://www.usmagazine.com/"
				class="header-logo"
				data-track-category="Global Nav"
				data-track-action="Go to HP"
			>
								<svg class="us-logo" viewBox="34 70 470 395">
					<defs xmlns="http://www.w3.org/2000/svg">
						<filter id="dropshadow-letter-u" height="130%">
							<feGaussianBlur in="SourceAlpha" stdDeviation="5"></feGaussianBlur>
							<feOffset dx="1" dy="1" result="offsetblur"></feOffset>
							<feComponentTransfer>
								<feFuncA type="linear" slope="0.5"></feFuncA>
							</feComponentTransfer>
							<feMerge>
								<feMergeNode></feMergeNode>
								<feMergeNode in="SourceGraphic"></feMergeNode>
							</feMerge>
						</filter>
						<filter id="dropshadow-letter-s" height="130%">
							<feGaussianBlur in="SourceAlpha" stdDeviation="13"></feGaussianBlur>
							<feOffset dx="-15" dy="2" result="offsetblur"></feOffset>
							<feComponentTransfer>
								<feFuncA type="linear" slope="0.5"></feFuncA>
							</feComponentTransfer>
							<feMerge>
								<feMergeNode></feMergeNode>
								<feMergeNode in="SourceGraphic"></feMergeNode>
							</feMerge>
						</filter>
					</defs>
					<path class="letter-u color-theme-logo" filter="url(#dropshadow-letter-u)" fill="#ec2b8c" d="M227.7 74v198.6c0 42.6-15.8 68.8-53.5 68.8-37.6 0-54.5-26.2-54.5-68.8V74h-98v198.6c0 109.9 63.9 153.5 151 153.5s153-43.6 153-153.5V74h-98z"></path>
					<path fill="#001722" d="M283.1 112.8h179.1v42.5H283.1z"></path>
					<path fill="#FFFFFF" d="M313.6 144.4H308l-1-4.7c-.7-3.4-1.4-7.4-1.5-9-.1 1.6-.8 5.7-1.5 9l-1 4.7h-5.5l-5.2-21.8h6.2l.6 3.6c.5 3.1 1.1 6.9 1.3 9.4.2-2.6.9-6.3 1.6-9.4l.7-3.7h5.5l.7 3.7c.7 3.1 1.4 6.9 1.6 9.4.2-2.6.8-6.4 1.3-9.4l.6-3.6h6.2l-5 21.8zM328.4 144.4v-21.8H345v5.1h-10.6v2.9h6.4v5h-6.4v3.7h10.9v5.1M355.3 144.4v-21.8H372v5.1h-10.7v2.9h6.4v5h-6.4v3.7h10.9v5.1M395.2 144.4l-4.5-9.3-2.2 2.7v6.6h-6.1v-21.8h6.1v2.5c0 1.8 0 3.8-.1 5.4.9-1.4 2.8-3.9 4.2-5.7l1.7-2.2h7.3l-6.6 7.7 7.3 14.1h-7.1zM411.3 144.4v-21.8h6.1v16.5h9.6v5.3M444.7 136.3v8.1h-6.1v-8l-8.1-13.7h7l1.7 3.3c1.2 2.3 2.1 4.4 2.5 5.6.4-1.3 1.3-3.4 2.5-5.6l1.7-3.3h6.9l-8.1 13.6z"></path>
					<path class="letter-s color-theme-logo" filter="url(#dropshadow-letter-s)" fill="#ec2b8c" d="M375.3 250.2c-22.8-6.9-25.8-9.9-25.8-17.8S354 221 371.3 221c22.8 0 48.5 6.9 82.7 21.8l19.8-68.8c-34.7-12.4-60.9-18.8-100-18.8-70.8 0-106 31.7-106 85.2 0 54 27.7 70.3 107.9 91.6 16.8 4.5 20.8 7.9 20.8 16.3 0 7.9-6.4 11.9-23.8 11.9-22.8 0-58.4-8.9-89.6-22.8l-20.8 67.3c33.2 12.9 70.3 21.3 108.4 21.3 66.3 0 107.4-27.7 107.4-87.6.2-51.5-29.5-68.8-102.8-88.2"></path>
				</svg>
				
				<span>Us Weekly Magazine</span>

			</a>

			<nav class="header-nav-primary">

				<div class="header-nav-primary"><ul id="header-nav-primary-list" class="nav"><li id="menu-item-50955" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-50955"><a href="https://www.usmagazine.com/celebrity-news/">News</a></li>
<li id="menu-item-51062" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51062"><a href="https://www.usmagazine.com/stylish-2-2/">Stylish</a></li>
<li id="menu-item-51329" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51329"><a href="https://www.usmagazine.com/entertainment/">Entertainment</a></li>
<li id="menu-item-53813" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-53813"><a href="https://www.usmagazine.com/royal-family/">Royals</a></li>
<li id="menu-item-1347150" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347150"><a href="https://www.usmagazine.com/celebrity-moms/">Moms</a></li>
<li id="menu-item-2492643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2492643"><a href="https://www.usmagazine.com/holidays-with-us/">Holidays With Us</a></li>
<li id="menu-item-1998730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1998730"><a href="https://tv.usmagazine.com/">Video</a></li>
<li id="menu-item-52539" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-52539"><a href="https://www.usmagazine.com/celebrity-pictures/">Photos</a></li></ul></div><div class="header-nav-more show-more mouseover" id="header-nav-more"><input id="more-menu-checkbox" type="checkbox" name="menu"/><label for="more-menu-checkbox" id="js-more" tabindex="0">More</label><div class="header-nav-sub"><ul id="menu-full-menu" class="nav"><li id="menu-item-50955" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-50955"><a tabindex="-1" href="https://www.usmagazine.com/celebrity-news/">News</a></li>
<li id="menu-item-51062" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51062"><a tabindex="-1" href="https://www.usmagazine.com/stylish-2-2/">Stylish</a></li>
<li id="menu-item-51329" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51329"><a tabindex="-1" href="https://www.usmagazine.com/entertainment/">Entertainment</a></li>
<li id="menu-item-53813" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-53813"><a tabindex="-1" href="https://www.usmagazine.com/royal-family/">Royals</a></li>
<li id="menu-item-1347150" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347150"><a tabindex="-1" href="https://www.usmagazine.com/celebrity-moms/">Moms</a></li>
<li id="menu-item-2492643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2492643"><a tabindex="-1" href="https://www.usmagazine.com/holidays-with-us/">Holidays With Us</a></li>
<li id="menu-item-1998730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1998730"><a tabindex="-1" href="https://tv.usmagazine.com/">Video</a></li>
<li id="menu-item-52539" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-52539"><a tabindex="-1" href="https://www.usmagazine.com/celebrity-pictures/">Photos</a></li>
<li id="menu-item-2305627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2305627"><a tabindex="-1" href="https://www.usmagazine.com/podcasts/">Podcasts</a></li>
<li id="menu-item-2397851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2397851"><a tabindex="-1" href="https://www.usmagazine.com/stream/">Stream+</a></li>
<li id="menu-item-2329171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2329171"><a tabindex="-1" href="https://www.usmagazine.com/bachelor-nation/">Bachelor Nation</a></li>
<li id="menu-item-2104914" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-2104914"><a tabindex="-1" href="https://www.usmagazine.com/celebrity-body/">Wellness</a></li>
<li id="menu-item-1347149" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347149"><a tabindex="-1" href="https://www.usmagazine.com/food/">Food</a></li>
<li id="menu-item-2319852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2319852"><a tabindex="-1" href="https://www.usmagazine.com/reality-tv/">Reality TV</a></li>
<li id="menu-item-52319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52319"><a tabindex="-1" href="https://www.usmagazine.com/celebrities/a/">Celebrity Directory</a></li>
<li id="menu-item-51451" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51451"><a tabindex="-1" href="https://www.usmagazine.com/celebrity-pets/">Pets</a></li>
<li id="menu-item-2430583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2430583"><a tabindex="-1" href="https://www.usmagazine.com/woman-crush/">Woman Crush</a></li>
<li id="menu-item-1207926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1207926"><a tabindex="-1" href="https://www.usmagazine.com/buzzzz-o-meter/">Buzzzz-o-Meter</a></li>
<li id="menu-item-59561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59561"><a tabindex="-1" href="https://www.usmagazine.com/newsletter-signup/">Newsletter Signup</a></li>
<li id="menu-item-55050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55050"><a tabindex="-1" href="https://www.usmagazine.com/subscribe">Subscribe</a></li>
<li id="menu-item-51741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51741"><a tabindex="-1" href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=USM">Give a Gift</a></li>
<li id="menu-item-1509229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1509229"><a tabindex="-1" href="https://www.usmagazine.com/hot-pics/">Hot Pics</a></li>
<li id="menu-item-733565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-733565"><a tabindex="-1" href="https://a360media.cloud.buysub.com/">Subscriber Service</a></li>
<li id="menu-item-1347158" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347158"><a tabindex="-1" href="https://www.usmagazine.com/shop-with-us/">Shop With Us</a></li>
<li id="menu-item-1568690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1568690"><a tabindex="-1" href="https://magazineshop.us/">Shop Special Issues</a></li>
<li id="menu-item-2148510" class="sampler-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-2148510"><a tabindex="-1" href="https://www.usmagazine.com/sampler/">Buzz Box</a></li>
<li id="menu-item-1268692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1268692"><a tabindex="-1" href="https://usmagazine.com/accessibility-statement">Accessibility Statement</a></li>
<li id="menu-item-1993404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1993404"><a tabindex="-1" href="https://www.usmagazine.com/tag/shop-gifts/">Gift Guides</a></li>
<li id="menu-item-2402022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2402022"><a tabindex="-1" href="https://accelerate360.com/business-services/a360-media/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-2402026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2402026"><a tabindex="-1" href="https://accelerate360.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-2402027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2402027"><a tabindex="-1" href="https://accelerate360.com/business-services/a360-media/cookie-policy/">Cookie Policy</a></li>
</ul></div></div>
			</nav>

			
			<div class="header-subscribe__wrapper">
				<div class="subscribe-shop__wrapper">
					<a href="https://www.usmagazine.com/shop-with-us/?ClickedFrom=HeaderButton" class="shop-us__btn">
						<svg viewBox="0 0 170 38.89" width="205" height="46" alt="Shop with US mobile link" class="mobile-only" fill="none"><g clip-path="url(#a1)"><path fill="#53AADE" d="M0 0h170v38.89H0V0Z"/><path fill="#fff" d="M23.58 26.126c-.876 0-1.668-.15-2.376-.45-.696-.3-1.248-.732-1.656-1.296-.408-.564-.618-1.23-.63-1.998h2.7c.036.516.216.924.54 1.224.336.3.792.45 1.368.45.588 0 1.05-.138 1.386-.414.336-.288.504-.66.504-1.116 0-.372-.114-.678-.342-.918a2.29 2.29 0 0 0-.864-.558 11.83 11.83 0 0 0-1.404-.468c-.816-.24-1.482-.474-1.998-.702a3.703 3.703 0 0 1-1.314-1.062c-.36-.48-.54-1.116-.54-1.908 0-.744.186-1.392.558-1.944.372-.552.894-.972 1.566-1.26.672-.3 1.44-.45 2.304-.45 1.296 0 2.346.318 3.15.954.816.624 1.266 1.5 1.35 2.628H25.11a1.402 1.402 0 0 0-.558-1.062c-.336-.288-.786-.432-1.35-.432-.492 0-.888.126-1.188.378-.288.252-.432.618-.432 1.098 0 .336.108.618.324.846.228.216.504.396.828.54.336.132.804.288 1.404.468.816.24 1.482.48 1.998.72s.96.6 1.332 1.08c.372.48.558 1.11.558 1.89 0 .672-.174 1.296-.522 1.872-.348.576-.858 1.038-1.53 1.386-.672.336-1.47.504-2.394.504Zm12.247-10.242c.756 0 1.428.168 2.016.504.588.324 1.044.81 1.368 1.458.336.636.504 1.404.504 2.304V26h-2.52v-5.508c0-.792-.198-1.398-.594-1.818-.396-.432-.936-.648-1.62-.648-.696 0-1.248.216-1.656.648-.396.42-.594 1.026-.594 1.818V26h-2.52V12.68h2.52v4.59a3.214 3.214 0 0 1 1.296-1.008 4.205 4.205 0 0 1 1.8-.378Zm10.712 10.278c-.96 0-1.824-.21-2.592-.63a4.726 4.726 0 0 1-1.818-1.818c-.432-.78-.648-1.68-.648-2.7 0-1.02.222-1.92.666-2.7a4.69 4.69 0 0 1 1.854-1.8c.78-.432 1.65-.648 2.61-.648s1.83.216 2.61.648c.78.42 1.392 1.02 1.836 1.8.456.78.684 1.68.684 2.7 0 1.02-.234 1.92-.702 2.7a4.783 4.783 0 0 1-1.872 1.818c-.78.42-1.656.63-2.628.63Zm0-2.196c.456 0 .882-.108 1.278-.324.408-.228.732-.564.972-1.008.24-.444.36-.984.36-1.62 0-.948-.252-1.674-.756-2.178a2.413 2.413 0 0 0-1.818-.774c-.72 0-1.326.258-1.818.774-.48.504-.72 1.23-.72 2.178s.234 1.68.702 2.196c.48.504 1.08.756 1.8.756Zm9.57-6.498c.325-.456.769-.834 1.333-1.134.576-.312 1.23-.468 1.962-.468.852 0 1.62.21 2.304.63.696.42 1.242 1.02 1.638 1.8.408.768.612 1.662.612 2.682s-.204 1.926-.612 2.718c-.396.78-.942 1.386-1.638 1.818a4.225 4.225 0 0 1-2.304.648c-.732 0-1.38-.15-1.944-.45a4.178 4.178 0 0 1-1.35-1.134v6.174h-2.52V16.028h2.52v1.44Zm5.275 3.51c0-.6-.126-1.116-.378-1.548a2.463 2.463 0 0 0-.972-1.008 2.552 2.552 0 0 0-1.296-.342c-.456 0-.888.12-1.296.36-.396.228-.72.564-.972 1.008-.24.444-.36.966-.36 1.566 0 .6.12 1.122.36 1.566.252.444.576.786.972 1.026.408.228.84.342 1.296.342.468 0 .9-.12 1.296-.36.408-.24.732-.582.972-1.026.252-.444.378-.972.378-1.584Zm25.488-7.542L83.362 26h-2.97l-2.358-8.946L75.568 26l-2.952.018-3.384-12.582h2.7l2.214 9.756 2.556-9.756h2.808l2.412 9.702 2.232-9.702h2.718Zm2.923 1.404c-.444 0-.816-.138-1.116-.414a1.444 1.444 0 0 1-.432-1.062c0-.42.144-.768.432-1.044.3-.288.672-.432 1.116-.432.444 0 .81.144 1.098.432.3.276.45.624.45 1.044 0 .42-.15.774-.45 1.062-.288.276-.654.414-1.098.414Zm1.242 1.188V26h-2.52v-9.972h2.52Zm5.424 2.07v4.824c0 .336.078.582.234.738.168.144.444.216.828.216h1.17V26H97.11c-2.124 0-3.186-1.032-3.186-3.096v-4.806h-1.188v-2.07h1.188v-2.466h2.538v2.466h2.232v2.07h-2.232Zm9.661-2.214c.756 0 1.428.168 2.016.504.588.324 1.044.81 1.368 1.458.336.636.504 1.404.504 2.304V26h-2.52v-5.508c0-.792-.198-1.398-.594-1.818-.396-.432-.936-.648-1.62-.648-.696 0-1.248.216-1.656.648-.396.42-.594 1.026-.594 1.818V26h-2.52V12.68h2.52v4.59a3.214 3.214 0 0 1 1.296-1.008 4.205 4.205 0 0 1 1.8-.378Z"/><path fill="#EC2A8C" d="M130.638 8.275v12.099c0 2.595-.969 4.191-3.282 4.191s-3.344-1.596-3.344-4.191V8.275H118v12.099c0 6.695 3.92 9.351 9.264 9.351 5.343 0 9.386-2.656 9.386-9.351V8.275h-6.012Z"/><g filter="url(#b1)"><path fill="#EC2A8C" d="M139.693 19.01c-1.399-.421-1.583-.604-1.583-1.085 0-.482.276-.695 1.338-.695 1.399 0 2.975.42 5.073 1.328l1.215-4.191c-2.129-.755-3.736-1.145-6.135-1.145-4.343 0-6.503 1.93-6.503 5.19 0 3.26 1.7 4.283 6.62 5.58 1.03.274 1.276.482 1.276.993 0 .482-.393.725-1.46.725-1.399 0-3.583-.542-5.497-1.389l-1.276 4.1c2.037.786 4.313 1.298 6.65 1.298 4.067 0 6.589-1.688 6.589-5.337.012-3.137-1.81-4.191-6.307-5.373Z"/></g></g><defs><clipPath id="a1"><path fill="#fff" d="M0 0h170v38.89H0z"/></clipPath><filter id="b1" width="17.239" height="20.497" x="128.761" y="11.222" color-interpolation-filters="sRGB" filterUnits="userSpaceOnUse"><feFlood flood-opacity="0" result="BackgroundImageFix"/><feColorMatrix in="SourceAlpha" result="hardAlpha" values="0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 127 0"/><feOffset dx="-2"/><feGaussianBlur stdDeviation="1"/><feComposite in2="hardAlpha" operator="out"/><feColorMatrix values="0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0.35 0"/><feBlend in2="BackgroundImageFix" result="effect1_dropShadow_1_2"/><feBlend in="SourceGraphic" in2="effect1_dropShadow_1_2" result="shape"/></filter></defs></svg>
						<svg fill="none" width="170" height="40" alt="Shop with US desktop link" class="mobile-hidden"><path fill="#53AADE" d="M0 0h170v45H0z"/><path fill="#fff" stroke="#EC2A8C" stroke-width="3" d="M168.5 1.5v42h-60.145l17.37-42H168.5Z"/><path fill="#fff" d="M20.372 28.119c-.873 0-1.655-.142-2.346-.425-.691-.283-1.247-.703-1.666-1.258-.408-.555-.623-1.224-.646-2.006h3.094c.045.442.198.782.459 1.02.26.227.6.34 1.02.34.43 0 .77-.096 1.02-.289.25-.204.374-.482.374-.833a.962.962 0 0 0-.306-.731 2.27 2.27 0 0 0-.731-.476 11.042 11.042 0 0 0-1.224-.425c-.77-.238-1.4-.476-1.887-.714a3.486 3.486 0 0 1-1.258-1.054c-.351-.465-.527-1.071-.527-1.819 0-1.11.402-1.978 1.207-2.601.805-.635 1.853-.952 3.145-.952 1.315 0 2.374.317 3.179.952.805.623 1.235 1.496 1.292 2.618h-3.145c-.023-.385-.164-.686-.425-.901-.26-.227-.595-.34-1.003-.34-.351 0-.635.096-.85.289-.215.181-.323.448-.323.799 0 .385.181.686.544.901.363.215.93.448 1.7.697.77.26 1.394.51 1.87.748.487.238.907.584 1.258 1.037.351.453.527 1.037.527 1.751 0 .68-.176 1.298-.527 1.853-.34.555-.839.997-1.496 1.326-.657.329-1.434.493-2.329.493Zm11.972-9.707c1.088 0 1.96.363 2.618 1.088.657.714.986 1.7.986 2.958V28h-2.89v-5.151c0-.635-.164-1.128-.493-1.479-.329-.351-.77-.527-1.326-.527-.555 0-.997.176-1.326.527-.329.351-.493.844-.493 1.479V28h-2.907V15.42h2.907v4.369c.295-.42.697-.754 1.207-1.003a3.858 3.858 0 0 1 1.717-.374Zm9.942 9.724c-.93 0-1.768-.198-2.516-.595a4.428 4.428 0 0 1-1.75-1.7c-.42-.737-.63-1.598-.63-2.584 0-.975.215-1.83.646-2.567a4.368 4.368 0 0 1 1.768-1.717c.748-.397 1.587-.595 2.516-.595.93 0 1.768.198 2.516.595a4.368 4.368 0 0 1 1.768 1.717c.43.737.646 1.592.646 2.567 0 .975-.22 1.836-.663 2.584a4.372 4.372 0 0 1-1.785 1.7c-.748.397-1.587.595-2.516.595Zm0-2.516c.555 0 1.026-.204 1.411-.612.397-.408.595-.992.595-1.751 0-.76-.193-1.343-.578-1.751a1.814 1.814 0 0 0-1.394-.612c-.567 0-1.037.204-1.41.612-.375.397-.562.98-.562 1.751 0 .76.181 1.343.544 1.751.374.408.839.612 1.394.612Zm9.413-5.763a3.155 3.155 0 0 1 1.173-1.071c.499-.272 1.083-.408 1.751-.408.782 0 1.49.198 2.125.595.635.397 1.134.963 1.496 1.7.374.737.561 1.592.561 2.567 0 .975-.187 1.836-.56 2.584-.363.737-.862 1.309-1.497 1.717a3.928 3.928 0 0 1-2.125.595c-.657 0-1.24-.136-1.75-.408a3.21 3.21 0 0 1-1.174-1.054v5.848h-2.907V18.514H51.7v1.343Zm4.148 3.383c0-.725-.204-1.292-.612-1.7a1.953 1.953 0 0 0-1.479-.629c-.578 0-1.07.21-1.479.629-.396.42-.595.992-.595 1.717 0 .725.199 1.298.595 1.717.408.42.901.629 1.48.629.577 0 1.07-.21 1.478-.629.408-.43.612-1.009.612-1.734Zm24.508-7.174L77.244 28h-3.52l-1.903-7.854L69.849 28h-3.52l-3.025-11.934h3.11l1.718 8.687 2.125-8.687h3.196l2.04 8.687 1.734-8.687h3.128Zm2.92 1.462c-.51 0-.93-.147-1.258-.442a1.5 1.5 0 0 1-.476-1.122c0-.453.159-.827.476-1.122.329-.306.748-.459 1.258-.459.498 0 .906.153 1.224.459.329.295.493.669.493 1.122 0 .442-.165.816-.493 1.122-.317.295-.725.442-1.224.442Zm1.445.986V28h-2.907v-9.486h2.907Zm7.394 7.021V28h-1.48c-1.053 0-1.875-.255-2.465-.765-.589-.521-.883-1.366-.883-2.533v-3.774h-1.157v-2.414h1.156v-2.312h2.907v2.312h1.905v2.414h-1.904v3.808c0 .283.067.487.204.612.135.125.362.187.68.187h1.037Zm7.45-7.123c1.088 0 1.96.363 2.618 1.088.657.714.986 1.7.986 2.958V28h-2.89v-5.151c0-.635-.165-1.128-.493-1.479-.329-.351-.771-.527-1.326-.527-.556 0-.998.176-1.326.527-.329.351-.493.844-.493 1.479V28h-2.907V15.42h2.907v4.369c.294-.42.697-.754 1.207-1.003a3.858 3.858 0 0 1 1.717-.374Z"/><path fill="#EC2A8C" d="M142.538 11.944v12.221c0 2.622-.962 4.234-3.256 4.234-2.295 0-3.317-1.612-3.317-4.234v-12.22H130v12.22c0 6.763 3.889 9.446 9.19 9.446s9.312-2.683 9.312-9.446v-12.22h-5.964Z"/><g filter="url(#a)"><path fill="#EC2A8C" d="M151.521 22.787c-1.388-.425-1.57-.61-1.57-1.095 0-.486.274-.702 1.327-.702 1.387 0 2.951.425 5.033 1.342l1.205-4.234c-2.112-.763-3.707-1.157-6.086-1.157-4.309 0-6.452 1.95-6.452 5.243 0 3.292 1.686 4.326 6.567 5.637 1.023.276 1.266.486 1.266 1.003 0 .486-.389.732-1.448.732-1.388 0-3.555-.548-5.454-1.403l-1.265 4.141c2.02.794 4.278 1.311 6.597 1.311 4.035 0 6.537-1.705 6.537-5.39.012-3.17-1.796-4.234-6.257-5.428Z"/></g><defs><filter id="a" width="17.134" height="20.664" x="140.644" y="14.941" color-interpolation-filters="sRGB" filterUnits="userSpaceOnUse"><feFlood flood-opacity="0" result="BackgroundImageFix"/><feColorMatrix in="SourceAlpha" result="hardAlpha" values="0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 127 0"/><feOffset dx="-2"/><feGaussianBlur stdDeviation="1"/><feComposite in2="hardAlpha" operator="out"/><feColorMatrix values="0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0.35 0"/><feBlend in2="BackgroundImageFix" result="effect1_dropShadow_1_15"/><feBlend in="SourceGraphic" in2="effect1_dropShadow_1_15" result="shape"/></filter></defs></svg>
					</a>

					<a href="https://w1.buysub.com/pubs/SR/USM/USM_print_digital.jsp?cds_page_id=216863&cds_mag_code=USM&id=1573496078722&lsid=93151214387016902&vid=1" class="header-subscribe ">
													<img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/bg-subscribe.png" width="62" height="45" alt="Subscribe Now">

							<span>Subscribe Now</span>
											</a>
				</div>
				<div id="js-search" class="search-trigger">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" width="23" height="26" class="search-trigger-icon"><path d="M504.1 471l-134-134C399.1 301.5 415.1 256.8 415.1 208c0-114.9-93.13-208-208-208S-.0002 93.13-.0002 208S93.12 416 207.1 416c48.79 0 93.55-16.91 129-45.04l134 134C475.7 509.7 481.9 512 488 512s12.28-2.344 16.97-7.031C514.3 495.6 514.3 480.4 504.1 471zM48 208c0-88.22 71.78-160 160-160s160 71.78 160 160s-71.78 160-160 160S48 296.2 48 208z"></path></svg>
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" width="23" height="26" class="search-trigger-icon-close"><path d="M315.3 411.3c-6.253 6.253-16.37 6.253-22.63 0L160 278.6l-132.7 132.7c-6.253 6.253-16.37 6.253-22.63 0c-6.253-6.253-6.253-16.37 0-22.63L137.4 256L4.69 123.3c-6.253-6.253-6.253-16.37 0-22.63c6.253-6.253 16.37-6.253 22.63 0L160 233.4l132.7-132.7c6.253-6.253 16.37-6.253 22.63 0c6.253 6.253 6.253 16.37 0 22.63L182.6 256l132.7 132.7C321.6 394.9 321.6 405.1 315.3 411.3z"/></svg>
					<span class="search-trigger-text">Search</span>
					<div class="search-box">
						<form role="search" method="get" action="/search-results/">
							<input type="search" name="_s" placeholder="Search..." required value="" aria-label="Search" autofocus>
							<button type="submit" aria-label="Search submit"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" width="23" height="26" class="search-icon"><path d="M504.1 471l-134-134C399.1 301.5 415.1 256.8 415.1 208c0-114.9-93.13-208-208-208S-.0002 93.13-.0002 208S93.12 416 207.1 416c48.79 0 93.55-16.91 129-45.04l134 134C475.7 509.7 481.9 512 488 512s12.28-2.344 16.97-7.031C514.3 495.6 514.3 480.4 504.1 471zM48 208c0-88.22 71.78-160 160-160s160 71.78 160 160s-71.78 160-160 160S48 296.2 48 208z"></path></svg></button>
						</form>
					</div>
				</div>
				<div id="js-user-account" class="js-user-account user-account">
						<a id="cognito-login-parent" class="user-account__signin js-cognito-login" href="#">
							<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 23 26" width="23" height="26" class="user-account__signin-icon"><path d="M20 0H6a3 3 0 00-3 3v5h2V3a1 1 0 011-1h14a1 1 0 011 1v20a1 1 0 01-1 1H6a1 1 0 01-1-1v-5H3v5a3 3 0 003 3h14a3 3 0 003-3V3a3 3 0 00-3-3z"/><path d="M8 19.5s-1 .28-1-1V16H1a1 1 0 01-1-1v-4a1 1 0 011-1h6V7.47c0-1.35 1-1 1-1L15.5 13z"/></svg>
							<div id="cognito-login">
								<span class="cognito-login-link">Login</span>
								<span class="cognito-account-link">Account</span>
							</div>
						</a>
				</div>
			</div>

		</div>

	</header>
	<style>
		@media screen and (min-width: 768px) {
			.ad-slot #leader1 {
				min-height: 480px !important;
			}
		}
		</style><div class="bbTag mobile-only" style="min-height: 150px; text-align: center;"><div id="directTag"></div></div>	<main id="main" class="main">

	<section class="module-trending-bar">
	<div class="module-trending-bar-container">
		<header class="module-trending-bar-header">
					<p class="header-part-1">Top 5</p>
					<p class="header-part-2">Stories</p>
				</header>
								<article class="module-trending-bar-article" id="tmp_top5article_0">
				
				<a href="javascript:void" class="article-link tracked-offpage" >
					<span class="article-image">
						<figure style="min-width:100;min-height=100;" class="article-image--trending img-fit" itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
						</figure>
					</span>
					<div class="article-title">
						<p class="article-title-label">
						</p>
						<p class="article-title-text">
						</p>
					</div>
				</a>
			</article>
							<article class="module-trending-bar-article" id="tmp_top5article_1">
				
				<a href="javascript:void" class="article-link tracked-offpage" >
					<span class="article-image">
						<figure style="min-width:100;min-height=100;" class="article-image--trending img-fit" itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
						</figure>
					</span>
					<div class="article-title">
						<p class="article-title-label">
						</p>
						<p class="article-title-text">
						</p>
					</div>
				</a>
			</article>
							<article class="module-trending-bar-article" id="tmp_top5article_2">
				
				<a href="javascript:void" class="article-link tracked-offpage" >
					<span class="article-image">
						<figure style="min-width:100;min-height=100;" class="article-image--trending img-fit" itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
						</figure>
					</span>
					<div class="article-title">
						<p class="article-title-label">
						</p>
						<p class="article-title-text">
						</p>
					</div>
				</a>
			</article>
							<article class="module-trending-bar-article" id="tmp_top5article_3">
				
				<a href="javascript:void" class="article-link tracked-offpage" >
					<span class="article-image">
						<figure style="min-width:100;min-height=100;" class="article-image--trending img-fit" itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
						</figure>
					</span>
					<div class="article-title">
						<p class="article-title-label">
						</p>
						<p class="article-title-text">
						</p>
					</div>
				</a>
			</article>
							<article class="module-trending-bar-article" id="tmp_top5article_4">
				
				<a href="javascript:void" class="article-link tracked-offpage" >
					<span class="article-image">
						<figure style="min-width:100;min-height=100;" class="article-image--trending img-fit" itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
						</figure>
					</span>
					<div class="article-title">
						<p class="article-title-label">
						</p>
						<p class="article-title-text">
						</p>
					</div>
				</a>
			</article>
				</div>
</section>

	<div class="ad-slot banner top-banner has-stuck">

		<div class="ad-container" id="top-ad-slot-0">
			
		<div id="leader1" class="advertisement"></div>		</div>

	</div>

	

<article
	class="article-main"
	data-category-slug="entertainment"
	data-ctype="video"
	data-tags="Bachelor Nation,entertainment"
	data-post-id="2799793"
>

	<header class="content-head site-container article-head">

		<div class="article-type">
							<span class="content-label">
					Bachelor Nation				</span>
					</div>

		<h1 class="content-title">Rachel Lindsay Says She Wouldn’t Appear on Chris Harrison’s &#8216;Most Dramatic Podcast Ever,’ Reveals Last Time They Spoke</h1>
		
		<div class="content-head-info">
			<div class="content-byline">
				By <a href="https://www.usmagazine.com/author/shearon/" title="Posts by Sarah Hearon" class="author url fn" rel="author">Sarah Hearon</a>			</div>
										<time class="content-published-date">3 hours ago</time>
					</div>

		
	</header>

	
	<div class="grid content lead">

		<section class="content-rail">

			
			<div class="lead-container">
				<div class="lead">
					<div class="video-responsive__wrapper"><span></span><script type='text/plain' class='optanon-category-C0002-C0004' src='https://content.jwplatform.com/libraries/Bk5vyVYE.js'></script><div id='jwplayer_crmzm7cd_Bk5vyVYE_div'></div>
		<script type='text/plain' class='optanon-category-C0002-C0004'>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</script></div>				</div>
			</div>

			
			<div class="content-column">

				<aside class="left-rail">

					<div class="content-info">

						<aside class="module-social-sharing">

							
							<a class="social-comments" href="#" data-lightbox-comments="lightbox-comments">
								<svg x="0px" y="0px" enable-background="new 12 12 16 16" xml:space="preserve">
									<use class="icon-comments" xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#svg-icon-comments">
										<svg id="svg-icon-comments" width="100%" height="100%">
											<path class="icon-symbol" d="M28,19c0-3.9-3.6-7-8-7s-8,3.1-8,7s3.6,7,8,7c0.5,0,1,0,1.5-0.1l0,0L25,28v-3.5l0,0C26.8,23.2,28,21.2,28,19z"></path>
										</svg>
									</use>
								</svg>
							</a>

							
						<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-2799793" class="share-facebook sd-button share-icon no-text" href="https://www.usmagazine.com/entertainment/news/rachel-lindsay-i-wouldnt-appear-on-chris-harrisons-podcast/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-2799793" class="share-twitter sd-button share-icon no-text" href="https://www.usmagazine.com/entertainment/news/rachel-lindsay-i-wouldnt-appear-on-chris-harrisons-podcast/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
						</aside>

					</div>

					
	<div id="module-more-news">
		<h3 class="module-header">More News</h3>
		<div class="article-list">
							<div class="article-list-item">
					<a
						href="https://www.usmagazine.com/celebrity-news/news/tiktok-star-cooper-noriegas-cause-of-death-revealed/?utm_source=UsWeekly&#038;utm_medium=GlobalNews&#038;utm_campaign=GlobalNews"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="0 - /entertainment/news/rachel-lindsay-i-wouldnt-appear-on-chris-harrisons-podcast/"
					>
						
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="" data-srcset="https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2022/06/Cooper-Noriega-Cause-of-Death.jpg?crop=0px%2C39px%2C2000px%2C844px&resize=180%2C76&ssl=1&quality=86&strip=all 180w, https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2022/06/Cooper-Noriega-Cause-of-Death.jpg?crop=0px%2C39px%2C2000px%2C844px&resize=360%2C152&ssl=1&quality=86&strip=all 360w, https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2022/06/Cooper-Noriega-Cause-of-Death.jpg?crop=0px%2C39px%2C2000px%2C844px&resize=720%2C304&ssl=1&quality=86&strip=all 720w, https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2022/06/Cooper-Noriega-Cause-of-Death.jpg?crop=0px%2C39px%2C2000px%2C844px&resize=1024%2C682&ssl=1&quality=86&strip=all 1024w" sizes="180px" data-src data-src-fallback="https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2022/06/Cooper-Noriega-Cause-of-Death.jpg?crop=0px%2C39px%2C2000px%2C844px&#038;resize=180%2C76&#038;ssl=1&#038;quality=86&#038;strip=all"/><img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly-square.svg" data-src="https://www.usmagazine.com/wp-content/uploads/2022/06/Cooper-Noriega-Cause-of-Death.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=40&#038;strip=all" srcset="" data-srcset="https://www.usmagazine.com/wp-content/uploads/2022/06/Cooper-Noriega-Cause-of-Death.jpg?w=60&h=60&crop=1&quality=86&strip=all 60w, https://www.usmagazine.com/wp-content/uploads/2022/06/Cooper-Noriega-Cause-of-Death.jpg?w=100&h=100&crop=1&quality=86&strip=all 100w, https://www.usmagazine.com/wp-content/uploads/2022/06/Cooper-Noriega-Cause-of-Death.jpg?w=120&h=120&crop=1&quality=86&strip=all 120w, https://www.usmagazine.com/wp-content/uploads/2022/06/Cooper-Noriega-Cause-of-Death.jpg?w=200&h=200&crop=1&quality=40&strip=all 200w, https://www.usmagazine.com/wp-content/uploads/2022/06/Cooper-Noriega-Cause-of-Death.jpg?w=300&h=300&crop=1&quality=40&strip=all 300w, https://www.usmagazine.com/wp-content/uploads/2022/06/Cooper-Noriega-Cause-of-Death.jpg?w=400&h=400&crop=1&quality=40&strip=all 400w, https://www.usmagazine.com/wp-content/uploads/2022/06/Cooper-Noriega-Cause-of-Death.jpg?w=600&h=600&crop=1&quality=40&strip=all 600w, https://www.usmagazine.com/wp-content/uploads/2022/06/Cooper-Noriega-Cause-of-Death.jpg?w=800&h=800&crop=1&quality=40&strip=all 800w, https://www.usmagazine.com/wp-content/uploads/2022/06/Cooper-Noriega-Cause-of-Death.jpg?w=1000&h=1000&crop=1&quality=86&strip=all 1000w, https://www.usmagazine.com/wp-content/uploads/2022/06/Cooper-Noriega-Cause-of-Death.jpg?w=1200&h=1200&crop=1&quality=40&strip=all 1200w, https://www.usmagazine.com/wp-content/uploads/2022/06/Cooper-Noriega-Cause-of-Death.jpg?w=1600&h=1600&crop=1&quality=86&strip=all 1600w" sizes="200px" alt="Cooper Noriega Cause of Death" width="200" height="200" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2022/06/Cooper-Noriega-Cause-of-Death.jpg?quality=40&#038;strip=all"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.usmagazine.com/celebrity-news/news/tiktok-star-cooper-noriegas-cause-of-death-revealed/?utm_source=UsWeekly&#038;utm_medium=GlobalNews&#038;utm_campaign=GlobalNews"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="0 - /entertainment/news/rachel-lindsay-i-wouldnt-appear-on-chris-harrisons-podcast/"
						>
							TikTok Star Cooper Noriega’s Cause of Death Revealed						</a>
					</article>
				</div>
							<div class="article-list-item">
					<a
						href="https://www.usmagazine.com/entertainment/news/sister-wives-kody-brown-i-was-trying-to-reconcile-with-meri/?utm_source=UsWeekly&#038;utm_medium=GlobalNews&#038;utm_campaign=GlobalNews"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="1 - /entertainment/news/rachel-lindsay-i-wouldnt-appear-on-chris-harrisons-podcast/"
					>
						
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="" data-srcset="https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2022/12/Sister-Wives-Meri-Kody-Brown-We-Werent-Married-31st-Anniversary-003.jpg?crop=0px%2C0px%2C2000px%2C844px&resize=180%2C76&ssl=1&quality=86&strip=all 180w, https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2022/12/Sister-Wives-Meri-Kody-Brown-We-Werent-Married-31st-Anniversary-003.jpg?crop=0px%2C0px%2C2000px%2C844px&resize=360%2C152&ssl=1&quality=86&strip=all 360w, https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2022/12/Sister-Wives-Meri-Kody-Brown-We-Werent-Married-31st-Anniversary-003.jpg?crop=0px%2C0px%2C2000px%2C844px&resize=720%2C304&ssl=1&quality=86&strip=all 720w, https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2022/12/Sister-Wives-Meri-Kody-Brown-We-Werent-Married-31st-Anniversary-003.jpg?crop=0px%2C0px%2C2000px%2C844px&resize=1024%2C682&ssl=1&quality=86&strip=all 1024w" sizes="180px" data-src data-src-fallback="https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2022/12/Sister-Wives-Meri-Kody-Brown-We-Werent-Married-31st-Anniversary-003.jpg?crop=0px%2C0px%2C2000px%2C844px&#038;resize=180%2C76&#038;ssl=1&#038;quality=86&#038;strip=all"/><img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly-square.svg" data-src="https://www.usmagazine.com/wp-content/uploads/2022/12/Sister-Wives-Meri-Kody-Brown-We-Werent-Married-31st-Anniversary-003.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all" srcset="" data-srcset="https://www.usmagazine.com/wp-content/uploads/2022/12/Sister-Wives-Meri-Kody-Brown-We-Werent-Married-31st-Anniversary-003.jpg?w=60&h=60&crop=1&quality=86&strip=all 60w, https://www.usmagazine.com/wp-content/uploads/2022/12/Sister-Wives-Meri-Kody-Brown-We-Werent-Married-31st-Anniversary-003.jpg?w=100&h=100&crop=1&quality=86&strip=all 100w, https://www.usmagazine.com/wp-content/uploads/2022/12/Sister-Wives-Meri-Kody-Brown-We-Werent-Married-31st-Anniversary-003.jpg?w=120&h=120&crop=1&quality=86&strip=all 120w, https://www.usmagazine.com/wp-content/uploads/2022/12/Sister-Wives-Meri-Kody-Brown-We-Werent-Married-31st-Anniversary-003.jpg?w=200&h=200&crop=1&quality=86&strip=all 200w, https://www.usmagazine.com/wp-content/uploads/2022/12/Sister-Wives-Meri-Kody-Brown-We-Werent-Married-31st-Anniversary-003.jpg?w=300&h=300&crop=1&quality=86&strip=all 300w, https://www.usmagazine.com/wp-content/uploads/2022/12/Sister-Wives-Meri-Kody-Brown-We-Werent-Married-31st-Anniversary-003.jpg?w=400&h=400&crop=1&quality=86&strip=all 400w, https://www.usmagazine.com/wp-content/uploads/2022/12/Sister-Wives-Meri-Kody-Brown-We-Werent-Married-31st-Anniversary-003.jpg?w=600&h=600&crop=1&quality=86&strip=all 600w, https://www.usmagazine.com/wp-content/uploads/2022/12/Sister-Wives-Meri-Kody-Brown-We-Werent-Married-31st-Anniversary-003.jpg?w=800&h=800&crop=1&quality=86&strip=all 800w, https://www.usmagazine.com/wp-content/uploads/2022/12/Sister-Wives-Meri-Kody-Brown-We-Werent-Married-31st-Anniversary-003.jpg?w=1000&h=1000&crop=1&quality=86&strip=all 1000w, https://www.usmagazine.com/wp-content/uploads/2022/12/Sister-Wives-Meri-Kody-Brown-We-Werent-Married-31st-Anniversary-003.jpg?w=1200&h=1200&crop=1&quality=86&strip=all 1200w, https://www.usmagazine.com/wp-content/uploads/2022/12/Sister-Wives-Meri-Kody-Brown-We-Werent-Married-31st-Anniversary-003.jpg?w=1600&h=1600&crop=1&quality=86&strip=all 1600w" sizes="200px" alt="Sister Wives’ Meri: Kody Told Me We &#039;Weren&#039;t Married&#039; on 31st Anniversary" width="200" height="200" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2022/12/Sister-Wives-Meri-Kody-Brown-We-Werent-Married-31st-Anniversary-003.jpg?quality=86&#038;strip=all"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.usmagazine.com/entertainment/news/sister-wives-kody-brown-i-was-trying-to-reconcile-with-meri/?utm_source=UsWeekly&#038;utm_medium=GlobalNews&#038;utm_campaign=GlobalNews"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="1 - /entertainment/news/rachel-lindsay-i-wouldnt-appear-on-chris-harrisons-podcast/"
						>
							Sister Wives&#039; Kody Reveals Which Gift From Meri Almost Saved Their Marriage						</a>
					</article>
				</div>
							<div class="article-list-item">
					<a
						href="https://www.lifeandstylemag.com/posts/rob-kardashian-weight-loss-photos-kuwtk-stars-transformation/?utm_source=UsWeekly&#038;utm_medium=GlobalNews&#038;utm_campaign=GlobalNews"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="2 - /entertainment/news/rachel-lindsay-i-wouldnt-appear-on-chris-harrisons-podcast/"
					>
						
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="" data-srcset="https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2022/06/Spotted-Rob-Kardashian-Was-Khloes-Birthday-See-Proof-001.jpg?crop=0px%2C80px%2C2000px%2C844px&resize=180%2C76&ssl=1&quality=86&strip=all 180w, https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2022/06/Spotted-Rob-Kardashian-Was-Khloes-Birthday-See-Proof-001.jpg?crop=0px%2C80px%2C2000px%2C844px&resize=360%2C152&ssl=1&quality=86&strip=all 360w, https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2022/06/Spotted-Rob-Kardashian-Was-Khloes-Birthday-See-Proof-001.jpg?crop=0px%2C80px%2C2000px%2C844px&resize=720%2C304&ssl=1&quality=86&strip=all 720w, https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2022/06/Spotted-Rob-Kardashian-Was-Khloes-Birthday-See-Proof-001.jpg?crop=0px%2C80px%2C2000px%2C844px&resize=1024%2C682&ssl=1&quality=86&strip=all 1024w" sizes="180px" data-src data-src-fallback="https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2022/06/Spotted-Rob-Kardashian-Was-Khloes-Birthday-See-Proof-001.jpg?crop=0px%2C80px%2C2000px%2C844px&#038;resize=180%2C76&#038;ssl=1&#038;quality=86&#038;strip=all"/><img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly-square.svg" data-src="https://www.usmagazine.com/wp-content/uploads/2022/06/Spotted-Rob-Kardashian-Was-Khloes-Birthday-See-Proof-001.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all" srcset="" data-srcset="https://www.usmagazine.com/wp-content/uploads/2022/06/Spotted-Rob-Kardashian-Was-Khloes-Birthday-See-Proof-001.jpg?w=60&h=60&crop=1&quality=86&strip=all 60w, https://www.usmagazine.com/wp-content/uploads/2022/06/Spotted-Rob-Kardashian-Was-Khloes-Birthday-See-Proof-001.jpg?w=100&h=100&crop=1&quality=86&strip=all 100w, https://www.usmagazine.com/wp-content/uploads/2022/06/Spotted-Rob-Kardashian-Was-Khloes-Birthday-See-Proof-001.jpg?w=120&h=120&crop=1&quality=86&strip=all 120w, https://www.usmagazine.com/wp-content/uploads/2022/06/Spotted-Rob-Kardashian-Was-Khloes-Birthday-See-Proof-001.jpg?w=200&h=200&crop=1&quality=86&strip=all 200w, https://www.usmagazine.com/wp-content/uploads/2022/06/Spotted-Rob-Kardashian-Was-Khloes-Birthday-See-Proof-001.jpg?w=300&h=300&crop=1&quality=86&strip=all 300w, https://www.usmagazine.com/wp-content/uploads/2022/06/Spotted-Rob-Kardashian-Was-Khloes-Birthday-See-Proof-001.jpg?w=400&h=400&crop=1&quality=78&strip=all 400w, https://www.usmagazine.com/wp-content/uploads/2022/06/Spotted-Rob-Kardashian-Was-Khloes-Birthday-See-Proof-001.jpg?w=600&h=600&crop=1&quality=55&strip=all 600w, https://www.usmagazine.com/wp-content/uploads/2022/06/Spotted-Rob-Kardashian-Was-Khloes-Birthday-See-Proof-001.jpg?w=800&h=800&crop=1&quality=55&strip=all 800w, https://www.usmagazine.com/wp-content/uploads/2022/06/Spotted-Rob-Kardashian-Was-Khloes-Birthday-See-Proof-001.jpg?w=1000&h=1000&crop=1&quality=55&strip=all 1000w, https://www.usmagazine.com/wp-content/uploads/2022/06/Spotted-Rob-Kardashian-Was-Khloes-Birthday-See-Proof-001.jpg?w=1200&h=1200&crop=1&quality=55&strip=all 1200w, https://www.usmagazine.com/wp-content/uploads/2022/06/Spotted-Rob-Kardashian-Was-Khloes-Birthday-See-Proof-001.jpg?w=1600&h=1600&crop=1&quality=86&strip=all 1600w" sizes="200px" alt="Spotted! Rob Kardashian Was at Khloe’s Birthday: See the Proof" width="200" height="200" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2022/06/Spotted-Rob-Kardashian-Was-Khloes-Birthday-See-Proof-001.jpg?quality=70&#038;strip=all"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.lifeandstylemag.com/posts/rob-kardashian-weight-loss-photos-kuwtk-stars-transformation/?utm_source=UsWeekly&#038;utm_medium=GlobalNews&#038;utm_campaign=GlobalNews"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="2 - /entertainment/news/rachel-lindsay-i-wouldnt-appear-on-chris-harrisons-podcast/"
						>
							Rob Kardashian’s Weight Loss Photos Through the Years Will Have You Rooting for Him						</a>
					</article>
				</div>
						<a class="more-link tracked-offpage" data-track-category="Article Page" data-track-action="Tap More Module"
			   data-track-label="All Stories" href="https://www.usmagazine.com/celebrity-news/">
				More News			</a>
		</div>
	</div>


					
					<div class="ad_outer_med mobile-only">
		<div id="mb1" class="advertisement ad-in"></div></div>				</aside>

				<main class="center-rail">

					<div class="article-content">
						
						<p>One person <a href="https://www.usmagazine.com/entertainment/news/chris-harrison-to-address-bachelor-scandal-for-1st-time-in-2-years/">who likely won’t be tuning into “The Most Dramatic Podcast Ever … With Chris Harrison”</a> is <a href="https://www.usmagazine.com/celebrities/rachel-lindsay/"><strong>Rachel Lindsay</strong></a>.</p>
<div class="link-related article">
	
	<div class="article__content">
				<h3 class="article__title">
			<a class="article__title-link" href="https://www.usmagazine.com/entertainment/pictures/chris-harrison-and-rachel-lindsays-interview-fallout-a-timeline/" target="_blank">How Chris Harrison and Rachel Lindsay’s Interview Led to a ‘Bachelor’ Exit: Timeline</a>
		</h3>

		<a href="https://www.usmagazine.com/entertainment/pictures/chris-harrison-and-rachel-lindsays-interview-fallout-a-timeline/" class="article__more" target="_blank">Read article</a>
	</div>

</div>

<p>The former Bachelorette’s podcast cohost, <strong>Van Lathan</strong>, played Lindsay, 37, the trailer for <a href="https://www.usmagazine.com/celebrities/chris-harrison/"><strong>Chris Harrison</strong></a>’s new iHeartRadio show during the Tuesday, December 20, episode of “Higher Learning.”</p>
<p>“I think he’s just playing off one of his most famous catchphrases. There won’t be Bachelor talk, I would assume,” Lindsay said of the title after listening.</p>
<figure id="attachment_2799365" style="width: 900px;" class="wp-caption alignnone"><div class="ratio-based-placeholder" style="padding-bottom:100%;"><img decoding="async" loading="lazy" class="size-full wp-image-2799365" src="https://www.usmagazine.com/wp-content/uploads/2022/12/Rachel-Lindsay-Says-She-Wouldnt-Appear-on-Chris-Harrisons-Most-Dramatic-Podcast-Ever-Reveals-Last-Time-They-Spoke-157.jpg?w=700&amp;quality=86&amp;strip=all" alt="Rachel Lindsay Says She Wouldn’t Appear on Chris Harrison’s 'Most Dramatic Podcast Ever,’ Reveals Last Time They Spoke - 157" width="700" height="700" srcset="https://www.usmagazine.com/wp-content/uploads/2022/12/Rachel-Lindsay-Says-She-Wouldnt-Appear-on-Chris-Harrisons-Most-Dramatic-Podcast-Ever-Reveals-Last-Time-They-Spoke-157.jpg?w=200&amp;quality=86&amp;strip=all 200w, https://www.usmagazine.com/wp-content/uploads/2022/12/Rachel-Lindsay-Says-She-Wouldnt-Appear-on-Chris-Harrisons-Most-Dramatic-Podcast-Ever-Reveals-Last-Time-They-Spoke-157.jpg?w=300&amp;quality=86&amp;strip=all 300w, https://www.usmagazine.com/wp-content/uploads/2022/12/Rachel-Lindsay-Says-She-Wouldnt-Appear-on-Chris-Harrisons-Most-Dramatic-Podcast-Ever-Reveals-Last-Time-They-Spoke-157.jpg?w=400&amp;quality=86&amp;strip=all 400w, https://www.usmagazine.com/wp-content/uploads/2022/12/Rachel-Lindsay-Says-She-Wouldnt-Appear-on-Chris-Harrisons-Most-Dramatic-Podcast-Ever-Reveals-Last-Time-They-Spoke-157.jpg?w=600&amp;quality=86&amp;strip=all 600w, https://www.usmagazine.com/wp-content/uploads/2022/12/Rachel-Lindsay-Says-She-Wouldnt-Appear-on-Chris-Harrisons-Most-Dramatic-Podcast-Ever-Reveals-Last-Time-They-Spoke-157.jpg?w=700&amp;quality=86&amp;strip=all 700w, https://www.usmagazine.com/wp-content/uploads/2022/12/Rachel-Lindsay-Says-She-Wouldnt-Appear-on-Chris-Harrisons-Most-Dramatic-Podcast-Ever-Reveals-Last-Time-They-Spoke-157.jpg?w=800&amp;quality=86&amp;strip=all 800w, https://www.usmagazine.com/wp-content/uploads/2022/12/Rachel-Lindsay-Says-She-Wouldnt-Appear-on-Chris-Harrisons-Most-Dramatic-Podcast-Ever-Reveals-Last-Time-They-Spoke-157.jpg?w=900&amp;quality=86&amp;strip=all 900w, https://www.usmagazine.com/wp-content/uploads/2022/12/Rachel-Lindsay-Says-She-Wouldnt-Appear-on-Chris-Harrisons-Most-Dramatic-Podcast-Ever-Reveals-Last-Time-They-Spoke-157.jpg?w=1000&amp;quality=86&amp;strip=all 1000w, https://www.usmagazine.com/wp-content/uploads/2022/12/Rachel-Lindsay-Says-She-Wouldnt-Appear-on-Chris-Harrisons-Most-Dramatic-Podcast-Ever-Reveals-Last-Time-They-Spoke-157.jpg?w=1200&amp;quality=86&amp;strip=all 1200w, https://www.usmagazine.com/wp-content/uploads/2022/12/Rachel-Lindsay-Says-She-Wouldnt-Appear-on-Chris-Harrisons-Most-Dramatic-Podcast-Ever-Reveals-Last-Time-They-Spoke-157.jpg?w=1400&amp;quality=86&amp;strip=all 1400w, https://www.usmagazine.com/wp-content/uploads/2022/12/Rachel-Lindsay-Says-She-Wouldnt-Appear-on-Chris-Harrisons-Most-Dramatic-Podcast-Ever-Reveals-Last-Time-They-Spoke-157.jpg?w=1600&amp;quality=86&amp;strip=all 1600w, https://www.usmagazine.com/wp-content/uploads/2022/12/Rachel-Lindsay-Says-She-Wouldnt-Appear-on-Chris-Harrisons-Most-Dramatic-Podcast-Ever-Reveals-Last-Time-They-Spoke-157.jpg?w=1800&amp;quality=86&amp;strip=all 1800w" sizes="(max-width: 680px) calc(100vw - 6em), 660px"></div><figcaption class="wp-caption-text"><span class="caption">
 Rachel Lindsay, Chris Harrison.</span> <span class="credit">Shutterstock (2)</span></figcaption></figure>
<p>When Lathan, 42, inquired about whether the <em>Extra</em> correspondent was asked to be a guest, she responded, “I was not asked and I would not be on it.”</p>
<div class="link-related article">
	
	<div class="article__content">
				<h3 class="article__title">
			<a class="article__title-link" href="https://www.usmagazine.com/entertainment/pictures/biggest-bachelor-nation-scandals-of-all-time/" target="_blank">Biggest Bachelor Nation Scandals of All Time</a>
		</h3>

		<a href="https://www.usmagazine.com/entertainment/pictures/biggest-bachelor-nation-scandals-of-all-time/" class="article__more" target="_blank">Read article</a>
	</div>

</div>

<p>In the aforementioned teaser, which dropped on Monday, December 19, Harrison, 51, noted that he thinks about his departure from <em>The Bachelor</em> franchise “every day.” (The host’s exit came after he told Lindsay and <a href="https://www.usmagazine.com/entertainment/pictures/chris-harrisons-interview-about-bachelors-rachael-reactions/">Bachelor Nation to have “grace” for <em>Bachelor</em> season 25 contestant</a> — and eventual winner — <a href="https://www.usmagazine.com/celebrities/rachael-kirkconnell/"><strong>Rachael Kirkconnell</strong></a> after pictures of<a href="https://www.usmagazine.com/entertainment/pictures/bachelor-matt-james-rachael-kirkconnells-relationship-timeline/"> her at a college party in an antebellum-style dress resurfaced</a>.)</p>
<p>“I’m a little nervous. I have not spoken publicly for two years about this and I have a lot of thoughts. … It’s really heavy,” Harrison said in the trailer. “We’ll see how it goes. We may scrap this whole thing to be honest, I don’t know. … But I think it will be cathartic. I’m looking forward to getting this off my shoulders and repairing this, moving forward, and letting everybody hear from me.”</p>
<p>Lindsay, meanwhile, expanded on why she didn’t want to be a guest if asked.</p>
<p>“It’s been almost two years since that happened and the last time you had any communication with me was after I said, ‘We should just accept his apology after he was on <em>Good Morning America</em> and move on,’” Lindsay explained, noting that Harrison <a href="https://www.usmagazine.com/celebrity-news/news/rachel-lindsay-reveals-whether-she-accepts-chris-harrisons-apology/">texted her after the March 2021 appearance when the initial reaction to his apology was that he wasn’t sincere.</a> “People turned on Chris again or went harder on him. And he wrote me and said, you know, ‘I appreciate what you had to say. We should go have dinner.’ So that was over a month after the initial thing and so you never reached out to me in between when<a href="https://www.usmagazine.com/celebrity-news/pictures/bachelor-nation-supports-rachel-lindsay-after-instagram-harassment/"> I was going through all that [the hate I was getting] on social media.</a> But you, you know, you’re in the media telling everybody I’m your friend.”</p>
<div class="link-related article">
	
	<div class="article__content">
				<h3 class="article__title">
			<a class="article__title-link" href="https://www.usmagazine.com/celebrity-news/pictures/rachael-kirkconnells-rare-quotes-about-bachelor-controversy/" target="_blank">Rachael Kirkconnell's Rare Bachelor Quotes</a>
		</h3>

		<a href="https://www.usmagazine.com/celebrity-news/pictures/rachael-kirkconnells-rare-quotes-about-bachelor-controversy/" class="article__more" target="_blank">Read article</a>
	</div>

</div>

<p>Lindsay noted that the twosome hadn’t spoken since that exchange, claiming that Harrison only reached out at the time because she said something “that is in [his] favor.”</p>
<p>The <em>Miss Me With That</em> author concluded that it wouldn’t be “genuine” for Harrison to contact her now because it would be for “clicks.”</p>
<p>“You’ve unfollowed me on social media at this point … moved on, [started a] new chapter. When you move on from that new chapter, I was not a part of it,” she continued. “I would imagine he signed some sort of NDA, so I think this will just be him for the first time saying how he felt with it, all the aftermath, losing that job [and] how it affected him. … I think he’ll refer to it as ‘the interview’ [and] ‘when that happened.’ I don’t think he wants to touch that [or say my name] because then it’s going to elicit a response from me and then, you know, it goes back and forth.”</p>
<p>While she doesn’t want to be on his show, Lathan declared that Harrison has an open invitation to come on “Higher Learning,” which drops episodes every Tuesday and Friday. “The Most Dramatic Podcast Ever … With Chris Harrison” debuts on January 9, 2023.</p>

						
						<div class="youtube-cta">
	<p>
		<strong>
			<em>For access to all our exclusive celebrity videos and interviews – <a href="https://www.youtube.com/channel/UCVxZlxikHMY8LzspzinH1ww?sub_confirmation=1" target="_blank">Subscribe on YouTube!</a></em>
		</strong>
	</p>
</div>
																			
						<div class="module-more-news-center">
							
	<div id="module-more-news">
		<h3 class="module-header">More News</h3>
		<div class="article-list">
							<div class="article-list-item">
					<a
						href="https://www.usmagazine.com/celebrity-news/news/tiktok-star-cooper-noriegas-cause-of-death-revealed/?utm_source=UsWeekly&#038;utm_medium=GlobalNews&#038;utm_campaign=GlobalNews"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="0 - /entertainment/news/rachel-lindsay-i-wouldnt-appear-on-chris-harrisons-podcast/"
					>
						
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="" data-srcset="https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2022/06/Cooper-Noriega-Cause-of-Death.jpg?crop=0px%2C39px%2C2000px%2C844px&resize=180%2C76&ssl=1&quality=86&strip=all 180w, https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2022/06/Cooper-Noriega-Cause-of-Death.jpg?crop=0px%2C39px%2C2000px%2C844px&resize=360%2C152&ssl=1&quality=86&strip=all 360w, https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2022/06/Cooper-Noriega-Cause-of-Death.jpg?crop=0px%2C39px%2C2000px%2C844px&resize=720%2C304&ssl=1&quality=86&strip=all 720w, https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2022/06/Cooper-Noriega-Cause-of-Death.jpg?crop=0px%2C39px%2C2000px%2C844px&resize=1024%2C682&ssl=1&quality=86&strip=all 1024w" sizes="180px" data-src data-src-fallback="https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2022/06/Cooper-Noriega-Cause-of-Death.jpg?crop=0px%2C39px%2C2000px%2C844px&#038;resize=180%2C76&#038;ssl=1&#038;quality=86&#038;strip=all"/><img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly-square.svg" data-src="https://www.usmagazine.com/wp-content/uploads/2022/06/Cooper-Noriega-Cause-of-Death.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=40&#038;strip=all" srcset="" data-srcset="https://www.usmagazine.com/wp-content/uploads/2022/06/Cooper-Noriega-Cause-of-Death.jpg?w=60&h=60&crop=1&quality=86&strip=all 60w, https://www.usmagazine.com/wp-content/uploads/2022/06/Cooper-Noriega-Cause-of-Death.jpg?w=100&h=100&crop=1&quality=86&strip=all 100w, https://www.usmagazine.com/wp-content/uploads/2022/06/Cooper-Noriega-Cause-of-Death.jpg?w=120&h=120&crop=1&quality=86&strip=all 120w, https://www.usmagazine.com/wp-content/uploads/2022/06/Cooper-Noriega-Cause-of-Death.jpg?w=200&h=200&crop=1&quality=40&strip=all 200w, https://www.usmagazine.com/wp-content/uploads/2022/06/Cooper-Noriega-Cause-of-Death.jpg?w=300&h=300&crop=1&quality=40&strip=all 300w, https://www.usmagazine.com/wp-content/uploads/2022/06/Cooper-Noriega-Cause-of-Death.jpg?w=400&h=400&crop=1&quality=40&strip=all 400w, https://www.usmagazine.com/wp-content/uploads/2022/06/Cooper-Noriega-Cause-of-Death.jpg?w=600&h=600&crop=1&quality=40&strip=all 600w, https://www.usmagazine.com/wp-content/uploads/2022/06/Cooper-Noriega-Cause-of-Death.jpg?w=800&h=800&crop=1&quality=40&strip=all 800w, https://www.usmagazine.com/wp-content/uploads/2022/06/Cooper-Noriega-Cause-of-Death.jpg?w=1000&h=1000&crop=1&quality=86&strip=all 1000w, https://www.usmagazine.com/wp-content/uploads/2022/06/Cooper-Noriega-Cause-of-Death.jpg?w=1200&h=1200&crop=1&quality=40&strip=all 1200w, https://www.usmagazine.com/wp-content/uploads/2022/06/Cooper-Noriega-Cause-of-Death.jpg?w=1600&h=1600&crop=1&quality=86&strip=all 1600w" sizes="200px" alt="Cooper Noriega Cause of Death" width="200" height="200" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2022/06/Cooper-Noriega-Cause-of-Death.jpg?quality=40&#038;strip=all"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.usmagazine.com/celebrity-news/news/tiktok-star-cooper-noriegas-cause-of-death-revealed/?utm_source=UsWeekly&#038;utm_medium=GlobalNews&#038;utm_campaign=GlobalNews"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="0 - /entertainment/news/rachel-lindsay-i-wouldnt-appear-on-chris-harrisons-podcast/"
						>
							TikTok Star Cooper Noriega’s Cause of Death Revealed						</a>
					</article>
				</div>
							<div class="article-list-item">
					<a
						href="https://www.usmagazine.com/entertainment/news/sister-wives-kody-brown-i-was-trying-to-reconcile-with-meri/?utm_source=UsWeekly&#038;utm_medium=GlobalNews&#038;utm_campaign=GlobalNews"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="1 - /entertainment/news/rachel-lindsay-i-wouldnt-appear-on-chris-harrisons-podcast/"
					>
						
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="" data-srcset="https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2022/12/Sister-Wives-Meri-Kody-Brown-We-Werent-Married-31st-Anniversary-003.jpg?crop=0px%2C0px%2C2000px%2C844px&resize=180%2C76&ssl=1&quality=86&strip=all 180w, https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2022/12/Sister-Wives-Meri-Kody-Brown-We-Werent-Married-31st-Anniversary-003.jpg?crop=0px%2C0px%2C2000px%2C844px&resize=360%2C152&ssl=1&quality=86&strip=all 360w, https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2022/12/Sister-Wives-Meri-Kody-Brown-We-Werent-Married-31st-Anniversary-003.jpg?crop=0px%2C0px%2C2000px%2C844px&resize=720%2C304&ssl=1&quality=86&strip=all 720w, https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2022/12/Sister-Wives-Meri-Kody-Brown-We-Werent-Married-31st-Anniversary-003.jpg?crop=0px%2C0px%2C2000px%2C844px&resize=1024%2C682&ssl=1&quality=86&strip=all 1024w" sizes="180px" data-src data-src-fallback="https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2022/12/Sister-Wives-Meri-Kody-Brown-We-Werent-Married-31st-Anniversary-003.jpg?crop=0px%2C0px%2C2000px%2C844px&#038;resize=180%2C76&#038;ssl=1&#038;quality=86&#038;strip=all"/><img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly-square.svg" data-src="https://www.usmagazine.com/wp-content/uploads/2022/12/Sister-Wives-Meri-Kody-Brown-We-Werent-Married-31st-Anniversary-003.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all" srcset="" data-srcset="https://www.usmagazine.com/wp-content/uploads/2022/12/Sister-Wives-Meri-Kody-Brown-We-Werent-Married-31st-Anniversary-003.jpg?w=60&h=60&crop=1&quality=86&strip=all 60w, https://www.usmagazine.com/wp-content/uploads/2022/12/Sister-Wives-Meri-Kody-Brown-We-Werent-Married-31st-Anniversary-003.jpg?w=100&h=100&crop=1&quality=86&strip=all 100w, https://www.usmagazine.com/wp-content/uploads/2022/12/Sister-Wives-Meri-Kody-Brown-We-Werent-Married-31st-Anniversary-003.jpg?w=120&h=120&crop=1&quality=86&strip=all 120w, https://www.usmagazine.com/wp-content/uploads/2022/12/Sister-Wives-Meri-Kody-Brown-We-Werent-Married-31st-Anniversary-003.jpg?w=200&h=200&crop=1&quality=86&strip=all 200w, https://www.usmagazine.com/wp-content/uploads/2022/12/Sister-Wives-Meri-Kody-Brown-We-Werent-Married-31st-Anniversary-003.jpg?w=300&h=300&crop=1&quality=86&strip=all 300w, https://www.usmagazine.com/wp-content/uploads/2022/12/Sister-Wives-Meri-Kody-Brown-We-Werent-Married-31st-Anniversary-003.jpg?w=400&h=400&crop=1&quality=86&strip=all 400w, https://www.usmagazine.com/wp-content/uploads/2022/12/Sister-Wives-Meri-Kody-Brown-We-Werent-Married-31st-Anniversary-003.jpg?w=600&h=600&crop=1&quality=86&strip=all 600w, https://www.usmagazine.com/wp-content/uploads/2022/12/Sister-Wives-Meri-Kody-Brown-We-Werent-Married-31st-Anniversary-003.jpg?w=800&h=800&crop=1&quality=86&strip=all 800w, https://www.usmagazine.com/wp-content/uploads/2022/12/Sister-Wives-Meri-Kody-Brown-We-Werent-Married-31st-Anniversary-003.jpg?w=1000&h=1000&crop=1&quality=86&strip=all 1000w, https://www.usmagazine.com/wp-content/uploads/2022/12/Sister-Wives-Meri-Kody-Brown-We-Werent-Married-31st-Anniversary-003.jpg?w=1200&h=1200&crop=1&quality=86&strip=all 1200w, https://www.usmagazine.com/wp-content/uploads/2022/12/Sister-Wives-Meri-Kody-Brown-We-Werent-Married-31st-Anniversary-003.jpg?w=1600&h=1600&crop=1&quality=86&strip=all 1600w" sizes="200px" alt="Sister Wives’ Meri: Kody Told Me We &#039;Weren&#039;t Married&#039; on 31st Anniversary" width="200" height="200" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2022/12/Sister-Wives-Meri-Kody-Brown-We-Werent-Married-31st-Anniversary-003.jpg?quality=86&#038;strip=all"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.usmagazine.com/entertainment/news/sister-wives-kody-brown-i-was-trying-to-reconcile-with-meri/?utm_source=UsWeekly&#038;utm_medium=GlobalNews&#038;utm_campaign=GlobalNews"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="1 - /entertainment/news/rachel-lindsay-i-wouldnt-appear-on-chris-harrisons-podcast/"
						>
							Sister Wives&#039; Kody Reveals Which Gift From Meri Almost Saved Their Marriage						</a>
					</article>
				</div>
							<div class="article-list-item">
					<a
						href="https://www.lifeandstylemag.com/posts/rob-kardashian-weight-loss-photos-kuwtk-stars-transformation/?utm_source=UsWeekly&#038;utm_medium=GlobalNews&#038;utm_campaign=GlobalNews"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="2 - /entertainment/news/rachel-lindsay-i-wouldnt-appear-on-chris-harrisons-podcast/"
					>
						
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="" data-srcset="https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2022/06/Spotted-Rob-Kardashian-Was-Khloes-Birthday-See-Proof-001.jpg?crop=0px%2C80px%2C2000px%2C844px&resize=180%2C76&ssl=1&quality=86&strip=all 180w, https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2022/06/Spotted-Rob-Kardashian-Was-Khloes-Birthday-See-Proof-001.jpg?crop=0px%2C80px%2C2000px%2C844px&resize=360%2C152&ssl=1&quality=86&strip=all 360w, https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2022/06/Spotted-Rob-Kardashian-Was-Khloes-Birthday-See-Proof-001.jpg?crop=0px%2C80px%2C2000px%2C844px&resize=720%2C304&ssl=1&quality=86&strip=all 720w, https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2022/06/Spotted-Rob-Kardashian-Was-Khloes-Birthday-See-Proof-001.jpg?crop=0px%2C80px%2C2000px%2C844px&resize=1024%2C682&ssl=1&quality=86&strip=all 1024w" sizes="180px" data-src data-src-fallback="https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2022/06/Spotted-Rob-Kardashian-Was-Khloes-Birthday-See-Proof-001.jpg?crop=0px%2C80px%2C2000px%2C844px&#038;resize=180%2C76&#038;ssl=1&#038;quality=86&#038;strip=all"/><img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly-square.svg" data-src="https://www.usmagazine.com/wp-content/uploads/2022/06/Spotted-Rob-Kardashian-Was-Khloes-Birthday-See-Proof-001.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all" srcset="" data-srcset="https://www.usmagazine.com/wp-content/uploads/2022/06/Spotted-Rob-Kardashian-Was-Khloes-Birthday-See-Proof-001.jpg?w=60&h=60&crop=1&quality=86&strip=all 60w, https://www.usmagazine.com/wp-content/uploads/2022/06/Spotted-Rob-Kardashian-Was-Khloes-Birthday-See-Proof-001.jpg?w=100&h=100&crop=1&quality=86&strip=all 100w, https://www.usmagazine.com/wp-content/uploads/2022/06/Spotted-Rob-Kardashian-Was-Khloes-Birthday-See-Proof-001.jpg?w=120&h=120&crop=1&quality=86&strip=all 120w, https://www.usmagazine.com/wp-content/uploads/2022/06/Spotted-Rob-Kardashian-Was-Khloes-Birthday-See-Proof-001.jpg?w=200&h=200&crop=1&quality=86&strip=all 200w, https://www.usmagazine.com/wp-content/uploads/2022/06/Spotted-Rob-Kardashian-Was-Khloes-Birthday-See-Proof-001.jpg?w=300&h=300&crop=1&quality=86&strip=all 300w, https://www.usmagazine.com/wp-content/uploads/2022/06/Spotted-Rob-Kardashian-Was-Khloes-Birthday-See-Proof-001.jpg?w=400&h=400&crop=1&quality=78&strip=all 400w, https://www.usmagazine.com/wp-content/uploads/2022/06/Spotted-Rob-Kardashian-Was-Khloes-Birthday-See-Proof-001.jpg?w=600&h=600&crop=1&quality=55&strip=all 600w, https://www.usmagazine.com/wp-content/uploads/2022/06/Spotted-Rob-Kardashian-Was-Khloes-Birthday-See-Proof-001.jpg?w=800&h=800&crop=1&quality=55&strip=all 800w, https://www.usmagazine.com/wp-content/uploads/2022/06/Spotted-Rob-Kardashian-Was-Khloes-Birthday-See-Proof-001.jpg?w=1000&h=1000&crop=1&quality=55&strip=all 1000w, https://www.usmagazine.com/wp-content/uploads/2022/06/Spotted-Rob-Kardashian-Was-Khloes-Birthday-See-Proof-001.jpg?w=1200&h=1200&crop=1&quality=55&strip=all 1200w, https://www.usmagazine.com/wp-content/uploads/2022/06/Spotted-Rob-Kardashian-Was-Khloes-Birthday-See-Proof-001.jpg?w=1600&h=1600&crop=1&quality=86&strip=all 1600w" sizes="200px" alt="Spotted! Rob Kardashian Was at Khloe’s Birthday: See the Proof" width="200" height="200" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2022/06/Spotted-Rob-Kardashian-Was-Khloes-Birthday-See-Proof-001.jpg?quality=70&#038;strip=all"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.lifeandstylemag.com/posts/rob-kardashian-weight-loss-photos-kuwtk-stars-transformation/?utm_source=UsWeekly&#038;utm_medium=GlobalNews&#038;utm_campaign=GlobalNews"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="2 - /entertainment/news/rachel-lindsay-i-wouldnt-appear-on-chris-harrisons-podcast/"
						>
							Rob Kardashian’s Weight Loss Photos Through the Years Will Have You Rooting for Him						</a>
					</article>
				</div>
						<a class="more-link tracked-offpage" data-track-category="Article Page" data-track-action="Tap More Module"
			   data-track-label="All Stories" href="https://www.usmagazine.com/celebrity-news/">
				More News			</a>
		</div>
	</div>


													</div>

					</div>

						<div data-spotim-module="recirculation" data-spot-id="sp_uQNsaV6x"></div>

				</main>

			</div>

			
		</section>

		<aside class="right-rail">

			<div id="nativeAdArticle">
				
		<div id="sh-post-bottom" class="advertisement js-sharethrough-box"></div>			</div>

			<div class="non-sticky-rail">
				<div class="ad-container" id="right-rail-ad-slot-content-top">

					
		<div id="rr1" class="advertisement"></div>
					<div id="zergnet-2" class="widget "><div class="widget-zergnet"><div id="zergnet-widget-60947"></div></div></div>
				</div>
			</div>

			<div id="media_image-5" class="widget widget_media_image"><a href="/podcasts/"><img width="600" height="300" src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg" class="image wp-image-1881300  attachment-600x300 size-600x300" alt="podcast" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" srcset="" sizes="(max-width: 600px) 100vw, 600px" data-src="https://www.usmagazine.com/wp-content/uploads/2020/09/Podcast-Block-USW-RR.jpg?w=600&amp;quality=86&amp;strip=all" data-srcset="https://www.usmagazine.com/wp-content/uploads/2020/09/Podcast-Block-USW-RR.jpg?quality=86&amp;strip=all 600w, https://www.usmagazine.com/wp-content/uploads/2020/09/Podcast-Block-USW-RR.jpg?w=150&amp;quality=86&amp;strip=all 150w, https://www.usmagazine.com/wp-content/uploads/2020/09/Podcast-Block-USW-RR.jpg?w=300&amp;quality=86&amp;strip=all 300w" /></a></div>

			<div class="ad-slot sticky-rail rail">

				<div class="ad-container sticky-wrapper" id="right-rail-ad-slot-tall-0">
					
		<div id="rr2" class="advertisement js-box-inline sticky-top"></div>				</div>

			</div>

		</aside>

	</div>

</article>

<script type="text/html" id="tmpl-comments">
	<section class="module-comments">
		<div data-spotim-module="conversation"
			 data-spot-id="sp_uQNsaV6x"
			 data-post-id="2799793"
		></div>
	</section>
</script>
<div id="spotImCommentsDiv"
	 data-spot-id="sp_uQNsaV6x"
	 data-post-id="2799793"
	 data-post-url="https://www.usmagazine.com/?p=2799793"
	 data-article-tags="[Bachelor Nation, entertainment]"
></div>

	
<section id="content-card-footer" class="content-card-footer">
	<div class="grid content">
	    			<style>@media screen and (max-width: 1023px) { #teads-inline { display: none; } } </style>

			<div class='ad-slot teads' id='teads-inline'></div>
  				<div class="content-card-footer__inner">
			<div class="gallery-right-rail">

				<div class="ad-container ad-slot sticky-rail sticky-wrapper" id="right-rail-ad-slot-related">
					
		<div id="rr3" class="advertisement js-box-inline sticky-top"></div>				</div>

			</div>
			<div id="card-container" class="content-rail">

			
                 <div class='sfp-unit ad-slot sharethrough-content-card' id='sh-infad' ></div>

     
		      <article class="content-card card-container-outside" id=tmp_page_1_post_0>

				<a href="javascript:void" class="content-card-link">

				<div class="content-card-image__wrapper">

				   <span class="content-card-image ratio-based-placeholder" style="padding-bottom:56.333333333333%;">
				     <img src="/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg" width="600" height="338" alt="PLEASE WAIT ..." />
				   </span>

				</div>

				<div class="content-card-body">

			      <div class="content-card-tag">
				    <span class="content-card-label">&nbsp;</span>
				  </div>

			      <div class="content-card-title" style="min-height: 96px;">&nbsp;</div>

			      <span class="content-card-timestamp">
			           <span class="clock"></span>
			      </span>

			   </div>

			   </a>

	     	   </article>

	     	 <!-- sasha 18 -->
		
		      <article class="content-card card-container-outside" id=tmp_page_1_post_1>

				<a href="javascript:void" class="content-card-link">

				<div class="content-card-image__wrapper">

				   <span class="content-card-image ratio-based-placeholder" style="padding-bottom:56.333333333333%;">
				     <img src="/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg" width="600" height="338" alt="PLEASE WAIT ..." />
				   </span>

				</div>

				<div class="content-card-body">

			      <div class="content-card-tag">
				    <span class="content-card-label">&nbsp;</span>
				  </div>

			      <div class="content-card-title" style="min-height: 96px;">&nbsp;</div>

			      <span class="content-card-timestamp">
			           <span class="clock"></span>
			      </span>

			   </div>

			   </a>

	     	   </article>

	     	 <!-- sasha 18 -->
		
		      <article class="content-card card-container-outside" id=tmp_page_1_post_2>

				<a href="javascript:void" class="content-card-link">

				<div class="content-card-image__wrapper">

				   <span class="content-card-image ratio-based-placeholder" style="padding-bottom:56.333333333333%;">
				     <img src="/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg" width="600" height="338" alt="PLEASE WAIT ..." />
				   </span>

				</div>

				<div class="content-card-body">

			      <div class="content-card-tag">
				    <span class="content-card-label">&nbsp;</span>
				  </div>

			      <div class="content-card-title" style="min-height: 96px;">&nbsp;</div>

			      <span class="content-card-timestamp">
			           <span class="clock"></span>
			      </span>

			   </div>

			   </a>

	     	   </article>

	     	 <!-- sasha 18 -->
							<div id="zergnet-widget-49505" class="zergnet-widget zergnet-widget-49505"></div>
			
		      <article class="content-card card-container-outside" id=tmp_page_1_post_3>

				<a href="javascript:void" class="content-card-link">

				<div class="content-card-image__wrapper">

				   <span class="content-card-image ratio-based-placeholder" style="padding-bottom:56.333333333333%;">
				     <img src="/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg" width="600" height="338" alt="PLEASE WAIT ..." />
				   </span>

				</div>

				<div class="content-card-body">

			      <div class="content-card-tag">
				    <span class="content-card-label">&nbsp;</span>
				  </div>

			      <div class="content-card-title" style="min-height: 96px;">&nbsp;</div>

			      <span class="content-card-timestamp">
			           <span class="clock"></span>
			      </span>

			   </div>

			   </a>

	     	   </article>

	     	 <!-- sasha 18 -->
		
		      <article class="content-card card-container-outside" id=tmp_page_1_post_4>

				<a href="javascript:void" class="content-card-link">

				<div class="content-card-image__wrapper">

				   <span class="content-card-image ratio-based-placeholder" style="padding-bottom:56.333333333333%;">
				     <img src="/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg" width="600" height="338" alt="PLEASE WAIT ..." />
				   </span>

				</div>

				<div class="content-card-body">

			      <div class="content-card-tag">
				    <span class="content-card-label">&nbsp;</span>
				  </div>

			      <div class="content-card-title" style="min-height: 96px;">&nbsp;</div>

			      <span class="content-card-timestamp">
			           <span class="clock"></span>
			      </span>

			   </div>

			   </a>

	     	   </article>

	     	 <!-- sasha 18 -->
		
                 <div class='sfp-unit ad-slot sharethrough-content-card' id='sh-infad' ></div>

     
		      <article class="content-card card-container-outside" id=tmp_page_1_post_5>

				<a href="javascript:void" class="content-card-link">

				<div class="content-card-image__wrapper">

				   <span class="content-card-image ratio-based-placeholder" style="padding-bottom:56.333333333333%;">
				     <img src="/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg" width="600" height="338" alt="PLEASE WAIT ..." />
				   </span>

				</div>

				<div class="content-card-body">

			      <div class="content-card-tag">
				    <span class="content-card-label">&nbsp;</span>
				  </div>

			      <div class="content-card-title" style="min-height: 96px;">&nbsp;</div>

			      <span class="content-card-timestamp">
			           <span class="clock"></span>
			      </span>

			   </div>

			   </a>

	     	   </article>

	     	 <!-- sasha 18 -->
							<div id="zergnet-widget-49505" class="zergnet-widget zergnet-widget-49505"></div>
			
		      <article class="content-card card-container-outside" id=tmp_page_1_post_6>

				<a href="javascript:void" class="content-card-link">

				<div class="content-card-image__wrapper">

				   <span class="content-card-image ratio-based-placeholder" style="padding-bottom:56.333333333333%;">
				     <img src="/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg" width="600" height="338" alt="PLEASE WAIT ..." />
				   </span>

				</div>

				<div class="content-card-body">

			      <div class="content-card-tag">
				    <span class="content-card-label">&nbsp;</span>
				  </div>

			      <div class="content-card-title" style="min-height: 96px;">&nbsp;</div>

			      <span class="content-card-timestamp">
			           <span class="clock"></span>
			      </span>

			   </div>

			   </a>

	     	   </article>

	     	 <!-- sasha 18 -->
		
		      <article class="content-card card-container-outside" id=tmp_page_1_post_7>

				<a href="javascript:void" class="content-card-link">

				<div class="content-card-image__wrapper">

				   <span class="content-card-image ratio-based-placeholder" style="padding-bottom:56.333333333333%;">
				     <img src="/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg" width="600" height="338" alt="PLEASE WAIT ..." />
				   </span>

				</div>

				<div class="content-card-body">

			      <div class="content-card-tag">
				    <span class="content-card-label">&nbsp;</span>
				  </div>

			      <div class="content-card-title" style="min-height: 96px;">&nbsp;</div>

			      <span class="content-card-timestamp">
			           <span class="clock"></span>
			      </span>

			   </div>

			   </a>

	     	   </article>

	     	 <!-- sasha 18 -->
		
		      <article class="content-card card-container-outside" id=tmp_page_1_post_8>

				<a href="javascript:void" class="content-card-link">

				<div class="content-card-image__wrapper">

				   <span class="content-card-image ratio-based-placeholder" style="padding-bottom:56.333333333333%;">
				     <img src="/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg" width="600" height="338" alt="PLEASE WAIT ..." />
				   </span>

				</div>

				<div class="content-card-body">

			      <div class="content-card-tag">
				    <span class="content-card-label">&nbsp;</span>
				  </div>

			      <div class="content-card-title" style="min-height: 96px;">&nbsp;</div>

			      <span class="content-card-timestamp">
			           <span class="clock"></span>
			      </span>

			   </div>

			   </a>

	     	   </article>

	     	 <!-- sasha 18 -->
							<div id="zergnet-widget-49505" class="zergnet-widget zergnet-widget-49505"></div>
			
		      <article class="content-card card-container-outside" id=tmp_page_1_post_9>

				<a href="javascript:void" class="content-card-link">

				<div class="content-card-image__wrapper">

				   <span class="content-card-image ratio-based-placeholder" style="padding-bottom:56.333333333333%;">
				     <img src="/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg" width="600" height="338" alt="PLEASE WAIT ..." />
				   </span>

				</div>

				<div class="content-card-body">

			      <div class="content-card-tag">
				    <span class="content-card-label">&nbsp;</span>
				  </div>

			      <div class="content-card-title" style="min-height: 96px;">&nbsp;</div>

			      <span class="content-card-timestamp">
			           <span class="clock"></span>
			      </span>

			   </div>

			   </a>

	     	   </article>

	     	 <!-- sasha 18 -->
		
                 <div class='sfp-unit ad-slot sharethrough-content-card' id='sh-infad' ></div>

     
		      <article class="content-card card-container-outside" id=tmp_page_1_post_10>

				<a href="javascript:void" class="content-card-link">

				<div class="content-card-image__wrapper">

				   <span class="content-card-image ratio-based-placeholder" style="padding-bottom:56.333333333333%;">
				     <img src="/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg" width="600" height="338" alt="PLEASE WAIT ..." />
				   </span>

				</div>

				<div class="content-card-body">

			      <div class="content-card-tag">
				    <span class="content-card-label">&nbsp;</span>
				  </div>

			      <div class="content-card-title" style="min-height: 96px;">&nbsp;</div>

			      <span class="content-card-timestamp">
			           <span class="clock"></span>
			      </span>

			   </div>

			   </a>

	     	   </article>

	     	 <!-- sasha 18 -->
		
		      <article class="content-card card-container-outside" id=tmp_page_1_post_11>

				<a href="javascript:void" class="content-card-link">

				<div class="content-card-image__wrapper">

				   <span class="content-card-image ratio-based-placeholder" style="padding-bottom:56.333333333333%;">
				     <img src="/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg" width="600" height="338" alt="PLEASE WAIT ..." />
				   </span>

				</div>

				<div class="content-card-body">

			      <div class="content-card-tag">
				    <span class="content-card-label">&nbsp;</span>
				  </div>

			      <div class="content-card-title" style="min-height: 96px;">&nbsp;</div>

			      <span class="content-card-timestamp">
			           <span class="clock"></span>
			      </span>

			   </div>

			   </a>

	     	   </article>

	     	 <!-- sasha 18 -->
							<div id="zergnet-widget-49505" class="zergnet-widget zergnet-widget-49505"></div>
			
		      <article class="content-card card-container-outside" id=tmp_page_1_post_12>

				<a href="javascript:void" class="content-card-link">

				<div class="content-card-image__wrapper">

				   <span class="content-card-image ratio-based-placeholder" style="padding-bottom:56.333333333333%;">
				     <img src="/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg" width="600" height="338" alt="PLEASE WAIT ..." />
				   </span>

				</div>

				<div class="content-card-body">

			      <div class="content-card-tag">
				    <span class="content-card-label">&nbsp;</span>
				  </div>

			      <div class="content-card-title" style="min-height: 96px;">&nbsp;</div>

			      <span class="content-card-timestamp">
			           <span class="clock"></span>
			      </span>

			   </div>

			   </a>

	     	   </article>

	     	 <!-- sasha 18 -->
		
		      <article class="content-card card-container-outside" id=tmp_page_1_post_13>

				<a href="javascript:void" class="content-card-link">

				<div class="content-card-image__wrapper">

				   <span class="content-card-image ratio-based-placeholder" style="padding-bottom:56.333333333333%;">
				     <img src="/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg" width="600" height="338" alt="PLEASE WAIT ..." />
				   </span>

				</div>

				<div class="content-card-body">

			      <div class="content-card-tag">
				    <span class="content-card-label">&nbsp;</span>
				  </div>

			      <div class="content-card-title" style="min-height: 96px;">&nbsp;</div>

			      <span class="content-card-timestamp">
			           <span class="clock"></span>
			      </span>

			   </div>

			   </a>

	     	   </article>

	     	 <!-- sasha 18 -->
		
		      <article class="content-card card-container-outside" id=tmp_page_1_post_14>

				<a href="javascript:void" class="content-card-link">

				<div class="content-card-image__wrapper">

				   <span class="content-card-image ratio-based-placeholder" style="padding-bottom:56.333333333333%;">
				     <img src="/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg" width="600" height="338" alt="PLEASE WAIT ..." />
				   </span>

				</div>

				<div class="content-card-body">

			      <div class="content-card-tag">
				    <span class="content-card-label">&nbsp;</span>
				  </div>

			      <div class="content-card-title" style="min-height: 96px;">&nbsp;</div>

			      <span class="content-card-timestamp">
			           <span class="clock"></span>
			      </span>

			   </div>

			   </a>

	     	   </article>

	     	 <!-- sasha 18 -->
							<div id="zergnet-widget-49505" class="zergnet-widget zergnet-widget-49505"></div>
			
                 <div class='sfp-unit ad-slot sharethrough-content-card' id='sh-infad' ></div>

     
		      <article class="content-card card-container-outside" id=tmp_page_1_post_15>

				<a href="javascript:void" class="content-card-link">

				<div class="content-card-image__wrapper">

				   <span class="content-card-image ratio-based-placeholder" style="padding-bottom:56.333333333333%;">
				     <img src="/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg" width="600" height="338" alt="PLEASE WAIT ..." />
				   </span>

				</div>

				<div class="content-card-body">

			      <div class="content-card-tag">
				    <span class="content-card-label">&nbsp;</span>
				  </div>

			      <div class="content-card-title" style="min-height: 96px;">&nbsp;</div>

			      <span class="content-card-timestamp">
			           <span class="clock"></span>
			      </span>

			   </div>

			   </a>

	     	   </article>

	     	 <!-- sasha 18 -->
		
		      <article class="content-card card-container-outside" id=tmp_page_1_post_16>

				<a href="javascript:void" class="content-card-link">

				<div class="content-card-image__wrapper">

				   <span class="content-card-image ratio-based-placeholder" style="padding-bottom:56.333333333333%;">
				     <img src="/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg" width="600" height="338" alt="PLEASE WAIT ..." />
				   </span>

				</div>

				<div class="content-card-body">

			      <div class="content-card-tag">
				    <span class="content-card-label">&nbsp;</span>
				  </div>

			      <div class="content-card-title" style="min-height: 96px;">&nbsp;</div>

			      <span class="content-card-timestamp">
			           <span class="clock"></span>
			      </span>

			   </div>

			   </a>

	     	   </article>

	     	 <!-- sasha 18 -->
		
		      <article class="content-card card-container-outside" id=tmp_page_1_post_17>

				<a href="javascript:void" class="content-card-link">

				<div class="content-card-image__wrapper">

				   <span class="content-card-image ratio-based-placeholder" style="padding-bottom:56.333333333333%;">
				     <img src="/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg" width="600" height="338" alt="PLEASE WAIT ..." />
				   </span>

				</div>

				<div class="content-card-body">

			      <div class="content-card-tag">
				    <span class="content-card-label">&nbsp;</span>
				  </div>

			      <div class="content-card-title" style="min-height: 96px;">&nbsp;</div>

			      <span class="content-card-timestamp">
			           <span class="clock"></span>
			      </span>

			   </div>

			   </a>

	     	   </article>

	     	 <!-- sasha 18 -->
							<div id="zergnet-widget-49505" class="zergnet-widget zergnet-widget-49505"></div>
			
		      <article class="content-card card-container-outside" id=tmp_page_1_post_18>

				<a href="javascript:void" class="content-card-link">

				<div class="content-card-image__wrapper">

				   <span class="content-card-image ratio-based-placeholder" style="padding-bottom:56.333333333333%;">
				     <img src="/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg" width="600" height="338" alt="PLEASE WAIT ..." />
				   </span>

				</div>

				<div class="content-card-body">

			      <div class="content-card-tag">
				    <span class="content-card-label">&nbsp;</span>
				  </div>

			      <div class="content-card-title" style="min-height: 96px;">&nbsp;</div>

			      <span class="content-card-timestamp">
			           <span class="clock"></span>
			      </span>

			   </div>

			   </a>

	     	   </article>

	     	 <!-- sasha 18 -->
		
		      <article class="content-card card-container-outside" id=tmp_page_1_post_19>

				<a href="javascript:void" class="content-card-link">

				<div class="content-card-image__wrapper">

				   <span class="content-card-image ratio-based-placeholder" style="padding-bottom:56.333333333333%;">
				     <img src="/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg" width="600" height="338" alt="PLEASE WAIT ..." />
				   </span>

				</div>

				<div class="content-card-body">

			      <div class="content-card-tag">
				    <span class="content-card-label">&nbsp;</span>
				  </div>

			      <div class="content-card-title" style="min-height: 96px;">&nbsp;</div>

			      <span class="content-card-timestamp">
			           <span class="clock"></span>
			      </span>

			   </div>

			   </a>

	     	   </article>

	     	 <!-- sasha 18 -->
					</div>
		</div>
	</div>
</section>


	</main>


	<footer class="footer">
		<p>Us Weekly has affiliate partnerships so we may receive compensation for some links to products and services.</p>
		<img class="footer__logo" src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/a360Media_horiz_color.png" alt="a360Media" title= loading="lazy">

		<div class="menu-footer__wrapper">
			<nav class="menu-footer-container"><ul id="menu-footer" class="nav"><li class="mobile-only">Part of the a360media Entertainment Group.</li><li>© a360media 2022</li><li id="menu-item-1778677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1778677"><a href="https://accelerate360.com/business-services/a360-media/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1268680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1268680"><a href="https://usmagazine.com/accessibility-statement">Accessibility Statement</a></li>
<li id="menu-item-60642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60642"><a href="https://www.usmagazine.com/services-adchoices/">Ad Choices</a></li>
<li id="menu-item-1897820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1897820"><a href="https://accelerate360.com/business-services/a360-media/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-61056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61056"><a href="https://accelerate360.com/terms-and-conditions/">Terms of Use</a></li>
<li id="menu-item-723109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723109"><a href="https://a360media.com/wp-content/uploads/2022/01/2022_UsMediaKit_r6.pdf">Media Kits</a></li>
<li id="menu-item-61992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61992"><a href="https://www.usmagazine.com/services-faq/">FAQ</a></li>
<li id="menu-item-62285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62285"><a href="https://www.usmagazine.com/subscribe">Subscribe</a></li>
<li id="menu-item-2376766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2376766"><a href="https://www.usmagazine.com/archives/">Archives</a></li>
<li id="menu-item-731181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-731181"><a href="https://www.usmagazine.com/sitemap/">Sitemap</a></li>
<li id="menu-item-723108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-723108"><a href="https://www.usmagazine.com/digital-access/">Digital Access</a></li>
<li id="menu-item-62893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62893"><a href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=USM">Give a Gift</a></li>
<li id="menu-item-2454505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2454505"><a href="https://www.usmagazine.com/top-searched-posts/">Top Searched Posts</a></li>
<li id="menu-item-2500995" class="optanon-toggle-display menu-item menu-item-type-custom menu-item-object-custom menu-item-2500995"><a title="Do Not Sell My Personal Information">Do Not Sell</a></li>
</ul></nav>		</div>

		<div class="footer-copy-tag">
			<p><span class="ami-media-group">Part of the a360media Entertainment Group.</span>Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=www.usmagazine.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></p>
			<div class="tag-registered-logo">
				<img width="60" height="60" src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/svg-icons/logo-tag-registered.svg" alt="TAG Trustworthy Accountability Group" title="TAG Trustworthy Accountability Group" loading="lazy">
				<img width="60" height="60" src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/svg-icons/logo-tag-registered-green.svg" alt="TAG Trustworthy Accountability Group" title="TAG Trustworthy Accountability Group" loading="lazy">
			</div>
		</div>
	</footer>
	<div id="lightbox-comments" class="lightbox-comments">
		<div class="lightbox-close"></div>
	</div>

		<script type="text/plain" class="optanon-category-C0002-C0004">
		document.body.addEventListener( 'click', function( e ) {
			if ( e.target && ( e.target.getAttribute('id') == "upNext" || jQuery(e.target).parents('#upNext').length ) ) {
				var player = jQuery(e.target).parents('.jwplayer');
				if ( player.length ) {
					var id = player.attr('id');
					if ( window.amiPlayersData && window.amiPlayersData[id] ) {
						setTimeout( function() {
							window.amiPlayersData[id]['m3']  = false;
							window.amiPlayersData[id]['m10'] = false;
							console.log( 'clear played (NextUp): ', id );
						}, 500 );
					}
				}
			}
		});
	</script>
		<script type="text/html" id="tmpl-trending-article">
		<article class="module-trending-bar-article" id="tmp_top5article_{{ data.count }}">
			<a
				href="{{ data.link }}"
				class="article-link tracked-offpage"
				data-track-category="Article Page"
				data-track-label="{{ data.count + 1 }} - https://www.usmagazine.com/entertainment/news/rachel-lindsay-i-wouldnt-appear-on-chris-harrisons-podcast/"
				data-track-action="Tap Trending"
			>
				<!-- @todo include video srcset in image url -->
				<span class="article-image">
					<figure class="article-image--trending img-fit" itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
					<# if ( data.image ) { #>
						<img
							src="{{ data.image.square.fallback }}"
							srcset="{{ data.image.square.srcset }}"
							alt=""
							width="100"
							height="100"
							sizes="100px"
							loading="lazy">
					<# } #>
					</figure>
				</span>
				<div class="article-title">
					<!-- @todo include single category name in rest response -->
					<p class="article-title-label">
						<# if ( data.category_name ) { #>
							{{ data.category_name }}
						<# } #>
					</p>
					<p class="article-title-text">
						{{{ data.title_truncated_top5 }}}
					</p>
				</div>
			</a>
		</article>
	</script>
			<script type="text/html" id="tmpl-content-card">
		<article class="content-card card-container-outside" id="{{data.dom_id}}">
			<a
				href="{{ data.link }}"
				class="content-card-link"
				data-track-category="HP Page"
				data-track-action="Tap Editorial"
				data-track-label="{{data.pageCount}} - {{data.count}} - {{data.link}}"
			><div class="content-card-image__wrapper">
				<# if ( 'video' === data.format && data.video['jwp-id'] ) { #>
					<span class="content-card-image content-card-video ratio-based-placeholder" style="{{ data.image.landscape.placeholder_styles }}">
						<span class="play-button large"></span>
				<# } else { #>
					<span class="content-card-image ratio-based-placeholder" style="{{ data.image.landscape.placeholder_styles }}">
				<# } #>
					<# if ( data.image && data.image.landscape.fallback ) { #>
						<img
							src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg"
							data-src="{{ data.image.landscape.fallback }}"
							data-srcset="{{ data.image.landscape.srcset }}"
							sizes="(max-width: 480px) 400px, 33vw"
							width="{{ data.image.landscape.width }}"
							height="{{ data.image.landscape.height }}"
							alt="{{ data.image.alt }}" />
					<# } #>
				</span></div>
				<div class="content-card-body">
					<!--  @todo include category name in rest response -->
					<# if ( data.category_name ) { #>
						<div class="content-card-tag">
							<span class="content-card-label">{{ data.category_name }}</span>
						</div>
					<# } #>
					<div class="content-card-title">{{{ data.title.rendered }}}</div>
						<span class="content-card-timestamp">
							<span class="clock"></span>
						</span>
						<# if ( data.sponsors && data.sponsors.length ) { #>
							<div class="ad-sponsor" id="{{ data.sponsorDivID }}"></div>
						<# } #>
					</div>
				</div>
			</a>
		</article>
	</script>
		<script type="text/html" id="tmpl-global-alert">
		<div class="alert {{ data.theme }}" data-alert="{{ data.id }}" id="alert">
			<# if( data.url ) {  #>
			<a href="{{ data.url }}" class="alert-link">
			<#  } #>
				<p class="alert-hed">
				  <span class="alert-hed-title">{{ data.text }}</span>
				  <span class="time-ago">{{ data.timeAgo }} ago</span>
				</p>
			<# if( data.url ) { #>
			</a>
			<# } #>
			<a href="#" id="alert-close" class="alert-close"></a>
		</div>
	</script>
	
<script type="text/html" id="tmpl-posts">

	<article class="celebrity-news-article article-box">
		<a
			class="celebrity-news-article-link"
			href="{{ data.link }}"
			data-track-category="Celebrities"
			data-track-action="Go to News Article"
			data-track-label="{{ data.category_name }} News Page | {{ data.link }}"
		>

			<div class="article-box-image">

					<figure class="celebrity-image--rect img-fit" itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
						<div class="img-fit__image-contain ratio-based-placeholder" style="{{ data.image.landscape.placeholder_styles }}">
							<# if ( data.image && data.image.landscape.fallback ) { #>
								<img
									src="{{ data.image.landscape.fallback }}"
									srcset="{{ data.image.landscape.srcset }}"
									sizes="100vw"
									width="{{ data.image.landscape.width }}"
									height="{{ data.image.landscape.height }}"
									alt="{{ data.title.rendered }}"
									data-fallback-img="{{ data.image.landscape.fallback }}">
							<# } #>
						</div>
					</figure>

			</div>

			<div class="article-box-content">
				<div class="article-box-content-inner">
					<# if ( data.post_live_updates ) { #>
					<span class="live-updates"><span class="live-updates__badge">Live</span></span>
					<# } #>
					<span class="article-box-tag">{{ data.category_name }}</span>
					<h3 class="article-box-title">{{ data.title.rendered }}</h3>
				</div>
			</div>
		</a>
	</article>

</script>
<script type="text/html" id="tmpl-photos">

	<article class="celebrity-photos-article article-box">
		<a
			class="celebrity-news-article-link"
			href="{{ data.link }}"
			data-track-category="Celebrities"
			data-track-action="Go to Photos Article"
			data-track-label="{{ data.category_name }} Photos Page | {{ data.link }}"
		>

			<div class="article-box-image">

					<figure class="celebrity-image--rect img-fit" itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
						<div class="img-fit__image-contain ratio-based-placeholder" style="{{ data.image.landscape.placeholder_styles }}">
							<# if ( data.image && data.image.landscape.fallback ) { #>
								<img
									src="{{ data.image.landscape.fallback }}"
									srcset="{{ data.image.landscape.srcset }}"
									sizes="100vw"
									width="{{ data.image.landscape.width }}"
									height="{{ data.image.landscape.height }}"
									alt="{{ data.title.rendered }}"
									data-fallback-img="{{ data.image.landscape.fallback }}">
							<# } #>
						</div>
					</figure>

			</div>

			<div class="article-box-content">
				<div class="article-box-content-inner">
					<# if ( data.post_live_updates ) { #>
						<span class="live-updates">
							<span class="live-updates__badge">Live</span>
						</span>
					<# } #>
					<span class="article-box-tag">Photos</span>
					<h3 class="article-box-title">{{ data.title.rendered }}</h3>
				</div>
			</div>
		</a>
	</article>

</script>
<script id='wp-util-js-extra'>
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
</script>
<script id='us-weekly-js-extra'>
var obj = {"restEndpoint":"https:\/\/www.usmagazine.com\/wp-json\/ami\/v1\/"};
var uswl10n = {"rest_endpoint":"https:\/\/www.usmagazine.com\/wp-json\/wp\/v2\/","category":"9","limit_recirculation":"","text_Top5":"Top 5","text_Stories":"Stories","current_post_id":"2799793","server_timezone":"-5","time_increments":{"second":"second","minute":"minute","hour":"hour","day":"day","week":"week","month":"month","year":"year","pluralizer":"s"}};
var recirculationSettings = {"zergnet_id":"49505","zergnet_repeat":"3","zergnet_wrap":"","has_ads":"1","sharethrough":"1","sharethrough_repeat":"1","box_inline":"1","teads":"1"};
var iframeURL = "https:\/\/www.usmagazine.com\/iframe\/";
var ajaxurl = "https:\/\/www.usmagazine.com\/wp-admin\/admin-ajax.php";
</script>
<script type="text/javascript" src="https://www.usmagazine.com/_static/??/wp-includes/js/underscore.min.js,/wp-includes/js/wp-util.min.js,/wp-content/themes/us-weekly/assets/js/dist/global.bundle.js?m=1670271013j" ></script><script class="optanon-category-C0004" type="text/plain" src='https://static.adsafeprotected.com/vans-adapter-google-ima.js' id='ami-googleima-js'></script>
<script id='ami-recirculation-js-extra'>
var recircl10n = {"rest_endpoint":"https:\/\/www.usmagazine.com\/wp-json\/wp\/v2\/","category":"9","limit_recirculation":"","text_Top5":"Top 5","text_Stories":"Stories","current_post_id":"2799793"};
</script>
<script id='ami-global-alerts-js-extra'>
var agal10n = {"rest_endpoint_alerts":"https:\/\/www.usmagazine.com\/wp-json\/ami\/v1\/global-alerts","server_timezone":"-5","time_increments":{"second":"second","minute":"minute","hour":"hour","day":"day","week":"week","month":"month","year":"year","pluralizer":"s"}};
</script>
<script type="text/javascript" src="https://www.usmagazine.com/_static/??-eJydzD0OwjAMBtALkZoftRUDQhwlTazWketU+RxxfdjYmd726H2EVM3ZnJLKl7D3cGhfxUDYYuNMEWAHFVAWODVO0lLX6FJtWLpl5aHgRH9cq9Yl6ku5OX7Vc39cpvl8vc3TfSwfG508pA==" ></script><script class="optanon-category-C0003" type="text/plain" src='https://www.usmagazine.com/wp-content/client-mu-plugins/shared/assets/js/dist/overlayRecircWidget.bundle.js?ver=6.1.1' id='overlay-recirc-widget-script-js'></script>
<script id='newsletter-sign-up-js-extra'>
var amiNewsletterStrings = {"userEndpoint":"https:\/\/www.usmagazine.com\/wp-json\/ami\/v1\/newsletter\/user","listEndpoint":"https:\/\/www.usmagazine.com\/wp-json\/ami\/v1\/newsletter\/list","processMessage":"Sending your request...","defaultError":"An internal error has occurred. Please try again later.","invalidEmailError":"Please enter a valid email and try again."};
</script>
<script type="text/javascript" src="https://www.usmagazine.com/wp-content/client-mu-plugins/shared/assets/js/dist/newsletter.bundle.js?m=1670237695g" ></script><script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
</script>
<script src='https://www.usmagazine.com/wp-content/mu-plugins/jetpack-11.6/_inc/build/sharedaddy/sharing.min.js?ver=11.6' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
		<script>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</script>

			<script src='https://stats.wp.com/e-202251.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'135406237',post:'2799793',tz:'-5',srv:'www.usmagazine.com',hp:'vip',j:'1:11.6'} ]);
		_stq.push([ 'clickTrackerInit', '135406237', '2799793' ]);
	</script>
	</body>
</html>
