<!DOCTYPE html>
<html lang="en-US">

	<head>
		<meta charset="UTF-8">
		<meta http-equiv="x-ua-compatible" content="ie=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1" />
		<meta name="ir-site-verification-token" value="-206090124" />
		<meta name="fo-verify" content="49e6fc6a-c68d-447f-9978-70e3eac455ac">

		
	<!-- OneTrust Cookies Consent Notice start -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="9987f750-83cb-4f92-8a6e-e5100729691b"></script>
	<script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
		  	var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
				element.tagName == "IFRAME" ? element.setAttribute("src", element.dataset.src) : -1;
			}
		}
	</script>
	<!-- OneTrust Cookies Consent Notice end -->

	
		<script type="text/plain" class="optanon-category-C0004" src="//d17tqr44y57o31.cloudfront.net/script.js"></script>
<!-- 		<script type="text/plain" class="optanon-category-C0002-C0004">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</script> -->

		<title>Chris Cuomo Lost 13 Lbs in 3 Days After Coronavirus Diagnosis</title>
<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="097DBAAF43A9B61E9E4259AA7D75B069" />
<script type="text/plain" class="optanon-category-C0004">
    var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
		window.pb_host = "usmagazine";
        pbjs = window.pbjs || { que: [] }; // if prebid is not already defined, define it
          (function() { var gads = document.createElement("script");
            gads.async = true;
            gads.type = "text/javascript";
            var useSSL = "https:" == document.location.protocol;
            gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
            var node =document.getElementsByTagName("script")[0];
            node.parentNode.insertBefore(gads, node);
            })();

            !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
			apstag.init({
				pubID: '3144',
				adServer: 'googletag',
				bidTimeout: 2e3,
				videoAdServer: 'DFP'
			});

			window.gptAdsWindowWidth = function() {
				var w = window,
					d = document,
					e = d.documentElement,
					x = Math.max(e.scrollWidth,e.offsetWidth,e.clientWidth);
				return x;
			}
			function getCookie(name) {
			  var matches = document.cookie.match(new RegExp(
			    "(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\/\+^])/g, '\$1') + "=([^;]*)"
			  ));
			  return matches ? decodeURIComponent(matches[1]) : undefined;
			}
			function setCookie(name, value, options) {
			  options = options || {};

			  var expires = options.expires;

			  if (typeof expires == "number" && expires) {
			    var d = new Date();
			    d.setTime(d.getTime() + expires * 1000);
			    expires = options.expires = d;
			  }
			  if (expires && expires.toUTCString) {
			    options.expires = expires.toUTCString();
			  }

			  value = encodeURIComponent(value);

			  var updatedCookie = name + "=" + value;

			  for (var propName in options) {
			    updatedCookie += "; " + propName;
			    var propValue = options[propName];
			    if (propValue !== true) {
			      updatedCookie += "=" + propValue;
			    }
			  }

			  document.cookie = updatedCookie;
			}
    </script>
<!-- Include the pet.js script in the header of your page or early in the body --> <script type='text/plain' class='optanon-category-C0004' async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
	<script>
		var iasDataHandler, __iasPET = __iasPET || {};
		__iasPET.queue = __iasPET.queue || [];
		__iasPET.pubId = '928572'; // your account manager will provide this ID
	</script>
			<script>
			function parseUrlParams( val ) {
				var result = "none",
					tmp = [];
				var items = location.search.substr( 1 ).split( "&" );
				for ( var index = 0; index < items.length; index++ ) {
					tmp = items[index].split( "=" );
					if ( tmp[0] === val ) {
						result = decodeURIComponent( tmp[1] );
					}
				}
				return result;
			}

			dataLayer = [{"canonical_url":"\/celebrity-news\/news\/chris-cuomo-lost-13-lbs-in-3-days-after-coronavirus-diagnosis\/","pageCategory":"post","env":"prod","nodeId":1762356,"contentType":"video","nodeCategory":["Celebrity News"],"nodeTags":["celebrity news","News","Video"],"contentUpdatedDate":"2020\/04\/03","contentPublishDate":"2020\/04\/03","pageTitle":"Chris Cuomo Lost 13 Lbs in 3 Days After Testing Positive for Coronavirus","sponsorshipName":"","comments":"on","author":"Erin Crabtree","celebrity":["Chris Cuomo"],"show":"none","sponsored":"off","vupulse":"off","skimlinks":"on","narrativ":"on","zergnet":"on","audience_cat":["Celebrity"],"audience_subcat":["TV"],"retailers":"off","stackcommerce":"off","advertorial":"off","tragedy":"off"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { site_display_format : site_display_format } );

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { user_age : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v13.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Chris Cuomo revealed the side effects of his symptoms after testing positive for coronavirus, including sudden weight loss — details"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.usmagazine.com/celebrity-news/news/chris-cuomo-lost-13-lbs-in-3-days-after-coronavirus-diagnosis/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Chris Cuomo Lost 13 Lbs in 3 Days After Coronavirus Diagnosis" />
<meta property="og:description" content="Chris Cuomo revealed the side effects of his symptoms after testing positive for coronavirus, including sudden weight loss — details" />
<meta property="og:url" content="https://www.usmagazine.com/celebrity-news/news/chris-cuomo-lost-13-lbs-in-3-days-after-coronavirus-diagnosis/" />
<meta property="og:site_name" content="Us Weekly" />
<meta property="article:publisher" content="https://www.facebook.com/UsWeekly" />
<meta property="article:tag" content="celebrity news" />
<meta property="article:tag" content="News" />
<meta property="article:tag" content="Video" />
<meta property="article:section" content="Celebrity News" />
<meta property="article:published_time" content="2020-04-03T17:17:36+00:00" />
<meta property="fb:app_id" content="1785612128341436" />
<meta property="og:image" content="https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2020/04/Chris-Cuomo-Lost-13-Lbs-in-3-Days-After-Coronavirus-Diagnosis.jpg?crop=27px%2C0px%2C1973px%2C1035px&#038;resize=1200%2C630&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2020/04/Chris-Cuomo-Lost-13-Lbs-in-3-Days-After-Coronavirus-Diagnosis.jpg?crop=27px%2C0px%2C1973px%2C1035px&#038;resize=1200%2C630&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Chris Cuomo revealed the side effects of his symptoms after testing positive for coronavirus, including sudden weight loss — details" />
<meta name="twitter:title" content="Chris Cuomo Lost 13 Lbs in 3 Days After Coronavirus Diagnosis" />
<meta name="twitter:site" content="@usweekly" />
<meta name="twitter:image" content="https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2020/04/Chris-Cuomo-Lost-13-Lbs-in-3-Days-After-Coronavirus-Diagnosis.jpg?crop=27px%2C0px%2C1973px%2C1035px&#038;resize=1200%2C630&#038;ssl=1" />
<meta name="twitter:creator" content="@usweekly" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.usmagazine.com/#organization","name":"Us Weekly","url":"https://www.usmagazine.com/","sameAs":["https://www.facebook.com/UsWeekly","https://instagram.com/usweekly/","https://www.youtube.com/user/UsWeekly","https://www.pinterest.com/usweekly/","https://twitter.com/usweekly"],"logo":{"@type":"ImageObject","@id":"https://www.usmagazine.com/#logo","inLanguage":"en-US","url":"https://www.usmagazine.com/wp-content/uploads/2019/10/USWeekly-Logo.png","width":1024,"height":958,"caption":"Us Weekly"},"image":{"@id":"https://www.usmagazine.com/#logo"}},{"@type":"WebSite","@id":"https://www.usmagazine.com/#website","url":"https://www.usmagazine.com/","name":"Us Weekly","inLanguage":"en-US","description":"Latest Celebrity News, Pictures &amp; Entertainment","publisher":{"@id":"https://www.usmagazine.com/#organization"}},{"@type":"ImageObject","@id":"https://www.usmagazine.com/celebrity-news/news/chris-cuomo-lost-13-lbs-in-3-days-after-coronavirus-diagnosis/#primaryimage","inLanguage":"en-US","url":"https://www.usmagazine.com/wp-content/uploads/2020/04/Chris-Cuomo-Lost-13-Lbs-in-3-Days-After-Coronavirus-Diagnosis.jpg","width":2000,"height":1347,"caption":"Chris Cuomo Lost 13 Lbs in 3 Days After Coronavirus Diagnosis"},{"@type":"WebPage","@id":"https://www.usmagazine.com/celebrity-news/news/chris-cuomo-lost-13-lbs-in-3-days-after-coronavirus-diagnosis/#webpage","url":"https://www.usmagazine.com/celebrity-news/news/chris-cuomo-lost-13-lbs-in-3-days-after-coronavirus-diagnosis/","name":"Chris Cuomo Lost 13 Lbs in 3 Days After Coronavirus Diagnosis","isPartOf":{"@id":"https://www.usmagazine.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.usmagazine.com/celebrity-news/news/chris-cuomo-lost-13-lbs-in-3-days-after-coronavirus-diagnosis/#primaryimage"},"datePublished":"2020-04-03T17:17:36+00:00","dateModified":"2020-04-03T17:17:36+00:00","description":"Chris Cuomo revealed the side effects of his symptoms after testing positive for coronavirus, including sudden weight loss \u2014 details"},{"@type":"Article","@id":"https://www.usmagazine.com/celebrity-news/news/chris-cuomo-lost-13-lbs-in-3-days-after-coronavirus-diagnosis/#article","isPartOf":{"@id":"https://www.usmagazine.com/celebrity-news/news/chris-cuomo-lost-13-lbs-in-3-days-after-coronavirus-diagnosis/#webpage"},"author":{"@id":"https://www.usmagazine.com/#/schema/person/a72f588fc1b923479ad5d94bb191437a"},"headline":"Chris Cuomo Lost 13 Lbs in 3 Days After Testing Positive for Coronavirus","datePublished":"2020-04-03T17:17:36+00:00","dateModified":"2020-04-03T17:17:36+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.usmagazine.com/celebrity-news/news/chris-cuomo-lost-13-lbs-in-3-days-after-coronavirus-diagnosis/#webpage"},"publisher":{"@id":"https://www.usmagazine.com/#organization"},"image":{"@id":"https://www.usmagazine.com/celebrity-news/news/chris-cuomo-lost-13-lbs-in-3-days-after-coronavirus-diagnosis/#primaryimage"},"keywords":"celebrity news,News,Video","articleSection":"Celebrity News","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://www.usmagazine.com/#/schema/person/a72f588fc1b923479ad5d94bb191437a","name":"Erin Crabtree","image":{"@type":"ImageObject","@id":"https://www.usmagazine.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/91d8d5426b74a5995bf83809c5525aaa?s=96&d=mm&r=g","caption":"Erin Crabtree"},"description":"Erin Crabtree works remotely from a small town outside Nashville, Tennessee. She watches TV obsessively, whether she gets paid to do so or not. She is a sucker for the Marvel franchise and the Arrowverse, but don\u2019t ask her about the DCEU \u2026 unless you\u2019re talking Wonder Woman. She counts Veronica Mars and Blair Waldorf as personal inspirations and can\u2019t say no to a Hallmark Channel movie (it\u2019s a year-round commitment at this point). Erin is a diehard feminist, chick-lit lover and binge-watcher.","sameAs":[]}]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.usmagazine.com\/celebrity-news\/news\/chris-cuomo-lost-13-lbs-in-3-days-after-coronavirus-diagnosis\/#webpage","publisher":{"@id":"https:\/\/www.usmagazine.com\/#organization"},"isPartOf":{"@id":"https:\/\/www.usmagazine.com\/celebrity-news\/news\/chris-cuomo-lost-13-lbs-in-3-days-after-coronavirus-diagnosis\/#website"}}</script>
<script type="application/ld+json">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</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.usmagazine.com\/celebrity-news","name":"Celebrity News"}}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//acdn.adnxs.com' />
<link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="Us Weekly &raquo; Feed" href="https://www.usmagazine.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.usmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.usmagazine.com/_static/??-eJydj1ELwjAMhP+QXRCZ6IP4UyRrwxaXtmNpGfv3VlFR3IP6doH7LncwDYaDlexIwaqCY03QSLS9EW5GHGfQNAtVnkNVDCsohI0hUUiQOvKFy2omol5mQFVKL0GtxAblyb1/Qu24JOl/0TgmtqXXz6CPLgvpB+izGSS3HBTOlAa0/cMK2uFIDp2bb5JD+w19KnNBo2UUI7GN+nYsrl5Iufa+66v96A/reldvd/ttvbkAKU6m+w==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script class="optanon-category-C0004" type="text/plain" src='//acdn.adnxs.com/prebid/c/1287.usmag.new/pb_2020_01_09_19_07_05.js'></script>
<script type='text/javascript' src='https://www.usmagazine.com/_static/??/wp-includes/js/jquery/jquery.js,/wp-includes/js/jquery/jquery-migrate.min.js,/wp-content/themes/us-weekly/assets/js/dist/lightbox2.bundle.js?m=1585689654j'></script>
<link rel='https://api.w.org/' href='https://www.usmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.usmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.usmagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://www.usmagazine.com/?p=1762356' />
<link rel="alternate" type="application/json+oembed" href="https://www.usmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.usmagazine.com%2Fcelebrity-news%2Fnews%2Fchris-cuomo-lost-13-lbs-in-3-days-after-coronavirus-diagnosis%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.usmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.usmagazine.com%2Fcelebrity-news%2Fnews%2Fchris-cuomo-lost-13-lbs-in-3-days-after-coronavirus-diagnosis%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>	<!-- BEGIN ControlTag for "Us Weekly" -->
	<script data-id="r19l6xn30" data-timing="async" data-version="3.0" type="text/plain" class="kxct optanon-category-C0004">
		window.Krux || ( ( Krux = function() {
			Krux.q.push( arguments )
		} ).q = [] );
		( function() {
			var k = document.createElement( 'script' );
			k.type = 'text/javascript';
			k.async = true;
			k.src = ( location.protocol === 'https:' ? 'https:' : 'http:' ) + '//cdn.krxd.net/controltag/r19l6xn30.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( k, s );
		}() );
	</script>
	<!-- END ControlTag -->
	<script data-namespace="ami" type="text/plain" class="kxint optanon-category-C0004">
		window.Krux || ( ( Krux = function() {
			Krux.q.push( arguments );
		} ).q = [] );
		( function() {
			function retrieve( n ) {
				var k = 'kx' + 'ami_' + n, ls = ( function() {
					try {
						return window.localStorage;
					} catch ( e ) {
						return null;
					}
				} )();
				if ( ls ) {
					return ls[k] || '';
				} else if ( navigator.cookieEnabled ) {
					var m = document.cookie.match( k + '=([^;]*)' );
					return ( m && unescape( m[1] ) ) || '';
				} else {
					return '';
				}
			}

			Krux.user = retrieve( 'user' );
			Krux.segments = retrieve( 'segs' ) ? retrieve( 'segs' ).split( ',' ) : [];
		} )();
	</script>
		<script>
		window.refresh = true;
		window.adsRefresh = {};
		window.adsRefresh.time = 30000;
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
		window.adsRefresh.not = [];
		window.packageCorrelator = true;
	</script>
	
	<!-- DFP Slots -->
	<script type="text/plain" class="optanon-category-C0004">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</script>	<script type="text/plain" class="optanon-category-C0004">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</script>
		<script>
		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
	</script>
	<link rel="amphtml" href="https://www.usmagazine.com/celebrity-news/news/chris-cuomo-lost-13-lbs-in-3-days-after-coronavirus-diagnosis/amp/">			<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer',"GTM-W458SDT");</script>		<!-- End Google Tag Manager -->
					<style type="text/css" id="wp-custom-css">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</style>
			</head>

	<body class="post-template-default single single-post postid-1762356 single-format-video" >

	
		<div id="sled" class="sled"></div>
	<header id="header" class="header">

		<div class="container-full">

			<a
				href="https://www.usmagazine.com/"
				class="header-logo"
				data-track-category="Global Nav"
				data-track-action="Go to HP"
			>
								<svg class="us-logo" viewBox="34 70 470 395">
					<defs xmlns="http://www.w3.org/2000/svg">
						<filter id="dropshadow-u" height="130%">
							<feGaussianBlur in="SourceAlpha" stdDeviation="5"></feGaussianBlur>
							<feOffset dx="1" dy="1" result="offsetblur"></feOffset>
							<feComponentTransfer>
								<feFuncA type="linear" slope="0.5"></feFuncA>
							</feComponentTransfer>
							<feMerge>
								<feMergeNode></feMergeNode>
								<feMergeNode in="SourceGraphic"></feMergeNode>
							</feMerge>
						</filter>
						<filter id="dropshadow-s" height="130%">
							<feGaussianBlur in="SourceAlpha" stdDeviation="13"></feGaussianBlur>
							<feOffset dx="-15" dy="2" result="offsetblur"></feOffset>
							<feComponentTransfer>
								<feFuncA type="linear" slope="0.5"></feFuncA>
							</feComponentTransfer>
							<feMerge>
								<feMergeNode></feMergeNode>
								<feMergeNode in="SourceGraphic"></feMergeNode>
							</feMerge>
						</filter>
					</defs>
					<path class="letter-u color-theme-logo" filter="url(#dropshadow-u)" d="M227.7 74v198.6c0 42.6-15.8 68.8-53.5 68.8-37.6 0-54.5-26.2-54.5-68.8V74h-98v198.6c0 109.9 63.9 153.5 151 153.5s153-43.6 153-153.5V74h-98z"></path>
					<path fill="#001722" d="M283.1 112.8h179.1v42.5H283.1z"></path>
					<path fill="#FFFFFF" d="M313.6 144.4H308l-1-4.7c-.7-3.4-1.4-7.4-1.5-9-.1 1.6-.8 5.7-1.5 9l-1 4.7h-5.5l-5.2-21.8h6.2l.6 3.6c.5 3.1 1.1 6.9 1.3 9.4.2-2.6.9-6.3 1.6-9.4l.7-3.7h5.5l.7 3.7c.7 3.1 1.4 6.9 1.6 9.4.2-2.6.8-6.4 1.3-9.4l.6-3.6h6.2l-5 21.8zM328.4 144.4v-21.8H345v5.1h-10.6v2.9h6.4v5h-6.4v3.7h10.9v5.1M355.3 144.4v-21.8H372v5.1h-10.7v2.9h6.4v5h-6.4v3.7h10.9v5.1M395.2 144.4l-4.5-9.3-2.2 2.7v6.6h-6.1v-21.8h6.1v2.5c0 1.8 0 3.8-.1 5.4.9-1.4 2.8-3.9 4.2-5.7l1.7-2.2h7.3l-6.6 7.7 7.3 14.1h-7.1zM411.3 144.4v-21.8h6.1v16.5h9.6v5.3M444.7 136.3v8.1h-6.1v-8l-8.1-13.7h7l1.7 3.3c1.2 2.3 2.1 4.4 2.5 5.6.4-1.3 1.3-3.4 2.5-5.6l1.7-3.3h6.9l-8.1 13.6z"></path>
					<path class="letter-s color-theme-logo" filter="url(#dropshadow-s)" d="M375.3 250.2c-22.8-6.9-25.8-9.9-25.8-17.8S354 221 371.3 221c22.8 0 48.5 6.9 82.7 21.8l19.8-68.8c-34.7-12.4-60.9-18.8-100-18.8-70.8 0-106 31.7-106 85.2 0 54 27.7 70.3 107.9 91.6 16.8 4.5 20.8 7.9 20.8 16.3 0 7.9-6.4 11.9-23.8 11.9-22.8 0-58.4-8.9-89.6-22.8l-20.8 67.3c33.2 12.9 70.3 21.3 108.4 21.3 66.3 0 107.4-27.7 107.4-87.6.2-51.5-29.5-68.8-102.8-88.2"></path>
				</svg>
				
				<span>Us Weekly Magazine</span>

			</a>

			<nav class="header-nav-primary">

				<div class="header-nav-primary"><ul id="header-nav-primary-list" class="nav"><li id="menu-item-50955" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-50955"><a href="https://www.usmagazine.com/celebrity-news/">News</a></li>
<li id="menu-item-51062" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51062"><a href="https://www.usmagazine.com/stylish-2-2/">Stylish</a></li>
<li id="menu-item-51329" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51329"><a href="https://www.usmagazine.com/entertainment/">Entertainment</a></li>
<li id="menu-item-53813" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-53813"><a href="https://www.usmagazine.com/royal-family/">Royals</a></li>
<li id="menu-item-1347150" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347150"><a href="https://www.usmagazine.com/celebrity-moms/">Moms</a></li>
<li id="menu-item-1347149" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347149"><a href="https://www.usmagazine.com/food/">Food</a></li>
<li id="menu-item-51451" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51451"><a href="https://www.usmagazine.com/celebrity-pets/">Pets</a></li>
<li id="menu-item-1347154" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347154"><a href="https://www.usmagazine.com/podcasts/">Podcasts</a></li>
<li id="menu-item-51545" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51545"><a href="https://www.usmagazine.com/celebrity-video/">Video</a></li></ul></div><div class="header-nav-more show-more mouseover" id="header-nav-more"><a href="#">More</a><div class="header-nav-sub"><ul id="menu-full-menu" class="nav"><li id="menu-item-50955" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-50955"><a href="https://www.usmagazine.com/celebrity-news/">News</a></li>
<li id="menu-item-51062" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51062"><a href="https://www.usmagazine.com/stylish-2-2/">Stylish</a></li>
<li id="menu-item-51329" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51329"><a href="https://www.usmagazine.com/entertainment/">Entertainment</a></li>
<li id="menu-item-53813" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-53813"><a href="https://www.usmagazine.com/royal-family/">Royals</a></li>
<li id="menu-item-1347150" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347150"><a href="https://www.usmagazine.com/celebrity-moms/">Moms</a></li>
<li id="menu-item-1347149" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347149"><a href="https://www.usmagazine.com/food/">Food</a></li>
<li id="menu-item-51451" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51451"><a href="https://www.usmagazine.com/celebrity-pets/">Pets</a></li>
<li id="menu-item-1347154" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347154"><a href="https://www.usmagazine.com/podcasts/">Podcasts</a></li>
<li id="menu-item-51545" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51545"><a href="https://www.usmagazine.com/celebrity-video/">Video</a></li>
<li id="menu-item-52319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52319"><a href="https://www.usmagazine.com/celebrities/a/">Celebrity Directory</a></li>
<li id="menu-item-1529071" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1529071"><a href="https://www.usmagazine.com/woman-crush/">Woman Crush</a></li>
<li id="menu-item-1347151" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347151"><a href="https://www.usmagazine.com/celebrity-body/">Wellness</a></li>
<li id="menu-item-52539" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-52539"><a href="https://www.usmagazine.com/celebrity-pictures/">Photos</a></li>
<li id="menu-item-1641647" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1641647"><a href="https://www.usmagazine.com/love-lives-2/">Love Lives</a></li>
<li id="menu-item-1207926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1207926"><a href="https://www.usmagazine.com/buzzzz-o-meter/">Buzzzz-o-Meter</a></li>
<li id="menu-item-59561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59561"><a href="https://www.usmagazine.com/newsletter-signup/">Newsletter Signup</a></li>
<li id="menu-item-55050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55050"><a href="https://www.usmagazine.com/subscribe">Subscribe</a></li>
<li id="menu-item-1509229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1509229"><a href="https://www.usmagazine.com/hot-pics/">Hot Pics</a></li>
<li id="menu-item-51741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51741"><a href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=USM">Give a Gift</a></li>
<li id="menu-item-733565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-733565"><a href="https://w1.buysub.com/pubs/SR/STA/eCare_Login.jsp?cds_page_id=204577&#038;cds_mag_code=STA&#038;id=1506973345502&#038;lsid=72751437176042431&#038;vid=2">Subscriber Service</a></li>
<li id="menu-item-1347158" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347158"><a href="https://www.usmagazine.com/shop-with-us/">Shop With Us</a></li>
<li id="menu-item-1568690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1568690"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-1268692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1268692"><a href="https://usmagazine.com/accessibility-statement">Accessibility Statement</a></li>
</ul></div></div>
			</nav>

			
			<a href="https://w1.buysub.com/pubs/SR/USM/USM_print_digital.jsp?cds_page_id=216863&cds_mag_code=USM&id=1573496078722&lsid=93151214387016902&vid=1" class="header-subscribe ">

								<img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/bg-subscribe.png" alt="Subscribe Now">

				<span>Subscribe Now</span>
				
			</a>

		</div>

	</header>

	<main id="main" class="main">

	<section class="module-trending-bar">
	<div class="module-trending-bar-container">

	</div>
</section>

	<div class="ad-slot banner top-banner has-stuck">

		<div class="ad-container" id="top-ad-slot-0">
			
		<div id="leader1" class="advertisement"></div>		</div>

	</div>

	
<article
	class="article-main"
	data-category-slug="celebrity-news"
	data-ctype="video"
	data-tags="celebrity news,News,Video"
	data-post-id="1762356"
>

	<header class="content-head site-container article-head">

		<div class="article-type">

							<span class="content-label">
					Health Update				</span>
			
		</div>

		<h1 class="content-title">Chris Cuomo Lost 13 Lbs in 3 Days After Testing Positive for Coronavirus</h1>
		<div class="content-head-info">

			<div class="content-byline">
				By <a href="https://www.usmagazine.com/author/erin-crabtree/" title="Posts by Erin Crabtree" class="author url fn" rel="author">Erin Crabtree</a>			</div>
									<time class="content-published-date">30 mins ago</time>
			
		</div>

				
	</header>

	
	<div class="grid content lead">

		<section class="content-rail">

			
			<div class="lead-container">
				<div class="lead">
					
		<script type='text/plain' class='optanon-category-C0002-C0004' src='https://content.jwplatform.com/libraries/Bk5vyVYE.js'></script><script>
					(function() {
						var checkJWReady = setInterval( function() {
							if ("undefined" !== typeof jwplayer) {
								window.jwpDef.amitDDWnSQv = jwplayer.defaults || {};
								clearInterval(checkJWReady);
							}
						}, 500);	
					})();
				  </script><div id='jwplayer_tDDWnSQv_Bk5vyVYE_div'></div>
		<script type='text/plain' class='optanon-category-C0002-C0004'>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</script>
					</div>
			</div>

			
			<div class="content-column">

				<aside class="left-rail">

					<div class="content-info">

						<aside class="module-social-sharing">

							
							<a class="social-comments" href="#" data-lightbox-comments="lightbox-comments">
								<svg x="0px" y="0px" enable-background="new 12 12 16 16" xml:space="preserve">
									<use class="icon-comments" xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#svg-icon-comments">
										<svg id="svg-icon-comments" width="100%" height="100%">
											<path class="icon-symbol" d="M28,19c0-3.9-3.6-7-8-7s-8,3.1-8,7s3.6,7,8,7c0.5,0,1,0,1.5-0.1l0,0L25,28v-3.5l0,0C26.8,23.2,28,21.2,28,19z"></path>
										</svg>
									</use>
								</svg>
							</a>

							
						<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1762356" class="share-facebook sd-button share-icon no-text" href="https://www.usmagazine.com/celebrity-news/news/chris-cuomo-lost-13-lbs-in-3-days-after-coronavirus-diagnosis/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1762356" class="share-twitter sd-button share-icon no-text" href="https://www.usmagazine.com/celebrity-news/news/chris-cuomo-lost-13-lbs-in-3-days-after-coronavirus-diagnosis/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
						</aside>

					</div>

					

	<div id="module-more-news">
		<h3 class="module-header">More News</h3>
		<div class="article-list">
														<div class="article-list-item">
					<a
						href="https://www.usmagazine.com/stylish/pictures/beauty-product-essentials-tips-for-spring-summer/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="0 - /celebrity-news/news/chris-cuomo-lost-13-lbs-in-3-days-after-coronavirus-diagnosis/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="https://www.usmagazine.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-03-at-11.34.23-AM.png?w=180&amp;h=76&amp;crop=1 180w, https://www.usmagazine.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-03-at-11.34.23-AM.png?w=360&amp;h=152&amp;crop=1 360w, https://www.usmagazine.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-03-at-11.34.23-AM.png?w=720&amp;h=304&amp;crop=1 720w, https://www.usmagazine.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-03-at-11.34.23-AM.png?w=1024&amp;h=682&amp;crop=1 1024w" sizes="180px" data-src-fallback="https://www.usmagazine.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-03-at-11.34.23-AM.png?w=180&#038;h=76&#038;crop=1"/><img src="https://www.usmagazine.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-03-at-11.34.23-AM.png?w=100&#038;h=100&#038;crop=1" srcset="https://www.usmagazine.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-03-at-11.34.23-AM.png?w=100&amp;h=100&amp;crop=1 100w, https://www.usmagazine.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-03-at-11.34.23-AM.png?w=200&amp;h=200&amp;crop=1 200w, https://www.usmagazine.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-03-at-11.34.23-AM.png?w=300&amp;h=300&amp;crop=1 300w, https://www.usmagazine.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-03-at-11.34.23-AM.png?w=400&amp;h=400&amp;crop=1 400w, https://www.usmagazine.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-03-at-11.34.23-AM.png?w=600&amp;h=600&amp;crop=1 600w, https://www.usmagazine.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-03-at-11.34.23-AM.png?w=800&amp;h=800&amp;crop=1 800w, https://www.usmagazine.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-03-at-11.34.23-AM.png?w=1000&amp;h=1000&amp;crop=1 1000w" sizes="200px" alt="Get Your Glow On With These 10 Spring and Summer Must-Have Beauty Products" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-03-at-11.34.23-AM.png?w=200&#038;h=200&#038;crop=1"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.usmagazine.com/stylish/pictures/beauty-product-essentials-tips-for-spring-summer/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="0 - /celebrity-news/news/chris-cuomo-lost-13-lbs-in-3-days-after-coronavirus-diagnosis/"
						>
							Get Your Glow On With These 10 Spring and Summer Must-Have Beauty Products						</a>
					</article>
				</div>
											<div class="article-list-item">
					<a
						href="https://www.usmagazine.com/entertainment/pictures/pump-rules-reunion-taping-postponed-7-questions-we-need-answered/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="1 - /celebrity-news/news/chris-cuomo-lost-13-lbs-in-3-days-after-coronavirus-diagnosis/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="https://www.usmagazine.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-30-at-5.06.13-PM.png?w=180&amp;h=76&amp;crop=1 180w, https://www.usmagazine.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-30-at-5.06.13-PM.png?w=360&amp;h=152&amp;crop=1 360w, https://www.usmagazine.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-30-at-5.06.13-PM.png?w=720&amp;h=304&amp;crop=1 720w, https://www.usmagazine.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-30-at-5.06.13-PM.png?w=1024&amp;h=682&amp;crop=1 1024w" sizes="180px" data-src-fallback="https://www.usmagazine.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-30-at-5.06.13-PM.png?w=180&#038;h=76&#038;crop=1"/><img src="https://www.usmagazine.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-30-at-5.06.13-PM.png?w=100&#038;h=100&#038;crop=1" srcset="https://www.usmagazine.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-30-at-5.06.13-PM.png?w=100&amp;h=100&amp;crop=1 100w, https://www.usmagazine.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-30-at-5.06.13-PM.png?w=200&amp;h=200&amp;crop=1 200w, https://www.usmagazine.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-30-at-5.06.13-PM.png?w=300&amp;h=300&amp;crop=1 300w, https://www.usmagazine.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-30-at-5.06.13-PM.png?w=400&amp;h=400&amp;crop=1 400w, https://www.usmagazine.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-30-at-5.06.13-PM.png?w=600&amp;h=600&amp;crop=1 600w, https://www.usmagazine.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-30-at-5.06.13-PM.png?w=800&amp;h=800&amp;crop=1 800w" sizes="200px" alt="‘Vanderpump Rules’ Reunion Taping Postponed: 7 Questions We Need Answered at the Reunion" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-30-at-5.06.13-PM.png?w=200&#038;h=200&#038;crop=1"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.usmagazine.com/entertainment/pictures/pump-rules-reunion-taping-postponed-7-questions-we-need-answered/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="1 - /celebrity-news/news/chris-cuomo-lost-13-lbs-in-3-days-after-coronavirus-diagnosis/"
						>
							‘Vanderpump Rules’ Reunion Taping Postponed: 7 Questions We Need Answered at the Reunion						</a>
					</article>
				</div>
											<div class="article-list-item">
					<a
						href="https://www.usmagazine.com/celebrity-news/pictures/stars-affected-by-coronavirus-tom-hanks-orlando-bloom-more/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="2 - /celebrity-news/news/chris-cuomo-lost-13-lbs-in-3-days-after-coronavirus-diagnosis/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="https://www.usmagazine.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-30-at-5.07.56-PM.png?w=180&amp;h=76&amp;crop=1 180w, https://www.usmagazine.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-30-at-5.07.56-PM.png?w=360&amp;h=152&amp;crop=1 360w, https://www.usmagazine.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-30-at-5.07.56-PM.png?w=720&amp;h=304&amp;crop=1 720w, https://www.usmagazine.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-30-at-5.07.56-PM.png?w=1024&amp;h=682&amp;crop=1 1024w" sizes="180px" data-src-fallback="https://www.usmagazine.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-30-at-5.07.56-PM.png?w=180&#038;h=76&#038;crop=1"/><img src="https://www.usmagazine.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-30-at-5.07.56-PM.png?w=100&#038;h=100&#038;crop=1" srcset="https://www.usmagazine.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-30-at-5.07.56-PM.png?w=100&amp;h=100&amp;crop=1 100w, https://www.usmagazine.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-30-at-5.07.56-PM.png?w=200&amp;h=200&amp;crop=1 200w, https://www.usmagazine.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-30-at-5.07.56-PM.png?w=300&amp;h=300&amp;crop=1 300w, https://www.usmagazine.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-30-at-5.07.56-PM.png?w=400&amp;h=400&amp;crop=1 400w, https://www.usmagazine.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-30-at-5.07.56-PM.png?w=600&amp;h=600&amp;crop=1 600w, https://www.usmagazine.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-30-at-5.07.56-PM.png?w=800&amp;h=800&amp;crop=1 800w, https://www.usmagazine.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-30-at-5.07.56-PM.png?w=1000&amp;h=1000&amp;crop=1 1000w" sizes="200px" alt="?utm_source=UsMag&amp;utm_medium=rail&amp;utm_campaign=resirc" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-30-at-5.07.56-PM.png?w=200&#038;h=200&#038;crop=1"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.usmagazine.com/celebrity-news/pictures/stars-affected-by-coronavirus-tom-hanks-orlando-bloom-more/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="2 - /celebrity-news/news/chris-cuomo-lost-13-lbs-in-3-days-after-coronavirus-diagnosis/"
						>
							Stars Affected by the Coronavirus Pandemic: Tom Hanks, Orlando Bloom and More						</a>
					</article>
				</div>
						<a class="more-link tracked-offpage" data-track-category="Article Page" data-track-action="Tap More Module"
			   data-track-label="All Stories" href="/celebrity-news">
				More News			</a>
		</div>
	</div>


					
				</aside>

				<main class="center-rail">

					<div class="article-content">

						<p><a href="https://www.usmagazine.com/celebrities/chris-cuomo/"><strong>Chris Cuomo</strong></a> revealed the side effects of <a href="https://www.usmagazine.com/celebrity-news/news/cnns-chris-cuomo-reveals-positive-coronavirus-diagnosis/">his battle with coronavirus</a> — including sudden weight loss — after testing positive.</p>
		<aside class="inset-related-content"><a href="https://www.usmagazine.com/celebrity-news/pictures/stars-who-have-tested-positive-for-coronavirus/" target="" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.usmagazine.com/celebrity-news/pictures/stars-who-have-tested-positive-for-coronavirus/">
			Stars Who Tested Positive for Coronavirus			</a>
		</aside><p>“I’ve lost 13 pounds in three days,” the <em>Cuomo Prime Time</em> host, 49, told <a href="https://www.usmagazine.com/celebrities/anderson-cooper/"><strong>Anderson Cooper</strong></a> and Dr. <strong>Sanjay Gupta</strong> during a <a href="https://www.usmagazine.com/entertainment/news/every-tv-show-affected-by-coronavirus/">CNN town hall broadcast</a> on Thursday, April 2. “Now, I’m a big guy. I started off at 230 pounds. … I’m eating and drinking constantly. I’m just sweating it out, and it’s just the sickness.”</p>
<p>Cuomo noted that evenings are worse for him. “The beast comes at night,” he explained. “My fever has gone up a couple of degrees in, like, the last 30 minutes. Nights are tough.” He added that he has been “counseled to try to endure fever as much as I can because the fever is the body’s fighting mechanism.”</p>
<figure id="attachment_1762321" style="width: 900px;" class="wp-caption alignnone"><img class="size-full wp-image-1762321" src="https://www.usmagazine.com/wp-content/uploads/2020/04/Chris-Cuomo-Lost-13-Lbs-in-3-Days-After-Coronavirus-Diagnosis.jpg" alt="Chris Cuomo Lost 13 Lbs in 3 Days After Coronavirus Diagnosis" width="900" height="606" srcset="https://www.usmagazine.com/wp-content/uploads/2020/04/Chris-Cuomo-Lost-13-Lbs-in-3-Days-After-Coronavirus-Diagnosis.jpg?w=660 1x, https://www.usmagazine.com/wp-content/uploads/2020/04/Chris-Cuomo-Lost-13-Lbs-in-3-Days-After-Coronavirus-Diagnosis.jpg?w=1320 2x" sizes="100vw"><figcaption class="wp-caption-text"><span class="caption">Chris Cuomo</span> <span class="credit">Evan Agostini/Invision/AP/Shutterstock</span></figcaption></figure><aside class="inset-related-content"><a href="https://www.usmagazine.com/celebrity-news/pictures/sophie-turner-more-stars-are-self-quarantining-amid-coronavirus-pics/" target="" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.usmagazine.com/celebrity-news/pictures/sophie-turner-more-stars-are-self-quarantining-amid-coronavirus-pics/">
			How Stars Are Self-Quarantining Amid Coronavirus			</a>
		</aside><p>The news anchor warned that avoiding hospitalization while sick with the virus leads to other consequences. “You suffer when you have this at home, unless you are ridiculously lucky, statistically, and maybe karmically as well,” he said.</p>
		<aside class="inset-related-content"><a href="https://www.usmagazine.com/celebrity-news/pictures/stars-give-back-during-the-coronavirus-outbreak-ben-affleck-more/" target="" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.usmagazine.com/celebrity-news/pictures/stars-give-back-during-the-coronavirus-outbreak-ben-affleck-more/">
			Stars Make Generous Donations Amid the Coronavirus Outbreak			</a>
		</aside><p>Cuomo announced on Tuesday, March 31, that he had COVID-19. “I have been exposed to people in recent days who have subsequently tested positive and I had [a] fever, chills and shortness of breath. I just hope that I didn’t give it to the kids and [wife] <strong>Cristina [Greeven Cuomo]</strong>. That would make me feel worse than this illness!” he wrote on social media. “I am quarantined in my basement (which actually makes the rest of the family seem pleased!) I will do my shows from here. We will all beat this by being smart and tough and united!”</p>

		<script type="text/plain" class="optanon-category-C0002-C0004 optanon-category-C0002-C0004" src="https://content.jwplatform.com/libraries/l3ahXupL.js"></script><script>
					(function() {
						var checkJWReady = setInterval( function() {
							if ("undefined" !== typeof jwplayer) {
								window.jwpDef.amii4bMnfpP = jwplayer.defaults || {};
								clearInterval(checkJWReady);
							}
						}, 500);	
					})();
				  </script><div id="jwplayer_i4bMnfpP_l3ahXupL_div"></div>
		<script type="text/plain" class="optanon-category-C0002-C0004">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</script><p>The journalist <a href="https://www.usmagazine.com/celebrity-news/news/chris-cuomo-reveals-the-severity-of-his-coronavirus-symptoms/">detailed his bout with the illness</a> during the Wednesday, April 1, episode of <em>Cuomo Prime Time</em>. “It was like somebody was beating me like a piñata and I was shivering so much,” he said of his fever. “I chipped my tooth.”</p>
<p>He continued: “My dad [the late Mario Cuomo] was talking to me. I was seeing people from college, people I haven’t seen in forever. It was freaky what I lived through last night, and it may happen again tonight.”</p>
<p><em>Given the constantly evolving nature of COVID-19, Us Weekly wants our readers to have access to the most accurate resources. For the most up-to-date coronavirus information, guidance and support, consult the <a href="https://www.cdc.gov/coronavirus/2019-ncov/index.html?CDC_AA_refVal=https%3A%2F%2Fwww.cdc.gov%2Fcoronavirus%2Findex.html">CDC</a>, <a href="https://www.who.int/emergencies/diseases/novel-coronavirus-2019">WHO</a> and information from <a href="https://www.naccho.org/membership/lhd-directory">local public health officials</a>. If you’re experiencing coronavirus symptoms, call your primary care provider for medical advice.</em></p>
<strong>Listen on Spotify to Us Weekly's Hot Hollywood as each week the editors of Us break down the hottest entertainment news stories!</strong>
<iframe width="100%" height="232" frameborder="0" data-src="https://open.spotify.com/embed-podcast/show/2uLHOgtX7ZPtxvnAeCQgfg" class="optanon-category-C0002-C0003-C0004-C0005"></iframe>
						<div class="youtube-cta">
	<p>
		<strong>
			<em>For access to all our exclusive celebrity videos and interviews – <a href="https://www.youtube.com/channel/UCVxZlxikHMY8LzspzinH1ww?sub_confirmation=1" target="_blank">Subscribe on YouTube!</a></em>
		</strong>
	</p>
</div>
						<div class="module-more-news-center">
							

	<div id="module-more-news">
		<h3 class="module-header">More News</h3>
		<div class="article-list">
														<div class="article-list-item">
					<a
						href="https://www.usmagazine.com/stylish/pictures/beauty-product-essentials-tips-for-spring-summer/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="0 - /celebrity-news/news/chris-cuomo-lost-13-lbs-in-3-days-after-coronavirus-diagnosis/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="https://www.usmagazine.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-03-at-11.34.23-AM.png?w=180&amp;h=76&amp;crop=1 180w, https://www.usmagazine.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-03-at-11.34.23-AM.png?w=360&amp;h=152&amp;crop=1 360w, https://www.usmagazine.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-03-at-11.34.23-AM.png?w=720&amp;h=304&amp;crop=1 720w, https://www.usmagazine.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-03-at-11.34.23-AM.png?w=1024&amp;h=682&amp;crop=1 1024w" sizes="180px" data-src-fallback="https://www.usmagazine.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-03-at-11.34.23-AM.png?w=180&#038;h=76&#038;crop=1"/><img src="https://www.usmagazine.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-03-at-11.34.23-AM.png?w=100&#038;h=100&#038;crop=1" srcset="https://www.usmagazine.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-03-at-11.34.23-AM.png?w=100&amp;h=100&amp;crop=1 100w, https://www.usmagazine.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-03-at-11.34.23-AM.png?w=200&amp;h=200&amp;crop=1 200w, https://www.usmagazine.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-03-at-11.34.23-AM.png?w=300&amp;h=300&amp;crop=1 300w, https://www.usmagazine.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-03-at-11.34.23-AM.png?w=400&amp;h=400&amp;crop=1 400w, https://www.usmagazine.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-03-at-11.34.23-AM.png?w=600&amp;h=600&amp;crop=1 600w, https://www.usmagazine.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-03-at-11.34.23-AM.png?w=800&amp;h=800&amp;crop=1 800w, https://www.usmagazine.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-03-at-11.34.23-AM.png?w=1000&amp;h=1000&amp;crop=1 1000w" sizes="200px" alt="Get Your Glow On With These 10 Spring and Summer Must-Have Beauty Products" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-03-at-11.34.23-AM.png?w=200&#038;h=200&#038;crop=1"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.usmagazine.com/stylish/pictures/beauty-product-essentials-tips-for-spring-summer/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="0 - /celebrity-news/news/chris-cuomo-lost-13-lbs-in-3-days-after-coronavirus-diagnosis/"
						>
							Get Your Glow On With These 10 Spring and Summer Must-Have Beauty Products						</a>
					</article>
				</div>
											<div class="article-list-item">
					<a
						href="https://www.usmagazine.com/entertainment/pictures/pump-rules-reunion-taping-postponed-7-questions-we-need-answered/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="1 - /celebrity-news/news/chris-cuomo-lost-13-lbs-in-3-days-after-coronavirus-diagnosis/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="https://www.usmagazine.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-30-at-5.06.13-PM.png?w=180&amp;h=76&amp;crop=1 180w, https://www.usmagazine.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-30-at-5.06.13-PM.png?w=360&amp;h=152&amp;crop=1 360w, https://www.usmagazine.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-30-at-5.06.13-PM.png?w=720&amp;h=304&amp;crop=1 720w, https://www.usmagazine.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-30-at-5.06.13-PM.png?w=1024&amp;h=682&amp;crop=1 1024w" sizes="180px" data-src-fallback="https://www.usmagazine.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-30-at-5.06.13-PM.png?w=180&#038;h=76&#038;crop=1"/><img src="https://www.usmagazine.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-30-at-5.06.13-PM.png?w=100&#038;h=100&#038;crop=1" srcset="https://www.usmagazine.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-30-at-5.06.13-PM.png?w=100&amp;h=100&amp;crop=1 100w, https://www.usmagazine.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-30-at-5.06.13-PM.png?w=200&amp;h=200&amp;crop=1 200w, https://www.usmagazine.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-30-at-5.06.13-PM.png?w=300&amp;h=300&amp;crop=1 300w, https://www.usmagazine.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-30-at-5.06.13-PM.png?w=400&amp;h=400&amp;crop=1 400w, https://www.usmagazine.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-30-at-5.06.13-PM.png?w=600&amp;h=600&amp;crop=1 600w, https://www.usmagazine.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-30-at-5.06.13-PM.png?w=800&amp;h=800&amp;crop=1 800w" sizes="200px" alt="‘Vanderpump Rules’ Reunion Taping Postponed: 7 Questions We Need Answered at the Reunion" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-30-at-5.06.13-PM.png?w=200&#038;h=200&#038;crop=1"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.usmagazine.com/entertainment/pictures/pump-rules-reunion-taping-postponed-7-questions-we-need-answered/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="1 - /celebrity-news/news/chris-cuomo-lost-13-lbs-in-3-days-after-coronavirus-diagnosis/"
						>
							‘Vanderpump Rules’ Reunion Taping Postponed: 7 Questions We Need Answered at the Reunion						</a>
					</article>
				</div>
											<div class="article-list-item">
					<a
						href="https://www.usmagazine.com/celebrity-news/pictures/stars-affected-by-coronavirus-tom-hanks-orlando-bloom-more/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="2 - /celebrity-news/news/chris-cuomo-lost-13-lbs-in-3-days-after-coronavirus-diagnosis/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="https://www.usmagazine.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-30-at-5.07.56-PM.png?w=180&amp;h=76&amp;crop=1 180w, https://www.usmagazine.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-30-at-5.07.56-PM.png?w=360&amp;h=152&amp;crop=1 360w, https://www.usmagazine.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-30-at-5.07.56-PM.png?w=720&amp;h=304&amp;crop=1 720w, https://www.usmagazine.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-30-at-5.07.56-PM.png?w=1024&amp;h=682&amp;crop=1 1024w" sizes="180px" data-src-fallback="https://www.usmagazine.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-30-at-5.07.56-PM.png?w=180&#038;h=76&#038;crop=1"/><img src="https://www.usmagazine.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-30-at-5.07.56-PM.png?w=100&#038;h=100&#038;crop=1" srcset="https://www.usmagazine.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-30-at-5.07.56-PM.png?w=100&amp;h=100&amp;crop=1 100w, https://www.usmagazine.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-30-at-5.07.56-PM.png?w=200&amp;h=200&amp;crop=1 200w, https://www.usmagazine.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-30-at-5.07.56-PM.png?w=300&amp;h=300&amp;crop=1 300w, https://www.usmagazine.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-30-at-5.07.56-PM.png?w=400&amp;h=400&amp;crop=1 400w, https://www.usmagazine.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-30-at-5.07.56-PM.png?w=600&amp;h=600&amp;crop=1 600w, https://www.usmagazine.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-30-at-5.07.56-PM.png?w=800&amp;h=800&amp;crop=1 800w, https://www.usmagazine.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-30-at-5.07.56-PM.png?w=1000&amp;h=1000&amp;crop=1 1000w" sizes="200px" alt="?utm_source=UsMag&amp;utm_medium=rail&amp;utm_campaign=resirc" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-30-at-5.07.56-PM.png?w=200&#038;h=200&#038;crop=1"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.usmagazine.com/celebrity-news/pictures/stars-affected-by-coronavirus-tom-hanks-orlando-bloom-more/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="2 - /celebrity-news/news/chris-cuomo-lost-13-lbs-in-3-days-after-coronavirus-diagnosis/"
						>
							Stars Affected by the Coronavirus Pandemic: Tom Hanks, Orlando Bloom and More						</a>
					</article>
				</div>
						<a class="more-link tracked-offpage" data-track-category="Article Page" data-track-action="Tap More Module"
			   data-track-label="All Stories" href="/celebrity-news">
				More News			</a>
		</div>
	</div>


													</div>

					</div>

						<div data-spotim-module="recirculation" data-spot-id="sp_uQNsaV6x"></div>

				</main>

			</div>

			
		</section>

		<aside class="right-rail">

				<div id="nativeAdArticle">
					
		<div id="sh-post-bottom" class="advertisement js-sharethrough-box"></div>				</div>

				<div class="non-sticky-rail">
					<div class="ad-container" id="right-rail-ad-slot-content-top">

						
		<div id="rr1" class="advertisement"></div>
						<div id="zergnet-2" class="widget "><div class="widget-zergnet"><div id="zergnet-widget-60947"></div></div></div>
					</div>
				</div>

				<div class="ad-slot sticky-rail rail">

					<div class="ad-container sticky-wrapper" id="right-rail-ad-slot-tall-0">
						
		<div id="rr2" class="advertisement js-box-inline sticky-top"></div>					</div>

				</div>

		</aside>

	</div>

</article>

<script type="text/html" id="tmpl-comments">
	<section class="module-comments">
		<div data-spotim-module="conversation"
			 data-spot-id="sp_uQNsaV6x"
			 data-post-id="1762356"
		></div>
	</section>
</script>
<div id="spotImCommentsDiv"
	 data-spot-id="sp_uQNsaV6x"
	 data-post-id="1762356"
	 data-post-url="https://www.usmagazine.com/?p=1762356"
	 data-article-tags="[celebrity news, News, Video]"
></div>

	
<section id="content-card-footer" class="content-card-footer">
	<div class="grid content">
		<div class="content-card-footer__inner">
			<div class="gallery-right-rail">
				<div class="ad-container ad-slot sticky-rail sticky-wrapper" id="right-rail-ad-slot-related">
					
		<div id="rr3" class="advertisement js-box-inline sticky-top"></div>				</div>
			</div>
			<div id="card-container" class="content-rail">

			</div>
		</div>
	</div>
</section>

	</main>

	<footer class="footer">
		<p>Us Weekly has affiliate partnerships so we may receive compensation for some links to products and services.</p>

		<div class="menu-footer__wrapper">
			<nav class="menu-footer-container"><ul id="menu-footer" class="nav"><li class="mobile-only">Part of the American Media Entertainment Group.</li><li>© American Media, Inc. 2020</li><li id="menu-item-60486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60486"><a href="https://www.usmagazine.com/services-privacypolicy/">Privacy Policy</a></li>
<li id="menu-item-1268680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1268680"><a href="https://usmagazine.com/accessibility-statement">Accessibility Statement</a></li>
<li id="menu-item-60642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60642"><a href="https://www.usmagazine.com/services-adchoices/">Ad Choices</a></li>
<li id="menu-item-60788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60788"><a href="https://www.usmagazine.com/services-datapolicy/">Data Policy</a></li>
<li id="menu-item-61056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61056"><a href="https://www.americanmediainc.com/terms-and-conditions">Terms of Use</a></li>
<li id="menu-item-723110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-723110"><a href="https://www.usmagazine.com/services-contactus/">Contact Us</a></li>
<li id="menu-item-723109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723109"><a href="https://www.americanmediainc.com/brands/us-weekly">Media Kits</a></li>
<li id="menu-item-61992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61992"><a href="https://www.usmagazine.com/services-faq/">FAQ</a></li>
<li id="menu-item-62285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62285"><a href="https://www.usmagazine.com/subscribe">Subscribe</a></li>
<li id="menu-item-731181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-731181"><a href="https://www.usmagazine.com/sitemap/">Sitemap</a></li>
<li id="menu-item-723108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-723108"><a href="https://www.usmagazine.com/digital-access/">Digital Access</a></li>
<li id="menu-item-62893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62893"><a href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=USM">Give a Gift</a></li>
</ul></nav>
						<!-- OneTrust Cookies Settings button start -->
			<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
			<!-- OneTrust Cookies Settings button end -->
					</div>

		<div class="footer-copy-tag">
			<p><span class="ami-media-group">Part of the American Media Entertainment Group.</span>Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=www.usmagazine.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
			<div class="tag-registered-logo">
				<img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/svg-icons/logo-tag-registered.svg" alt="TAG Trustworthy Accountability Group" title="TAG Trustworthy Accountability Group">
				<img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/svg-icons/logo-tag-registered-green.svg" alt="TAG Trustworthy Accountability Group" title="TAG Trustworthy Accountability Group">
			</div>
		</div>
	</footer>
	<div id="lightbox-comments" class="lightbox-comments">
		<div class="lightbox-close"></div>
	</div>

	<div class="mobile-footer-ad">
		
		<div id="mb-sticky" class="advertisement js-leader-sticky"></div>	</div>

	
		<div id="interstitial" class="1x1"></div>
		<div id="teads" class="teads"></div>
		<div id="skin" class="skin"></div>	<script type="text/plain" class="optanon-category-C0002-C0004">
		document.body.addEventListener( 'click', function( e ) {
			if ( e.target && ( e.target.getAttribute('id') == "upNext" || jQuery(e.target).parents('#upNext').length ) ) {
				var player = jQuery(e.target).parents('.jwplayer');
				if ( player.length ) {
					var id = player.attr('id');
					if ( window.amiPlayersData && window.amiPlayersData[id] ) {
						setTimeout( function() {
							window.amiPlayersData[id]['m3']  = false;
							window.amiPlayersData[id]['m10'] = false;
							console.log( 'clear played (NextUp): ', id );
						}, 500 );
					}
				}
			}
		});
	</script>
		<script type="text/html" id="tmpl-trending-article">
		<article class="module-trending-bar-article">
			<a
				href="{{ data.link }}"
				class="article-link tracked-offpage"
				data-track-category="Article Page"
				data-track-label="{{ data.count + 1 }} - https://www.usmagazine.com/celebrity-news/news/chris-cuomo-lost-13-lbs-in-3-days-after-coronavirus-diagnosis/"
				data-track-action="Tap Trending"
			>
				<!-- @todo include video srcset in image url -->
				<span class="article-image">
					<figure class="article-image--trending img-fit" itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
					<# if ( data.image ) { #>
						<img src="{{ data.image.square.fallback }}" srcset="{{ data.image.square.srcset }}" alt="" sizes="100px">
					<# } #>
					</figure>
				</span>
				<div class="article-title">
					<!-- @todo include single category name in rest response -->
					<p class="article-title-label">
						<# if ( data.category_name ) { #>
							{{ data.category_name }}
						<# } #>
					</p>
					<p class="article-title-text">
						{{{ data.title_truncated_top5 }}}
					</p>
				</div>
			</a>
		</article>
	</script>
		<script type="text/html" id="tmpl-content-card">
		<article class="content-card card-container-outside">
			<a
				href="{{ data.link }}"
				class="content-card-link"
				data-track-category="HP Page"
				data-track-action="Tap Editorial"
				data-track-label="{{data.pageCount}} - {{data.count}} - {{data.link}}"
			>
				<# if ( 'video' === data.format && data.video['jwp-id'] ) { #>
					<span class="content-card-image content-card-video">
						<span class="play-button large"></span>
				<# } else { #>
					<span class="content-card-image">
				<# } #>
					<# if ( data.image && data.image.landscape.fallback ) { #>
						<img src="{{ data.image.landscape.fallback }}" srcset="{{ data.image.landscape.srcset }}" alt="">
					<# } #>
				</span>
				<div class="content-card-body">
					<!--  @todo include category name in rest response -->
					<# if ( data.category_name ) { #>
						<div class="content-card-tag">
							<span class="content-card-label">{{ data.category_name }}</span>
						</div>
					<# } #>
					<div class="content-card-title">{{{ data.title.rendered }}}</div>
						<span class="content-card-timestamp">
							<span class="clock"></span>
						</span>
						<# if ( data.sponsors && data.sponsors.length ) { #>
							<div class="ad-sponsor" id="{{ data.sponsorDivID }}"></div>
						<# } #>
					</div>
				</div>
			</a>
		</article>
	</script>
		<script type="text/html" id="tmpl-global-alert">
		<div class="alert {{ data.theme }}" data-alert="{{ data.id }}" id="alert">
			<# if( data.url ) {  #>
			<a href="{{ data.url }}" class="alert-link">
			<#  } #>
				<p class="alert-hed">
				  <span class="alert-hed-title">{{ data.text }}</span>
				  <span class="time-ago">{{ data.timeAgo }} ago</span>
				</p>
			<# if( data.url ) { #>
			</a>
			<# } #>
			<a href="#" id="alert-close" class="alert-close"></a>
		</div>
	</script>
	
<script type="text/html" id="tmpl-posts">

	<article class="celebrity-news-article article-box">
		<a
			class="celebrity-news-article-link"
			href="{{ data.link }}"
			data-track-category="Celebrities"
			data-track-action="Go to News Article"
			data-track-label="{{ data.category_name }} News Page | {{ data.link }}"
		>

			<div class="article-box-image">

					<figure class="celebrity-image--rect img-fit" itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
						<div class="img-fit__image-contain">
							<# if ( data.image && data.image.landscape.fallback ) { #>
								<img
									src="{{ data.image.landscape.fallback }}"
									srcset="{{ data.image.landscape.srcset }}"
									sizes="100vw"
									alt="{{ data.title.rendered }}"
									data-fallback-img="{{ data.image.landscape.fallback }}">
							<# } #>
						</div>
					</figure>

			</div>

			<div class="article-box-content">
				<div class="article-box-content-inner">
					<span class="article-box-tag">{{ data.category_name }}</span>
					<h3 class="article-box-title">{{ data.title.rendered }}</h3>
				</div>
			</div>
		</a>
	</article>

</script>
<script type="text/html" id="tmpl-photos">

	<article class="celebrity-photos-article article-box">
		<a
			class="celebrity-news-article-link"
			href="{{ data.link }}"
			data-track-category="Celebrities"
			data-track-action="Go to Photos Article"
			data-track-label="{{ data.category_name }} Photos Page | {{ data.link }}"
		>

			<div class="article-box-image">

					<figure class="celebrity-image--rect img-fit" itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
						<div class="img-fit__image-contain">
							<# if ( data.image && data.image.landscape.fallback ) { #>
								<img
									src="{{ data.image.landscape.fallback }}"
									srcset="{{ data.image.landscape.srcset }}"
									sizes="100vw"
									alt="{{ data.title.rendered }}"
									data-fallback-img="{{ data.image.landscape.fallback }}">
							<# } #>
						</div>
					</figure>

			</div>

			<div class="article-box-content">
				<div class="article-box-content-inner">
					<span class="article-box-tag">Photos</span>
					<h3 class="article-box-title">{{ data.title.rendered }}</h3>
				</div>
			</div>
		</a>
	</article>

</script>
<script>
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
</script>
<script>
var uswl10n = {"rest_endpoint":"https:\/\/www.usmagazine.com\/wp-json\/wp\/v2\/","category":"1","limit_recirculation":"","text_Top5":"Top 5","text_Stories":"Stories","current_post_id":"1762356","server_timezone":"-4","time_increments":{"second":"second","minute":"minute","hour":"hour","day":"day","week":"week","month":"month","year":"year","pluralizer":"s"}};
var gptNetwork = {"ID":"\/4216\/usweekly\/"};
var recirculationSettings = {"zergnet_id":"49505","zergnet_repeat":"3","zergnet_wrap":"","has_ads":"1","sharethrough":"1","sharethrough_repeat":"1","box_inline":"1","teads":"1"};
var iframeURL = "https:\/\/www.usmagazine.com\/iframe\/";
var ajaxurl = "https:\/\/www.usmagazine.com\/wp-admin\/admin-ajax.php";
</script>
<script type='text/javascript' src='https://www.usmagazine.com/_static/??/wp-includes/js/underscore.min.js,/wp-includes/js/wp-util.min.js,/wp-content/themes/us-weekly/assets/js/dist/global.bundle.js?m=1585689654j'></script>
<script class="optanon-category-C0004" type="text/plain" src='https://www.usmagazine.com/wp-content/themes/us-weekly/assets/js/dist/gpt.bundle.js?ver=1.1'></script>
<script class="optanon-category-C0004" type="text/plain" src='https://static.adsafeprotected.com/vans-adapter-google-ima.js'></script>
<script>
var recircl10n = {"rest_endpoint":"https:\/\/www.usmagazine.com\/wp-json\/wp\/v2\/","category":"1","limit_recirculation":"","text_Top5":"Top 5","text_Stories":"Stories","current_post_id":"1762356"};
</script>
<script>
var agal10n = {"rest_endpoint_alerts":"https:\/\/www.usmagazine.com\/wp-json\/ami\/v1\/global-alerts","server_timezone":"-4","time_increments":{"second":"second","minute":"minute","hour":"hour","day":"day","week":"week","month":"month","year":"year","pluralizer":"s"}};
</script>
<script type='text/javascript' src='https://www.usmagazine.com/_static/??-eJydjEsKwzAMBS9UR/QTcBel9Cj+iFRGloMlk+vXdNllV8NjHgPH7lITQzFITBOuDrfz2EgU9B06ZgiqaApFIZMadEzU0+Bg1GSJQzLjUvQEf7Q2bjHwi7Gb/qRIEo+M3++cWCPmpZJM/6yP8+pXf7vc/bV8AKHrSDo='></script>
<script>
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
</script>
<script src='https://www.usmagazine.com/wp-content/mu-plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.3'></script>
<script>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'135406237',post:'1762356',tz:'-4',srv:'www.usmagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '135406237', '1762356' ]);
</script>

	</body>
</html>
