<!DOCTYPE html>
<html lang="en-US">

	<head>
		<meta charset="UTF-8">
		<meta http-equiv="x-ua-compatible" content="ie=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1" />
   		<meta name="ir-site-verification-token" value="-206090124" />
   		<meta name="fo-verify" content="49e6fc6a-c68d-447f-9978-70e3eac455ac">
		<script type="text/javascript" src="//d17tqr44y57o31.cloudfront.net/script.js"></script>
		<script>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</script>

		<title>Keto Diet Foods List for Beginners: ‘KETO-M-G’ Podcast Episode 2</title>
<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="097DBAAF43A9B61E9E4259AA7D75B069" />
<script type="text/javascript">
    var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
		window.pb_host = "usmagazine";
        pbjs = window.pbjs || { que: [] }; // if prebid is not already defined, define it
          (function() { var gads = document.createElement("script");
            gads.async = true;
            gads.type = "text/javascript";
            var useSSL = "https:" == document.location.protocol;
            gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
            var node =document.getElementsByTagName("script")[0];
            node.parentNode.insertBefore(gads, node);
            })();
            
            !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
			apstag.init({
				pubID: '3144',
				adServer: 'googletag',
				bidTimeout: 2e3,
				videoAdServer: 'DFP'
			});

			window.gptAdsWindowWidth = function() {
				var w = window,
					d = document,
					e = d.documentElement,
					x = Math.max(e.scrollWidth,e.offsetWidth,e.clientWidth);
				return x;
			}
			function getCookie(name) {
			  var matches = document.cookie.match(new RegExp(
			    "(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\/\+^])/g, '\$1') + "=([^;]*)"
			  ));
			  return matches ? decodeURIComponent(matches[1]) : undefined;
			}
			function setCookie(name, value, options) {
			  options = options || {};
			
			  var expires = options.expires;
			
			  if (typeof expires == "number" && expires) {
			    var d = new Date();
			    d.setTime(d.getTime() + expires * 1000);
			    expires = options.expires = d;
			  }
			  if (expires && expires.toUTCString) {
			    options.expires = expires.toUTCString();
			  }
			
			  value = encodeURIComponent(value);
			
			  var updatedCookie = name + "=" + value;
			
			  for (var propName in options) {
			    updatedCookie += "; " + propName;
			    var propValue = options[propName];
			    if (propValue !== true) {
			      updatedCookie += "=" + propValue;
			    }
			  }
			
			  document.cookie = updatedCookie;
			}
    </script>
<!-- Include the pet.js script in the header of your page or early in the body --> <script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
	<script>
		var iasDataHandler, __iasPET = __iasPET || {};
		__iasPET.queue = __iasPET.queue || [];
		__iasPET.pubId = '928572'; // your account manager will provide this ID
	</script>
	<script>var utag_data = {"canonical_url":"\/celebrity-body\/news\/keto-diet-foods-list-for-beginners-keto-m-g-podcast-episode-2\/","page_category":"post","node_id":"1614703","content_type":"article","node_category":["Celebrity Body"],"node_tags":["Best Diets","Celebrity Body","podcast","wellness"],"content_updated_date":"2019\/09\/26","content_publish_date":"2019\/09\/26","page_title":"What Foods Can You Eat on the Keto Diet? The List on Episode 2 of Us\u2019 Podcast May Surprise You","sponsorship_name":"none","comments":"on","author":"Kiki Meola","celebrity":"none","show":"none","sponsored":"off","instant_article":"off","hulu_video":"off","jwplayer_video":"off","swoop":"off","taboola":"off","vimeo_video":"off","vuble":"off","vupulse":"off","skimlinks":"on","wibbitz":"off","youtube_video":"off","zergnet_timeline":"off","narrativ":"on","audience_cat":["Food and Drink","Food and Drink","Food and Drink"],"audience_subcat":["Food Trends","Lose Fat","Meal Plans"],"retailers":"off","advertorial":"off","tragedy":"off"};
function parseUrlParams(val) {
					var result = "none",
						tmp = [];
					var items = location.search.substr(1).split("&");
					for (var index = 0; index < items.length; index++) {
						tmp = items[index].split("=");
						if (tmp[0] === val) result = decodeURIComponent(tmp[1]);
					}
					return result;
				}
		if(window.innerWidth < 768) {
			utag_data.site_display_format = 'mobile';
		} else if(window.innerWidth >= 768 && window.innerWidth <= 1024) {
			utag_data.site_display_format = 'tablet';
		} else {
			utag_data.site_display_format = 'desktop';
		}
		
		utag_data.referrer = document.referrer;
		utag_data.utm_source = parseUrlParams('utm_source');
		utag_data.utm_medium = parseUrlParams('utm_medium');
		utag_data.utm_campaign = parseUrlParams('utm_campaign');
		
			if(parseUrlParams("test") !== "none") {
				console.log(utag_data);
			}function tealiumOnLoad() {
			utag_data.event_name = 'onLoad';
			utag.view(utag_data);
			if(parseUrlParams("test") !== "none") {
				console.log("tealium onload");
			}
			}window.addEventListener("load", tealiumOnLoad);</script>
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Episode 2 of Us Weekly’s keto diet podcast covers the foods you can eat and the foods you should avoid on the high-fat, low-carb diet — details"/>
<link rel="canonical" href="https://www.usmagazine.com/celebrity-body/news/keto-diet-foods-list-for-beginners-keto-m-g-podcast-episode-2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="What You Can — and Can’t — Eat on the Keto Diet May Surprise You" />
<meta property="og:description" content="Episode 2 of Us Weekly’s keto diet podcast covers the foods you can eat and the foods you should avoid on the high-fat, low-carb diet — details" />
<meta property="og:url" content="https://www.usmagazine.com/celebrity-body/news/keto-diet-foods-list-for-beginners-keto-m-g-podcast-episode-2/" />
<meta property="og:site_name" content="Us Weekly" />
<meta property="article:publisher" content="https://www.facebook.com/UsWeekly" />
<meta property="article:tag" content="Best Diets" />
<meta property="article:tag" content="Celebrity Body" />
<meta property="article:tag" content="podcast" />
<meta property="article:tag" content="wellness" />
<meta property="article:section" content="Celebrity Body" />
<meta property="article:published_time" content="2019-09-26T21:08:35+00:00" />
<meta property="article:modified_time" content="2019-09-26T21:19:15+00:00" />
<meta property="og:updated_time" content="2019-09-26T21:19:15+00:00" />
<meta property="fb:app_id" content="1785612128341436" />
<meta property="og:image" content="https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2019/09/Jenna-Jameson-before-and-after-keto-diet.jpg?crop=0px%2C0px%2C1023px%2C537px&#038;resize=1200%2C630&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2019/09/Jenna-Jameson-before-and-after-keto-diet.jpg?crop=0px%2C0px%2C1023px%2C537px&#038;resize=1200%2C630&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Episode 2 of Us Weekly’s keto diet podcast covers the foods you can eat and the foods you should avoid on the high-fat, low-carb diet — details" />
<meta name="twitter:title" content="What You Can — and Can’t — Eat on the Keto Diet May Surprise You" />
<meta name="twitter:site" content="@usweekly" />
<meta name="twitter:image" content="https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2019/09/Jenna-Jameson-before-and-after-keto-diet.jpg?crop=0px%2C0px%2C1023px%2C537px&#038;resize=1200%2C630&#038;ssl=1" />
<meta name="twitter:creator" content="@usweekly" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.usmagazine.com/#website","url":"https://www.usmagazine.com/","name":"Us Weekly"},{"@type":"ImageObject","@id":"https://www.usmagazine.com/celebrity-body/news/keto-diet-foods-list-for-beginners-keto-m-g-podcast-episode-2/#primaryimage","url":"https://www.usmagazine.com/wp-content/uploads/2019/09/Jenna-Jameson-before-and-after-keto-diet.jpg","width":1023,"height":1024,"caption":"Jenna-Jameson-before-and-after-keto-diet"},{"@type":"WebPage","@id":"https://www.usmagazine.com/celebrity-body/news/keto-diet-foods-list-for-beginners-keto-m-g-podcast-episode-2/#webpage","url":"https://www.usmagazine.com/celebrity-body/news/keto-diet-foods-list-for-beginners-keto-m-g-podcast-episode-2/","inLanguage":"en-US","name":"Keto Diet Foods List for Beginners: \u2018KETO-M-G\u2019 Podcast Episode 2","isPartOf":{"@id":"https://www.usmagazine.com/#website"},"primaryImageOfPage":{"@id":"https://www.usmagazine.com/celebrity-body/news/keto-diet-foods-list-for-beginners-keto-m-g-podcast-episode-2/#primaryimage"},"datePublished":"2019-09-26T21:08:35+00:00","dateModified":"2019-09-26T21:19:15+00:00","author":{"@id":"https://www.usmagazine.com/#/schema/person/71efd6f720cd54300671988f7c549887"},"description":"Episode 2 of Us Weekly\u2019s keto diet podcast covers the foods you can eat and the foods you should avoid on the high-fat, low-carb diet \u2014 details"},{"@type":["Person"],"@id":"https://www.usmagazine.com/#/schema/person/71efd6f720cd54300671988f7c549887","name":"Kiki Meola","image":{"@type":"ImageObject","@id":"https://www.usmagazine.com/#authorlogo","url":"https://secure.gravatar.com/avatar/b4edb7b26af079c99105aebfcfbbdbbf?s=96&d=mm&r=g","caption":"Kiki Meola"},"sameAs":[]}]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.usmagazine.com\/celebrity-body\/news\/keto-diet-foods-list-for-beginners-keto-m-g-podcast-episode-2\/#webpage","publisher":{"@id":"https:\/\/www.usmagazine.com\/celebrity-body\/news\/keto-diet-foods-list-for-beginners-keto-m-g-podcast-episode-2\/#organization"},"isPartOf":{"@id":"https:\/\/www.usmagazine.com\/celebrity-body\/news\/keto-diet-foods-list-for-beginners-keto-m-g-podcast-episode-2\/#website"}}</script>
<script type="application/ld+json">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</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.usmagazine.com\/celebrity-body","name":"Celebrity Body"}}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//acdn.adnxs.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="Us Weekly &raquo; Feed" href="https://www.usmagazine.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.usmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.usmagazine.com/_static/??-eJydj0sOwjAMRC9EcLvgs0EcBbmJ1Zo6SVUnqnp7AgIEogtgN5bmjWdgGgwHK9mRglUFx5qgkWh7I9yMOM6gaRZaew7rYlhBIWwMiUKC1JEvXFYzEfUyA6pSeglqJTYoT+79E2rHJUn/i8YxsS29fgZ9dFlIP0CfzSC55aBwpjSg7R9W0A5HcujcfJMc2m/oU5kLGi2jGIlt1LdjcfVCyrX3XV/tR3+oN7uqrvbbur4AKM+m4Q==' type='text/css' media='all' />
<script type='text/javascript' src='//acdn.adnxs.com/prebid/c/1287.usmag.new/pb.js.2019_07_31_19_47_50'></script>
<script type='text/javascript' src='https://www.usmagazine.com/_static/??-eJx9jEEOgzAMBD/UxKQS0EvVtwCxwCExLXYE/J4ItddKK81lZmF7G+IhZo8CoeyTcT2+sEFu8E8wica1U7SJ+CcPCyuygk6YSpLFbIhzPKATQb0+PIlCpHHSftnvts/sI5b+lZ6ubitXPRrnwgnVJTi+'></script>
<link rel='https://api.w.org/' href='https://www.usmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.usmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.usmagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://www.usmagazine.com/?p=1614703' />
<link rel="alternate" type="application/json+oembed" href="https://www.usmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.usmagazine.com%2Fcelebrity-body%2Fnews%2Fketo-diet-foods-list-for-beginners-keto-m-g-podcast-episode-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.usmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.usmagazine.com%2Fcelebrity-body%2Fnews%2Fketo-diet-foods-list-for-beginners-keto-m-g-podcast-episode-2%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>	<script>
		window.refresh = true;
		window.adsRefresh = {};
		window.adsRefresh.time = 45000;
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
		window.adsRefresh.not = [];
		window.packageCorrelator = true;
	</script>
	
	<!-- DFP Slots -->
	<script>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</script>	<script>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</script>
		<script>
		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
	</script>
	<script>
		googletag.cmd.push(function() {
			googletag.pubads().setTargeting( 'sponsor', "wellness" );
		});
		</script>
<link rel="amphtml" href="https://www.usmagazine.com/celebrity-body/news/keto-diet-foods-list-for-beginners-keto-m-g-podcast-episode-2/amp/"><link rel="icon" href="https://www.usmagazine.com/wp-content/uploads/2017/10/cropped-Us-512x512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.usmagazine.com/wp-content/uploads/2017/10/cropped-Us-512x512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.usmagazine.com/wp-content/uploads/2017/10/cropped-Us-512x512.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.usmagazine.com/wp-content/uploads/2017/10/cropped-Us-512x512.png?w=270" />
		<style type="text/css" id="wp-custom-css">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</style>
			</head>

	<body class="post-template-default single single-post postid-1614703 single-format-standard" >

	
		<div id="sled" class="sled"></div><!-- Loading script asynchronously -->
<script type="text/javascript">
 (function(a,b,c,d){
 a='https://tags.tiqcdn.com/utag/ami/usmagazine/prod/utag.js';
 b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
 a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
 })();
</script>
<!-- END: T-WP -->

	<header id="header" class="header">

		<div class="container-full">

			<a
				href="https://www.usmagazine.com/"
				class="header-logo"
				data-track-category="Global Nav"
				data-track-action="Go to HP"
			>
								<svg class="us-logo" viewBox="34 70 470 395">
					<defs xmlns="http://www.w3.org/2000/svg">
						<filter id="dropshadow-u" height="130%">
							<feGaussianBlur in="SourceAlpha" stdDeviation="5"></feGaussianBlur>
							<feOffset dx="1" dy="1" result="offsetblur"></feOffset>
							<feComponentTransfer>
								<feFuncA type="linear" slope="0.5"></feFuncA>
							</feComponentTransfer>
							<feMerge>
								<feMergeNode></feMergeNode>
								<feMergeNode in="SourceGraphic"></feMergeNode>
							</feMerge>
						</filter>
						<filter id="dropshadow-s" height="130%">
							<feGaussianBlur in="SourceAlpha" stdDeviation="13"></feGaussianBlur>
							<feOffset dx="-15" dy="2" result="offsetblur"></feOffset>
							<feComponentTransfer>
								<feFuncA type="linear" slope="0.5"></feFuncA>
							</feComponentTransfer>
							<feMerge>
								<feMergeNode></feMergeNode>
								<feMergeNode in="SourceGraphic"></feMergeNode>
							</feMerge>
						</filter>
					</defs>
					<path class="letter-u color-theme-logo" filter="url(#dropshadow-u)" d="M227.7 74v198.6c0 42.6-15.8 68.8-53.5 68.8-37.6 0-54.5-26.2-54.5-68.8V74h-98v198.6c0 109.9 63.9 153.5 151 153.5s153-43.6 153-153.5V74h-98z"></path>
					<path fill="#001722" d="M283.1 112.8h179.1v42.5H283.1z"></path>
					<path fill="#FFFFFF" d="M313.6 144.4H308l-1-4.7c-.7-3.4-1.4-7.4-1.5-9-.1 1.6-.8 5.7-1.5 9l-1 4.7h-5.5l-5.2-21.8h6.2l.6 3.6c.5 3.1 1.1 6.9 1.3 9.4.2-2.6.9-6.3 1.6-9.4l.7-3.7h5.5l.7 3.7c.7 3.1 1.4 6.9 1.6 9.4.2-2.6.8-6.4 1.3-9.4l.6-3.6h6.2l-5 21.8zM328.4 144.4v-21.8H345v5.1h-10.6v2.9h6.4v5h-6.4v3.7h10.9v5.1M355.3 144.4v-21.8H372v5.1h-10.7v2.9h6.4v5h-6.4v3.7h10.9v5.1M395.2 144.4l-4.5-9.3-2.2 2.7v6.6h-6.1v-21.8h6.1v2.5c0 1.8 0 3.8-.1 5.4.9-1.4 2.8-3.9 4.2-5.7l1.7-2.2h7.3l-6.6 7.7 7.3 14.1h-7.1zM411.3 144.4v-21.8h6.1v16.5h9.6v5.3M444.7 136.3v8.1h-6.1v-8l-8.1-13.7h7l1.7 3.3c1.2 2.3 2.1 4.4 2.5 5.6.4-1.3 1.3-3.4 2.5-5.6l1.7-3.3h6.9l-8.1 13.6z"></path>
					<path class="letter-s color-theme-logo" filter="url(#dropshadow-s)" d="M375.3 250.2c-22.8-6.9-25.8-9.9-25.8-17.8S354 221 371.3 221c22.8 0 48.5 6.9 82.7 21.8l19.8-68.8c-34.7-12.4-60.9-18.8-100-18.8-70.8 0-106 31.7-106 85.2 0 54 27.7 70.3 107.9 91.6 16.8 4.5 20.8 7.9 20.8 16.3 0 7.9-6.4 11.9-23.8 11.9-22.8 0-58.4-8.9-89.6-22.8l-20.8 67.3c33.2 12.9 70.3 21.3 108.4 21.3 66.3 0 107.4-27.7 107.4-87.6.2-51.5-29.5-68.8-102.8-88.2"></path>
				</svg>
				
				<span>Us Weekly Magazine</span>

			</a>

			<nav class="header-nav-primary">

				<div class="header-nav-primary"><ul id="header-nav-primary-list" class="nav"><li id="menu-item-50955" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-50955"><a href="https://www.usmagazine.com/celebrity-news/">News</a></li>
<li id="menu-item-51062" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51062"><a href="https://www.usmagazine.com/stylish-2-2/">Stylish</a></li>
<li id="menu-item-51329" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51329"><a href="https://www.usmagazine.com/entertainment/">Entertainment</a></li>
<li id="menu-item-53813" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-53813"><a href="https://www.usmagazine.com/royal-family/">Royals</a></li>
<li id="menu-item-1347150" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347150"><a href="https://www.usmagazine.com/celebrity-moms/">Moms</a></li>
<li id="menu-item-1347149" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347149"><a href="https://www.usmagazine.com/food/">Food</a></li>
<li id="menu-item-51451" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51451"><a href="https://www.usmagazine.com/celebrity-pets/">Pets</a></li>
<li id="menu-item-1347154" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347154"><a href="https://www.usmagazine.com/podcasts/">Podcasts</a></li>
<li id="menu-item-51545" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51545"><a href="https://www.usmagazine.com/celebrity-video/">Video</a></li></ul></div><div class="header-nav-more show-more mouseover" id="header-nav-more"><a href="#">More</a><div class="header-nav-sub"><ul id="menu-full-menu" class="nav"><li id="menu-item-50955" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-50955"><a href="https://www.usmagazine.com/celebrity-news/">News</a></li>
<li id="menu-item-51062" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51062"><a href="https://www.usmagazine.com/stylish-2-2/">Stylish</a></li>
<li id="menu-item-51329" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51329"><a href="https://www.usmagazine.com/entertainment/">Entertainment</a></li>
<li id="menu-item-53813" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-53813"><a href="https://www.usmagazine.com/royal-family/">Royals</a></li>
<li id="menu-item-1347150" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347150"><a href="https://www.usmagazine.com/celebrity-moms/">Moms</a></li>
<li id="menu-item-1347149" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347149"><a href="https://www.usmagazine.com/food/">Food</a></li>
<li id="menu-item-51451" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51451"><a href="https://www.usmagazine.com/celebrity-pets/">Pets</a></li>
<li id="menu-item-1347154" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347154"><a href="https://www.usmagazine.com/podcasts/">Podcasts</a></li>
<li id="menu-item-51545" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51545"><a href="https://www.usmagazine.com/celebrity-video/">Video</a></li>
<li id="menu-item-52319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52319"><a href="https://www.usmagazine.com/celebrities/a/">Celebrity Directory</a></li>
<li id="menu-item-1529071" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1529071"><a href="https://www.usmagazine.com/woman-crush/">Woman Crush</a></li>
<li id="menu-item-1207926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1207926"><a href="https://www.usmagazine.com/buzzzz-o-meter/">Buzzzz-o-Meter</a></li>
<li id="menu-item-1602123" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1602123"><a href="https://www.usmagazine.com/emmys/">Emmys</a></li>
<li id="menu-item-1347151" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347151"><a href="https://www.usmagazine.com/celebrity-body/">Wellness</a></li>
<li id="menu-item-52539" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-52539"><a href="https://www.usmagazine.com/celebrity-pictures/">Photos</a></li>
<li id="menu-item-59561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59561"><a href="https://www.usmagazine.com/newsletter-signup/">Newsletter Signup</a></li>
<li id="menu-item-55050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55050"><a href="https://www.usmagazine.com/subscribe">Subscribe</a></li>
<li id="menu-item-1509229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1509229"><a href="https://www.usmagazine.com/hot-pics/">Hot Pics</a></li>
<li id="menu-item-51741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51741"><a href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=USM&#038;cds_page_id=216892">Give a Gift</a></li>
<li id="menu-item-733565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-733565"><a href="https://w1.buysub.com/pubs/SR/STA/eCare_Login.jsp?cds_page_id=204577&#038;cds_mag_code=STA&#038;id=1506973345502&#038;lsid=72751437176042431&#038;vid=2">Subscriber Service</a></li>
<li id="menu-item-1347158" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347158"><a href="https://www.usmagazine.com/shop-with-us/">Shop With Us</a></li>
<li id="menu-item-1568690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1568690"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-1268692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1268692"><a href="https://usmagazine.com/accessibility-statement">Accessibility Statement</a></li>
</ul></div></div>
			</nav>

			
			<a href="https://www.usmagazine.com/sub-circ-spot-a" class="header-subscribe ">

								<img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/bg-subscribe.png" alt="Subscribe Now">

				<span>Subscribe Now</span>
				
			</a>

		</div>

	</header>

	<main id="main" class="main">

	<section class="module-trending-bar">
	<div class="module-trending-bar-container">

	</div>
</section>

	<div class="ad-slot banner top-banner has-stuck">

		<div class="ad-container" id="top-ad-slot-0">
			
		<div id="leader1" class="advertisement"></div>		</div>

	</div>

	
<article
	class="article-main"
	data-category-slug="celebrity-body"
	data-ctype="article"
	data-tags="Best Diets,Celebrity Body,podcast,wellness"
	data-post-id="1614703"
>

	<header class="content-head site-container article-head">

		<div class="article-type">

							<span class="content-label">
					Podcast				</span>
			
		</div>

		<h1 class="content-title">What Foods Can You Eat on the Keto Diet? The List on Episode 2 of Us’ Podcast May Surprise You</h1>
		<div class="content-head-info">

			<div class="content-byline">
				By <a href="https://www.usmagazine.com/author/kmarages/" title="Posts by Kiki Meola" class="author url fn" rel="author">Kiki Meola</a>			</div>
									<time class="content-published-date">September 26, 2019</time>
			
		</div>

		<!-- /4216/usweekly/sponsor -->
		<div id="sponsor" class="ad-sponsor">
		</div>		
	</header>

	
	<div class="grid content lead">

		<section class="content-rail">

			
			<div class="content-column">

				<aside class="left-rail">

					<div class="content-info">

						<aside class="module-social-sharing">

							
							<a class="social-comments" href="#" data-lightbox-comments="lightbox-comments">
								<svg x="0px" y="0px" enable-background="new 12 12 16 16" xml:space="preserve">
									<use class="icon-comments" xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#svg-icon-comments">
										<svg id="svg-icon-comments" width="100%" height="100%">
											<path class="icon-symbol" d="M28,19c0-3.9-3.6-7-8-7s-8,3.1-8,7s3.6,7,8,7c0.5,0,1,0,1.5-0.1l0,0L25,28v-3.5l0,0C26.8,23.2,28,21.2,28,19z"></path>
										</svg>
									</use>
								</svg>
							</a>

							
						<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1614703" class="share-facebook sd-button share-icon no-text" href="https://www.usmagazine.com/celebrity-body/news/keto-diet-foods-list-for-beginners-keto-m-g-podcast-episode-2/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1614703" class="share-twitter sd-button share-icon no-text" href="https://www.usmagazine.com/celebrity-body/news/keto-diet-foods-list-for-beginners-keto-m-g-podcast-episode-2/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
						</aside>

					</div>

					

	<div id="module-more-news">
		<h3 class="module-header">More News</h3>
		<div class="article-list">
														<div class="article-list-item">
					<a
						href="https://www.usmagazine.com/shop-with-us/news/blanknyc-faux-leather-jacket-under-100/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="0 - /celebrity-body/news/keto-diet-foods-list-for-beginners-keto-m-g-podcast-episode-2/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="https://www.usmagazine.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-5.16.54-PM.png?w=180&amp;h=76&amp;crop=1 180w, https://www.usmagazine.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-5.16.54-PM.png?w=360&amp;h=152&amp;crop=1 360w, https://www.usmagazine.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-5.16.54-PM.png?w=720&amp;h=304&amp;crop=1 720w, https://www.usmagazine.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-5.16.54-PM.png?w=1024&amp;h=682&amp;crop=1 1024w" sizes="180px" data-src-fallback="https://www.usmagazine.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-5.16.54-PM.png?w=180&#038;h=76&#038;crop=1"/><img src="https://www.usmagazine.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-5.16.54-PM.png?w=100&#038;h=100&#038;crop=1" srcset="https://www.usmagazine.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-5.16.54-PM.png?w=100&amp;h=100&amp;crop=1 100w, https://www.usmagazine.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-5.16.54-PM.png?w=200&amp;h=200&amp;crop=1 200w, https://www.usmagazine.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-5.16.54-PM.png?w=300&amp;h=300&amp;crop=1 300w, https://www.usmagazine.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-5.16.54-PM.png?w=400&amp;h=400&amp;crop=1 400w, https://www.usmagazine.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-5.16.54-PM.png?w=600&amp;h=600&amp;crop=1 600w, https://www.usmagazine.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-5.16.54-PM.png?w=800&amp;h=800&amp;crop=1 800w" sizes="200px" alt="Buying ASAP! This Removable Hooded Faux Leather Jacket Keeps Selling Out at Nordstrom" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-5.16.54-PM.png?w=200&#038;h=200&#038;crop=1"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.usmagazine.com/shop-with-us/news/blanknyc-faux-leather-jacket-under-100/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="0 - /celebrity-body/news/keto-diet-foods-list-for-beginners-keto-m-g-podcast-episode-2/"
						>
							Buying ASAP! This Removable Hooded Faux Leather Jacket Keeps Selling Out at Nordstrom						</a>
					</article>
				</div>
											<div class="article-list-item">
					<a
						href="https://www.usmagazine.com/shop-with-us/news/rosehip-seed-oil-skincare-beauty-anti-aging-skin-hair/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="1 - /celebrity-body/news/keto-diet-foods-list-for-beginners-keto-m-g-podcast-episode-2/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="https://www.usmagazine.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-5.17.29-PM.png?w=180&amp;h=76&amp;crop=1 180w, https://www.usmagazine.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-5.17.29-PM.png?w=360&amp;h=152&amp;crop=1 360w, https://www.usmagazine.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-5.17.29-PM.png?w=720&amp;h=304&amp;crop=1 720w, https://www.usmagazine.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-5.17.29-PM.png?w=1024&amp;h=682&amp;crop=1 1024w" sizes="180px" data-src-fallback="https://www.usmagazine.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-5.17.29-PM.png?w=180&#038;h=76&#038;crop=1"/><img src="https://www.usmagazine.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-5.17.29-PM.png?w=100&#038;h=100&#038;crop=1" srcset="https://www.usmagazine.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-5.17.29-PM.png?w=100&amp;h=100&amp;crop=1 100w, https://www.usmagazine.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-5.17.29-PM.png?w=200&amp;h=200&amp;crop=1 200w, https://www.usmagazine.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-5.17.29-PM.png?w=300&amp;h=300&amp;crop=1 300w, https://www.usmagazine.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-5.17.29-PM.png?w=400&amp;h=400&amp;crop=1 400w, https://www.usmagazine.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-5.17.29-PM.png?w=600&amp;h=600&amp;crop=1 600w, https://www.usmagazine.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-5.17.29-PM.png?w=800&amp;h=800&amp;crop=1 800w" sizes="200px" alt="Over 3,000 Shoppers Say This Under-$15 Organic Oil Is an Anti-Aging Miracle" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-5.17.29-PM.png?w=200&#038;h=200&#038;crop=1"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.usmagazine.com/shop-with-us/news/rosehip-seed-oil-skincare-beauty-anti-aging-skin-hair/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="1 - /celebrity-body/news/keto-diet-foods-list-for-beginners-keto-m-g-podcast-episode-2/"
						>
							Over 3,000 Shoppers Say This Under-$15 Organic Oil Is an Anti-Aging Miracle						</a>
					</article>
				</div>
											<div class="article-list-item">
					<a
						href="https://www.usmagazine.com/shop-with-us/news/noom-changes-the-way-you-look-at-food-for-weight-loss-results/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="2 - /celebrity-body/news/keto-diet-foods-list-for-beginners-keto-m-g-podcast-episode-2/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="https://www.usmagazine.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-5.18.11-PM.png?w=180&amp;h=76&amp;crop=1 180w, https://www.usmagazine.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-5.18.11-PM.png?w=360&amp;h=152&amp;crop=1 360w, https://www.usmagazine.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-5.18.11-PM.png?w=720&amp;h=304&amp;crop=1 720w" sizes="180px" data-src-fallback="https://www.usmagazine.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-5.18.11-PM.png?w=180&#038;h=76&#038;crop=1"/><img src="https://www.usmagazine.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-5.18.11-PM.png?w=100&#038;h=100&#038;crop=1" srcset="https://www.usmagazine.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-5.18.11-PM.png?w=100&amp;h=100&amp;crop=1 100w, https://www.usmagazine.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-5.18.11-PM.png?w=200&amp;h=200&amp;crop=1 200w, https://www.usmagazine.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-5.18.11-PM.png?w=300&amp;h=300&amp;crop=1 300w, https://www.usmagazine.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-5.18.11-PM.png?w=400&amp;h=400&amp;crop=1 400w, https://www.usmagazine.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-5.18.11-PM.png?w=600&amp;h=600&amp;crop=1 600w" sizes="200px" alt="Upgrade Your Closet with Celeb-Approved Denim That’s Perfect for Fall — and on Sale" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-5.18.11-PM.png?w=200&#038;h=200&#038;crop=1"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.usmagazine.com/shop-with-us/news/noom-changes-the-way-you-look-at-food-for-weight-loss-results/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="2 - /celebrity-body/news/keto-diet-foods-list-for-beginners-keto-m-g-podcast-episode-2/"
						>
							Upgrade Your Closet with Celeb-Approved Denim That’s Perfect for Fall — and on Sale						</a>
					</article>
				</div>
						<a class="more-link tracked-offpage" data-track-category="Article Page" data-track-action="Tap More Module"
			   data-track-label="All Stories" href="/celebrity-news">
				More News			</a>
		</div>
	</div>


					
				</aside>

				<main class="center-rail">

					<div class="article-content">

						<p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body></p>
<iframe frameborder="0" height="94px" scrolling="no" seamless src="https://simplecast.com/e/d73563b7?style=medium-dark" width="100%"></iframe>
<p>&nbsp;</p>
<p>What foods can you eat on the keto diet? What should you avoid? Beginners especially will want an exact keto diets food list. Luckily, the second episode of <em>Us Weekly</em>&rsquo;s keto diet podcast, &#8220;<a href="https://podcasts.apple.com/us/podcast/keto-m-g/id1478902398" target="_blank" rel="noopener noreferrer">KETO-M-G</a>,&#8221; covers exactly that &mdash; and explains why those foods belong on one side or the other.</p>
		<aside class="inset-related-content">
			<a
				href="https://www.usmagazine.com/celebrity-body/pictures/keto-diet-trend-celebrity-weight-loss-fat-burn-success-stories/"
				target="_blank"
				data-track-category="Article Page"
				data-track-action="Tap Interstitial Link"
				data-track-label="https://www.usmagazine.com/celebrity-body/pictures/keto-diet-trend-celebrity-weight-loss-fat-burn-success-stories/"
			>
			Celebs Crazy for Keto: These Stars All Swear by the High-Fat, Low-Carb Ketogenic Diet			</a>
		</aside>
	
<p>The point of the ketogenic diet &mdash; as celebrities like <a href="https://www.usmagazine.com/celebrities/jenna-jameson/" target="_blank" rel="noopener noreferrer"><strong>Jenna Jameson</strong></a>, <a href="https://www.usmagazine.com/celebrities/kourtney-kardashian/" target="_blank" rel="noopener noreferrer"><strong>Kourtney Kardashian</strong></a> and <a href="https://www.usmagazine.com/celebrities/vanessa-hudgens/" target="_blank" rel="noopener noreferrer"><strong>Vanessa Hudgens</strong></a> know &mdash; is to get your body into a state of ketosis. &ldquo;Ketosis is when your body has shifted from using carbohydrates as its fuel source to fat as its fuel source,&rdquo; &#8232;SlimFast dietitian and wellness consultant Maryann Walsh reminds <em>Us</em> in episode 2 of &#8220;KETO-M-G.&#8221; &ldquo;It turns that fat into ketones and in turn uses those ketones as a really efficient source of energy, and you are in ketosis.&rdquo; Translation: Your body <a href="https://www.usmagazine.com/celebrity-body/news/ketogenic-diet-podcast-keto-m-g-episode-1-what-is-keto/" target="_blank" rel="noopener noreferrer">starts burning fat instead of carbohydrates</a> &mdash; and you lose weight.</p>
<figure id="attachment_1614717" style="width: 900px;" class="wp-caption alignnone"><img class="size-full wp-image-1614717" src="https://www.usmagazine.com/wp-content/uploads/2019/09/Jenna-Jameson-before-and-after-keto-diet.jpg" alt="Jenna-Jameson-before-and-after-keto-diet" width="900" height="901" srcset="https://www.usmagazine.com/wp-content/uploads/2019/09/Jenna-Jameson-before-and-after-keto-diet.jpg?w=660 1x, https://www.usmagazine.com/wp-content/uploads/2019/09/Jenna-Jameson-before-and-after-keto-diet.jpg?w=1320 2x" sizes="100vw"><figcaption class="wp-caption-text"><span class="caption">Jenna Jameson</span> <span class="credit">Courtesy of Jenna Jameson/Instagram</span></figcaption></figure>
<p>In the keto lifestyle, you should aim to eat foods that are high in fat and moderate in protein while avoiding foods high in carbohydrates. Seems simple enough, expect that, for starters, you have to remind yourself that fat doesn&rsquo;t necessarily equal unhealthy, says Walsh. And you also have to be wary of seemingly safe foods that contain &ldquo;hidden carbohydrates that we don&rsquo;t always think of.&rdquo;</p>
		<aside class="inset-related-content">
			<a
				href="https://www.usmagazine.com/celebrity-body/pictures/jenna-jameson-lost-80-pounds-post-baby-pictures-diet-tips/"
				target="_blank"
				data-track-category="Article Page"
				data-track-action="Tap Interstitial Link"
				data-track-label="https://www.usmagazine.com/celebrity-body/pictures/jenna-jameson-lost-80-pounds-post-baby-pictures-diet-tips/"
			>
			All the Diet Tips and Tricks Jenna Jameson Revealed During Her 85-Pound Weight Loss Journey			</a>
		</aside>
	
<p>If you don&rsquo;t keep the two types of food straight and read the labels (lots of salad dressings are filled with sugar and additives, for instance), your body can be kicked out of the state of ketosis. But as Walsh says, there&rsquo;s never been a better time to adopt the keto lifestyle. There are tons of keto-friendly substitutes and snacks on the market. Jameson, who famously lost 80-plus pounds eating this way, even has a <a href="https://www.usmagazine.com/celebrity-body/news/jenna-jameson-lists-keto-diet-favorites-on-amazon-snacks-crackers/" target="_blank" rel="noopener noreferrer">keto favorites list</a> posted to Amazon!</p>
<p><img class="alignnone size-full wp-image-1614718" src="https://www.usmagazine.com/wp-content/uploads/2019/09/KetoMG-Podcast-1.jpg" alt="KetoMG-Podcast" width="900" height="900" srcset="https://www.usmagazine.com/wp-content/uploads/2019/09/KetoMG-Podcast-1.jpg?w=660 1x, https://www.usmagazine.com/wp-content/uploads/2019/09/KetoMG-Podcast-1.jpg?w=1320 2x" sizes="100vw"></p>
<p>Most people think the <a href="https://www.usmagazine.com/shop-with-us/news/jenna-jameson-choczero-keto-chocolate-bark-amazon/" target="_blank" rel="noopener noreferrer">&ldquo;fun&rdquo; foods you can eat</a> on the diet far outweigh the ones you should avoid &mdash; especially if you like cheese, avocados and olive oil! Walsh and <em>Us</em> correspondent Jackie Miranne go over the best vegetables, protein sources, oils, condiments, sweeteners and beverages you can have on the diet.</p>
		<aside class="inset-related-content">
			<a
				href="https://www.usmagazine.com/celebrity-body/pictures/jersey-shores-vinnys-keto-diet-weight-loss-before-and-after-photos/"
				target="_blank"
				data-track-category="Article Page"
				data-track-action="Tap Interstitial Link"
				data-track-label="https://www.usmagazine.com/celebrity-body/pictures/jersey-shores-vinnys-keto-diet-weight-loss-before-and-after-photos/"
			>
			All of Vinny Guadagnino’s Before and After Photos From His Keto Diet 50-Lb Weight Loss Journey			</a>
		</aside>
	
<p>Foods to avoid include bread and pasta, of course (the host and nutrition expert talk about the best substitutes), but surprisingly, there are also plenty of veggies that have a sneaky amount of carbs. Learn the plant-based foods to avoid!</p>
<p>Lastly, comes alcohol. While many adult beverages are sugary, drinking booze is not off limits in this system. &ldquo;There are plenty of options you can have on the keto diet,&rdquo; says Walsh &mdash; even certain wines. We say, cheers!</p>
<p></body></html></p>

						<p>
	<strong>
		<em>For access to all our exclusive celebrity videos and interviews – <a href="https://www.youtube.com/channel/UCVxZlxikHMY8LzspzinH1ww?sub_confirmation=1" target="_blank">Subscribe on Youtube!</a></em>
	</strong>
</p>
						<div class="module-more-news-center">
							

	<div id="module-more-news">
		<h3 class="module-header">More News</h3>
		<div class="article-list">
														<div class="article-list-item">
					<a
						href="https://www.usmagazine.com/shop-with-us/news/blanknyc-faux-leather-jacket-under-100/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="0 - /celebrity-body/news/keto-diet-foods-list-for-beginners-keto-m-g-podcast-episode-2/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="https://www.usmagazine.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-5.16.54-PM.png?w=180&amp;h=76&amp;crop=1 180w, https://www.usmagazine.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-5.16.54-PM.png?w=360&amp;h=152&amp;crop=1 360w, https://www.usmagazine.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-5.16.54-PM.png?w=720&amp;h=304&amp;crop=1 720w, https://www.usmagazine.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-5.16.54-PM.png?w=1024&amp;h=682&amp;crop=1 1024w" sizes="180px" data-src-fallback="https://www.usmagazine.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-5.16.54-PM.png?w=180&#038;h=76&#038;crop=1"/><img src="https://www.usmagazine.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-5.16.54-PM.png?w=100&#038;h=100&#038;crop=1" srcset="https://www.usmagazine.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-5.16.54-PM.png?w=100&amp;h=100&amp;crop=1 100w, https://www.usmagazine.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-5.16.54-PM.png?w=200&amp;h=200&amp;crop=1 200w, https://www.usmagazine.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-5.16.54-PM.png?w=300&amp;h=300&amp;crop=1 300w, https://www.usmagazine.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-5.16.54-PM.png?w=400&amp;h=400&amp;crop=1 400w, https://www.usmagazine.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-5.16.54-PM.png?w=600&amp;h=600&amp;crop=1 600w, https://www.usmagazine.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-5.16.54-PM.png?w=800&amp;h=800&amp;crop=1 800w" sizes="200px" alt="Buying ASAP! This Removable Hooded Faux Leather Jacket Keeps Selling Out at Nordstrom" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-5.16.54-PM.png?w=200&#038;h=200&#038;crop=1"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.usmagazine.com/shop-with-us/news/blanknyc-faux-leather-jacket-under-100/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="0 - /celebrity-body/news/keto-diet-foods-list-for-beginners-keto-m-g-podcast-episode-2/"
						>
							Buying ASAP! This Removable Hooded Faux Leather Jacket Keeps Selling Out at Nordstrom						</a>
					</article>
				</div>
											<div class="article-list-item">
					<a
						href="https://www.usmagazine.com/shop-with-us/news/rosehip-seed-oil-skincare-beauty-anti-aging-skin-hair/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="1 - /celebrity-body/news/keto-diet-foods-list-for-beginners-keto-m-g-podcast-episode-2/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="https://www.usmagazine.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-5.17.29-PM.png?w=180&amp;h=76&amp;crop=1 180w, https://www.usmagazine.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-5.17.29-PM.png?w=360&amp;h=152&amp;crop=1 360w, https://www.usmagazine.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-5.17.29-PM.png?w=720&amp;h=304&amp;crop=1 720w, https://www.usmagazine.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-5.17.29-PM.png?w=1024&amp;h=682&amp;crop=1 1024w" sizes="180px" data-src-fallback="https://www.usmagazine.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-5.17.29-PM.png?w=180&#038;h=76&#038;crop=1"/><img src="https://www.usmagazine.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-5.17.29-PM.png?w=100&#038;h=100&#038;crop=1" srcset="https://www.usmagazine.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-5.17.29-PM.png?w=100&amp;h=100&amp;crop=1 100w, https://www.usmagazine.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-5.17.29-PM.png?w=200&amp;h=200&amp;crop=1 200w, https://www.usmagazine.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-5.17.29-PM.png?w=300&amp;h=300&amp;crop=1 300w, https://www.usmagazine.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-5.17.29-PM.png?w=400&amp;h=400&amp;crop=1 400w, https://www.usmagazine.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-5.17.29-PM.png?w=600&amp;h=600&amp;crop=1 600w, https://www.usmagazine.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-5.17.29-PM.png?w=800&amp;h=800&amp;crop=1 800w" sizes="200px" alt="Over 3,000 Shoppers Say This Under-$15 Organic Oil Is an Anti-Aging Miracle" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-5.17.29-PM.png?w=200&#038;h=200&#038;crop=1"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.usmagazine.com/shop-with-us/news/rosehip-seed-oil-skincare-beauty-anti-aging-skin-hair/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="1 - /celebrity-body/news/keto-diet-foods-list-for-beginners-keto-m-g-podcast-episode-2/"
						>
							Over 3,000 Shoppers Say This Under-$15 Organic Oil Is an Anti-Aging Miracle						</a>
					</article>
				</div>
											<div class="article-list-item">
					<a
						href="https://www.usmagazine.com/shop-with-us/news/noom-changes-the-way-you-look-at-food-for-weight-loss-results/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="2 - /celebrity-body/news/keto-diet-foods-list-for-beginners-keto-m-g-podcast-episode-2/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="https://www.usmagazine.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-5.18.11-PM.png?w=180&amp;h=76&amp;crop=1 180w, https://www.usmagazine.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-5.18.11-PM.png?w=360&amp;h=152&amp;crop=1 360w, https://www.usmagazine.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-5.18.11-PM.png?w=720&amp;h=304&amp;crop=1 720w" sizes="180px" data-src-fallback="https://www.usmagazine.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-5.18.11-PM.png?w=180&#038;h=76&#038;crop=1"/><img src="https://www.usmagazine.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-5.18.11-PM.png?w=100&#038;h=100&#038;crop=1" srcset="https://www.usmagazine.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-5.18.11-PM.png?w=100&amp;h=100&amp;crop=1 100w, https://www.usmagazine.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-5.18.11-PM.png?w=200&amp;h=200&amp;crop=1 200w, https://www.usmagazine.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-5.18.11-PM.png?w=300&amp;h=300&amp;crop=1 300w, https://www.usmagazine.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-5.18.11-PM.png?w=400&amp;h=400&amp;crop=1 400w, https://www.usmagazine.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-5.18.11-PM.png?w=600&amp;h=600&amp;crop=1 600w" sizes="200px" alt="Upgrade Your Closet with Celeb-Approved Denim That’s Perfect for Fall — and on Sale" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-5.18.11-PM.png?w=200&#038;h=200&#038;crop=1"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.usmagazine.com/shop-with-us/news/noom-changes-the-way-you-look-at-food-for-weight-loss-results/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="2 - /celebrity-body/news/keto-diet-foods-list-for-beginners-keto-m-g-podcast-episode-2/"
						>
							Upgrade Your Closet with Celeb-Approved Denim That’s Perfect for Fall — and on Sale						</a>
					</article>
				</div>
						<a class="more-link tracked-offpage" data-track-category="Article Page" data-track-action="Tap More Module"
			   data-track-label="All Stories" href="/celebrity-news">
				More News			</a>
		</div>
	</div>


													</div>

					</div>

						<div data-spotim-module="recirculation" data-spot-id="sp_uQNsaV6x"></div>
	<script src="https://recirculation.spot.im/spot/sp_uQNsaV6x"></script>

				</main>

			</div>

			
		</section>

		<aside class="right-rail">

				<div id="nativeAdArticle">
					
		<div id="sh-post-bottom" class="advertisement js-sharethrough-box"></div>				</div>

				<div class="non-sticky-rail">
					<div class="ad-container" id="right-rail-ad-slot-content-top">

						
		<div id="rr1" class="advertisement"></div>
						<div id="zergnet-2" class="widget "><div class="widget-zergnet"><div id="zergnet-widget-60947"></div></div></div>
					</div>
				</div>

				<div class="ad-slot sticky-rail rail">

					<div class="ad-container" id="right-rail-ad-slot-tall-0">
						
		<div id="rr2" class="advertisement js-box-inline"></div>					</div>

				</div>

		</aside>

	</div>

</article>

<script type="text/html" id="tmpl-comments">
	<section class="module-comments">
		<div data-spot-id="sp_uQNsaV6x"></div>
		<script async src="https://launcher.spot.im/spot/sp_uQNsaV6x"
		        data-spotim-module="spotim-launcher"
		        data-post-id="1614703"
		        data-post-url="https://www.usmagazine.com/?p=1614703"
		        data-article-tags="[Best Diets, Celebrity Body, podcast, wellness]"
		></script>
	</section>
</script>

	
<section id="content-card-footer" class="content-card-footer">
	<div class="grid content">
		<div class="content-card-footer__inner">
			<div class="gallery-right-rail">
				<div class="ad-container ad-slot sticky-rail" id="right-rail-ad-slot-related">
					
		<div id="rr3" class="advertisement js-box-inline"></div>				</div>
			</div>
			<div id="card-container" class="content-rail">

			</div>
		</div>
	</div>
</section>

	</main>

	<footer class="footer">
		<p>Us Weekly has affiliate partnerships so we may receive compensation for some links to products and services.</p>
		<nav class="menu-footer-container"><ul id="menu-footer" class="nav"><li class="mobile-only">Part of the American Media Entertainment Group.</li><li>© American Media, Inc. 2019</li><li id="menu-item-60486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60486"><a href="https://www.usmagazine.com/services-privacypolicy/">Privacy Policy</a></li>
<li id="menu-item-1268680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1268680"><a href="https://usmagazine.com/accessibility-statement">Accessibility Statement</a></li>
<li id="menu-item-60642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60642"><a href="https://www.usmagazine.com/services-adchoices/">Ad Choices</a></li>
<li id="menu-item-60788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60788"><a href="https://www.usmagazine.com/services-datapolicy/">Data Policy</a></li>
<li id="menu-item-61056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61056"><a href="https://www.americanmediainc.com/terms-and-conditions">Terms of Use</a></li>
<li id="menu-item-723110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-723110"><a href="https://www.usmagazine.com/services-contactus/">Contact Us</a></li>
<li id="menu-item-723109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723109"><a href="https://www.americanmediainc.com/brands/us-weekly">Media Kits</a></li>
<li id="menu-item-61992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61992"><a href="https://www.usmagazine.com/services-faq/">FAQ</a></li>
<li id="menu-item-62285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62285"><a href="https://www.usmagazine.com/subscribe">Subscribe</a></li>
<li id="menu-item-731181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-731181"><a href="https://www.usmagazine.com/sitemap/">Sitemap</a></li>
<li id="menu-item-723108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-723108"><a href="https://www.usmagazine.com/digital-access/">Digital Access</a></li>
<li id="menu-item-62893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62893"><a href="/givegift">Give a Gift</a></li>
</ul></nav>
		<div class="footer-copy-tag">
			<p><span class="ami-media-group">Part of the American Media Entertainment Group.</span>Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=www.usmagazine.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
			<div class="tag-registered-logo">
				<img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/svg-icons/logo-tag-registered.svg" alt="TAG Trustworthy Accountability Group" title="TAG Trustworthy Accountability Group">
				<img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/svg-icons/logo-tag-registered-green.svg" alt="TAG Trustworthy Accountability Group" title="TAG Trustworthy Accountability Group">
			</div>
		</div>
	</footer>
	<div id="lightbox-comments" class="lightbox-comments">
		<div class="lightbox-close"></div>
	</div>

	<div class="mobile-footer-ad">
		
		<div id="mb-sticky" class="advertisement js-leader-sticky"></div>	</div>

	
		<div id="interstitial" class="1x1"></div>
		<div id="teads" class="teads"></div>
		<div id="gumgum" class="gumgum"></div>
		<div id="skin" class="skin"></div>	<script type="text/html" id="tmpl-trending-article">
		<article class="module-trending-bar-article">
			<a
				href="{{ data.link }}"
				class="article-link tracked-offpage"
				data-track-category="Article Page"
				data-track-label="{{ data.count + 1 }} - https://www.usmagazine.com/celebrity-body/news/keto-diet-foods-list-for-beginners-keto-m-g-podcast-episode-2/"
				data-track-action="Tap Trending"
			>
				<!-- @todo include video srcset in image url -->
				<span class="article-image">
					<figure class="article-image--trending img-fit" itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
					<# if ( data.image ) { #>
						<img src="{{ data.image.square.fallback }}" srcset="{{ data.image.square.srcset }}" alt="" sizes="100px">
					<# } #>
					</figure>
				</span>
				<div class="article-title">
					<!-- @todo include single category name in rest response -->
					<p class="article-title-label">
						<# if ( data.category_name ) { #>
							{{ data.category_name }}
						<# } #>
					</p>
					<p class="article-title-text">
						{{{ data.title_truncated_top5 }}}
					</p>
				</div>
			</a>
		</article>
	</script>
		<script type="text/html" id="tmpl-content-card">
		<article class="content-card card-container-outside">
			<a
				href="{{ data.link }}"
				class="content-card-link"
				data-track-category="HP Page"
				data-track-action="Tap Editorial"
				data-track-label="{{data.pageCount}} - {{data.count}} - {{data.link}}"
			>
				<# if ( 'video' === data.format && data.video['jwp-id'] ) { #>
					<span
						class="content-card-image content-card-video"
						data-video-id="{{ data.video['jwp-id'] }}"
						data-video-player="{{ data.video['jwp-player'] }}"
					>
						<span class="play-button large"></span>
				<# } else { #>
					<span class="content-card-image">
				<# } #>
					<# if ( data.image && data.image.landscape.fallback ) { #>
						<img src="{{ data.image.landscape.fallback }}" srcset="{{ data.image.landscape.srcset }}" alt="">
					<# } #>
				</span>
				<div class="content-card-body">
					<!--  @todo include category name in rest response -->
					<# if ( data.category_name ) { #>
						<div class="content-card-tag">
							<span class="content-card-label">{{ data.category_name }}</span>
						</div>
					<# } #>
					<div class="content-card-title">{{{ data.title.rendered }}}</div>
						<span class="content-card-timestamp">
							<span class="clock"></span>
						</span>
						<# if ( data.sponsors && data.sponsors.length ) { #>
							<div class="ad-sponsor" id="{{ data.sponsorDivID }}"></div>
						<# } #>
					</div>
				</div>
			</a>
		</article>
	</script>
		<script type="text/html" id="tmpl-global-alert">
		<div class="alert {{ data.theme }}" data-alert="{{ data.id }}" id="alert">
			<# if( data.url ) {  #>
			<a href="{{ data.url }}" class="alert-link">
			<#  } #>
				<p class="alert-hed">
				  <span class="alert-hed-title">{{ data.text }}</span>
				  <span class="time-ago">{{ data.timeAgo }} ago</span>
				</p>
			<# if( data.url ) { #>
			</a>
			<# } #>
			<a href="#" id="alert-close" class="alert-close"></a>
		</div>
	</script>
	
<script type="text/html" id="tmpl-posts">

	<article class="celebrity-news-article article-box">
		<a
			class="celebrity-news-article-link"
			href="{{ data.link }}"
			data-track-category="Celebrities"
			data-track-action="Go to News Article"
			data-track-label="{{ data.category_name }} News Page | {{ data.link }}"
		>

			<div class="article-box-image">

					<figure class="celebrity-image--rect img-fit" itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
						<div class="img-fit__image-contain">
							<# if ( data.image && data.image.landscape.fallback ) { #>
								<img
									src="{{ data.image.landscape.fallback }}"
									srcset="{{ data.image.landscape.srcset }}"
									sizes="100vw"
									alt="{{ data.title.rendered }}"
									data-fallback-img="{{ data.image.landscape.fallback }}">
							<# } #>
						</div>
					</figure>

			</div>

			<div class="article-box-content">
				<div class="article-box-content-inner">
					<span class="article-box-tag">{{ data.category_name }}</span>
					<h3 class="article-box-title">{{ data.title.rendered }}</h3>
				</div>
			</div>
		</a>
	</article>

</script>
<script type="text/html" id="tmpl-photos">

	<article class="celebrity-photos-article article-box">
		<a
			class="celebrity-news-article-link"
			href="{{ data.link }}"
			data-track-category="Celebrities"
			data-track-action="Go to Photos Article"
			data-track-label="{{ data.category_name }} Photos Page | {{ data.link }}"
		>

			<div class="article-box-image">

					<figure class="celebrity-image--rect img-fit" itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
						<div class="img-fit__image-contain">
							<# if ( data.image && data.image.landscape.fallback ) { #>
								<img
									src="{{ data.image.landscape.fallback }}"
									srcset="{{ data.image.landscape.srcset }}"
									sizes="100vw"
									alt="{{ data.title.rendered }}"
									data-fallback-img="{{ data.image.landscape.fallback }}">
							<# } #>
						</div>
					</figure>

			</div>

			<div class="article-box-content">
				<div class="article-box-content-inner">
					<span class="article-box-tag">Photos</span>
					<h3 class="article-box-title">{{ data.title.rendered }}</h3>
				</div>
			</div>
		</a>
	</article>

</script>
<script type="text/html" id="tmpl-video-overlay">
		<header class="video-overlay-header">
			<h1>
				<a
					class="tracked-offpage"
					data-track-category="Video Overlay"
					data-track-action="Go To Content"
					data-track-label="{{ data.link }}"
					href="{{ data.link }}"
				>
					{{ data.title }}
				</a>
			</h1>
		</header>
		<ul class="video-overlay-social nav">
			<li>
				<a
					class="social-icon social-icon-facebook tracked-onpage"
					href="{{ data.link }}"
					data-track-category="HP"
					data-track-action="Share Facebook"
					data-track-label="Video Overlay"
					data-share-type="facebook"
				>
					Share
				</a>
			</li>
			<li>
				<a
					class="social-icon social-icon-twitter tracked-onpage"
					href="{{ data.link }}"
					data-tweet-text="{{ data.title }}"
					data-tweet-via="UsWeekly"
					data-share-type="twitter"
					data-track-category="HP"
					data-track-action="Share Twitter"
					data-track-label="Video Overlay"
				>
					Tweet
				</a>
			</li>

			<li>
				<a
					class="social-icon social-icon-email tracked-onpage"
					data-track-category="HP"
					data-track-action="Share Email"
					data-track-label="Video Overlay"
					href="mailto:?to=&amp;subject=Us Weekly: {{ data.title }}&amp;body=Hey, I saw this on Us Weekly and thought you’d be interested in it: {{ data.link }}?utm_source%3Demail%26utm_medium%3Dsocial%26utm_campaign%3Demailshare"
				>
					Email
				</a>
			</li>
		</ul>
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201941'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var uswl10n = {"rest_endpoint":"https:\/\/www.usmagazine.com\/wp-json\/wp\/v2\/","category":"21","limit_recirculation":"","text_Top5":"Top 5","text_Stories":"Stories","current_post_id":"1614703","server_timezone":"-4","time_increments":{"second":"second","minute":"minute","hour":"hour","day":"day","week":"week","month":"month","year":"year","pluralizer":"s"}};
var gptNetwork = {"ID":"\/4216\/usweekly\/"};
var recirculationSettings = {"zergnet_id":"49505","zergnet_repeat":"3","zergnet_wrap":"","has_ads":"1","sharethrough":"1","sharethrough_repeat":"1","box_inline":"1","teads":"1"};
var iframeURL = "https:\/\/www.usmagazine.com\/iframe\/";
var ajaxurl = "https:\/\/www.usmagazine.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.usmagazine.com/_static/??/wp-includes/js/underscore.min.js,/wp-includes/js/wp-util.min.js,/wp-content/themes/us-weekly/assets/js/dist/global.bundle.js?m=1570108611j'></script>
<script type='text/javascript' src='https://static.adsafeprotected.com/vans-adapter-google-ima.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var recircl10n = {"rest_endpoint":"https:\/\/www.usmagazine.com\/wp-json\/wp\/v2\/","category":"21","limit_recirculation":"","text_Top5":"Top 5","text_Stories":"Stories","current_post_id":"1614703"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var agal10n = {"rest_endpoint_alerts":"https:\/\/www.usmagazine.com\/wp-json\/ami\/v1\/global-alerts","server_timezone":"-4","time_increments":{"second":"second","minute":"minute","hour":"hour","day":"day","week":"week","month":"month","year":"year","pluralizer":"s"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.usmagazine.com/_static/??-eJydjDsOAjEMBS9E4k3Bp0GIo+RjLY4cZxU74vpElJRUo6d5GngfLncxFIPMtODadAfPnURBX3FggaiKplAVCqnBwEwjT45GXXyaUhh91RP80dq5p8hPxmH6kyLJPAt+v2tiS1h8I1n+0e7hfN3CdruEUD+hakgj'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.usmagazine.com/wp-content/mu-plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.8'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201941.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'135406237',post:'1614703',tz:'-4',srv:'www.usmagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '135406237', '1614703' ]);
</script>

	</body>
</html>
