<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">

	<head>
		<meta charset="UTF-8">
		<meta http-equiv="x-ua-compatible" content="ie=edge"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
		<meta name="viewport" content="width=device-width, initial-scale=1" />

<script>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</script>

		<title>Kylie Jenner Announces Adidas Partnership: Details</title>
<!-- Jetpack Site Verification Tags -->
<script type="text/javascript">
    var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
		window.pb_host = "usmagazine";
        pbjs = window.pbjs || { que: [] }; // if prebid is not already defined, define it
          (function() { var gads = document.createElement("script");
            gads.async = true;
            gads.type = "text/javascript";
            var useSSL = "https:" == document.location.protocol;
            gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
            var node =document.getElementsByTagName("script")[0];
            node.parentNode.insertBefore(gads, node);
            })();
            
            !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
			apstag.init({
				pubID: '3144',
				adServer: 'googletag',
				bidTimeout: 2e3
			});

			window.gptAdsWindowWidth = function() {
				var w = window,
					d = document,
					e = d.documentElement,
					x = Math.max(e.scrollWidth,e.offsetWidth,e.clientWidth);
				return x;
			}
    </script>
<!-- Include the pet.js script in the header of your page or early in the body --> <script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
	<script>
		var iasDataHandler, __iasPET = __iasPET || {};
		__iasPET.queue = __iasPET.queue || [];
		__iasPET.pubId = '928572'; // your account manager will provide this ID
	</script>
	<script>var utag_data = {"canonical_url":"\/stylish\/news\/kylie-jenner-announces-adidas-partnership-details\/","page_category":"post","node_id":"1317606","content_type":"article","node_category":["Stylish"],"node_tags":["Celebrity Style","fashion news"],"content_updated_date":"2018\/08\/29","content_publish_date":"2018\/08\/29","page_title":"Kylie Jenner Joins Kendall Jenner as the Latest Adidas Brand Ambassador\u00a0","sponsorship_name":"none","comments":"on","author":"Roxanne Adamiyatt","celebrity":["Kanye West","Kendall Jenner","Kylie Jenner"],"show":"none","sponsored":"off","instant_article":"off","hulu_video":"off","jwplayer_video":"off","swoop":"off","taboola":"off","vimeo_video":"off","vuble":"off","vupulse":"off","skimlinks":"on","wibbitz":"off","youtube_video":"off","zergnet_timeline":"off","narrativ":"on","audience_cat":["Celebrity","Style","Style","Style","Style"],"audience_subcat":["Style","Celeb Fashion","Street","Red Carpet","Shopping"],"advertorial":"off","tragedy":"off"};
function parseUrlParams(val) {
					var result = "none",
						tmp = [];
					var items = location.search.substr(1).split("&");
					for (var index = 0; index < items.length; index++) {
						tmp = items[index].split("=");
						if (tmp[0] === val) result = decodeURIComponent(tmp[1]);
					}
					return result;
				}
		if(window.innerWidth < 768) {
			utag_data.site_display_format = 'mobile';
		} else if(window.innerWidth >= 768 && window.innerWidth <= 1024) {
			utag_data.site_display_format = 'tablet';
		} else {
			utag_data.site_display_format = 'desktop';
		}
		
		utag_data.referrer = document.referrer;
		utag_data.utm_source = parseUrlParams('utm_source');
		utag_data.utm_medium = parseUrlParams('utm_medium');
		utag_data.utm_campaign = parseUrlParams('utm_campaign');
		
			if(parseUrlParams("test") !== "none") {
				console.log(utag_data);
			}function tealiumOnLoad() {
			utag_data.event_name = 'onLoad';
			utag.view(utag_data);
			if(parseUrlParams("test") !== "none") {
				console.log("tealium onload");
			}
			}window.addEventListener("load", tealiumOnLoad);</script>
<!-- This site is optimized with the Yoast SEO plugin v7.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Get the details on Kylie Jenner’s new role as an Adidas spokesmodel!"/>
<link rel="canonical" href="https://www.usmagazine.com/stylish/news/kylie-jenner-announces-adidas-partnership-details/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Kylie Jenner Is the Latest Adidas Ambassador " />
<meta property="og:description" content="Get the details on Kylie Jenner’s new role as an Adidas spokesmodel!" />
<meta property="og:url" content="https://www.usmagazine.com/stylish/news/kylie-jenner-announces-adidas-partnership-details/" />
<meta property="og:site_name" content="Us Weekly" />
<meta property="article:publisher" content="https://www.facebook.com/UsWeekly" />
<meta property="article:tag" content="Celebrity Style" />
<meta property="article:tag" content="fashion news" />
<meta property="article:section" content="Stylish" />
<meta property="article:published_time" content="2018-08-29T11:36:55-04:00" />
<meta property="article:modified_time" content="2018-08-29T13:08:29-04:00" />
<meta property="og:updated_time" content="2018-08-29T13:08:29-04:00" />
<meta property="fb:app_id" content="1785612128341436" />
<meta property="og:image" content="https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2018/08/Kylie-Jenner7.jpg?crop=314px%2C21px%2C1526px%2C801px&#038;resize=1200%2C630&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2018/08/Kylie-Jenner7.jpg?crop=314px%2C21px%2C1526px%2C801px&#038;resize=1200%2C630&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:image:alt" content="kylie jenner adidas" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Get the details on Kylie Jenner’s new role as an Adidas spokesmodel!" />
<meta name="twitter:title" content="Kylie Jenner Is the Latest Adidas Ambassador " />
<meta name="twitter:site" content="@usweekly" />
<meta name="twitter:image" content="https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2018/08/Kylie-Jenner7.jpg?crop=314px%2C21px%2C1526px%2C801px&#038;resize=1200%2C630&#038;ssl=1" />
<meta name="twitter:creator" content="@usweekly" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.usmagazine.com\/","sameAs":["https:\/\/www.facebook.com\/UsWeekly","https:\/\/instagram.com\/usweekly\/","https:\/\/www.youtube.com\/user\/UsWeekly","https:\/\/www.pinterest.com\/usweekly\/","https:\/\/twitter.com\/usweekly","http:\/\/usweekly.tumblr.com\/","http:\/\/www.stumbleupon.com\/channel\/UsWeekly","https:\/\/en.wikipedia.org\/wiki\/Us_Weekly"],"@id":"https:\/\/www.usmagazine.com\/#organization","name":"Us Weekly","logo":"","telephone":"212-545-4800","address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addressLocality":"New York","addressRegion":"NY","addressCountry":"US","postalCode":"10004"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.usmagazine.com\/stylish\/news\/kylie-jenner-announces-adidas-partnership-details\/#webpage","publisher":{"@id":"https:\/\/www.usmagazine.com\/stylish\/news\/kylie-jenner-announces-adidas-partnership-details\/#organization"},"isPartOf":{"@id":"https:\/\/www.usmagazine.com\/stylish\/news\/kylie-jenner-announces-adidas-partnership-details\/#website"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","@id":"https:\/\/www.usmagazine.com\/stylish\/news\/kylie-jenner-announces-adidas-partnership-details\/#article","mainEntityOfPage":"https:\/\/www.usmagazine.com\/stylish\/news\/kylie-jenner-announces-adidas-partnership-details\/","publisher":{"@id":"https:\/\/www.usmagazine.com\/stylish\/news\/kylie-jenner-announces-adidas-partnership-details\/#organization"},"headline":"Kylie Jenner Joins Kendall Jenner as the Latest Adidas Brand Ambassador\u00a0","datePublished":"2018-08-29T11:36:55+00:00","dateModified":"2018-08-29T13:08:29+00:00","author":[{"@type":"Person","name":"Roxanne Adamiyatt"}],"description":"Get the details on Kylie Jenner\u2019s new role as an Adidas spokesmodel!","articleBody":"It\u2019s all in the family when it comes to Adidas. Kylie Jenner is the latest member of the Kardashian-Jenner crew to team up with the iconic athletic apparel brand as a brand ambassador.\r\n\r\n[ami-related id=\"2207\" url=\"https:\/\/www.usmagazine.com\/celebrity-news\/news\/stars-without-makeup-20122410\/\" title=\"Stars Without Makeup: See Stars Going Makeup-Free and Loving It!\" target=\"_blank\" inset=\"false\"]\r\n\r\nThe 21-year-old beauty mogul shared on her social media that she had signed a contract with the German sporting goods company, announcing her excitement to be joining the team. And naturally, her post featured some next-level pink Falcon sneakers and her boyfriend Travis Scott\u2019s music bumping in the background.\r\n\r\nhttps:\/\/www.instagram.com\/p\/BnB1ldJlyrR\/?utm_source=ig_embed&amp;utm_campaign=embed_loading_state_control\r\n\r\nKylie\u2019s older sister, supermodel Kendall Jenner, was brought on board the Adidas team as a spokesmodel just last year and of course, her brother-in-law Kanye West famously produces his Yeezy sneakers with Adidas as well.\r\n\r\n[ami-related id=\"1316319\" url=\"https:\/\/www.usmagazine.com\/?p=1316319\" title=\"Nick and Priyanka Wear the Look of Love, See Their Cool Couples Style\" target=\"_blank\" inset=\"false\"]\r\n\r\nAnd it turns out that this move hasn\u2019t been so secret afterall. The youngest Jenner has been wearing Adidas almost exclusively in the past few months, and her friends and family were all reportedly sent personalized pairs of the brand\u2019s sneakers in advance of her 21st birthday on August 10.\r\n\r\nKylie had previously been signed with rival athleisure brand Puma since inking a deal in 2016, but this announcement pulls her into alignment with the rest of her fashion mogul family.\r\n\r\n[ami-related id=\"6643\" url=\"https:\/\/www.usmagazine.com\/celebrity-news\/news\/best-dressed-stars-on-the-red-carpet-and-beyond-w467856\/\" title=\"About Last Night: See the Best-Dressed Stars on the Red Carpet and Beyond\" target=\"_blank\" inset=\"false\"]\r\n\r\nOlder sister Kendall can regularly be spotted wearing the iconic three stripes design and was on the forefront of the #TracksuitNation movement rocked by many a celebrity in early 2018. And if that\u2019s any indication of what is to come, we can expect that the Jenner-Adidas family affair is going to bring some major fashion-meets-athleisure moments. Sneaker glow-up commence!\r\n\r\n&nbsp;\r\n&nbsp;\r\nFor the latest beauty and style trends, subscribe to our new podcast &ldquo;Get Tressed With Us&rdquo; below!","isPartOf":{"@id":"https:\/\/www.usmagazine.com\/stylish\/news\/kylie-jenner-announces-adidas-partnership-details\/#webpage"},"image":{"@type":"ImageObject","url":"https:\/\/i2.wp.com\/www.usmagazine.com\/wp-content\/uploads\/2018\/08\/Kylie-Jenner7.jpg?crop=346px%2C31px%2C1476px%2C834px&resize=1200%2C675&ssl=1","width":1200,"height":675},"alternativeHeadline":"Kylie Jenner Announces Adidas Partnership: Details","mentions":[{"@type":"Person","name":"Kanye West","sameAs":"https:\/\/www.usmagazine.com\/celebrities\/kanye-west\/"},{"@type":"Person","name":"Kendall Jenner","sameAs":"https:\/\/www.usmagazine.com\/celebrities\/kendall-jenner\/"},{"@type":"Person","name":"Kylie Jenner","sameAs":"https:\/\/www.usmagazine.com\/celebrities\/kylie-jenner\/"}]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.usmagazine.com\/stylish","name":"Stylish"}}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//acdn.adnxs.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="Us Weekly &raquo; Feed" href="https://www.usmagazine.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.usmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.usmagazine.com/_static/??-eJyVy1EKgzAQRdENqWNRET9K15Imgw5OktI3Qdy9KXQD/l7uoePTSvJaAoM8QMFhE58Tuiipq6WhutRgnIxs41jHgvZg3vUkB7D9pcBo1fx2et+5r4lXvg9jDkUZP/iKz8c0TGM/LvN8Adb1UFA=' type='text/css' media='all' />
<link rel='stylesheet' id='us-weekly-hub-theme-css'  href='https://www.usmagazine.com/hub-theme-styles/59b3058b14279.ccss?ver=28' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.usmagazine.com/_static/??-eJyNjs0KwjAQhF/IdBVbigfxUSQkS7o2P8XZUPr2bcWD3nqbGWY+hubJuJKVs5IOnBhUYWbmMS5kAVaQA8gLlKBLFAzNFpzoZ5iqmWINkkEv1sm6kVLxNW4wDPbN3nq/fKTkcGT9lOwIxYmNJpZQ8GeaJPkIZf/91Xv9ke6X7tq15/bW9yvyEVxs' type='text/css' media='all' />
<script type='text/javascript' src='//acdn.adnxs.com/prebid/c/1287.usmag.new/pb.js.2018_07_30_20_52_20'></script>
<script type='text/javascript' src='https://www.usmagazine.com/_static/??/wp-includes/js/jquery/jquery.js,/wp-includes/js/jquery/jquery-migrate.min.js,/wp-content/themes/us-weekly/assets/js/dist/lightbox2.bundle.js?m=1534799760j'></script>
<link rel='https://api.w.org/' href='https://www.usmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.usmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.usmagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.usmagazine.com/?p=1317606' />
<link rel="alternate" type="application/json+oembed" href="https://www.usmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.usmagazine.com%2Fstylish%2Fnews%2Fkylie-jenner-announces-adidas-partnership-details%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.usmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.usmagazine.com%2Fstylish%2Fnews%2Fkylie-jenner-announces-adidas-partnership-details%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>	<script>
		window.refresh = true;
		window.adsRefresh = {};
		window.adsRefresh.time = 30000;
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
		window.adsRefresh.not = [];
		window.packageCorrelator = true;
	</script>
	
	<!-- DFP Slots -->
	<script>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</script>	<script>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</script>
	<script>
		googletag.cmd.push(function() {
			googletag.pubads().setTargeting( 'sponsor', "stylish" );
		});
		</script>
<link rel="icon" href="https://www.usmagazine.com/wp-content/uploads/2017/10/cropped-Us-512x512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.usmagazine.com/wp-content/uploads/2017/10/cropped-Us-512x512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.usmagazine.com/wp-content/uploads/2017/10/cropped-Us-512x512.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.usmagazine.com/wp-content/uploads/2017/10/cropped-Us-512x512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			/* Tweaks for buzzzz-o-meter hub
 * Should be removed when not needed */
.hub-buzzzz-o-meter .editorial-marquee:after,
.hub-celebrity-moms .editorial-marquee:after {
	background: none;
}
.hub-buzzzz-o-meter .editorial-marquee.hub,
.hub-celebrity-moms .editorial-marquee.hub {
	background: #fff;
}
.hub-buzzzz-o-meter .editorial-marquee.hub img,
.hub-celebrity-moms .editorial-marquee.hub img {
	display: block;
	max-height: 43em;
	margin: 0 auto;
	width: auto;
}
/**/


/* US-961
 * Tweaks for Inside My Kitchen Hub
 * Should be removed when not needed */
.hub-inside-my-kitchen.hub #header .header-subscribe {
	color: #000;
}
.hub-inside-my-kitchen.hub .editorial-marquee:after {
    top: auto;
    bottom: 0;
    height: 35%;
    background: linear-gradient(0deg,rgba(0,0,0,0.60) 0,transparent);
}
/**/		</style>
		</head>

	<body class="post-template-default single single-post postid-1317606 single-format-standard hub-theme-stylish hub-kylie-jenner-announces-adidas-partnership-details" >

	
		<div id="sled" class="sled"></div><!-- Loading script asynchronously -->
<script type="text/javascript">
 (function(a,b,c,d){
 a='https://tags.tiqcdn.com/utag/ami/usmagazine/prod/utag.js';
 b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
 a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
 })();
</script>
<!-- END: T-WP -->

	<header id="header" class="header">

		<div class="container-full">

			<a
				href="https://www.usmagazine.com/"
				class="header-logo"
				data-track-category="Global Nav"
				data-track-action="Go to HP"
			>
								<svg class="us-logo stylish-logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 360 360">
					<path d="M284.1 180.2c-16.7-5.1-18.8-7.2-18.8-13.1 0-5.8 3.2-8.3 15.9-8.3 16.6 0 35.5 5.1 60.5 15.9l14.5-50.3c-25.3-9.1-44.5-13.7-73.1-13.7-51.8 0-77.5 23.1-77.5 62.3 0 39.4 20.3 51.4 78.9 66.9 12.3 3.3 15.2 5.8 15.2 12 0 5.8-4.7 8.7-17.4 8.7-16.7 0-42.7-6.6-65.5-16.7L201.5 293c24.3 9.5 51.4 15.6 79.3 15.6 48.6 0 78.6-20.3 78.6-64.1-.1-37.6-21.7-50.3-75.3-64.3"></path>
					<path d="M198.6 222.6c-11.7-12.6-16.9-28.7-16.9-49.8 0-32.1 14.3-59.4 40.6-72.5V51.2h-71.7v145.1c0 31.2-11.6 50.3-39.1 50.3s-39.8-19.2-39.8-50.3V51.2H0v145.1c0 80.4 46.7 112.3 110.4 112.3 25.5 0 48.3-5.4 66.8-16.7l21.4-69.3z"></path>
				</svg>
				
				<span>Us Weekly Magazine</span>

			</a>

			<nav class="header-nav-primary">

				<div class="header-nav-primary"><ul id="header-nav-primary-list" class="nav"><li id="menu-item-47871" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-47871"><a href="https://www.usmagazine.com/celebrity-news/">News</a></li>
<li id="menu-item-48016" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-48016"><a href="https://www.usmagazine.com/stylish-2-2/">Stylish</a></li>
<li id="menu-item-48382" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-48382"><a href="https://www.usmagazine.com/entertainment/">Entertainment</a></li>
<li id="menu-item-1207915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1207915"><a href="http://www.usmagazine.com/celebrity-pets">Pets</a></li>
<li id="menu-item-1153208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1153208"><a href="https://www.usmagazine.com/royal-family/">Royals</a></li>
<li id="menu-item-1234588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1234588"><a href="https://www.usmagazine.com/food/">Food</a></li>
<li id="menu-item-1273450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1273450"><a href="http://www.usmagazine.com/celebrity-moms">Moms</a></li>
<li id="menu-item-1273451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1273451"><a href="http://www.usmagazine.com/celebrity-body">Wellness</a></li>
<li id="menu-item-1308566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1308566"><a href="https://www.usmagazine.com/celebrity-video/">Video</a></li>
</ul></div>
				<div class="header-nav-more show-more mouseover" id="header-nav-more">

					<a href="#">More</a>

					<div class="header-nav-sub"><ul id="menu-full-menu" class="nav"><li id="menu-item-50955" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-50955"><a href="https://www.usmagazine.com/celebrity-news/">News</a></li>
<li id="menu-item-51062" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51062"><a href="https://www.usmagazine.com/stylish-2-2/">Stylish</a></li>
<li id="menu-item-53813" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-53813"><a href="https://www.usmagazine.com/royal-family/">Royals</a></li>
<li id="menu-item-51329" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51329"><a href="https://www.usmagazine.com/entertainment/">Entertainment</a></li>
<li id="menu-item-51451" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51451"><a href="https://www.usmagazine.com/celebrity-pets/">Pets</a></li>
<li id="menu-item-51545" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51545"><a href="https://www.usmagazine.com/celebrity-video/">Video</a></li>
<li id="menu-item-1273036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1273036"><a href="https://www.usmagazine.com/category/celebrity-body/">Celebrity Body</a></li>
<li id="menu-item-1317552" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1317552"><a href="https://www.usmagazine.com/inside-my-kitchen/">Inside My Kitchen</a></li>
<li id="menu-item-1207926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1207926"><a href="https://www.usmagazine.com/buzzzz-o-meter/">Buzzzz-o-Meter</a></li>
<li id="menu-item-1170697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1170697"><a href="https://www.usmagazine.com/summer-tv/">Summer TV</a></li>
<li id="menu-item-1273033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1273033"><a href="https://www.usmagazine.com/podcasts/">Podcasts</a></li>
<li id="menu-item-52319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52319"><a href="https://www.usmagazine.com/celebrities/a/">Celebrity Directory</a></li>
<li id="menu-item-52539" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-52539"><a href="https://www.usmagazine.com/celebrity-pictures/">Photos</a></li>
<li id="menu-item-731177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-731177"><a href="https://www.usmagazine.com/hot-pics/">Hot Pics</a></li>
<li id="menu-item-59561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59561"><a href="https://www.usmagazine.com/newsletter-signup/">Newsletter Signup</a></li>
<li id="menu-item-55050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55050"><a href="https://www.usmagazine.com/subscribe">Subscribe</a></li>
<li id="menu-item-51741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51741"><a href="/givegift">Give a Gift</a></li>
<li id="menu-item-733565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-733565"><a href="https://w1.buysub.com/pubs/SR/STA/eCare_Login.jsp?cds_page_id=204577&#038;cds_mag_code=STA&#038;id=1506973345502&#038;lsid=72751437176042431&#038;vid=2">Subscriber Service</a></li>
<li id="menu-item-1251846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1251846"><a href="https://www.usmagazine.com/shop-with-us/">Shop With Us</a></li>
<li id="menu-item-1268692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1268692"><a href="https://usmagazine.com/accessibility-statement">Accessibility Statement</a></li>
</ul></div>
				</div>

			</nav>

			
			<a href="https://www.usmagazine.com/sub-circ-spot-a" class="header-subscribe text-only">

									<span>Subscribe <span>to the magazine</span></span>
				
			</a>

		</div>

	</header>

	<main id="main" class="main">

	<section class="module-trending-bar">
	<div class="module-trending-bar-container">

	</div>
</section>

	<div class="ad-slot banner top-banner has-stuck">

		<div class="ad-container" id="top-ad-slot-0">
			
		<div id="leader1" class="advertisement"></div>		</div>

	</div>

	
<article
	class="article-main"
	data-category-slug="stylish"
	data-ctype="article"
	data-tags="Celebrity Style,fashion news"
	data-post-id="1317606"
>

	<header class="content-head site-container article-head">

		<div class="article-type">

							<span class="content-label">
					Celebrity Style 				</span>
			
		</div>

		<h1 class="content-title">Kylie Jenner Joins Kendall Jenner as the Latest Adidas Brand Ambassador </h1>
		<div class="content-head-info">

			<div class="content-byline">
				By <a href="https://www.usmagazine.com/author/roxanne-adamiyatt/" title="Posts by Roxanne Adamiyatt" class="author url fn" rel="author">Roxanne Adamiyatt</a>			</div>

			<time class="content-published-date">4 hours ago</time>

		</div>

		<!-- /4216/usweekly/sponsor -->
		<div id="sponsor" class="ad-sponsor">
		</div>		
	</header>

	
	<div class="grid content lead">

		<section class="content-rail">

			
			<div class="lead-container">
				<div class="lead">
					<figure class="article-body-content-main-photo wp-caption img-fit" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<div class="img-fit__image-contain"><img src="https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2018/08/Kylie-Jenner7.jpg?crop=346px%2C31px%2C1476px%2C834px&#038;resize=200%2C113&#038;ssl=1" srcset="https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2018/08/Kylie-Jenner7.jpg?crop=346px%2C31px%2C1476px%2C834px&amp;resize=200%2C113&amp;ssl=1 200w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2018/08/Kylie-Jenner7.jpg?crop=346px%2C31px%2C1476px%2C834px&amp;resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2018/08/Kylie-Jenner7.jpg?crop=346px%2C31px%2C1476px%2C834px&amp;resize=400%2C225&amp;ssl=1 400w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2018/08/Kylie-Jenner7.jpg?crop=346px%2C31px%2C1476px%2C834px&amp;resize=600%2C338&amp;ssl=1 600w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2018/08/Kylie-Jenner7.jpg?crop=346px%2C31px%2C1476px%2C834px&amp;resize=800%2C450&amp;ssl=1 800w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2018/08/Kylie-Jenner7.jpg?crop=346px%2C31px%2C1476px%2C834px&amp;resize=1000%2C563&amp;ssl=1 1000w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2018/08/Kylie-Jenner7.jpg?crop=346px%2C31px%2C1476px%2C834px&amp;resize=1200%2C675&amp;ssl=1 1200w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2018/08/Kylie-Jenner7.jpg?crop=346px%2C31px%2C1476px%2C834px&amp;resize=1600%2C900&amp;ssl=1 1600w" sizes="(max-width: 800px) calc(100vw - 1.25rem), (max-width: 1280) 55vw, 43.75rem" alt="kylie jenner adidas" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2018/08/Kylie-Jenner7.jpg"></div>
			<figcaption class="credit"><span class="caption">Kylie Jenner attends the 2018 MTV Video Music Awards at Radio City Music Hall on August 20, 2018 in New York City.  (Photo by Jeff Kravitz/FilmMagic)</span>&nbsp;<span class="credit">Getty Images</span></figcaption>
		</figure>				</div>
			</div>

			
			<div class="content-column">

				<aside class="left-rail">

					<div class="content-info">

						<aside class="module-social-sharing">

							
							<a class="social-comments" href="#" data-lightbox-comments="lightbox-comments">
								<svg x="0px" y="0px" enable-background="new 12 12 16 16" xml:space="preserve">
									<use class="icon-comments" xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#svg-icon-comments">
										<svg id="svg-icon-comments" width="100%" height="100%">
											<path class="icon-symbol" d="M28,19c0-3.9-3.6-7-8-7s-8,3.1-8,7s3.6,7,8,7c0.5,0,1,0,1.5-0.1l0,0L25,28v-3.5l0,0C26.8,23.2,28,21.2,28,19z"></path>
										</svg>
									</use>
								</svg>
							</a>

							
						<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1317606" class="share-facebook sd-button share-icon no-text" href="https://www.usmagazine.com/stylish/news/kylie-jenner-announces-adidas-partnership-details/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1317606" class="share-twitter sd-button share-icon no-text" href="https://www.usmagazine.com/stylish/news/kylie-jenner-announces-adidas-partnership-details/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
						</aside>

					</div>

					

	<div id="module-more-news">
		<h3 class="module-header">More News</h3>
		<div class="article-list">
														<div class="article-list-item">
					<a
						href="https://radaronline.com/photos/jenelle-evans-husband-david-eason-rides-tractor-with-daughter-ensley/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="0 - /stylish/news/kylie-jenner-announces-adidas-partnership-details/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="https://www.usmagazine.com/wp-content/uploads/2018/08/jenelle-evans-husband-david-eason-rides-tractor-with-daughter-ensley-pp-.jpg?w=180&amp;h=76&amp;crop=1 180w, https://www.usmagazine.com/wp-content/uploads/2018/08/jenelle-evans-husband-david-eason-rides-tractor-with-daughter-ensley-pp-.jpg?w=360&amp;h=152&amp;crop=1 360w" sizes="180px" data-src-fallback="https://www.usmagazine.com/wp-content/uploads/2018/08/jenelle-evans-husband-david-eason-rides-tractor-with-daughter-ensley-pp-.jpg?w=180&#038;h=76&#038;crop=1"/><img src="https://www.usmagazine.com/wp-content/uploads/2018/08/jenelle-evans-husband-david-eason-rides-tractor-with-daughter-ensley-pp-.jpg?w=100&#038;h=100&#038;crop=1" srcset="https://www.usmagazine.com/wp-content/uploads/2018/08/jenelle-evans-husband-david-eason-rides-tractor-with-daughter-ensley-pp-.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.usmagazine.com/wp-content/uploads/2018/08/jenelle-evans-husband-david-eason-rides-tractor-with-daughter-ensley-pp-.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.usmagazine.com/wp-content/uploads/2018/08/jenelle-evans-husband-david-eason-rides-tractor-with-daughter-ensley-pp-.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.usmagazine.com/wp-content/uploads/2018/08/jenelle-evans-husband-david-eason-rides-tractor-with-daughter-ensley-pp-.jpg?w=400&amp;h=400&amp;crop=1 400w" sizes="200px" alt="jenelle-evans-husband-david-eason-rides-tractor-with-daughter-ensley-pp-" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2018/08/jenelle-evans-husband-david-eason-rides-tractor-with-daughter-ensley-pp-.jpg?w=200&#038;h=200&#038;crop=1"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://radaronline.com/photos/jenelle-evans-husband-david-eason-rides-tractor-with-daughter-ensley/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="0 - /stylish/news/kylie-jenner-announces-adidas-partnership-details/"
						>
							Jenelle Evans Posts Instagram Story Of David Riding Giant Tractor With Ensley						</a>
					</article>
				</div>
											<div class="article-list-item">
					<a
						href="https://www.nationalenquirer.com/photos/celebrity-virginity-first-time-stories/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="1 - /stylish/news/kylie-jenner-announces-adidas-partnership-details/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2018/08/celebrity-virginity-stories-F1.jpg?crop=0px%2C168px%2C540px%2C228px&amp;resize=180%2C76&amp;ssl=1 180w, https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2018/08/celebrity-virginity-stories-F1.jpg?crop=0px%2C168px%2C540px%2C228px&amp;resize=360%2C152&amp;ssl=1 360w" sizes="180px" data-src-fallback="https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2018/08/celebrity-virginity-stories-F1.jpg?crop=0px%2C168px%2C540px%2C228px&#038;resize=180%2C76&#038;ssl=1"/><img src="https://www.usmagazine.com/wp-content/uploads/2018/08/celebrity-virginity-stories-F1.jpg?w=100&#038;h=100&#038;crop=1" srcset="https://www.usmagazine.com/wp-content/uploads/2018/08/celebrity-virginity-stories-F1.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.usmagazine.com/wp-content/uploads/2018/08/celebrity-virginity-stories-F1.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.usmagazine.com/wp-content/uploads/2018/08/celebrity-virginity-stories-F1.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.usmagazine.com/wp-content/uploads/2018/08/celebrity-virginity-stories-F1.jpg?w=400&amp;h=400&amp;crop=1 400w" sizes="200px" alt="angelina-jolie" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2018/08/celebrity-virginity-stories-F1.jpg?w=200&#038;h=200&#038;crop=1"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.nationalenquirer.com/photos/celebrity-virginity-first-time-stories/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="1 - /stylish/news/kylie-jenner-announces-adidas-partnership-details/"
						>
							Celebrity Virginity Stories — Tales Of The Stars’ First Times						</a>
					</article>
				</div>
											<div class="article-list-item">
					<a
						href="https://radaronline.com/photos/nearly-unrecognizable-20-shocking-photos-of-stars-without-makeup/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="2 - /stylish/news/kylie-jenner-announces-adidas-partnership-details/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2018/08/nearly-unrecognizable-stars-withouth-makeup-wide-wenninfsplash.jpg?crop=0px%2C0px%2C540px%2C228px&amp;resize=180%2C76&amp;ssl=1 180w, https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2018/08/nearly-unrecognizable-stars-withouth-makeup-wide-wenninfsplash.jpg?crop=0px%2C0px%2C540px%2C228px&amp;resize=360%2C152&amp;ssl=1 360w" sizes="180px" data-src-fallback="https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2018/08/nearly-unrecognizable-stars-withouth-makeup-wide-wenninfsplash.jpg?crop=0px%2C0px%2C540px%2C228px&#038;resize=180%2C76&#038;ssl=1"/><img src="https://www.usmagazine.com/wp-content/uploads/2018/08/nearly-unrecognizable-stars-withouth-makeup-wide-wenninfsplash.jpg?w=100&#038;h=100&#038;crop=1" srcset="https://www.usmagazine.com/wp-content/uploads/2018/08/nearly-unrecognizable-stars-withouth-makeup-wide-wenninfsplash.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.usmagazine.com/wp-content/uploads/2018/08/nearly-unrecognizable-stars-withouth-makeup-wide-wenninfsplash.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.usmagazine.com/wp-content/uploads/2018/08/nearly-unrecognizable-stars-withouth-makeup-wide-wenninfsplash.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.usmagazine.com/wp-content/uploads/2018/08/nearly-unrecognizable-stars-withouth-makeup-wide-wenninfsplash.jpg?w=400&amp;h=400&amp;crop=1 400w" sizes="200px" alt="anne-hathaway" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2018/08/nearly-unrecognizable-stars-withouth-makeup-wide-wenninfsplash.jpg?w=200&#038;h=200&#038;crop=1"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://radaronline.com/photos/nearly-unrecognizable-20-shocking-photos-of-stars-without-makeup/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="2 - /stylish/news/kylie-jenner-announces-adidas-partnership-details/"
						>
							Nearly Unrecognizable! 20 Shocking Photos Of Stars Without Makeup						</a>
					</article>
				</div>
						<a class="more-link tracked-offpage" data-track-category="Article Page" data-track-action="Tap More Module"
			   data-track-label="All Stories" href="/celebrity-news">
				More News			</a>
		</div>
	</div>


					
				</aside>

				<main class="center-rail">

					<div class="article-content">

						<p>It’s all in the family when it comes to Adidas.<a href="https://www.usmagazine.com/celebrities/kylie-jenner/"><strong> Kylie Jenner</strong> </a>is the latest member of the Kardashian-Jenner crew to team up with the iconic athletic apparel brand as a brand ambassador.</p>
		<p class="link-related">
			<a
				href="https://www.usmagazine.com/celebrity-news/news/stars-without-makeup-20122410/"
				target="_blank"
				data-track-category="Article Page"
				data-track-action="Tap Interstitial Link"
				data-track-label="https://www.usmagazine.com/celebrity-news/news/stars-without-makeup-20122410/"
			>
				Stars Without Makeup: See Stars Going Makeup-Free and Loving It!			</a>
		</p>
	
<p>The 21-year-old beauty mogul shared on her social media that she had signed a contract with the German sporting goods company, announcing her excitement to be joining the team. And naturally, her post featured some next-level pink Falcon sneakers and her boyfriend <strong>Travis Scott</strong>’s music bumping in the background.</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BnB1ldJlyrR/?utm_source=ig_embed" data-instgrm-version="9" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BnB1ldJlyrR/?utm_source=ig_embed" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Kylie is an ambassador for Adidas💪🏼👟 #adidas</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/kyliesnapchat/?utm_source=ig_embed" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Kylie Jenner</a> (@kyliesnapchat) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-08-28T16:09:09+00:00">Aug 28, 2018 at 9:09am PDT</time></p>
</div>
</blockquote>
<p><script async defer src="//www.instagram.com/embed.js"></script></p>
<p>Kylie’s older sister, supermodel <a href="https://www.usmagazine.com/celebrities/kendall-jenner/"><strong>Kendall Jenner</strong></a>, <a href="https://www.usmagazine.com/stylish/news/kendall-jenner-is-the-new-face-of-adidas-w485124/">was brought on board the Adidas team as a spokesmodel just last year</a> and of course, her brother-in-law <a href="https://www.usmagazine.com/celebrities/kanye-west/"><strong>Kanye West</strong></a> famously produces his Yeezy sneakers with Adidas as well.</p>
		<p class="link-related">
			<a
				href="https://www.usmagazine.com/?p=1316319"
				target="_blank"
				data-track-category="Article Page"
				data-track-action="Tap Interstitial Link"
				data-track-label="https://www.usmagazine.com/?p=1316319"
			>
				Nick and Priyanka Wear the Look of Love, See Their Cool Couples Style			</a>
		</p>
	
<p>And it turns out that this move hasn’t been so secret afterall. The youngest Jenner has been wearing Adidas almost exclusively in the past few months, and her friends and family were all reportedly sent personalized pairs of the brand’s sneakers in advance of her 21st birthday on August 10.</p>
<p>Kylie had previously been signed with rival athleisure brand Puma since inking a deal in 2016, but this announcement pulls her into alignment with the rest of her fashion mogul family.</p>
		<p class="link-related">
			<a
				href="https://www.usmagazine.com/celebrity-news/news/best-dressed-stars-on-the-red-carpet-and-beyond-w467856/"
				target="_blank"
				data-track-category="Article Page"
				data-track-action="Tap Interstitial Link"
				data-track-label="https://www.usmagazine.com/celebrity-news/news/best-dressed-stars-on-the-red-carpet-and-beyond-w467856/"
			>
				About Last Night: See the Best-Dressed Stars on the Red Carpet and Beyond			</a>
		</p>
	
<p>Older sister <a href="https://www.usmagazine.com/stylish/news/kendall-jenner-wears-adidas-originals-by-danielle-cathari/">Kendall can regularly be spotted wearing the iconic three stripes design and was on the forefront of the #TracksuitNation movement</a> rocked by <a href="https://www.usmagazine.com/stylish/pictures/celebrities-wearing-the-tracksuit-trend-pics/">many a celebrity in early 2018</a>. And if that’s any indication of what is to come, we can expect that the Jenner-Adidas family affair is going to bring some major fashion-meets-athleisure moments. Sneaker glow-up commence!</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><em>For the latest beauty and style trends, subscribe to our new podcast &ldquo;Get Tressed With Us&rdquo; below!</em> <iframe src="https://player.megaphone.fm/PPY3551576280?" width="100%" height="200" frameborder="no" scrolling="no"></iframe> <a href="https://playmusic.app.goo.gl/?ibi=com.google.PlayMusic&amp;isi=691797987&amp;ius=googleplaymusic&amp;apn=com.google.android.music&amp;link=https://play.google.com/music/m/It7ebfoyp5c72medhemkpcgxrti?t%3DGet_Tressed_With_Us!_-_Us_Weekly_Hair,_Beauty_and_Style%26pcampaignid%3DMKT-na-all-co-pr-mu-pod-16" rel="nofollow"><img style="width: 125px;" src="https://play.google.com/intl/en_us/badges-music/images/badges/en_badge_web_music.png" alt="Listen on Google Play Music" width="125px" /></a></p>

						<p>
	<strong>
		<em>
			<a href="/newsletter-signup" target="_blank">Sign up now for the Us Weekly newsletter</a> to get breaking celebrity news, hot pics and more delivered straight to your inbox!		</em>
	</strong>
</p>
						<p>
	<strong>
		<em>
			Want stories like these delivered straight to your phone?			<a href="https://itunes.apple.com/us/app/us-weekly-mag/id1232011939?mt=8" target="_blank">
				Download the			</a>
		</em>
		<a href="https://itunes.apple.com/us/app/us-weekly-mag/id1232011939?mt=8" target="_blank">
			Us Weekly			<em> iPhone app now! </em>
		</a>
	</strong>
</p>
						<div class="module-more-news-center">
							

	<div id="module-more-news">
		<h3 class="module-header">More News</h3>
		<div class="article-list">
														<div class="article-list-item">
					<a
						href="https://radaronline.com/photos/jenelle-evans-husband-david-eason-rides-tractor-with-daughter-ensley/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="0 - /stylish/news/kylie-jenner-announces-adidas-partnership-details/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="https://www.usmagazine.com/wp-content/uploads/2018/08/jenelle-evans-husband-david-eason-rides-tractor-with-daughter-ensley-pp-.jpg?w=180&amp;h=76&amp;crop=1 180w, https://www.usmagazine.com/wp-content/uploads/2018/08/jenelle-evans-husband-david-eason-rides-tractor-with-daughter-ensley-pp-.jpg?w=360&amp;h=152&amp;crop=1 360w" sizes="180px" data-src-fallback="https://www.usmagazine.com/wp-content/uploads/2018/08/jenelle-evans-husband-david-eason-rides-tractor-with-daughter-ensley-pp-.jpg?w=180&#038;h=76&#038;crop=1"/><img src="https://www.usmagazine.com/wp-content/uploads/2018/08/jenelle-evans-husband-david-eason-rides-tractor-with-daughter-ensley-pp-.jpg?w=100&#038;h=100&#038;crop=1" srcset="https://www.usmagazine.com/wp-content/uploads/2018/08/jenelle-evans-husband-david-eason-rides-tractor-with-daughter-ensley-pp-.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.usmagazine.com/wp-content/uploads/2018/08/jenelle-evans-husband-david-eason-rides-tractor-with-daughter-ensley-pp-.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.usmagazine.com/wp-content/uploads/2018/08/jenelle-evans-husband-david-eason-rides-tractor-with-daughter-ensley-pp-.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.usmagazine.com/wp-content/uploads/2018/08/jenelle-evans-husband-david-eason-rides-tractor-with-daughter-ensley-pp-.jpg?w=400&amp;h=400&amp;crop=1 400w" sizes="200px" alt="jenelle-evans-husband-david-eason-rides-tractor-with-daughter-ensley-pp-" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2018/08/jenelle-evans-husband-david-eason-rides-tractor-with-daughter-ensley-pp-.jpg?w=200&#038;h=200&#038;crop=1"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://radaronline.com/photos/jenelle-evans-husband-david-eason-rides-tractor-with-daughter-ensley/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="0 - /stylish/news/kylie-jenner-announces-adidas-partnership-details/"
						>
							Jenelle Evans Posts Instagram Story Of David Riding Giant Tractor With Ensley						</a>
					</article>
				</div>
											<div class="article-list-item">
					<a
						href="https://www.nationalenquirer.com/photos/celebrity-virginity-first-time-stories/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="1 - /stylish/news/kylie-jenner-announces-adidas-partnership-details/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2018/08/celebrity-virginity-stories-F1.jpg?crop=0px%2C168px%2C540px%2C228px&amp;resize=180%2C76&amp;ssl=1 180w, https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2018/08/celebrity-virginity-stories-F1.jpg?crop=0px%2C168px%2C540px%2C228px&amp;resize=360%2C152&amp;ssl=1 360w" sizes="180px" data-src-fallback="https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2018/08/celebrity-virginity-stories-F1.jpg?crop=0px%2C168px%2C540px%2C228px&#038;resize=180%2C76&#038;ssl=1"/><img src="https://www.usmagazine.com/wp-content/uploads/2018/08/celebrity-virginity-stories-F1.jpg?w=100&#038;h=100&#038;crop=1" srcset="https://www.usmagazine.com/wp-content/uploads/2018/08/celebrity-virginity-stories-F1.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.usmagazine.com/wp-content/uploads/2018/08/celebrity-virginity-stories-F1.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.usmagazine.com/wp-content/uploads/2018/08/celebrity-virginity-stories-F1.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.usmagazine.com/wp-content/uploads/2018/08/celebrity-virginity-stories-F1.jpg?w=400&amp;h=400&amp;crop=1 400w" sizes="200px" alt="angelina-jolie" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2018/08/celebrity-virginity-stories-F1.jpg?w=200&#038;h=200&#038;crop=1"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.nationalenquirer.com/photos/celebrity-virginity-first-time-stories/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="1 - /stylish/news/kylie-jenner-announces-adidas-partnership-details/"
						>
							Celebrity Virginity Stories — Tales Of The Stars’ First Times						</a>
					</article>
				</div>
											<div class="article-list-item">
					<a
						href="https://radaronline.com/photos/nearly-unrecognizable-20-shocking-photos-of-stars-without-makeup/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="2 - /stylish/news/kylie-jenner-announces-adidas-partnership-details/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2018/08/nearly-unrecognizable-stars-withouth-makeup-wide-wenninfsplash.jpg?crop=0px%2C0px%2C540px%2C228px&amp;resize=180%2C76&amp;ssl=1 180w, https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2018/08/nearly-unrecognizable-stars-withouth-makeup-wide-wenninfsplash.jpg?crop=0px%2C0px%2C540px%2C228px&amp;resize=360%2C152&amp;ssl=1 360w" sizes="180px" data-src-fallback="https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2018/08/nearly-unrecognizable-stars-withouth-makeup-wide-wenninfsplash.jpg?crop=0px%2C0px%2C540px%2C228px&#038;resize=180%2C76&#038;ssl=1"/><img src="https://www.usmagazine.com/wp-content/uploads/2018/08/nearly-unrecognizable-stars-withouth-makeup-wide-wenninfsplash.jpg?w=100&#038;h=100&#038;crop=1" srcset="https://www.usmagazine.com/wp-content/uploads/2018/08/nearly-unrecognizable-stars-withouth-makeup-wide-wenninfsplash.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.usmagazine.com/wp-content/uploads/2018/08/nearly-unrecognizable-stars-withouth-makeup-wide-wenninfsplash.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.usmagazine.com/wp-content/uploads/2018/08/nearly-unrecognizable-stars-withouth-makeup-wide-wenninfsplash.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.usmagazine.com/wp-content/uploads/2018/08/nearly-unrecognizable-stars-withouth-makeup-wide-wenninfsplash.jpg?w=400&amp;h=400&amp;crop=1 400w" sizes="200px" alt="anne-hathaway" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2018/08/nearly-unrecognizable-stars-withouth-makeup-wide-wenninfsplash.jpg?w=200&#038;h=200&#038;crop=1"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://radaronline.com/photos/nearly-unrecognizable-20-shocking-photos-of-stars-without-makeup/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="2 - /stylish/news/kylie-jenner-announces-adidas-partnership-details/"
						>
							Nearly Unrecognizable! 20 Shocking Photos Of Stars Without Makeup						</a>
					</article>
				</div>
						<a class="more-link tracked-offpage" data-track-category="Article Page" data-track-action="Tap More Module"
			   data-track-label="All Stories" href="/celebrity-news">
				More News			</a>
		</div>
	</div>


													</div>

					</div>

						<div data-spotim-module="recirculation" data-spot-id="sp_uQNsaV6x"></div>
	<script src="https://recirculation.spot.im/spot/sp_uQNsaV6x"></script>

				</main>

			</div>

			
		</section>

		<aside class="right-rail">

				<div id="nativeAdArticle">
					
		<div id="sh-post-bottom" class="advertisement js-sharethrough-box"></div>				</div>

				<div class="non-sticky-rail">
					<div class="ad-container" id="right-rail-ad-slot-content-top">

						
		<div id="rr1" class="advertisement"></div>
						<div id="zergnet-2" class="widget "><div class="widget-zergnet"><div id="zergnet-widget-60947"></div></div></div>
					</div>
				</div>

				<div class="ad-slot sticky-rail rail">

					<div class="ad-container" id="right-rail-ad-slot-tall-0">
						
		<div id="rr2" class="advertisement js-box-inline"></div>					</div>

				</div>

		</aside>

	</div>

	<div class="ad-slot banner bottom-banner">

		<div class="ad-container" id="bottom-ad-slot-0">
			
		<div id="leader-bottom" class="advertisement js-leader-bottom"></div>		</div>

	</div>

</article>

<script type="text/html" id="tmpl-comments">
	<section class="module-comments">
		<div data-spot-id="sp_uQNsaV6x"></div>
		<script async src="https://launcher.spot.im/spot/sp_uQNsaV6x"
		        data-spotim-module="spotim-launcher"
		        data-post-id="1317606"
		        data-post-url="https://www.usmagazine.com/?p=1317606"
		        data-article-tags="[Celebrity Style, fashion news]"
		></script>
	</section>
</script>

	
<section id="content-card-footer" class="content-card-footer">
	<div class="grid content">
		<div class="content-card-footer__inner">
			<div class="gallery-right-rail">
				<div class="ad-container ad-slot sticky-rail" id="right-rail-ad-slot-related">
					
		<div id="rr3" class="advertisement js-box-inline"></div>				</div>
			</div>
			<div id="card-container" class="content-rail">

			</div>
		</div>
	</div>
</section>

	</main>

	<footer class="footer">
		<p>Us Weekly has affiliate partnerships so we may receive compensation for some links to products and services.</p>
		<nav class="menu-footer-container"><ul id="menu-footer" class="nav"><li>© American Media, Inc. 2018</li><li id="menu-item-60486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60486"><a href="https://www.usmagazine.com/services-privacypolicy/">Privacy Policy</a></li>
<li id="menu-item-1268680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1268680"><a href="https://usmagazine.com/accessibility-statement">Accessibility Statement</a></li>
<li id="menu-item-60642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60642"><a href="https://www.usmagazine.com/services-adchoices/">Ad Choices</a></li>
<li id="menu-item-60788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60788"><a href="https://www.usmagazine.com/services-datapolicy/">Data Policy</a></li>
<li id="menu-item-61056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61056"><a href="https://www.americanmediainc.com/terms-and-conditions">Terms of Use</a></li>
<li id="menu-item-723110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-723110"><a href="https://www.usmagazine.com/services-contactus/">Contact Us</a></li>
<li id="menu-item-723109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723109"><a href="https://www.americanmediainc.com/brands/us-weekly">Media Kits</a></li>
<li id="menu-item-61992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61992"><a href="https://www.usmagazine.com/services-faq/">FAQ</a></li>
<li id="menu-item-62285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62285"><a href="https://www.usmagazine.com/subscribe">Subscribe</a></li>
<li id="menu-item-731181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-731181"><a href="https://www.usmagazine.com/sitemap/">Sitemap</a></li>
<li id="menu-item-723108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-723108"><a href="https://www.usmagazine.com/digital-access/">Digital Access</a></li>
<li id="menu-item-62893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62893"><a href="/givegift">Give a Gift</a></li>
</ul></nav>
		<div class="footer-copy-tag">
			<p>Part of the American Media Inc. Celebrity News Network.<br>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=www.usmagazine.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
			<div class="tag-registred-logo">
				<img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/svg-icons/logo-tag-registred.svg" alt="TAG Trustworthy Accountability Group" title="TAG Trustworthy Accountability Group">
			</div>
		</div>
	</footer>
	<div id="lightbox-comments" class="lightbox-comments">
		<div class="lightbox-close"></div>
	</div>

	<div class="mobile-footer-ad">
		
		<div id="mb-sticky" class="advertisement js-leader-sticky"></div>	</div>

	
		<div id="interstitial" class="1x1"></div>
		<div id="teads" class="teads"></div>
		<div id="gumgum" class="gumgum"></div>
		<div id="skin" class="skin"></div>	<script type="text/html" id="tmpl-trending-article">
		<article class="module-trending-bar-article">
			<a
				href="{{ data.link }}"
				class="article-link tracked-offpage"
				data-track-category="Article Page"
				data-track-label="{{ data.count + 1 }} - https://www.usmagazine.com/stylish/news/kylie-jenner-announces-adidas-partnership-details/"
				data-track-action="Tap Trending"
			>
				<!-- @todo include video srcset in image url -->
				<span class="article-image">
					<figure class="article-image--trending img-fit" itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
					<# if ( data.image ) { #>
						<img src="{{ data.image.square.fallback }}" srcset="{{ data.image.square.srcset }}" alt="" sizes="100px">
					<# } #>
					</figure>
				</span>
				<div class="article-title">
					<!-- @todo include single category name in rest response -->
					<p class="article-title-label">
						<# if ( data.category_name ) { #>
							{{ data.category_name }}
						<# } #>
					</p>
					<p class="article-title-text">
						{{{ data.title_truncated_top5 }}}
					</p>
				</div>
			</a>
		</article>
	</script>
		<script type="text/html" id="tmpl-content-card">
		<article class="content-card card-container-outside">
			<a
				href="{{ data.link }}"
				class="content-card-link"
				data-track-category="HP Page"
				data-track-action="Tap Editorial"
				data-track-label="{{data.pageCount}} - {{data.count}} - {{data.link}}"
			>
				<# if ( 'video' === data.format && data.video['jwp-id'] ) { #>
					<span
						class="content-card-image content-card-video"
						data-video-id="{{ data.video['jwp-id'] }}"
						data-video-player="{{ data.video['jwp-player'] }}"
					>
						<span class="play-button large"></span>
				<# } else { #>
					<span class="content-card-image">
				<# } #>
					<# if ( data.image && data.image.landscape.fallback ) { #>
						<img src="{{ data.image.landscape.fallback }}" srcset="{{ data.image.landscape.srcset }}" alt="">
					<# } #>
				</span>
				<div class="content-card-body">
					<!--  @todo include category name in rest response -->
					<# if ( data.category_name ) { #>
						<div class="content-card-tag">
							<span class="content-card-label">{{ data.category_name }}</span>
						</div>
					<# } #>
					<div class="content-card-title">{{{ data.title.rendered }}}</div>
						<span class="content-card-timestamp">
							<span class="clock"></span>
						</span>
						<# if ( data.sponsors && data.sponsors.length ) { #>
							<div class="ad-sponsor" id="{{ data.sponsorDivID }}"></div>
						<# } #>
					</div>
				</div>
			</a>
		</article>
	</script>
		<script type="text/html" id="tmpl-global-alert">
		<div class="alert {{ data.theme }}" data-alert="{{ data.id }}" id="alert">
			<# if( data.url ) {  #>
			<a href="{{ data.url }}" class="alert-link">
			<#  } #>
				<p class="alert-hed">
				  <span class="alert-hed-title">{{ data.text }}</span>
				  <span class="time-ago">{{ data.timeAgo }} ago</span>
				</p>
			<# if( data.url ) { #>
			</a>
			<# } #>
			<a href="#" id="alert-close" class="alert-close"></a>
		</div>
	</script>
	
<script type="text/html" id="tmpl-posts">

	<article class="celebrity-news-article article-box">
		<a
			class="celebrity-news-article-link"
			href="{{ data.link }}"
			data-track-category="Celebrities"
			data-track-action="Go to News Article"
			data-track-label="{{ data.category_name }} News Page | {{ data.link }}"
		>

			<div class="article-box-image">

					<figure class="celebrity-image--rect img-fit" itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
						<div class="img-fit__image-contain">
							<# if ( data.image && data.image.landscape.fallback ) { #>
								<img
									src="{{ data.image.landscape.fallback }}"
									srcset="{{ data.image.landscape.srcset }}"
									sizes="100vw"
									alt="{{ data.title.rendered }}"
									data-fallback-img="{{ data.image.landscape.fallback }}">
							<# } #>
						</div>
					</figure>

			</div>

			<div class="article-box-content">
				<div class="article-box-content-inner">
					<span class="article-box-tag">{{ data.category_name }}</span>
					<h3 class="article-box-title">{{ data.title.rendered }}</h3>
				</div>
			</div>
		</a>
	</article>

</script>
<script type="text/html" id="tmpl-photos">

	<article class="celebrity-photos-article article-box">
		<a
			class="celebrity-news-article-link"
			href="{{ data.link }}"
			data-track-category="Celebrities"
			data-track-action="Go to Photos Article"
			data-track-label="{{ data.category_name }} Photos Page | {{ data.link }}"
		>

			<div class="article-box-image">

					<figure class="celebrity-image--rect img-fit" itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
						<div class="img-fit__image-contain">
							<# if ( data.image && data.image.landscape.fallback ) { #>
								<img
									src="{{ data.image.landscape.fallback }}"
									srcset="{{ data.image.landscape.srcset }}"
									sizes="100vw"
									alt="{{ data.title.rendered }}"
									data-fallback-img="{{ data.image.landscape.fallback }}">
							<# } #>
						</div>
					</figure>

			</div>

			<div class="article-box-content">
				<div class="article-box-content-inner">
					<span class="article-box-tag">Photos</span>
					<h3 class="article-box-title">{{ data.title.rendered }}</h3>
				</div>
			</div>
		</a>
	</article>

</script>
<script type="text/html" id="tmpl-video-overlay">
		<header class="video-overlay-header">
			<h1>
				<a
					class="tracked-offpage"
					data-track-category="Video Overlay"
					data-track-action="Go To Content"
					data-track-label="{{ data.link }}"
					href="{{ data.link }}"
				>
					{{ data.title }}
				</a>
			</h1>
		</header>
		<ul class="video-overlay-social nav">
			<li>
				<a
					class="social-icon social-icon-facebook tracked-onpage"
					href="{{ data.link }}"
					data-track-category="HP"
					data-track-action="Share Facebook"
					data-track-label="Video Overlay"
					data-share-type="facebook"
				>
					Share
				</a>
			</li>
			<li>
				<a
					class="social-icon social-icon-twitter tracked-onpage"
					href="{{ data.link }}"
					data-tweet-text="{{ data.title }}"
					data-tweet-via="UsWeekly"
					data-share-type="twitter"
					data-track-category="HP"
					data-track-action="Share Twitter"
					data-track-label="Video Overlay"
				>
					Tweet
				</a>
			</li>

			<li>
				<a
					class="social-icon social-icon-email tracked-onpage"
					data-track-category="HP"
					data-track-action="Share Email"
					data-track-label="Video Overlay"
					href="mailto:?to=&amp;subject=Us Weekly: {{ data.title }}&amp;body=Hey, I saw this on Us Weekly and thought you’d be interested in it: {{ data.link }}?utm_source%3Demail%26utm_medium%3Dsocial%26utm_campaign%3Demailshare"
				>
					Email
				</a>
			</li>
		</ul>
</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.usmagazine.com\/stylish\/news\/kylie-jenner-announces-adidas-partnership-details\/":1317606};
	</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201835'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var uswl10n = {"rest_endpoint":"https:\/\/www.usmagazine.com\/wp-json\/wp\/v2\/","category":"33","limit_recirculation":"1","text_Top5":"Top 5","text_Stories":"Stories","current_post_id":"1317606","server_timezone":"-4","time_increments":{"second":"second","minute":"minute","hour":"hour","day":"day","week":"week","month":"month","year":"year","pluralizer":"s"}};
var gptNetwork = {"ID":"\/4216\/usweekly\/"};
var recirculationSettings = {"zergnet_id":"49505","zergnet_repeat":"3","zergnet_wrap":"","has_ads":"1","sharethrough":"1","sharethrough_repeat":"1","box_inline":"1","teads":"1"};
var iframeURL = "https:\/\/www.usmagazine.com\/iframe\/";
var ajaxurl = "https:\/\/www.usmagazine.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var recircl10n = {"rest_endpoint":"https:\/\/www.usmagazine.com\/wp-json\/wp\/v2\/","category":"33","limit_recirculation":"1","text_Top5":"Top 5","text_Stories":"Stories","current_post_id":"1317606"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var agal10n = {"rest_endpoint_alerts":"https:\/\/www.usmagazine.com\/wp-json\/ami\/v1\/global-alerts","server_timezone":"-4","time_increments":{"second":"second","minute":"minute","hour":"hour","day":"day","week":"week","month":"month","year":"year","pluralizer":"s"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.usmagazine.com/_static/??-eJylj0sOwjAMRC9Ea/EVLBDiJCgfq7g4aRU7qnp7Iuiiitixsi3PvLFhGhuKjrNHgV4gR49J3JCwDRTbXjZQKcqYlXi9dkNUjAr6xFBEWZoJ8cUzGBHUj8uTKHQ8WMOtLSGMtdkxldKE3IycO4oC8jQJfQ1J6Ci5zEZpiH+yvgfdGZNKhapexmDR//p5ldGjjsa94FG8YDOxX2KN9/OnpdgtjFu4bo/7w2V/2p3O/Rvh3ZDW'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201835.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.2',blog:'135406237',post:'1317606',tz:'-4',srv:'www.usmagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '135406237', '1317606' ]);
</script>

	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"6f7d4f2036","applicationID":"62887297","transactionName":"Zl1bZUYFC0cCBUxdX18XeFJADQpaTBVRWlddXQ==","queueTime":0,"applicationTime":161,"atts":"ShpMEw4fGBhBBxoOS0xF","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
