<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">

	<head>
		<meta charset="UTF-8">
		<meta http-equiv="x-ua-compatible" content="ie=edge"><script type="text/javascript">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</script>
		<meta name="viewport" content="width=device-width, initial-scale=1" />
    <meta name="ir-site-verification-token" value="-206090124" />
		<script type="text/javascript" src="//d17tqr44y57o31.cloudfront.net/script.js"></script>
		<script>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</script>

		<title>Jennifer Lawrence, Ex Nicholas Hoult Chat at ‘Dark Phoenix’ Premiere</title>
<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="097DBAAF43A9B61E9E4259AA7D75B069" />
<script type="text/javascript">
    var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
		window.pb_host = "usmagazine";
        pbjs = window.pbjs || { que: [] }; // if prebid is not already defined, define it
          (function() { var gads = document.createElement("script");
            gads.async = true;
            gads.type = "text/javascript";
            var useSSL = "https:" == document.location.protocol;
            gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
            var node =document.getElementsByTagName("script")[0];
            node.parentNode.insertBefore(gads, node);
            })();
            
            !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
			apstag.init({
				pubID: '3144',
				adServer: 'googletag',
				bidTimeout: 2e3
			});

			window.gptAdsWindowWidth = function() {
				var w = window,
					d = document,
					e = d.documentElement,
					x = Math.max(e.scrollWidth,e.offsetWidth,e.clientWidth);
				return x;
			}
    </script>
<!-- Include the pet.js script in the header of your page or early in the body --> <script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
	<script>
		var iasDataHandler, __iasPET = __iasPET || {};
		__iasPET.queue = __iasPET.queue || [];
		__iasPET.pubId = '928572'; // your account manager will provide this ID
	</script>
	<script>var utag_data = {"canonical_url":"\/celebrity-news\/news\/jennifer-lawrence-ex-nicholas-hoult-chat-at-dark-phoenix-premiere\/","page_category":"post","node_id":"1535015","content_type":"article","node_category":["Celebrity News"],"node_tags":["News"],"content_updated_date":"2019\/06\/05","content_publish_date":"2019\/06\/05","page_title":"Jennifer Lawrence and Ex Nicholas Hoult Share a Laugh at \u2018Dark Phoenix\u2019 Premiere 5 Years After Split","sponsorship_name":"none","comments":"on","author":"Jessica Vacco-Bolanos","celebrity":["Jennifer Lawrence","Nicholas Hoult"],"show":"none","sponsored":"off","instant_article":"off","hulu_video":"off","jwplayer_video":"off","swoop":"off","taboola":"off","vimeo_video":"off","vuble":"off","vupulse":"off","skimlinks":"on","wibbitz":"off","youtube_video":"off","zergnet_timeline":"off","narrativ":"on","audience_cat":["Celebrity"],"audience_subcat":["Divorce\/Split"],"retailers":"off","advertorial":"off","tragedy":"off"};
function parseUrlParams(val) {
					var result = "none",
						tmp = [];
					var items = location.search.substr(1).split("&");
					for (var index = 0; index < items.length; index++) {
						tmp = items[index].split("=");
						if (tmp[0] === val) result = decodeURIComponent(tmp[1]);
					}
					return result;
				}
		if(window.innerWidth < 768) {
			utag_data.site_display_format = 'mobile';
		} else if(window.innerWidth >= 768 && window.innerWidth <= 1024) {
			utag_data.site_display_format = 'tablet';
		} else {
			utag_data.site_display_format = 'desktop';
		}
		
		utag_data.referrer = document.referrer;
		utag_data.utm_source = parseUrlParams('utm_source');
		utag_data.utm_medium = parseUrlParams('utm_medium');
		utag_data.utm_campaign = parseUrlParams('utm_campaign');
		
			if(parseUrlParams("test") !== "none") {
				console.log(utag_data);
			}function tealiumOnLoad() {
			utag_data.event_name = 'onLoad';
			utag.view(utag_data);
			if(parseUrlParams("test") !== "none") {
				console.log("tealium onload");
			}
			}window.addEventListener("load", tealiumOnLoad);</script>
<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Jennifer Lawrence and ex-boyfriend Nicholas Hoult enjoyed a laugh together at the ‘Dark Phoenix’ premiere on Tuesday, June 4, nearly 5 years after their split — pic!"/>
<link rel="canonical" href="https://www.usmagazine.com/celebrity-news/news/jennifer-lawrence-ex-nicholas-hoult-chat-at-dark-phoenix-premiere/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Jennifer Lawrence, Ex Nicholas Hoult Share Laugh at ‘Dark Phoenix’ Premiere" />
<meta property="og:description" content="Jennifer Lawrence and ex-boyfriend Nicholas Hoult enjoyed a laugh together at the ‘Dark Phoenix’ premiere on Tuesday, June 4, nearly 5 years after their split — pic!" />
<meta property="og:url" content="https://www.usmagazine.com/celebrity-news/news/jennifer-lawrence-ex-nicholas-hoult-chat-at-dark-phoenix-premiere/" />
<meta property="og:site_name" content="Us Weekly" />
<meta property="article:publisher" content="https://www.facebook.com/UsWeekly" />
<meta property="article:tag" content="News" />
<meta property="article:section" content="Celebrity News" />
<meta property="article:published_time" content="2019-06-05T17:47:58+00:00" />
<meta property="article:modified_time" content="2019-06-05T17:43:39+00:00" />
<meta property="og:updated_time" content="2019-06-05T17:43:39+00:00" />
<meta property="fb:app_id" content="1785612128341436" />
<meta property="og:image" content="https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2019/06/Jennifer-Lawrence-Nicholas-Hoult-Catch-Up-Dark-Phoenix-Premiere-01.jpg?crop=104px%2C89px%2C2713px%2C1425px&#038;resize=1200%2C630&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2019/06/Jennifer-Lawrence-Nicholas-Hoult-Catch-Up-Dark-Phoenix-Premiere-01.jpg?crop=104px%2C89px%2C2713px%2C1425px&#038;resize=1200%2C630&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:image:alt" content="Jennifer Lawrence Nicholas Hoult Catch Up Dark Phoenix Premiere 5 Years After Split" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Jennifer Lawrence and ex-boyfriend Nicholas Hoult enjoyed a laugh together at the ‘Dark Phoenix’ premiere on Tuesday, June 4, nearly 5 years after their split — pic!" />
<meta name="twitter:title" content="Jennifer Lawrence, Ex Nicholas Hoult Share Laugh at ‘Dark Phoenix’ Premiere" />
<meta name="twitter:site" content="@usweekly" />
<meta name="twitter:image" content="https://i0.wp.com/www.usmagazine.com/wp-content/uploads/2019/06/Jennifer-Lawrence-Nicholas-Hoult-Catch-Up-Dark-Phoenix-Premiere-01.jpg?crop=104px%2C89px%2C2713px%2C1425px&#038;resize=1200%2C630&#038;ssl=1" />
<meta name="twitter:creator" content="@usweekly" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.usmagazine.com\/","sameAs":["https:\/\/www.facebook.com\/UsWeekly","https:\/\/instagram.com\/usweekly\/","https:\/\/www.youtube.com\/user\/UsWeekly","https:\/\/www.pinterest.com\/usweekly\/","https:\/\/twitter.com\/usweekly","http:\/\/usweekly.tumblr.com\/","http:\/\/www.stumbleupon.com\/channel\/UsWeekly","https:\/\/en.wikipedia.org\/wiki\/Us_Weekly"],"@id":"https:\/\/www.usmagazine.com\/#organization","name":"Us Weekly","logo":"","telephone":"212-545-4800","address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addressLocality":"New York","addressRegion":"NY","addressCountry":"US","postalCode":"10004"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.usmagazine.com\/celebrity-news\/news\/jennifer-lawrence-ex-nicholas-hoult-chat-at-dark-phoenix-premiere\/#webpage","publisher":{"@id":"https:\/\/www.usmagazine.com\/celebrity-news\/news\/jennifer-lawrence-ex-nicholas-hoult-chat-at-dark-phoenix-premiere\/#organization"},"isPartOf":{"@id":"https:\/\/www.usmagazine.com\/celebrity-news\/news\/jennifer-lawrence-ex-nicholas-hoult-chat-at-dark-phoenix-premiere\/#website"}}</script>
<script type="application/ld+json">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</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.usmagazine.com\/celebrity-news","name":"Celebrity News"}}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//acdn.adnxs.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="Us Weekly &raquo; Feed" href="https://www.usmagazine.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.usmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.usmagazine.com/_static/??-eJydj1ELwjAMhP+QNYoM3IP4UyRrwxaXtmNpGfv3VlFR3IP6doH7LncwDYaDlexIwaqCY03QSLS9EW5GHGfQNAutPYd1MaygEDaGRCFB6sgXLquZiHqZAVUpvQS1EhuUJ/f+CbXjkqT/ReOY2JZeP4M+uiykH6DPZpDcclA4UxrQ9g8raIcjOXRuvkkO7Tf0qcwFjZZRjMQ26tuxuHoh5dr7rq/2oz9sq6qu9tWu3lwAKTim9Q==' type='text/css' media='all' />
<script type='text/javascript' src='//acdn.adnxs.com/prebid/c/1287.usmag.new/pb.js.2019_01_16_20_37_10'></script>
<script type='text/javascript' src='https://www.usmagazine.com/_static/??-eJx9jEEKgzAQRS/UZGwlUBelZ1Ez6MRkbJ0J6u0NUreFD2/z3of1Y4j7mD0KhLJvxmX/wQa5wT/BJBqWVtEm4kvuZ1ZkBR0xlSSLWRGnuEMrgnp+eBKFSMOo3bw9bJfZRyz9O73uzjXu6eqmCgfVojjS'></script>
<link rel='https://api.w.org/' href='https://www.usmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.usmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.usmagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.1" />
<link rel='shortlink' href='https://www.usmagazine.com/?p=1535015' />
<link rel="alternate" type="application/json+oembed" href="https://www.usmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.usmagazine.com%2Fcelebrity-news%2Fnews%2Fjennifer-lawrence-ex-nicholas-hoult-chat-at-dark-phoenix-premiere%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.usmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.usmagazine.com%2Fcelebrity-news%2Fnews%2Fjennifer-lawrence-ex-nicholas-hoult-chat-at-dark-phoenix-premiere%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>	<script>
		window.refresh = true;
		window.adsRefresh = {};
		window.adsRefresh.time = 45000;
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
		window.adsRefresh.not = [];
		window.packageCorrelator = true;
	</script>
	
	<!-- DFP Slots -->
	<script>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</script>	<script>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</script>
	<script>
		googletag.cmd.push(function() {
			googletag.pubads().setTargeting( 'sponsor', "celebrity-news" );
		});
		</script>
<link rel="amphtml" href="https://www.usmagazine.com/celebrity-news/news/jennifer-lawrence-ex-nicholas-hoult-chat-at-dark-phoenix-premiere/amp/"><link rel="icon" href="https://www.usmagazine.com/wp-content/uploads/2017/10/cropped-Us-512x512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.usmagazine.com/wp-content/uploads/2017/10/cropped-Us-512x512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.usmagazine.com/wp-content/uploads/2017/10/cropped-Us-512x512.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.usmagazine.com/wp-content/uploads/2017/10/cropped-Us-512x512.png?w=270" />
		<style type="text/css" id="wp-custom-css">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</style>
			</head>

	<body class="post-template-default single single-post postid-1535015 single-format-standard" >

	
		<div id="sled" class="sled"></div><!-- Loading script asynchronously -->
<script type="text/javascript">
 (function(a,b,c,d){
 a='https://tags.tiqcdn.com/utag/ami/usmagazine/prod/utag.js';
 b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
 a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
 })();
</script>
<!-- END: T-WP -->

	<header id="header" class="header">

		<div class="container-full">

			<a
				href="https://www.usmagazine.com/"
				class="header-logo"
				data-track-category="Global Nav"
				data-track-action="Go to HP"
			>
								<svg class="us-logo" viewBox="34 70 470 395">
					<defs xmlns="http://www.w3.org/2000/svg">
						<filter id="dropshadow-u" height="130%">
							<feGaussianBlur in="SourceAlpha" stdDeviation="5"></feGaussianBlur>
							<feOffset dx="1" dy="1" result="offsetblur"></feOffset>
							<feComponentTransfer>
								<feFuncA type="linear" slope="0.5"></feFuncA>
							</feComponentTransfer>
							<feMerge>
								<feMergeNode></feMergeNode>
								<feMergeNode in="SourceGraphic"></feMergeNode>
							</feMerge>
						</filter>
						<filter id="dropshadow-s" height="130%">
							<feGaussianBlur in="SourceAlpha" stdDeviation="13"></feGaussianBlur>
							<feOffset dx="-15" dy="2" result="offsetblur"></feOffset>
							<feComponentTransfer>
								<feFuncA type="linear" slope="0.5"></feFuncA>
							</feComponentTransfer>
							<feMerge>
								<feMergeNode></feMergeNode>
								<feMergeNode in="SourceGraphic"></feMergeNode>
							</feMerge>
						</filter>
					</defs>
					<path class="letter-u color-theme-logo" filter="url(#dropshadow-u)" d="M227.7 74v198.6c0 42.6-15.8 68.8-53.5 68.8-37.6 0-54.5-26.2-54.5-68.8V74h-98v198.6c0 109.9 63.9 153.5 151 153.5s153-43.6 153-153.5V74h-98z"></path>
					<path fill="#001722" d="M283.1 112.8h179.1v42.5H283.1z"></path>
					<path fill="#FFFFFF" d="M313.6 144.4H308l-1-4.7c-.7-3.4-1.4-7.4-1.5-9-.1 1.6-.8 5.7-1.5 9l-1 4.7h-5.5l-5.2-21.8h6.2l.6 3.6c.5 3.1 1.1 6.9 1.3 9.4.2-2.6.9-6.3 1.6-9.4l.7-3.7h5.5l.7 3.7c.7 3.1 1.4 6.9 1.6 9.4.2-2.6.8-6.4 1.3-9.4l.6-3.6h6.2l-5 21.8zM328.4 144.4v-21.8H345v5.1h-10.6v2.9h6.4v5h-6.4v3.7h10.9v5.1M355.3 144.4v-21.8H372v5.1h-10.7v2.9h6.4v5h-6.4v3.7h10.9v5.1M395.2 144.4l-4.5-9.3-2.2 2.7v6.6h-6.1v-21.8h6.1v2.5c0 1.8 0 3.8-.1 5.4.9-1.4 2.8-3.9 4.2-5.7l1.7-2.2h7.3l-6.6 7.7 7.3 14.1h-7.1zM411.3 144.4v-21.8h6.1v16.5h9.6v5.3M444.7 136.3v8.1h-6.1v-8l-8.1-13.7h7l1.7 3.3c1.2 2.3 2.1 4.4 2.5 5.6.4-1.3 1.3-3.4 2.5-5.6l1.7-3.3h6.9l-8.1 13.6z"></path>
					<path class="letter-s color-theme-logo" filter="url(#dropshadow-s)" d="M375.3 250.2c-22.8-6.9-25.8-9.9-25.8-17.8S354 221 371.3 221c22.8 0 48.5 6.9 82.7 21.8l19.8-68.8c-34.7-12.4-60.9-18.8-100-18.8-70.8 0-106 31.7-106 85.2 0 54 27.7 70.3 107.9 91.6 16.8 4.5 20.8 7.9 20.8 16.3 0 7.9-6.4 11.9-23.8 11.9-22.8 0-58.4-8.9-89.6-22.8l-20.8 67.3c33.2 12.9 70.3 21.3 108.4 21.3 66.3 0 107.4-27.7 107.4-87.6.2-51.5-29.5-68.8-102.8-88.2"></path>
				</svg>
				
				<span>Us Weekly Magazine</span>

			</a>

			<nav class="header-nav-primary">

				<div class="header-nav-primary"><ul id="header-nav-primary-list" class="nav"><li id="menu-item-50955" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-50955"><a href="https://www.usmagazine.com/celebrity-news/">News</a></li>
<li id="menu-item-51062" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51062"><a href="https://www.usmagazine.com/stylish-2-2/">Stylish</a></li>
<li id="menu-item-51329" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51329"><a href="https://www.usmagazine.com/entertainment/">Entertainment</a></li>
<li id="menu-item-53813" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-53813"><a href="https://www.usmagazine.com/royal-family/">Royals</a></li>
<li id="menu-item-1347150" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347150"><a href="https://www.usmagazine.com/celebrity-moms/">Moms</a></li>
<li id="menu-item-1347149" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347149"><a href="https://www.usmagazine.com/food/">Food</a></li>
<li id="menu-item-1347151" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347151"><a href="https://www.usmagazine.com/celebrity-body/">Wellness</a></li>
<li id="menu-item-1347154" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347154"><a href="https://www.usmagazine.com/podcasts/">Podcasts</a></li>
<li id="menu-item-51545" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51545"><a href="https://www.usmagazine.com/celebrity-video/">Video</a></li></ul></div><div class="header-nav-more show-more mouseover" id="header-nav-more"><a href="#">More</a><div class="header-nav-sub"><ul id="menu-full-menu" class="nav"><li id="menu-item-50955" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-50955"><a href="https://www.usmagazine.com/celebrity-news/">News</a></li>
<li id="menu-item-51062" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51062"><a href="https://www.usmagazine.com/stylish-2-2/">Stylish</a></li>
<li id="menu-item-51329" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51329"><a href="https://www.usmagazine.com/entertainment/">Entertainment</a></li>
<li id="menu-item-53813" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-53813"><a href="https://www.usmagazine.com/royal-family/">Royals</a></li>
<li id="menu-item-1347150" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347150"><a href="https://www.usmagazine.com/celebrity-moms/">Moms</a></li>
<li id="menu-item-1347149" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347149"><a href="https://www.usmagazine.com/food/">Food</a></li>
<li id="menu-item-1347151" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347151"><a href="https://www.usmagazine.com/celebrity-body/">Wellness</a></li>
<li id="menu-item-1347154" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347154"><a href="https://www.usmagazine.com/podcasts/">Podcasts</a></li>
<li id="menu-item-51545" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51545"><a href="https://www.usmagazine.com/celebrity-video/">Video</a></li>
<li id="menu-item-52319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52319"><a href="https://www.usmagazine.com/celebrities/a/">Celebrity Directory</a></li>
<li id="menu-item-1529071" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1529071"><a href="https://www.usmagazine.com/woman-crush/">Woman Crush</a></li>
<li id="menu-item-1207926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1207926"><a href="https://www.usmagazine.com/buzzzz-o-meter/">Buzzzz-o-Meter</a></li>
<li id="menu-item-52539" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-52539"><a href="https://www.usmagazine.com/celebrity-pictures/">Photos</a></li>
<li id="menu-item-51451" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51451"><a href="https://www.usmagazine.com/celebrity-pets/">Pets</a></li>
<li id="menu-item-59561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59561"><a href="https://www.usmagazine.com/newsletter-signup/">Newsletter Signup</a></li>
<li id="menu-item-55050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55050"><a href="https://www.usmagazine.com/subscribe">Subscribe</a></li>
<li id="menu-item-1509229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1509229"><a href="https://www.usmagazine.com/hot-pics/">Hot Pics</a></li>
<li id="menu-item-51741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51741"><a href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=USM&#038;cds_page_id=216892">Give a Gift</a></li>
<li id="menu-item-733565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-733565"><a href="https://w1.buysub.com/pubs/SR/STA/eCare_Login.jsp?cds_page_id=204577&#038;cds_mag_code=STA&#038;id=1506973345502&#038;lsid=72751437176042431&#038;vid=2">Subscriber Service</a></li>
<li id="menu-item-1347158" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347158"><a href="https://www.usmagazine.com/shop-with-us/">Shop With Us</a></li>
<li id="menu-item-1268692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1268692"><a href="https://usmagazine.com/accessibility-statement">Accessibility Statement</a></li>
</ul></div></div>
			</nav>

			
			<a href="https://www.usmagazine.com/sub-circ-spot-a" class="header-subscribe ">

								<img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/bg-subscribe.png" alt="Subscribe Now">

				<span>Subscribe Now</span>
				
			</a>

            <div id="craftar-scan">
                <img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/svg-icons/icon-catchoom.svg" alt="In motion btn">
                <span>In motion</span>
            </div>

		</div>

	</header>

	<main id="main" class="main">

	<section class="module-trending-bar">
	<div class="module-trending-bar-container">

	</div>
</section>

	<div class="ad-slot banner top-banner has-stuck">

		<div class="ad-container" id="top-ad-slot-0">
			
		<div id="leader1" class="advertisement"></div>		</div>

	</div>

	
<article
	class="article-main"
	data-category-slug="celebrity-news"
	data-ctype="article"
	data-tags="News"
	data-post-id="1535015"
>

	<header class="content-head site-container article-head">

		<div class="article-type">

							<span class="content-label">
					Love Lives				</span>
			
		</div>

		<h1 class="content-title">Jennifer Lawrence and Ex Nicholas Hoult Share a Laugh at ‘Dark Phoenix’ Premiere 5 Years After Split</h1>
		<div class="content-head-info">

			<div class="content-byline">
				By <a href="https://www.usmagazine.com/author/jessica-vacco-bolanos/" title="Posts by Jessica Vacco-Bolanos" class="author url fn" rel="author">Jessica Vacco-Bolanos</a>			</div>
									<time class="content-published-date">4 hours ago</time>
			
		</div>

		<!-- /4216/usweekly/sponsor -->
		<div id="sponsor" class="ad-sponsor">
		</div>		
	</header>

	
	<div class="grid content lead">

		<section class="content-rail">

			
			<div class="content-column">

				<aside class="left-rail">

					<div class="content-info">

						<aside class="module-social-sharing">

							
							<a class="social-comments" href="#" data-lightbox-comments="lightbox-comments">
								<svg x="0px" y="0px" enable-background="new 12 12 16 16" xml:space="preserve">
									<use class="icon-comments" xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#svg-icon-comments">
										<svg id="svg-icon-comments" width="100%" height="100%">
											<path class="icon-symbol" d="M28,19c0-3.9-3.6-7-8-7s-8,3.1-8,7s3.6,7,8,7c0.5,0,1,0,1.5-0.1l0,0L25,28v-3.5l0,0C26.8,23.2,28,21.2,28,19z"></path>
										</svg>
									</use>
								</svg>
							</a>

							
						<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1535015" class="share-facebook sd-button share-icon no-text" href="https://www.usmagazine.com/celebrity-news/news/jennifer-lawrence-ex-nicholas-hoult-chat-at-dark-phoenix-premiere/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1535015" class="share-twitter sd-button share-icon no-text" href="https://www.usmagazine.com/celebrity-news/news/jennifer-lawrence-ex-nicholas-hoult-chat-at-dark-phoenix-premiere/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
						</aside>

					</div>

					

	<div id="module-more-news">
		<h3 class="module-header">More News</h3>
		<div class="article-list">
														<div class="article-list-item">
					<a
						href="https://www.usmagazine.com/shop-with-us/news/slip-on-sneaker-duchess-kate-middleton-superga-tennis-shoe-footwear/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="0 - /celebrity-news/news/jennifer-lawrence-ex-nicholas-hoult-chat-at-dark-phoenix-premiere/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="https://www.usmagazine.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-04-at-11.52.53-AM.png?w=180&amp;h=76&amp;crop=1 180w, https://www.usmagazine.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-04-at-11.52.53-AM.png?w=360&amp;h=152&amp;crop=1 360w, https://www.usmagazine.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-04-at-11.52.53-AM.png?w=720&amp;h=304&amp;crop=1 720w, https://www.usmagazine.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-04-at-11.52.53-AM.png?w=1024&amp;h=682&amp;crop=1 1024w" sizes="180px" data-src-fallback="https://www.usmagazine.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-04-at-11.52.53-AM.png?w=180&#038;h=76&#038;crop=1"/><img src="https://www.usmagazine.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-04-at-11.52.53-AM.png?w=100&#038;h=100&#038;crop=1" srcset="https://www.usmagazine.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-04-at-11.52.53-AM.png?w=100&amp;h=100&amp;crop=1 100w, https://www.usmagazine.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-04-at-11.52.53-AM.png?w=200&amp;h=200&amp;crop=1 200w, https://www.usmagazine.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-04-at-11.52.53-AM.png?w=300&amp;h=300&amp;crop=1 300w, https://www.usmagazine.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-04-at-11.52.53-AM.png?w=400&amp;h=400&amp;crop=1 400w, https://www.usmagazine.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-04-at-11.52.53-AM.png?w=600&amp;h=600&amp;crop=1 600w, https://www.usmagazine.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-04-at-11.52.53-AM.png?w=800&amp;h=800&amp;crop=1 800w" sizes="200px" alt="The Slip-On Version of Duchess Kate’s Favorite Sneaker Is 40% Off" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-04-at-11.52.53-AM.png?w=200&#038;h=200&#038;crop=1"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.usmagazine.com/shop-with-us/news/slip-on-sneaker-duchess-kate-middleton-superga-tennis-shoe-footwear/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="0 - /celebrity-news/news/jennifer-lawrence-ex-nicholas-hoult-chat-at-dark-phoenix-premiere/"
						>
							The Slip-On Version of Duchess Kate’s Favorite Sneaker Is 40% Off						</a>
					</article>
				</div>
											<div class="article-list-item">
					<a
						href="https://www.usmagazine.com/shop-with-us/news/skinny-jeans-leggings-jeggings-mid-rise-navy-stretch-comfort-pockets/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="1 - /celebrity-news/news/jennifer-lawrence-ex-nicholas-hoult-chat-at-dark-phoenix-premiere/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="https://www.usmagazine.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-04-at-11.54.05-AM.png?w=180&amp;h=76&amp;crop=1 180w, https://www.usmagazine.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-04-at-11.54.05-AM.png?w=360&amp;h=152&amp;crop=1 360w, https://www.usmagazine.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-04-at-11.54.05-AM.png?w=720&amp;h=304&amp;crop=1 720w, https://www.usmagazine.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-04-at-11.54.05-AM.png?w=1024&amp;h=682&amp;crop=1 1024w" sizes="180px" data-src-fallback="https://www.usmagazine.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-04-at-11.54.05-AM.png?w=180&#038;h=76&#038;crop=1"/><img src="https://www.usmagazine.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-04-at-11.54.05-AM.png?w=100&#038;h=100&#038;crop=1" srcset="https://www.usmagazine.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-04-at-11.54.05-AM.png?w=100&amp;h=100&amp;crop=1 100w, https://www.usmagazine.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-04-at-11.54.05-AM.png?w=200&amp;h=200&amp;crop=1 200w, https://www.usmagazine.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-04-at-11.54.05-AM.png?w=300&amp;h=300&amp;crop=1 300w, https://www.usmagazine.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-04-at-11.54.05-AM.png?w=400&amp;h=400&amp;crop=1 400w, https://www.usmagazine.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-04-at-11.54.05-AM.png?w=600&amp;h=600&amp;crop=1 600w, https://www.usmagazine.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-04-at-11.54.05-AM.png?w=800&amp;h=800&amp;crop=1 800w" sizes="200px" alt="500 Reviewers Confirm These Jeans Are More Comfortable Than Your Favorite Leggings" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-04-at-11.54.05-AM.png?w=200&#038;h=200&#038;crop=1"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.usmagazine.com/shop-with-us/news/skinny-jeans-leggings-jeggings-mid-rise-navy-stretch-comfort-pockets/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="1 - /celebrity-news/news/jennifer-lawrence-ex-nicholas-hoult-chat-at-dark-phoenix-premiere/"
						>
							500 Reviewers Confirm These Jeans Are More Comfortable Than Your Favorite Leggings						</a>
					</article>
				</div>
											<div class="article-list-item">
					<a
						href="https://www.usmagazine.com/shop-with-us/news/sandals-more-colors-sale-flats-sam-edelman/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="2 - /celebrity-news/news/jennifer-lawrence-ex-nicholas-hoult-chat-at-dark-phoenix-premiere/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="https://www.usmagazine.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-04-at-11.54.51-AM.png?w=180&amp;h=76&amp;crop=1 180w, https://www.usmagazine.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-04-at-11.54.51-AM.png?w=360&amp;h=152&amp;crop=1 360w, https://www.usmagazine.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-04-at-11.54.51-AM.png?w=720&amp;h=304&amp;crop=1 720w, https://www.usmagazine.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-04-at-11.54.51-AM.png?w=1024&amp;h=682&amp;crop=1 1024w" sizes="180px" data-src-fallback="https://www.usmagazine.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-04-at-11.54.51-AM.png?w=180&#038;h=76&#038;crop=1"/><img src="https://www.usmagazine.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-04-at-11.54.51-AM.png?w=100&#038;h=100&#038;crop=1" srcset="https://www.usmagazine.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-04-at-11.54.51-AM.png?w=100&amp;h=100&amp;crop=1 100w, https://www.usmagazine.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-04-at-11.54.51-AM.png?w=200&amp;h=200&amp;crop=1 200w, https://www.usmagazine.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-04-at-11.54.51-AM.png?w=300&amp;h=300&amp;crop=1 300w, https://www.usmagazine.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-04-at-11.54.51-AM.png?w=400&amp;h=400&amp;crop=1 400w, https://www.usmagazine.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-04-at-11.54.51-AM.png?w=600&amp;h=600&amp;crop=1 600w, https://www.usmagazine.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-04-at-11.54.51-AM.png?w=800&amp;h=800&amp;crop=1 800w" sizes="200px" alt="The Sandals That Prove Less Is More, But Not When it Comes to Colors, Are on Sale" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-04-at-11.54.51-AM.png?w=200&#038;h=200&#038;crop=1"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.usmagazine.com/shop-with-us/news/sandals-more-colors-sale-flats-sam-edelman/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="2 - /celebrity-news/news/jennifer-lawrence-ex-nicholas-hoult-chat-at-dark-phoenix-premiere/"
						>
							The Sandals That Prove Less Is More, But Not When it Comes to Colors, Are on Sale						</a>
					</article>
				</div>
						<a class="more-link tracked-offpage" data-track-category="Article Page" data-track-action="Tap More Module"
			   data-track-label="All Stories" href="/celebrity-news">
				More News			</a>
		</div>
	</div>


					
				</aside>

				<main class="center-rail">

					<div class="article-content">

						<figure id="attachment_1535003" style="width: 236px;" class="wp-caption alignnone"><img class=" wp-image-1535003" src="https://www.usmagazine.com/wp-content/uploads/2019/06/Jennifer-Lawrence-Nicholas-Hoult-Catch-Up-Dark-Phoenix-Premiere-01.jpg?w=236" alt="Jennifer Lawrence Nicholas Hoult Catch Up Dark Phoenix Premiere 5 Years After Split" width="236" height="298" srcset="https://www.usmagazine.com/wp-content/uploads/2019/06/Jennifer-Lawrence-Nicholas-Hoult-Catch-Up-Dark-Phoenix-Premiere-01.jpg 2889w, https://www.usmagazine.com/wp-content/uploads/2019/06/Jennifer-Lawrence-Nicholas-Hoult-Catch-Up-Dark-Phoenix-Premiere-01.jpg?w=236&amp;h=298 236w, https://www.usmagazine.com/wp-content/uploads/2019/06/Jennifer-Lawrence-Nicholas-Hoult-Catch-Up-Dark-Phoenix-Premiere-01.jpg?w=470&amp;h=596 470w, https://www.usmagazine.com/wp-content/uploads/2019/06/Jennifer-Lawrence-Nicholas-Hoult-Catch-Up-Dark-Phoenix-Premiere-01.jpg?w=118&amp;h=150 118w" sizes="(max-width: 680px) calc(100vw - 60px), 660px" /><figcaption class="wp-caption-text"><span class="caption">Nicholas Hoult and Jennifer Lawrence share a laugh together at the premiere of &#8216;Dark Phoenix&#8217; at TCL Chinese Theatre IMAX in Los Angeles, California.</span> <span class="credit">Eric Charbonneau/REX</span></figcaption></figure>
<p>Like no time has passed at all! Exes <a href="https://www.usmagazine.com/celebrities/jennifer-lawrence/"><strong>Jennifer Lawrence</strong></a> and <a href="https://www.usmagazine.com/celebrities/nicholas-hoult/"><strong>Nicholas Hoult</strong></a> reunited on the red carpet at the<em> X-Men: Dark Phoenix</em> premiere in Los Angeles on Tuesday, June 4, and enjoyed a laugh together.</p>
		<aside class="inset-related-content">
			<a
				href="https://www.usmagazine.com/celebrity-news/pictures/celebrity-friendliest-exes-2011286/"
				target="_blank"
				data-track-category="Article Page"
				data-track-action="Tap Interstitial Link"
				data-track-label="https://www.usmagazine.com/celebrity-news/pictures/celebrity-friendliest-exes-2011286/"
			>
			Celebrity Friendly Exes			</a>
		</aside>
	
<p>The <em>Silver Linings Playbook</em> actress, 28, and the <em>About a Boy</em> actor, 29 — who dated from 2011 to 2014 — were all smiles as they caught up during the event. Lawrence looked flawless in a black dress with a plunging neckline, while Hoult sported a bright blue tux that he paired with a mustard yellow undershirt.</p>
		<aside class="inset-related-content">
			<a
				href="https://www.usmagazine.com/celebrity-news/pictures/jennifer-lawrences-dating-history/"
				target="_blank"
				data-track-category="Article Page"
				data-track-action="Tap Interstitial Link"
				data-track-label="https://www.usmagazine.com/celebrity-news/pictures/jennifer-lawrences-dating-history/"
			>
			Jennifer Lawrence’s Dating History			</a>
		</aside>
	
<p>It comes as no surprise that the former couple appeared to enjoy each other’s company. Lawrence and Hoult <a href="https://www.usmagazine.com/celebrity-news/news/jennifer-lawrences-ex-nicholas-hoult-considers-her-family/">have been equally outspoken</a> about remaining on good terms since their split nearly five years ago.</p>
<figure id="attachment_1535004" style="width: 314px;" class="wp-caption alignnone"><img class=" wp-image-1535004" src="https://www.usmagazine.com/wp-content/uploads/2019/06/Jennifer-Lawrence-Nicholas-Hoult-Catch-Up-Dark-Phoenix-Premiere-02.jpg?w=291" alt="Jennifer Lawrence Nicholas Hoult Catch Up Dark Phoenix Premiere 5 Years After Split" width="314" height="323" srcset="https://www.usmagazine.com/wp-content/uploads/2019/06/Jennifer-Lawrence-Nicholas-Hoult-Catch-Up-Dark-Phoenix-Premiere-02.jpg 2420w, https://www.usmagazine.com/wp-content/uploads/2019/06/Jennifer-Lawrence-Nicholas-Hoult-Catch-Up-Dark-Phoenix-Premiere-02.jpg?w=314&amp;h=323 314w, https://www.usmagazine.com/wp-content/uploads/2019/06/Jennifer-Lawrence-Nicholas-Hoult-Catch-Up-Dark-Phoenix-Premiere-02.jpg?w=628&amp;h=646 628w, https://www.usmagazine.com/wp-content/uploads/2019/06/Jennifer-Lawrence-Nicholas-Hoult-Catch-Up-Dark-Phoenix-Premiere-02.jpg?w=146&amp;h=150 146w, https://www.usmagazine.com/wp-content/uploads/2019/06/Jennifer-Lawrence-Nicholas-Hoult-Catch-Up-Dark-Phoenix-Premiere-02.jpg?w=291&amp;h=300 291w" sizes="(max-width: 680px) calc(100vw - 60px), 660px" /><figcaption class="wp-caption-text"><span class="caption">Nicholas Hoult and Jennifer Lawrence attend a cocktail reception during Amber Lounge Fashion Monaco 2012 at Le Meridien Beach Plaza Hotel on May 25, 2012 in Monaco, Monaco.</span> <span class="credit">Dave M. Benett/Getty Images</span></figcaption></figure>
<p>The <em>Favourite</em> actor <a href="https://www.usmagazine.com/celebrity-news/news/nicholas-hoult-on-working-with-ex-girlfriend-jennifer-lawrence/">opened up about reconnecting with Lawrence</a> on set for the upcoming <em>X-Men</em> film for Elle magazine’s June cover story.</p>
<p>“It’s like going back to school after the summer holidays,” Hoult explained. “The reality of [the X-Men franchise] is there are lots of characters, so everyone was together for brief periods, but not every day for four months.”</p>
		<aside class="inset-related-content">
			<a
				href="https://www.usmagazine.com/celebrity-news/pictures/celebrity-couples-first-met-love-stories-2014106/"
				target="_blank"
				data-track-category="Article Page"
				data-track-action="Tap Interstitial Link"
				data-track-label="https://www.usmagazine.com/celebrity-news/pictures/celebrity-couples-first-met-love-stories-2014106/"
			>
			Celebrity Couples and How They First Met			</a>
		</aside>
	
<p>Lawrence, for her part, <a href="https://www.usmagazine.com/celebrity-news/pictures/jennifer-lawrence-attends-first-public-event-since-engagement/">explained the reason she believes she’s able to stay amicable</a> with her ex-boyfriends during a podcast interview with Marc Maron in February 2018.</p>
<p>“I think it’s because I’m blunt,” she shared. “I don’t think that you can have any sort of bad relationship with anybody if you’re just blunt. Everybody always knows how you feel at all times and there’s no lying. It’s just honesty.”</p>
<p>Both Lawrence and Hoult have moved on from their past relationship. The U.K. native is currently dating model <strong>Bryana Holly</strong>, with <a href="https://www.usmagazine.com/celebrity-news/news/nicholas-hoult-welcomes-first-child-with-girlfriend-bryana-holly-report/">whom he shares a 14-month-old child</a>.</p>

		<script type='text/javascript' src='https://content.jwplatform.com/libraries/l3ahXupL.js'></script>
			<div id='jwplayer_I1ryJnrf_l3ahXupL_div'></div>
		<script type='text/javascript'>
			if(typeof(jQuery)=="function"){(function($){$.fn.fitVids=function(){}})(jQuery)};
				jwplayer('jwplayer_I1ryJnrf_l3ahXupL_div').setup(
				{"playlist":"https:\/\/content.jwplatform.com\/feeds\/I1ryJnrf.json","ph":2,"setTimeEvents":true,"plugins":{"https:\/\/ovp.iris.tv\/plugins\/jwplayer\/v2\/iris-jwplayer8.adaptive.min.js":{"settings":{"client_token":"nvonvsnnlg8c","platform_id":"I1ryJnrf","player_id":"jwplayer_I1ryJnrf_l3ahXupL_div","end_up_next":true,"ssl":true,"campaign_tracking":true,"disable_mobile_upnext":false},"iris_buttons":{"thumbs_up":false,"thumbs_down":false,"skip_forward":false,"skip_back":false,"skip_on_thumbs_down":false},"global":"iris","jwCMS":true},"https:\/\/sb.scorecardresearch.com\/c2\/plugins\/streamingtag_plugin_jwplayer.js":[]}}
			).once("play", function(){var playerInstance = jwplayer("jwplayer_I1ryJnrf_l3ahXupL_div");loadIrisPlugin(playerInstance, playerInstance.getConfig().plugins["https://ovp.iris.tv/plugins/jwplayer/v2/iris-jwplayer8.adaptive.min.js"])}).on("ready", function(){
						var playerInstance = jwplayer("jwplayer_I1ryJnrf_l3ahXupL_div");
						ns_.StreamingAnalytics.JWPlayer( playerInstance, {
							publisherId: "6036076",
							labelmapping: "ns_st_pu=\"AMI\", c3=\"Us Weekly\""
						});
					});
		</script>
	
<p>The <em>Mother!</em> Actress, for her part, <a href="https://www.usmagazine.com/celebrity-news/news/jennifer-lawrence-cooke-maroney-are-engaged/">got engaged</a> to art gallery director <a href="https://www.usmagazine.com/celebrity-news/news/who-is-cooke-maroney-5-facts-about-jennifer-lawrences-new-boyfriend/"><strong>Cooke Maroney</strong></a> in February. “Well, he’s just the best person I’ve ever met in my whole life. It was a very, very easy decision,” Lawrence told <em>Entertainment Tonight</em> on Tuesday about her beau and accepting his proposal.</p>

						<p>
	<strong>
		<em>
			<a href="/newsletter-signup" target="_blank">Sign up now for the Us Weekly newsletter</a> to get breaking celebrity news, hot pics and more delivered straight to your inbox!		</em>
	</strong>
</p>
						<p>
	<strong>
		<em>
			Want stories like these delivered straight to your phone?			<a href="https://itunes.apple.com/us/app/us-weekly-mag/id1232011939?mt=8" target="_blank">
				Download the			</a>
		</em>
		<a href="https://itunes.apple.com/us/app/us-weekly-mag/id1232011939?mt=8" target="_blank">
			Us Weekly			<em> iPhone app now! </em>
		</a>
	</strong>
</p>
						<div class="module-more-news-center">
							

	<div id="module-more-news">
		<h3 class="module-header">More News</h3>
		<div class="article-list">
														<div class="article-list-item">
					<a
						href="https://www.usmagazine.com/shop-with-us/news/slip-on-sneaker-duchess-kate-middleton-superga-tennis-shoe-footwear/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="0 - /celebrity-news/news/jennifer-lawrence-ex-nicholas-hoult-chat-at-dark-phoenix-premiere/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="https://www.usmagazine.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-04-at-11.52.53-AM.png?w=180&amp;h=76&amp;crop=1 180w, https://www.usmagazine.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-04-at-11.52.53-AM.png?w=360&amp;h=152&amp;crop=1 360w, https://www.usmagazine.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-04-at-11.52.53-AM.png?w=720&amp;h=304&amp;crop=1 720w, https://www.usmagazine.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-04-at-11.52.53-AM.png?w=1024&amp;h=682&amp;crop=1 1024w" sizes="180px" data-src-fallback="https://www.usmagazine.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-04-at-11.52.53-AM.png?w=180&#038;h=76&#038;crop=1"/><img src="https://www.usmagazine.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-04-at-11.52.53-AM.png?w=100&#038;h=100&#038;crop=1" srcset="https://www.usmagazine.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-04-at-11.52.53-AM.png?w=100&amp;h=100&amp;crop=1 100w, https://www.usmagazine.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-04-at-11.52.53-AM.png?w=200&amp;h=200&amp;crop=1 200w, https://www.usmagazine.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-04-at-11.52.53-AM.png?w=300&amp;h=300&amp;crop=1 300w, https://www.usmagazine.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-04-at-11.52.53-AM.png?w=400&amp;h=400&amp;crop=1 400w, https://www.usmagazine.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-04-at-11.52.53-AM.png?w=600&amp;h=600&amp;crop=1 600w, https://www.usmagazine.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-04-at-11.52.53-AM.png?w=800&amp;h=800&amp;crop=1 800w" sizes="200px" alt="The Slip-On Version of Duchess Kate’s Favorite Sneaker Is 40% Off" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-04-at-11.52.53-AM.png?w=200&#038;h=200&#038;crop=1"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.usmagazine.com/shop-with-us/news/slip-on-sneaker-duchess-kate-middleton-superga-tennis-shoe-footwear/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="0 - /celebrity-news/news/jennifer-lawrence-ex-nicholas-hoult-chat-at-dark-phoenix-premiere/"
						>
							The Slip-On Version of Duchess Kate’s Favorite Sneaker Is 40% Off						</a>
					</article>
				</div>
											<div class="article-list-item">
					<a
						href="https://www.usmagazine.com/shop-with-us/news/skinny-jeans-leggings-jeggings-mid-rise-navy-stretch-comfort-pockets/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="1 - /celebrity-news/news/jennifer-lawrence-ex-nicholas-hoult-chat-at-dark-phoenix-premiere/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="https://www.usmagazine.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-04-at-11.54.05-AM.png?w=180&amp;h=76&amp;crop=1 180w, https://www.usmagazine.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-04-at-11.54.05-AM.png?w=360&amp;h=152&amp;crop=1 360w, https://www.usmagazine.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-04-at-11.54.05-AM.png?w=720&amp;h=304&amp;crop=1 720w, https://www.usmagazine.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-04-at-11.54.05-AM.png?w=1024&amp;h=682&amp;crop=1 1024w" sizes="180px" data-src-fallback="https://www.usmagazine.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-04-at-11.54.05-AM.png?w=180&#038;h=76&#038;crop=1"/><img src="https://www.usmagazine.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-04-at-11.54.05-AM.png?w=100&#038;h=100&#038;crop=1" srcset="https://www.usmagazine.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-04-at-11.54.05-AM.png?w=100&amp;h=100&amp;crop=1 100w, https://www.usmagazine.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-04-at-11.54.05-AM.png?w=200&amp;h=200&amp;crop=1 200w, https://www.usmagazine.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-04-at-11.54.05-AM.png?w=300&amp;h=300&amp;crop=1 300w, https://www.usmagazine.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-04-at-11.54.05-AM.png?w=400&amp;h=400&amp;crop=1 400w, https://www.usmagazine.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-04-at-11.54.05-AM.png?w=600&amp;h=600&amp;crop=1 600w, https://www.usmagazine.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-04-at-11.54.05-AM.png?w=800&amp;h=800&amp;crop=1 800w" sizes="200px" alt="500 Reviewers Confirm These Jeans Are More Comfortable Than Your Favorite Leggings" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-04-at-11.54.05-AM.png?w=200&#038;h=200&#038;crop=1"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.usmagazine.com/shop-with-us/news/skinny-jeans-leggings-jeggings-mid-rise-navy-stretch-comfort-pockets/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="1 - /celebrity-news/news/jennifer-lawrence-ex-nicholas-hoult-chat-at-dark-phoenix-premiere/"
						>
							500 Reviewers Confirm These Jeans Are More Comfortable Than Your Favorite Leggings						</a>
					</article>
				</div>
											<div class="article-list-item">
					<a
						href="https://www.usmagazine.com/shop-with-us/news/sandals-more-colors-sale-flats-sam-edelman/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="2 - /celebrity-news/news/jennifer-lawrence-ex-nicholas-hoult-chat-at-dark-phoenix-premiere/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="https://www.usmagazine.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-04-at-11.54.51-AM.png?w=180&amp;h=76&amp;crop=1 180w, https://www.usmagazine.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-04-at-11.54.51-AM.png?w=360&amp;h=152&amp;crop=1 360w, https://www.usmagazine.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-04-at-11.54.51-AM.png?w=720&amp;h=304&amp;crop=1 720w, https://www.usmagazine.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-04-at-11.54.51-AM.png?w=1024&amp;h=682&amp;crop=1 1024w" sizes="180px" data-src-fallback="https://www.usmagazine.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-04-at-11.54.51-AM.png?w=180&#038;h=76&#038;crop=1"/><img src="https://www.usmagazine.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-04-at-11.54.51-AM.png?w=100&#038;h=100&#038;crop=1" srcset="https://www.usmagazine.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-04-at-11.54.51-AM.png?w=100&amp;h=100&amp;crop=1 100w, https://www.usmagazine.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-04-at-11.54.51-AM.png?w=200&amp;h=200&amp;crop=1 200w, https://www.usmagazine.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-04-at-11.54.51-AM.png?w=300&amp;h=300&amp;crop=1 300w, https://www.usmagazine.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-04-at-11.54.51-AM.png?w=400&amp;h=400&amp;crop=1 400w, https://www.usmagazine.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-04-at-11.54.51-AM.png?w=600&amp;h=600&amp;crop=1 600w, https://www.usmagazine.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-04-at-11.54.51-AM.png?w=800&amp;h=800&amp;crop=1 800w" sizes="200px" alt="The Sandals That Prove Less Is More, But Not When it Comes to Colors, Are on Sale" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-04-at-11.54.51-AM.png?w=200&#038;h=200&#038;crop=1"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.usmagazine.com/shop-with-us/news/sandals-more-colors-sale-flats-sam-edelman/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="2 - /celebrity-news/news/jennifer-lawrence-ex-nicholas-hoult-chat-at-dark-phoenix-premiere/"
						>
							The Sandals That Prove Less Is More, But Not When it Comes to Colors, Are on Sale						</a>
					</article>
				</div>
						<a class="more-link tracked-offpage" data-track-category="Article Page" data-track-action="Tap More Module"
			   data-track-label="All Stories" href="/celebrity-news">
				More News			</a>
		</div>
	</div>


													</div>

					</div>

						<div data-spotim-module="recirculation" data-spot-id="sp_uQNsaV6x"></div>
	<script src="https://recirculation.spot.im/spot/sp_uQNsaV6x"></script>

				</main>

			</div>

			
		</section>

		<aside class="right-rail">

				<div id="nativeAdArticle">
					
		<div id="sh-post-bottom" class="advertisement js-sharethrough-box"></div>				</div>

				<div class="non-sticky-rail">
					<div class="ad-container" id="right-rail-ad-slot-content-top">

						
		<div id="rr1" class="advertisement"></div>
						<div id="zergnet-2" class="widget "><div class="widget-zergnet"><div id="zergnet-widget-60947"></div></div></div>
					</div>
				</div>

				<div class="ad-slot sticky-rail rail">

					<div class="ad-container" id="right-rail-ad-slot-tall-0">
						
		<div id="rr2" class="advertisement js-box-inline"></div>					</div>

				</div>

		</aside>

	</div>

	<div class="ad-slot banner bottom-banner">

		<div class="ad-container" id="bottom-ad-slot-0">
			
		<div id="leader-bottom" class="advertisement js-leader-bottom"></div>		</div>

	</div>

</article>

<script type="text/html" id="tmpl-comments">
	<section class="module-comments">
		<div data-spot-id="sp_uQNsaV6x"></div>
		<script async src="https://launcher.spot.im/spot/sp_uQNsaV6x"
		        data-spotim-module="spotim-launcher"
		        data-post-id="1535015"
		        data-post-url="https://www.usmagazine.com/?p=1535015"
		        data-article-tags="[News]"
		></script>
	</section>
</script>

	
<section id="content-card-footer" class="content-card-footer">
	<div class="grid content">
		<div class="content-card-footer__inner">
			<div class="gallery-right-rail">
				<div class="ad-container ad-slot sticky-rail" id="right-rail-ad-slot-related">
					
		<div id="rr3" class="advertisement js-box-inline"></div>				</div>
			</div>
			<div id="card-container" class="content-rail">

			</div>
		</div>
	</div>
</section>

	</main>

	<footer class="footer">
		<p>Us Weekly has affiliate partnerships so we may receive compensation for some links to products and services.</p>
		<nav class="menu-footer-container"><ul id="menu-footer" class="nav"><li class="mobile-only">Part of the American Media Entertainment Group.</li><li>© American Media, Inc. 2019</li><li id="menu-item-60486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60486"><a href="https://www.usmagazine.com/services-privacypolicy/">Privacy Policy</a></li>
<li id="menu-item-1268680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1268680"><a href="https://usmagazine.com/accessibility-statement">Accessibility Statement</a></li>
<li id="menu-item-60642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60642"><a href="https://www.usmagazine.com/services-adchoices/">Ad Choices</a></li>
<li id="menu-item-60788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60788"><a href="https://www.usmagazine.com/services-datapolicy/">Data Policy</a></li>
<li id="menu-item-61056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61056"><a href="https://www.americanmediainc.com/terms-and-conditions">Terms of Use</a></li>
<li id="menu-item-723110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-723110"><a href="https://www.usmagazine.com/services-contactus/">Contact Us</a></li>
<li id="menu-item-723109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723109"><a href="https://www.americanmediainc.com/brands/us-weekly">Media Kits</a></li>
<li id="menu-item-61992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61992"><a href="https://www.usmagazine.com/services-faq/">FAQ</a></li>
<li id="menu-item-62285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62285"><a href="https://www.usmagazine.com/subscribe">Subscribe</a></li>
<li id="menu-item-731181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-731181"><a href="https://www.usmagazine.com/sitemap/">Sitemap</a></li>
<li id="menu-item-723108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-723108"><a href="https://www.usmagazine.com/digital-access/">Digital Access</a></li>
<li id="menu-item-62893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62893"><a href="/givegift">Give a Gift</a></li>
</ul></nav>
		<div class="footer-copy-tag">
			<p><span class="ami-media-group">Part of the American Media Entertainment Group.</span>Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=www.usmagazine.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
			<div class="tag-registered-logo">
				<img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/svg-icons/logo-tag-registered.svg" alt="TAG Trustworthy Accountability Group" title="TAG Trustworthy Accountability Group">
				<img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/svg-icons/logo-tag-registered-green.svg" alt="TAG Trustworthy Accountability Group" title="TAG Trustworthy Accountability Group">
			</div>
		</div>
	</footer>
	<div id="lightbox-comments" class="lightbox-comments">
		<div class="lightbox-close"></div>
	</div>

	<div class="mobile-footer-ad">
		
		<div id="mb-sticky" class="advertisement js-leader-sticky"></div>	</div>


    <div class="craftar-popup__wrapper">
        <div class="craftar-popup__fader"></div>
        <!-- Popup with step #1 -->
        <div class="craftar-popup__step-1">
            <span class="step-close__btn">Close popup</span>
            <p class="step-title">Welcome to In Motion</p>
            <p class="step-subtitle">
                Bring photos to life with Us Weekly's exciting new mobile experience!
            </p>
            <button id="catchoom-step-1__btn" class="step-start__btn">Get started</button>
            <p class="step-hint">What's In Motion? Tell me more</p>
        </div>

		<div class="craftar-tutorial-popup__wrapper">
			<p class="craftar-tutorial__title">What's In Motion?</p>
			<script type="application/javascript" src="http://content.jwplatform.com/libraries/gis6KkZG.js"></script>
			<div id="craftar-tutorial-video"></div>
			<span class="craftar-tutorial__back-btn">Go back</span>
			<script type="application/javascript">
				jwplayer('craftar-tutorial-video').setup({
					'playlist' : 'https://content.jwplatform.com/feeds/UVrfzgnw.json'
				});
			</script>
		</div>

        <!-- Popup with step #2 -->
        <div class="craftar-popup__step-2">
            <p class="step-title">How to Use In Motion</p>
            <ul class="step-list">
                <li>Grab the latest Us Weekly</li>
                <li>Look for this icon <img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/svg-icons/icon-catchoom-dark.svg" class="catchoom-icon"></li>
                <li>Point your camera at the photo</li>
                <li>Watch the magic happen</li>
            </ul>
            <button id="catchoom-step-2__btn" class="step-start__btn">I'm ready!</button>
            <p class="step-hint">What's In Motion? Tell me more</p>
        </div>

        <div class="craftar-popup__content">
            <span class="craftar-popup__close-btn"></span>
            <input id="selectorElement" type="file" accept="image/*" style="display: none;" name="ir">
            <div id="craftar-player"></div>
        </div>
    </div>
    <div class="craftar-popup__spinner-wrapper">
        <div class="craftar-popup__spinner">
			<span></span>
			<span></span>
			<span></span>
		</div>
    </div>

	
		<div id="interstitial" class="1x1"></div>
		<div id="teads" class="teads"></div>
		<div id="gumgum" class="gumgum"></div>
		<div id="skin" class="skin"></div>	<script type="text/html" id="tmpl-trending-article">
		<article class="module-trending-bar-article">
			<a
				href="{{ data.link }}"
				class="article-link tracked-offpage"
				data-track-category="Article Page"
				data-track-label="{{ data.count + 1 }} - https://www.usmagazine.com/celebrity-news/news/jennifer-lawrence-ex-nicholas-hoult-chat-at-dark-phoenix-premiere/"
				data-track-action="Tap Trending"
			>
				<!-- @todo include video srcset in image url -->
				<span class="article-image">
					<figure class="article-image--trending img-fit" itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
					<# if ( data.image ) { #>
						<img src="{{ data.image.square.fallback }}" srcset="{{ data.image.square.srcset }}" alt="" sizes="100px">
					<# } #>
					</figure>
				</span>
				<div class="article-title">
					<!-- @todo include single category name in rest response -->
					<p class="article-title-label">
						<# if ( data.category_name ) { #>
							{{ data.category_name }}
						<# } #>
					</p>
					<p class="article-title-text">
						{{{ data.title_truncated_top5 }}}
					</p>
				</div>
			</a>
		</article>
	</script>
		<script type="text/html" id="tmpl-content-card">
		<article class="content-card card-container-outside">
			<a
				href="{{ data.link }}"
				class="content-card-link"
				data-track-category="HP Page"
				data-track-action="Tap Editorial"
				data-track-label="{{data.pageCount}} - {{data.count}} - {{data.link}}"
			>
				<# if ( 'video' === data.format && data.video['jwp-id'] ) { #>
					<span
						class="content-card-image content-card-video"
						data-video-id="{{ data.video['jwp-id'] }}"
						data-video-player="{{ data.video['jwp-player'] }}"
					>
						<span class="play-button large"></span>
				<# } else { #>
					<span class="content-card-image">
				<# } #>
					<# if ( data.image && data.image.landscape.fallback ) { #>
						<img src="{{ data.image.landscape.fallback }}" srcset="{{ data.image.landscape.srcset }}" alt="">
					<# } #>
				</span>
				<div class="content-card-body">
					<!--  @todo include category name in rest response -->
					<# if ( data.category_name ) { #>
						<div class="content-card-tag">
							<span class="content-card-label">{{ data.category_name }}</span>
						</div>
					<# } #>
					<div class="content-card-title">{{{ data.title.rendered }}}</div>
						<span class="content-card-timestamp">
							<span class="clock"></span>
						</span>
						<# if ( data.sponsors && data.sponsors.length ) { #>
							<div class="ad-sponsor" id="{{ data.sponsorDivID }}"></div>
						<# } #>
					</div>
				</div>
			</a>
		</article>
	</script>
		<script type="text/html" id="tmpl-global-alert">
		<div class="alert {{ data.theme }}" data-alert="{{ data.id }}" id="alert">
			<# if( data.url ) {  #>
			<a href="{{ data.url }}" class="alert-link">
			<#  } #>
				<p class="alert-hed">
				  <span class="alert-hed-title">{{ data.text }}</span>
				  <span class="time-ago">{{ data.timeAgo }} ago</span>
				</p>
			<# if( data.url ) { #>
			</a>
			<# } #>
			<a href="#" id="alert-close" class="alert-close"></a>
		</div>
	</script>
	
<script type="text/html" id="tmpl-posts">

	<article class="celebrity-news-article article-box">
		<a
			class="celebrity-news-article-link"
			href="{{ data.link }}"
			data-track-category="Celebrities"
			data-track-action="Go to News Article"
			data-track-label="{{ data.category_name }} News Page | {{ data.link }}"
		>

			<div class="article-box-image">

					<figure class="celebrity-image--rect img-fit" itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
						<div class="img-fit__image-contain">
							<# if ( data.image && data.image.landscape.fallback ) { #>
								<img
									src="{{ data.image.landscape.fallback }}"
									srcset="{{ data.image.landscape.srcset }}"
									sizes="100vw"
									alt="{{ data.title.rendered }}"
									data-fallback-img="{{ data.image.landscape.fallback }}">
							<# } #>
						</div>
					</figure>

			</div>

			<div class="article-box-content">
				<div class="article-box-content-inner">
					<span class="article-box-tag">{{ data.category_name }}</span>
					<h3 class="article-box-title">{{ data.title.rendered }}</h3>
				</div>
			</div>
		</a>
	</article>

</script>
<script type="text/html" id="tmpl-photos">

	<article class="celebrity-photos-article article-box">
		<a
			class="celebrity-news-article-link"
			href="{{ data.link }}"
			data-track-category="Celebrities"
			data-track-action="Go to Photos Article"
			data-track-label="{{ data.category_name }} Photos Page | {{ data.link }}"
		>

			<div class="article-box-image">

					<figure class="celebrity-image--rect img-fit" itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
						<div class="img-fit__image-contain">
							<# if ( data.image && data.image.landscape.fallback ) { #>
								<img
									src="{{ data.image.landscape.fallback }}"
									srcset="{{ data.image.landscape.srcset }}"
									sizes="100vw"
									alt="{{ data.title.rendered }}"
									data-fallback-img="{{ data.image.landscape.fallback }}">
							<# } #>
						</div>
					</figure>

			</div>

			<div class="article-box-content">
				<div class="article-box-content-inner">
					<span class="article-box-tag">Photos</span>
					<h3 class="article-box-title">{{ data.title.rendered }}</h3>
				</div>
			</div>
		</a>
	</article>

</script>
<script type="text/html" id="tmpl-video-overlay">
		<header class="video-overlay-header">
			<h1>
				<a
					class="tracked-offpage"
					data-track-category="Video Overlay"
					data-track-action="Go To Content"
					data-track-label="{{ data.link }}"
					href="{{ data.link }}"
				>
					{{ data.title }}
				</a>
			</h1>
		</header>
		<ul class="video-overlay-social nav">
			<li>
				<a
					class="social-icon social-icon-facebook tracked-onpage"
					href="{{ data.link }}"
					data-track-category="HP"
					data-track-action="Share Facebook"
					data-track-label="Video Overlay"
					data-share-type="facebook"
				>
					Share
				</a>
			</li>
			<li>
				<a
					class="social-icon social-icon-twitter tracked-onpage"
					href="{{ data.link }}"
					data-tweet-text="{{ data.title }}"
					data-tweet-via="UsWeekly"
					data-share-type="twitter"
					data-track-category="HP"
					data-track-action="Share Twitter"
					data-track-label="Video Overlay"
				>
					Tweet
				</a>
			</li>

			<li>
				<a
					class="social-icon social-icon-email tracked-onpage"
					data-track-category="HP"
					data-track-action="Share Email"
					data-track-label="Video Overlay"
					href="mailto:?to=&amp;subject=Us Weekly: {{ data.title }}&amp;body=Hey, I saw this on Us Weekly and thought you’d be interested in it: {{ data.link }}?utm_source%3Demail%26utm_medium%3Dsocial%26utm_campaign%3Demailshare"
				>
					Email
				</a>
			</li>
		</ul>
</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.usmagazine.com\/celebrity-news\/news\/jennifer-lawrence-ex-nicholas-hoult-chat-at-dark-phoenix-premiere\/":1535015};
	</script>
				<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201923'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var uswl10n = {"rest_endpoint":"https:\/\/www.usmagazine.com\/wp-json\/wp\/v2\/","category":"1","limit_recirculation":"","text_Top5":"Top 5","text_Stories":"Stories","current_post_id":"1535015","server_timezone":"-4","time_increments":{"second":"second","minute":"minute","hour":"hour","day":"day","week":"week","month":"month","year":"year","pluralizer":"s"}};
var gptNetwork = {"ID":"\/4216\/usweekly\/"};
var recirculationSettings = {"zergnet_id":"49505","zergnet_repeat":"3","zergnet_wrap":"","has_ads":"1","sharethrough":"1","sharethrough_repeat":"1","box_inline":"1","teads":"1"};
var iframeURL = "https:\/\/www.usmagazine.com\/iframe\/";
var ajaxurl = "https:\/\/www.usmagazine.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var recircl10n = {"rest_endpoint":"https:\/\/www.usmagazine.com\/wp-json\/wp\/v2\/","category":"1","limit_recirculation":"","text_Top5":"Top 5","text_Stories":"Stories","current_post_id":"1535015"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var agal10n = {"rest_endpoint_alerts":"https:\/\/www.usmagazine.com\/wp-json\/ami\/v1\/global-alerts","server_timezone":"-4","time_increments":{"second":"second","minute":"minute","hour":"hour","day":"day","week":"week","month":"month","year":"year","pluralizer":"s"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.usmagazine.com/_static/??-eJyljsEKAjEMRH/IbhQpuAcRP6Xbht3UtF2alMW/t+hB2aunIczMy8C2GsqeW0CBKNBywCq+VBwS5SHKAXaJfjYl/rV9yYpZQRdMPdTEbIgPfoITQX23AonCzGVyPEz9CeO+7Jm6mNTMym2mLCCLqxj2kIqeqm/slEr+k/UZdGesKl/ULV1P1o72Ys/jMb4A44xrqA=='></script>
<script type='text/javascript' src='http://content.jwplatform.com/libraries/VOLmNWm7.js?ver=0.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var craftARdata = {"token":"f77e4fb23b4446fa","captureMode":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.usmagazine.com/_static/??/wp-content/client-mu-plugins/shared/assets/js/dist/craftAR.bundle.js,/wp-includes/js/wp-embed.min.js?m=1559585390j'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.usmagazine.com/wp-content/mu-plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201923.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.3',blog:'135406237',post:'1535015',tz:'-4',srv:'www.usmagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '135406237', '1535015' ]);
</script>

	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"6f7d4f2036","applicationID":"62887297","transactionName":"Zl1bZUYFC0cCBUxdX18XeFJADQpaTBVRWlddXQ==","queueTime":0,"applicationTime":251,"atts":"ShpMEw4fGBhBBxoOS0xF","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
