<!DOCTYPE html>
<html lang="en-US">

	<head>
		<meta charset="UTF-8">
		<meta http-equiv="x-ua-compatible" content="ie=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1" />
		<meta name="ir-site-verification-token" value="-206090124" />
		<meta name="fo-verify" content="49e6fc6a-c68d-447f-9978-70e3eac455ac">

		
	<!-- OneTrust Cookies Consent Notice start -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="9987f750-83cb-4f92-8a6e-e5100729691b"></script>
	<script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
		  	var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
				element.tagName == "IFRAME" ? element.setAttribute("src", element.dataset.src) : -1;
			}
		}
	</script>
	<!-- OneTrust Cookies Consent Notice end -->

	
		<script type="text/plain" class="optanon-category-C0004" src="//d17tqr44y57o31.cloudfront.net/script.js"></script>
<!-- 		<script type="text/plain" class="optanon-category-C0002-C0004">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</script> -->

		<title>Braunwyn Teases New Season of ‘RHOC,’ Throws Shade at Vicki</title>
<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="097DBAAF43A9B61E9E4259AA7D75B069" />
<script type="text/plain" class="optanon-category-C0004">
    var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
		window.pb_host = "usmagazine";
        pbjs = window.pbjs || { que: [] }; // if prebid is not already defined, define it
          (function() { var gads = document.createElement("script");
            gads.async = true;
            gads.type = "text/javascript";
            var useSSL = "https:" == document.location.protocol;
            gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
            var node =document.getElementsByTagName("script")[0];
            node.parentNode.insertBefore(gads, node);
            })();

            !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
			apstag.init({
				pubID: '3144',
				adServer: 'googletag',
				bidTimeout: 2e3,
				videoAdServer: 'DFP'
			});

			window.gptAdsWindowWidth = function() {
				var w = window,
					d = document,
					e = d.documentElement,
					x = Math.max(e.scrollWidth,e.offsetWidth,e.clientWidth);
				return x;
			}
			function getCookie(name) {
			  var matches = document.cookie.match(new RegExp(
			    "(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\/\+^])/g, '\$1') + "=([^;]*)"
			  ));
			  return matches ? decodeURIComponent(matches[1]) : undefined;
			}
			function setCookie(name, value, options) {
			  options = options || {};

			  var expires = options.expires;

			  if (typeof expires == "number" && expires) {
			    var d = new Date();
			    d.setTime(d.getTime() + expires * 1000);
			    expires = options.expires = d;
			  }
			  if (expires && expires.toUTCString) {
			    options.expires = expires.toUTCString();
			  }

			  value = encodeURIComponent(value);

			  var updatedCookie = name + "=" + value;

			  for (var propName in options) {
			    updatedCookie += "; " + propName;
			    var propValue = options[propName];
			    if (propValue !== true) {
			      updatedCookie += "=" + propValue;
			    }
			  }

			  document.cookie = updatedCookie;
			}
    </script>
<!-- Include the pet.js script in the header of your page or early in the body --> <script type='text/plain' class='optanon-category-C0004' async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
	<script>
		var iasDataHandler, __iasPET = __iasPET || {};
		__iasPET.queue = __iasPET.queue || [];
		__iasPET.pubId = '928572'; // your account manager will provide this ID
	</script>
			<script>
			function parseUrlParams( val ) {
				var result = "none",
					tmp = [];
				var items = location.search.substr( 1 ).split( "&" );
				for ( var index = 0; index < items.length; index++ ) {
					tmp = items[index].split( "=" );
					if ( tmp[0] === val ) {
						result = decodeURIComponent( tmp[1] );
					}
				}
				return result;
			}

			dataLayer = [{"canonical_url":"\/entertainment\/news\/braunwyn-teases-new-season-of-rhoc-throws-shade-at-vicki\/","pageCategory":"post","env":"prod","nodeId":1747381,"contentType":"article","nodeCategory":["Entertainment"],"nodeTags":["entertainment"],"contentUpdatedDate":"2020\/03\/16","contentPublishDate":"2020\/03\/16","pageTitle":"Braunwyn Windham-Burke Teases New Season of \u2018RHOC\u2019 \u2014 While Throwing Shade at Vicki Gunvalson","sponsorshipName":"","comments":"on","author":"Sarah Hearon","celebrity":["Vicki Gunvalson"],"show":["The Real Housewives of Orange County"],"sponsored":"off","vupulse":"on","skimlinks":"on","narrativ":"on","zergnet":"on","audience_cat":["Celebrity"],"audience_subcat":["Reality \u2013 Real Housewives"],"retailers":"off","stackcommerce":"off","advertorial":"off","tragedy":"off"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { site_display_format : site_display_format } );

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { user_age : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v13.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Braunwyn Windham-Burke managed to throw shade at Vicki Gunvalson while teasing how filming season 15 of ‘RHOC’ is going — details"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.usmagazine.com/entertainment/news/braunwyn-teases-new-season-of-rhoc-throws-shade-at-vicki/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Braunwyn Teases New Season of ‘RHOC’ — While Throwing Shade at Vicki" />
<meta property="og:description" content="Braunwyn Windham-Burke managed to throw shade at Vicki Gunvalson while teasing how filming season 15 of ‘RHOC’ is going — details" />
<meta property="og:url" content="https://www.usmagazine.com/entertainment/news/braunwyn-teases-new-season-of-rhoc-throws-shade-at-vicki/" />
<meta property="og:site_name" content="Us Weekly" />
<meta property="article:publisher" content="https://www.facebook.com/UsWeekly" />
<meta property="article:tag" content="entertainment" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2020-03-16T16:15:07+00:00" />
<meta property="fb:app_id" content="1785612128341436" />
<meta property="og:image" content="https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2020/03/Braunwyn-Teases-New-Season-RHOC-While-Throwing-Shade-at-Vicki.jpg?crop=0px%2C0px%2C1893px%2C994px&#038;resize=1200%2C630&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2020/03/Braunwyn-Teases-New-Season-RHOC-While-Throwing-Shade-at-Vicki.jpg?crop=0px%2C0px%2C1893px%2C994px&#038;resize=1200%2C630&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Braunwyn Windham-Burke managed to throw shade at Vicki Gunvalson while teasing how filming season 15 of ‘RHOC’ is going — details" />
<meta name="twitter:title" content="Braunwyn Teases New Season of ‘RHOC’ — While Throwing Shade at Vicki" />
<meta name="twitter:site" content="@usweekly" />
<meta name="twitter:image" content="https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2020/03/Braunwyn-Teases-New-Season-RHOC-While-Throwing-Shade-at-Vicki.jpg?crop=0px%2C0px%2C1893px%2C994px&#038;resize=1200%2C630&#038;ssl=1" />
<meta name="twitter:creator" content="@sarahhearon" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.usmagazine.com/#organization","name":"Us Weekly","url":"https://www.usmagazine.com/","sameAs":["https://www.facebook.com/UsWeekly","https://instagram.com/usweekly/","https://www.youtube.com/user/UsWeekly","https://www.pinterest.com/usweekly/","https://twitter.com/usweekly"],"logo":{"@type":"ImageObject","@id":"https://www.usmagazine.com/#logo","inLanguage":"en-US","url":"https://www.usmagazine.com/wp-content/uploads/2019/10/USWeekly-Logo.png","width":1024,"height":958,"caption":"Us Weekly"},"image":{"@id":"https://www.usmagazine.com/#logo"}},{"@type":"WebSite","@id":"https://www.usmagazine.com/#website","url":"https://www.usmagazine.com/","name":"Us Weekly","inLanguage":"en-US","description":"Latest Celebrity News, Pictures &amp; Entertainment","publisher":{"@id":"https://www.usmagazine.com/#organization"}},{"@type":"ImageObject","@id":"https://www.usmagazine.com/entertainment/news/braunwyn-teases-new-season-of-rhoc-throws-shade-at-vicki/#primaryimage","inLanguage":"en-US","url":"https://www.usmagazine.com/wp-content/uploads/2020/03/Braunwyn-Teases-New-Season-RHOC-While-Throwing-Shade-at-Vicki.jpg","width":2000,"height":2000,"caption":"Braunwyn Windham-Burke Teases New Season RHOC While Throwing Shade Vicki Gunvalson"},{"@type":"WebPage","@id":"https://www.usmagazine.com/entertainment/news/braunwyn-teases-new-season-of-rhoc-throws-shade-at-vicki/#webpage","url":"https://www.usmagazine.com/entertainment/news/braunwyn-teases-new-season-of-rhoc-throws-shade-at-vicki/","name":"Braunwyn Teases New Season of \u2018RHOC,\u2019 Throws Shade at Vicki","isPartOf":{"@id":"https://www.usmagazine.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.usmagazine.com/entertainment/news/braunwyn-teases-new-season-of-rhoc-throws-shade-at-vicki/#primaryimage"},"datePublished":"2020-03-16T16:15:07+00:00","dateModified":"2020-03-16T16:15:07+00:00","description":"Braunwyn Windham-Burke managed to throw shade at Vicki Gunvalson while teasing how filming season 15 of \u2018RHOC\u2019 is going \u2014 details"},{"@type":"Article","@id":"https://www.usmagazine.com/entertainment/news/braunwyn-teases-new-season-of-rhoc-throws-shade-at-vicki/#article","isPartOf":{"@id":"https://www.usmagazine.com/entertainment/news/braunwyn-teases-new-season-of-rhoc-throws-shade-at-vicki/#webpage"},"author":{"@id":"https://www.usmagazine.com/#/schema/person/ed108dfc023d8dbdab93cd9336f63de7"},"headline":"Braunwyn Windham-Burke Teases New Season of \u2018RHOC\u2019 \u2014 While Throwing Shade at Vicki Gunvalson","datePublished":"2020-03-16T16:15:07+00:00","dateModified":"2020-03-16T16:15:07+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.usmagazine.com/entertainment/news/braunwyn-teases-new-season-of-rhoc-throws-shade-at-vicki/#webpage"},"publisher":{"@id":"https://www.usmagazine.com/#organization"},"image":{"@id":"https://www.usmagazine.com/entertainment/news/braunwyn-teases-new-season-of-rhoc-throws-shade-at-vicki/#primaryimage"},"keywords":"entertainment","articleSection":"Entertainment","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://www.usmagazine.com/#/schema/person/ed108dfc023d8dbdab93cd9336f63de7","name":"Sarah Hearon","image":{"@type":"ImageObject","@id":"https://www.usmagazine.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e3741d3cc8785e86e2b3b2b9d0275573?s=96&d=mm&r=g","caption":"Sarah Hearon"},"description":"When Senior Staff Writer Sarah Hearon is not at <em>Us Weekly</em>\u2019s New York City office, she can be found in Hoboken, New Jersey, watching Bravo with a glass of ros\u00e9. In addition to watching every <em>Real Housewives</em> franchise, she passionately follows the cast of <em>Vanderpump Rules</em>, <em>Southern Charm</em> and <em>The Bachelor/The Bachelorette/Bachelor in Paradise</em>  and of course, The Kardashians. On the rare occasion that she decides to watch something scripted, she catches up on <em>Riverdale</em> and <em>Grey\u2019s Anatomy</em>, watches a Hallmark Christmas movie or puts on reruns of <em>Gilmore Girls</em> and <em>Beverly Hills, 90210</em>. (Tori Spelling was a large influence on her life.)","sameAs":["https://www.linkedin.com/in/sarah-hearon-9b789891","https://twitter.com/sarahhearon"]}]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.usmagazine.com\/entertainment\/news\/braunwyn-teases-new-season-of-rhoc-throws-shade-at-vicki\/#webpage","publisher":{"@id":"https:\/\/www.usmagazine.com\/#organization"},"isPartOf":{"@id":"https:\/\/www.usmagazine.com\/entertainment\/news\/braunwyn-teases-new-season-of-rhoc-throws-shade-at-vicki\/#website"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","@id":"https:\/\/www.usmagazine.com\/entertainment\/news\/braunwyn-teases-new-season-of-rhoc-throws-shade-at-vicki\/#article","mainEntityOfPage":"https:\/\/www.usmagazine.com\/entertainment\/news\/braunwyn-teases-new-season-of-rhoc-throws-shade-at-vicki\/","publisher":{"@id":"https:\/\/www.usmagazine.com\/#organization"},"headline":"Braunwyn Windham-Burke Teases New Season of \u2018RHOC\u2019 \u2014 While Throwing Shade at Vicki Gunvalson","datePublished":"2020-03-16T12:15:07-04:00","dateModified":"2020-03-16T12:15:07-04:00","author":[{"@type":"Person","name":"Sarah Hearon"}],"description":"Braunwyn Windham-Burke managed to throw shade at Vicki Gunvalson while teasing how filming season 15 of \u2018RHOC\u2019 is going \u2014 details","articleBody":"[caption id=\"attachment_1747337\" align=\"alignnone\" width=\"888\"] Vicki Gunvalson and Braunwyn Windham-Burke.[\/caption]\r\n\r\nAccording to Braunwyn Windham-Burke, season 15 of the Real Housewives of Orange County will be better than ever.\r\n\r\n[ami-related id=\"- Click to search articles -\" url=\"https:\/\/www.usmagazine.com\/entertainment\/pictures\/real-housewives-who-have-been-demoted-over-the-years\/\" title=\"Real Housewives Who Have Been Demoted to a \u2018Friend\u2019 \" target=\"\" inset=\"true\"]\r\n\r\nThe 42-year-old Bravo star recently responded to Vicki Gunvalson\u2019s remarks that the long-running Bravo show \u201cbecame fake\u201d and \u201creally toxic\u201d after the Coto Insurance founder was downgraded to \u201cfriend\u201d for season 14. After Vicki wasn\u2019t asked back in a full-time capacity for season 15, she left all together. (Tamra Judge is also not returning after receiving an offer for three episodes.)\r\n\r\n\u201cThis season is so different, real issues, real relationships,\u201d Braunwyn, who joined during season 14, tweeted in response to an article about Vicki\u2019s comments. \u201cI wonder what changed.\u201d\r\n\r\nWhile Vicki, 57, and Braunwyn did not see eye to eye during season 14 of the series, their feud hit its breaking point during the reunion, which aired in December, when the OG of the OC scolded the newbie for going skinny-dipping and kissing Tamra on the show.\r\n\r\n[ami-related id=\"- Click to search articles -\" url=\"https:\/\/www.usmagazine.com\/entertainment\/pictures\/biggest-real-housewives-feuds-ever\/\" title=\"Biggest \u2018Real Housewives\u2019 Feuds Ever \" target=\"\" inset=\"true\"]\r\n\r\n\u201cI don\u2019t like the kissing. I don\u2019t like the nakedness. I\u2019m sorry. I don\u2019t. I think it\u2019s disrespectful,\u201d Vicki said. \u201cFifteen years, I started this show. We don\u2019t do that. Turn it down, Braunwyn. Turn it down! \u2026 We have kids watching this!\u201d\r\n\r\nVicki then claimed she \u201clost two clients\u201d because the \u201cshenanigans\u201d on the series. \u201cThey said it doesn\u2019t meet their moral compass,\u201d she explained.\r\n\r\n[jwplayer GhBAVayV-l3ahXupL]\r\n\r\nBraunwyn fired back, \u201cThis is who I am. I didn\u2019t come on the show to give you the best version of me. I came on the show to be me. And you don\u2019t get to decide it.\u201d\r\n\r\nProduction on RHOC season 15 is underway, with Braunwyn, Kelly Dodd, Gina Kirschenheiter, Emily Simpson and Shannon Beador currently filming. Earlier this month, Vicki and Tamra made it clear they weren\u2019t happy with longtime friend Shannon for becoming friendly with Kelly, whom all three women argued with last year.\r\n\r\n[ami-related id=\"- Click to search articles -\" url=\"https:\/\/www.usmagazine.com\/entertainment\/pictures\/former-rhoc-stars-where-are-they-now\/\" title=\"Former \u2018Real Housewives of Orange County\u2019 Stars: Where Are They Now? \" target=\"\" inset=\"true\"]\r\n\r\n\u201cFake friends are like shadows. They follow you in the sun but leave you in the dark,\u201d reads a quote Tamra posted to Instagram hours after Shannon shared a photo with Kelly on Saturday, March 14.\r\n\r\nTamra and Vicki later both unfollowed Shannon. RHOC is expected to return to Bravo later this year.\r\n\r\n[podcast_block]","isPartOf":{"@id":"https:\/\/www.usmagazine.com\/entertainment\/news\/braunwyn-teases-new-season-of-rhoc-throws-shade-at-vicki\/#webpage"},"image":{"@type":"ImageObject","url":"https:\/\/i2.wp.com\/www.usmagazine.com\/wp-content\/uploads\/2020\/03\/Braunwyn-Teases-New-Season-RHOC-While-Throwing-Shade-at-Vicki.jpg?crop=0px%2C0px%2C2000px%2C1131px&resize=1200%2C675&ssl=1","width":1200,"height":675},"alternativeHeadline":"Braunwyn Teases New Season of \u2018RHOC,\u2019 Throws Shade at Vicki","mentions":[{"@type":"Person","name":"Vicki Gunvalson","sameAs":"https:\/\/www.usmagazine.com\/celebrities\/vicki-gunvalson\/"},{"@type":"TVSeries","name":"The Real Housewives of Orange County","sameAs":"https:\/\/www.usmagazine.com\/shows\/the-real-housewives-of-orange-county\/"}]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.usmagazine.com\/entertainment","name":"Entertainment"}}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//acdn.adnxs.com' />
<link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="Us Weekly &raquo; Feed" href="https://www.usmagazine.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.usmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.usmagazine.com/_static/??-eJydj1ELwjAMhP+QXZAp6IP4UyRrwxaXtmNpGfv3dqKi6IP6doH7LncwDYaDlexIwaqCY03QSLS9EW5GHGfQNAtVnkNVDCsohI0hUUiQOvKFy2omol5mQFVKT0GtxAblwb1+Qu24JOl/0TgmtqXXz6CPLgvpG+izGSS3HBTOlAa0/d0K2uFIDp2br5JD+w19KnNBo2UUI7GN+nJ8XP0hZel904v96A/r7a7e1PvNbn8BKSGm+Q==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script class="optanon-category-C0004" type="text/plain" src='//acdn.adnxs.com/prebid/c/1287.usmag.new/pb_2020_01_09_19_07_05.js'></script>
<script type='text/javascript' src='https://www.usmagazine.com/_static/??-eJx9jEsOgzAMBS/UxLShEpuqZwFigUNiPnZEuX0jVLaVnjSbmQf7Yoj7mD0KhLI143b8YIPc4J9gEg1bq2gT8SX3Myuygo6YSpLF7IhTPKAVQT0/PIlCpGHUbv48bJfZRyz9O73uz8a5unFVHb7VYzjH'></script>
<link rel='https://api.w.org/' href='https://www.usmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.usmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.usmagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.usmagazine.com/?p=1747381' />
<link rel="alternate" type="application/json+oembed" href="https://www.usmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.usmagazine.com%2Fentertainment%2Fnews%2Fbraunwyn-teases-new-season-of-rhoc-throws-shade-at-vicki%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.usmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.usmagazine.com%2Fentertainment%2Fnews%2Fbraunwyn-teases-new-season-of-rhoc-throws-shade-at-vicki%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>	<!-- BEGIN ControlTag for "Us Weekly" -->
	<script data-id="r19l6xn30" data-timing="async" data-version="3.0" type="text/plain" class="kxct optanon-category-C0004">
		window.Krux || ( ( Krux = function() {
			Krux.q.push( arguments )
		} ).q = [] );
		( function() {
			var k = document.createElement( 'script' );
			k.type = 'text/javascript';
			k.async = true;
			k.src = ( location.protocol === 'https:' ? 'https:' : 'http:' ) + '//cdn.krxd.net/controltag/r19l6xn30.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( k, s );
		}() );
	</script>
	<!-- END ControlTag -->
	<script data-namespace="ami" type="text/plain" class="kxint optanon-category-C0004">
		window.Krux || ( ( Krux = function() {
			Krux.q.push( arguments );
		} ).q = [] );
		( function() {
			function retrieve( n ) {
				var k = 'kx' + 'ami_' + n, ls = ( function() {
					try {
						return window.localStorage;
					} catch ( e ) {
						return null;
					}
				} )();
				if ( ls ) {
					return ls[k] || '';
				} else if ( navigator.cookieEnabled ) {
					var m = document.cookie.match( k + '=([^;]*)' );
					return ( m && unescape( m[1] ) ) || '';
				} else {
					return '';
				}
			}

			Krux.user = retrieve( 'user' );
			Krux.segments = retrieve( 'segs' ) ? retrieve( 'segs' ).split( ',' ) : [];
		} )();
	</script>
		<script>
		window.refresh = true;
		window.adsRefresh = {};
		window.adsRefresh.time = 30000;
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
		window.adsRefresh.not = [];
		window.packageCorrelator = true;
	</script>
	
	<!-- DFP Slots -->
	<script type="text/plain" class="optanon-category-C0004">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</script>	<script type="text/plain" class="optanon-category-C0004">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</script>
		<script>
		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
	</script>
	<link rel="amphtml" href="https://www.usmagazine.com/entertainment/news/braunwyn-teases-new-season-of-rhoc-throws-shade-at-vicki/amp/">			<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer',"GTM-W458SDT");</script>		<!-- End Google Tag Manager -->
					<style type="text/css" id="wp-custom-css">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</style>
			</head>

	<body class="post-template-default single single-post postid-1747381 single-format-standard" >

	
		<div id="sled" class="sled"></div>
	<header id="header" class="header">

		<div class="container-full">

			<a
				href="https://www.usmagazine.com/"
				class="header-logo"
				data-track-category="Global Nav"
				data-track-action="Go to HP"
			>
								<svg class="us-logo" viewBox="34 70 470 395">
					<defs xmlns="http://www.w3.org/2000/svg">
						<filter id="dropshadow-u" height="130%">
							<feGaussianBlur in="SourceAlpha" stdDeviation="5"></feGaussianBlur>
							<feOffset dx="1" dy="1" result="offsetblur"></feOffset>
							<feComponentTransfer>
								<feFuncA type="linear" slope="0.5"></feFuncA>
							</feComponentTransfer>
							<feMerge>
								<feMergeNode></feMergeNode>
								<feMergeNode in="SourceGraphic"></feMergeNode>
							</feMerge>
						</filter>
						<filter id="dropshadow-s" height="130%">
							<feGaussianBlur in="SourceAlpha" stdDeviation="13"></feGaussianBlur>
							<feOffset dx="-15" dy="2" result="offsetblur"></feOffset>
							<feComponentTransfer>
								<feFuncA type="linear" slope="0.5"></feFuncA>
							</feComponentTransfer>
							<feMerge>
								<feMergeNode></feMergeNode>
								<feMergeNode in="SourceGraphic"></feMergeNode>
							</feMerge>
						</filter>
					</defs>
					<path class="letter-u color-theme-logo" filter="url(#dropshadow-u)" d="M227.7 74v198.6c0 42.6-15.8 68.8-53.5 68.8-37.6 0-54.5-26.2-54.5-68.8V74h-98v198.6c0 109.9 63.9 153.5 151 153.5s153-43.6 153-153.5V74h-98z"></path>
					<path fill="#001722" d="M283.1 112.8h179.1v42.5H283.1z"></path>
					<path fill="#FFFFFF" d="M313.6 144.4H308l-1-4.7c-.7-3.4-1.4-7.4-1.5-9-.1 1.6-.8 5.7-1.5 9l-1 4.7h-5.5l-5.2-21.8h6.2l.6 3.6c.5 3.1 1.1 6.9 1.3 9.4.2-2.6.9-6.3 1.6-9.4l.7-3.7h5.5l.7 3.7c.7 3.1 1.4 6.9 1.6 9.4.2-2.6.8-6.4 1.3-9.4l.6-3.6h6.2l-5 21.8zM328.4 144.4v-21.8H345v5.1h-10.6v2.9h6.4v5h-6.4v3.7h10.9v5.1M355.3 144.4v-21.8H372v5.1h-10.7v2.9h6.4v5h-6.4v3.7h10.9v5.1M395.2 144.4l-4.5-9.3-2.2 2.7v6.6h-6.1v-21.8h6.1v2.5c0 1.8 0 3.8-.1 5.4.9-1.4 2.8-3.9 4.2-5.7l1.7-2.2h7.3l-6.6 7.7 7.3 14.1h-7.1zM411.3 144.4v-21.8h6.1v16.5h9.6v5.3M444.7 136.3v8.1h-6.1v-8l-8.1-13.7h7l1.7 3.3c1.2 2.3 2.1 4.4 2.5 5.6.4-1.3 1.3-3.4 2.5-5.6l1.7-3.3h6.9l-8.1 13.6z"></path>
					<path class="letter-s color-theme-logo" filter="url(#dropshadow-s)" d="M375.3 250.2c-22.8-6.9-25.8-9.9-25.8-17.8S354 221 371.3 221c22.8 0 48.5 6.9 82.7 21.8l19.8-68.8c-34.7-12.4-60.9-18.8-100-18.8-70.8 0-106 31.7-106 85.2 0 54 27.7 70.3 107.9 91.6 16.8 4.5 20.8 7.9 20.8 16.3 0 7.9-6.4 11.9-23.8 11.9-22.8 0-58.4-8.9-89.6-22.8l-20.8 67.3c33.2 12.9 70.3 21.3 108.4 21.3 66.3 0 107.4-27.7 107.4-87.6.2-51.5-29.5-68.8-102.8-88.2"></path>
				</svg>
				
				<span>Us Weekly Magazine</span>

			</a>

			<nav class="header-nav-primary">

				<div class="header-nav-primary"><ul id="header-nav-primary-list" class="nav"><li id="menu-item-50955" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-50955"><a href="https://www.usmagazine.com/celebrity-news/">News</a></li>
<li id="menu-item-51062" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51062"><a href="https://www.usmagazine.com/stylish-2-2/">Stylish</a></li>
<li id="menu-item-51329" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51329"><a href="https://www.usmagazine.com/entertainment/">Entertainment</a></li>
<li id="menu-item-53813" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-53813"><a href="https://www.usmagazine.com/royal-family/">Royals</a></li>
<li id="menu-item-1347150" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347150"><a href="https://www.usmagazine.com/celebrity-moms/">Moms</a></li>
<li id="menu-item-1347149" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347149"><a href="https://www.usmagazine.com/food/">Food</a></li>
<li id="menu-item-51451" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51451"><a href="https://www.usmagazine.com/celebrity-pets/">Pets</a></li>
<li id="menu-item-1347154" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347154"><a href="https://www.usmagazine.com/podcasts/">Podcasts</a></li>
<li id="menu-item-51545" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51545"><a href="https://www.usmagazine.com/celebrity-video/">Video</a></li></ul></div><div class="header-nav-more show-more mouseover" id="header-nav-more"><a href="#">More</a><div class="header-nav-sub"><ul id="menu-full-menu" class="nav"><li id="menu-item-50955" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-50955"><a href="https://www.usmagazine.com/celebrity-news/">News</a></li>
<li id="menu-item-51062" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51062"><a href="https://www.usmagazine.com/stylish-2-2/">Stylish</a></li>
<li id="menu-item-51329" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51329"><a href="https://www.usmagazine.com/entertainment/">Entertainment</a></li>
<li id="menu-item-53813" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-53813"><a href="https://www.usmagazine.com/royal-family/">Royals</a></li>
<li id="menu-item-1347150" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347150"><a href="https://www.usmagazine.com/celebrity-moms/">Moms</a></li>
<li id="menu-item-1347149" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347149"><a href="https://www.usmagazine.com/food/">Food</a></li>
<li id="menu-item-51451" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51451"><a href="https://www.usmagazine.com/celebrity-pets/">Pets</a></li>
<li id="menu-item-1347154" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347154"><a href="https://www.usmagazine.com/podcasts/">Podcasts</a></li>
<li id="menu-item-51545" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51545"><a href="https://www.usmagazine.com/celebrity-video/">Video</a></li>
<li id="menu-item-52319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52319"><a href="https://www.usmagazine.com/celebrities/a/">Celebrity Directory</a></li>
<li id="menu-item-1529071" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1529071"><a href="https://www.usmagazine.com/woman-crush/">Woman Crush</a></li>
<li id="menu-item-1347151" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347151"><a href="https://www.usmagazine.com/celebrity-body/">Wellness</a></li>
<li id="menu-item-52539" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-52539"><a href="https://www.usmagazine.com/celebrity-pictures/">Photos</a></li>
<li id="menu-item-1641647" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1641647"><a href="https://www.usmagazine.com/love-lives-2/">Love Lives</a></li>
<li id="menu-item-1207926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1207926"><a href="https://www.usmagazine.com/buzzzz-o-meter/">Buzzzz-o-Meter</a></li>
<li id="menu-item-59561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59561"><a href="https://www.usmagazine.com/newsletter-signup/">Newsletter Signup</a></li>
<li id="menu-item-55050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55050"><a href="https://www.usmagazine.com/subscribe">Subscribe</a></li>
<li id="menu-item-1509229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1509229"><a href="https://www.usmagazine.com/hot-pics/">Hot Pics</a></li>
<li id="menu-item-51741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51741"><a href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=USM">Give a Gift</a></li>
<li id="menu-item-733565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-733565"><a href="https://w1.buysub.com/pubs/SR/STA/eCare_Login.jsp?cds_page_id=204577&#038;cds_mag_code=STA&#038;id=1506973345502&#038;lsid=72751437176042431&#038;vid=2">Subscriber Service</a></li>
<li id="menu-item-1347158" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347158"><a href="https://www.usmagazine.com/shop-with-us/">Shop With Us</a></li>
<li id="menu-item-1568690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1568690"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-1268692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1268692"><a href="https://usmagazine.com/accessibility-statement">Accessibility Statement</a></li>
</ul></div></div>
			</nav>

			
			<a href="https://w1.buysub.com/pubs/SR/USM/USM_print_digital.jsp?cds_page_id=216863&cds_mag_code=USM&id=1573496078722&lsid=93151214387016902&vid=1" class="header-subscribe ">

								<img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/bg-subscribe.png" alt="Subscribe Now">

				<span>Subscribe Now</span>
				
			</a>

		</div>

	</header>

	<main id="main" class="main">

	<section class="module-trending-bar">
	<div class="module-trending-bar-container">

	</div>
</section>

	<div class="ad-slot banner top-banner has-stuck">

		<div class="ad-container" id="top-ad-slot-0">
			
		<div id="leader1" class="advertisement"></div>		</div>

	</div>

	
<article
	class="article-main"
	data-category-slug="entertainment"
	data-ctype="article"
	data-tags="entertainment"
	data-post-id="1747381"
>

	<header class="content-head site-container article-head">

		<div class="article-type">

							<span class="content-label">
					Reality TV				</span>
			
		</div>

		<h1 class="content-title">Braunwyn Windham-Burke Teases New Season of ‘RHOC’ — While Throwing Shade at Vicki Gunvalson</h1>
		<div class="content-head-info">

			<div class="content-byline">
				By <a href="https://www.usmagazine.com/author/shearon/" title="Posts by Sarah Hearon" class="author url fn" rel="author">Sarah Hearon</a>			</div>
									<time class="content-published-date">2 hours ago</time>
			
		</div>

				<span class="record-trigger"></span>
	</header>

	
	<div class="grid content lead">

		<section class="content-rail">

			
			<div class="content-column">

				<aside class="left-rail">

					<div class="content-info">

						<aside class="module-social-sharing">

							
							<a class="social-comments" href="#" data-lightbox-comments="lightbox-comments">
								<svg x="0px" y="0px" enable-background="new 12 12 16 16" xml:space="preserve">
									<use class="icon-comments" xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#svg-icon-comments">
										<svg id="svg-icon-comments" width="100%" height="100%">
											<path class="icon-symbol" d="M28,19c0-3.9-3.6-7-8-7s-8,3.1-8,7s3.6,7,8,7c0.5,0,1,0,1.5-0.1l0,0L25,28v-3.5l0,0C26.8,23.2,28,21.2,28,19z"></path>
										</svg>
									</use>
								</svg>
							</a>

							
						<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1747381" class="share-facebook sd-button share-icon no-text" href="https://www.usmagazine.com/entertainment/news/braunwyn-teases-new-season-of-rhoc-throws-shade-at-vicki/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1747381" class="share-twitter sd-button share-icon no-text" href="https://www.usmagazine.com/entertainment/news/braunwyn-teases-new-season-of-rhoc-throws-shade-at-vicki/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
						</aside>

					</div>

					

	<div id="module-more-news">
		<h3 class="module-header">More News</h3>
		<div class="article-list">
														<div class="article-list-item">
					<a
						href="https://www.usmagazine.com/shop-with-us/news/hand-sanitizer-alternatives-amazon/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="0 - /entertainment/news/braunwyn-teases-new-season-of-rhoc-throws-shade-at-vicki/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="https://www.usmagazine.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-10-at-3.27.27-PM.png?w=180&amp;h=76&amp;crop=1 180w, https://www.usmagazine.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-10-at-3.27.27-PM.png?w=360&amp;h=152&amp;crop=1 360w, https://www.usmagazine.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-10-at-3.27.27-PM.png?w=720&amp;h=304&amp;crop=1 720w, https://www.usmagazine.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-10-at-3.27.27-PM.png?w=1024&amp;h=682&amp;crop=1 1024w" sizes="180px" data-src-fallback="https://www.usmagazine.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-10-at-3.27.27-PM.png?w=180&#038;h=76&#038;crop=1"/><img src="https://www.usmagazine.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-10-at-3.27.27-PM.png?w=100&#038;h=100&#038;crop=1" srcset="https://www.usmagazine.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-10-at-3.27.27-PM.png?w=100&amp;h=100&amp;crop=1 100w, https://www.usmagazine.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-10-at-3.27.27-PM.png?w=200&amp;h=200&amp;crop=1 200w, https://www.usmagazine.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-10-at-3.27.27-PM.png?w=300&amp;h=300&amp;crop=1 300w, https://www.usmagazine.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-10-at-3.27.27-PM.png?w=400&amp;h=400&amp;crop=1 400w, https://www.usmagazine.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-10-at-3.27.27-PM.png?w=600&amp;h=600&amp;crop=1 600w, https://www.usmagazine.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-10-at-3.27.27-PM.png?w=800&amp;h=800&amp;crop=1 800w" sizes="200px" alt="Antibacterial Items We’ve Found That You Can Still Get on Amazon" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-10-at-3.27.27-PM.png?w=200&#038;h=200&#038;crop=1"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.usmagazine.com/shop-with-us/news/hand-sanitizer-alternatives-amazon/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="0 - /entertainment/news/braunwyn-teases-new-season-of-rhoc-throws-shade-at-vicki/"
						>
							The Best Portable Antibacterial Items That You Can Still Get on Amazon						</a>
					</article>
				</div>
											<div class="article-list-item">
					<a
						href="https://www.usmagazine.com/shop-with-us/news/jennifer-aniston-intermittent-fasting-diet-health-wellness-fitness-noom-app/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="1 - /entertainment/news/braunwyn-teases-new-season-of-rhoc-throws-shade-at-vicki/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="https://www.usmagazine.com/wp-content/uploads/2020/02/Jennifer-Aniston-Very-Happy-Single-01.jpg?w=180&amp;h=76&amp;crop=1 180w, https://www.usmagazine.com/wp-content/uploads/2020/02/Jennifer-Aniston-Very-Happy-Single-01.jpg?w=360&amp;h=152&amp;crop=1 360w, https://www.usmagazine.com/wp-content/uploads/2020/02/Jennifer-Aniston-Very-Happy-Single-01.jpg?w=720&amp;h=304&amp;crop=1 720w, https://www.usmagazine.com/wp-content/uploads/2020/02/Jennifer-Aniston-Very-Happy-Single-01.jpg?w=1024&amp;h=682&amp;crop=1 1024w" sizes="180px" data-src-fallback="https://www.usmagazine.com/wp-content/uploads/2020/02/Jennifer-Aniston-Very-Happy-Single-01.jpg?w=180&#038;h=76&#038;crop=1"/><img src="https://www.usmagazine.com/wp-content/uploads/2020/02/Jennifer-Aniston-Very-Happy-Single-01.jpg?w=100&#038;h=100&#038;crop=1" srcset="https://www.usmagazine.com/wp-content/uploads/2020/02/Jennifer-Aniston-Very-Happy-Single-01.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.usmagazine.com/wp-content/uploads/2020/02/Jennifer-Aniston-Very-Happy-Single-01.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.usmagazine.com/wp-content/uploads/2020/02/Jennifer-Aniston-Very-Happy-Single-01.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.usmagazine.com/wp-content/uploads/2020/02/Jennifer-Aniston-Very-Happy-Single-01.jpg?w=400&amp;h=400&amp;crop=1 400w, https://www.usmagazine.com/wp-content/uploads/2020/02/Jennifer-Aniston-Very-Happy-Single-01.jpg?w=600&amp;h=600&amp;crop=1 600w, https://www.usmagazine.com/wp-content/uploads/2020/02/Jennifer-Aniston-Very-Happy-Single-01.jpg?w=800&amp;h=800&amp;crop=1 800w" sizes="200px" alt="Jennifer-aniston-very-happy" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2020/02/Jennifer-Aniston-Very-Happy-Single-01.jpg?w=200&#038;h=200&#038;crop=1"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.usmagazine.com/shop-with-us/news/jennifer-aniston-intermittent-fasting-diet-health-wellness-fitness-noom-app/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="1 - /entertainment/news/braunwyn-teases-new-season-of-rhoc-throws-shade-at-vicki/"
						>
							How to Nail Intermittent Fasting Just Like Jennifer Aniston						</a>
					</article>
				</div>
											<div class="article-list-item">
					<a
						href="https://laadelitatequila.passionspirits.com/la-adelita-tequila.html"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="2 - /entertainment/news/braunwyn-teases-new-season-of-rhoc-throws-shade-at-vicki/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="https://www.usmagazine.com/wp-content/uploads/2020/03/Unknown.jpeg?w=180&amp;h=76&amp;crop=1 180w, https://www.usmagazine.com/wp-content/uploads/2020/03/Unknown.jpeg?w=360&amp;h=152&amp;crop=1 360w, https://www.usmagazine.com/wp-content/uploads/2020/03/Unknown.jpeg?w=720&amp;h=304&amp;crop=1 720w" sizes="180px" data-src-fallback="https://www.usmagazine.com/wp-content/uploads/2020/03/Unknown.jpeg?w=180&#038;h=76&#038;crop=1"/><img src="https://www.usmagazine.com/wp-content/uploads/2020/03/Unknown.jpeg?w=100&#038;h=100&#038;crop=1" srcset="https://www.usmagazine.com/wp-content/uploads/2020/03/Unknown.jpeg?w=100&amp;h=100&amp;crop=1 100w, https://www.usmagazine.com/wp-content/uploads/2020/03/Unknown.jpeg?w=200&amp;h=200&amp;crop=1 200w, https://www.usmagazine.com/wp-content/uploads/2020/03/Unknown.jpeg?w=300&amp;h=300&amp;crop=1 300w, https://www.usmagazine.com/wp-content/uploads/2020/03/Unknown.jpeg?w=400&amp;h=400&amp;crop=1 400w, https://www.usmagazine.com/wp-content/uploads/2020/03/Unknown.jpeg?w=600&amp;h=600&amp;crop=1 600w, https://www.usmagazine.com/wp-content/uploads/2020/03/Unknown.jpeg?w=800&amp;h=800&amp;crop=1 800w" sizes="200px" alt="La Adelita" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2020/03/Unknown.jpeg?w=200&#038;h=200&#038;crop=1"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://laadelitatequila.passionspirits.com/la-adelita-tequila.html"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="2 - /entertainment/news/braunwyn-teases-new-season-of-rhoc-throws-shade-at-vicki/"
						>
							The Perfect Tequila For When You&#039;re Stuck At Home All Week!						</a>
					</article>
				</div>
						<a class="more-link tracked-offpage" data-track-category="Article Page" data-track-action="Tap More Module"
			   data-track-label="All Stories" href="/celebrity-news">
				More News			</a>
		</div>
	</div>


					
				</aside>

				<main class="center-rail">

					<div class="article-content">

						<figure id="attachment_1747337" style="width: 888px;" class="wp-caption alignnone"><img class=" wp-image-1747337" src="https://www.usmagazine.com/wp-content/uploads/2020/03/Braunwyn-Teases-New-Season-RHOC-While-Throwing-Shade-at-Vicki.jpg?w=300" alt="Braunwyn Windham-Burke Teases New Season RHOC While Throwing Shade Vicki Gunvalson" width="888" height="888" srcset="https://www.usmagazine.com/wp-content/uploads/2020/03/Braunwyn-Teases-New-Season-RHOC-While-Throwing-Shade-at-Vicki.jpg?w=660 1x, https://www.usmagazine.com/wp-content/uploads/2020/03/Braunwyn-Teases-New-Season-RHOC-While-Throwing-Shade-at-Vicki.jpg?w=1320 2x" sizes="100vw"><figcaption class="wp-caption-text"><span class="caption">Vicki Gunvalson and Braunwyn Windham-Burke.</span> <span class="credit">Shutterstock; MJ Photos/Shutterstock</span></figcaption></figure><p>According to <a href="https://www.usmagazine.com/entertainment/news/vicki-claims-she-lost-clients-because-of-braunwyns-behavior-on-rhoc/"><strong>Braunwyn Windham-Burke</strong></a>, season 15 of the <em>Real Housewives of Orange County</em> will be better than ever.</p>
		<aside class="inset-related-content"><a href="https://www.usmagazine.com/entertainment/pictures/real-housewives-who-have-been-demoted-over-the-years/" target="" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.usmagazine.com/entertainment/pictures/real-housewives-who-have-been-demoted-over-the-years/">
			Real Housewives Who Have Been Demoted to a ‘Friend’ 			</a>
		</aside><p>The 42-year-old Bravo star recently responded to <a href="https://www.usmagazine.com/celebrities/vicki-gunvalson/"><strong>Vicki Gunvalson</strong></a>’s remarks that the long-running Bravo show “became fake” and “really toxic” after the Coto Insurance founder was downgraded to “friend” for season 14. After Vicki wasn’t asked back in a full-time capacity for season 15, she left all together. (<a href="https://www.usmagazine.com/entertainment/pictures/tamra-judge-vicki-gunvalsons-exits-rhoc-stars-react/"><strong>Tamra Judge</strong> is also not</a> returning after receiving an offer for three episodes.)</p>
<p>“This season is so different, real issues, real relationships,” Braunwyn, who joined during season 14, tweeted in response to an article about Vicki’s comments. “I wonder what changed.”</p>
<p>While Vicki, 57, and Braunwyn <a href="https://www.usmagazine.com/celebrity-news/news/braunwyn-windham-burke-posts-rudolph-song-about-vicki-gunvalson/">did not see eye to eye during season 14</a> of the series, their feud hit its breaking point during the reunion, which aired in December, when the OG of the OC <a href="https://www.usmagazine.com/entertainment/news/vicki-gunvalson-addresses-braunwyn-windham-burke-backlash-on-rhoc/">scolded the newbie for going skinny-dipping and kissing Tamra on the show.</a></p>
		<aside class="inset-related-content"><a href="https://www.usmagazine.com/entertainment/pictures/biggest-real-housewives-feuds-ever/" target="" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.usmagazine.com/entertainment/pictures/biggest-real-housewives-feuds-ever/">
			Biggest ‘Real Housewives’ Feuds Ever 			</a>
		</aside><p>“I don’t like the kissing. I don’t like the nakedness. I’m sorry. I don’t. I think it’s disrespectful,” Vicki said. “Fifteen years, I started this show. We don’t do that. Turn it down, Braunwyn. Turn it down! … We have kids watching this!”</p>
<p>Vicki then claimed she “lost two clients” because the “shenanigans” on the series. “They said it doesn’t meet their moral compass,” she explained.</p>

		<script type="text/plain" class="optanon-category-C0002-C0004 optanon-category-C0002-C0004" src="https://content.jwplatform.com/libraries/l3ahXupL.js"></script><script>
					(function() {
						var checkJWReady = setInterval( function() {
							if ("undefined" !== typeof jwplayer) {
								window.jwpDef.amiGhBAVayV = jwplayer.defaults || {};
								clearInterval(checkJWReady);
							}
						}, 500);	
					})();
				  </script><div id="jwplayer_GhBAVayV_l3ahXupL_div"></div>
		<script type="text/plain" class="optanon-category-C0002-C0004">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</script><p>Braunwyn fired back, “This is who I am. I didn’t come on the show to give you the best version of me. I came on the show to be me. And you don’t get to decide it.”</p>
<p>Production on <a href="https://www.usmagazine.com/entertainment/news/vicki-gunvalson-is-leaving-real-housewives-of-orange-county/"><em>RHOC</em> season 15 is underway,</a> with Braunwyn, <strong><a href="https://www.usmagazine.com/celebrities/kelly-dodd/">Kelly Dodd,</a> Gina Kirschenheiter, Emily Simpson </strong>and<a href="https://www.usmagazine.com/celebrities/shannon-beador/"><strong> Shannon Beador</strong></a> currently filming. Earlier this month, Vicki and Tamra <a href="https://www.usmagazine.com/celebrity-news/news/tamra-judge-posts-about-fake-friends-unfollows-shannon-beador/">made it clear they weren’t happy with longtime friend Shannon</a> for becoming friendly with Kelly, whom all three women argued with last year.</p>
		<aside class="inset-related-content"><a href="https://www.usmagazine.com/entertainment/pictures/former-rhoc-stars-where-are-they-now/" target="" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.usmagazine.com/entertainment/pictures/former-rhoc-stars-where-are-they-now/">
			Former ‘Real Housewives of Orange County’ Stars: Where Are They Now? 			</a>
		</aside><p>“Fake friends are like shadows. They follow you in the sun but leave you in the dark,” reads a quote Tamra posted to Instagram hours after Shannon shared a photo with Kelly on Saturday, March 14.</p>
<p>Tamra and Vicki later both unfollowed Shannon. <em>RHOC</em> is expected to return to Bravo later this year.</p>
<strong>Listen on Spotify to Watch With Us to hear more about your favorite shows and for the latest TV news!</strong>
<iframe width="100%" height="232" frameborder="0" data-src="https://open.spotify.com/embed-podcast/show/1vPLnRJUCmL3a24F9n0pYC" class="optanon-category-C0002-C0003-C0004-C0005"></iframe>
						<div class="youtube-cta">
	<p>
		<strong>
			<em>For access to all our exclusive celebrity videos and interviews – <a href="https://www.youtube.com/channel/UCVxZlxikHMY8LzspzinH1ww?sub_confirmation=1" target="_blank">Subscribe on YouTube!</a></em>
		</strong>
	</p>
</div>
						<div class="module-more-news-center">
							

	<div id="module-more-news">
		<h3 class="module-header">More News</h3>
		<div class="article-list">
														<div class="article-list-item">
					<a
						href="https://www.usmagazine.com/shop-with-us/news/hand-sanitizer-alternatives-amazon/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="0 - /entertainment/news/braunwyn-teases-new-season-of-rhoc-throws-shade-at-vicki/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="https://www.usmagazine.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-10-at-3.27.27-PM.png?w=180&amp;h=76&amp;crop=1 180w, https://www.usmagazine.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-10-at-3.27.27-PM.png?w=360&amp;h=152&amp;crop=1 360w, https://www.usmagazine.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-10-at-3.27.27-PM.png?w=720&amp;h=304&amp;crop=1 720w, https://www.usmagazine.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-10-at-3.27.27-PM.png?w=1024&amp;h=682&amp;crop=1 1024w" sizes="180px" data-src-fallback="https://www.usmagazine.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-10-at-3.27.27-PM.png?w=180&#038;h=76&#038;crop=1"/><img src="https://www.usmagazine.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-10-at-3.27.27-PM.png?w=100&#038;h=100&#038;crop=1" srcset="https://www.usmagazine.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-10-at-3.27.27-PM.png?w=100&amp;h=100&amp;crop=1 100w, https://www.usmagazine.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-10-at-3.27.27-PM.png?w=200&amp;h=200&amp;crop=1 200w, https://www.usmagazine.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-10-at-3.27.27-PM.png?w=300&amp;h=300&amp;crop=1 300w, https://www.usmagazine.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-10-at-3.27.27-PM.png?w=400&amp;h=400&amp;crop=1 400w, https://www.usmagazine.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-10-at-3.27.27-PM.png?w=600&amp;h=600&amp;crop=1 600w, https://www.usmagazine.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-10-at-3.27.27-PM.png?w=800&amp;h=800&amp;crop=1 800w" sizes="200px" alt="Antibacterial Items We’ve Found That You Can Still Get on Amazon" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-10-at-3.27.27-PM.png?w=200&#038;h=200&#038;crop=1"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.usmagazine.com/shop-with-us/news/hand-sanitizer-alternatives-amazon/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="0 - /entertainment/news/braunwyn-teases-new-season-of-rhoc-throws-shade-at-vicki/"
						>
							The Best Portable Antibacterial Items That You Can Still Get on Amazon						</a>
					</article>
				</div>
											<div class="article-list-item">
					<a
						href="https://www.usmagazine.com/shop-with-us/news/jennifer-aniston-intermittent-fasting-diet-health-wellness-fitness-noom-app/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="1 - /entertainment/news/braunwyn-teases-new-season-of-rhoc-throws-shade-at-vicki/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="https://www.usmagazine.com/wp-content/uploads/2020/02/Jennifer-Aniston-Very-Happy-Single-01.jpg?w=180&amp;h=76&amp;crop=1 180w, https://www.usmagazine.com/wp-content/uploads/2020/02/Jennifer-Aniston-Very-Happy-Single-01.jpg?w=360&amp;h=152&amp;crop=1 360w, https://www.usmagazine.com/wp-content/uploads/2020/02/Jennifer-Aniston-Very-Happy-Single-01.jpg?w=720&amp;h=304&amp;crop=1 720w, https://www.usmagazine.com/wp-content/uploads/2020/02/Jennifer-Aniston-Very-Happy-Single-01.jpg?w=1024&amp;h=682&amp;crop=1 1024w" sizes="180px" data-src-fallback="https://www.usmagazine.com/wp-content/uploads/2020/02/Jennifer-Aniston-Very-Happy-Single-01.jpg?w=180&#038;h=76&#038;crop=1"/><img src="https://www.usmagazine.com/wp-content/uploads/2020/02/Jennifer-Aniston-Very-Happy-Single-01.jpg?w=100&#038;h=100&#038;crop=1" srcset="https://www.usmagazine.com/wp-content/uploads/2020/02/Jennifer-Aniston-Very-Happy-Single-01.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.usmagazine.com/wp-content/uploads/2020/02/Jennifer-Aniston-Very-Happy-Single-01.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.usmagazine.com/wp-content/uploads/2020/02/Jennifer-Aniston-Very-Happy-Single-01.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.usmagazine.com/wp-content/uploads/2020/02/Jennifer-Aniston-Very-Happy-Single-01.jpg?w=400&amp;h=400&amp;crop=1 400w, https://www.usmagazine.com/wp-content/uploads/2020/02/Jennifer-Aniston-Very-Happy-Single-01.jpg?w=600&amp;h=600&amp;crop=1 600w, https://www.usmagazine.com/wp-content/uploads/2020/02/Jennifer-Aniston-Very-Happy-Single-01.jpg?w=800&amp;h=800&amp;crop=1 800w" sizes="200px" alt="Jennifer-aniston-very-happy" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2020/02/Jennifer-Aniston-Very-Happy-Single-01.jpg?w=200&#038;h=200&#038;crop=1"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.usmagazine.com/shop-with-us/news/jennifer-aniston-intermittent-fasting-diet-health-wellness-fitness-noom-app/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="1 - /entertainment/news/braunwyn-teases-new-season-of-rhoc-throws-shade-at-vicki/"
						>
							How to Nail Intermittent Fasting Just Like Jennifer Aniston						</a>
					</article>
				</div>
											<div class="article-list-item">
					<a
						href="https://laadelitatequila.passionspirits.com/la-adelita-tequila.html"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="2 - /entertainment/news/braunwyn-teases-new-season-of-rhoc-throws-shade-at-vicki/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="https://www.usmagazine.com/wp-content/uploads/2020/03/Unknown.jpeg?w=180&amp;h=76&amp;crop=1 180w, https://www.usmagazine.com/wp-content/uploads/2020/03/Unknown.jpeg?w=360&amp;h=152&amp;crop=1 360w, https://www.usmagazine.com/wp-content/uploads/2020/03/Unknown.jpeg?w=720&amp;h=304&amp;crop=1 720w" sizes="180px" data-src-fallback="https://www.usmagazine.com/wp-content/uploads/2020/03/Unknown.jpeg?w=180&#038;h=76&#038;crop=1"/><img src="https://www.usmagazine.com/wp-content/uploads/2020/03/Unknown.jpeg?w=100&#038;h=100&#038;crop=1" srcset="https://www.usmagazine.com/wp-content/uploads/2020/03/Unknown.jpeg?w=100&amp;h=100&amp;crop=1 100w, https://www.usmagazine.com/wp-content/uploads/2020/03/Unknown.jpeg?w=200&amp;h=200&amp;crop=1 200w, https://www.usmagazine.com/wp-content/uploads/2020/03/Unknown.jpeg?w=300&amp;h=300&amp;crop=1 300w, https://www.usmagazine.com/wp-content/uploads/2020/03/Unknown.jpeg?w=400&amp;h=400&amp;crop=1 400w, https://www.usmagazine.com/wp-content/uploads/2020/03/Unknown.jpeg?w=600&amp;h=600&amp;crop=1 600w, https://www.usmagazine.com/wp-content/uploads/2020/03/Unknown.jpeg?w=800&amp;h=800&amp;crop=1 800w" sizes="200px" alt="La Adelita" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2020/03/Unknown.jpeg?w=200&#038;h=200&#038;crop=1"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://laadelitatequila.passionspirits.com/la-adelita-tequila.html"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="2 - /entertainment/news/braunwyn-teases-new-season-of-rhoc-throws-shade-at-vicki/"
						>
							The Perfect Tequila For When You&#039;re Stuck At Home All Week!						</a>
					</article>
				</div>
						<a class="more-link tracked-offpage" data-track-category="Article Page" data-track-action="Tap More Module"
			   data-track-label="All Stories" href="/celebrity-news">
				More News			</a>
		</div>
	</div>


													</div>

					</div>

						<div data-spotim-module="recirculation" data-spot-id="sp_uQNsaV6x"></div>

				</main>

			</div>

			
		</section>

		<aside class="right-rail">

				<div id="nativeAdArticle">
					
		<div id="sh-post-bottom" class="advertisement js-sharethrough-box"></div>				</div>

				<div class="non-sticky-rail">
					<div class="ad-container" id="right-rail-ad-slot-content-top">

						
		<div id="rr1" class="advertisement"></div>
						<div id="zergnet-2" class="widget "><div class="widget-zergnet"><div id="zergnet-widget-60947"></div></div></div>
					</div>
				</div>

				<div class="ad-slot sticky-rail rail">

					<div class="ad-container sticky-wrapper" id="right-rail-ad-slot-tall-0">
						
		<div id="rr2" class="advertisement js-box-inline sticky-top"></div>					</div>

				</div>

		</aside>

	</div>

</article>

<script type="text/html" id="tmpl-comments">
	<section class="module-comments">
		<div data-spotim-module="conversation"
			 data-spot-id="sp_uQNsaV6x"
			 data-post-id="1747381"
		></div>
	</section>
</script>
<div id="spotImCommentsDiv"
	 data-spot-id="sp_uQNsaV6x"
	 data-post-id="1747381"
	 data-post-url="https://www.usmagazine.com/?p=1747381"
	 data-article-tags="[entertainment]"
></div>

	
<section id="content-card-footer" class="content-card-footer">
	<div class="grid content">
		<div class="content-card-footer__inner">
			<div class="gallery-right-rail">
				<div class="ad-container ad-slot sticky-rail sticky-wrapper" id="right-rail-ad-slot-related">
					
		<div id="rr3" class="advertisement js-box-inline sticky-top"></div>				</div>
			</div>
			<div id="card-container" class="content-rail">

			</div>
		</div>
	</div>
</section>

	</main>

	<footer class="footer">
		<p>Us Weekly has affiliate partnerships so we may receive compensation for some links to products and services.</p>

		<div class="menu-footer__wrapper">
			<nav class="menu-footer-container"><ul id="menu-footer" class="nav"><li class="mobile-only">Part of the American Media Entertainment Group.</li><li>© American Media, Inc. 2020</li><li id="menu-item-60486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60486"><a href="https://www.usmagazine.com/services-privacypolicy/">Privacy Policy</a></li>
<li id="menu-item-1268680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1268680"><a href="https://usmagazine.com/accessibility-statement">Accessibility Statement</a></li>
<li id="menu-item-60642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60642"><a href="https://www.usmagazine.com/services-adchoices/">Ad Choices</a></li>
<li id="menu-item-60788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60788"><a href="https://www.usmagazine.com/services-datapolicy/">Data Policy</a></li>
<li id="menu-item-61056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61056"><a href="https://www.americanmediainc.com/terms-and-conditions">Terms of Use</a></li>
<li id="menu-item-723110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-723110"><a href="https://www.usmagazine.com/services-contactus/">Contact Us</a></li>
<li id="menu-item-723109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723109"><a href="https://www.americanmediainc.com/brands/us-weekly">Media Kits</a></li>
<li id="menu-item-61992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61992"><a href="https://www.usmagazine.com/services-faq/">FAQ</a></li>
<li id="menu-item-62285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62285"><a href="https://www.usmagazine.com/subscribe">Subscribe</a></li>
<li id="menu-item-731181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-731181"><a href="https://www.usmagazine.com/sitemap/">Sitemap</a></li>
<li id="menu-item-723108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-723108"><a href="https://www.usmagazine.com/digital-access/">Digital Access</a></li>
<li id="menu-item-62893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62893"><a href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=USM">Give a Gift</a></li>
</ul></nav>
						<!-- OneTrust Cookies Settings button start -->
			<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
			<!-- OneTrust Cookies Settings button end -->
					</div>

		<div class="footer-copy-tag">
			<p><span class="ami-media-group">Part of the American Media Entertainment Group.</span>Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=www.usmagazine.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
			<div class="tag-registered-logo">
				<img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/svg-icons/logo-tag-registered.svg" alt="TAG Trustworthy Accountability Group" title="TAG Trustworthy Accountability Group">
				<img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/svg-icons/logo-tag-registered-green.svg" alt="TAG Trustworthy Accountability Group" title="TAG Trustworthy Accountability Group">
			</div>
		</div>
	</footer>
	<div id="lightbox-comments" class="lightbox-comments">
		<div class="lightbox-close"></div>
	</div>

	<div class="mobile-footer-ad">
		
		<div id="mb-sticky" class="advertisement js-leader-sticky"></div>	</div>

	
		<div id="interstitial" class="1x1"></div>
		<div id="teads" class="teads"></div>
		<div id="skin" class="skin"></div>	<script type="text/plain" class="optanon-category-C0002-C0004">
		document.body.addEventListener( 'click', function( e ) {
			if ( e.target && ( e.target.getAttribute('id') == "upNext" || jQuery(e.target).parents('#upNext').length ) ) {
				var player = jQuery(e.target).parents('.jwplayer');
				if ( player.length ) {
					var id = player.attr('id');
					if ( window.amiPlayersData && window.amiPlayersData[id] ) {
						setTimeout( function() {
							window.amiPlayersData[id]['m3']  = false;
							window.amiPlayersData[id]['m10'] = false;
							console.log( 'clear played (NextUp): ', id );
						}, 500 );
					}
				}
			}
		});
	</script>
		<script type="text/html" id="tmpl-trending-article">
		<article class="module-trending-bar-article">
			<a
				href="{{ data.link }}"
				class="article-link tracked-offpage"
				data-track-category="Article Page"
				data-track-label="{{ data.count + 1 }} - https://www.usmagazine.com/entertainment/news/braunwyn-teases-new-season-of-rhoc-throws-shade-at-vicki/"
				data-track-action="Tap Trending"
			>
				<!-- @todo include video srcset in image url -->
				<span class="article-image">
					<figure class="article-image--trending img-fit" itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
					<# if ( data.image ) { #>
						<img src="{{ data.image.square.fallback }}" srcset="{{ data.image.square.srcset }}" alt="" sizes="100px">
					<# } #>
					</figure>
				</span>
				<div class="article-title">
					<!-- @todo include single category name in rest response -->
					<p class="article-title-label">
						<# if ( data.category_name ) { #>
							{{ data.category_name }}
						<# } #>
					</p>
					<p class="article-title-text">
						{{{ data.title_truncated_top5 }}}
					</p>
				</div>
			</a>
		</article>
	</script>
		<script type="text/html" id="tmpl-content-card">
		<article class="content-card card-container-outside">
			<a
				href="{{ data.link }}"
				class="content-card-link"
				data-track-category="HP Page"
				data-track-action="Tap Editorial"
				data-track-label="{{data.pageCount}} - {{data.count}} - {{data.link}}"
			>
				<# if ( 'video' === data.format && data.video['jwp-id'] ) { #>
					<span class="content-card-image content-card-video">
						<span class="play-button large"></span>
				<# } else { #>
					<span class="content-card-image">
				<# } #>
					<# if ( data.image && data.image.landscape.fallback ) { #>
						<img src="{{ data.image.landscape.fallback }}" srcset="{{ data.image.landscape.srcset }}" alt="">
					<# } #>
				</span>
				<div class="content-card-body">
					<!--  @todo include category name in rest response -->
					<# if ( data.category_name ) { #>
						<div class="content-card-tag">
							<span class="content-card-label">{{ data.category_name }}</span>
						</div>
					<# } #>
					<div class="content-card-title">{{{ data.title.rendered }}}</div>
						<span class="content-card-timestamp">
							<span class="clock"></span>
						</span>
						<# if ( data.sponsors && data.sponsors.length ) { #>
							<div class="ad-sponsor" id="{{ data.sponsorDivID }}"></div>
						<# } #>
					</div>
				</div>
			</a>
		</article>
	</script>
		<script type="text/html" id="tmpl-global-alert">
		<div class="alert {{ data.theme }}" data-alert="{{ data.id }}" id="alert">
			<# if( data.url ) {  #>
			<a href="{{ data.url }}" class="alert-link">
			<#  } #>
				<p class="alert-hed">
				  <span class="alert-hed-title">{{ data.text }}</span>
				  <span class="time-ago">{{ data.timeAgo }} ago</span>
				</p>
			<# if( data.url ) { #>
			</a>
			<# } #>
			<a href="#" id="alert-close" class="alert-close"></a>
		</div>
	</script>
	
<script type="text/html" id="tmpl-posts">

	<article class="celebrity-news-article article-box">
		<a
			class="celebrity-news-article-link"
			href="{{ data.link }}"
			data-track-category="Celebrities"
			data-track-action="Go to News Article"
			data-track-label="{{ data.category_name }} News Page | {{ data.link }}"
		>

			<div class="article-box-image">

					<figure class="celebrity-image--rect img-fit" itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
						<div class="img-fit__image-contain">
							<# if ( data.image && data.image.landscape.fallback ) { #>
								<img
									src="{{ data.image.landscape.fallback }}"
									srcset="{{ data.image.landscape.srcset }}"
									sizes="100vw"
									alt="{{ data.title.rendered }}"
									data-fallback-img="{{ data.image.landscape.fallback }}">
							<# } #>
						</div>
					</figure>

			</div>

			<div class="article-box-content">
				<div class="article-box-content-inner">
					<span class="article-box-tag">{{ data.category_name }}</span>
					<h3 class="article-box-title">{{ data.title.rendered }}</h3>
				</div>
			</div>
		</a>
	</article>

</script>
<script type="text/html" id="tmpl-photos">

	<article class="celebrity-photos-article article-box">
		<a
			class="celebrity-news-article-link"
			href="{{ data.link }}"
			data-track-category="Celebrities"
			data-track-action="Go to Photos Article"
			data-track-label="{{ data.category_name }} Photos Page | {{ data.link }}"
		>

			<div class="article-box-image">

					<figure class="celebrity-image--rect img-fit" itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
						<div class="img-fit__image-contain">
							<# if ( data.image && data.image.landscape.fallback ) { #>
								<img
									src="{{ data.image.landscape.fallback }}"
									srcset="{{ data.image.landscape.srcset }}"
									sizes="100vw"
									alt="{{ data.title.rendered }}"
									data-fallback-img="{{ data.image.landscape.fallback }}">
							<# } #>
						</div>
					</figure>

			</div>

			<div class="article-box-content">
				<div class="article-box-content-inner">
					<span class="article-box-tag">Photos</span>
					<h3 class="article-box-title">{{ data.title.rendered }}</h3>
				</div>
			</div>
		</a>
	</article>

</script>
<script>
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
</script>
<script>
var uswl10n = {"rest_endpoint":"https:\/\/www.usmagazine.com\/wp-json\/wp\/v2\/","category":"9","limit_recirculation":"","text_Top5":"Top 5","text_Stories":"Stories","current_post_id":"1747381","server_timezone":"-4","time_increments":{"second":"second","minute":"minute","hour":"hour","day":"day","week":"week","month":"month","year":"year","pluralizer":"s"}};
var gptNetwork = {"ID":"\/4216\/usweekly\/"};
var recirculationSettings = {"zergnet_id":"49505","zergnet_repeat":"3","zergnet_wrap":"","has_ads":"1","sharethrough":"1","sharethrough_repeat":"1","box_inline":"1","teads":"1"};
var iframeURL = "https:\/\/www.usmagazine.com\/iframe\/";
var ajaxurl = "https:\/\/www.usmagazine.com\/wp-admin\/admin-ajax.php";
</script>
<script type='text/javascript' src='https://www.usmagazine.com/_static/??/wp-includes/js/underscore.min.js,/wp-includes/js/wp-util.min.js,/wp-content/themes/us-weekly/assets/js/dist/global.bundle.js?m=1583348304j'></script>
<script class="optanon-category-C0004" type="text/plain" src='https://www.usmagazine.com/wp-content/themes/us-weekly/assets/js/dist/gpt.bundle.js?ver=1.1'></script>
<script class="optanon-category-C0004" type="text/plain" src='https://static.adsafeprotected.com/vans-adapter-google-ima.js'></script>
<script>
var recircl10n = {"rest_endpoint":"https:\/\/www.usmagazine.com\/wp-json\/wp\/v2\/","category":"9","limit_recirculation":"","text_Top5":"Top 5","text_Stories":"Stories","current_post_id":"1747381"};
</script>
<script>
var agal10n = {"rest_endpoint_alerts":"https:\/\/www.usmagazine.com\/wp-json\/ami\/v1\/global-alerts","server_timezone":"-4","time_increments":{"second":"second","minute":"minute","hour":"hour","day":"day","week":"week","month":"month","year":"year","pluralizer":"s"}};
</script>
<script type='text/javascript' src='https://www.usmagazine.com/_static/??-eJydjEsKwzAMBS9UWy1JIZtSehR/RCojy8GSyfVruuyyq+Exj4HzcKmJoRgkpglXhzt47CQK+g4dMwRVNIWikEkNOibqaXAwauLjkMzoi17gj9bOLQZ+MXbTnxRJ4pHx+50Ta8TsK8n0z/q43bdlWbflupYPoahILA=='></script>
<script>
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
</script>
<script src='https://www.usmagazine.com/wp-content/mu-plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.3'></script>
<script>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202012.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'135406237',post:'1747381',tz:'-4',srv:'www.usmagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '135406237', '1747381' ]);
</script>

	</body>
</html>
