<!DOCTYPE html>
<html lang="en-US">

	<head>

		<link rel="preload" href="/wp-content/themes/ajax-onload.js" as="script">
		<link rel="preload" href="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" as="script">
		<link rel="preload" href="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" as="script">
	
		<link rel="preload" href="//d17tqr44y57o31.cloudfront.net/script.js" as="script">
		<link rel="preload" as="font" href="/wp-content/themes/us-weekly/assets/fonts/museo-sans/MuseoSans_300-webfont.woff2" type="font/woff2" crossorigin="anonymous">
		<link rel="preload" as="font" href="/wp-content/themes/us-weekly/assets/fonts/fira-sans/FiraSansExtraCondensed-Light.woff2" type="font/woff2" crossorigin="anonymous">
		<link rel="preload" as="font" href="/wp-content/themes/us-weekly/assets/fonts/miller-banner-semibold/miller-banner-semibold.woff" type="font/woff2" crossorigin="anonymous">
		<link rel="preload" as="font" href="/wp-content/themes/us-weekly/assets/fonts/museo-sans/MuseoSans_300_Italic-webfont.woff2" type="font/woff2" crossorigin="anonymous">
		<link rel="preload" as="font" href="/wp-content/themes/us-weekly/assets/fonts/fira-sans/FiraSansExtraCondensed-Regular.woff2" type="font/woff2" crossorigin="anonymous">
		<link rel="preload" as="font" href="/wp-content/themes/us-weekly/assets/fonts/museo-sans/MuseoSans_700-webfont.woff2" type="font/woff2" crossorigin="anonymous">
		<link rel="preload" as="font" href="/wp-content/themes/us-weekly/assets/fonts/fira-sans/FiraSansExtraCondensed-SemiBold.woff2" type="font/woff2" crossorigin="anonymous">
		<link rel="preload" as="font" href="/wp-content/themes/us-weekly/assets/fonts/museo-sans/MuseoSans_700_Italic-webfont.woff2" type="font/woff2" crossorigin="anonymous">
		<link rel="preload" as="font" href="/wp-content/themes/us-weekly/assets/fonts/miller-text-italic/miller-text-italic.woff2" type="font/woff2" crossorigin="anonymous">
		<link rel="preload" as="font" href="/wp-content/themes/us-weekly/assets/fonts/fira-sans/FiraSansExtraCondensed-Medium.woff2" type="font/woff2" crossorigin="anonymous">
		<link rel=preload as=image href="/wp-content/themes/us-weekly/assets/img/svg-icons/logo-tag-registered.svg" >
		<link rel=preload as=image href="/wp-content/themes/us-weekly/assets/img/svg-icons/logo-tag-registered-green.svg" >


		<meta charset="UTF-8">
		<meta http-equiv="x-ua-compatible" content="ie=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1" />
		<meta name="ir-site-verification-token" value="-206090124" />
		<meta name="fo-verify" content="49e6fc6a-c68d-447f-9978-70e3eac455ac">

		<link rel="apple-touch-icon" sizes="180x180" href="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/favicon/apple-touch-icon.png">
		<link rel="icon" type="image/png" href="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/favicon/favicon-32x32.png" sizes="32x32">
		<link rel="icon" type="image/png" href="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/favicon/favicon-16x16.png" sizes="16x16">
		<link rel="shortcut icon" href="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/favicon/favicon-16x16.png">
		<meta name="theme-color" content="#fff">

		
				<script type="text/javascript">
			window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push( function() {
				if ( 0 === window.googletag.pubads().getTargeting( "permutive" ).length ) {
					var g = window.localStorage.getItem( "_pdfps" );
					window.googletag.pubads().setTargeting( "permutive", g ? JSON.parse( g ) : [] )
				}
			} );
			!function( n, e, o, r, i ) {
				if ( !e ) {
					e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
					for ( var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++ ) {
						var f = t[c];
						e[f] = function( n ) {
							return function() {
								var o = Array.prototype.slice.call( arguments, 0 );
								e.q.push( {functionName: n, arguments: o} )
							}
						}( f )
					}
				}
			}( document, window.permutive, "410f7cce-1402-4d0e-8d36-f430b2eb2066", "9fc95048-71ef-4f85-a2f7-d7e9ca5b8d45", { "consentRequired": true } );
			var permutiveData = {"page":{"url":"\/shop-with-us\/news\/blibea-soft-faux-suede-leather-moto-jacket-amazon-fashion\/","category":"post","title":"This Soft Faux-Suede Moto Jacket Is Impressing Tons of Amazon Shoppers","type":"article","id":1970910,"article":{"title":"This Soft Faux-Suede Moto Jacket Is Impressing Tons of Amazon Shoppers","category":["Shop With Us"],"tags":["shop with us","Shopping"],"audience":{"category":["Lifestyle","Style"],"subCategory":["Fashion","Shopping"]},"retailers":["Amazon"],"celebrity":[],"publishDate":"2021-02-18T14:43:54-05:00"}}};
			if ( localStorage.getItem( 'blueconic' ) ) {
				permutiveData.page.blueconic = JSON.parse(localStorage.getItem( 'blueconic' ));
			}
			permutive.addon( "web", permutiveData );
		</script>
		<script type="text/javascript" async src="https://cdn.permutive.com/410f7cce-1402-4d0e-8d36-f430b2eb2066-web.js"></script>
		
	<!-- OneTrust Cookies Consent Notice start -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="9987f750-83cb-4f92-8a6e-e5100729691b"></script>
	<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0005,C0004,C0002,BG17" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script>
	<script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
		  	var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
                if ( element.tagName.toLowerCase() == "iframe" && !element.getAttribute( "src" ) && element.dataset.src ) {
                    element.setAttribute( "src", element.dataset.src );
                }
            }

			if ( OptanonActiveGroups.indexOf( ',C0004,' ) === -1 ) {
				permutive.consent({ "opt_in": false });
			} else {
				permutive.consent({ "opt_in": true, "token": "AMI" });
			}
		}
	</script>
	<!-- OneTrust Cookies Consent Notice end -->

	
		<script type="text/plain" class="optanon-category-C0004" src="//d17tqr44y57o31.cloudfront.net/script.js"></script>

				<script>
			function parseUrlParams( val ) {
				var result = "none",
					tmp = [];
				var items = location.search.substr( 1 ).split( "&" );
				for ( var index = 0; index < items.length; index++ ) {
					tmp = items[index].split( "=" );
					if ( tmp[0] === val ) {
						result = decodeURIComponent( tmp[1] );
					}
				}
				return result;
			}

			dataLayer = [{"canonical_url":"\/shop-with-us\/news\/blibea-soft-faux-suede-leather-moto-jacket-amazon-fashion\/","pageCategory":"post","env":"prod","globaladrefresh":"30000","homepagerefresh":"on","gallerypostrefresh":"on","videopostrefresh":"on","audiopostrefresh":"on","standardpostrefresh":"on","desktoprefresh":"on","mobilerefresh":"on","nodeId":1970910,"contentType":"article","nodeCategory":["Shop With Us"],"nodeTags":["shop with us","Shopping"],"contentUpdatedDate":"2021\/02\/18","contentPublishDate":"2021\/02\/18","pageTitle":"This Soft Faux-Suede Moto Jacket Is Impressing Tons of Amazon Shoppers","sponsorshipName":"","comments":"on","author":"Bernadette Deron","celebrity":"none","show":"none","sponsored":"off","vupulse":"off","skimlinks":"off","narrativ":"off","zergnet":"off","audience_cat":["Lifestyle","Style"],"audience_subcat":["Fashion","Shopping"],"retailers":["Amazon"],"stackcommerce":"off","advertorial":"off","tragedy":"off","refresh":"on"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { site_display_format : site_display_format } );

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { user_age : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
	<!-- This site is optimized with the Yoast SEO plugin v15.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Blibea Soft Faux Suede Moto Jacket Is Impressing Tons of Shoppers</title>
	<meta name="description" content="The quality of this classic faux-suede moto jacket from Blibea is just one of the reasons why Amazon shoppers love it so much — details" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.usmagazine.com/shop-with-us/news/blibea-soft-faux-suede-leather-moto-jacket-amazon-fashion/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="This Soft Faux-Suede Moto Jacket Is Impressing Tons of Amazon Shoppers" />
	<meta property="og:description" content="The quality of this classic faux-suede moto jacket from Blibea is just one of the reasons why Amazon shoppers love it so much — details" />
	<meta property="og:url" content="https://www.usmagazine.com/shop-with-us/news/blibea-soft-faux-suede-leather-moto-jacket-amazon-fashion/" />
	<meta property="og:site_name" content="Us Weekly" />
	<meta property="article:publisher" content="https://www.facebook.com/UsWeekly" />
	<meta property="article:published_time" content="2021-02-18T19:43:54+00:00" />
	<meta property="fb:app_id" content="1785612128341436" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="This Soft Faux-Suede Moto Jacket Is Impressing Tons of Amazon Shoppers" />
	<meta name="twitter:description" content="The quality of this classic faux-suede moto jacket from Blibea is just one of the reasons why Amazon shoppers love it so much — details" />
	<meta name="twitter:image" content="https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2021/02/Blibea-Womens-Zipped-Notch-Collar-Moto-Biker-Jacket-2.jpg?crop=0px%2C0px%2C2000px%2C1051px&amp;resize=1200%2C630&amp;ssl=1&amp;quality=86&amp;strip=all" />
	<meta name="twitter:creator" content="@bernderon" />
	<meta name="twitter:site" content="@usweekly" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.usmagazine.com\/shop-with-us\/news\/blibea-soft-faux-suede-leather-moto-jacket-amazon-fashion\/#webpage","publisher":{"@id":"https:\/\/www.usmagazine.com\/#organization"},"isPartOf":{"@id":"https:\/\/www.usmagazine.com\/shop-with-us\/news\/blibea-soft-faux-suede-leather-moto-jacket-amazon-fashion\/#website"}}</script>
<script type="application/ld+json">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</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.usmagazine.com\/shop-with-us","name":"Shop With Us"}}]}</script>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.usmagazine.com/#organization","name":"Us Weekly","url":"https://www.usmagazine.com/","sameAs":["https://www.facebook.com/UsWeekly","https://instagram.com/usweekly/","https://www.youtube.com/user/UsWeekly","https://www.pinterest.com/usweekly/","https://twitter.com/usweekly"],"logo":{"@type":"ImageObject","@id":"https://www.usmagazine.com/#logo","inLanguage":"en-US","url":"https://www.usmagazine.com/wp-content/uploads/2019/10/USWeekly-Logo.png?quality=86&strip=all","width":1024,"height":958,"caption":"Us Weekly"},"image":{"@id":"https://www.usmagazine.com/#logo"}},{"@type":"WebSite","@id":"https://www.usmagazine.com/#website","url":"https://www.usmagazine.com/","name":"Us Weekly","description":"Latest Celebrity News, Pictures &amp; Entertainment","publisher":{"@id":"https://www.usmagazine.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.usmagazine.com/shop-with-us/news/blibea-soft-faux-suede-leather-moto-jacket-amazon-fashion/#primaryimage","inLanguage":"en-US","url":"https://www.usmagazine.com/wp-content/uploads/2021/02/Blibea-Womens-Zipped-Notch-Collar-Moto-Biker-Jacket-2.jpg?quality=86&strip=all","width":2000,"height":1333,"caption":"Blibea Women's Zipped Notch Collar Moto Biker Jacket"},{"@type":"WebPage","@id":"https://www.usmagazine.com/shop-with-us/news/blibea-soft-faux-suede-leather-moto-jacket-amazon-fashion/#webpage","url":"https://www.usmagazine.com/shop-with-us/news/blibea-soft-faux-suede-leather-moto-jacket-amazon-fashion/","name":"Blibea Soft Faux Suede Moto Jacket Is Impressing Tons of Shoppers","isPartOf":{"@id":"https://www.usmagazine.com/#website"},"primaryImageOfPage":{"@id":"https://www.usmagazine.com/shop-with-us/news/blibea-soft-faux-suede-leather-moto-jacket-amazon-fashion/#primaryimage"},"datePublished":"2021-02-18T19:43:54+00:00","dateModified":"2021-02-18T19:43:54+00:00","description":"The quality of this classic faux-suede moto jacket from Blibea is just one of the reasons why Amazon shoppers love it so much \u2014 details","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.usmagazine.com/shop-with-us/news/blibea-soft-faux-suede-leather-moto-jacket-amazon-fashion/"]}]},{"@type":"Article","@id":"https://www.usmagazine.com/shop-with-us/news/blibea-soft-faux-suede-leather-moto-jacket-amazon-fashion/#article","isPartOf":{"@id":"https://www.usmagazine.com/shop-with-us/news/blibea-soft-faux-suede-leather-moto-jacket-amazon-fashion/#webpage"},"author":{"@id":"https://www.usmagazine.com/#/schema/person/47e1c37d8b33162074ca7816b5b6537a"},"headline":"This Soft Faux-Suede Moto Jacket Is Impressing Tons of Amazon Shoppers","datePublished":"2021-02-18T19:43:54+00:00","dateModified":"2021-02-18T19:43:54+00:00","mainEntityOfPage":{"@id":"https://www.usmagazine.com/shop-with-us/news/blibea-soft-faux-suede-leather-moto-jacket-amazon-fashion/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.usmagazine.com/#organization"},"image":{"@id":"https://www.usmagazine.com/shop-with-us/news/blibea-soft-faux-suede-leather-moto-jacket-amazon-fashion/#primaryimage"},"keywords":"shop with us,Shopping","articleSection":"Shop With Us","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.usmagazine.com/shop-with-us/news/blibea-soft-faux-suede-leather-moto-jacket-amazon-fashion/#respond"]}]},{"@type":"Person","@id":"https://www.usmagazine.com/#/schema/person/47e1c37d8b33162074ca7816b5b6537a","name":"Bernadette Deron","image":{"@type":"ImageObject","@id":"https://www.usmagazine.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e34dd39e0244a49836e56df8536ea066?s=96&d=mm&r=g","caption":"Bernadette Deron"},"sameAs":["https://twitter.com/bernderon"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="Us Weekly &raquo; Feed" href="https://www.usmagazine.com/feed/" />
<meta name="tragedy" content="off"><link rel='stylesheet' id='all-css-0' href='https://www.usmagazine.com/_static/??-eJydkN0KwjAMRl/ILg5/0AvxUSRrwxZN27G0yN7eKiqKCupdAjkn+QLH3nCwkh0pWFVwrAkaifZghJsBhxE0jUKV51CVgQkUwsaQKCRIHfnCZTVHooOMgKqUHkStxAblzj1vQu24mPQ/NQ6JbbnrZ9BHl4X0BfTZ9JJbDgp7Sj2WD6yr+W0ctMOBHDo3XkoO7beGXYkNGi2jGIlt1KfmbfoPpnOGa39Gtn5TL+vZdDlfrOoTT+KpPg==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://www.usmagazine.com/_static/??-eJyFzsEOgjAQBNAfkm5AMF6Mn0JK2cCWdovsNohfLxoPxovJJHN5mQysc+ESK7KCjhhRwNm5tZx4iylL61KaCFuhBxovB9g9sQu536Xfc8u4bJ8ykfgvKiINi1X8xj8PshQr4hQ2sCKo742eRCHQMGqX7pXpMvfh9egaL+WprOr63Bwb/wQwLk0B'></script>
<link rel="https://api.w.org/" href="https://www.usmagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.usmagazine.com/wp-json/wp/v2/posts/1970910" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.usmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.usmagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel='shortlink' href='https://www.usmagazine.com/?p=1970910' />
<link rel="alternate" type="application/json+oembed" href="https://www.usmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.usmagazine.com%2Fshop-with-us%2Fnews%2Fblibea-soft-faux-suede-leather-moto-jacket-amazon-fashion%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.usmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.usmagazine.com%2Fshop-with-us%2Fnews%2Fblibea-soft-faux-suede-leather-moto-jacket-amazon-fashion%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><script type="text/plain" class="optanon-category-C0004">
    var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];var targeting = JSON.parse( decodeURIComponent( '%7B%22category%22%3A%22shop-with-us%22%2C%22ctype%22%3A%22article%22%2C%22hub%22%3A%22%22%2C%22topic%22%3A%22%5B%5C%22shop%20with%20us%5C%22%2C%5C%22Shopping%5C%22%5D%22%2C%22kw%22%3A%22%22%2C%22pid%22%3A1970910%2C%22pos%22%3A%22%22%2C%22sponsor%22%3A%22%22%2C%22env%22%3A%22production%22%2C%22retailers%22%3A%22Amazon%22%7D' ) )
			window.gptAdsWindowWidth = function() {
				var w = window,
					d = document,
					e = d.documentElement,
					x = Math.max(e.scrollWidth,e.offsetWidth,e.clientWidth);
				return x;
			}
			function getCookie(name) {
			  var matches = document.cookie.match(new RegExp(
			    "(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\/\+^])/g, '\$1') + "=([^;]*)"
			  ));
			  return matches ? decodeURIComponent(matches[1]) : undefined;
			}
			function setCookie(name, value, options) {
			  options = options || {};

			  var expires = options.expires;

			  if (typeof expires == "number" && expires) {
			    var d = new Date();
			    d.setTime(d.getTime() + expires * 1000);
			    expires = options.expires = d;
			  }
			  if (expires && expires.toUTCString) {
			    options.expires = expires.toUTCString();
			  }

			  value = encodeURIComponent(value);

			  var updatedCookie = name + "=" + value;

			  for (var propName in options) {
			    updatedCookie += "; " + propName;
			    var propValue = options[propName];
			    if (propValue !== true) {
			      updatedCookie += "=" + propValue;
			    }
			  }

			  document.cookie = updatedCookie;
			}
    </script><script type="text/plain" class="optanon-category-C0004" src="//d3jdulus8lb392.cloudfront.net/ami/us-weekly/main.js" async=""></script><meta property="og:updated_time" content="2021-02-18T19:43:54+00:00" />
<meta property="og:image" content="https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2021/02/Blibea-Womens-Zipped-Notch-Collar-Moto-Biker-Jacket-2.jpg?crop=0px%2C0px%2C2000px%2C1051px&#038;resize=1200%2C630&#038;ssl=1&#038;quality=86&#038;strip=all" />
<meta property="og:image:secure_url" content="https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2021/02/Blibea-Womens-Zipped-Notch-Collar-Moto-Biker-Jacket-2.jpg?crop=0px%2C0px%2C2000px%2C1051px&#038;resize=1200%2C630&#038;ssl=1&#038;quality=86&#038;strip=all" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
	<script>
		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
		window.jwpBids = {};
	</script>
	<link rel="amphtml" href="https://www.usmagazine.com/shop-with-us/news/blibea-soft-faux-suede-leather-moto-jacket-amazon-fashion/amp/"><link rel="icon" href="https://www.usmagazine.com/wp-content/uploads/2020/05/cropped-us-logo.png?w=32&#038;quality=86&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://www.usmagazine.com/wp-content/uploads/2020/05/cropped-us-logo.png?w=192&#038;quality=86&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.usmagazine.com/wp-content/uploads/2020/05/cropped-us-logo.png?w=180&#038;quality=86&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://www.usmagazine.com/wp-content/uploads/2020/05/cropped-us-logo.png?w=270&#038;quality=86&#038;strip=all" />
			<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer',"GTM-W458SDT");</script>		<!-- End Google Tag Manager -->
					<style type="text/css" id="wp-custom-css">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</style>
			</head>

	<body class="post-template-default single single-post postid-1970910 single-format-standard" >

	
	<header id="header" class="header">

		<div class="container-full">

			<a
				href="https://www.usmagazine.com/"
				class="header-logo"
				data-track-category="Global Nav"
				data-track-action="Go to HP"
			>
								<svg class="us-logo" viewBox="34 70 470 395">
					<defs xmlns="http://www.w3.org/2000/svg">
						<filter id="dropshadow-u" height="130%">
							<feGaussianBlur in="SourceAlpha" stdDeviation="5"></feGaussianBlur>
							<feOffset dx="1" dy="1" result="offsetblur"></feOffset>
							<feComponentTransfer>
								<feFuncA type="linear" slope="0.5"></feFuncA>
							</feComponentTransfer>
							<feMerge>
								<feMergeNode></feMergeNode>
								<feMergeNode in="SourceGraphic"></feMergeNode>
							</feMerge>
						</filter>
						<filter id="dropshadow-s" height="130%">
							<feGaussianBlur in="SourceAlpha" stdDeviation="13"></feGaussianBlur>
							<feOffset dx="-15" dy="2" result="offsetblur"></feOffset>
							<feComponentTransfer>
								<feFuncA type="linear" slope="0.5"></feFuncA>
							</feComponentTransfer>
							<feMerge>
								<feMergeNode></feMergeNode>
								<feMergeNode in="SourceGraphic"></feMergeNode>
							</feMerge>
						</filter>
					</defs>
					<path class="letter-u color-theme-logo" filter="url(#dropshadow-u)" d="M227.7 74v198.6c0 42.6-15.8 68.8-53.5 68.8-37.6 0-54.5-26.2-54.5-68.8V74h-98v198.6c0 109.9 63.9 153.5 151 153.5s153-43.6 153-153.5V74h-98z"></path>
					<path fill="#001722" d="M283.1 112.8h179.1v42.5H283.1z"></path>
					<path fill="#FFFFFF" d="M313.6 144.4H308l-1-4.7c-.7-3.4-1.4-7.4-1.5-9-.1 1.6-.8 5.7-1.5 9l-1 4.7h-5.5l-5.2-21.8h6.2l.6 3.6c.5 3.1 1.1 6.9 1.3 9.4.2-2.6.9-6.3 1.6-9.4l.7-3.7h5.5l.7 3.7c.7 3.1 1.4 6.9 1.6 9.4.2-2.6.8-6.4 1.3-9.4l.6-3.6h6.2l-5 21.8zM328.4 144.4v-21.8H345v5.1h-10.6v2.9h6.4v5h-6.4v3.7h10.9v5.1M355.3 144.4v-21.8H372v5.1h-10.7v2.9h6.4v5h-6.4v3.7h10.9v5.1M395.2 144.4l-4.5-9.3-2.2 2.7v6.6h-6.1v-21.8h6.1v2.5c0 1.8 0 3.8-.1 5.4.9-1.4 2.8-3.9 4.2-5.7l1.7-2.2h7.3l-6.6 7.7 7.3 14.1h-7.1zM411.3 144.4v-21.8h6.1v16.5h9.6v5.3M444.7 136.3v8.1h-6.1v-8l-8.1-13.7h7l1.7 3.3c1.2 2.3 2.1 4.4 2.5 5.6.4-1.3 1.3-3.4 2.5-5.6l1.7-3.3h6.9l-8.1 13.6z"></path>
					<path class="letter-s color-theme-logo" filter="url(#dropshadow-s)" d="M375.3 250.2c-22.8-6.9-25.8-9.9-25.8-17.8S354 221 371.3 221c22.8 0 48.5 6.9 82.7 21.8l19.8-68.8c-34.7-12.4-60.9-18.8-100-18.8-70.8 0-106 31.7-106 85.2 0 54 27.7 70.3 107.9 91.6 16.8 4.5 20.8 7.9 20.8 16.3 0 7.9-6.4 11.9-23.8 11.9-22.8 0-58.4-8.9-89.6-22.8l-20.8 67.3c33.2 12.9 70.3 21.3 108.4 21.3 66.3 0 107.4-27.7 107.4-87.6.2-51.5-29.5-68.8-102.8-88.2"></path>
				</svg>
				
				<span>Us Weekly Magazine</span>

			</a>

			<nav class="header-nav-primary">

				<div class="header-nav-primary"><ul id="header-nav-primary-list" class="nav"><li id="menu-item-50955" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-50955"><a href="https://www.usmagazine.com/celebrity-news/">News</a></li>
<li id="menu-item-51062" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51062"><a href="https://www.usmagazine.com/stylish-2-2/">Stylish</a></li>
<li id="menu-item-51329" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51329"><a href="https://www.usmagazine.com/entertainment/">Entertainment</a></li>
<li id="menu-item-53813" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-53813"><a href="https://www.usmagazine.com/royal-family/">Royals</a></li>
<li id="menu-item-1347150" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347150"><a href="https://www.usmagazine.com/celebrity-moms/">Moms</a></li>
<li id="menu-item-1347151" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347151"><a href="https://www.usmagazine.com/celebrity-body/">Wellness</a></li>
<li id="menu-item-1822567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1822567"><a href="https://americanmedia.blueconic.net/s/1yM">Podcasts</a></li>
<li id="menu-item-51545" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51545"><a href="https://www.usmagazine.com/celebrity-video/">Video</a></li>
<li id="menu-item-52319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52319"><a href="https://www.usmagazine.com/celebrities/a/">Celebrity Directory</a></li></ul></div><div class="header-nav-more show-more mouseover" id="header-nav-more"><input id="more-menu-checkbox" type="checkbox" name="menu"/><label for="more-menu-checkbox">More</label><div class="header-nav-sub"><ul id="menu-full-menu" class="nav"><li id="menu-item-50955" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-50955"><a href="https://www.usmagazine.com/celebrity-news/">News</a></li>
<li id="menu-item-51062" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51062"><a href="https://www.usmagazine.com/stylish-2-2/">Stylish</a></li>
<li id="menu-item-51329" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51329"><a href="https://www.usmagazine.com/entertainment/">Entertainment</a></li>
<li id="menu-item-53813" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-53813"><a href="https://www.usmagazine.com/royal-family/">Royals</a></li>
<li id="menu-item-1347150" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347150"><a href="https://www.usmagazine.com/celebrity-moms/">Moms</a></li>
<li id="menu-item-1347151" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347151"><a href="https://www.usmagazine.com/celebrity-body/">Wellness</a></li>
<li id="menu-item-1822567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1822567"><a href="https://americanmedia.blueconic.net/s/1yM">Podcasts</a></li>
<li id="menu-item-51545" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51545"><a href="https://www.usmagazine.com/celebrity-video/">Video</a></li>
<li id="menu-item-52319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52319"><a href="https://www.usmagazine.com/celebrities/a/">Celebrity Directory</a></li>
<li id="menu-item-52539" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-52539"><a href="https://www.usmagazine.com/celebrity-pictures/">Photos</a></li>
<li id="menu-item-51451" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51451"><a href="https://www.usmagazine.com/celebrity-pets/">Pets</a></li>
<li id="menu-item-1347149" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347149"><a href="https://www.usmagazine.com/food/">Food</a></li>
<li id="menu-item-1959655" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1959655"><a href="https://www.usmagazine.com/black-history-month/">Black History Month</a></li>
<li id="menu-item-1968871" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1968871"><a href="https://www.usmagazine.com/reality-tv/">Reality TV</a></li>
<li id="menu-item-1960785" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1960785"><a href="https://www.usmagazine.com/bachelor-nation/">Bachelor Nation</a></li>
<li id="menu-item-1529071" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1529071"><a href="https://www.usmagazine.com/woman-crush/">Woman Crush</a></li>
<li id="menu-item-1207926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1207926"><a href="https://www.usmagazine.com/buzzzz-o-meter/">Buzzzz-o-Meter</a></li>
<li id="menu-item-59561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59561"><a href="https://www.usmagazine.com/newsletter-signup/">Newsletter Signup</a></li>
<li id="menu-item-55050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55050"><a href="https://www.usmagazine.com/subscribe">Subscribe</a></li>
<li id="menu-item-51741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51741"><a href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=USM">Give a Gift</a></li>
<li id="menu-item-1509229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1509229"><a href="https://www.usmagazine.com/hot-pics/">Hot Pics</a></li>
<li id="menu-item-733565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-733565"><a href="https://a360media.cloud.buysub.com/">Subscriber Service</a></li>
<li id="menu-item-1347158" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347158"><a href="https://www.usmagazine.com/shop-with-us/">Shop With Us</a></li>
<li id="menu-item-1568690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1568690"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-1769570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1769570"><a href="https://shop.getspecialissues.com/usw_current_issue">Download current issue for just $5.99</a></li>
<li id="menu-item-1268692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1268692"><a href="https://usmagazine.com/accessibility-statement">Accessibility Statement</a></li>
</ul></div></div>
			</nav>

			
			<div class="header-subscribe__wrapper">
				<a href="https://shop.getspecialissues.com/usw_current_issue" target="_blank" class="download-issue__btn">
					<span>Download Current Issue</span> <img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/svg-icons/icon-download.svg" width="30" height="30">
				</a>

				<a href="https://w1.buysub.com/pubs/SR/USM/USM_print_digital.jsp?cds_page_id=216863&cds_mag_code=USM&id=1573496078722&lsid=93151214387016902&vid=1" class="header-subscribe ">

											<img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/bg-subscribe.png" width="62" height="45" alt="Subscribe Now">

						<span>Subscribe Now</span>
					
				</a>
			</div>

		</div>

	</header>

	<main id="main" class="main">

	<section class="module-trending-bar">
	<div class="module-trending-bar-container">

	</div>
</section>

	<div class="ad-slot banner top-banner has-stuck">

		<div class="ad-container" id="top-ad-slot-0">
			
		<div id="leader1" class="advertisement"></div>		</div>

	</div>

	
<article
	class="article-main"
	data-category-slug="shop-with-us"
	data-ctype="article"
	data-tags="shop with us,Shopping"
	data-post-id="1970910"
>

	<header class="content-head site-container article-head">

		<div class="article-type">

							<span class="content-label">
					Fashion Steals				</span>
			
		</div>

		<h1 class="content-title">This Soft Faux-Suede Moto Jacket Is Impressing Tons of Amazon Shoppers</h1>
		<div class="content-head-info">
			<div class="content-byline">
				By <a href="https://www.usmagazine.com/author/dbernadetta/" title="Posts by Bernadette Deron" class="author url fn" rel="author">Bernadette Deron</a>			</div>
								</div>

				
	</header>

	
	<div class="grid content lead">

		<section class="content-rail">

			
			<div class="lead-container">
				<div class="lead">
					<figure class="article-body-content-main-photo wp-caption img-fit" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<div class="img-fit__image-contain"><img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg" width="480" height="280" data-src="https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2021/02/Blibea-Womens-Zipped-Notch-Collar-Moto-Biker-Jacket-2.jpg?crop=0px%2C0px%2C2000px%2C1131px&#038;resize=900%2C506&#038;ssl=1&#038;quality=86&#038;strip=all" srcset="" data-srcset="https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2021/02/Blibea-Womens-Zipped-Notch-Collar-Moto-Biker-Jacket-2.jpg?crop=0px%2C0px%2C2000px%2C1131px&resize=200%2C113&ssl=1&quality=86&strip=all 200w, https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2021/02/Blibea-Womens-Zipped-Notch-Collar-Moto-Biker-Jacket-2.jpg?crop=0px%2C0px%2C2000px%2C1131px&resize=300%2C169&ssl=1&quality=86&strip=all 300w, https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2021/02/Blibea-Womens-Zipped-Notch-Collar-Moto-Biker-Jacket-2.jpg?crop=0px%2C0px%2C2000px%2C1131px&resize=400%2C225&ssl=1&quality=86&strip=all 400w, https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2021/02/Blibea-Womens-Zipped-Notch-Collar-Moto-Biker-Jacket-2.jpg?crop=0px%2C0px%2C2000px%2C1131px&resize=600%2C338&ssl=1&quality=86&strip=all 600w, https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2021/02/Blibea-Womens-Zipped-Notch-Collar-Moto-Biker-Jacket-2.jpg?crop=0px%2C0px%2C2000px%2C1131px&resize=800%2C450&ssl=1&quality=86&strip=all 800w, https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2021/02/Blibea-Womens-Zipped-Notch-Collar-Moto-Biker-Jacket-2.jpg?crop=0px%2C0px%2C2000px%2C1131px&resize=900%2C506&ssl=1&quality=86&strip=all 900w, https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2021/02/Blibea-Womens-Zipped-Notch-Collar-Moto-Biker-Jacket-2.jpg?crop=0px%2C0px%2C2000px%2C1131px&resize=1000%2C563&ssl=1&quality=86&strip=all 1000w, https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2021/02/Blibea-Womens-Zipped-Notch-Collar-Moto-Biker-Jacket-2.jpg?crop=0px%2C0px%2C2000px%2C1131px&resize=1200%2C675&ssl=1&quality=86&strip=all 1200w, https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2021/02/Blibea-Womens-Zipped-Notch-Collar-Moto-Biker-Jacket-2.jpg?crop=0px%2C0px%2C2000px%2C1131px&resize=1600%2C900&ssl=1&quality=86&strip=all 1600w, https://i1.wp.com/www.usmagazine.com/wp-content/uploads/2021/02/Blibea-Womens-Zipped-Notch-Collar-Moto-Biker-Jacket-2.jpg?crop=0px%2C0px%2C2000px%2C1131px&resize=1800%2C1012&ssl=1&quality=86&strip=all 1800w" sizes="(max-width: 800px) calc(100vw - 1.25rem), (max-width: 1280px) 55vw, 56.25rem" alt="Blibea Women&#039;s Zipped Notch Collar Moto Biker Jacket" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2021/02/Blibea-Womens-Zipped-Notch-Collar-Moto-Biker-Jacket-2.jpg?quality=86&#038;strip=all" class="article-body-content-main-photo"></div>
			<figcaption class="credit"><span class="caption">Blibea Women&#039;s Zipped Notch Collar Moto Biker Jacket</span>&nbsp;<span class="credit">Amazon</span></figcaption>
		</figure>				</div>
			</div>

			
			<div class="content-column">

				<aside class="left-rail">

					<div class="content-info">

						<aside class="module-social-sharing">

							
							<a class="social-comments" href="#" data-lightbox-comments="lightbox-comments">
								<svg x="0px" y="0px" enable-background="new 12 12 16 16" xml:space="preserve">
									<use class="icon-comments" xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#svg-icon-comments">
										<svg id="svg-icon-comments" width="100%" height="100%">
											<path class="icon-symbol" d="M28,19c0-3.9-3.6-7-8-7s-8,3.1-8,7s3.6,7,8,7c0.5,0,1,0,1.5-0.1l0,0L25,28v-3.5l0,0C26.8,23.2,28,21.2,28,19z"></path>
										</svg>
									</use>
								</svg>
							</a>

							
						<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1970910" class="share-facebook sd-button share-icon no-text" href="https://www.usmagazine.com/shop-with-us/news/blibea-soft-faux-suede-leather-moto-jacket-amazon-fashion/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1970910" class="share-twitter sd-button share-icon no-text" href="https://www.usmagazine.com/shop-with-us/news/blibea-soft-faux-suede-leather-moto-jacket-amazon-fashion/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
						</aside>

					</div>

					

	<div id="module-more-news">
		<h3 class="module-header">More News</h3>
		<div class="article-list">
														<div class="article-list-item">
					<a
						href="https://www.usmagazine.com/shop-with-us/news/brooke-shields-skinceuticals-anti-aging-daytime-skin-serum/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="0 - /shop-with-us/news/blibea-soft-faux-suede-leather-moto-jacket-amazon-fashion/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="" data-srcset="https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-9.53.20-AM.png?w=180&h=76&crop=1&quality=86&strip=all 180w, https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-9.53.20-AM.png?w=360&h=152&crop=1&quality=86&strip=all 360w, https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-9.53.20-AM.png?w=720&h=304&crop=1&quality=86&strip=all 720w" sizes="180px" data-src-fallback="https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-9.53.20-AM.png?w=180&#038;h=76&#038;crop=1&#038;quality=86&#038;strip=all"/><img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg" width="480" height="280" data-src="https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-9.53.20-AM.png?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all" srcset="" data-srcset="https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-9.53.20-AM.png?w=60&h=60&crop=1&quality=86&strip=all 60w, https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-9.53.20-AM.png?w=100&h=100&crop=1&quality=86&strip=all 100w, https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-9.53.20-AM.png?w=120&h=120&crop=1&quality=86&strip=all 120w, https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-9.53.20-AM.png?w=200&h=200&crop=1&quality=86&strip=all 200w, https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-9.53.20-AM.png?w=300&h=300&crop=1&quality=86&strip=all 300w, https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-9.53.20-AM.png?w=400&h=400&crop=1&quality=86&strip=all 400w, https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-9.53.20-AM.png?w=600&h=600&crop=1&quality=86&strip=all 600w" sizes="200px" alt="Brooke Shields Is ‘Obsessed’ With This Anti-Aging Serum That Reduces Damage by 41%" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-9.53.20-AM.png?quality=86&#038;strip=all"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.usmagazine.com/shop-with-us/news/brooke-shields-skinceuticals-anti-aging-daytime-skin-serum/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="0 - /shop-with-us/news/blibea-soft-faux-suede-leather-moto-jacket-amazon-fashion/"
						>
							Brooke Shields Is ‘Obsessed’ With This Anti-Aging Serum That Reduces Damage by 41%						</a>
					</article>
				</div>
											<div class="article-list-item">
					<a
						href="https://www.usmagazine.com/shop-with-us/news/kristin-cavallari-klorane-dry-shampoo-powder-beauty-hair/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="1 - /shop-with-us/news/blibea-soft-faux-suede-leather-moto-jacket-amazon-fashion/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="" data-srcset="https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-9.55.25-AM.png?w=180&h=76&crop=1&quality=86&strip=all 180w, https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-9.55.25-AM.png?w=360&h=152&crop=1&quality=86&strip=all 360w, https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-9.55.25-AM.png?w=720&h=304&crop=1&quality=86&strip=all 720w" sizes="180px" data-src-fallback="https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-9.55.25-AM.png?w=180&#038;h=76&#038;crop=1&#038;quality=86&#038;strip=all"/><img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg" width="480" height="280" data-src="https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-9.55.25-AM.png?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all" srcset="" data-srcset="https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-9.55.25-AM.png?w=60&h=60&crop=1&quality=86&strip=all 60w, https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-9.55.25-AM.png?w=100&h=100&crop=1&quality=86&strip=all 100w, https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-9.55.25-AM.png?w=120&h=120&crop=1&quality=86&strip=all 120w, https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-9.55.25-AM.png?w=200&h=200&crop=1&quality=86&strip=all 200w, https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-9.55.25-AM.png?w=300&h=300&crop=1&quality=86&strip=all 300w, https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-9.55.25-AM.png?w=400&h=400&crop=1&quality=86&strip=all 400w, https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-9.55.25-AM.png?w=600&h=600&crop=1&quality=86&strip=all 600w" sizes="200px" alt="The Unique Dry Shampoo That Lets Kristin Cavallari Go Days Between Washes" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-9.55.25-AM.png?quality=86&#038;strip=all"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.usmagazine.com/shop-with-us/news/kristin-cavallari-klorane-dry-shampoo-powder-beauty-hair/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="1 - /shop-with-us/news/blibea-soft-faux-suede-leather-moto-jacket-amazon-fashion/"
						>
							The Unique Dry Shampoo That Lets Kristin Cavallari Go Days Between Washes						</a>
					</article>
				</div>
											<div class="article-list-item">
					<a
						href="https://www.usmagazine.com/shop-with-us/news/hanacure-skincare-kardashian-approved/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="2 - /shop-with-us/news/blibea-soft-faux-suede-leather-moto-jacket-amazon-fashion/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="" data-srcset="https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-9.56.55-AM.png?w=180&h=76&crop=1&quality=86&strip=all 180w, https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-9.56.55-AM.png?w=360&h=152&crop=1&quality=86&strip=all 360w, https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-9.56.55-AM.png?w=720&h=304&crop=1&quality=86&strip=all 720w" sizes="180px" data-src-fallback="https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-9.56.55-AM.png?w=180&#038;h=76&#038;crop=1&#038;quality=86&#038;strip=all"/><img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg" width="480" height="280" data-src="https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-9.56.55-AM.png?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all" srcset="" data-srcset="https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-9.56.55-AM.png?w=60&h=60&crop=1&quality=86&strip=all 60w, https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-9.56.55-AM.png?w=100&h=100&crop=1&quality=86&strip=all 100w, https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-9.56.55-AM.png?w=120&h=120&crop=1&quality=86&strip=all 120w, https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-9.56.55-AM.png?w=200&h=200&crop=1&quality=86&strip=all 200w, https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-9.56.55-AM.png?w=300&h=300&crop=1&quality=86&strip=all 300w, https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-9.56.55-AM.png?w=400&h=400&crop=1&quality=86&strip=all 400w, https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-9.56.55-AM.png?w=600&h=600&crop=1&quality=86&strip=all 600w" sizes="200px" alt="https://www.usmagazine.com/shop-with-us/news/hanacure-skincare-kardashian-approved/" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-9.56.55-AM.png?quality=86&#038;strip=all"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.usmagazine.com/shop-with-us/news/hanacure-skincare-kardashian-approved/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="2 - /shop-with-us/news/blibea-soft-faux-suede-leather-moto-jacket-amazon-fashion/"
						>
							This Under-the-Radar Skincare Brand Has the Kardashian Stamp of Approval						</a>
					</article>
				</div>
						<a class="more-link tracked-offpage" data-track-category="Article Page" data-track-action="Tap More Module"
			   data-track-label="All Stories" href="/celebrity-news">
				More News			</a>
		</div>
	</div>


					
					
		<div id="mb1" class="advertisement"></div>				</aside>

				<main class="center-rail">

					<div class="article-content">

						<p><em>Us Weekly has affiliate partnerships so we may receive compensation for some links to products and services.</em></p>
<p>What’s not to love about a classic moto jacket? This style has been around for decades and is a bonafide staple when it comes to outerwear. <a href="https://amzn.to/3dqzRrC" target="_blank" rel="nofollow noopener">Moto garments</a> add instant edge to any outfit, which we always appreciate. Even if you’re keeping the rest of your ensemble basic, it’s sure to stand out with the addition of a moto jacket.</p>
<p>Already own one? There’s always room to add more to your collection! While many of <em>Us</em> have a black option on deck, we’re currently obsessed with <a href="https://amzn.to/3dqzRrC" target="_blank" rel="nofollow noopener">this brown faux-suede version</a> from Blibea! It’s so sleek and sophisticated, and although the material is vegan, shoppers swear that its quality rivals the real deal.</p>
<figure id="attachment_1970997" style="width: 234px;" class="wp-caption alignnone"><img loading="lazy" class="size-medium wp-image-1970997" src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg" data-src="https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-12.48.47-PM.png?w=700&amp;quality=86&amp;strip=all" alt="Blibea Women's Zipped Notch Collar Moto Biker Jacket" width="700" height="899" srcset="" data-srcset="https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-12.48.47-PM.png?w=200&amp;quality=86&amp;strip=all 200w, https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-12.48.47-PM.png?w=300&amp;quality=86&amp;strip=all 300w, https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-12.48.47-PM.png?w=400&amp;quality=86&amp;strip=all 400w, https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-12.48.47-PM.png?w=600&amp;quality=86&amp;strip=all 600w, https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-12.48.47-PM.png?w=700&amp;quality=86&amp;strip=all 700w, https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-12.48.47-PM.png?w=800&amp;quality=86&amp;strip=all 800w, https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-12.48.47-PM.png?w=900&amp;quality=86&amp;strip=all 900w, https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-18-at-12.48.47-PM.png?w=1000&amp;quality=86&amp;strip=all 1000w" sizes="(max-width: 680px) calc(100vw - 6em), 660px"><figcaption class="wp-caption-text"><span class="caption">Blibea Women’s Zipped Notch Collar Moto Biker Jacket</span> <span class="credit">Amazon</span></figcaption></figure><a href="https://amzn.to/3dqzRrC" target="_blank" class="get-it__button" rel="nofollow">See it!</a>
	
<p><strong>Get the <span id="productTitle" class="a-size-large product-title-word-break"><a href="https://amzn.to/3dqzRrC" target="_blank" rel="nofollow noopener">Blibea Women’s Zipped Notch Collar Moto Biker Jacket</a> for prices starting at just <a href="https://amzn.to/3dqzRrC" target="_blank" rel="nofollow noopener">$20</a>, available at Amazon! <em>Please note, prices are accurate at the date of publication, February 18, 2021, but are subject to change.</em></span><br><span id="productTitle" class="a-size-large product-title-word-break"></span></strong></p>
<p>The brown hue <a href="https://amzn.to/3dqzRrC" target="_blank" rel="nofollow noopener">that this jacket comes in</a> is completely on trend at the moment. While many have neglected the shade over the years, fashion is seriously embracing it at the moment. After all, it’s ideal for the spring and summer seasons, as it has a softer feel than a darker tone.</p>
<p>Of course, if all-black-everything is your fashion motto, you can score <a href="https://amzn.to/3dqzRrC" target="_blank" rel="nofollow noopener">this jacket</a> in your color of choice! It’s also available in a lighter khaki and a dark grey if you’re looking to add more variety to your closet.</p>
<figure id="attachment_1970968" style="width: 220px;" class="wp-caption alignnone"><img loading="lazy" class="size-medium wp-image-1970968" src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg" data-src="https://www.usmagazine.com/wp-content/uploads/2021/02/Blibea-Womens-Zipped-Notch-Collar-Moto-Biker-Jacket.png?w=700&amp;quality=86&amp;strip=all" alt="Blibea Women's Zipped Notch Collar Moto Biker Jacket" width="700" height="954" srcset="" data-srcset="https://www.usmagazine.com/wp-content/uploads/2021/02/Blibea-Womens-Zipped-Notch-Collar-Moto-Biker-Jacket.png?w=200&amp;quality=86&amp;strip=all 200w, https://www.usmagazine.com/wp-content/uploads/2021/02/Blibea-Womens-Zipped-Notch-Collar-Moto-Biker-Jacket.png?w=300&amp;quality=86&amp;strip=all 300w, https://www.usmagazine.com/wp-content/uploads/2021/02/Blibea-Womens-Zipped-Notch-Collar-Moto-Biker-Jacket.png?w=400&amp;quality=86&amp;strip=all 400w, https://www.usmagazine.com/wp-content/uploads/2021/02/Blibea-Womens-Zipped-Notch-Collar-Moto-Biker-Jacket.png?w=600&amp;quality=86&amp;strip=all 600w, https://www.usmagazine.com/wp-content/uploads/2021/02/Blibea-Womens-Zipped-Notch-Collar-Moto-Biker-Jacket.png?w=700&amp;quality=86&amp;strip=all 700w, https://www.usmagazine.com/wp-content/uploads/2021/02/Blibea-Womens-Zipped-Notch-Collar-Moto-Biker-Jacket.png?w=800&amp;quality=86&amp;strip=all 800w, https://www.usmagazine.com/wp-content/uploads/2021/02/Blibea-Womens-Zipped-Notch-Collar-Moto-Biker-Jacket.png?w=900&amp;quality=86&amp;strip=all 900w" sizes="(max-width: 680px) calc(100vw - 6em), 660px"><figcaption class="wp-caption-text"><span class="caption">Blibea Women’s Zipped Notch Collar Moto Biker Jacket</span> <span class="credit">Amazon</span></figcaption></figure><a href="https://amzn.to/3dqzRrC" target="_blank" class="get-it__button" rel="nofollow">See it!</a>
	
<p><strong>Get the <span id="productTitle" class="a-size-large product-title-word-break"><a href="https://amzn.to/3dqzRrC" target="_blank" rel="nofollow noopener">Blibea Women’s Zipped Notch Collar Moto Biker Jacket</a> for prices starting at just <a href="https://amzn.to/3dqzRrC" target="_blank" rel="nofollow noopener">$20</a>, available at Amazon! <em>Please note, prices are accurate at the date of publication, February 18, 2021, but are subject to change.</em></span></strong></p>
<p>When you think of a traditional moto jacket, <a href="https://amzn.to/3dqzRrC" target="_blank" rel="nofollow noopener">this one</a> is exactly what pops up. It stays true to form with its notched collar, diagonal-style zipper and metal embellishments. Hundreds of Amazon shoppers claim the suede material is super soft and comfortable. Let’s be real: If you picked up a genuine leather jacket with the aesthetic, you would end up paying well over $100. We adore that<a href="https://amzn.to/3dqzRrC" target="_blank" rel="nofollow noopener"> this jacket</a> is an affordable way to nail the trend, and we can’t wait to wear it on repeat!</p>
<p><strong>See it: Get the <span id="productTitle" class="a-size-large product-title-word-break"><a href="https://amzn.to/3dqzRrC" target="_blank" rel="nofollow noopener">Blibea Women’s Zipped Notch Collar Moto Biker Jacket</a> for prices starting at just <a href="https://amzn.to/3dqzRrC" target="_blank" rel="nofollow noopener">$20</a>, available at Amazon! <em>Please note, prices are accurate at the date of publication, February 18, 2021, but are subject to change.</em></span></strong></p>
<div class="link-related article link-related__with-thumb">
			<a class="article__thumbnail" href="https://www.usmagazine.com/shop-with-us/news/lacozy-knit-tunic-lightweight-long-sleeve-top-amazon-fashion/" target="_blank">
			<figure class="article__figure"><img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg" width="480" height="280" data-src="https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2021/02/LACOZY-Womens-Off-Shoulder-Long-Sleeve-Oversized-Pullover-Knit-Tunic-Top.jpg?crop=0px%2C0px%2C2000px%2C1131px&amp;resize=200%2C113&amp;ssl=1&amp;quality=86&amp;strip=all" srcset="" data-srcset="https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2021/02/LACOZY-Womens-Off-Shoulder-Long-Sleeve-Oversized-Pullover-Knit-Tunic-Top.jpg?crop=0px%2C0px%2C2000px%2C1131px&amp;resize=200%2C113&amp;ssl=1&amp;quality=86&amp;strip=all 200w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2021/02/LACOZY-Womens-Off-Shoulder-Long-Sleeve-Oversized-Pullover-Knit-Tunic-Top.jpg?crop=0px%2C0px%2C2000px%2C1131px&amp;resize=300%2C169&amp;ssl=1&amp;quality=86&amp;strip=all 300w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2021/02/LACOZY-Womens-Off-Shoulder-Long-Sleeve-Oversized-Pullover-Knit-Tunic-Top.jpg?crop=0px%2C0px%2C2000px%2C1131px&amp;resize=400%2C225&amp;ssl=1&amp;quality=86&amp;strip=all 400w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2021/02/LACOZY-Womens-Off-Shoulder-Long-Sleeve-Oversized-Pullover-Knit-Tunic-Top.jpg?crop=0px%2C0px%2C2000px%2C1131px&amp;resize=600%2C338&amp;ssl=1&amp;quality=86&amp;strip=all 600w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2021/02/LACOZY-Womens-Off-Shoulder-Long-Sleeve-Oversized-Pullover-Knit-Tunic-Top.jpg?crop=0px%2C0px%2C2000px%2C1131px&amp;resize=800%2C450&amp;ssl=1&amp;quality=86&amp;strip=all 800w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2021/02/LACOZY-Womens-Off-Shoulder-Long-Sleeve-Oversized-Pullover-Knit-Tunic-Top.jpg?crop=0px%2C0px%2C2000px%2C1131px&amp;resize=900%2C506&amp;ssl=1&amp;quality=86&amp;strip=all 900w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2021/02/LACOZY-Womens-Off-Shoulder-Long-Sleeve-Oversized-Pullover-Knit-Tunic-Top.jpg?crop=0px%2C0px%2C2000px%2C1131px&amp;resize=1000%2C563&amp;ssl=1&amp;quality=86&amp;strip=all 1000w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2021/02/LACOZY-Womens-Off-Shoulder-Long-Sleeve-Oversized-Pullover-Knit-Tunic-Top.jpg?crop=0px%2C0px%2C2000px%2C1131px&amp;resize=1200%2C675&amp;ssl=1&amp;quality=86&amp;strip=all 1200w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2021/02/LACOZY-Womens-Off-Shoulder-Long-Sleeve-Oversized-Pullover-Knit-Tunic-Top.jpg?crop=0px%2C0px%2C2000px%2C1131px&amp;resize=1600%2C900&amp;ssl=1&amp;quality=86&amp;strip=all 1600w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2021/02/LACOZY-Womens-Off-Shoulder-Long-Sleeve-Oversized-Pullover-Knit-Tunic-Top.jpg?crop=0px%2C0px%2C2000px%2C1131px&amp;resize=1800%2C1012&amp;ssl=1&amp;quality=86&amp;strip=all 1800w" sizes="(max-width: 480px) 400px, (max-width: 770px) calc(100vw - 6em), 200px" alt="LACOZY Women's Off Shoulder Long Sleeve Oversized Pullover Knit Tunic Top" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2021/02/LACOZY-Womens-Off-Shoulder-Long-Sleeve-Oversized-Pullover-Knit-Tunic-Top.jpg?quality=86&amp;strip=all"></figure></a>
	
	<div class="article__content">
				<h3 class="article__title">
			<a class="article__title-link" href="https://www.usmagazine.com/shop-with-us/news/lacozy-knit-tunic-lightweight-long-sleeve-top-amazon-fashion/" target="_blank">Why Countless Shoppers Say This Is the Best Winter-to-Spring Transition Top</a>
		</h3>

		<a href="https://www.usmagazine.com/shop-with-us/news/lacozy-knit-tunic-lightweight-long-sleeve-top-amazon-fashion/" class="article__more" target="_blank">Read article</a>
	</div>

</div>

<p><strong>Not what you’re looking for? Check out more <a href="https://amzn.to/3boh7GG" target="_blank" rel="nofollow noopener">styles from </a><span id="productTitle" class="a-size-large product-title-word-break"><a href="https://amzn.to/3boh7GG" target="_blank" rel="nofollow noopener">Blibea</a> and shop all of the <a href="https://amzn.to/3bk6jt2" target="_blank" rel="nofollow noopener">clothing, shoes and jewelry</a> available at Amazon! Don’t forget to check out all of <a href="https://amzn.to/2yI8lU9" target="_blank" rel="nofollow noopener noreferrer">Amazon’s Daily Deals here</a>!</span></strong></p>
<p class="x_p1"><strong><i>Check out more of our picks and deals </i><a href="https://www.usmagazine.com/shop-with-us/" target="_blank" rel="noopener noreferrer" data-auth="NotApplicable"><span class="x_s1"><i>here</i></span></a><i>!</i></strong></p>
<p class="x_p1"><i>This post is brought to you by </i><a href="https://www.usmagazine.com/shop-with-us/" target="_blank" rel="noopener noreferrer" data-auth="NotApplicable"><span class="x_s1"><i>Us Weekly’s Shop With Us team</i></span></a><i>. The Shop With Us team aims to highlight products and services our readers might find interesting and useful, such as </i><a href="https://www.usmagazine.com/shop-with-us/news/most-comfortable-face-masks-amazon-cotton-reusable-face-mask-covering/" target="_blank" rel="noopener noreferrer" data-auth="NotApplicable"><span class="x_s1"><i>face masks</i></span></a><i>, </i><a href="https://www.usmagazine.com/shop-with-us/news/best-self-tanners-face-and-body-sunless-at-home-beauty/" target="_blank" rel="noopener noreferrer" data-auth="NotApplicable"><span class="x_s1"><i>self tanners</i></span></a><i>, </i><a href="https://www.usmagazine.com/shop-with-us/news/best-amazon-lululemon-leggings-dupes-yoga-running-more/" target="_blank" rel="noopener noreferrer" data-auth="NotApplicable"><span class="x_s1"><i>Lululemon-style leggings</i></span></a><i> and all the </i><a href="https://www.usmagazine.com/shop-with-us-gifts/" target="_blank" rel="noopener noreferrer"><span class="x_s1"><i>best gifts</i></span></a><i> for everyone in your life. Product and service selection, however, is in no way intended to constitute an endorsement by either Us Weekly or of any celebrity mentioned in the post.</i></p>
<p class="x_p1"><i>The Shop With Us team may receive products free of charge from manufacturers to test. In addition, Us Weekly receives compensation from the manufacturer of the products we write about when you click on a link and then purchase the product featured in an article. This does not drive our decision as to whether or not a product or service is featured or recommended. Shop With Us operates independently from advertising sales team. We welcome your feedback at </i><a href="mailto:ShopWithUs@usmagazine.com" target="_blank" rel="noopener noreferrer" data-auth="NotApplicable"><span class="x_s1"><i>ShopWithUs@usmagazine.com</i></span></a><i>. Happy shopping!</i></p>
						<div class="youtube-cta">
	<p>
		<strong>
			<em>For access to all our exclusive celebrity videos and interviews – <a href="https://www.youtube.com/channel/UCVxZlxikHMY8LzspzinH1ww?sub_confirmation=1" target="_blank">Subscribe on YouTube!</a></em>
		</strong>
	</p>
</div>
						<div class="module-more-news-center">
							

	<div id="module-more-news">
		<h3 class="module-header">More News</h3>
		<div class="article-list">
														<div class="article-list-item">
					<a
						href="https://www.usmagazine.com/shop-with-us/news/brooke-shields-skinceuticals-anti-aging-daytime-skin-serum/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="0 - /shop-with-us/news/blibea-soft-faux-suede-leather-moto-jacket-amazon-fashion/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="" data-srcset="https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-9.53.20-AM.png?w=180&h=76&crop=1&quality=86&strip=all 180w, https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-9.53.20-AM.png?w=360&h=152&crop=1&quality=86&strip=all 360w, https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-9.53.20-AM.png?w=720&h=304&crop=1&quality=86&strip=all 720w" sizes="180px" data-src-fallback="https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-9.53.20-AM.png?w=180&#038;h=76&#038;crop=1&#038;quality=86&#038;strip=all"/><img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg" width="480" height="280" data-src="https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-9.53.20-AM.png?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all" srcset="" data-srcset="https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-9.53.20-AM.png?w=60&h=60&crop=1&quality=86&strip=all 60w, https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-9.53.20-AM.png?w=100&h=100&crop=1&quality=86&strip=all 100w, https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-9.53.20-AM.png?w=120&h=120&crop=1&quality=86&strip=all 120w, https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-9.53.20-AM.png?w=200&h=200&crop=1&quality=86&strip=all 200w, https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-9.53.20-AM.png?w=300&h=300&crop=1&quality=86&strip=all 300w, https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-9.53.20-AM.png?w=400&h=400&crop=1&quality=86&strip=all 400w, https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-9.53.20-AM.png?w=600&h=600&crop=1&quality=86&strip=all 600w" sizes="200px" alt="Brooke Shields Is ‘Obsessed’ With This Anti-Aging Serum That Reduces Damage by 41%" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-9.53.20-AM.png?quality=86&#038;strip=all"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.usmagazine.com/shop-with-us/news/brooke-shields-skinceuticals-anti-aging-daytime-skin-serum/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="0 - /shop-with-us/news/blibea-soft-faux-suede-leather-moto-jacket-amazon-fashion/"
						>
							Brooke Shields Is ‘Obsessed’ With This Anti-Aging Serum That Reduces Damage by 41%						</a>
					</article>
				</div>
											<div class="article-list-item">
					<a
						href="https://www.usmagazine.com/shop-with-us/news/kristin-cavallari-klorane-dry-shampoo-powder-beauty-hair/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="1 - /shop-with-us/news/blibea-soft-faux-suede-leather-moto-jacket-amazon-fashion/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="" data-srcset="https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-9.55.25-AM.png?w=180&h=76&crop=1&quality=86&strip=all 180w, https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-9.55.25-AM.png?w=360&h=152&crop=1&quality=86&strip=all 360w, https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-9.55.25-AM.png?w=720&h=304&crop=1&quality=86&strip=all 720w" sizes="180px" data-src-fallback="https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-9.55.25-AM.png?w=180&#038;h=76&#038;crop=1&#038;quality=86&#038;strip=all"/><img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg" width="480" height="280" data-src="https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-9.55.25-AM.png?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all" srcset="" data-srcset="https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-9.55.25-AM.png?w=60&h=60&crop=1&quality=86&strip=all 60w, https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-9.55.25-AM.png?w=100&h=100&crop=1&quality=86&strip=all 100w, https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-9.55.25-AM.png?w=120&h=120&crop=1&quality=86&strip=all 120w, https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-9.55.25-AM.png?w=200&h=200&crop=1&quality=86&strip=all 200w, https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-9.55.25-AM.png?w=300&h=300&crop=1&quality=86&strip=all 300w, https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-9.55.25-AM.png?w=400&h=400&crop=1&quality=86&strip=all 400w, https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-9.55.25-AM.png?w=600&h=600&crop=1&quality=86&strip=all 600w" sizes="200px" alt="The Unique Dry Shampoo That Lets Kristin Cavallari Go Days Between Washes" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-9.55.25-AM.png?quality=86&#038;strip=all"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.usmagazine.com/shop-with-us/news/kristin-cavallari-klorane-dry-shampoo-powder-beauty-hair/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="1 - /shop-with-us/news/blibea-soft-faux-suede-leather-moto-jacket-amazon-fashion/"
						>
							The Unique Dry Shampoo That Lets Kristin Cavallari Go Days Between Washes						</a>
					</article>
				</div>
											<div class="article-list-item">
					<a
						href="https://www.usmagazine.com/shop-with-us/news/hanacure-skincare-kardashian-approved/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="2 - /shop-with-us/news/blibea-soft-faux-suede-leather-moto-jacket-amazon-fashion/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="" data-srcset="https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-9.56.55-AM.png?w=180&h=76&crop=1&quality=86&strip=all 180w, https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-9.56.55-AM.png?w=360&h=152&crop=1&quality=86&strip=all 360w, https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-9.56.55-AM.png?w=720&h=304&crop=1&quality=86&strip=all 720w" sizes="180px" data-src-fallback="https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-9.56.55-AM.png?w=180&#038;h=76&#038;crop=1&#038;quality=86&#038;strip=all"/><img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg" width="480" height="280" data-src="https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-9.56.55-AM.png?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all" srcset="" data-srcset="https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-9.56.55-AM.png?w=60&h=60&crop=1&quality=86&strip=all 60w, https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-9.56.55-AM.png?w=100&h=100&crop=1&quality=86&strip=all 100w, https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-9.56.55-AM.png?w=120&h=120&crop=1&quality=86&strip=all 120w, https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-9.56.55-AM.png?w=200&h=200&crop=1&quality=86&strip=all 200w, https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-9.56.55-AM.png?w=300&h=300&crop=1&quality=86&strip=all 300w, https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-9.56.55-AM.png?w=400&h=400&crop=1&quality=86&strip=all 400w, https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-9.56.55-AM.png?w=600&h=600&crop=1&quality=86&strip=all 600w" sizes="200px" alt="https://www.usmagazine.com/shop-with-us/news/hanacure-skincare-kardashian-approved/" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-17-at-9.56.55-AM.png?quality=86&#038;strip=all"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.usmagazine.com/shop-with-us/news/hanacure-skincare-kardashian-approved/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="2 - /shop-with-us/news/blibea-soft-faux-suede-leather-moto-jacket-amazon-fashion/"
						>
							This Under-the-Radar Skincare Brand Has the Kardashian Stamp of Approval						</a>
					</article>
				</div>
						<a class="more-link tracked-offpage" data-track-category="Article Page" data-track-action="Tap More Module"
			   data-track-label="All Stories" href="/celebrity-news">
				More News			</a>
		</div>
	</div>


													</div>

					</div>

						<div data-spotim-module="recirculation" data-spot-id="sp_uQNsaV6x"></div>

				</main>

			</div>

			
		</section>

		<aside class="right-rail">

			<div id="nativeAdArticle">
				
		<div id="sh-post-bottom" class="advertisement js-sharethrough-box"></div>			</div>

			<div class="non-sticky-rail">
				<div class="ad-container" id="right-rail-ad-slot-content-top">

					
		<div id="rr1" class="advertisement"></div>
					<div id="zergnet-2" class="widget "><div class="widget-zergnet"><div id="zergnet-widget-60947"></div></div></div>
				</div>
			</div>

			<div id="media_image-5" class="widget widget_media_image"><a href="/podcasts/"><img width="600" height="300" src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg" class="image wp-image-1881300  attachment-600x300 size-600x300" alt="podcast" loading="lazy" style="max-width: 100%; height: auto;" srcset="" sizes="(max-width: 600px) 100vw, 600px" data-src="https://www.usmagazine.com/wp-content/uploads/2020/09/Podcast-Block-USW-RR.jpg?w=600&amp;quality=86&amp;strip=all" data-srcset="https://www.usmagazine.com/wp-content/uploads/2020/09/Podcast-Block-USW-RR.jpg?quality=86&amp;strip=all 600w, https://www.usmagazine.com/wp-content/uploads/2020/09/Podcast-Block-USW-RR.jpg?w=150&amp;quality=86&amp;strip=all 150w, https://www.usmagazine.com/wp-content/uploads/2020/09/Podcast-Block-USW-RR.jpg?w=300&amp;quality=86&amp;strip=all 300w" /></a></div>
<div id="media_image-6" class="widget widget_media_image"><a href="https://www.amazon.com/stores/node/21587689011?utm_source=AMI&#038;utm_medium=display&#038;utm_campaign=Aura&#038;utm_term=600x338&#038;utm_content=Aura_AMI_2.12.21_600x338"><img width="600" height="338" src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg" class="image wp-image-1970614  attachment-600x338 size-600x338" alt="LTG_Aura_AMI_2.12.21_600x338" loading="lazy" style="max-width: 100%; height: auto;" srcset="" sizes="(max-width: 600px) 100vw, 600px" data-src="https://www.usmagazine.com/wp-content/uploads/2021/02/LTG_Aura_AMI_2.12.21_600x338.jpg?w=600&amp;quality=86&amp;strip=all" data-srcset="https://www.usmagazine.com/wp-content/uploads/2021/02/LTG_Aura_AMI_2.12.21_600x338.jpg?quality=86&amp;strip=all 600w, https://www.usmagazine.com/wp-content/uploads/2021/02/LTG_Aura_AMI_2.12.21_600x338.jpg?w=150&amp;quality=86&amp;strip=all 150w, https://www.usmagazine.com/wp-content/uploads/2021/02/LTG_Aura_AMI_2.12.21_600x338.jpg?w=300&amp;quality=86&amp;strip=all 300w" /></a></div>
<div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/4216/USW.LTG&amp;sz=1x1" width="1" height="1" style="position:absolute;visibility:hidden"></iframe></div></div>

			<div class="ad-slot sticky-rail rail">

				<div class="ad-container sticky-wrapper" id="right-rail-ad-slot-tall-0">
					
		<div id="rr2" class="advertisement js-box-inline sticky-top"></div>				</div>

			</div>

		</aside>

	</div>

</article>

<script type="text/html" id="tmpl-comments">
	<section class="module-comments">
		<div data-spotim-module="conversation"
			 data-spot-id="sp_uQNsaV6x"
			 data-post-id="1970910"
		></div>
	</section>
</script>
<div id="spotImCommentsDiv"
	 data-spot-id="sp_uQNsaV6x"
	 data-post-id="1970910"
	 data-post-url="https://www.usmagazine.com/?p=1970910"
	 data-article-tags="[shop with us, Shopping]"
></div>

	
<section id="content-card-footer" class="content-card-footer">
	<div class="grid content">
		<div class="content-card-footer__inner">
			<div class="gallery-right-rail">
				<div class="ad-container ad-slot sticky-rail sticky-wrapper" id="right-rail-ad-slot-related">
					
		<div id="rr3" class="advertisement js-box-inline sticky-top"></div>				</div>
			</div>
			<div id="card-container" class="content-rail">

			</div>
		</div>
	</div>
</section>


	</main>


	<footer class="footer">
		<p>Us Weekly has affiliate partnerships so we may receive compensation for some links to products and services.</p>

		<div class="menu-footer__wrapper">
			<nav class="menu-footer-container"><ul id="menu-footer" class="nav"><li class="mobile-only">Part of the A360 Media Entertainment Group.</li><li>© A360 Media LLC 2021</li><li id="menu-item-1778677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1778677"><a href="https://a360media.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-1268680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1268680"><a href="https://usmagazine.com/accessibility-statement">Accessibility Statement</a></li>
<li id="menu-item-60642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60642"><a href="https://www.usmagazine.com/services-adchoices/">Ad Choices</a></li>
<li id="menu-item-1897820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1897820"><a href="https://a360media.com/cookie-policy">Cookie Policy</a></li>
<li id="menu-item-61056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61056"><a href="https://a360media.com/terms-and-conditions">Terms of Use</a></li>
<li id="menu-item-723110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-723110"><a href="https://www.usmagazine.com/services-contactus/">Contact Us</a></li>
<li id="menu-item-723109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723109"><a href="https://www.usmagazine.com/wp-content/uploads/2020/11/2021_UsMediaKit_r7_November_2020.pdf">Media Kits</a></li>
<li id="menu-item-61992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61992"><a href="https://www.usmagazine.com/services-faq/">FAQ</a></li>
<li id="menu-item-62285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62285"><a href="https://www.usmagazine.com/subscribe">Subscribe</a></li>
<li id="menu-item-731181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-731181"><a href="https://www.usmagazine.com/sitemap/">Sitemap</a></li>
<li id="menu-item-723108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-723108"><a href="https://www.usmagazine.com/digital-access/">Digital Access</a></li>
<li id="menu-item-62893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62893"><a href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=USM">Give a Gift</a></li>
</ul></nav>
			<!-- OneTrust Cookies Settings button start -->
			<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
			<!-- OneTrust Cookies Settings button end -->
		</div>

		<div class="footer-copy-tag">
			<p><span class="ami-media-group">Part of the A360 Media Entertainment Group.</span>Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=www.usmagazine.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
			<div class="tag-registered-logo">
				<img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/svg-icons/logo-tag-registered.svg" alt="TAG Trustworthy Accountability Group" title="TAG Trustworthy Accountability Group" loading="lazy">
				<img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/svg-icons/logo-tag-registered-green.svg" alt="TAG Trustworthy Accountability Group" title="TAG Trustworthy Accountability Group" loading="lazy">
			</div>
		</div>
	</footer>
	<div id="lightbox-comments" class="lightbox-comments">
		<div class="lightbox-close"></div>
	</div>

	<div class="mobile-footer-ad">
		
		<div id="mb-sticky" class="advertisement js-leader-sticky"></div>	</div>

		<script type="text/plain" class="optanon-category-C0002-C0004">
		document.body.addEventListener( 'click', function( e ) {
			if ( e.target && ( e.target.getAttribute('id') == "upNext" || jQuery(e.target).parents('#upNext').length ) ) {
				var player = jQuery(e.target).parents('.jwplayer');
				if ( player.length ) {
					var id = player.attr('id');
					if ( window.amiPlayersData && window.amiPlayersData[id] ) {
						setTimeout( function() {
							window.amiPlayersData[id]['m3']  = false;
							window.amiPlayersData[id]['m10'] = false;
							console.log( 'clear played (NextUp): ', id );
						}, 500 );
					}
				}
			}
		});
	</script>
		<script type="text/html" id="tmpl-trending-article">
		<article class="module-trending-bar-article">
			<a
				href="{{ data.link }}"
				class="article-link tracked-offpage"
				data-track-category="Article Page"
				data-track-label="{{ data.count + 1 }} - https://www.usmagazine.com/shop-with-us/news/blibea-soft-faux-suede-leather-moto-jacket-amazon-fashion/"
				data-track-action="Tap Trending"
			>
				<!-- @todo include video srcset in image url -->
				<span class="article-image">
					<figure class="article-image--trending img-fit" itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
					<# if ( data.image ) { #>
						<img src="{{ data.image.square.fallback }}" srcset="{{ data.image.square.srcset }}" alt="" sizes="100px" loading="lazy">
					<# } #>
					</figure>
				</span>
				<div class="article-title">
					<!-- @todo include single category name in rest response -->
					<p class="article-title-label">
						<# if ( data.category_name ) { #>
							{{ data.category_name }}
						<# } #>
					</p>
					<p class="article-title-text">
						{{{ data.title_truncated_top5 }}}
					</p>
				</div>
			</a>
		</article>
	</script>
		<script type="text/html" id="tmpl-content-card">
		<article class="content-card card-container-outside">
			<a
				href="{{ data.link }}"
				class="content-card-link"
				data-track-category="HP Page"
				data-track-action="Tap Editorial"
				data-track-label="{{data.pageCount}} - {{data.count}} - {{data.link}}"
			>
				<# if ( 'video' === data.format && data.video['jwp-id'] ) { #>
					<span class="content-card-image content-card-video">
						<span class="play-button large"></span>
				<# } else { #>
					<span class="content-card-image">
				<# } #>
					<# if ( data.image && data.image.landscape.fallback ) { #>
						<img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg" data-src="{{ data.image.landscape.fallback }}" data-srcset="{{ data.image.landscape.srcset }}" sizes="(max-width: 480px) 400px, 33vw" alt="">
					<# } #>
				</span>
				<div class="content-card-body">
					<!--  @todo include category name in rest response -->
					<# if ( data.category_name ) { #>
						<div class="content-card-tag">
							<span class="content-card-label">{{ data.category_name }}</span>
						</div>
					<# } #>
					<div class="content-card-title">{{{ data.title.rendered }}}</div>
						<span class="content-card-timestamp">
							<span class="clock"></span>
						</span>
						<# if ( data.sponsors && data.sponsors.length ) { #>
							<div class="ad-sponsor" id="{{ data.sponsorDivID }}"></div>
						<# } #>
					</div>
				</div>
			</a>
		</article>
	</script>
		<script type="text/html" id="tmpl-global-alert">
		<div class="alert {{ data.theme }}" data-alert="{{ data.id }}" id="alert">
			<# if( data.url ) {  #>
			<a href="{{ data.url }}" class="alert-link">
			<#  } #>
				<p class="alert-hed">
				  <span class="alert-hed-title">{{ data.text }}</span>
				  <span class="time-ago">{{ data.timeAgo }} ago</span>
				</p>
			<# if( data.url ) { #>
			</a>
			<# } #>
			<a href="#" id="alert-close" class="alert-close"></a>
		</div>
	</script>
	
<script type="text/html" id="tmpl-posts">

	<article class="celebrity-news-article article-box">
		<a
			class="celebrity-news-article-link"
			href="{{ data.link }}"
			data-track-category="Celebrities"
			data-track-action="Go to News Article"
			data-track-label="{{ data.category_name }} News Page | {{ data.link }}"
		>

			<div class="article-box-image">

					<figure class="celebrity-image--rect img-fit" itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
						<div class="img-fit__image-contain">
							<# if ( data.image && data.image.landscape.fallback ) { #>
								<img
									src="{{ data.image.landscape.fallback }}"
									srcset="{{ data.image.landscape.srcset }}"
									sizes="100vw"
									alt="{{ data.title.rendered }}"
									data-fallback-img="{{ data.image.landscape.fallback }}">
							<# } #>
						</div>
					</figure>

			</div>

			<div class="article-box-content">
				<div class="article-box-content-inner">
					<span class="article-box-tag">{{ data.category_name }}</span>
					<h3 class="article-box-title">{{ data.title.rendered }}</h3>
				</div>
			</div>
		</a>
	</article>

</script>
<script type="text/html" id="tmpl-photos">

	<article class="celebrity-photos-article article-box">
		<a
			class="celebrity-news-article-link"
			href="{{ data.link }}"
			data-track-category="Celebrities"
			data-track-action="Go to Photos Article"
			data-track-label="{{ data.category_name }} Photos Page | {{ data.link }}"
		>

			<div class="article-box-image">

					<figure class="celebrity-image--rect img-fit" itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
						<div class="img-fit__image-contain">
							<# if ( data.image && data.image.landscape.fallback ) { #>
								<img
									src="{{ data.image.landscape.fallback }}"
									srcset="{{ data.image.landscape.srcset }}"
									sizes="100vw"
									alt="{{ data.title.rendered }}"
									data-fallback-img="{{ data.image.landscape.fallback }}">
							<# } #>
						</div>
					</figure>

			</div>

			<div class="article-box-content">
				<div class="article-box-content-inner">
					<span class="article-box-tag">Photos</span>
					<h3 class="article-box-title">{{ data.title.rendered }}</h3>
				</div>
			</div>
		</a>
	</article>

</script>
<script id='wp-util-js-extra'>
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
</script>
<script id='us-weekly-js-extra'>
var obj = {"restEndpoint":"https:\/\/www.usmagazine.com\/wp-json\/ami\/v1\/"};
var uswl10n = {"rest_endpoint":"https:\/\/www.usmagazine.com\/wp-json\/wp\/v2\/","category":"6001","limit_recirculation":"1","text_Top5":"Top 5","text_Stories":"Stories","current_post_id":"1970910","server_timezone":"-5","time_increments":{"second":"second","minute":"minute","hour":"hour","day":"day","week":"week","month":"month","year":"year","pluralizer":"s"}};
var recirculationSettings = {"zergnet_id":"49505","zergnet_repeat":"3","zergnet_wrap":"","has_ads":"1","sharethrough":"1","sharethrough_repeat":"1","box_inline":"1","teads":"1"};
var iframeURL = "https:\/\/www.usmagazine.com\/iframe\/";
var ajaxurl = "https:\/\/www.usmagazine.com\/wp-admin\/admin-ajax.php";
</script>
<script type='text/javascript' src='https://www.usmagazine.com/_static/??/wp-includes/js/underscore.min.js,/wp-includes/js/wp-util.min.js,/wp-content/themes/us-weekly/assets/js/dist/global.bundle.js?m=1612798086j'></script>
<script class="optanon-category-C0004" type="text/plain" src='https://static.adsafeprotected.com/vans-adapter-google-ima.js' id='ami-googleima-js'></script>
<script id='ami-recirculation-js-extra'>
var recircl10n = {"rest_endpoint":"https:\/\/www.usmagazine.com\/wp-json\/wp\/v2\/","category":"6001","limit_recirculation":"1","text_Top5":"Top 5","text_Stories":"Stories","current_post_id":"1970910"};
</script>
<script id='ami-global-alerts-js-extra'>
var agal10n = {"rest_endpoint_alerts":"https:\/\/www.usmagazine.com\/wp-json\/ami\/v1\/global-alerts","server_timezone":"-5","time_increments":{"second":"second","minute":"minute","hour":"hour","day":"day","week":"week","month":"month","year":"year","pluralizer":"s"}};
</script>
<script type='text/javascript' src='https://www.usmagazine.com/_static/??-eJydzDEOwjAMBdALkZpWqIIBIY6SJlbryHWqfEdcHzb2Tm979DlCquZsTknlR9h7OLSvYiBssXGmCLCDCigLnBonaalrdKk2LN2y8lBwoRPXqnWJ+lZujn/12p/jPE736TrfHuULG3E8nQ=='></script>
<script class="optanon-category-C0003" type="text/plain" src='https://www.usmagazine.com/wp-content/client-mu-plugins/shared/assets/js/dist/overlayRecircWidget.bundle.js?ver=5.6.1' id='overlay-recirc-widget-script-js'></script>
<script type='text/javascript' src='https://www.usmagazine.com/wp-includes/js/wp-embed.min.js?m=1612389489g'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
</script>
<script src='https://www.usmagazine.com/wp-content/mu-plugins/jetpack-9.4/_inc/build/sharedaddy/sharing.min.js?ver=9.4.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-facebook' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-facebook' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-twitter' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-twitter' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
					return false;
				}
			} );
</script>
		<script>
			// US-1872 Call AJAX from windows.onload
			( function( $ ) {
				$( window ).load( () => {

					const cachedId = localStorage.getItem( 'perClientId' );

					if ( null === cachedId || "" === cachedId ) {
						const clientId = Date.now() + Math.random();

						if (window.location.hostname.indexOf('usmagazine') !== -1 && !!window.Worker) {

							//console.log("WWW creating worker for permutive button ");
							var worker = new Worker('/wp-content/themes/ajax-onload.js');
							worker.onmessage = function (ev) {

								const newClientId = ev.data;

								console.log('%c Got via Worker: ' + newClientId, 'background: #27ae60; color: #000; padding: 2px 10px 2px 5px');

								if ( newClientId ) {
									localStorage.setItem( 'perClientId', newClientId );
									window.permutive.identify( [{
										"id": newClientId,
										"tag": "publisherUserId"
									}
									] );
								}
						    };
						    worker.postMessage(['permutive',clientId]);
						} else {
						
						$.ajax( {
							url: '/wp-admin/admin-ajax.php?action=get_client_id&clientId=' + clientId
						} ).done( ( ajaxResponse ) => {
							const parsedResponse = JSON.parse( ajaxResponse );

							console.log('%c Got: ' + parsedResponse.clientId, 'background: #27ae60; color: #000; padding: 2px 10px 2px 5px');

							if ( parsedResponse.hasOwnProperty( 'clientId' ) ) {
								localStorage.setItem( 'perClientId', parsedResponse.clientId );
								window.permutive.identify( [{
									"id": parsedResponse.clientId,
									"tag": "publisherUserId"
								}
								] );
							}

						} );
					   }
					} else {
						window.permutive.identify([{
							"id": cachedId,
							"tag": "publisherUserId"
						}]);
					}
				} );
			} )( jQuery );
		</script>

		<script src='https://stats.wp.com/e-202107.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'135406237',post:'1970910',tz:'-5',srv:'www.usmagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '135406237', '1970910' ]);
</script>
	
	
	</body>
</html>
