<!DOCTYPE html>
<html lang="en-US">

	<head>

		<link rel="preload" href="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" as="script">
		<link rel="preload" href="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" as="script">
	
		<link rel="preload" href="//d17tqr44y57o31.cloudfront.net/script.js" as="script">
		<link rel="preload" as="font" href="/wp-content/themes/us-weekly/assets/fonts/museo-sans/MuseoSans_300-webfont.woff2" type="font/woff2" crossorigin="anonymous">
		<link rel="preload" as="font" href="/wp-content/themes/us-weekly/assets/fonts/fira-sans/FiraSansExtraCondensed-Light.woff2" type="font/woff2" crossorigin="anonymous">
		<link rel="preload" as="font" href="/wp-content/themes/us-weekly/assets/fonts/miller-banner-semibold/miller-banner-semibold.woff" type="font/woff2" crossorigin="anonymous">
		<link rel="preload" as="font" href="/wp-content/themes/us-weekly/assets/fonts/museo-sans/MuseoSans_300_Italic-webfont.woff2" type="font/woff2" crossorigin="anonymous">
		<link rel="preload" as="font" href="/wp-content/themes/us-weekly/assets/fonts/fira-sans/FiraSansExtraCondensed-Regular.woff2" type="font/woff2" crossorigin="anonymous">
		<link rel="preload" as="font" href="/wp-content/themes/us-weekly/assets/fonts/museo-sans/MuseoSans_700-webfont.woff2" type="font/woff2" crossorigin="anonymous">
		<link rel="preload" as="font" href="/wp-content/themes/us-weekly/assets/fonts/fira-sans/FiraSansExtraCondensed-SemiBold.woff2" type="font/woff2" crossorigin="anonymous">
		<link rel="preload" as="font" href="/wp-content/themes/us-weekly/assets/fonts/museo-sans/MuseoSans_700_Italic-webfont.woff2" type="font/woff2" crossorigin="anonymous">
		<link rel="preload" as="font" href="/wp-content/themes/us-weekly/assets/fonts/miller-text-italic/miller-text-italic.woff2" type="font/woff2" crossorigin="anonymous">
		<link rel="preload" as="font" href="/wp-content/themes/us-weekly/assets/fonts/fira-sans/FiraSansExtraCondensed-Medium.woff2" type="font/woff2" crossorigin="anonymous">
		<link rel=preload as=image href="/wp-content/themes/us-weekly/assets/img/svg-icons/logo-tag-registered.svg" >
		<link rel=preload as=image href="/wp-content/themes/us-weekly/assets/img/svg-icons/logo-tag-registered-green.svg" >


		<meta charset="UTF-8">
		<meta http-equiv="x-ua-compatible" content="ie=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1" />
		<meta name="ir-site-verification-token" value="-206090124" />
		<meta name="fo-verify" content="49e6fc6a-c68d-447f-9978-70e3eac455ac">

		<link rel="apple-touch-icon" sizes="180x180" href="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/favicon/apple-touch-icon.png">
		<link rel="icon" type="image/png" href="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/favicon/favicon-32x32.png" sizes="32x32">
		<link rel="icon" type="image/png" href="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/favicon/favicon-16x16.png" sizes="16x16">
		<link rel="shortcut icon" href="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/favicon/favicon-16x16.png">
		<meta name="theme-color" content="#fff">

		
				<script type="text/javascript">
			window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push( function() {
				if ( 0 === window.googletag.pubads().getTargeting( "permutive" ).length ) {
					var g = window.localStorage.getItem( "_pdfps" );
					window.googletag.pubads().setTargeting( "permutive", g ? JSON.parse( g ) : [] )
				}
			} );
			!function( n, e, o, r, i ) {
				if ( !e ) {
					e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
					for ( var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++ ) {
						var f = t[c];
						e[f] = function( n ) {
							return function() {
								var o = Array.prototype.slice.call( arguments, 0 );
								e.q.push( {functionName: n, arguments: o} )
							}
						}( f )
					}
				}
			}( document, window.permutive, "410f7cce-1402-4d0e-8d36-f430b2eb2066", "9fc95048-71ef-4f85-a2f7-d7e9ca5b8d45", { "consentRequired": true } );
			var permutiveData = {"page":{"url":"\/celebrity-news\/pictures\/gigi-hadid-throws-video-game-themed-birthday-party-for-zayn-malik\/time-to-celebrate-4\/","category":"post","title":"Gigi Hadid Thanks \u2018Zaddy\u2019 Zayn Malik for \u2018Makin Me a Mamma\u2019: See Photos From His Video Game-Themed Birthday Party","type":"gallery","id":1948684,"article":{"title":"Gigi Hadid Thanks \u2018Zaddy\u2019 Zayn Malik for \u2018Makin Me a Mamma\u2019: See Photos From His Video Game-Themed Birthday Party","category":["Celebrity News"],"tags":["Celebrity Birthdays","News","One Direction","Photos"],"audience":{"category":["Celebrity"],"subCategory":["Music"]},"retailers":[],"celebrity":["Gigi Hadid","Zayn Malik"],"publishDate":"2021-01-13T09:30:40-05:00"}}};
			if ( localStorage.getItem( 'blueconic' ) ) {
				permutiveData.blueconic = JSON.parse(localStorage.getItem( 'blueconic' ));
			}
			permutive.addon( "web", permutiveData );
		</script>
		<script type="text/javascript" async src="https://cdn.permutive.com/410f7cce-1402-4d0e-8d36-f430b2eb2066-web.js"></script>
		
	<!-- OneTrust Cookies Consent Notice start -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="9987f750-83cb-4f92-8a6e-e5100729691b"></script>
	<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0005,C0004,C0002,BG17" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script>
	<script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
		  	var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
                if ( element.tagName.toLowerCase() == "iframe" && !element.getAttribute( "src" ) && element.dataset.src ) {
                    element.setAttribute( "src", element.dataset.src );
                }
            }

			if ( OptanonActiveGroups.indexOf( ',C0004,' ) === -1 ) {
				permutive.consent({ "opt_in": false });
			} else {
				permutive.consent({ "opt_in": true, "token": "AMI" });
			}
		}
	</script>
	<!-- OneTrust Cookies Consent Notice end -->

	
		<script type="text/plain" class="optanon-category-C0004" src="//d17tqr44y57o31.cloudfront.net/script.js"></script>

		<script type="text/plain" class="optanon-category-C0004">
    var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
		window.pb_host = "usmagazine";
        pbjs = window.pbjs || { que: [] }; // if prebid is not already defined, define it
          (function() { var gads = document.createElement("script");
            gads.async = true;
            gads.type = "text/javascript";
            var useSSL = "https:" == document.location.protocol;
            gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
            var node =document.getElementsByTagName("script")[0];
            node.parentNode.insertBefore(gads, node);
            })();

            !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
			apstag.init({
				pubID: '3144',
				adServer: 'googletag',
				bidTimeout: 2e3,
				videoAdServer: 'DFP'
			});

			(function () {
				window.advBidxc = window.advBidxc || {};
				window.advBidxc.customerId = "8CUNHS8LY"; //Media.net Customer ID
				window.advBidxc.domain = window.location.hostname;
				window.advBidxc.version = 5.1;
				window.advBidxc.startTime = new Date().getTime();


				var scriptTag = document.createElement('script'),
				placeTag = document.getElementsByTagName("script")[0];
				scriptTag.type = 'text/javascript';
				scriptTag.async = true;
				scriptTag.src = 'https://hbx.media.net/bidexchange.js?cid=' + window.advBidxc.customerId + "&version=" + window.advBidxc.version + '&dn=' + window.advBidxc.domain;
				placeTag.parentNode.insertBefore(scriptTag, placeTag);

			})();

			window.gptAdsWindowWidth = function() {
				var w = window,
					d = document,
					e = d.documentElement,
					x = Math.max(e.scrollWidth,e.offsetWidth,e.clientWidth);
				return x;
			}
			function getCookie(name) {
			  var matches = document.cookie.match(new RegExp(
			    "(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\/\+^])/g, '\$1') + "=([^;]*)"
			  ));
			  return matches ? decodeURIComponent(matches[1]) : undefined;
			}
			function setCookie(name, value, options) {
			  options = options || {};

			  var expires = options.expires;

			  if (typeof expires == "number" && expires) {
			    var d = new Date();
			    d.setTime(d.getTime() + expires * 1000);
			    expires = options.expires = d;
			  }
			  if (expires && expires.toUTCString) {
			    options.expires = expires.toUTCString();
			  }

			  value = encodeURIComponent(value);

			  var updatedCookie = name + "=" + value;

			  for (var propName in options) {
			    updatedCookie += "; " + propName;
			    var propValue = options[propName];
			    if (propValue !== true) {
			      updatedCookie += "=" + propValue;
			    }
			  }

			  document.cookie = updatedCookie;
			}
    </script>
<!-- Include the pet.js script in the header of your page or early in the body --> <script type='text/plain' class='optanon-category-C0004' async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
	<script>
		var iasDataHandler, __iasPET = __iasPET || {};
		__iasPET.queue = __iasPET.queue || [];
		__iasPET.pubId = '928572'; // your account manager will provide this ID
	</script>
			<script>
			function parseUrlParams( val ) {
				var result = "none",
					tmp = [];
				var items = location.search.substr( 1 ).split( "&" );
				for ( var index = 0; index < items.length; index++ ) {
					tmp = items[index].split( "=" );
					if ( tmp[0] === val ) {
						result = decodeURIComponent( tmp[1] );
					}
				}
				return result;
			}

			dataLayer = [{"canonical_url":"\/celebrity-news\/pictures\/gigi-hadid-throws-video-game-themed-birthday-party-for-zayn-malik\/time-to-celebrate-4\/","pageCategory":"post","env":"prod","nodeId":1948684,"contentType":"gallery","nodeCategory":["Celebrity News"],"nodeTags":["Celebrity Birthdays","News","One Direction","Photos"],"contentUpdatedDate":"2021\/01\/13","contentPublishDate":"2021\/01\/13","pageTitle":"Gigi Hadid Thanks \u2018Zaddy\u2019 Zayn Malik for \u2018Makin Me a Mamma\u2019: See Photos From His Video Game-Themed Birthday Party","sponsorshipName":"","comments":"on","author":"Nicholas Hautman","celebrity":["Gigi Hadid","Zayn Malik"],"show":"none","sponsored":"off","vupulse":"off","skimlinks":"on","narrativ":"on","zergnet":"on","parentGalleryUrl":"https:\/\/www.usmagazine.com\/celebrity-news\/pictures\/gigi-hadid-throws-video-game-themed-birthday-party-for-zayn-malik\/","audience_cat":["Celebrity"],"audience_subcat":["Music"],"retailers":"off","stackcommerce":"off","advertorial":"off","tragedy":"off"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { site_display_format : site_display_format } );

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { user_age : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
	<!-- This site is optimized with the Yoast SEO plugin v15.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Gigi Hadid Throws Video Game-Themed Birthday Party for Zayn Malik</title>
	<meta name="description" content="Gigi Hadid shared photos from the fun-filled 28th birthday party that she threw for Zayn Malik at home amid the COVID-19 pandemic — take a look" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.usmagazine.com/celebrity-news/pictures/gigi-hadid-throws-video-game-themed-birthday-party-for-zayn-malik/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Inside Gigi Hadid’s Video Game-Themed Birthday Party for ‘Zaddy’ Zayn" />
	<meta property="og:description" content="Gigi Hadid shared photos from the fun-filled 28th birthday party that she threw for Zayn Malik at home amid the COVID-19 pandemic — take a look" />
	<meta property="og:url" content="https://www.usmagazine.com/celebrity-news/pictures/gigi-hadid-throws-video-game-themed-birthday-party-for-zayn-malik/" />
	<meta property="og:site_name" content="Us Weekly" />
	<meta property="article:publisher" content="https://www.facebook.com/UsWeekly" />
	<meta property="article:published_time" content="2021-01-13T14:30:40+00:00" />
	<meta property="article:modified_time" content="2021-01-13T14:26:30+00:00" />
	<meta property="fb:app_id" content="1785612128341436" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Inside Gigi Hadid’s Video Game-Themed Birthday Party for ‘Zaddy’ Zayn" />
	<meta name="twitter:description" content="Gigi Hadid shared photos from the fun-filled 28th birthday party that she threw for Zayn Malik at home amid the COVID-19 pandemic — take a look" />
	<meta name="twitter:image" content="https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2021/01/Gigi-Hadid-Zayn-Malik-Video-Game-Themed-Birthday-Party.jpg?crop=0px%2C0px%2C2000px%2C1051px&amp;resize=1200%2C630&amp;ssl=1&amp;quality=86&amp;strip=all" />
	<meta name="twitter:creator" content="@nickhautman" />
	<meta name="twitter:site" content="@usweekly" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"ImageGallery","@id":"https:\/\/www.usmagazine.com\/celebrity-news\/pictures\/gigi-hadid-throws-video-game-themed-birthday-party-for-zayn-malik\/#webpage","publisher":{"@id":"https:\/\/www.usmagazine.com\/#organization"},"isPartOf":{"@id":"https:\/\/www.usmagazine.com\/celebrity-news\/pictures\/gigi-hadid-throws-video-game-themed-birthday-party-for-zayn-malik\/#website"},"mainEntityOfPage":"https:\/\/www.usmagazine.com\/celebrity-news\/pictures\/gigi-hadid-throws-video-game-themed-birthday-party-for-zayn-malik\/","name":"Gigi Hadid Thanks \u2018Zaddy\u2019 Zayn Malik for \u2018Makin Me a Mamma\u2019: See Photos From His Video Game-Themed Birthday Party","text":"Celebrating Zaddy! Zayn Malik turned 28 on Tuesday, January 12, and Gigi Hadid threw him a fun-filled birthday party at home amid the COVID-19 pandemic.\r\n\r\nThe model, 25, shared a series of photos from the video game-themed bash on her Instagram Stories after writing a sweet tribute to the former One Direction member.\r\n\r\n\u201cTeam No Sleep ! Happiest birthday to our Zaddy baba. So special,\u201d Hadid, who gave birth to the couple\u2019s first child in September 2020, captioned a rare picture of herself and Malik linking arms while all dressed up. \u201cLove you long time, thank you for makin me a mamma to the best girl ever. Wish you the best every single day.\u201d\r\n\r\nThe Los Angeles native later uploaded snaps from the \u201cVibez\u201d singer\u2019s \u201cZ-Day,\u201d showing off various arcade machines with games like Pac-Man, The Simpsons and Super Mario as well as balloons, candies and other party decorations.\r\n\r\nWhile Malik did not post any pictures from his party, he did take a moment to thank his 30.2 million Twitter followers for thinking of him on his big day.\r\n\r\n\u201cThanks to everyone sending birthday messages and wishes today !\u201d he tweeted on Tuesday. \u201cHaving a great day! big love ! X.\u201d\r\n\r\n[jwplayer WuPogUZe-l3ahXupL]\r\n\r\nHadid and the former boy bander started dating in November 2015 and went public with their relationship two months later in the music video for his debut solo single, \u201cPillowtalk.\u201d They broke up in June 2016 but got back together days later, only to call it quits again in March 2018 and January 2019. Us Weekly broke the news in January 2020 that the couple were back on again, and the runway star announced her pregnancy that April.\r\n\r\n\u201cShe\u2019s so excited to be a mom and so happy to be pregnant and to be embarking on this new journey of motherhood, especially with Zayn by her side,\u201d a source exclusively told Us at the time. A second insider added, \u201cAs much as Zayn is doting on Gigi, she has been equally as supportive of him and doing small gestures to show him she appreciates him and how excited she is for this new chapter.\u201d\r\n\r\nA third source told Us in May 2020 that despite their ups and downs over the years, Hadid was \u201cmadly in love\u201d with Malik after withdrawing \u201cfrom the spotlight\u201d helped her separate \u201cher career from her private life.\u201d\r\n\r\nScroll down to see more photos from the England native\u2019s 28th birthday party!","author":[{"@type":"Person","name":"Nicholas Hautman"}],"primaryImageOfPage":{"@type":"ImageObject","name":"Time to Celebrate","url":"https:\/\/www.usmagazine.com\/wp-content\/uploads\/2021\/01\/Gigi-Hadid-Zayn-Malik-Video-Game-Themed-Birthday-Party-6.jpg?w=1163&quality=86&strip=all","width":1163,"height":2000},"associatedMedia":[{"@type":"ImageObject","name":"Kid at Heart","url":"https:\/\/www.usmagazine.com\/wp-content\/uploads\/2021\/01\/Gigi-Hadid-Zayn-Malik-Video-Game-Themed-Birthday-Party-2.jpg?w=1163&quality=86&strip=all","width":1163,"height":2000},{"@type":"ImageObject","name":"Better Together","url":"https:\/\/www.usmagazine.com\/wp-content\/uploads\/2021\/01\/Gigi-Hadid-Zayn-Malik-Video-Game-Themed-Birthday-Party-3.jpg?w=1163&quality=86&strip=all","width":1163,"height":2000}]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.usmagazine.com\/celebrity-news","name":"Celebrity News"}}]}</script>
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//acdn.adnxs.com' />
<link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="Us Weekly &raquo; Feed" href="https://www.usmagazine.com/feed/" />
<meta name="tragedy" content="off">		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.usmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.usmagazine.com/_static/??-eJydkNFqQjEMhl9oPVHRiRdjjzJy2tCTmbaHpkX79qtDx2QO1LsE8n1JfjjMhqOV6kjBqoJjLTBKsnsjPGbMDbQ0oSFwHPrAC3TCplgoFigThc5VNQeivTRAVSq/RF7SiPLDXW9Cnbib9Dk15sK23/UwGJKrQvrEMyhCuT0OCvupjOm4+oOGamapnqPCJ5UZe+q7YXU5EXTCTA6da98lR3+v4aNHDZosoxhJPulVczPxf0ynL879CXkPb8vX5WKzXqy3my/g3tUn' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script class="optanon-category-C0004" type="text/plain" src='//acdn.adnxs.com/prebid/c/1287.usmag.new/pb_2020_12_23_16_09_11.js' id='appnexus-js'></script>
<script type='text/javascript' src='https://www.usmagazine.com/_static/??-eJyFzsEKwjAQBNAfMokKtvUgfkpJ06XdNNnU7oYav94qHsSLMDCXxzBmnZVLJEBiZIQIbJydW0uJSkyZW5fShNAyPkB73pnNI7mQ+036LbcMS/mUjkh/kYo4LFbgG/88yKxWgCkUY5lB3hs9spiAwyhduh91l6kPr0fXeDlU+6Y6NXV99k8whU0T'></script>
<link rel="https://api.w.org/" href="https://www.usmagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.usmagazine.com/wp-json/wp/v2/posts/1948684" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.usmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.usmagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://www.usmagazine.com/?p=1948684' />
<link rel="alternate" type="application/json+oembed" href="https://www.usmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.usmagazine.com%2Fcelebrity-news%2Fpictures%2Fgigi-hadid-throws-video-game-themed-birthday-party-for-zayn-malik%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.usmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.usmagazine.com%2Fcelebrity-news%2Fpictures%2Fgigi-hadid-throws-video-game-themed-birthday-party-for-zayn-malik%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>	<script>
		window.refresh = true;
		window.refreshDesktop = false;
		window.refreshMobile = false;
		window.adsRefresh = {};
		window.adsRefresh.time = 30000;
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
		window.adsRefresh.not = [];
		window.packageCorrelator = true;
	</script>
	
	<!-- DFP Slots -->
	<script type="text/plain" class="optanon-category-C0004">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</script>	<script type="text/plain" class="optanon-category-C0004">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</script>
	<meta property="og:updated_time" content="2021-01-13T14:26:30+00:00" />
<meta property="og:image" content="https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2021/01/Gigi-Hadid-Zayn-Malik-Video-Game-Themed-Birthday-Party.jpg?crop=0px%2C0px%2C2000px%2C1051px&#038;resize=1200%2C630&#038;ssl=1&#038;quality=86&#038;strip=all" />
<meta property="og:image:secure_url" content="https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2021/01/Gigi-Hadid-Zayn-Malik-Video-Game-Themed-Birthday-Party.jpg?crop=0px%2C0px%2C2000px%2C1051px&#038;resize=1200%2C630&#038;ssl=1&#038;quality=86&#038;strip=all" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
	<script>
		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
		window.jwpBids = {};
	</script>
	<link rel="amphtml" href="https://www.usmagazine.com/celebrity-news/pictures/gigi-hadid-throws-video-game-themed-birthday-party-for-zayn-malik/amp/"><link rel="icon" href="https://www.usmagazine.com/wp-content/uploads/2020/05/cropped-us-logo.png?w=32&#038;quality=86&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://www.usmagazine.com/wp-content/uploads/2020/05/cropped-us-logo.png?w=192&#038;quality=86&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.usmagazine.com/wp-content/uploads/2020/05/cropped-us-logo.png?w=180&#038;quality=86&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://www.usmagazine.com/wp-content/uploads/2020/05/cropped-us-logo.png?w=270&#038;quality=86&#038;strip=all" />
			<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer',"GTM-W458SDT");</script>		<!-- End Google Tag Manager -->
					<style type="text/css" id="wp-custom-css">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</style>
			</head>

	<body class="post-template-default single single-post postid-1948684 single-format-gallery" >

	
		<div id="sled" class="sled"></div>
	<header id="header" class="header">

		<div class="container-full">

			<a
				href="https://www.usmagazine.com/"
				class="header-logo"
				data-track-category="Global Nav"
				data-track-action="Go to HP"
			>
								<svg class="us-logo" viewBox="34 70 470 395">
					<defs xmlns="http://www.w3.org/2000/svg">
						<filter id="dropshadow-u" height="130%">
							<feGaussianBlur in="SourceAlpha" stdDeviation="5"></feGaussianBlur>
							<feOffset dx="1" dy="1" result="offsetblur"></feOffset>
							<feComponentTransfer>
								<feFuncA type="linear" slope="0.5"></feFuncA>
							</feComponentTransfer>
							<feMerge>
								<feMergeNode></feMergeNode>
								<feMergeNode in="SourceGraphic"></feMergeNode>
							</feMerge>
						</filter>
						<filter id="dropshadow-s" height="130%">
							<feGaussianBlur in="SourceAlpha" stdDeviation="13"></feGaussianBlur>
							<feOffset dx="-15" dy="2" result="offsetblur"></feOffset>
							<feComponentTransfer>
								<feFuncA type="linear" slope="0.5"></feFuncA>
							</feComponentTransfer>
							<feMerge>
								<feMergeNode></feMergeNode>
								<feMergeNode in="SourceGraphic"></feMergeNode>
							</feMerge>
						</filter>
					</defs>
					<path class="letter-u color-theme-logo" filter="url(#dropshadow-u)" d="M227.7 74v198.6c0 42.6-15.8 68.8-53.5 68.8-37.6 0-54.5-26.2-54.5-68.8V74h-98v198.6c0 109.9 63.9 153.5 151 153.5s153-43.6 153-153.5V74h-98z"></path>
					<path fill="#001722" d="M283.1 112.8h179.1v42.5H283.1z"></path>
					<path fill="#FFFFFF" d="M313.6 144.4H308l-1-4.7c-.7-3.4-1.4-7.4-1.5-9-.1 1.6-.8 5.7-1.5 9l-1 4.7h-5.5l-5.2-21.8h6.2l.6 3.6c.5 3.1 1.1 6.9 1.3 9.4.2-2.6.9-6.3 1.6-9.4l.7-3.7h5.5l.7 3.7c.7 3.1 1.4 6.9 1.6 9.4.2-2.6.8-6.4 1.3-9.4l.6-3.6h6.2l-5 21.8zM328.4 144.4v-21.8H345v5.1h-10.6v2.9h6.4v5h-6.4v3.7h10.9v5.1M355.3 144.4v-21.8H372v5.1h-10.7v2.9h6.4v5h-6.4v3.7h10.9v5.1M395.2 144.4l-4.5-9.3-2.2 2.7v6.6h-6.1v-21.8h6.1v2.5c0 1.8 0 3.8-.1 5.4.9-1.4 2.8-3.9 4.2-5.7l1.7-2.2h7.3l-6.6 7.7 7.3 14.1h-7.1zM411.3 144.4v-21.8h6.1v16.5h9.6v5.3M444.7 136.3v8.1h-6.1v-8l-8.1-13.7h7l1.7 3.3c1.2 2.3 2.1 4.4 2.5 5.6.4-1.3 1.3-3.4 2.5-5.6l1.7-3.3h6.9l-8.1 13.6z"></path>
					<path class="letter-s color-theme-logo" filter="url(#dropshadow-s)" d="M375.3 250.2c-22.8-6.9-25.8-9.9-25.8-17.8S354 221 371.3 221c22.8 0 48.5 6.9 82.7 21.8l19.8-68.8c-34.7-12.4-60.9-18.8-100-18.8-70.8 0-106 31.7-106 85.2 0 54 27.7 70.3 107.9 91.6 16.8 4.5 20.8 7.9 20.8 16.3 0 7.9-6.4 11.9-23.8 11.9-22.8 0-58.4-8.9-89.6-22.8l-20.8 67.3c33.2 12.9 70.3 21.3 108.4 21.3 66.3 0 107.4-27.7 107.4-87.6.2-51.5-29.5-68.8-102.8-88.2"></path>
				</svg>
				
				<span>Us Weekly Magazine</span>

			</a>

			<nav class="header-nav-primary">

				<div class="header-nav-primary"><ul id="header-nav-primary-list" class="nav"><li id="menu-item-50955" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-50955"><a href="https://www.usmagazine.com/celebrity-news/">News</a></li>
<li id="menu-item-51062" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51062"><a href="https://www.usmagazine.com/stylish-2-2/">Stylish</a></li>
<li id="menu-item-51329" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51329"><a href="https://www.usmagazine.com/entertainment/">Entertainment</a></li>
<li id="menu-item-53813" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-53813"><a href="https://www.usmagazine.com/royal-family/">Royals</a></li>
<li id="menu-item-1347150" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347150"><a href="https://www.usmagazine.com/celebrity-moms/">Moms</a></li>
<li id="menu-item-1347151" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347151"><a href="https://www.usmagazine.com/celebrity-body/">Wellness</a></li>
<li id="menu-item-1822567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1822567"><a href="https://americanmedia.blueconic.net/s/1yM">Podcasts</a></li>
<li id="menu-item-51545" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51545"><a href="https://www.usmagazine.com/celebrity-video/">Video</a></li>
<li id="menu-item-52319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52319"><a href="https://www.usmagazine.com/celebrities/a/">Celebrity Directory</a></li></ul></div><div class="header-nav-more show-more mouseover" id="header-nav-more"><a href="#">More</a><div class="header-nav-sub"><ul id="menu-full-menu" class="nav"><li id="menu-item-50955" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-50955"><a href="https://www.usmagazine.com/celebrity-news/">News</a></li>
<li id="menu-item-51062" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51062"><a href="https://www.usmagazine.com/stylish-2-2/">Stylish</a></li>
<li id="menu-item-51329" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51329"><a href="https://www.usmagazine.com/entertainment/">Entertainment</a></li>
<li id="menu-item-53813" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-53813"><a href="https://www.usmagazine.com/royal-family/">Royals</a></li>
<li id="menu-item-1347150" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347150"><a href="https://www.usmagazine.com/celebrity-moms/">Moms</a></li>
<li id="menu-item-1347151" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347151"><a href="https://www.usmagazine.com/celebrity-body/">Wellness</a></li>
<li id="menu-item-1822567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1822567"><a href="https://americanmedia.blueconic.net/s/1yM">Podcasts</a></li>
<li id="menu-item-51545" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51545"><a href="https://www.usmagazine.com/celebrity-video/">Video</a></li>
<li id="menu-item-52319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52319"><a href="https://www.usmagazine.com/celebrities/a/">Celebrity Directory</a></li>
<li id="menu-item-52539" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-52539"><a href="https://www.usmagazine.com/celebrity-pictures/">Photos</a></li>
<li id="menu-item-51451" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51451"><a href="https://www.usmagazine.com/celebrity-pets/">Pets</a></li>
<li id="menu-item-1529071" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1529071"><a href="https://www.usmagazine.com/woman-crush/">Woman Crush</a></li>
<li id="menu-item-1347149" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347149"><a href="https://www.usmagazine.com/food/">Food</a></li>
<li id="menu-item-1917320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1917320"><a href="https://www.usmagazine.com/shop-with-us-gifts/">Holiday Gift Guides</a></li>
<li id="menu-item-1641647" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1641647"><a href="https://www.usmagazine.com/love-lives-2/">Love Lives</a></li>
<li id="menu-item-1207926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1207926"><a href="https://www.usmagazine.com/buzzzz-o-meter/">Buzzzz-o-Meter</a></li>
<li id="menu-item-59561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59561"><a href="https://www.usmagazine.com/newsletter-signup/">Newsletter Signup</a></li>
<li id="menu-item-55050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55050"><a href="https://www.usmagazine.com/subscribe">Subscribe</a></li>
<li id="menu-item-1509229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1509229"><a href="https://www.usmagazine.com/hot-pics/">Hot Pics</a></li>
<li id="menu-item-51741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51741"><a href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=USM">Give a Gift</a></li>
<li id="menu-item-733565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-733565"><a href="https://a360media.cloud.buysub.com/">Subscriber Service</a></li>
<li id="menu-item-1347158" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347158"><a href="https://www.usmagazine.com/shop-with-us/">Shop With Us</a></li>
<li id="menu-item-1568690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1568690"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-1769570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1769570"><a href="https://shop.getspecialissues.com/usw_current_issue">Download current issue for just $5.99</a></li>
<li id="menu-item-1268692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1268692"><a href="https://usmagazine.com/accessibility-statement">Accessibility Statement</a></li>
</ul></div></div>
			</nav>

			
			<div class="header-subscribe__wrapper">
				<a href="https://shop.getspecialissues.com/usw_current_issue" target="_blank" class="download-issue__btn">
					<span>Download Current Issue</span> <img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/svg-icons/icon-download.svg" width="30" height="30">
				</a>

				<a href="https://w1.buysub.com/pubs/SR/USM/USM_print_digital.jsp?cds_page_id=216863&cds_mag_code=USM&id=1573496078722&lsid=93151214387016902&vid=1" class="header-subscribe ">

											<img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/bg-subscribe.png" width="62" height="45" alt="Subscribe Now">

						<span>Subscribe Now</span>
					
				</a>
			</div>

		</div>

	</header>

	<main id="main" class="main">

	<section class="module-trending-bar">
	<div class="module-trending-bar-container">

	</div>
</section>

	<div class="ad-slot banner top-banner has-stuck">

		<div class="ad-container" id="top-ad-slot-0">
			
		<div id="leader1" class="advertisement"></div>		</div>

	</div>

	
<article
	class="article-main gallery"
	data-category-slug="celebrity-news"
	data-ctype="gallery"
	data-tags="Celebrity Birthdays,News,One Direction,Photos"
>
	<header class="content-head site-container article-head gallery-head">

		<div class="article-type">
							<span class="content-label">
					Pics				</span>
					</div>

		<h1 class="content-title">Gigi Hadid Thanks ‘Zaddy’ Zayn Malik for ‘Makin Me a Mamma’: See Photos From His Video Game-Themed Birthday Party</h1>
		<div class="content-head-info">
						<div class="content-byline">
				By <a href="https://www.usmagazine.com/author/nicholas-hautman/" title="Posts by Nicholas Hautman" class="author url fn" rel="author">Nicholas Hautman</a>			</div>
			
									<time class="content-published-date">January 13, 2021</time>
					</div>

					</header>

	<div class="gallery-grid">

		
		<div class="gallery-lead">
							<div class="lead-container">
					<div class="lead">

					
						<figure class="gallery-main-photo wp-caption " itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<div class="img-fit__image-contain"><img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg" width="480" height="280" data-src="https://www.usmagazine.com/wp-content/uploads/2021/01/Gigi-Hadid-Zayn-Malik-Video-Game-Themed-Birthday-Party-6.jpg?w=900&#038;quality=86&#038;strip=all" srcset="" data-srcset="https://www.usmagazine.com/wp-content/uploads/2021/01/Gigi-Hadid-Zayn-Malik-Video-Game-Themed-Birthday-Party-6.jpg?w=200&quality=86&strip=all 200w, https://www.usmagazine.com/wp-content/uploads/2021/01/Gigi-Hadid-Zayn-Malik-Video-Game-Themed-Birthday-Party-6.jpg?w=300&quality=86&strip=all 300w, https://www.usmagazine.com/wp-content/uploads/2021/01/Gigi-Hadid-Zayn-Malik-Video-Game-Themed-Birthday-Party-6.jpg?w=400&quality=86&strip=all 400w, https://www.usmagazine.com/wp-content/uploads/2021/01/Gigi-Hadid-Zayn-Malik-Video-Game-Themed-Birthday-Party-6.jpg?w=600&quality=86&strip=all 600w, https://www.usmagazine.com/wp-content/uploads/2021/01/Gigi-Hadid-Zayn-Malik-Video-Game-Themed-Birthday-Party-6.jpg?w=700&quality=86&strip=all 700w, https://www.usmagazine.com/wp-content/uploads/2021/01/Gigi-Hadid-Zayn-Malik-Video-Game-Themed-Birthday-Party-6.jpg?w=800&quality=86&strip=all 800w, https://www.usmagazine.com/wp-content/uploads/2021/01/Gigi-Hadid-Zayn-Malik-Video-Game-Themed-Birthday-Party-6.jpg?w=900&quality=86&strip=all 900w, https://www.usmagazine.com/wp-content/uploads/2021/01/Gigi-Hadid-Zayn-Malik-Video-Game-Themed-Birthday-Party-6.jpg?w=1000&quality=86&strip=all 1000w" sizes="(max-width: 800px) calc(100vw - 1.25rem), (max-width: 1280) 55vw, 55vw" alt="Gigi Hadid Zayn Malik Video Game-Themed Birthday Party" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2021/01/Gigi-Hadid-Zayn-Malik-Video-Game-Themed-Birthday-Party-6.jpg?quality=86&#038;strip=all" class="gallery-main-photo"></div>
			<figcaption class="credit"><span class="caption"></span>&nbsp;<span class="credit">Courtesy of Gigi Hadid/Instagram</span></figcaption>
		</figure>
					<div class="total">
						<div>9</div>
					</div>

											<figcaption class="gallery-count">
							<span>
								<span class="gallery-count-num">7</span>
								/
								<span class="gallery-count-total">9</span>
							</span>
						</figcaption>
										</div>
				</div>
						<div class="right-rail" data-sticky-container="true">
				<div class="non-sticky-rail">
					<div class="ad-container" id="right-rail-ad-slot-content-top">
						
		<div id="rr1" class="advertisement"></div>
						<div id="zergnet-2" class="widget "><div class="widget-zergnet"><div id="zergnet-widget-60947"></div></div></div>
					</div>

					<div class="ad-slot">
						<div class="ad-container" id="right-rail-ad-slot-tall-0">
							
		<div id="rr2" class="advertisement js-box-inline"></div>						</div>
					</div>
				</div>

				<div id="media_image-5" class="widget widget_media_image"><a href="/podcasts/"><img width="600" height="300" src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg" class="image wp-image-1881300  attachment-600x300 size-600x300" alt="podcast" loading="lazy" style="max-width: 100%; height: auto;" srcset="" sizes="(max-width: 600px) 100vw, 600px" data-src="https://www.usmagazine.com/wp-content/uploads/2020/09/Podcast-Block-USW-RR.jpg?w=600&amp;quality=86&amp;strip=all" data-srcset="https://www.usmagazine.com/wp-content/uploads/2020/09/Podcast-Block-USW-RR.jpg?quality=86&amp;strip=all 600w, https://www.usmagazine.com/wp-content/uploads/2020/09/Podcast-Block-USW-RR.jpg?w=150&amp;quality=86&amp;strip=all 150w, https://www.usmagazine.com/wp-content/uploads/2020/09/Podcast-Block-USW-RR.jpg?w=300&amp;quality=86&amp;strip=all 300w" /></a></div>
<div id="media_image-6" class="widget widget_media_image"><a href="https://www.lifetogo.com/collections?utm_source=AMI&#038;utm_medium=display&#038;utm_campaign=LifeToGo&#038;utm_term=600x338&#038;utm_content=LTG_HEALTHY_HOLIDAY_AMI_12.22.20_600x338"><img width="600" height="338" src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg" class="image wp-image-1943322  attachment-600x338 size-600x338" alt="LTG_HEALTHY_HOLIDAY_AMI_12.22.20_600x338" loading="lazy" style="max-width: 100%; height: auto;" srcset="" sizes="(max-width: 600px) 100vw, 600px" data-src="https://www.usmagazine.com/wp-content/uploads/2021/01/LTG_HEALTHY_HOLIDAY_AMI_12.22.20_600x338.jpg?w=600&amp;quality=86&amp;strip=all" data-srcset="https://www.usmagazine.com/wp-content/uploads/2021/01/LTG_HEALTHY_HOLIDAY_AMI_12.22.20_600x338.jpg?quality=86&amp;strip=all 600w, https://www.usmagazine.com/wp-content/uploads/2021/01/LTG_HEALTHY_HOLIDAY_AMI_12.22.20_600x338.jpg?w=150&amp;quality=86&amp;strip=all 150w, https://www.usmagazine.com/wp-content/uploads/2021/01/LTG_HEALTHY_HOLIDAY_AMI_12.22.20_600x338.jpg?w=300&amp;quality=86&amp;strip=all 300w" /></a></div>
<div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/4216/USW.LTG&amp;sz=1x1" width="1" height="1" style="position:absolute;visibility:hidden"></iframe></div></div>

			</div>
		</div>

		<div class="gallery-content">
			<aside class="left-rail">

				<div class="content-info">

					<aside class="module-social-sharing">

						
						<a class="social-comments" href="#" data-lightbox-comments="lightbox-comments">
							<svg x="0px" y="0px" enable-background="new 12 12 16 16" xml:space="preserve">
									<use class="icon-comments" xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#svg-icon-comments">
										<svg id="svg-icon-comments" width="100%" height="100%">
											<path class="icon-symbol" d="M28,19c0-3.9-3.6-7-8-7s-8,3.1-8,7s3.6,7,8,7c0.5,0,1,0,1.5-0.1l0,0L25,28v-3.5l0,0C26.8,23.2,28,21.2,28,19z"></path>
										</svg>
									</use>
								</svg>
						</a>

						
						<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1948684" class="share-facebook sd-button share-icon no-text" href="https://www.usmagazine.com/celebrity-news/pictures/gigi-hadid-throws-video-game-themed-birthday-party-for-zayn-malik/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1948684" class="share-twitter sd-button share-icon no-text" href="https://www.usmagazine.com/celebrity-news/pictures/gigi-hadid-throws-video-game-themed-birthday-party-for-zayn-malik/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
					</aside>

				</div>

				

	<div id="module-more-news">
		<h3 class="module-header">More News</h3>
		<div class="article-list">
														<div class="article-list-item">
					<a
						href="https://www.lifeandstylemag.com/posts/bachelor-engagement-rings-by-carat-size-whose-is-the-biggest/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
						class="article-list-item__img-contain img-fit"
						data-track-category="Gallery Page"
						data-track-action="Tap More Module"
						data-track-label="0 - /celebrity-news/pictures/gigi-hadid-throws-video-game-themed-birthday-party-for-zayn-malik/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="" data-srcset="https://www.usmagazine.com/wp-content/uploads/2020/12/Bachelor-Nation-Jordan-Kimball-Is-Engaged-to-Girlfriend-Christina-Creedon-04.jpg?w=180&h=76&crop=1&quality=86&strip=all 180w, https://www.usmagazine.com/wp-content/uploads/2020/12/Bachelor-Nation-Jordan-Kimball-Is-Engaged-to-Girlfriend-Christina-Creedon-04.jpg?w=360&h=152&crop=1&quality=86&strip=all 360w, https://www.usmagazine.com/wp-content/uploads/2020/12/Bachelor-Nation-Jordan-Kimball-Is-Engaged-to-Girlfriend-Christina-Creedon-04.jpg?w=720&h=304&crop=1&quality=86&strip=all 720w, https://www.usmagazine.com/wp-content/uploads/2020/12/Bachelor-Nation-Jordan-Kimball-Is-Engaged-to-Girlfriend-Christina-Creedon-04.jpg?w=1024&h=682&crop=1&quality=86&strip=all 1024w" sizes="180px" data-src-fallback="https://www.usmagazine.com/wp-content/uploads/2020/12/Bachelor-Nation-Jordan-Kimball-Is-Engaged-to-Girlfriend-Christina-Creedon-04.jpg?w=180&#038;h=76&#038;crop=1&#038;quality=86&#038;strip=all"/><img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg" width="480" height="280" data-src="https://www.usmagazine.com/wp-content/uploads/2020/12/Bachelor-Nation-Jordan-Kimball-Is-Engaged-to-Girlfriend-Christina-Creedon-04.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all" srcset="" data-srcset="https://www.usmagazine.com/wp-content/uploads/2020/12/Bachelor-Nation-Jordan-Kimball-Is-Engaged-to-Girlfriend-Christina-Creedon-04.jpg?w=60&h=60&crop=1&quality=86&strip=all 60w, https://www.usmagazine.com/wp-content/uploads/2020/12/Bachelor-Nation-Jordan-Kimball-Is-Engaged-to-Girlfriend-Christina-Creedon-04.jpg?w=100&h=100&crop=1&quality=86&strip=all 100w, https://www.usmagazine.com/wp-content/uploads/2020/12/Bachelor-Nation-Jordan-Kimball-Is-Engaged-to-Girlfriend-Christina-Creedon-04.jpg?w=120&h=120&crop=1&quality=86&strip=all 120w, https://www.usmagazine.com/wp-content/uploads/2020/12/Bachelor-Nation-Jordan-Kimball-Is-Engaged-to-Girlfriend-Christina-Creedon-04.jpg?w=200&h=200&crop=1&quality=86&strip=all 200w, https://www.usmagazine.com/wp-content/uploads/2020/12/Bachelor-Nation-Jordan-Kimball-Is-Engaged-to-Girlfriend-Christina-Creedon-04.jpg?w=300&h=300&crop=1&quality=86&strip=all 300w, https://www.usmagazine.com/wp-content/uploads/2020/12/Bachelor-Nation-Jordan-Kimball-Is-Engaged-to-Girlfriend-Christina-Creedon-04.jpg?w=400&h=400&crop=1&quality=86&strip=all 400w, https://www.usmagazine.com/wp-content/uploads/2020/12/Bachelor-Nation-Jordan-Kimball-Is-Engaged-to-Girlfriend-Christina-Creedon-04.jpg?w=600&h=600&crop=1&quality=86&strip=all 600w, https://www.usmagazine.com/wp-content/uploads/2020/12/Bachelor-Nation-Jordan-Kimball-Is-Engaged-to-Girlfriend-Christina-Creedon-04.jpg?w=800&h=800&crop=1&quality=86&strip=all 800w, https://www.usmagazine.com/wp-content/uploads/2020/12/Bachelor-Nation-Jordan-Kimball-Is-Engaged-to-Girlfriend-Christina-Creedon-04.jpg?w=1000&h=1000&crop=1&quality=86&strip=all 1000w, https://www.usmagazine.com/wp-content/uploads/2020/12/Bachelor-Nation-Jordan-Kimball-Is-Engaged-to-Girlfriend-Christina-Creedon-04.jpg?w=1200&h=1200&crop=1&quality=86&strip=all 1200w" sizes="200px" alt="Bachelor Nation’s Jordan Kimball Is Engaged to Girlfriend Christina Creedon" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2020/12/Bachelor-Nation-Jordan-Kimball-Is-Engaged-to-Girlfriend-Christina-Creedon-04.jpg?quality=86&#038;strip=all"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.lifeandstylemag.com/posts/bachelor-engagement-rings-by-carat-size-whose-is-the-biggest/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
							data-track-category="Gallery Page"
							data-track-action="Tap More Module"
							data-track-label="0 - /celebrity-news/pictures/gigi-hadid-throws-video-game-themed-birthday-party-for-zayn-malik/"
						>
							Bachelor Nation Engagement Rings Ranked by Carat Size — See Who Has the Biggest Sparkler!						</a>
					</article>
				</div>
											<div class="article-list-item">
					<a
						href="https://www.intouchweekly.com/posts/kim-kardashian-kanye-west-divorce-everything-we-know/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
						class="article-list-item__img-contain img-fit"
						data-track-category="Gallery Page"
						data-track-action="Tap More Module"
						data-track-label="1 - /celebrity-news/pictures/gigi-hadid-throws-video-game-themed-birthday-party-for-zayn-malik/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="" data-srcset="https://www.usmagazine.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-08-at-12.24.52-PM.png?w=180&h=76&crop=1&quality=86&strip=all 180w, https://www.usmagazine.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-08-at-12.24.52-PM.png?w=360&h=152&crop=1&quality=86&strip=all 360w, https://www.usmagazine.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-08-at-12.24.52-PM.png?w=720&h=304&crop=1&quality=86&strip=all 720w, https://www.usmagazine.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-08-at-12.24.52-PM.png?w=1024&h=682&crop=1&quality=86&strip=all 1024w" sizes="180px" data-src-fallback="https://www.usmagazine.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-08-at-12.24.52-PM.png?w=180&#038;h=76&#038;crop=1&#038;quality=86&#038;strip=all"/><img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg" width="480" height="280" data-src="https://www.usmagazine.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-08-at-12.24.52-PM.png?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all" srcset="" data-srcset="https://www.usmagazine.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-08-at-12.24.52-PM.png?w=60&h=60&crop=1&quality=86&strip=all 60w, https://www.usmagazine.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-08-at-12.24.52-PM.png?w=100&h=100&crop=1&quality=86&strip=all 100w, https://www.usmagazine.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-08-at-12.24.52-PM.png?w=120&h=120&crop=1&quality=86&strip=all 120w, https://www.usmagazine.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-08-at-12.24.52-PM.png?w=200&h=200&crop=1&quality=86&strip=all 200w, https://www.usmagazine.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-08-at-12.24.52-PM.png?w=300&h=300&crop=1&quality=86&strip=all 300w, https://www.usmagazine.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-08-at-12.24.52-PM.png?w=400&h=400&crop=1&quality=86&strip=all 400w, https://www.usmagazine.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-08-at-12.24.52-PM.png?w=600&h=600&crop=1&quality=86&strip=all 600w, https://www.usmagazine.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-08-at-12.24.52-PM.png?w=800&h=800&crop=1&quality=86&strip=all 800w" sizes="200px" alt="Inside Kim Kardashian and Kanye West’s Divorce Talks: Everything We Know So Far" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-08-at-12.24.52-PM.png?quality=86&#038;strip=all"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.intouchweekly.com/posts/kim-kardashian-kanye-west-divorce-everything-we-know/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
							data-track-category="Gallery Page"
							data-track-action="Tap More Module"
							data-track-label="1 - /celebrity-news/pictures/gigi-hadid-throws-video-game-themed-birthday-party-for-zayn-malik/"
						>
							Inside Kim Kardashian and Kanye West’s Divorce Talks: Everything We Know So Far						</a>
					</article>
				</div>
											<div class="article-list-item">
					<a
						href="https://www.startengine.com/psychics-1on1"
						class="article-list-item__img-contain img-fit"
						data-track-category="Gallery Page"
						data-track-action="Tap More Module"
						data-track-label="2 - /celebrity-news/pictures/gigi-hadid-throws-video-game-themed-birthday-party-for-zayn-malik/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="" data-srcset="https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2021/01/Kim-Kardashian-Getting-Mind-and-Body-Right-Amid-Kanye-West-Split-Rumors-1.jpg?crop=0px%2C12px%2C1776px%2C750px&resize=180%2C76&ssl=1&quality=86&strip=all 180w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2021/01/Kim-Kardashian-Getting-Mind-and-Body-Right-Amid-Kanye-West-Split-Rumors-1.jpg?crop=0px%2C12px%2C1776px%2C750px&resize=360%2C152&ssl=1&quality=86&strip=all 360w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2021/01/Kim-Kardashian-Getting-Mind-and-Body-Right-Amid-Kanye-West-Split-Rumors-1.jpg?crop=0px%2C12px%2C1776px%2C750px&resize=720%2C304&ssl=1&quality=86&strip=all 720w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2021/01/Kim-Kardashian-Getting-Mind-and-Body-Right-Amid-Kanye-West-Split-Rumors-1.jpg?crop=0px%2C12px%2C1776px%2C750px&resize=1024%2C682&ssl=1&quality=86&strip=all 1024w" sizes="180px" data-src-fallback="https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2021/01/Kim-Kardashian-Getting-Mind-and-Body-Right-Amid-Kanye-West-Split-Rumors-1.jpg?crop=0px%2C12px%2C1776px%2C750px&#038;resize=180%2C76&#038;ssl=1&#038;quality=86&#038;strip=all"/><img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg" width="480" height="280" data-src="https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2021/01/Kim-Kardashian-Getting-Mind-and-Body-Right-Amid-Kanye-West-Split-Rumors-1.jpg?crop=92px%2C0px%2C1684px%2C1684px&#038;resize=200%2C200&#038;ssl=1&#038;quality=86&#038;strip=all" srcset="" data-srcset="https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2021/01/Kim-Kardashian-Getting-Mind-and-Body-Right-Amid-Kanye-West-Split-Rumors-1.jpg?crop=92px%2C0px%2C1684px%2C1684px&resize=60%2C60&ssl=1&quality=86&strip=all 60w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2021/01/Kim-Kardashian-Getting-Mind-and-Body-Right-Amid-Kanye-West-Split-Rumors-1.jpg?crop=92px%2C0px%2C1684px%2C1684px&resize=100%2C100&ssl=1&quality=86&strip=all 100w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2021/01/Kim-Kardashian-Getting-Mind-and-Body-Right-Amid-Kanye-West-Split-Rumors-1.jpg?crop=92px%2C0px%2C1684px%2C1684px&resize=120%2C120&ssl=1&quality=86&strip=all 120w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2021/01/Kim-Kardashian-Getting-Mind-and-Body-Right-Amid-Kanye-West-Split-Rumors-1.jpg?crop=92px%2C0px%2C1684px%2C1684px&resize=200%2C200&ssl=1&quality=86&strip=all 200w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2021/01/Kim-Kardashian-Getting-Mind-and-Body-Right-Amid-Kanye-West-Split-Rumors-1.jpg?crop=92px%2C0px%2C1684px%2C1684px&resize=300%2C300&ssl=1&quality=86&strip=all 300w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2021/01/Kim-Kardashian-Getting-Mind-and-Body-Right-Amid-Kanye-West-Split-Rumors-1.jpg?crop=92px%2C0px%2C1684px%2C1684px&resize=400%2C400&ssl=1&quality=86&strip=all 400w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2021/01/Kim-Kardashian-Getting-Mind-and-Body-Right-Amid-Kanye-West-Split-Rumors-1.jpg?crop=92px%2C0px%2C1684px%2C1684px&resize=600%2C600&ssl=1&quality=86&strip=all 600w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2021/01/Kim-Kardashian-Getting-Mind-and-Body-Right-Amid-Kanye-West-Split-Rumors-1.jpg?crop=92px%2C0px%2C1684px%2C1684px&resize=800%2C800&ssl=1&quality=86&strip=all 800w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2021/01/Kim-Kardashian-Getting-Mind-and-Body-Right-Amid-Kanye-West-Split-Rumors-1.jpg?crop=92px%2C0px%2C1684px%2C1684px&resize=1000%2C1000&ssl=1&quality=86&strip=all 1000w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2021/01/Kim-Kardashian-Getting-Mind-and-Body-Right-Amid-Kanye-West-Split-Rumors-1.jpg?crop=92px%2C0px%2C1684px%2C1684px&resize=1200%2C1200&ssl=1&quality=86&strip=all 1200w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2021/01/Kim-Kardashian-Getting-Mind-and-Body-Right-Amid-Kanye-West-Split-Rumors-1.jpg?crop=92px%2C0px%2C1684px%2C1684px&resize=1600%2C1600&ssl=1&quality=86&strip=all 1600w" sizes="200px" alt="Kim Kardashian Getting Mind and Body Right Amid Kanye West Split Rumors 1" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2021/01/Kim-Kardashian-Getting-Mind-and-Body-Right-Amid-Kanye-West-Split-Rumors-1.jpg?quality=86&#038;strip=all"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.startengine.com/psychics-1on1"
							data-track-category="Gallery Page"
							data-track-action="Tap More Module"
							data-track-label="2 - /celebrity-news/pictures/gigi-hadid-throws-video-game-themed-birthday-party-for-zayn-malik/"
						>
							Kim Kardashian and Kanye West Had ‘Big Fight’ in December: ‘She Was Really Upset’						</a>
					</article>
				</div>
						<a class="more-link tracked-offpage" data-track-category="Article Page" data-track-action="Tap More Module"
			   data-track-label="All Stories" href="/celebrity-news">
				More News			</a>
		</div>
	</div>


							</aside>

			<main class="center-rail">
				<div id="gallery-current" class="article-content single-gallery-item">
																<h2>Time to Celebrate</h2>
					
					<p>A party hat with Malik’s face on it sat on top of the <em>Pac-Man</em> machine.</p>
											<a href="https://www.usmagazine.com/celebrity-news/pictures/gigi-hadid-throws-video-game-themed-birthday-party-for-zayn-malik/" class="parent-link gallery-current-back">
							Back to top						</a>
									</div>

				<div id="gallery-container">
					<p id="cookie-empty-placeholder">In order to view the gallery, please allow <a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a></p>
				</div>

				
			</main>
		</div>

		<div class="gallery-footer">

			<div class="module-more-news-center">
				

	<div id="module-more-news">
		<h3 class="module-header">More News</h3>
		<div class="article-list">
														<div class="article-list-item">
					<a
						href="https://www.lifeandstylemag.com/posts/bachelor-engagement-rings-by-carat-size-whose-is-the-biggest/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="0 - /celebrity-news/pictures/gigi-hadid-throws-video-game-themed-birthday-party-for-zayn-malik/time-to-celebrate-4/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="" data-srcset="https://www.usmagazine.com/wp-content/uploads/2020/12/Bachelor-Nation-Jordan-Kimball-Is-Engaged-to-Girlfriend-Christina-Creedon-04.jpg?w=180&h=76&crop=1&quality=86&strip=all 180w, https://www.usmagazine.com/wp-content/uploads/2020/12/Bachelor-Nation-Jordan-Kimball-Is-Engaged-to-Girlfriend-Christina-Creedon-04.jpg?w=360&h=152&crop=1&quality=86&strip=all 360w, https://www.usmagazine.com/wp-content/uploads/2020/12/Bachelor-Nation-Jordan-Kimball-Is-Engaged-to-Girlfriend-Christina-Creedon-04.jpg?w=720&h=304&crop=1&quality=86&strip=all 720w, https://www.usmagazine.com/wp-content/uploads/2020/12/Bachelor-Nation-Jordan-Kimball-Is-Engaged-to-Girlfriend-Christina-Creedon-04.jpg?w=1024&h=682&crop=1&quality=86&strip=all 1024w" sizes="180px" data-src-fallback="https://www.usmagazine.com/wp-content/uploads/2020/12/Bachelor-Nation-Jordan-Kimball-Is-Engaged-to-Girlfriend-Christina-Creedon-04.jpg?w=180&#038;h=76&#038;crop=1&#038;quality=86&#038;strip=all"/><img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg" width="480" height="280" data-src="https://www.usmagazine.com/wp-content/uploads/2020/12/Bachelor-Nation-Jordan-Kimball-Is-Engaged-to-Girlfriend-Christina-Creedon-04.jpg?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all" srcset="" data-srcset="https://www.usmagazine.com/wp-content/uploads/2020/12/Bachelor-Nation-Jordan-Kimball-Is-Engaged-to-Girlfriend-Christina-Creedon-04.jpg?w=60&h=60&crop=1&quality=86&strip=all 60w, https://www.usmagazine.com/wp-content/uploads/2020/12/Bachelor-Nation-Jordan-Kimball-Is-Engaged-to-Girlfriend-Christina-Creedon-04.jpg?w=100&h=100&crop=1&quality=86&strip=all 100w, https://www.usmagazine.com/wp-content/uploads/2020/12/Bachelor-Nation-Jordan-Kimball-Is-Engaged-to-Girlfriend-Christina-Creedon-04.jpg?w=120&h=120&crop=1&quality=86&strip=all 120w, https://www.usmagazine.com/wp-content/uploads/2020/12/Bachelor-Nation-Jordan-Kimball-Is-Engaged-to-Girlfriend-Christina-Creedon-04.jpg?w=200&h=200&crop=1&quality=86&strip=all 200w, https://www.usmagazine.com/wp-content/uploads/2020/12/Bachelor-Nation-Jordan-Kimball-Is-Engaged-to-Girlfriend-Christina-Creedon-04.jpg?w=300&h=300&crop=1&quality=86&strip=all 300w, https://www.usmagazine.com/wp-content/uploads/2020/12/Bachelor-Nation-Jordan-Kimball-Is-Engaged-to-Girlfriend-Christina-Creedon-04.jpg?w=400&h=400&crop=1&quality=86&strip=all 400w, https://www.usmagazine.com/wp-content/uploads/2020/12/Bachelor-Nation-Jordan-Kimball-Is-Engaged-to-Girlfriend-Christina-Creedon-04.jpg?w=600&h=600&crop=1&quality=86&strip=all 600w, https://www.usmagazine.com/wp-content/uploads/2020/12/Bachelor-Nation-Jordan-Kimball-Is-Engaged-to-Girlfriend-Christina-Creedon-04.jpg?w=800&h=800&crop=1&quality=86&strip=all 800w, https://www.usmagazine.com/wp-content/uploads/2020/12/Bachelor-Nation-Jordan-Kimball-Is-Engaged-to-Girlfriend-Christina-Creedon-04.jpg?w=1000&h=1000&crop=1&quality=86&strip=all 1000w, https://www.usmagazine.com/wp-content/uploads/2020/12/Bachelor-Nation-Jordan-Kimball-Is-Engaged-to-Girlfriend-Christina-Creedon-04.jpg?w=1200&h=1200&crop=1&quality=86&strip=all 1200w" sizes="200px" alt="Bachelor Nation’s Jordan Kimball Is Engaged to Girlfriend Christina Creedon" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2020/12/Bachelor-Nation-Jordan-Kimball-Is-Engaged-to-Girlfriend-Christina-Creedon-04.jpg?quality=86&#038;strip=all"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.lifeandstylemag.com/posts/bachelor-engagement-rings-by-carat-size-whose-is-the-biggest/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="0 - /celebrity-news/pictures/gigi-hadid-throws-video-game-themed-birthday-party-for-zayn-malik/time-to-celebrate-4/"
						>
							Bachelor Nation Engagement Rings Ranked by Carat Size — See Who Has the Biggest Sparkler!						</a>
					</article>
				</div>
											<div class="article-list-item">
					<a
						href="https://www.intouchweekly.com/posts/kim-kardashian-kanye-west-divorce-everything-we-know/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="1 - /celebrity-news/pictures/gigi-hadid-throws-video-game-themed-birthday-party-for-zayn-malik/time-to-celebrate-4/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="" data-srcset="https://www.usmagazine.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-08-at-12.24.52-PM.png?w=180&h=76&crop=1&quality=86&strip=all 180w, https://www.usmagazine.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-08-at-12.24.52-PM.png?w=360&h=152&crop=1&quality=86&strip=all 360w, https://www.usmagazine.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-08-at-12.24.52-PM.png?w=720&h=304&crop=1&quality=86&strip=all 720w, https://www.usmagazine.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-08-at-12.24.52-PM.png?w=1024&h=682&crop=1&quality=86&strip=all 1024w" sizes="180px" data-src-fallback="https://www.usmagazine.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-08-at-12.24.52-PM.png?w=180&#038;h=76&#038;crop=1&#038;quality=86&#038;strip=all"/><img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg" width="480" height="280" data-src="https://www.usmagazine.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-08-at-12.24.52-PM.png?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all" srcset="" data-srcset="https://www.usmagazine.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-08-at-12.24.52-PM.png?w=60&h=60&crop=1&quality=86&strip=all 60w, https://www.usmagazine.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-08-at-12.24.52-PM.png?w=100&h=100&crop=1&quality=86&strip=all 100w, https://www.usmagazine.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-08-at-12.24.52-PM.png?w=120&h=120&crop=1&quality=86&strip=all 120w, https://www.usmagazine.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-08-at-12.24.52-PM.png?w=200&h=200&crop=1&quality=86&strip=all 200w, https://www.usmagazine.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-08-at-12.24.52-PM.png?w=300&h=300&crop=1&quality=86&strip=all 300w, https://www.usmagazine.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-08-at-12.24.52-PM.png?w=400&h=400&crop=1&quality=86&strip=all 400w, https://www.usmagazine.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-08-at-12.24.52-PM.png?w=600&h=600&crop=1&quality=86&strip=all 600w, https://www.usmagazine.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-08-at-12.24.52-PM.png?w=800&h=800&crop=1&quality=86&strip=all 800w" sizes="200px" alt="Inside Kim Kardashian and Kanye West’s Divorce Talks: Everything We Know So Far" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-08-at-12.24.52-PM.png?quality=86&#038;strip=all"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.intouchweekly.com/posts/kim-kardashian-kanye-west-divorce-everything-we-know/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=resirc"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="1 - /celebrity-news/pictures/gigi-hadid-throws-video-game-themed-birthday-party-for-zayn-malik/time-to-celebrate-4/"
						>
							Inside Kim Kardashian and Kanye West’s Divorce Talks: Everything We Know So Far						</a>
					</article>
				</div>
											<div class="article-list-item">
					<a
						href="https://www.startengine.com/psychics-1on1"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="2 - /celebrity-news/pictures/gigi-hadid-throws-video-game-themed-birthday-party-for-zayn-malik/time-to-celebrate-4/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="" data-srcset="https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2021/01/Kim-Kardashian-Getting-Mind-and-Body-Right-Amid-Kanye-West-Split-Rumors-1.jpg?crop=0px%2C12px%2C1776px%2C750px&resize=180%2C76&ssl=1&quality=86&strip=all 180w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2021/01/Kim-Kardashian-Getting-Mind-and-Body-Right-Amid-Kanye-West-Split-Rumors-1.jpg?crop=0px%2C12px%2C1776px%2C750px&resize=360%2C152&ssl=1&quality=86&strip=all 360w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2021/01/Kim-Kardashian-Getting-Mind-and-Body-Right-Amid-Kanye-West-Split-Rumors-1.jpg?crop=0px%2C12px%2C1776px%2C750px&resize=720%2C304&ssl=1&quality=86&strip=all 720w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2021/01/Kim-Kardashian-Getting-Mind-and-Body-Right-Amid-Kanye-West-Split-Rumors-1.jpg?crop=0px%2C12px%2C1776px%2C750px&resize=1024%2C682&ssl=1&quality=86&strip=all 1024w" sizes="180px" data-src-fallback="https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2021/01/Kim-Kardashian-Getting-Mind-and-Body-Right-Amid-Kanye-West-Split-Rumors-1.jpg?crop=0px%2C12px%2C1776px%2C750px&#038;resize=180%2C76&#038;ssl=1&#038;quality=86&#038;strip=all"/><img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg" width="480" height="280" data-src="https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2021/01/Kim-Kardashian-Getting-Mind-and-Body-Right-Amid-Kanye-West-Split-Rumors-1.jpg?crop=92px%2C0px%2C1684px%2C1684px&#038;resize=200%2C200&#038;ssl=1&#038;quality=86&#038;strip=all" srcset="" data-srcset="https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2021/01/Kim-Kardashian-Getting-Mind-and-Body-Right-Amid-Kanye-West-Split-Rumors-1.jpg?crop=92px%2C0px%2C1684px%2C1684px&resize=60%2C60&ssl=1&quality=86&strip=all 60w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2021/01/Kim-Kardashian-Getting-Mind-and-Body-Right-Amid-Kanye-West-Split-Rumors-1.jpg?crop=92px%2C0px%2C1684px%2C1684px&resize=100%2C100&ssl=1&quality=86&strip=all 100w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2021/01/Kim-Kardashian-Getting-Mind-and-Body-Right-Amid-Kanye-West-Split-Rumors-1.jpg?crop=92px%2C0px%2C1684px%2C1684px&resize=120%2C120&ssl=1&quality=86&strip=all 120w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2021/01/Kim-Kardashian-Getting-Mind-and-Body-Right-Amid-Kanye-West-Split-Rumors-1.jpg?crop=92px%2C0px%2C1684px%2C1684px&resize=200%2C200&ssl=1&quality=86&strip=all 200w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2021/01/Kim-Kardashian-Getting-Mind-and-Body-Right-Amid-Kanye-West-Split-Rumors-1.jpg?crop=92px%2C0px%2C1684px%2C1684px&resize=300%2C300&ssl=1&quality=86&strip=all 300w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2021/01/Kim-Kardashian-Getting-Mind-and-Body-Right-Amid-Kanye-West-Split-Rumors-1.jpg?crop=92px%2C0px%2C1684px%2C1684px&resize=400%2C400&ssl=1&quality=86&strip=all 400w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2021/01/Kim-Kardashian-Getting-Mind-and-Body-Right-Amid-Kanye-West-Split-Rumors-1.jpg?crop=92px%2C0px%2C1684px%2C1684px&resize=600%2C600&ssl=1&quality=86&strip=all 600w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2021/01/Kim-Kardashian-Getting-Mind-and-Body-Right-Amid-Kanye-West-Split-Rumors-1.jpg?crop=92px%2C0px%2C1684px%2C1684px&resize=800%2C800&ssl=1&quality=86&strip=all 800w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2021/01/Kim-Kardashian-Getting-Mind-and-Body-Right-Amid-Kanye-West-Split-Rumors-1.jpg?crop=92px%2C0px%2C1684px%2C1684px&resize=1000%2C1000&ssl=1&quality=86&strip=all 1000w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2021/01/Kim-Kardashian-Getting-Mind-and-Body-Right-Amid-Kanye-West-Split-Rumors-1.jpg?crop=92px%2C0px%2C1684px%2C1684px&resize=1200%2C1200&ssl=1&quality=86&strip=all 1200w, https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2021/01/Kim-Kardashian-Getting-Mind-and-Body-Right-Amid-Kanye-West-Split-Rumors-1.jpg?crop=92px%2C0px%2C1684px%2C1684px&resize=1600%2C1600&ssl=1&quality=86&strip=all 1600w" sizes="200px" alt="Kim Kardashian Getting Mind and Body Right Amid Kanye West Split Rumors 1" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2021/01/Kim-Kardashian-Getting-Mind-and-Body-Right-Amid-Kanye-West-Split-Rumors-1.jpg?quality=86&#038;strip=all"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.startengine.com/psychics-1on1"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="2 - /celebrity-news/pictures/gigi-hadid-throws-video-game-themed-birthday-party-for-zayn-malik/time-to-celebrate-4/"
						>
							Kim Kardashian and Kanye West Had ‘Big Fight’ in December: ‘She Was Really Upset’						</a>
					</article>
				</div>
						<a class="more-link tracked-offpage" data-track-category="Article Page" data-track-action="Tap More Module"
			   data-track-label="All Stories" href="/celebrity-news">
				More News			</a>
		</div>
	</div>


							</div>

				<div class="gallery-recirculation">
	<div data-spotim-module="recirculation" data-spot-id="sp_uQNsaV6x"></div>
	</div>

			
		</div>
	</div>

</article>

<script type="text/html" id="tmpl-comments">
	<section class="module-comments">
		<div data-spotim-module="conversation"
			 data-spot-id="sp_uQNsaV6x"
			 data-post-id="1948684"
		></div>
	</section>
</script>
<div id="spotImCommentsDiv"
	 data-spot-id="sp_uQNsaV6x"
	 data-post-id="1948684"
	 data-post-url="https://www.usmagazine.com/?p=1948684"
	 data-article-tags="[Celebrity Birthdays, News, One Direction, Photos]"
></div>

	
<section id="content-card-footer" class="content-card-footer">
	<div class="grid content">
		<div class="content-card-footer__inner">
			<div class="gallery-right-rail">
				<div class="ad-container ad-slot sticky-rail sticky-wrapper" id="right-rail-ad-slot-related">
					
		<div id="rr3" class="advertisement js-box-inline sticky-top"></div>				</div>
			</div>
			<div id="card-container" class="content-rail">

			</div>
		</div>
	</div>
</section>


	</main>


<div class="recirc-widget collapsed" data-widget-delay="4">
    <div class="recirc-widget__img-close">
		<a href="https://www.youtube.com/watch?v=gNp0HZQEmSc&#038;utm_source=uswsite&#038;utm_medium=overlayrecirccirclewidget&#038;utm_campaign=uswwidget" target="_blank">			<div class="recirc-widget__img">
				<figure class=" img-fit" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<div class="img-fit__image-contain"><img src="https://www.usmagazine.com/wp-content/uploads/2020/06/Watch-Moms-Like-Us.jpg?w=60&#038;h=60&#038;crop=1&#038;quality=86&#038;strip=all" srcset="https://www.usmagazine.com/wp-content/uploads/2020/06/Watch-Moms-Like-Us.jpg?w=60&h=60&crop=1&quality=86&strip=all 60w, https://www.usmagazine.com/wp-content/uploads/2020/06/Watch-Moms-Like-Us.jpg?w=100&h=100&crop=1&quality=86&strip=all 100w, https://www.usmagazine.com/wp-content/uploads/2020/06/Watch-Moms-Like-Us.jpg?w=120&h=120&crop=1&quality=86&strip=all 120w" sizes="60px" alt="Watch Moms Like Us" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2020/06/Watch-Moms-Like-Us.jpg?quality=86&#038;strip=all"></div>
			
		</figure>			</div>
		</a>
		<span class="recirc-widget__close">
            <svg class="close" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 241.171 241.171"><g><path d="M138.138,120.754l99.118-98.576c4.752-4.704,4.752-12.319,0-17.011c-4.74-4.704-12.439-4.704-17.179,0
					l-99.033,98.492L21.095,3.699c-4.74-4.752-12.439-4.752-17.179,0c-4.74,4.764-4.74,12.475,0,17.227l99.876,99.888L3.555,220.497
					c-4.74,4.704-4.74,12.319,0,17.011c4.74,4.704,12.439,4.704,17.179,0l100.152-99.599l99.551,99.563
					c4.74,4.752,12.439,4.752,17.179,0c4.74-4.764,4.74-12.475,0-17.227L138.138,120.754z"/></g></svg>
            <i class="visuallyhidden">Close widget</i>
        </span>
    </div>

    <div class="recirc-widget__text">
        <p class="recirc-widget__title">
            <a href="https://www.youtube.com/watch?v=gNp0HZQEmSc&#038;utm_source=uswsite&#038;utm_medium=overlayrecirccirclewidget&#038;utm_campaign=uswwidget" target="_blank">Moms Like Us!</a>        </p>

		<span class="recirc-widget__toggle">
			<svg xmlns="http://www.w3.org/2000/svg"  x="0px" y="0px" viewBox="0 0 15.1 8.3"><path d="M13.7,0.3L7.5,6.5L1.3,0.3C1,0,0.5,0,0.2,0.3C0,0.6,0,1,0.2,1.3L7,8.1c0.3,0.3,0.7,0.3,1,0l6.8-6.7c0.3-0.3,0.4-0.7,0.1-1.1
	C14.6,0,14.2,0,13.8,0.2C13.8,0.3,13.8,0.3,13.7,0.3z"/></svg>
            <i class="visuallyhidden">Collapse widget</i>
        </span>
    </div>
</div>

	<footer class="footer">
		<p>Us Weekly has affiliate partnerships so we may receive compensation for some links to products and services.</p>

		<div class="menu-footer__wrapper">
			<nav class="menu-footer-container"><ul id="menu-footer" class="nav"><li class="mobile-only">Part of the A360 Media Entertainment Group.</li><li>© A360 Media LLC 2021</li><li id="menu-item-1778677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1778677"><a href="https://a360media.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-1268680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1268680"><a href="https://usmagazine.com/accessibility-statement">Accessibility Statement</a></li>
<li id="menu-item-60642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60642"><a href="https://www.usmagazine.com/services-adchoices/">Ad Choices</a></li>
<li id="menu-item-1897820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1897820"><a href="https://a360media.com/cookie-policy">Cookie Policy</a></li>
<li id="menu-item-61056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61056"><a href="https://a360media.com/terms-and-conditions">Terms of Use</a></li>
<li id="menu-item-723110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-723110"><a href="https://www.usmagazine.com/services-contactus/">Contact Us</a></li>
<li id="menu-item-723109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723109"><a href="https://www.usmagazine.com/wp-content/uploads/2020/11/2021_UsMediaKit_r7_November_2020.pdf">Media Kits</a></li>
<li id="menu-item-61992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61992"><a href="https://www.usmagazine.com/services-faq/">FAQ</a></li>
<li id="menu-item-62285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62285"><a href="https://www.usmagazine.com/subscribe">Subscribe</a></li>
<li id="menu-item-731181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-731181"><a href="https://www.usmagazine.com/sitemap/">Sitemap</a></li>
<li id="menu-item-723108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-723108"><a href="https://www.usmagazine.com/digital-access/">Digital Access</a></li>
<li id="menu-item-62893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62893"><a href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=USM">Give a Gift</a></li>
</ul></nav>
			<!-- OneTrust Cookies Settings button start -->
			<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
			<!-- OneTrust Cookies Settings button end -->
		</div>

		<div class="footer-copy-tag">
			<p><span class="ami-media-group">Part of the A360 Media Entertainment Group.</span>Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=www.usmagazine.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
			<div class="tag-registered-logo">
				<img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/svg-icons/logo-tag-registered.svg" alt="TAG Trustworthy Accountability Group" title="TAG Trustworthy Accountability Group" loading="lazy">
				<img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/svg-icons/logo-tag-registered-green.svg" alt="TAG Trustworthy Accountability Group" title="TAG Trustworthy Accountability Group" loading="lazy">
			</div>
		</div>
	</footer>
	<div id="lightbox-comments" class="lightbox-comments">
		<div class="lightbox-close"></div>
	</div>

	<div class="mobile-footer-ad">
		
		<div id="mb-sticky" class="advertisement js-leader-sticky"></div>	</div>

	
		<div id="interstitial" class="1x1"></div>
		<div id="teads" class="teads"></div>
		<div id="skin" class="skin"></div>	<script type="text/plain" class="optanon-category-C0002-C0004">
		document.body.addEventListener( 'click', function( e ) {
			if ( e.target && ( e.target.getAttribute('id') == "upNext" || jQuery(e.target).parents('#upNext').length ) ) {
				var player = jQuery(e.target).parents('.jwplayer');
				if ( player.length ) {
					var id = player.attr('id');
					if ( window.amiPlayersData && window.amiPlayersData[id] ) {
						setTimeout( function() {
							window.amiPlayersData[id]['m3']  = false;
							window.amiPlayersData[id]['m10'] = false;
							console.log( 'clear played (NextUp): ', id );
						}, 500 );
					}
				}
			}
		});
	</script>
		<script src="https://www.google.com/recaptcha/api.js?onload=onloadCallback&render=explicit" async defer></script>
		<script type="text/template" id="tmpl-gallery-item">
		<div class="gallery-item" data-id="{{ data.id }}" data-title="{{ data.title }}" data-slug="{{ data.slug }}"
			 data-type="Gallery">
			<div class="gallery-item-info">
				<a href="{{ data.image.full }}" data-lightbox="gallery-image-{{ data.id }}">
					<figure
							class="gallery-img"
							itemprop="image"
							itemscope=""
							itemtype="http://schema.org/ImageObject"
					>
						<div class="img-fit__image-contain">
							<# if ( data.image && data.image.fallback ) { #>
								<img
									src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg"
									data-src="{{ data.image.fallback }}"
									data-srcset="{{ data.image.srcset }}"
									sizes="(max-width: 680px) calc(100vw - 60px), 660px"
									alt="{{ data.alt }}"
								>
								<# } #>
						</div>
					</figure>
					<div class="gallery-item-zoom"><span class="gallery-item-zoom__inner"></span></div>
				</a>

				<# if ( data.credit ) { #>
				<p class="gallery-item-credit"><em>Credit:</em> {{ data.credit }}</p>
				<# } #>

				<# if ( data.caption ) { #>
					<div class="gallery-item-image-caption">{{ data.caption }}</div>
				<# } #>
				<h2>{{ data.title }}</h2>
				{{{ data.content }}}
			</div>
		</div>
	</script>
		<script type="text/template" id="tmpl-gallery-item-embed">
		<div class="gallery-item" data-id="{{ data.id }}" data-title="{{ data.title }}" data-slug="{{ data.slug }}" data-type="Gallery">
			<div class="gallery-item-info">
				<div class="gallery-item-embed">
					<figure>
						{{{ data.embed_media }}}
						<figcaption class="gallery-caption">
							<# if ( data.credit ) { #>
							{{ data.credit }}
							<# } #>
						</figcaption>
					</figure>
				</div>
				<h2>{{ data.title }}</h2>
				{{{ data.content }}}
			</div>
		</div>
	</script>
		<script type="text/html" id="tmpl-trending-article">
		<article class="module-trending-bar-article">
			<a
				href="{{ data.link }}"
				class="article-link tracked-offpage"
				data-track-category="Gallery Page"
				data-track-label="{{ data.count + 1 }} - https://www.usmagazine.com/celebrity-news/pictures/gigi-hadid-throws-video-game-themed-birthday-party-for-zayn-malik/"
				data-track-action="Tap Trending"
			>
				<!-- @todo include video srcset in image url -->
				<span class="article-image">
					<figure class="article-image--trending img-fit" itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
					<# if ( data.image ) { #>
						<img src="{{ data.image.square.fallback }}" srcset="{{ data.image.square.srcset }}" alt="" sizes="100px" loading="lazy">
					<# } #>
					</figure>
				</span>
				<div class="article-title">
					<!-- @todo include single category name in rest response -->
					<p class="article-title-label">
						<# if ( data.category_name ) { #>
							{{ data.category_name }}
						<# } #>
					</p>
					<p class="article-title-text">
						{{{ data.title_truncated_top5 }}}
					</p>
				</div>
			</a>
		</article>
	</script>
		<script type="text/html" id="tmpl-content-card">
		<article class="content-card card-container-outside">
			<a
				href="{{ data.link }}"
				class="content-card-link"
				data-track-category="HP Page"
				data-track-action="Tap Editorial"
				data-track-label="{{data.pageCount}} - {{data.count}} - {{data.link}}"
			>
				<# if ( 'video' === data.format && data.video['jwp-id'] ) { #>
					<span class="content-card-image content-card-video">
						<span class="play-button large"></span>
				<# } else { #>
					<span class="content-card-image">
				<# } #>
					<# if ( data.image && data.image.landscape.fallback ) { #>
						<img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg" data-src="{{ data.image.landscape.fallback }}" data-srcset="{{ data.image.landscape.srcset }}" sizes="(max-width: 480px) 400px, 33vw" alt="">
					<# } #>
				</span>
				<div class="content-card-body">
					<!--  @todo include category name in rest response -->
					<# if ( data.category_name ) { #>
						<div class="content-card-tag">
							<span class="content-card-label">{{ data.category_name }}</span>
						</div>
					<# } #>
					<div class="content-card-title">{{{ data.title.rendered }}}</div>
						<span class="content-card-timestamp">
							<span class="clock"></span>
						</span>
						<# if ( data.sponsors && data.sponsors.length ) { #>
							<div class="ad-sponsor" id="{{ data.sponsorDivID }}"></div>
						<# } #>
					</div>
				</div>
			</a>
		</article>
	</script>
		<script type="text/html" id="tmpl-global-alert">
		<div class="alert {{ data.theme }}" data-alert="{{ data.id }}" id="alert">
			<# if( data.url ) {  #>
			<a href="{{ data.url }}" class="alert-link">
			<#  } #>
				<p class="alert-hed">
				  <span class="alert-hed-title">{{ data.text }}</span>
				  <span class="time-ago">{{ data.timeAgo }} ago</span>
				</p>
			<# if( data.url ) { #>
			</a>
			<# } #>
			<a href="#" id="alert-close" class="alert-close"></a>
		</div>
	</script>
	
<script type="text/html" id="tmpl-posts">

	<article class="celebrity-news-article article-box">
		<a
			class="celebrity-news-article-link"
			href="{{ data.link }}"
			data-track-category="Celebrities"
			data-track-action="Go to News Article"
			data-track-label="{{ data.category_name }} News Page | {{ data.link }}"
		>

			<div class="article-box-image">

					<figure class="celebrity-image--rect img-fit" itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
						<div class="img-fit__image-contain">
							<# if ( data.image && data.image.landscape.fallback ) { #>
								<img
									src="{{ data.image.landscape.fallback }}"
									srcset="{{ data.image.landscape.srcset }}"
									sizes="100vw"
									alt="{{ data.title.rendered }}"
									data-fallback-img="{{ data.image.landscape.fallback }}">
							<# } #>
						</div>
					</figure>

			</div>

			<div class="article-box-content">
				<div class="article-box-content-inner">
					<span class="article-box-tag">{{ data.category_name }}</span>
					<h3 class="article-box-title">{{ data.title.rendered }}</h3>
				</div>
			</div>
		</a>
	</article>

</script>
<script type="text/html" id="tmpl-photos">

	<article class="celebrity-photos-article article-box">
		<a
			class="celebrity-news-article-link"
			href="{{ data.link }}"
			data-track-category="Celebrities"
			data-track-action="Go to Photos Article"
			data-track-label="{{ data.category_name }} Photos Page | {{ data.link }}"
		>

			<div class="article-box-image">

					<figure class="celebrity-image--rect img-fit" itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
						<div class="img-fit__image-contain">
							<# if ( data.image && data.image.landscape.fallback ) { #>
								<img
									src="{{ data.image.landscape.fallback }}"
									srcset="{{ data.image.landscape.srcset }}"
									sizes="100vw"
									alt="{{ data.title.rendered }}"
									data-fallback-img="{{ data.image.landscape.fallback }}">
							<# } #>
						</div>
					</figure>

			</div>

			<div class="article-box-content">
				<div class="article-box-content-inner">
					<span class="article-box-tag">Photos</span>
					<h3 class="article-box-title">{{ data.title.rendered }}</h3>
				</div>
			</div>
		</a>
	</article>

</script>
<script id='wp-util-js-extra'>
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
</script>
<script id='us-weekly-js-extra'>
var obj = {"restEndpoint":"https:\/\/www.usmagazine.com\/wp-json\/ami\/v1\/"};
var uswl10n = {"rest_endpoint":"https:\/\/www.usmagazine.com\/wp-json\/wp\/v2\/","category":"1","limit_recirculation":"","text_Top5":"Top 5","text_Stories":"Stories","current_post_id":"1948684","server_timezone":"-5","time_increments":{"second":"second","minute":"minute","hour":"hour","day":"day","week":"week","month":"month","year":"year","pluralizer":"s"}};
var gptNetwork = {"ID":"\/4216\/usweekly\/"};
var recirculationSettings = {"zergnet_id":"49505","zergnet_repeat":"3","zergnet_wrap":"","has_ads":"1","sharethrough":"1","sharethrough_repeat":"1","box_inline":"1","teads":"1"};
var iframeURL = "https:\/\/www.usmagazine.com\/iframe\/";
var ajaxurl = "https:\/\/www.usmagazine.com\/wp-admin\/admin-ajax.php";
</script>
<script type='text/javascript' src='https://www.usmagazine.com/_static/??/wp-includes/js/underscore.min.js,/wp-includes/js/wp-util.min.js,/wp-content/themes/us-weekly/assets/js/dist/global.bundle.js?m=1607466550j'></script>
<script class="optanon-category-C0004" type="text/plain" src='https://www.usmagazine.com/wp-content/themes/us-weekly/assets/js/dist/gpt.bundle.js?ver=1.1' id='ami-gpt-js'></script>
<script type='text/javascript' src='https://www.usmagazine.com/wp-content/themes/us-weekly/assets/js/dist/gallery.bundle.js?m=1603364130g'></script>
<script class="optanon-category-C0004" type="text/plain" src='https://static.adsafeprotected.com/vans-adapter-google-ima.js' id='ami-googleima-js'></script>
<script id='ami-galleries-js-extra'>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</script>
<script class="optanon-category-C0002-C0003-C0004-C0005" type="text/plain" src='https://www.usmagazine.com/wp-content/client-mu-plugins/shared//assets/js/dist/galleries.bundle.js?ver=1.0.8' id='ami-galleries-js'></script>
<script id='ami-recirculation-js-extra'>
var recircl10n = {"rest_endpoint":"https:\/\/www.usmagazine.com\/wp-json\/wp\/v2\/","category":"1","limit_recirculation":"","text_Top5":"Top 5","text_Stories":"Stories","current_post_id":"1948684"};
</script>
<script id='ami-global-alerts-js-extra'>
var agal10n = {"rest_endpoint_alerts":"https:\/\/www.usmagazine.com\/wp-json\/ami\/v1\/global-alerts","server_timezone":"-5","time_increments":{"second":"second","minute":"minute","hour":"hour","day":"day","week":"week","month":"month","year":"year","pluralizer":"s"}};
</script>
<script type='text/javascript' src='https://www.usmagazine.com/_static/??-eJydzDEOwjAMBdALkVoVVKUDQhwlTaziyHWqfEdcHzb2Tm979DlCquZsTknlR9h7OLRvYiC8Y+NMEWAHFVAWODVO0lLX6FJtWLtl5aHgQieuTesa9aXcHP/quT/GaVnm2zRe7+ULG+w8qg=='></script>
<script class="optanon-category-C0003" type="text/plain" src='https://www.usmagazine.com/wp-content/client-mu-plugins/shared/assets/js/dist/overlayRecircWidget.bundle.js?ver=5.6' id='overlay-recirc-widget-script-js'></script>
<script type='text/javascript' src='https://www.usmagazine.com/wp-includes/js/wp-embed.min.js?m=1607466550g'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
</script>
<script src='https://www.usmagazine.com/wp-content/mu-plugins/jetpack-9.2/_inc/build/sharedaddy/sharing.min.js?ver=9.2.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
		<script>
			// US-1872 Call AJAX from windows.onload
			( function( $ ) {
				$( window ).load( () => {

					const cachedId = localStorage.getItem( 'perClientId' );

					if ( null === cachedId || "" === cachedId ) {
						const clientId = Date.now() + Math.random();
						$.ajax( {
							url: '/wp-admin/admin-ajax.php?action=get_client_id&clientId=' + clientId
						} ).done( ( ajaxResponse ) => {
							const parsedResponse = JSON.parse( ajaxResponse );

							console.log('%c Got: ' + parsedResponse.clientId, 'background: #27ae60; color: #000; padding: 2px 10px 2px 5px');

							if ( parsedResponse.hasOwnProperty( 'clientId' ) ) {
								localStorage.setItem( 'perClientId', parsedResponse.clientId );
								window.permutive.identify( [{
									"id": parsedResponse.clientId,
									"tag": "publisherUserId"
								}
								] );
							}

						} );
					} else {
						window.permutive.identify([{
							"id": cachedId,
							"tag": "publisherUserId"
						}]);
					}
				} );
			} )( jQuery );
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202102.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'135406237',post:'1948684',tz:'-5',srv:'www.usmagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '135406237', '1948684' ]);
</script>
	
	
	</body>
</html>
