<!DOCTYPE html>
<html lang="en-US">

	<head>
		<style></style>

		<link rel="preload" href="//d17tqr44y57o31.cloudfront.net/script.js" as="script">

		<meta charset="UTF-8">
		<meta http-equiv="x-ua-compatible" content="ie=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1" />
		<meta name="ir-site-verification-token" value="-206090124" />
		<meta name="fo-verify" content="49e6fc6a-c68d-447f-9978-70e3eac455ac">
		<meta name="post-format" content="gallery"><meta name="post-cats" content="Celebrity News">		<link rel="apple-touch-icon" sizes="180x180" href="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/favicon/apple-touch-icon.png">
		<link rel="icon" type="image/png" href="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/favicon/favicon-32x32.png" sizes="32x32">
		<link rel="icon" type="image/png" href="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/favicon/favicon-16x16.png" sizes="16x16">
		<link rel="shortcut icon" href="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/favicon/favicon-16x16.png">
		<meta name="theme-color" content="#fff">

		<link rel="preload" href="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/fonts/museo-sans/MuseoSans_300-webfont.woff2" as="font" type="font/woff2" crossorigin>
		<link rel="preload" href="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/fonts/museo-sans/MuseoSans_700-webfont.woff2" as="font" type="font/woff2" crossorigin>
		<link rel="preload" href="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/fonts/fira-sans/FiraSansExtraCondensed-SemiBold.woff2" as="font" type="font/woff2" crossorigin>
		<link rel="preload" href="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/fonts/fira-sans/FiraSansExtraCondensed-Bold.woff2" as="font" type="font/woff2" crossorigin>

				<script type="text/javascript">
			window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push( function() {
				if ( 0 === window.googletag.pubads().getTargeting( "permutive" ).length ) {
					var g = window.localStorage.getItem( "_pdfps" );
					window.googletag.pubads().setTargeting( "permutive", g ? JSON.parse( g ) : [] )
				}
			} );
			window.ntvConfig = window.ntvConfig || {} ;
			window.ntvConfig.keyValues = window.ntvConfig.keyValues || {};
			var segs = localStorage.getItem('_pnativo');
			if (segs) {
				window.ntvConfig.keyValues.permutive = segs;
			}
			!function( n, e, o, r, i ) {
				if ( !e ) {
					e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
					for ( var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++ ) {
						var f = t[c];
						e[f] = function( n ) {
							return function() {
								var o = Array.prototype.slice.call( arguments, 0 );
								e.q.push( {functionName: n, arguments: o} )
							}
						}( f )
					}
				}
			}( document, window.permutive, "410f7cce-1402-4d0e-8d36-f430b2eb2066", "9fc95048-71ef-4f85-a2f7-d7e9ca5b8d45", { "consentRequired": true } );
			var permutiveData = {"page":{"url":"\/celebrity-news\/pictures\/celebrity-sex-confessions-2013246\/31302-2\/","category":"post","title":"Celebrity Sex Confessions","type":"gallery","id":1628,"article":{"title":"Celebrity Sex Confessions","category":["Celebrity News"],"tags":[],"audience":{"category":["Celebrity","Celebrity","Celebrity","Celebrity"],"subCategory":["Movies","Music","Reality","TV"]},"retailers":[],"celebrity":["Adam Levine","Angelina Jolie","Anna Faris","Armie Hammer","Ashley Graham","Aubrey O'Day","Cameron Diaz","Cara Delevingne","Charlie Sheen","Chrissy Teigen","Courteney Cox","Danny Amendola","Diane von Furstenberg","DJ Khaled","George Clooney","Heidi Klum","Jada Pinkett Smith","Jane Fonda","Jessica Simpson","John Legend","John Mayer","Kelly Ripa","Kesha","Kyra Sedgwick","Mel B","Nick Cannon","Pete Davidson","Robert Downey Jr.","Sting","Vicki Gunvalson","Wilmer Valderrama","Zoe Saldana"],"publishDate":"2021-06-10T13:38:55-04:00"}}};
			if ( localStorage.getItem( 'blueconic' ) ) {
				permutiveData.page.blueconic = JSON.parse(localStorage.getItem( 'blueconic' ));
			}
			permutive.addon( "web", permutiveData );
		</script>
		<script type="text/javascript" async src="https://cdn.permutive.com/410f7cce-1402-4d0e-8d36-f430b2eb2066-web.js"></script>
		
	<!-- OneTrust Cookies Consent Notice start -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="9987f750-83cb-4f92-8a6e-e5100729691b"></script>
	<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0005,C0004,C0002,BG17" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script>
	<script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
		  	var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
                if ( element.tagName.toLowerCase() == "iframe" && !element.getAttribute( "src" ) && element.dataset.src ) {
                    element.setAttribute( "src", element.dataset.src );
                }
            }

            if ( window.permutive ) {
	            if ( OptanonActiveGroups.indexOf( ',C0004,' ) === -1 ) {
		            permutive.consent({ "opt_in": false });
	            } else {
		            permutive.consent({ "opt_in": true, "token": "AMI" });
	            }
			}
		}
	</script>
	<!-- OneTrust Cookies Consent Notice end -->

	
		<script type="text/plain" class="optanon-category-C0004" src="//d17tqr44y57o31.cloudfront.net/script.js" ></script>

		<!-- Inline critical fonts -->
		<style>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</style>

		<meta name='robots' content='max-image-preview:large' />
		<script>
			function parseUrlParams( val ) {
				var result = "none",
					tmp = [];
				var items = location.search.substr( 1 ).split( "&" );
				for ( var index = 0; index < items.length; index++ ) {
					tmp = items[index].split( "=" );
					if ( tmp[0] === val ) {
						result = decodeURIComponent( tmp[1] );
					}
				}
				return result;
			}

			dataLayer = [{"canonical_url":"\/celebrity-news\/pictures\/celebrity-sex-confessions-2013246\/31302-2\/","pageCategory":"post","env":"prod","globaladrefresh":"30000","homepagerefresh":"on","gallerypostrefresh":"on","videopostrefresh":"on","audiopostrefresh":"on","standardpostrefresh":"on","desktoprefresh":"on","mobilerefresh":"on","nodeId":1628,"contentType":"gallery","nodeCategory":["Celebrity News"],"nodeTags":[],"contentUpdatedDate":"2021\/06\/10","contentPublishDate":"2021\/06\/10","pageTitle":"Celebrity Sex Confessions","sponsorshipName":"","comments":"on","author":"Us Weekly Staff","celebrity":["Adam Levine","Angelina Jolie","Anna Faris","Armie Hammer","Ashley Graham","Aubrey O'Day","Cameron Diaz","Cara Delevingne","Charlie Sheen","Chrissy Teigen","Courteney Cox","Danny Amendola","Diane von Furstenberg","DJ Khaled","George Clooney","Heidi Klum","Jada Pinkett Smith","Jane Fonda","Jessica Simpson","John Legend","John Mayer","Kelly Ripa","Kesha","Kyra Sedgwick","Mel B","Nick Cannon","Pete Davidson","Robert Downey Jr.","Sting","Vicki Gunvalson","Wilmer Valderrama","Zoe Saldana"],"show":"none","sponsored":"off","vupulse":"off","skimlinks":"on","narrativ":"on","zergnet":"on","parentGalleryUrl":"https:\/\/www.usmagazine.com\/celebrity-news\/pictures\/celebrity-sex-confessions-2013246\/","audience_cat":["Celebrity","Celebrity","Celebrity","Celebrity"],"audience_subcat":["Movies","Music","Reality","TV"],"retailers":"off","stackcommerce":"off","advertorial":"off","tragedy":"off","refresh":"on"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { site_display_format : site_display_format } );

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { user_age : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
	<!-- This site is optimized with the Yoast SEO plugin v15.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Celebrity Sex Confessions - Us Weekly</title>
	<meta name="description" content="TMI! From Armie Hammer to Angelina Jolie, see which famous stars have spoken candidly about their sex life in the press" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.usmagazine.com/celebrity-news/pictures/celebrity-sex-confessions-2013246/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Chrissy Teigen and More Celebrity Sex Confessions" />
	<meta property="og:description" content="TMI! From Armie Hammer to Angelina Jolie, see which famous stars have spoken candidly about their sex life in the press" />
	<meta property="og:url" content="https://www.usmagazine.com/celebrity-news/pictures/celebrity-sex-confessions-2013246/" />
	<meta property="og:site_name" content="Us Weekly" />
	<meta property="article:publisher" content="https://www.facebook.com/UsWeekly" />
	<meta property="article:published_time" content="2021-06-10T17:38:55+00:00" />
	<meta property="article:modified_time" content="2021-06-10T17:38:59+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Chrissy Teigen and More Celebrity Sex Confessions" />
	<meta name="twitter:description" content="TMI! From Armie Hammer to Angelina Jolie, see which famous stars have spoken candidly about their sex life in the press" />
	<meta name="twitter:image" content="https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2020/08/Pregnant-Chrissy-Teigen-and-Husband-John-Legend-List-23.95-Million-Home.jpg?crop=0px%2C0px%2C1756px%2C921px&amp;resize=1200%2C630&amp;ssl=1&amp;quality=86&amp;strip=all" />
	<meta name="twitter:creator" content="@usweekly" />
	<meta name="twitter:site" content="@usweekly" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"ImageGallery","@id":"https:\/\/www.usmagazine.com\/celebrity-news\/pictures\/celebrity-sex-confessions-2013246\/#webpage","publisher":{"@id":"https:\/\/www.usmagazine.com\/#organization"},"isPartOf":{"@id":"https:\/\/www.usmagazine.com\/celebrity-news\/pictures\/celebrity-sex-confessions-2013246\/#website"},"mainEntityOfPage":"https:\/\/www.usmagazine.com\/celebrity-news\/pictures\/celebrity-sex-confessions-2013246\/","name":"Celebrity Sex Confessions","text":"TMI! From Armie Hammer to Angelina Jolie, see which famous stars have spoken candidly about their sex life in the press.","author":[{"@type":"Person","name":"Us Weekly Staff"}],"primaryImageOfPage":{"@type":"ImageObject","name":"Adam Levine","url":"https:\/\/www.usmagazine.com\/wp-content\/uploads\/1372101649_adam-levine-560.jpg?w=400&quality=86&strip=all","width":400,"height":560},"associatedMedia":[{"@type":"ImageObject","name":"Cameron Diaz","url":"https:\/\/www.usmagazine.com\/wp-content\/uploads\/1372101391_cameron-diaz-560.jpg?w=400&quality=86&strip=all","width":400,"height":560},{"@type":"ImageObject","name":"John Mayer","url":"https:\/\/www.usmagazine.com\/wp-content\/uploads\/1372101433_john-mayer-560.jpg?w=400&quality=86&strip=all","width":400,"height":560},{"@type":"ImageObject","name":"Zoe Saldana","url":"https:\/\/www.usmagazine.com\/wp-content\/uploads\/1372102014_zoe-saldana-560.jpg?w=400&quality=86&strip=all","width":400,"height":560},{"@type":"ImageObject","name":"Robert Downey Jr.","url":"https:\/\/www.usmagazine.com\/wp-content\/uploads\/1372101690_robert-downey-jr-560.jpg?w=400&quality=86&strip=all","width":400,"height":560},{"@type":"ImageObject","name":"Ke$ha","url":"https:\/\/www.usmagazine.com\/wp-content\/uploads\/1372101720_kesha-560.jpg?w=400&quality=86&strip=all","width":400,"height":560},{"@type":"ImageObject","name":"Nick Cannon","url":"https:\/\/www.usmagazine.com\/wp-content\/uploads\/1372102048_nick-cannon-560.jpg?w=400&quality=86&strip=all","width":400,"height":560},{"@type":"ImageObject","name":"Kyra Sedgwick","url":"https:\/\/www.usmagazine.com\/wp-content\/uploads\/1372101919_kyra-sedgwick-560.jpg?w=400&quality=86&strip=all","width":400,"height":560},{"@type":"ImageObject","name":"Sting","url":"https:\/\/www.usmagazine.com\/wp-content\/uploads\/1372101800_sting-560.jpg?w=400&quality=86&strip=all","width":400,"height":560},{"@type":"ImageObject","name":"Jada Pinkett Smith","url":"https:\/\/www.usmagazine.com\/wp-content\/uploads\/1372102078_jada-pinkett-smith-560.jpg?w=400&quality=86&strip=all","width":400,"height":560},{"@type":"ImageObject","name":"George Clooney","url":"https:\/\/www.usmagazine.com\/wp-content\/uploads\/1372102109_george-clooney-560.jpg?w=400&quality=86&strip=all","width":400,"height":560},{"@type":"ImageObject","name":"Jessica Simpson","url":"https:\/\/www.usmagazine.com\/wp-content\/uploads\/1372101876_jessica-simpson-560.jpg?w=400&quality=86&strip=all","width":400,"height":560},{"@type":"ImageObject","name":"Charlie Sheen","url":"https:\/\/www.usmagazine.com\/wp-content\/uploads\/1372102146_charlie-sheen-560.jpg?w=400&quality=86&strip=all","width":400,"height":560},{"@type":"ImageObject","name":"Heidi Klum","url":"https:\/\/www.usmagazine.com\/wp-content\/uploads\/1372101755_heidi-klum-560.jpg?w=400&quality=86&strip=all","width":400,"height":560},{"@type":"ImageObject","name":"Wilmer Valderrama","url":"https:\/\/www.usmagazine.com\/wp-content\/uploads\/1372101986_wilmer-valderrama-560.jpg?w=400&quality=86&strip=all","width":400,"height":560},{"@type":"ImageObject","name":"Jane Fonda","url":"https:\/\/www.usmagazine.com\/wp-content\/uploads\/1372101945_jane-fonda-560.jpg?w=400&quality=86&strip=all","width":400,"height":560},{"@type":"ImageObject","name":"Kate Hudson","url":"https:\/\/www.usmagazine.com\/wp-content\/uploads\/2021\/06\/Kate-Hudson-Has-NSFW-Secret-Help-Burn-Extra-Calories-001.jpg?w=1200&quality=86&strip=all","width":1200,"height":1800}]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.usmagazine.com\/celebrity-news","name":"Celebrity News"}}]}</script>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.usmagazine.com/#organization","name":"Us Weekly","url":"https://www.usmagazine.com/","sameAs":["https://www.facebook.com/UsWeekly","https://instagram.com/usweekly/","https://www.youtube.com/user/UsWeekly","https://www.pinterest.com/usweekly/","https://twitter.com/usweekly"],"logo":{"@type":"ImageObject","@id":"https://www.usmagazine.com/#logo","inLanguage":"en-US","url":"https://www.usmagazine.com/wp-content/uploads/2019/10/USWeekly-Logo.png?quality=86&strip=all","width":1024,"height":958,"caption":"Us Weekly"},"image":{"@id":"https://www.usmagazine.com/#logo"}},{"@type":"WebSite","@id":"https://www.usmagazine.com/#website","url":"https://www.usmagazine.com/","name":"Us Weekly","description":"Latest Celebrity News, Pictures &amp; Entertainment","publisher":{"@id":"https://www.usmagazine.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.usmagazine.com/celebrity-news/pictures/celebrity-sex-confessions-2013246/#primaryimage","inLanguage":"en-US","url":"https://www.usmagazine.com/wp-content/uploads/2019/10/Armie-Hammer-Cameron-Diaz-John-Mayer-Celeb-Sex-Confessions.jpg?quality=86&strip=all","width":1200,"height":1200,"caption":"Armie-Hammer-Cameron-Diaz-John-Mayer-Celeb-Sex-Confessions"},{"@type":"WebPage","@id":"https://www.usmagazine.com/celebrity-news/pictures/celebrity-sex-confessions-2013246/#webpage","url":"https://www.usmagazine.com/celebrity-news/pictures/celebrity-sex-confessions-2013246/","name":"Celebrity Sex Confessions - Us Weekly","isPartOf":{"@id":"https://www.usmagazine.com/#website"},"primaryImageOfPage":{"@id":"https://www.usmagazine.com/celebrity-news/pictures/celebrity-sex-confessions-2013246/#primaryimage"},"datePublished":"2021-06-10T17:38:55+00:00","dateModified":"2021-06-10T17:38:59+00:00","description":"TMI! From Armie Hammer to Angelina Jolie, see which famous stars have spoken candidly about their sex life in the press","breadcrumb":{"@id":"https://www.usmagazine.com/celebrity-news/pictures/celebrity-sex-confessions-2013246/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.usmagazine.com/celebrity-news/pictures/celebrity-sex-confessions-2013246/"]}]},{"@type":"BreadcrumbList","@id":"https://www.usmagazine.com/celebrity-news/pictures/celebrity-sex-confessions-2013246/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.usmagazine.com/","url":"https://www.usmagazine.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.usmagazine.com/celebrity-news/pictures/celebrity-sex-confessions-2013246/","url":"https://www.usmagazine.com/celebrity-news/pictures/celebrity-sex-confessions-2013246/","name":"Celebrity Sex Confessions"}}]},{"@type":"Article","@id":"https://www.usmagazine.com/celebrity-news/pictures/celebrity-sex-confessions-2013246/#article","isPartOf":{"@id":"https://www.usmagazine.com/celebrity-news/pictures/celebrity-sex-confessions-2013246/#webpage"},"author":{"@id":"https://www.usmagazine.com/#/schema/person/cd4e7b48df1eb3fa393ff33c48149918"},"headline":"Celebrity Sex Confessions","datePublished":"2021-06-10T17:38:55+00:00","dateModified":"2021-06-10T17:38:59+00:00","mainEntityOfPage":{"@id":"https://www.usmagazine.com/celebrity-news/pictures/celebrity-sex-confessions-2013246/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.usmagazine.com/#organization"},"image":{"@id":"https://www.usmagazine.com/celebrity-news/pictures/celebrity-sex-confessions-2013246/#primaryimage"},"articleSection":"Celebrity News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.usmagazine.com/celebrity-news/pictures/celebrity-sex-confessions-2013246/#respond"]}]},{"@type":"Person","@id":"https://www.usmagazine.com/#/schema/person/cd4e7b48df1eb3fa393ff33c48149918","name":"Us Weekly Staff","image":{"@type":"ImageObject","@id":"https://www.usmagazine.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ed007f21f28dc11a75515cdd129838ae?s=96&d=mm&r=g","caption":"Us Weekly Staff"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="Us Weekly &raquo; Feed" href="https://www.usmagazine.com/feed/" />
<meta name="tragedy" content="off"><link rel='stylesheet' id='all-css-0' href='https://www.usmagazine.com/_static/??-eJyVkNEKwjAMRX/ILjhF3IP4KRLb0EXTdiwtur93yhREBfeWCzmH5MKlMzbFTDFDbimQQlFzITrLAKhKWcGqgmPN4CUdUaoxL2DkOFopjqYF1JZHk1aB42vlbzX2ma3QfDAkV4R0PuhRhPphPijs23xM1/oDDcV0UjxHhRPlDu3ZNNX2eSJoiz05dG54jBz9v4bDWDVosoxiJPmkb+Fr4z9M9y+mfEf2Ybfc1Kt6U69XzQ2ZSMJ4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.usmagazine.com/_static/??-eJyFzsEKwjAQBNAfMgltRU/ip5Q0Wdptk03tbqjx643iQbwIA3N5DGP2VblEAiRGJojAxtm1t5SoxJS5dyktCD3jA/TMB1M9kgvZVznX3DJs5VM6Iv1FKuK4WYFv/PMgs9oBllCMZQZ5b3hkMQHHSYZ0b/WQyYfXo2u8NKe2OzbtuWvmJzAPTPg='></script>
<link rel="https://api.w.org/" href="https://www.usmagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.usmagazine.com/wp-json/wp/v2/posts/1628" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.usmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.usmagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://www.usmagazine.com/?p=1628' />
<link rel="alternate" type="application/json+oembed" href="https://www.usmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.usmagazine.com%2Fcelebrity-news%2Fpictures%2Fcelebrity-sex-confessions-2013246%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.usmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.usmagazine.com%2Fcelebrity-news%2Fpictures%2Fcelebrity-sex-confessions-2013246%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<script type="text/plain" class="optanon-category-C0004">
    var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];var targeting = JSON.parse( decodeURIComponent( '%7B%22category%22%3A%22celebrity-news%22%2C%22ctype%22%3A%22gallery%22%2C%22hub%22%3A%22%22%2C%22topic%22%3A%22%5B%5C%22Adam%20Levine%5C%22%2C%5C%22Angelina%20Jolie%5C%22%2C%5C%22Anna%20Faris%5C%22%2C%5C%22Armie%20Hammer%5C%22%2C%5C%22Ashley%20Graham%5C%22%2C%5C%22Aubrey%20O%26%23039%3BDay%5C%22%2C%5C%22Cameron%20Diaz%5C%22%2C%5C%22Cara%20Delevingne%5C%22%2C%5C%22Charlie%20Sheen%5C%22%2C%5C%22Chrissy%20Teigen%5C%22%2C%5C%22Courteney%20Cox%5C%22%2C%5C%22Danny%20Amendola%5C%22%2C%5C%22Diane%20von%20Furstenberg%5C%22%2C%5C%22DJ%20Khaled%5C%22%2C%5C%22George%20Clooney%5C%22%2C%5C%22Heidi%20Klum%5C%22%2C%5C%22Jada%20Pinkett%20Smith%5C%22%2C%5C%22Jane%20Fonda%5C%22%2C%5C%22Jessica%20Simpson%5C%22%2C%5C%22John%20Legend%5C%22%2C%5C%22John%20Mayer%5C%22%2C%5C%22Kelly%20Ripa%5C%22%2C%5C%22Kesha%5C%22%2C%5C%22Kyra%20Sedgwick%5C%22%2C%5C%22Mel%20B%5C%22%2C%5C%22Nick%20Cannon%5C%22%2C%5C%22Pete%20Davidson%5C%22%2C%5C%22Robert%20Downey%20Jr.%5C%22%2C%5C%22Sting%5C%22%2C%5C%22Vicki%20Gunvalson%5C%22%2C%5C%22Wilmer%20Valderrama%5C%22%2C%5C%22Zoe%20Saldana%5C%22%5D%22%2C%22kw%22%3A%22%22%2C%22pid%22%3A1628%2C%22pos%22%3A%22%22%2C%22sponsor%22%3A%22%22%2C%22env%22%3A%22production%22%2C%22retailers%22%3A%22%22%7D' ) )
			window.gptAdsWindowWidth = function() {
				var w = window,
					d = document,
					e = d.documentElement,
					x = Math.max(e.scrollWidth,e.offsetWidth,e.clientWidth);
				return x;
			}
			function getCookie(name) {
			  var matches = document.cookie.match(new RegExp(
			    "(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\/\+^])/g, '\$1') + "=([^;]*)"
			  ));
			  return matches ? decodeURIComponent(matches[1]) : undefined;
			}
			function setCookie(name, value, options) {
			  options = options || {};

			  var expires = options.expires;

			  if (typeof expires == "number" && expires) {
			    var d = new Date();
			    d.setTime(d.getTime() + expires * 1000);
			    expires = options.expires = d;
			  }
			  if (expires && expires.toUTCString) {
			    options.expires = expires.toUTCString();
			  }

			  value = encodeURIComponent(value);

			  var updatedCookie = name + "=" + value;

			  for (var propName in options) {
			    updatedCookie += "; " + propName;
			    var propValue = options[propName];
			    if (propValue !== true) {
			      updatedCookie += "=" + propValue;
			    }
			  }

			  document.cookie = updatedCookie;
			}
    </script><script type="text/plain" class="optanon-category-C0004" src="//d3jdulus8lb392.cloudfront.net/ami/us-weekly/main.js" async=""></script><link rel="stylesheet" href="https://d3jdulus8lb392.cloudfront.net/ami/us-weekly/main.css">		<script type="text/plain" class="optanon-category-C0004" async src="//js-sec.indexww.com/ht/p/183518-190707627379353.js"></script>
		<script>
			var headertag = headertag || {};
			headertag.cmd = headertag.cmd || [];
		</script>
				<script type="text/plain" class="optanon-category-C0004" async src="https://ovp.iris.tv/libs/context/iris-context.min.js"></script>
		<script>
			var irisToken = decodeURIComponent( "nvonvsnnlg8c" );
			// Initialize Iris Context API
			window.addEventListener('IrisContextAPI', function() {
				window.irisContext = window.IrisContextAPI({
					client_token: irisToken,
				});
			});
		</script>
		<meta property="og:updated_time" content="2021-06-10T17:38:59+00:00" />
<meta property="og:image" content="https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2020/08/Pregnant-Chrissy-Teigen-and-Husband-John-Legend-List-23.95-Million-Home.jpg?crop=0px%2C0px%2C1756px%2C921px&#038;resize=1200%2C630&#038;ssl=1&#038;quality=86&#038;strip=all" />
<meta property="og:image:secure_url" content="https://i2.wp.com/www.usmagazine.com/wp-content/uploads/2020/08/Pregnant-Chrissy-Teigen-and-Husband-John-Legend-List-23.95-Million-Home.jpg?crop=0px%2C0px%2C1756px%2C921px&#038;resize=1200%2C630&#038;ssl=1&#038;quality=86&#038;strip=all" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
	<script>
		/**
		 * Will resolve when amazon is loaded on DOM
		 * * @return {Promise}
		 */
		const waitForAmazon = new Promise((resolve, reject) => {
			amzn_check(resolve, 100, 50 );
			setTimeout(resolve, 5000);
		});

		function amzn_check(resolve, interval, retriesLeft) {
			if ( typeof window.apstag == 'object' && window.apstag ) {
				console.log( 'AMI jwp - Amazon loaded' );
				return resolve();
			}

			if ( --retriesLeft > 0 ) {
				if ( typeof window.apstag != 'object' && !window.apstag ) {
					setTimeout( function(){ amzn_check( resolve, interval, retriesLeft ); }, interval );
					console.log( 'AMI jwp Amazon not loaded ' );
				}
			} else {
				console.log( 'AMI jwp No Retries left - Amazon not loaded' );
				return resolve();
			}
		}

		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
		window.jwpBids = {};

		function adsParseUrlParams( val ) {
			var result = false,
			    tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[index].split( "=" );
				if ( tmp[0] === val ) {
					result = decodeURIComponent( tmp[1] );
				}
			}
			return result;
		}

		function getCookie( name ) {
			var matches = document.cookie.match( new RegExp(
					"(?:^|; )" + name.replace( /([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1' ) + "=([^;]*)"
			) );
			return matches ? decodeURIComponent( matches[1] ) : undefined;
		}

		function setCookie( name, value, options ) {
			options = options || {};

			var expires = options.expires;

			if ( typeof expires == "number" && expires ) {
				var d = new Date();
				d.setTime( d.getTime() + expires * 1000 );
				expires = options.expires = d;
			}
			if ( expires && expires.toUTCString ) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent( value );

			var updatedCookie = name + "=" + value;

			for ( var propName in options ) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if ( propValue !== true ) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}
	</script>
	<link rel="amphtml" href="https://www.usmagazine.com/celebrity-news/pictures/celebrity-sex-confessions-2013246/amp/"><link rel="icon" href="https://www.usmagazine.com/wp-content/uploads/2020/05/cropped-us-logo.png?w=32&#038;quality=86&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://www.usmagazine.com/wp-content/uploads/2020/05/cropped-us-logo.png?w=192&#038;quality=86&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.usmagazine.com/wp-content/uploads/2020/05/cropped-us-logo.png?w=180&#038;quality=86&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://www.usmagazine.com/wp-content/uploads/2020/05/cropped-us-logo.png?w=270&#038;quality=86&#038;strip=all" />
			<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer',"GTM-W458SDT");</script>		<!-- End Google Tag Manager -->
				<script>
			var gtm_lock = setTimeout( function() {
				if ( "undefined" === typeof OnetrustActiveGroups || OnetrustActiveGroups.indexOf( ',C0002,' ) || OnetrustActiveGroups.indexOf( ',C0003,' ) || OnetrustActiveGroups.indexOf( ',C0004,' ) ) {
					window.dataLayer = window.dataLayer || [];
					dataLayer.push( {event: 'delayed_load'} );
				}
			}, 5000 );

			window.addEventListener( 'load', function( event ) {
				if ( "undefined" === typeof OnetrustActiveGroups || OnetrustActiveGroups.indexOf( ',C0002,' ) || OnetrustActiveGroups.indexOf( ',C0003,' ) || OnetrustActiveGroups.indexOf( ',C0004,' ) ) {
					window.dataLayer = window.dataLayer || [];
					dataLayer.push( {event: 'delayed_load'} );
					clearTimeout( gtm_lock );
				}
			} );

	</script>
			<style type="text/css" id="wp-custom-css">
			/* Tweaks for buzzzz-o-meter hub
 * Should be removed when not needed */
.hub-buzzzz-o-meter .editorial-marquee:after,
.hub-celebrity-moms .editorial-marquee:after {
	background: none;
}
.hub-buzzzz-o-meter .editorial-marquee.hub,
.hub-celebrity-moms .editorial-marquee.hub {
	background: #fff;
}
.hub-buzzzz-o-meter .editorial-marquee.hub img,
.hub-celebrity-moms .editorial-marquee.hub img {
	display: block;
	max-height: 43em;
	margin: 0 auto;
	width: auto;
}


/* US-961
 * Tweaks for Inside My Kitchen Hub
 * Should be removed when not needed */
.hub-inside-my-kitchen.hub #header .header-subscribe {
	color: #000;
}
.hub-inside-my-kitchen.hub .editorial-marquee:after {
    top: auto;
    bottom: 0;
    height: 35%;
    background: linear-gradient(0deg,rgba(0,0,0,0.60) 0,transparent);
}
/**/



/* Temp style tweaks for Woman Crush Hub */
.postid-1497155 .editorial-marquee:after {
	background: -moz-linear-gradient(top, rgba(0,0,0,0) 0%, rgba(0,0,0,0) 1%, rgba(0,0,0,0) 58%, rgba(0,0,0,0.32) 81%, rgba(0,0,0,0.65) 100%); /* FF3.6-15 */
	background: -webkit-linear-gradient(top, rgba(0,0,0,0) 0%,rgba(0,0,0,0) 1%,rgba(0,0,0,0) 58%,rgba(0,0,0,0.32) 81%,rgba(0,0,0,0.65) 100%); /* Chrome10-25,Safari5.1-6 */
	background: linear-gradient(to bottom, rgba(0,0,0,0) 0%,rgba(0,0,0,0) 1%,rgba(0,0,0,0) 58%,rgba(0,0,0,0.32) 81%,rgba(0,0,0,0.65) 100%); /* W3C, IE10+, FF16+, Chrome26+, Opera12+, Safari7+ */
	filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#00000000', endColorstr='#a6000000',GradientType=0 ); /* IE6-9 */
}


/* Temp fix for spacing under the RR ad unit */
.ad-container[id^=right-rail-ad] {
	padding-bottom: 0;
}

/* Temp fix for RR ads; Added 19.01.21 */
.sticky-rail .ad-container {
	flex: auto;
}


/* Temp fix to override Blueconic's styles, which lead to featured image flickering */
div.img-fit__image-contain,
div.module-trending-bar-container {
	opacity: 1!important;
	filter: none!important;
}



/* 
 * CLS experimental fixes 
 */
.gallery-item .ratio-based-placeholder img {
	position: absolute;
	height: 100%;
	object-fit: cover;
}

@media (max-width: 767px) {
	#spotim-specific {
		min-height: 715px;
	}
	.gallery-inline-leader-ad[id^='leader'] {
		display: none;
	}
}
		</style>
			</head>

	<body class="post-template-default single single-post postid-1628 single-format-gallery" >
	<!-- Experimental US Logo Preloader (FCP) -->
	<svg viewBox="34 70 470 395" style="max-width: 90px; max-height: 60px; fill: #ec2b8c; margin: 0 auto; position: absolute;left: 0;right: 0;top: 2px;">
		<defs xmlns="http://www.w3.org/2000/svg">
			<filter height="130%">
				<feGaussianBlur in="SourceAlpha" stdDeviation="5"></feGaussianBlur>
				<feOffset dx="1" dy="1" result="offsetblur"></feOffset>
				<feComponentTransfer>
					<feFuncA type="linear" slope="0.5"></feFuncA>
				</feComponentTransfer>
				<feMerge>
					<feMergeNode></feMergeNode>
					<feMergeNode in="SourceGraphic"></feMergeNode>
				</feMerge>
			</filter>
			<filter height="130%">
				<feGaussianBlur in="SourceAlpha" stdDeviation="13"></feGaussianBlur>
				<feOffset dx="-15" dy="2" result="offsetblur"></feOffset>
				<feComponentTransfer>
					<feFuncA type="linear" slope="0.5"></feFuncA>
				</feComponentTransfer>
				<feMerge>
					<feMergeNode></feMergeNode>
					<feMergeNode in="SourceGraphic"></feMergeNode>
				</feMerge>
			</filter>
		</defs>
		<path filter="url(#dropshadow-u)" d="M227.7 74v198.6c0 42.6-15.8 68.8-53.5 68.8-37.6 0-54.5-26.2-54.5-68.8V74h-98v198.6c0 109.9 63.9 153.5 151 153.5s153-43.6 153-153.5V74h-98z"></path>
		<path fill="#001722" d="M283.1 112.8h179.1v42.5H283.1z"></path>
		<path fill="#FFFFFF" d="M313.6 144.4H308l-1-4.7c-.7-3.4-1.4-7.4-1.5-9-.1 1.6-.8 5.7-1.5 9l-1 4.7h-5.5l-5.2-21.8h6.2l.6 3.6c.5 3.1 1.1 6.9 1.3 9.4.2-2.6.9-6.3 1.6-9.4l.7-3.7h5.5l.7 3.7c.7 3.1 1.4 6.9 1.6 9.4.2-2.6.8-6.4 1.3-9.4l.6-3.6h6.2l-5 21.8zM328.4 144.4v-21.8H345v5.1h-10.6v2.9h6.4v5h-6.4v3.7h10.9v5.1M355.3 144.4v-21.8H372v5.1h-10.7v2.9h6.4v5h-6.4v3.7h10.9v5.1M395.2 144.4l-4.5-9.3-2.2 2.7v6.6h-6.1v-21.8h6.1v2.5c0 1.8 0 3.8-.1 5.4.9-1.4 2.8-3.9 4.2-5.7l1.7-2.2h7.3l-6.6 7.7 7.3 14.1h-7.1zM411.3 144.4v-21.8h6.1v16.5h9.6v5.3M444.7 136.3v8.1h-6.1v-8l-8.1-13.7h7l1.7 3.3c1.2 2.3 2.1 4.4 2.5 5.6.4-1.3 1.3-3.4 2.5-5.6l1.7-3.3h6.9l-8.1 13.6z"></path>
		<path filter="url(#dropshadow-s)" d="M375.3 250.2c-22.8-6.9-25.8-9.9-25.8-17.8S354 221 371.3 221c22.8 0 48.5 6.9 82.7 21.8l19.8-68.8c-34.7-12.4-60.9-18.8-100-18.8-70.8 0-106 31.7-106 85.2 0 54 27.7 70.3 107.9 91.6 16.8 4.5 20.8 7.9 20.8 16.3 0 7.9-6.4 11.9-23.8 11.9-22.8 0-58.4-8.9-89.6-22.8l-20.8 67.3c33.2 12.9 70.3 21.3 108.4 21.3 66.3 0 107.4-27.7 107.4-87.6.2-51.5-29.5-68.8-102.8-88.2"></path>
	</svg>
	<!-- // -->

	<img height=1 width=1 src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
	<header id="header" class="header">

		<div class="container-full">

			<a
				href="https://www.usmagazine.com/"
				class="header-logo"
				data-track-category="Global Nav"
				data-track-action="Go to HP"
			>
								<svg class="us-logo" viewBox="34 70 470 395">
					<defs xmlns="http://www.w3.org/2000/svg">
						<filter id="dropshadow-u" height="130%">
							<feGaussianBlur in="SourceAlpha" stdDeviation="5"></feGaussianBlur>
							<feOffset dx="1" dy="1" result="offsetblur"></feOffset>
							<feComponentTransfer>
								<feFuncA type="linear" slope="0.5"></feFuncA>
							</feComponentTransfer>
							<feMerge>
								<feMergeNode></feMergeNode>
								<feMergeNode in="SourceGraphic"></feMergeNode>
							</feMerge>
						</filter>
						<filter id="dropshadow-s" height="130%">
							<feGaussianBlur in="SourceAlpha" stdDeviation="13"></feGaussianBlur>
							<feOffset dx="-15" dy="2" result="offsetblur"></feOffset>
							<feComponentTransfer>
								<feFuncA type="linear" slope="0.5"></feFuncA>
							</feComponentTransfer>
							<feMerge>
								<feMergeNode></feMergeNode>
								<feMergeNode in="SourceGraphic"></feMergeNode>
							</feMerge>
						</filter>
					</defs>
					<path class="letter-u color-theme-logo" filter="url(#dropshadow-u)" d="M227.7 74v198.6c0 42.6-15.8 68.8-53.5 68.8-37.6 0-54.5-26.2-54.5-68.8V74h-98v198.6c0 109.9 63.9 153.5 151 153.5s153-43.6 153-153.5V74h-98z"></path>
					<path fill="#001722" d="M283.1 112.8h179.1v42.5H283.1z"></path>
					<path fill="#FFFFFF" d="M313.6 144.4H308l-1-4.7c-.7-3.4-1.4-7.4-1.5-9-.1 1.6-.8 5.7-1.5 9l-1 4.7h-5.5l-5.2-21.8h6.2l.6 3.6c.5 3.1 1.1 6.9 1.3 9.4.2-2.6.9-6.3 1.6-9.4l.7-3.7h5.5l.7 3.7c.7 3.1 1.4 6.9 1.6 9.4.2-2.6.8-6.4 1.3-9.4l.6-3.6h6.2l-5 21.8zM328.4 144.4v-21.8H345v5.1h-10.6v2.9h6.4v5h-6.4v3.7h10.9v5.1M355.3 144.4v-21.8H372v5.1h-10.7v2.9h6.4v5h-6.4v3.7h10.9v5.1M395.2 144.4l-4.5-9.3-2.2 2.7v6.6h-6.1v-21.8h6.1v2.5c0 1.8 0 3.8-.1 5.4.9-1.4 2.8-3.9 4.2-5.7l1.7-2.2h7.3l-6.6 7.7 7.3 14.1h-7.1zM411.3 144.4v-21.8h6.1v16.5h9.6v5.3M444.7 136.3v8.1h-6.1v-8l-8.1-13.7h7l1.7 3.3c1.2 2.3 2.1 4.4 2.5 5.6.4-1.3 1.3-3.4 2.5-5.6l1.7-3.3h6.9l-8.1 13.6z"></path>
					<path class="letter-s color-theme-logo" filter="url(#dropshadow-s)" d="M375.3 250.2c-22.8-6.9-25.8-9.9-25.8-17.8S354 221 371.3 221c22.8 0 48.5 6.9 82.7 21.8l19.8-68.8c-34.7-12.4-60.9-18.8-100-18.8-70.8 0-106 31.7-106 85.2 0 54 27.7 70.3 107.9 91.6 16.8 4.5 20.8 7.9 20.8 16.3 0 7.9-6.4 11.9-23.8 11.9-22.8 0-58.4-8.9-89.6-22.8l-20.8 67.3c33.2 12.9 70.3 21.3 108.4 21.3 66.3 0 107.4-27.7 107.4-87.6.2-51.5-29.5-68.8-102.8-88.2"></path>
				</svg>
				
				<span>Us Weekly Magazine</span>

			</a>

			<nav class="header-nav-primary">

				<div class="header-nav-primary"><ul id="header-nav-primary-list" class="nav"><li id="menu-item-50955" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-50955"><a href="https://www.usmagazine.com/celebrity-news/">News</a></li>
<li id="menu-item-51062" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51062"><a href="https://www.usmagazine.com/stylish-2-2/">Stylish</a></li>
<li id="menu-item-51329" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51329"><a href="https://www.usmagazine.com/entertainment/">Entertainment</a></li>
<li id="menu-item-53813" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-53813"><a href="https://www.usmagazine.com/royal-family/">Royals</a></li>
<li id="menu-item-1347150" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347150"><a href="https://www.usmagazine.com/celebrity-moms/">Moms</a></li>
<li id="menu-item-1347151" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347151"><a href="https://www.usmagazine.com/celebrity-body/">Wellness</a></li>
<li id="menu-item-1822567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1822567"><a href="https://americanmedia.blueconic.net/s/1yM">Podcasts</a></li>
<li id="menu-item-1998730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1998730"><a href="https://tv.usmagazine.com/">Video</a></li>
<li id="menu-item-52319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52319"><a href="https://www.usmagazine.com/celebrities/a/">Celebrity Directory</a></li></ul></div><div class="header-nav-more show-more mouseover" id="header-nav-more"><input id="more-menu-checkbox" type="checkbox" name="menu"/><label for="more-menu-checkbox">More</label><div class="header-nav-sub"><ul id="menu-full-menu" class="nav"><li id="menu-item-50955" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-50955"><a href="https://www.usmagazine.com/celebrity-news/">News</a></li>
<li id="menu-item-51062" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51062"><a href="https://www.usmagazine.com/stylish-2-2/">Stylish</a></li>
<li id="menu-item-51329" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51329"><a href="https://www.usmagazine.com/entertainment/">Entertainment</a></li>
<li id="menu-item-53813" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-53813"><a href="https://www.usmagazine.com/royal-family/">Royals</a></li>
<li id="menu-item-1347150" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347150"><a href="https://www.usmagazine.com/celebrity-moms/">Moms</a></li>
<li id="menu-item-1347151" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347151"><a href="https://www.usmagazine.com/celebrity-body/">Wellness</a></li>
<li id="menu-item-1822567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1822567"><a href="https://americanmedia.blueconic.net/s/1yM">Podcasts</a></li>
<li id="menu-item-1998730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1998730"><a href="https://tv.usmagazine.com/">Video</a></li>
<li id="menu-item-52319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52319"><a href="https://www.usmagazine.com/celebrities/a/">Celebrity Directory</a></li>
<li id="menu-item-52539" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-52539"><a href="https://www.usmagazine.com/celebrity-pictures/">Photos</a></li>
<li id="menu-item-2036917" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-2036917"><a href="https://www.usmagazine.com/gay-pride/">LGBT+</a></li>
<li id="menu-item-1347149" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347149"><a href="https://www.usmagazine.com/food/">Food</a></li>
<li id="menu-item-51451" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-51451"><a href="https://www.usmagazine.com/celebrity-pets/">Pets</a></li>
<li id="menu-item-1960785" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1960785"><a href="https://www.usmagazine.com/bachelor-nation/">Bachelor Nation</a></li>
<li id="menu-item-1529071" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1529071"><a href="https://www.usmagazine.com/woman-crush/">Woman Crush</a></li>
<li id="menu-item-1968871" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1968871"><a href="https://www.usmagazine.com/reality-tv/">Reality TV</a></li>
<li id="menu-item-1207926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1207926"><a href="https://www.usmagazine.com/buzzzz-o-meter/">Buzzzz-o-Meter</a></li>
<li id="menu-item-59561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59561"><a href="https://www.usmagazine.com/newsletter-signup/">Newsletter Signup</a></li>
<li id="menu-item-55050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55050"><a href="https://www.usmagazine.com/subscribe">Subscribe</a></li>
<li id="menu-item-51741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51741"><a href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=USM">Give a Gift</a></li>
<li id="menu-item-1509229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1509229"><a href="https://www.usmagazine.com/hot-pics/">Hot Pics</a></li>
<li id="menu-item-733565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-733565"><a href="https://a360media.cloud.buysub.com/">Subscriber Service</a></li>
<li id="menu-item-1347158" class="menu-item menu-item-type-post_type menu-item-object-hub menu-item-1347158"><a href="https://www.usmagazine.com/shop-with-us/">Shop With Us</a></li>
<li id="menu-item-1568690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1568690"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-1769570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1769570"><a href="https://shop.getspecialissues.com/usw_current_issue">Download current issue for just $5.99</a></li>
<li id="menu-item-1268692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1268692"><a href="https://usmagazine.com/accessibility-statement">Accessibility Statement</a></li>
<li id="menu-item-1993404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1993404"><a href="https://www.usmagazine.com/shop-with-us-buying-guides/">Buying Guides</a></li>
</ul></div></div>
			</nav>

			
			<div class="header-subscribe__wrapper">
				<a href="https://shop.getspecialissues.com/usw_current_issue" target="_blank" class="download-issue__btn">
					<span>Download Current Issue</span> <img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/svg-icons/icon-download.svg" width="30" height="30">
				</a>

				<a href="https://w1.buysub.com/pubs/SR/USM/USM_print_digital.jsp?cds_page_id=216863&cds_mag_code=USM&id=1573496078722&lsid=93151214387016902&vid=1" class="header-subscribe ">

											<img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/bg-subscribe.png" width="62" height="45" alt="Subscribe Now">

						<span>Subscribe Now</span>
					
				</a>
			</div>

		</div>

	</header>

	<main id="main" class="main">

	<section class="module-trending-bar">
	<div class="module-trending-bar-container">

	</div>
</section>

	<div class="ad-slot banner top-banner has-stuck">

		<div class="ad-container" id="top-ad-slot-0">
			
		<div id="leader1" class="advertisement"></div>		</div>

	</div>

	
<article
	class="article-main gallery"
	data-category-slug="celebrity-news"
	data-ctype="gallery"
	data-tags=""
>
	<header class="content-head site-container article-head gallery-head">

		<div class="article-type">
							<span class="content-label">
					Love Lives				</span>
					</div>

		<h1 class="content-title">Celebrity Sex Confessions</h1>
		<div class="content-head-info">
						<div class="content-byline">
				By <a href="https://www.usmagazine.com/author/us-weekly-staff/" title="Posts by Us Weekly Staff" class="author url fn" rel="author">Us Weekly Staff</a>			</div>
			
									<time class="content-published-date">June 10, 2021</time>
					</div>

					</header>

	<div class="gallery-grid">

		
		<div class="gallery-lead">
							<div class="lead-container">
					<div class="lead">
											<figure class="gallery-main-photo wp-caption " itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<div class="img-fit__image-contain"><div style="padding-bottom:140%;" class="ratio-based-placeholder"><img src="https://www.usmagazine.com/wp-content/uploads/1372101649_adam-levine-560.jpg?w=400&#038;quality=86&#038;strip=all" srcset="https://www.usmagazine.com/wp-content/uploads/1372101649_adam-levine-560.jpg?w=200&quality=86&strip=all 200w, https://www.usmagazine.com/wp-content/uploads/1372101649_adam-levine-560.jpg?w=300&quality=86&strip=all 300w, https://www.usmagazine.com/wp-content/uploads/1372101649_adam-levine-560.jpg?w=400&quality=86&strip=all 400w" sizes="(max-width: 800px) calc(100vw - 1.25rem), (max-width: 1280) 55vw, 55vw" alt="1372101649_adam-levine-560" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/1372101649_adam-levine-560.jpg?quality=86&#038;strip=all" class="gallery-main-photo" width="400" height="560"></div></div>
			<figcaption class="credit"><span class="caption"></span>&nbsp;<span class="credit">Phillip Chin/WireImage.com</span></figcaption>
		</figure>
					<div class="total">
						<div>57</div>
					</div>

											<figcaption class="gallery-count">
							<span>
								<span class="gallery-count-num">41</span>
								/
								<span class="gallery-count-total">57</span>
							</span>
						</figcaption>
										</div>
				</div>
						<div class="right-rail" data-sticky-container="true">
				<div id="nativeAdArticle">
					
		<div id="sh-post-bottom" class="advertisement js-sharethrough-box"></div>				</div>
				<div class="non-sticky-rail">
					<div class="ad-container" id="right-rail-ad-slot-content-top">
						
		<div id="rr1" class="advertisement"></div>
						<div id="zergnet-2" class="widget "><div class="widget-zergnet"><div id="zergnet-widget-60947"></div></div></div>
					</div>
				</div>

				<div id="media_image-5" class="widget widget_media_image"><a href="/podcasts/"><img width="600" height="300" src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg" class="image wp-image-1881300  attachment-600x300 size-600x300" alt="podcast" loading="lazy" style="max-width: 100%; height: auto;" srcset="" sizes="(max-width: 600px) 100vw, 600px" data-src="https://www.usmagazine.com/wp-content/uploads/2020/09/Podcast-Block-USW-RR.jpg?w=600&amp;quality=86&amp;strip=all" data-srcset="https://www.usmagazine.com/wp-content/uploads/2020/09/Podcast-Block-USW-RR.jpg?quality=86&amp;strip=all 600w, https://www.usmagazine.com/wp-content/uploads/2020/09/Podcast-Block-USW-RR.jpg?w=150&amp;quality=86&amp;strip=all 150w, https://www.usmagazine.com/wp-content/uploads/2020/09/Podcast-Block-USW-RR.jpg?w=300&amp;quality=86&amp;strip=all 300w" /></a></div>
<div id="media_image-7" class="widget widget_media_image"><a href="https://www.lifetogo.com/collections/eufy/products/eufy-2-way-audio-weatherproof-security-floodlight-camera?utm_source=AMI&#038;utm_medium=display&#038;utm_campaign=LTGEufyFloodlight&#038;utm_term=600x338&#038;utm_content=Eufy_Floodlight_600x338"><img width="2501" height="1409" src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg" class="image wp-image-2037792  attachment-2501x1409 size-2501x1409" alt="Eufy_Floodlight_600x338" loading="lazy" style="max-width: 100%; height: auto;" srcset="" sizes="(max-width: 2501px) 100vw, 2501px" data-src="https://www.usmagazine.com/wp-content/uploads/2021/06/Eufy_Floodlight_600x338.jpg?w=2501&amp;quality=86&amp;strip=all" data-srcset="https://www.usmagazine.com/wp-content/uploads/2021/06/Eufy_Floodlight_600x338.jpg?w=2501&amp;quality=86&amp;strip=all 2501w, https://www.usmagazine.com/wp-content/uploads/2021/06/Eufy_Floodlight_600x338.jpg?w=150&amp;quality=86&amp;strip=all 150w, https://www.usmagazine.com/wp-content/uploads/2021/06/Eufy_Floodlight_600x338.jpg?w=300&amp;quality=86&amp;strip=all 300w, https://www.usmagazine.com/wp-content/uploads/2021/06/Eufy_Floodlight_600x338.jpg?w=768&amp;quality=86&amp;strip=all 768w, https://www.usmagazine.com/wp-content/uploads/2021/06/Eufy_Floodlight_600x338.jpg?w=1024&amp;quality=86&amp;strip=all 1024w" /></a></div>
<div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/4216/USW.LTG&amp;sz=1x1" width="1" height="1" style="position:absolute;visibility:hidden"></iframe>
</div></div>

				<div class="ad-slot sticky-rail rail">
					<div class="ad-container sticky-wrapper" id="right-rail-ad-slot-tall-0">
						
		<div id="rr2" class="advertisement js-box-inline sticky-top"></div>					</div>
				</div>

			</div>
		</div>

		<div class="gallery-content">
			<aside class="left-rail">

				<div class="content-info">

					<aside class="module-social-sharing">

						
						<a class="social-comments" href="#" data-lightbox-comments="lightbox-comments">
							<svg x="0px" y="0px" enable-background="new 12 12 16 16" xml:space="preserve">
									<use class="icon-comments" xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#svg-icon-comments">
										<svg id="svg-icon-comments" width="100%" height="100%">
											<path class="icon-symbol" d="M28,19c0-3.9-3.6-7-8-7s-8,3.1-8,7s3.6,7,8,7c0.5,0,1,0,1.5-0.1l0,0L25,28v-3.5l0,0C26.8,23.2,28,21.2,28,19z"></path>
										</svg>
									</use>
								</svg>
						</a>

						
						<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1628" class="share-facebook sd-button share-icon no-text" href="https://www.usmagazine.com/celebrity-news/pictures/celebrity-sex-confessions-2013246/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1628" class="share-twitter sd-button share-icon no-text" href="https://www.usmagazine.com/celebrity-news/pictures/celebrity-sex-confessions-2013246/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
					</aside>

				</div>

				

	<div id="module-more-news">
		<h3 class="module-header">More News</h3>
		<div class="article-list">
														<div class="article-list-item">
					<a
						href="https://www.intouchweekly.com/posts/where-is-casey-anthony-now-see-where-she-is-after-the-death-of-her-daughter/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=traffic"
						class="article-list-item__img-contain img-fit"
						data-track-category="Gallery Page"
						data-track-action="Tap More Module"
						data-track-label="0 - /celebrity-news/pictures/celebrity-sex-confessions-2013246/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="" data-srcset="https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.30.09-PM.png?w=180&h=76&crop=1&quality=86&strip=all 180w, https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.30.09-PM.png?w=360&h=152&crop=1&quality=86&strip=all 360w, https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.30.09-PM.png?w=720&h=304&crop=1&quality=86&strip=all 720w, https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.30.09-PM.png?w=1024&h=682&crop=1&quality=86&strip=all 1024w" sizes="180px" data-src-fallback="https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.30.09-PM.png?w=180&#038;h=76&#038;crop=1&#038;quality=86&#038;strip=all"/><img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly-square.svg" data-src="https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.30.09-PM.png?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all" srcset="" data-srcset="https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.30.09-PM.png?w=60&h=60&crop=1&quality=86&strip=all 60w, https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.30.09-PM.png?w=100&h=100&crop=1&quality=86&strip=all 100w, https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.30.09-PM.png?w=120&h=120&crop=1&quality=86&strip=all 120w, https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.30.09-PM.png?w=200&h=200&crop=1&quality=86&strip=all 200w, https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.30.09-PM.png?w=300&h=300&crop=1&quality=86&strip=all 300w, https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.30.09-PM.png?w=400&h=400&crop=1&quality=86&strip=all 400w, https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.30.09-PM.png?w=600&h=600&crop=1&quality=86&strip=all 600w, https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.30.09-PM.png?w=800&h=800&crop=1&quality=86&strip=all 800w" sizes="200px" alt="Where Is Casey Anthony Now? See What She Has Been Up to Since the Death of Her Daughter Caylee" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.30.09-PM.png?quality=86&#038;strip=all" width="200" height="200"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.intouchweekly.com/posts/where-is-casey-anthony-now-see-where-she-is-after-the-death-of-her-daughter/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=traffic"
							data-track-category="Gallery Page"
							data-track-action="Tap More Module"
							data-track-label="0 - /celebrity-news/pictures/celebrity-sex-confessions-2013246/"
						>
							Where Is Casey Anthony Now? See What She Has Been Up to Since the Death of Her Daughter Caylee						</a>
					</article>
				</div>
											<div class="article-list-item">
					<a
						href="https://www.intouchweekly.com/posts/kim-kardashian-kanye-west-divorce-everything-we-know/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=traffic"
						class="article-list-item__img-contain img-fit"
						data-track-category="Gallery Page"
						data-track-action="Tap More Module"
						data-track-label="1 - /celebrity-news/pictures/celebrity-sex-confessions-2013246/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="" data-srcset="https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.32.35-PM.png?w=180&h=76&crop=1&quality=86&strip=all 180w, https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.32.35-PM.png?w=360&h=152&crop=1&quality=86&strip=all 360w, https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.32.35-PM.png?w=720&h=304&crop=1&quality=86&strip=all 720w, https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.32.35-PM.png?w=1024&h=682&crop=1&quality=86&strip=all 1024w" sizes="180px" data-src-fallback="https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.32.35-PM.png?w=180&#038;h=76&#038;crop=1&#038;quality=86&#038;strip=all"/><img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly-square.svg" data-src="https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.32.35-PM.png?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all" srcset="" data-srcset="https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.32.35-PM.png?w=60&h=60&crop=1&quality=86&strip=all 60w, https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.32.35-PM.png?w=100&h=100&crop=1&quality=86&strip=all 100w, https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.32.35-PM.png?w=120&h=120&crop=1&quality=86&strip=all 120w, https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.32.35-PM.png?w=200&h=200&crop=1&quality=86&strip=all 200w, https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.32.35-PM.png?w=300&h=300&crop=1&quality=86&strip=all 300w, https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.32.35-PM.png?w=400&h=400&crop=1&quality=86&strip=all 400w, https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.32.35-PM.png?w=600&h=600&crop=1&quality=86&strip=all 600w" sizes="200px" alt="Inside Kim Kardashian and Kanye West’s Divorce: Everything We Know So Far" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.32.35-PM.png?quality=86&#038;strip=all" width="200" height="200"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.intouchweekly.com/posts/kim-kardashian-kanye-west-divorce-everything-we-know/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=traffic"
							data-track-category="Gallery Page"
							data-track-action="Tap More Module"
							data-track-label="1 - /celebrity-news/pictures/celebrity-sex-confessions-2013246/"
						>
							Inside Kim Kardashian and Kanye West’s Divorce: Everything We Know So Far						</a>
					</article>
				</div>
											<div class="article-list-item">
					<a
						href="https://www.lifeandstylemag.com/posts/shanna-moakler-on-travis-barker-kourtney-kardashian-quotes/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=traffic"
						class="article-list-item__img-contain img-fit"
						data-track-category="Gallery Page"
						data-track-action="Tap More Module"
						data-track-label="2 - /celebrity-news/pictures/celebrity-sex-confessions-2013246/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="" data-srcset="https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.33.41-PM.png?w=180&h=76&crop=1&quality=86&strip=all 180w, https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.33.41-PM.png?w=360&h=152&crop=1&quality=86&strip=all 360w, https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.33.41-PM.png?w=720&h=304&crop=1&quality=86&strip=all 720w, https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.33.41-PM.png?w=1024&h=682&crop=1&quality=86&strip=all 1024w" sizes="180px" data-src-fallback="https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.33.41-PM.png?w=180&#038;h=76&#038;crop=1&#038;quality=86&#038;strip=all"/><img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly-square.svg" data-src="https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.33.41-PM.png?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all" srcset="" data-srcset="https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.33.41-PM.png?w=60&h=60&crop=1&quality=86&strip=all 60w, https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.33.41-PM.png?w=100&h=100&crop=1&quality=86&strip=all 100w, https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.33.41-PM.png?w=120&h=120&crop=1&quality=86&strip=all 120w, https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.33.41-PM.png?w=200&h=200&crop=1&quality=86&strip=all 200w, https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.33.41-PM.png?w=300&h=300&crop=1&quality=86&strip=all 300w, https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.33.41-PM.png?w=400&h=400&crop=1&quality=86&strip=all 400w, https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.33.41-PM.png?w=600&h=600&crop=1&quality=86&strip=all 600w" sizes="200px" alt="Here’s Everything Shanna Moakler Has Ever Said About Travis Barker and Kourtney Kardashian’s Relationship" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.33.41-PM.png?quality=86&#038;strip=all" width="200" height="200"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.lifeandstylemag.com/posts/shanna-moakler-on-travis-barker-kourtney-kardashian-quotes/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=traffic"
							data-track-category="Gallery Page"
							data-track-action="Tap More Module"
							data-track-label="2 - /celebrity-news/pictures/celebrity-sex-confessions-2013246/"
						>
							Here’s Everything Shanna Moakler Has Ever Said About Travis Barker and Kourtney Kardashian’s Relationship						</a>
					</article>
				</div>
						<a class="more-link tracked-offpage" data-track-category="Article Page" data-track-action="Tap More Module"
			   data-track-label="All Stories" href="/celebrity-news">
				More News			</a>
		</div>
	</div>


				
				
		<div id="mb1" class="advertisement"></div>			</aside>

			<main class="center-rail">
				<div id="gallery-current" class="article-content single-gallery-item">
																<h2>Adam Levine</h2>
					
					<p>“There’s two kinds of men: There are men who are f-cking misogynist pigs, and then there are men who just really love women, who think they’re the most amazing people in the world. And that’s me,” the famous womanizer and Maroon 5 frontman told <em>Details</em> in June 2012. “Maybe the reason I was promiscuous, and wanted to sleep with a lot of them, is that I love them so much.”</p>
											<a href="https://www.usmagazine.com/celebrity-news/pictures/celebrity-sex-confessions-2013246/" class="parent-link gallery-current-back">
							Back to top						</a>
									</div>

				<div id="gallery-container">
					<p id="cookie-empty-placeholder">In order to view the gallery, please allow <a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a></p>
				</div>

				
			</main>
		</div>

		<div class="gallery-footer">

			<div class="module-more-news-center">
				

	<div id="module-more-news">
		<h3 class="module-header">More News</h3>
		<div class="article-list">
														<div class="article-list-item">
					<a
						href="https://www.intouchweekly.com/posts/where-is-casey-anthony-now-see-where-she-is-after-the-death-of-her-daughter/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=traffic"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="0 - /celebrity-news/pictures/celebrity-sex-confessions-2013246/31302-2/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="" data-srcset="https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.30.09-PM.png?w=180&h=76&crop=1&quality=86&strip=all 180w, https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.30.09-PM.png?w=360&h=152&crop=1&quality=86&strip=all 360w, https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.30.09-PM.png?w=720&h=304&crop=1&quality=86&strip=all 720w, https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.30.09-PM.png?w=1024&h=682&crop=1&quality=86&strip=all 1024w" sizes="180px" data-src-fallback="https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.30.09-PM.png?w=180&#038;h=76&#038;crop=1&#038;quality=86&#038;strip=all"/><img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly-square.svg" data-src="https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.30.09-PM.png?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all" srcset="" data-srcset="https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.30.09-PM.png?w=60&h=60&crop=1&quality=86&strip=all 60w, https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.30.09-PM.png?w=100&h=100&crop=1&quality=86&strip=all 100w, https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.30.09-PM.png?w=120&h=120&crop=1&quality=86&strip=all 120w, https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.30.09-PM.png?w=200&h=200&crop=1&quality=86&strip=all 200w, https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.30.09-PM.png?w=300&h=300&crop=1&quality=86&strip=all 300w, https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.30.09-PM.png?w=400&h=400&crop=1&quality=86&strip=all 400w, https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.30.09-PM.png?w=600&h=600&crop=1&quality=86&strip=all 600w, https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.30.09-PM.png?w=800&h=800&crop=1&quality=86&strip=all 800w" sizes="200px" alt="Where Is Casey Anthony Now? See What She Has Been Up to Since the Death of Her Daughter Caylee" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.30.09-PM.png?quality=86&#038;strip=all" width="200" height="200"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.intouchweekly.com/posts/where-is-casey-anthony-now-see-where-she-is-after-the-death-of-her-daughter/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=traffic"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="0 - /celebrity-news/pictures/celebrity-sex-confessions-2013246/31302-2/"
						>
							Where Is Casey Anthony Now? See What She Has Been Up to Since the Death of Her Daughter Caylee						</a>
					</article>
				</div>
											<div class="article-list-item">
					<a
						href="https://www.intouchweekly.com/posts/kim-kardashian-kanye-west-divorce-everything-we-know/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=traffic"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="1 - /celebrity-news/pictures/celebrity-sex-confessions-2013246/31302-2/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="" data-srcset="https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.32.35-PM.png?w=180&h=76&crop=1&quality=86&strip=all 180w, https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.32.35-PM.png?w=360&h=152&crop=1&quality=86&strip=all 360w, https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.32.35-PM.png?w=720&h=304&crop=1&quality=86&strip=all 720w, https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.32.35-PM.png?w=1024&h=682&crop=1&quality=86&strip=all 1024w" sizes="180px" data-src-fallback="https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.32.35-PM.png?w=180&#038;h=76&#038;crop=1&#038;quality=86&#038;strip=all"/><img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly-square.svg" data-src="https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.32.35-PM.png?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all" srcset="" data-srcset="https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.32.35-PM.png?w=60&h=60&crop=1&quality=86&strip=all 60w, https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.32.35-PM.png?w=100&h=100&crop=1&quality=86&strip=all 100w, https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.32.35-PM.png?w=120&h=120&crop=1&quality=86&strip=all 120w, https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.32.35-PM.png?w=200&h=200&crop=1&quality=86&strip=all 200w, https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.32.35-PM.png?w=300&h=300&crop=1&quality=86&strip=all 300w, https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.32.35-PM.png?w=400&h=400&crop=1&quality=86&strip=all 400w, https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.32.35-PM.png?w=600&h=600&crop=1&quality=86&strip=all 600w" sizes="200px" alt="Inside Kim Kardashian and Kanye West’s Divorce: Everything We Know So Far" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.32.35-PM.png?quality=86&#038;strip=all" width="200" height="200"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.intouchweekly.com/posts/kim-kardashian-kanye-west-divorce-everything-we-know/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=traffic"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="1 - /celebrity-news/pictures/celebrity-sex-confessions-2013246/31302-2/"
						>
							Inside Kim Kardashian and Kanye West’s Divorce: Everything We Know So Far						</a>
					</article>
				</div>
											<div class="article-list-item">
					<a
						href="https://www.lifeandstylemag.com/posts/shanna-moakler-on-travis-barker-kourtney-kardashian-quotes/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=traffic"
						class="article-list-item__img-contain img-fit"
						data-track-category="Article Page"
						data-track-action="Tap More Module"
						data-track-label="2 - /celebrity-news/pictures/celebrity-sex-confessions-2013246/31302-2/"
					>
						<div class="img-fit__image-contain"><picture class="article-list-item__img"><source media="(min-width: 1023px)" srcset="" data-srcset="https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.33.41-PM.png?w=180&h=76&crop=1&quality=86&strip=all 180w, https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.33.41-PM.png?w=360&h=152&crop=1&quality=86&strip=all 360w, https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.33.41-PM.png?w=720&h=304&crop=1&quality=86&strip=all 720w, https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.33.41-PM.png?w=1024&h=682&crop=1&quality=86&strip=all 1024w" sizes="180px" data-src-fallback="https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.33.41-PM.png?w=180&#038;h=76&#038;crop=1&#038;quality=86&#038;strip=all"/><img src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly-square.svg" data-src="https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.33.41-PM.png?w=200&#038;h=200&#038;crop=1&#038;quality=86&#038;strip=all" srcset="" data-srcset="https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.33.41-PM.png?w=60&h=60&crop=1&quality=86&strip=all 60w, https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.33.41-PM.png?w=100&h=100&crop=1&quality=86&strip=all 100w, https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.33.41-PM.png?w=120&h=120&crop=1&quality=86&strip=all 120w, https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.33.41-PM.png?w=200&h=200&crop=1&quality=86&strip=all 200w, https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.33.41-PM.png?w=300&h=300&crop=1&quality=86&strip=all 300w, https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.33.41-PM.png?w=400&h=400&crop=1&quality=86&strip=all 400w, https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.33.41-PM.png?w=600&h=600&crop=1&quality=86&strip=all 600w" sizes="200px" alt="Here’s Everything Shanna Moakler Has Ever Said About Travis Barker and Kourtney Kardashian’s Relationship" data-fallback-img="https://www.usmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-15-at-12.33.41-PM.png?quality=86&#038;strip=all" width="200" height="200"></picture></div>					</a>
					<article class="more-news-article">
						<a
							href="https://www.lifeandstylemag.com/posts/shanna-moakler-on-travis-barker-kourtney-kardashian-quotes/?utm_source=UsMag&#038;utm_medium=rail&#038;utm_campaign=traffic"
							data-track-category="Article Page"
							data-track-action="Tap More Module"
							data-track-label="2 - /celebrity-news/pictures/celebrity-sex-confessions-2013246/31302-2/"
						>
							Here’s Everything Shanna Moakler Has Ever Said About Travis Barker and Kourtney Kardashian’s Relationship						</a>
					</article>
				</div>
						<a class="more-link tracked-offpage" data-track-category="Article Page" data-track-action="Tap More Module"
			   data-track-label="All Stories" href="/celebrity-news">
				More News			</a>
		</div>
	</div>


							</div>

				<div class="gallery-recirculation">
	<div data-spotim-module="recirculation" data-spot-id="sp_uQNsaV6x"></div>
	</div>

			
		</div>
	</div>

</article>

<script type="text/html" id="tmpl-comments">
	<section class="module-comments">
		<div data-spotim-module="conversation"
			 data-spot-id="sp_uQNsaV6x"
			 data-post-id="82781"
		></div>
	</section>
</script>
<div id="spotImCommentsDiv"
	 data-spot-id="sp_uQNsaV6x"
	 data-post-id="82781"
	 data-post-url="https://www.usmagazine.com/celebrity-news/news/celebrity-sex-confessions-2013246/"
	 data-article-tags="[]"
></div>

	
<section id="content-card-footer" class="content-card-footer">
	<div class="grid content">
		<div class="content-card-footer__inner">
			<div class="gallery-right-rail">
				<div class="ad-container ad-slot sticky-rail sticky-wrapper" id="right-rail-ad-slot-related">
					
		<div id="rr3" class="advertisement js-box-inline sticky-top"></div>				</div>
			</div>
			<div id="card-container" class="content-rail">

			</div>
		</div>
	</div>
</section>


	</main>


	<footer class="footer">
		<p>Us Weekly has affiliate partnerships so we may receive compensation for some links to products and services.</p>

		<div class="menu-footer__wrapper">
			<nav class="menu-footer-container"><ul id="menu-footer" class="nav"><li class="mobile-only">Part of the A360 Media Entertainment Group.</li><li>© A360 Media LLC 2021</li><li id="menu-item-1778677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1778677"><a href="https://a360media.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-1268680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1268680"><a href="https://usmagazine.com/accessibility-statement">Accessibility Statement</a></li>
<li id="menu-item-60642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60642"><a href="https://www.usmagazine.com/services-adchoices/">Ad Choices</a></li>
<li id="menu-item-1897820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1897820"><a href="https://a360media.com/cookie-policy">Cookie Policy</a></li>
<li id="menu-item-61056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61056"><a href="https://a360media.com/terms-and-conditions">Terms of Use</a></li>
<li id="menu-item-723110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-723110"><a href="https://www.usmagazine.com/services-contactus/">Contact Us</a></li>
<li id="menu-item-723109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723109"><a href="https://www.usmagazine.com/wp-content/uploads/2020/11/2021_UsMediaKit_r7_November_2020.pdf">Media Kits</a></li>
<li id="menu-item-61992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61992"><a href="https://www.usmagazine.com/services-faq/">FAQ</a></li>
<li id="menu-item-62285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62285"><a href="https://www.usmagazine.com/subscribe">Subscribe</a></li>
<li id="menu-item-731181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-731181"><a href="https://www.usmagazine.com/sitemap/">Sitemap</a></li>
<li id="menu-item-723108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-723108"><a href="https://www.usmagazine.com/digital-access/">Digital Access</a></li>
<li id="menu-item-62893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62893"><a href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=USM">Give a Gift</a></li>
</ul></nav>
			<!-- OneTrust Cookies Settings button start -->
			<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
			<!-- OneTrust Cookies Settings button end -->
		</div>

		<div class="footer-copy-tag">
			<p><span class="ami-media-group">Part of the A360 Media Entertainment Group.</span>Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=www.usmagazine.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></p>
			<div class="tag-registered-logo">
				<img width="60" height="60" src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/svg-icons/logo-tag-registered.svg" alt="TAG Trustworthy Accountability Group" title="TAG Trustworthy Accountability Group" loading="lazy">
				<img width="60" height="60" src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/svg-icons/logo-tag-registered-green.svg" alt="TAG Trustworthy Accountability Group" title="TAG Trustworthy Accountability Group" loading="lazy">
			</div>
		</div>
	</footer>
	<div id="lightbox-comments" class="lightbox-comments">
		<div class="lightbox-close"></div>
	</div>

	<div class="mobile-footer-ad">
		
		<div id="mb-sticky" class="advertisement js-leader-sticky"></div>	</div>

		<script type="text/plain" class="optanon-category-C0002-C0004">
		document.body.addEventListener( 'click', function( e ) {
			if ( e.target && ( e.target.getAttribute('id') == "upNext" || jQuery(e.target).parents('#upNext').length ) ) {
				var player = jQuery(e.target).parents('.jwplayer');
				if ( player.length ) {
					var id = player.attr('id');
					if ( window.amiPlayersData && window.amiPlayersData[id] ) {
						setTimeout( function() {
							window.amiPlayersData[id]['m3']  = false;
							window.amiPlayersData[id]['m10'] = false;
							console.log( 'clear played (NextUp): ', id );
						}, 500 );
					}
				}
			}
		});
	</script>
		<script type="text/template" id="tmpl-gallery-item">
		<div class="gallery-item" data-id="{{ data.id }}" data-title="{{ data.title }}" data-slug="{{ data.slug }}"
			 data-type="Gallery">
			<div class="gallery-item-info">
				<a href="{{ data.image.full }}" data-lightbox="gallery-image-{{ data.id }}">
					<figure
							class="gallery-img"
							itemprop="image"
							itemscope=""
							itemtype="http://schema.org/ImageObject"
					>
						<div class="img-fit__image-contain ratio-based-placeholder" style="{{ data.image.placeholder_styles }}">
							<# if ( data.image && data.image.fallback ) { #>
								<img
									src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg"
									data-src="{{ data.image.fallback }}"
									data-srcset="{{ data.image.srcset }}"
									sizes="(max-width: 680px) calc(100vw - 60px), 660px"
									width="{{ data.image.width }}"
									height="{{ data.image.height }}"
									alt="{{ data.alt }}"
								>
								<# } #>
						</div>
					</figure>
					<div class="gallery-item-zoom"><span class="gallery-item-zoom__inner"></span></div>
				</a>

				<# if ( data.credit ) { #>
				<p class="gallery-item-credit"><em>Credit:</em> {{ data.credit }}</p>
				<# } #>

				<# if ( data.caption ) { #>
					<div class="gallery-item-image-caption">{{ data.caption }}</div>
				<# } #>
				<h2>{{ data.title }}</h2>
				<p>{{{ data.content }}}</p>
			</div>
		</div>
	</script>
		<script type="text/template" id="tmpl-gallery-item-embed">
		<div class="gallery-item" data-id="{{ data.id }}" data-title="{{ data.title }}" data-slug="{{ data.slug }}" data-type="Gallery">
			<div class="gallery-item-info">
				<div class="gallery-item-embed">
					<figure>
						{{{ data.embed_media }}}
						<figcaption class="gallery-caption">
							<# if ( data.credit ) { #>
							{{ data.credit }}
							<# } #>
						</figcaption>
					</figure>
				</div>
				<h2>{{ data.title }}</h2>
				{{{ data.content }}}
			</div>
		</div>
	</script>
		<script type="text/html" id="tmpl-trending-article">
		<article class="module-trending-bar-article">
			<a
				href="{{ data.link }}"
				class="article-link tracked-offpage"
				data-track-category="Gallery Page"
				data-track-label="{{ data.count + 1 }} - https://www.usmagazine.com/celebrity-news/pictures/celebrity-sex-confessions-2013246/"
				data-track-action="Tap Trending"
			>
				<!-- @todo include video srcset in image url -->
				<span class="article-image">
					<figure class="article-image--trending img-fit" itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
					<# if ( data.image ) { #>
						<img
							src="{{ data.image.square.fallback }}"
							srcset="{{ data.image.square.srcset }}"
							alt=""
							width="100"
							height="100"
							sizes="100px"
							loading="lazy">
					<# } #>
					</figure>
				</span>
				<div class="article-title">
					<!-- @todo include single category name in rest response -->
					<p class="article-title-label">
						<# if ( data.category_name ) { #>
							{{ data.category_name }}
						<# } #>
					</p>
					<p class="article-title-text">
						{{{ data.title_truncated_top5 }}}
					</p>
				</div>
			</a>
		</article>
	</script>
		<script type="text/html" id="tmpl-content-card">
		<article class="content-card card-container-outside">
			<a
				href="{{ data.link }}"
				class="content-card-link"
				data-track-category="HP Page"
				data-track-action="Tap Editorial"
				data-track-label="{{data.pageCount}} - {{data.count}} - {{data.link}}"
			><div class="content-card-image__wrapper">
				<# if ( 'video' === data.format && data.video['jwp-id'] ) { #>
					<span class="content-card-image content-card-video ratio-based-placeholder" style="{{ data.image.landscape.placeholder_styles }}">
						<span class="play-button large"></span>
				<# } else { #>
					<span class="content-card-image ratio-based-placeholder" style="{{ data.image.landscape.placeholder_styles }}">
				<# } #>
					<# if ( data.image && data.image.landscape.fallback ) { #>
						<img
							src="https://www.usmagazine.com/wp-content/themes/us-weekly/assets/img/placeholders/default-usweekly.svg"
							data-src="{{ data.image.landscape.fallback }}"
							data-srcset="{{ data.image.landscape.srcset }}"
							sizes="(max-width: 480px) 400px, 33vw"
							width="{{ data.image.landscape.width }}"
							height="{{ data.image.landscape.height }}"
							alt="">
					<# } #>
				</span></div>
				<div class="content-card-body">
					<!--  @todo include category name in rest response -->
					<# if ( data.category_name ) { #>
						<div class="content-card-tag">
							<span class="content-card-label">{{ data.category_name }}</span>
						</div>
					<# } #>
					<div class="content-card-title">{{{ data.title.rendered }}}</div>
						<span class="content-card-timestamp">
							<span class="clock"></span>
						</span>
						<# if ( data.sponsors && data.sponsors.length ) { #>
							<div class="ad-sponsor" id="{{ data.sponsorDivID }}"></div>
						<# } #>
					</div>
				</div>
			</a>
		</article>
	</script>
		<script type="text/html" id="tmpl-global-alert">
		<div class="alert {{ data.theme }}" data-alert="{{ data.id }}" id="alert">
			<# if( data.url ) {  #>
			<a href="{{ data.url }}" class="alert-link">
			<#  } #>
				<p class="alert-hed">
				  <span class="alert-hed-title">{{ data.text }}</span>
				  <span class="time-ago">{{ data.timeAgo }} ago</span>
				</p>
			<# if( data.url ) { #>
			</a>
			<# } #>
			<a href="#" id="alert-close" class="alert-close"></a>
		</div>
	</script>
	
<script type="text/html" id="tmpl-posts">

	<article class="celebrity-news-article article-box">
		<a
			class="celebrity-news-article-link"
			href="{{ data.link }}"
			data-track-category="Celebrities"
			data-track-action="Go to News Article"
			data-track-label="{{ data.category_name }} News Page | {{ data.link }}"
		>

			<div class="article-box-image">

					<figure class="celebrity-image--rect img-fit" itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
						<div class="img-fit__image-contain ratio-based-placeholder" style="{{ data.image.landscape.placeholder_styles }}">
							<# if ( data.image && data.image.landscape.fallback ) { #>
								<img
									src="{{ data.image.landscape.fallback }}"
									srcset="{{ data.image.landscape.srcset }}"
									sizes="100vw"
									width="{{ data.image.landscape.width }}"
									height="{{ data.image.landscape.height }}"
									alt="{{ data.title.rendered }}"
									data-fallback-img="{{ data.image.landscape.fallback }}">
							<# } #>
						</div>
					</figure>

			</div>

			<div class="article-box-content">
				<div class="article-box-content-inner">
					<span class="article-box-tag">{{ data.category_name }}</span>
					<h3 class="article-box-title">{{ data.title.rendered }}</h3>
				</div>
			</div>
		</a>
	</article>

</script>
<script type="text/html" id="tmpl-photos">

	<article class="celebrity-photos-article article-box">
		<a
			class="celebrity-news-article-link"
			href="{{ data.link }}"
			data-track-category="Celebrities"
			data-track-action="Go to Photos Article"
			data-track-label="{{ data.category_name }} Photos Page | {{ data.link }}"
		>

			<div class="article-box-image">

					<figure class="celebrity-image--rect img-fit" itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
						<div class="img-fit__image-contain ratio-based-placeholder" style="{{ data.image.landscape.placeholder_styles }}">
							<# if ( data.image && data.image.landscape.fallback ) { #>
								<img
									src="{{ data.image.landscape.fallback }}"
									srcset="{{ data.image.landscape.srcset }}"
									sizes="100vw"
									width="{{ data.image.landscape.width }}"
									height="{{ data.image.landscape.height }}"
									alt="{{ data.title.rendered }}"
									data-fallback-img="{{ data.image.landscape.fallback }}">
							<# } #>
						</div>
					</figure>

			</div>

			<div class="article-box-content">
				<div class="article-box-content-inner">
					<span class="article-box-tag">Photos</span>
					<h3 class="article-box-title">{{ data.title.rendered }}</h3>
				</div>
			</div>
		</a>
	</article>

</script>
<script id='wp-util-js-extra'>
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
</script>
<script id='us-weekly-js-extra'>
var obj = {"restEndpoint":"https:\/\/www.usmagazine.com\/wp-json\/ami\/v1\/"};
var uswl10n = {"rest_endpoint":"https:\/\/www.usmagazine.com\/wp-json\/wp\/v2\/","category":"1","limit_recirculation":"","text_Top5":"Top 5","text_Stories":"Stories","current_post_id":"1628","server_timezone":"-4","time_increments":{"second":"second","minute":"minute","hour":"hour","day":"day","week":"week","month":"month","year":"year","pluralizer":"s"}};
var recirculationSettings = {"zergnet_id":"49505","zergnet_repeat":"3","zergnet_wrap":"","has_ads":"1","sharethrough":"1","sharethrough_repeat":"1","box_inline":"1","teads":"1"};
var iframeURL = "https:\/\/www.usmagazine.com\/iframe\/";
var ajaxurl = "https:\/\/www.usmagazine.com\/wp-admin\/admin-ajax.php";
</script>
<script type='text/javascript' src='https://www.usmagazine.com/_static/??-eJyVjUEOAiEQBD/kMmHX6Mn4FhY6Cg5gmCGb/b3Ei8abx05VpWl7TrF47gFCSaiXgCa+Npgci0lyoB9jzK6Rv7GvRVGU9I48pC7TBjx4JycCfVchitKN6+rYrOOE8XfsmNH2T33NF3ual6Odz4tNL57JSZ0='></script>
<script class="optanon-category-C0004" type="text/plain" src='https://static.adsafeprotected.com/vans-adapter-google-ima.js' id='ami-googleima-js'></script>
<script id='ami-galleries-js-extra'>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</script>
<script class="optanon-category-C0002-C0003-C0004-C0005" type="text/plain" src='https://www.usmagazine.com/wp-content/client-mu-plugins/shared//assets/js/dist/galleries.bundle.js?ver=1.0.10' id='ami-galleries-js'></script>
<script id='ami-recirculation-js-extra'>
var recircl10n = {"rest_endpoint":"https:\/\/www.usmagazine.com\/wp-json\/wp\/v2\/","category":"1","limit_recirculation":"","text_Top5":"Top 5","text_Stories":"Stories","current_post_id":"1628"};
</script>
<script id='ami-global-alerts-js-extra'>
var agal10n = {"rest_endpoint_alerts":"https:\/\/www.usmagazine.com\/wp-json\/ami\/v1\/global-alerts","server_timezone":"-4","time_increments":{"second":"second","minute":"minute","hour":"hour","day":"day","week":"week","month":"month","year":"year","pluralizer":"s"}};
</script>
<script type='text/javascript' src='https://www.usmagazine.com/_static/??-eJydzDEOwjAMBdALkVokAokBIY6SJlZx5DpVviOuDxs709sevY9QujmbU1H5EvYZDp2bGAivPLhSBthBDVQFToOLjDI1u3Rb1mlVeWk40R/Xpn3N+lQejl/12O/na0zpElO8tQ8baTya'></script>
<script class="optanon-category-C0003" type="text/plain" src='https://www.usmagazine.com/wp-content/client-mu-plugins/shared/assets/js/dist/overlayRecircWidget.bundle.js?ver=5.7.2' id='overlay-recirc-widget-script-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
</script>
<script src='https://www.usmagazine.com/wp-content/mu-plugins/jetpack-9.8/_inc/build/sharedaddy/sharing.min.js?ver=9.8.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
		<script>
			// US-1872 Call AJAX from windows.onload
			( function( $ ) {
				$( window ).load( () => {

					const cachedId = localStorage.getItem( 'perClientId' );

					if ( null === cachedId || "" === cachedId ) {
						const clientId = Date.now() + Math.random();

						if (window.location.hostname.indexOf('usmagazine') !== -1 && !!window.Worker) {

							//console.log("WWW creating worker for permutive button ");
							var worker = new Worker('/wp-content/themes/ajax-onload.js');
							worker.onmessage = function (ev) {

								const newClientId = ev.data;

								console.log('%c Got via Worker: ' + newClientId, 'background: #27ae60; color: #000; padding: 2px 10px 2px 5px');

								if ( newClientId ) {
									localStorage.setItem( 'perClientId', newClientId );
									window.permutive.identify( [{
										"id": newClientId,
										"tag": "publisherUserId"
									}
									] );
								}
						    };
						    worker.postMessage(['permutive',clientId]);
						} else {

						$.ajax( {
							url: '/wp-admin/admin-ajax.php?action=get_client_id&clientId=' + clientId
						} ).done( ( ajaxResponse ) => {
							const parsedResponse = JSON.parse( ajaxResponse );

							console.log('%c Got: ' + parsedResponse.clientId, 'background: #27ae60; color: #000; padding: 2px 10px 2px 5px');

							if ( parsedResponse.hasOwnProperty( 'clientId' ) ) {
								localStorage.setItem( 'perClientId', parsedResponse.clientId );
								window.permutive.identify( [{
									"id": parsedResponse.clientId,
									"tag": "publisherUserId"
								}
								] );
							}

						} );
					   }
					} else {
						window.permutive.identify([{
							"id": cachedId,
							"tag": "publisherUserId"
						}]);
					}
				} );
			} )( jQuery );
		</script>

		<script src='https://stats.wp.com/e-202124.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'135406237',post:'1628',tz:'-4',srv:'www.usmagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '135406237', '1628' ]);
</script>
	
	
	</body>
</html>
